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INTRODUCTION 

W elcome to the InDesign CS 
Visual Quickstart Guide, my 
fourth version of the book. It's 

hard to believe how quickly InDesign 
has become a major force in desktop 
publishing and page layout. I feel very 
lucky to have been working with and 
teaching InDesign since its very first 
version. In fact, this is the only third- 
party book that has had editions for 
all four versions of InDesign. 

Rarely has an application caused 
as much excitement as InDesign. 
The first version, released in April 
2000, was hailed for its innovative 
typographic features. Version 1.5, 
which came out in December of 2000, 
added more tools and text controls. 
With version 2, InDesign created great 
excitement by adding transparency 
effects, drop shadows, feather effects, 
and support for transparency in 
files imported from Photoshop and 
Illustrator. 
Now, with InDesign CS, Adobe has 
added new automation features 
with nested styles. My favorite new 
features are the new underline and 
strikethrough controls, mixed inks, 
and custom strokes and dashes. I 
also am excited by the ability to add 
interactive buttons, sounds, and 
movies to InDesign files. 
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Introduction 

Using This Book 
If you have used any of the other Visual 
Quickstart Guides, you will h d  this book 
to be similar. Each chapter is divided into 
different sections that deal with a specific 
topic-usually a tool or command. For 
instance, the chapter on text has sections on 
creating text frames, typing text, selecting 
text, and so on. 

Each of the sections contains numbered exer- 
cises that show you how to perform a specific 
technique. As you work through the steps, 
you gain an understanding of the technique 
or feature. The illustrations help you judge if 
you are following the steps correctly. 

I've also sprinkled sidebars, printed in gray 
boxes, throughout the chapters. Some of 
these sidebars give you a bit of history or 
background for a specific feature. Other 
times, I've written out humorous stories 
about desktop publishing. These sidebars are 
the same as the little stories and anecdotes I 
tell my students in the classes I teach. 

Instructions 
You will find it easier to use this book once 
you understand the terms I am using. This is 
especially important since some other com- 
puter books use terms differently. Therefore, 
here are the terms I use in the book and 
explanations of what they mean. 

Click refers to pressing down and releasing 
the mouse button on the Macintosh, or the 
left mouse button on Windows. You must 
release the mouse button or it is not a click. 

Press means to hold down the mouse button, 
or a keyboard key. 

Press and drag means to hold the mouse 
button down and then move the mouse. 
I also use the shorthand term drag. Just 
remember that you have to press and hold as 
you drag the mouse. 

Menu Commands 
InDesign has menu commands that you 
follow to open dialog boxes, change art- 
work, and initiate certain actions. These 
menu commands are listed in bold type. 
The typical direction to choose a menu 
command might be written as Object >Ar- 
range > Bring to Front. This means that you 
should first choose the Object menu, then 
choose the Arrange submenu, and then 
choose the Bring to Front command. 

Keyboard Shortcuts 
Most of the menu commands for InDesign 
have keyboard shortcuts that help you work 
faster. For instance, instead of choosing 
New from the File menu, it is faster and 
easier to use the keyboard shortcut (Cmd-N 
on the Macintosh and Ctrl-N on Windows). 
Often these shortcuts use multiple key- 
stroke combinations. 

The modifier keys used in keyboard short- 
cuts are sometimes listed in different orders 
by different software companies or authors. 
The order that you press those modifier 
keys is not important. However, it is very 
important that you always add the last key 
(the letter or number key) after you press 
the other keys. 

Learning Keyboard Shortcuts 
While keyboard shortcuts help you work 
faster, you really do not have to start using 
them right away. In fact, you will most likely 
learn more about InDesign by using the 
menus. As you look for one command, you 
may see another feature that you would like 
to explore. 
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Once you feel comfortable working with 
InDesign, you can start adding keyboard 
shortcuts to your repertoire. My suggestion 
is to look at which menu commands you 
use most often. Then each day choose to use 
one of those shortcuts. For instance, if you 
import a lot of art from other programs, 
you might decide to learn the shortcut for 
the Place command (Cmd-D on the Mac; 
Ctrl-D on Windows). For the rest of that 
day use the shortcut every time you import 
text or art. Even if you have to look at the 
menu to refresh your memory, use the key- 
board shortcut to actually open the Place 
dialog box. By the end of the day you will 
have memorized the Place shortcut. The 
next day you can learn a new one. 

Cross-Platform Issues 
One of the great strengths of InDesign 
is that it is almost identical on both the 
Macintosh and Windows platforms. In fact, 
at first glance it is hard to tell which plat- 
form you are working on. However, because 
there are some differences between the 
platforms, there are some things you should 
keep in mind. 

Modifier Keys 
Modifier keys are always listed with the 
Macintosh key first and then the Windows 
key second. So the instruction "Hold the 
CmdJCtrl key" means hold the Cmd key on 
the Macintosh platform or the Ctrl key on 
the Windows platform. When the key is the 
same on both computers, such as the Shift 
key, only one key is listed. 

Generally the Cmd key on the Macintosh 
(sometimes called the Apple key) corresponds 
to the Ctrl key on Windows. The Opt key on 
the Macintosh corresponds to the Alt key on 
Windows. The Control key on the Macintosh 
does not have an equivalent on Windows. 
Notice that the Control key for the Macintosh 
is always spelled out while the Ctrl key for 
Windows is not. 

Pbform-Specific Features 
A few times in the book, I have written sepa- 
rate exercises or instructions for the Macin- 
tosh and Windows platforms. These exercises 
are indicated by (Mac) and (Win). 

Most of the time this is because the proce- 
dures are so different that they need to be 
written separately. Some features exist only 
on one platform. Those features are then 
labeled as to their platform. 

Whether you're learning InDesign in a class 
or on your own, I hope this book helps you 
master the program. Just don't forget to have 
fun! 

Sandee Cohen 

(Sandee@vectorbabe.com) 
December, 2003 
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--- GETTING STARTED 
0 ne of the reasons why InDesign 

has become so popular is that 
it uses many of the same tools, 

palettes, and onscreen elements that 
are found in Adobe Photoshop and 
Adobe Illustrator. So you may be 
tempted to skip this chapter that 
covers those onscreen elements. 
However, despite the fact that 
InDesign comes from Adobe, it has 
some features that you won't find in 
those other Adobe applications. 

So, although you may think you know 
everything in this chapter, take a quick 
look at these pages. You may discover 
some things you didn't realize were in 
InDesign. 

Of course, if this is your first 
introduction to an Adobe product, 
you'll want to read this chapter very 
carefully as you will learn some 
techniques you can use for either 
Illustrator or Photoshop. 
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Choosing Palettes 
Most of the commands and features that 
control InDesign are found in the onscreen 
palettes. Each of the palettes covers special 
features. The palettes are similar to those 
found in other Adobe applications. Although 
they first appear how Adobe arranges them, 
we'll look at them in alphabetical order. 

Align palette 
The Align palette 0 (Window >Align) aligns 
and distributes objects on a page (see Chapter 
4, "Working with Objects"). 

Attributes palette 
The Attributes palette 0 (Window >Attri- 
butes) allows you to set fills and strokes to 
overprint (see Chapter 5, "Working i n  Color"). 
It also lets you create non-printing objects 
(see Chapter 18, "Output"). 

Bookmarks palette 
The Bookmarks palette @ (Window > Book- 
marks) allows you to define pages as book- 
marks. These bookmarks are then used 
as navigation aids in PDF documents (see 
Chapter 17, "Interactive PDF Elements"). 

Character palette 
The Character palette 0 (Window >Type > 
Character or Type >Character) controls 
character-level attributes such as the typeface 
and point size (see Chapter 3, "Basic Text"). 

in InDesign CS before this. Th 
ot to say that the other palettes d 
ave anv new features. It's iust that t 

new palettes didn't exist in previous 

0 Use the Align palette to align 
the edges and centers of objects or to 
distribute the space between objects. 

Nongrlntlnp Overpnnt Gap 

0 The Attributes palette lets you set 
the overprinting controls forfills and 
strokes or set objects to notprint. 

@ The Bookmarks palette lets you 
create navigation bookmarks that are 
used in Adobe PDF documents. 

-- --- 
Times - 
Reqular 

a Use the Character palette to format 
the appearance of text characters. 
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0 Use the Character Styles palette to 
automate the formatting of text characters. 

0 The Color palette is used to mix 
colors to apply to text and objects. 

0 The Control palette changes its options 
depending on the selected object. 

0 The Flattener Preview palette is used to 
see how the transparency effects will affect 
objects and images. 

0 The Glyphs palette lets you insert 
characters from a font. 

Character Styles palette 
The Character Styles palette 0 (Window > 
Type >Character Styles or Type >Character 
Styles) lets you define and work with char- 
acter styles (see Chapter 14, "Automating 
TextJ'). 

Color palette 
The Color palette 0 (Window >Color) 
allows you to mix or apply colors (see Chap- 
ter 5, "Working i n  Color"). 

Control palette 
The Control palette 0 (Window > Con- 
trol) changes its layout depending on the 
object selected on the page. If you are work- 
ing with text, the Control palette shows a 
combination of the Transform, Paragraph, 
or Character palettes. If you are working 
with objects, the palette shows a combina- 
tion of the Transform and Stroke palettes. 
The Control palette is covered in chapters 3, 
4, and 13. 

Flattener Preview palette 
The Flattener Preview palette 0 (Wm- 
dow >Output Preview >Flattener) lets you 
display the page as it would look after flat- 
tening has been applied during the printing 
process (see Chapter 18, "Output"). 

Glyphs palette 
The Glyphs palette 0 (Window >Type > 
Insert Glyphs or Type >Insert Glyphs) lets 
you insert or replace characters from a font 
(see Chapter 3, "Basic Text"). The Glyphs 
palette also helps you work with Open- 
Type features (see Chapter 15, "Typography 
Controls"). 
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Gradient palette 
The Gradient palette @ (Window >Gradi- 
ent) lets you deiine and control the appear- 
ance of gradients or color blends (see Chapter 
5, "Working in  Color"). 

Hyperlinks palette 
The Hyperlinks palette @ (Window > Inter- 
active > Hyperlinks) is used to create links 
that let you easily navigate around PDF and 
HTML documents (see Chapter 17, "Interac- 
tive PDF Elements"). 

Index palette 
The Index palette @ (Window >Type 8r 
Tables >Index) lets you create cross-refer- 
enced index entries for a document or book 
(see Chapter 10, "Pages and Books"). 

Info palette 
The Info palette @ (Window >Info) gives 
you feedback on the type of object selected, 
and the action taken on that object (see 
Chapter 4, "Working with Objects,"). 

ird-party plug-ins that g 
res not found in the bas1 

inar; installation. You need to 
1 ..I - -.. c-. ~3 .--. C . . L  .--. srau me pmg-ms ror znose rearur 

ee Chapter 20, "Customizing InDes' 
r information on installingplug-i 

@ The Gradient palette lets you create 
color blends. 

Web S h  @ 1 
@ Use the Hyperlinks palette to create 
and store links to otherpages in a PDF 
document or on the web. 

@ The Index palette lets you create 
and manage index entries for a 
document or book. 

@ The Info palette shows the attributes 
of objects. These attributes change 
depending on the object chosen. 
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@ Use the Layers palette to add layers 
and change their display. 

@ Create a Library palette to store 
commonly used items and add them to 
documents. 

@ The Links palette displays a list of all 
the imported graphics and textjiles. 

@ Use the Navigator palette to see a 
preview ofyour document and move 
around the pages. 

Layers palette 
The Layers palette @ (Window >Layers) 
controls the stacking order and visibility of 
different layers (see Chapter 11, "Layers"). 

Library palette 
The Library palette @ (File >New > Li- 
brary) lets you store and re-use elements 
(see Chapter 12, "Libraries"). 

Links palette 
The Links palette @ (Window >Links) 
controls the status of placed images (see 
Chapter 8, "Imported Graphics"). 

Navigator palette 
The Navigator palette @ (Window >Nav- 
igator) lets you see the layout of pages (see 
Chapter 2, "Document SetupJ'). 
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Pages palette 
The Pages palette @ (Window >Pages) lets 
you add and control pages and master pages 
as well as move from one page to another (see 
Chapter 10, "Pages and Books"). 

Paragraph palette 
The Paragraph palette @ (Window > Type > 
Paragraph) controls paragraph-level attri- 
butes such as the alignment and margin 
indents (see Chapter 3, "Basic Text"). 

Paragraph Styles palette 
The Paragraph Styles palette @ (Window > 
Type > Paragraph Styles) lets you define and 
apply paragraph styles (see Chapter 14, %to- 
mating Text"). 

Pathfinder palette 
The Pathfinder palette @ (Window > 
Pathfinder) allows you to apply the Path- 
finder commands that change the shapes 
of objects (see Chapter 4, "Working with 
0 bjects"). 

4 Pages In 3 Spreads 

@ The Pages palette lets you add and 
delete pages, apply master pages, and 
move through the document. 

@ The Paragraph palette contains all the 
formatting controls for textparagraphs. 

@ The Paragraph Styles palette 
makes it  easy to apply complex 
paragraph formatting to paragraphs. 

I 

@ The Pathfinder palette allows you 
to easily change the shape of objects. 
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fdA lke Lcriptltlg lab&. 

@ The Script Label palette allows you to 
edit the labels applied to objects in a script. 

IS 
@ The Scripts palette allows you to 
run scripts directly within InDesign. 

Script label palette 
The Script Label palette @ (Win- 
dow > Scripting >Script Label) lets you edit 
labels that are applied to objects as part of 
scripts. 

Scripts palette 
The Scripts palette @ (Window >Script- 
ing >Scripts) displays the scripts that have 
been placed inside the Scripts folder. These 
scripts can be run directly from within 
InDesign (see Chapter 14, "Automating 
TextJ'). 

@ The Separations Preview palette lets you 
see the color plates that are in a document. 

@ Use the Story palette to apply the optical 
margin alignment for hangingpunctuation. 

@ The Stroke palette controls the 
appearance of rules and lines around objects. 

Separations Preview palette 
The Separations Preview palette @ 
(Window > Output > Separations) lets you 
change the display for the color plates in 
the document. This lets you see the indi- 
vidual color separations (see Chapter 18, 
"Output"). 

Story palette 
The Story palette @ (Window >Type > 
Story) lets you change the automatic 
margin alignment to an optical margin 
alignment that adjusts the position of punc- 
tuation and serifs (see Chapter 14, 'Xuto- 
mating Text"). 

Stroke palette 
The Stroke palette @ (Window >Stroke) 
controls attributes such as stroke width, 
dashes, and end arrows and symbols (see 
Chapter 6, "Styling Objects"). 
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Swatches palette 
The Swatches palette @ (Window > 
Swatches) stores the colors and gradients 
used in a document (see Chapter 5, "Working 
in Color"). 

Table palette 
The Table palette @ (Window >Type & 
Table >Table) contains the formatting and 
controls for creating tables within text frames 
(see Chapter 13, "Tabs and Tables"). 

Tabs palette 
The Tabs palette @ (Window >Type & 
Tables >Tabs or Type >Tabs) controls the 
position of the tab stops for text (see Chapter 
13, "Tabs and Tables"). 

Tags palette 
The Tabs palette 0 (Window >Tags) lets you 
apply and control XML (extensible markup 
language) tags in a document. Working with 
tags is beyond the scope of this book. For 
more information on using XML tags, see 
Real World InDesign CS by Olav Martin Kvern 
and David Blatner, published by Peachpit 
Press in association with Adobe Press. 

Q) The Swatches palette stores colors 
and gradients. 

Q) Use the Table palette to format 
tables and table cells. 

a The Tabs palette lets you position 
and format tabs within text. 

Use the Tags palette to control 
XML tags in a document. 
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Text Wrap palette 
The Text Wrap palette @ (Window >Text 
Wrap) controls how text wraps around 
objects and placed images (see Chapter 9, 
"Text Effects"). 

Transform palette 
The Transform palette @ (Window > 
Transform) lets you see the size and 
position of objects. You can also use the 

ontrol Transform palette to apply transformations 
how text wraps around objects and images. such as scaling and rotation (see Chapter 4, 

"Working with Objects"). 

@ The Transform palette lets you 
the position and size-of objects. . 

control 

@ Use the Transparency palette to change the 
opacity and appearance of objects. 

@ The Trap Presets palette lets you store 
trapping settings to apply to various objects. 

Transparency palette 
The Transparency palette @ (Window > 
Transparency) contains the controls for 
opacity and blend modes (see Chapter 6, 
"Styling Objects"). 

Trap Presets palette 
The Trap Presets palette @ (Window >Trap 
Presets) is used to store different settings for 
how colors are trapped between one object 
and another (see Chapter 18, "Output"). 
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Working with Palettes 
If you don't see a palette onscreen, you can 
open it by choosing the command in the 
Window menu. 

To open a palette: 
Choose the name of the palette from the 
Window menu. 

IID Palettes that control type, such as 
Character and Paragraph, are also listed 
in the Type menu 

Mac close box 

Window close box 

To close a palette: 
Click the close box in the title bar @. 

@ Click the close box to close a palette. 

If you can't afford a second monitor, you can 
quickly hide your palettes and Toolbox. 

To hide palettes 
1. Make sure an insertion point is not 

within a text frame to avoid inserting a 
tab character into your text. 

2. Press Shift+Tab key. This hides all the 
palettes. 

or 

Press the Tab key. This hides all the 
palettes including the Toolbox. 

Press the commands again or choose 
the palette command from the Window 
menu to reveal the palettes. 

In addition to the palette buttons and fields, 
each palette contains a menu. 

To display the palette menus: 
1. Click the palette menu button to open the 

palette menu a. 
2. Choose a command from the menu. 

a Click the palette menu button to display the 
menu  for a palette. 
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@ Each click on the palette options arrow 
changes the display of a palette. 

Mac zoom button 

Windows tolloose box 

Q) Click the collapse box to shorten the display 
of a palette. 

Some palettes display only some of their 
features when first opened. These palette 
contain upldown arrows next to the name 
of the palette. You can access the optional 
features by clicking the upldown arrows in 
the palette tab. 

To reveal the palette options: 
1. Click the upldown arrow in the palette 

tab to expand the palette to reveal the 
options for the palette @. 

2. Continue to click the arrow to toggle 
through each of the palette display 
states. 

The palette menu also contains a Show 
Options command that toggles between 
the palette display states. 

You can also shrink a palette so that it only 
displays the palette tab. 

To shrink a palette display: 
Click the collapse box (Win) or zoom 
button (Mac) @ to collapse the palette. 

To expand a palette display: 
+ If the palette is collapsed, click the 

collapse box to expand the palette. 
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Some of the palettes allow you to display 
smaller palette rows, which helps you save 
screen space. 

To display small palette rows: 
Choose Small Palette Rows from the 
palette menu to display the smaller text 
and symbols @ for that palette. 

Another way to save screen space is to move 
one palette so that it is located within the 
boundaries of another. This is called nesting. 

To nest palettes: 
1. Position the cursor over the palette tab. 

2. Drag the tab so that the outline is inside 
another palette. A black rectangle around 
the inside perimeter of the palette 
indicates that the two palettes will be 
nested 0. 

3. Release the mouse button. The palette 
appears next to the other item @. 

To unnest palettes: 
1. Drag the palette tab so that the outline is 

completely outside the other palette. 

2. Release the mouse button. The palette 
appears as a separate onscreen item. 

Another way to arrange palettes is to create 
side tabs that adhere to the sides of your 
screen. 

To create a side tab: 
1. Drag the palette tab to the left or right 

side of the screen. A vertical outline of the 
tab appears at the edge of the screen @. 

2. Release the mouse. This adheres the 
palette to the side of the screen. 

@ Small palette rows (lower window) display 
more information in the same size palette. 

0 Drag the palette tab into anotherpalette 
area to nest palettes. 

@ The results of nesting one palette into 
another. 

@ Drag the palette tab to the left or right side 
of the screen to create a side tab. 
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Collapsed side tabs 

Ex anded 
si B e tabs 

@ Click the side tab on its name to expand or 
collapse the palette to the side of the monitor. 

@ Drag the palette tab to the bottom edge of 
anotherpalette to dock the palettes together. 

@ Dockedpalettes are displayed together. 

To collapse and expand side tabs: 
If the side tab is in its collapsed state, 
click on the side tab palette name to 
expand it from the side of the screen @. 
If the side tab is in its expanded state, 
click on the side tab palette name to 
collapse it to the side of the screen @. 
Side tabs can also be nested with other 
palettes. 

You can also dock palettes so they open, 
close and move together. The palettes take 
up less space than if they were separated, yet 
unlike nested palettes, both can be seen at 
once. 

To dock a palette: 
1. Drag one palette tab to the bottom 

edge of another palette a. A dark line 
appears at the bottom of the palette 
area. 

2. Release the mouse. This docks the 
palette underneath the top palette @. 

To undock palettes: 
1. Drag one palette tab so that the outline 

is completely outside the other palette. 

2. Release the mouse button. The palette 
appears as a separate palette. 
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Using Workspates 
I don't know any two InDesign users who 
agree as to how to arrange their palettes. 
Although my palettes may start out neatly 
arranged, within a short time I've got them 
scattered all over my screen-especially if I 
am demonstrating in front of a class. 

Fortunately, you can arrange and save your 
palette arrangements into workspaces that 
you can call up at any time. 

rn InDesign ships with a workspace labeled 
Default. This is the workspace that 
the palettes revert to if you delete the 
InDesign preferences. 

To save a custom workspace: 
1. Arrange your palettes as you want them 

to appear on the screen. 

2. Choose Workspace >Save Workspace. 
The Save Workspace dialog box 
appears 0. 

3. Enter a name for the workspace. 

4. Click the Save button. The name of the 
workspace appears in the Workspace 
menu. 

To apply a workspace: 
Choose the custom workspace from the 
Workspace menu. 

To delete a workspace: 
1. Choose Workspace >Delete. The Delete 

Workspace dialog box appears @. 
2. Use the pop-up menu to choose the 

workspace you want to delete. 

3. Click the Delete button to delete the 
workspace. 

rn You cannot delete the Default workspace. 

Name Paletres for graph~csl 

@ The Save Workspace dialog box lets you 
name the custom workspace configuration. 

Palettes for text  only 
Student arrangement 

@ The Delete Workspace dialog box lets you 
choose the workspace you want to delete. 

Suggestions for Using Workspaces 

spaces save all the attributes, 
earances, and positions of the pal- 
c Thic mpanc that vnii ran have a 

]-- --- "-" - 
workspaace that closes all the palettes 

just the palettes that apply colors, 
gradients, and other object attributes. 
You can have other workspaces that 
chn~~r nnlv t h ~  n a l ~ t t ~ c  that vnl~ ~ C P  fnr .,"".. "'U, L"b Y U b C C b Y  C l l U I  ,".A U Y b  *"I 

text. You can even have a workspace 
that puts all the palettes on the left for 
left-handed users. 

You can apply workspaces at any 
time as you are working -even with 
a document open. It's very soothing 
to see all your palettes rearrange into 

14 InDesign CS Visual Quickstart Guide 



Getting Started 

Tile bar 

Selection tool Direct Selection tool 

Pen tool 

Pencil tool 

Redangle frome tool 

Rotate tool Scale tool 

Shear tool Free Transform tool 

Eyedropper tool Gradient tool 

Button tool Sciin tool 

Hand tool Zoom tool 

Fill control Swap fill and stroke 

Stroke control 
Defauh fill and stroke 

Format container Format text 
Apply gradient 

Apply color Apply none 

Normal view Preview mode 
C I 

@ The Toolbox at its default tool display 

Using the Toolbox 
The Toolbox contains the tools for working 
in InDesign as well as controls for apply- 
ing the colors of U s  and strokes 0. Some 
of the tools have fly-out panels that let you 
access the other tools in the category 0. 
(See the exercise on the nextpage for how to 
access the fly-outpanels.) 

To choose a tool: 
Click the tool in the Toolbox. 

or 

Tap the individual keyboard shortcuts 
for each of the tools. (See the Appendix 
for a list of all the default keyboard 
commands.) 

You can change the arrangement of the 
Toolbox using the preferences (see page 
486). 

or 
Double-click the title bar on the 
Toolbox to change arrangement. 

0 The Fly-out panels in the Toolbox. 
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Tools that have a small triangle in their box 
have other tools hidden in a fly-out panel. 

To open the related tools: 
1. Press the fly-out triangle on the tool slot. 

The fly-out panel appears a. 
2. Choose one of the tools listed in the fly- 

out panel. 

To see the tool keyboard shortcuts: 
Move the cursor over the tool and pause. 
A tool tip appears with the name of the 
tool and the keyboard shortcut @. 
If you don't see the tool tip after pausing 
for a moment, make sure the Tool Tips 
control is turned on in the application 
preferences (see Chapter 20, "Customizing 
InDesign") . 
You can change or add keyboard 
shortcuts for tools using the keyboard 
shortcut controls (see Chapter 20, 
"Customizing InDesign"). 

Using Contextual Menus 
Contextual menus are menus that change 
depending on the type of object selected 
or where the mouse is positioned @. The 
benefit of contextual menus is that you don't 
have to move all the way up to the menu bar 
to invoke a command. Also the menu changes 
to provide you commands that are appropri- 
ate for the type of object chosen. 

To display contextual menus: 
(Mac) Hold the Control key and click the 
mouse button. 

or 

(Win) Click the right mouse button. 

The contextual menu cursor appears as 
you hold the Control key. 

@ The fly-out panel displays the additional 
tools for that slot in the Toolbox. 

@ Pause over a tool to see the tool tip 
containing the tool name and keyboard shortcut. 

Contextual tunor 

@ The contextual menu changes depending on 
what type of object is selected. 
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B illions of years ago, when 
dinosaurs ruled the earth- or 
nineteen years ago, before the 

start of desktop publishing- people 
prepared documents for printing 
using pieces of stiff board. They 
marked up the boards with special 
blue pencils to indicate the edges 
of the pages. They drew marks that 
specified where the margins and 
columns should be and how the pages 
should be trimmed. This board, called 
a mechanical, was used as the layout 
for the document. 
Unlike the board mechanicals of 
the past, InDesign documents are 
electronic layouts. Just as with the 
board mechanicals, you need to set 
the page sizes, margins, and column 
widths. However, since you are not 
using a pencil but a computer, you 
have additional controls for how the 
document is laid out. 
Of course, changing an electronic 
layout takes far less time than it did 
with the board mechanicals that old 
dinosaurs like me used to use. 
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Starting Documents 
When you create a new document, you have 
the opportunity to set many options in the 
New Document dialog box. 

To set the basic options for a new document: 
Choose ~ i l e . > ~ e w  >Document. This 
opens the New Document dialog box 0. 
Type the number of pages in your 
document in the Number of Pages field. 

Check Facing Pages to set your document 
with left-hand and right-hand pages. 
(Seepage 20 for more information on 
facing pages.) 

Check Master Text Frame to make it easy 
to flow text onto pages. (See page 24.5 for 
more information on master textfiames.) 

Use the Page Size pop-up list to set the 
size of your page. (See page 20 for more 
information on thepage size.) 

Set the Orientation to portrait or 
landscape. (Seepage 21 for more 
information on the page orientation.) 

Enter the size of the margins in the 
Margins fields. (Seepage 21 for more 
information on setting the margins.) 

Set the number of columns and the 
gutter width in the Columns Number 
and Gutter fields. (Seepage 22 for more 
information on columns and gutters.) 

Click OK. The document appears in the 
window 6. 
See the section "Working with Document 
Presets" on page 24 for information about 
the Document Presets and Save Preset 
button. 

The pages are surrounded by an area 
called the pasteboard. Like a drawing 
table, you can set items there for later use. 
Items on the pasteboard do not print. 

0 The New Document dialog box set for the 
basic layout options. 

Pasteboard area Document page 

0 Each documentpage is surrounded by the 
pasteboard area where you can temporarily 
store objects for use later. 
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0 The New Document dialog box set for the 
advanced layout options. 

-Document trim 

-Bleed area 

0 A document with bleed and slug areas. 

You can also set the advanced options for a 
document. The first is the area around the 
page, called a bleed. When you set a bleed, you 
define an area outside the trim of the page 
where objects will still print. The second area 
is called a slug. This is an area, well outside 
the page and bleed, where you can put infor- 
mation about the type of document. Slugs 
are often used by advertising agencies to list 
insertion dates and the name of the product, 
manufacturer, and ad agency, 

To set the advanced options for a new document: 
1. Click the More Options button in the 

New Document dialog box. The advanced 
options for Bleed and Slug dimensions 
appear at the bottom of the dialog box 0. 

2. Set the amounts for the size of the bleed 
area around the document 0. (See the 
sidebar on page 426 for a description of why 
you need to set a bleed area.) 

3. Set the amounts for the size of the slug 
area around the document. The slug 
area is displayed outside the document 
trim 0. 
Click the Make Same Size icon (seepage 
21) for the Bleed or Slug to automatically 
set all the dimensions to the same size. 
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Choosing Layout Options 
The term facingpages refers to documents 
such as this book where pages on one side 
of its spine face the pages on the other side. 
(This is also called a spread.) Single pages, 
such as advertisements, are set with facing 
pages turned off. 

To set facing pages: 
With the Document Setup dialog box 
open, click Facing Pages. This changes 
the document from single page to facing 
pages 0 and 0. 
When a document is set for facing pages, 
the names in the dialog box for the left 
and right margins change to inside and 
outside margins 0. 

The page size is the size of the individual 
pages of the document. 

To set the size of the page: 
Choose one of the following 11 choices 
from the Page Size menu 0: 

Letter, 8% by 11 inches. 
Legal, 8% by 14 inches. 
Tabloid, 1 1 by 17 inches. 
Letter-Half, 8% by 5% inches. 
Legal-Half, 8% by 7 inches. 
A4,21 by 29.7 centimeters. 
A3,29.7 by 42 centimeters. 
A5,14.8 by 21 centimeters. 
B5,17.6 by 25 centimeters. 
Compact Disc, 4.7222 by 4.75 inches. 
Custom, which allows you to enter your 
own specific values. 

rn The A4, A3, A5, and B5 sizes are used 
primarily outside of the United States. 

rn If you change the values in the Width 
or the Height fields, the Page Size 
automatically switches to the Custom 
setting. 

left margin Right margin 

0 The left and right margins on nonfacing 
pages. 

Outside marain Inside maraim Outside marain 

0 The outside and inside margins on facing 
pages. 

0 The Page Size menu offers standard 
U.S. and international paper sizes, as well as 
customization controls. 
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Portrait Londxope 

0 The Orientation choices let you set the 
position of the page. 

0 The margin settings for a document with 
facing pages. 

@ The margin settings for a document with 
non-facingpages. 

@ Click the Make Same Size icon to 
automatically enter the same amount for all four 
margins. 

The term orientation refers to how the page is 
positioned, either up and down or sideways. 

To set the orientation: 
Click the Portrait orientation to create a 
document where the width is always less 
than the height 0. 
or 

Click the Landscape orientation to create 
a document where the width is always 
greater than the height 0. 

To set the margins: 
1. Click the field arrows or enter an amount 

for the Top and Bottom fields. 

2. If the document is set for facing pages, 
click the field arrows or enter an amount 
for the Inside and Outside fields 0. 
or 

If the document is not set for facing pages, 
click the field arrows or enter an amount 
for the Left and Right margins @. 
For a facing page document, you can set 
the outside margin to be twice the size 
of the inside margin. That way the two 
inside margins combine around the gutter 
to be the same size as the outside margin. 

When you finish typing in one of the 
fields, press the Tab key to jump to the 
next field. 

Click the Make Same Size icon in the 
Margins area to control how the margins 
are created a. When the icon displays a 
link, all the margins will be the same size. 
When the icon displays a broken link, you 
can enter different sizes for each margin. 
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You can also set visible guides for columns 
and the gutters (or spaces) between the col- 
umns. 

To set the columns and gutters: 
1. Click the field arrows or enter an amount 

for the number of columns @. 
2. Click the field arrows or enter an amount 

for the gutter @. 
rn The columns and gutters act as guidelines 

on your page @. You can still place text 
or graphics across or outside the columns 
or gutters. 

Wouldn't it be nice if the New Document 
dialog box remembered your favorite setup 
so you wouldn't have to change the settings 
each time you start a new document? It can, 
and that's called setting the defaults. 

To set the document defaults: 
1. Close all InDesign documents, leaving 

just the application open. 

2. Choose File >Document Setup. The 
Document Setup dialog box appears. 

3. Make whatever changes you want to the 
options in the Document Setup dialog 
box. 

4. Click OK. The settings you have 
chosen become the default for any new 
documents. 

rn You can also specify a Document Preset 
(seepage 24) to use as the document 
default. 

@ The column settings let you set the number 
of columns and the amount of space for the 
gutter between the columns. 

Margin guide 

Column guide 

Gutter 

@ A two-column document with margin, 
column, and gutter guidelines. 

e to set defaults. Perhaps you woul 
e certain colors to appear (or n 
pear) in each new document. 
u would like certain text options 
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@ The Document Setup dialog box for an 
existing document. 

@ The Margins and Columns dialog box for 
an existing document. 

Changing Layout Options 
You may discover that you need to change 
some of the settings of an existing document. 
When you start a new document, all the 
settings appear in one dialog box. However, 
after you begin working on the document 
you must use two separate controls to make 
changes to the document. 

To change the document setup: 
1. Choose File >Document Setup to open 

the Document Setup dialog box @. 
2. Make whatever changes you want to the 

following settings: 
Number of Pages 
Facing Pages 
Page Size 
Orientation 
Bleed and Slug 

3. Click OK to apply the changes to the 
document. 

To change the margins and columns: 
1. Choose Layout >Margins and Columns 

to open the Margins and Columns dialog 
box @. 

2. Make whatever changes you want to the 
following settings: 

Margins 
Number of columns 
Gutter or the width of the space 
between the columns 

3. Click OK to apply the changes to the 
document. 

Changing the margins and columns 
while on a page or spread changes the 
settings only for that page or spread. To 
change the settings for all the pages, you 
need to work with the Master Page. (See 
Chapter 10, "Pages and Books," for more 
information on masterpages.) 
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Using the Document Presets 
You may want to save all the settings for 
certain types of documents so they can easily 
be applied when you start new documents. 
For instance, my Visual QuickStart books 
require different settings than the handouts I 
use when teaching. Document presets make 
it easy to apply the different settings when I 
create new documents. 

To save the document settings as document preset: 
1. Choose File >New >Document and set 

the options in the New Document dialog 
box. 

2. Click the Save Preset button @. This 
opens the Save Preset dialog box @. 

3. Enter a name for the preset in the Save 
Preset As field and click OK. This adds 
the preset to the Document Preset menu 
in the New Document dialog box. 

To apply a document present: 
Choose the document preset from the 
Document Preset menu in the New 
Document dialog box a. 
or 

Choose File >Document Presets and 
then choose one of the presets listed in 
the menu. This opens the New Document 
dialog box with that preset chosen. 

To edit a document preset: 
1. Choose File >Document Presets >Define. 

This opens the Document Preset dialog 
box. 

2. Choose the document preset in the 
Document Preset dialog box, and click 
the Edit button @. This opens the Edit 
Document Preset dialog box a. 

3. Make whatever changes you want. Click 
OK to save the changes in the preset. 

@ Click the Save Preset button in the New 
Document dialog box to save the current settings 
as a preset. 

@ Enter a name for a document preset in the 
Save Preset Asfield. 

@ You can apply presets using the Document 
Preset menu in the New Document dialog box. 

@ The Document Presets dialog box lets you 
edit, delete, and create new documentpresets. 
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Use the Edit Document Preset dialog box 
to make changes to existing documentpresets. 

You can also use the Document Presets dialog 
box to create document presets without going 
through the New Document dialog box. 

To create a new document preset: 
1. Choose File >Document Presets >Define. 

This opens the Document Preset dialog 
box. 

2. Click the New button to open the New 
Document Preset dialog box. 

This dialog box is similar to the Edit 
Document Preset dialog box. 

3. Use the dialog box to name and set the 
options for the new preset. 

4. Click OK to save the preset. 

To delete a document preset: 
Choose the document preset, and click 
the Delete button. 

You can't delete the [Default] preset. 

You can also export document presets into a 
file that can be shared with others. 

To export document presets: 
1. Click the Save button in the the 

Document Preset dialog box. 

2. Name and save the document preset file. 

You can also import document presets from 
others. 

To import document presets: 
1. Click the Load button in the the 

Document Preset dialog box. 

2. Naviagate to find the document preset 
file. 

3. Click the Open button. The document 
presets are imported into InDesign. 
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Using Document Rulers 
Designers need to measure things on their 
pages. Rather than hold a ruler up to your 
monitor, InDesign gives you electronic rulers 
you can customize or hide. 

To show and hide the document rulers: 
To see the rulers along the top and left 
edges of the document window, choose 
View >Show Rulers Q). 
or 

To hide the rulers, choose View >Hide 
Rulers. 

You can change the rulers to display different 
units of measurement. This is especially help- 
ful if you receive instructions written in mea- 
surements with which you are not familiar. 

To change the unit of measurement: 
1. Choose Edit >Preferences >Units 

& Increments (Win) or InDesign > 
Preferences >Units & Increments (Mac). 
This opens the Units & Increments dialog 
box. 

2. For the Horizontal and Vertical settings, 
choose one of the measurements from the 
pop-up lists @. 

ao You can have different units for the 
horizontal and the vertical rulers. For 
instance, the vertical ruler can match 
the document's leading so that each unit 
equals each line of copy. The horizontal 
unit can be in inches or picas. 

3. If you choose Custom, enter the number 
of points for each unit on the ruler. 

You can also change the units with the 
ruler contextual menus @. (See page 
16 for more information on how to access 
contextual menus.) 

Vertical ruler Horizontal ruler 

Q) The horizontal and vertical rulers. 

@ The choices for the rulers units of 
measurement. 

@ The contextual menu 
when clicked over a ruler. 
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The zero point indicator of the rulers. 

@ You set the ruler's zero point by dragging 
the zero point indicator to a newposition on the 

Page 

A Spread 

. . . .  . . 

@ You can control ifthe the rulers resetfor each 
spine or each page. They can also be set to stay 
across a spread. 

The rulers start numbering at the top-left 
corner of the page. You may want to move 
this point, called a zero point, to a different 
position. This might help you judge how 
much space you have from one spot of the 
page to another. 

To reposition the zero point: 
1. Position the cursor over the zero point 

crosshairs at the upper-left corner of the 
rulers a. 

2. Drag the zero point to the new position 
on the page @. 

3. Release the mouse button to position the 
zero point. 

aD Double-click the zero point crosshairs in 
the corner of the rulers to reset the zero 
point to the upper-left corner. 

If you are working on a project such as an 
advertising spread, it may be easier to posi- 
tion objects if the rulers continue across the 
spine of the pages. (The spine is where the 
pages of a book, magazine, or other mutli-page 
document are bound together.) InDesign lets 
you customize the origin of the rulers. 

To set the origin of the rulers: 
1. Choose Edit >Preferences >Units 

& Increments (Win) or InDesign > 
Preferences >Units & Increments (Mac). 

2. Set the Ruler Units Origin menu to Page, 
Spread, or Spine a. 
or 

Choose a setting from the ruler contextual 
menu @. 

aD There is no difference between the page or 
spine settings unless there are more than 
two pages to the spread. 
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Working with Guides 
Guides are nonprinting lines that help you 
position text and graphics on the page. 
InDesign has many different types of guides 
that you can work with a. 

Ruler guides can be positioned 
anywhere on the page or pasteboard. 
Margin guides show the settings of the 
margins for the document. 
Column guides show the column 
settings for a page or master page (see 
chapter 10). 
Bleed guides show the bleed area for the 
document. 
Slug guides show the slug area for the 
document. 

InDesign gives you options for how to work 
with guides. 

To change the guide preferences: 
Choose Edit >Preferences >Guides & 
Pasteboard (Win) or InDesign > 
Preferences >Guides & Pasteboard 
(Mac) to open the Guides & Pasteboard 

'- I - - Slug 

Examples of the various types of guides on 
a page. 

@ The dialog box for the guides preferences. 

Bleed 

Morgin 

Column 

Ruler 

,- 

-. 

Preferences a. 
I I I I 

Use each of the menus to set the colors of 
Guides in Bock 

the guides. turned on 

Check Guides in Back to position the 
guides behind text and graphics on the 
page @. 

- 

- -  

Enter an amount in the Snap to Zone. 
This is the distance, in pixels, for how , I 
close an object must be before it will snap 
or jump to align with a guide. Guides in Bock 

turned off 

--- 

To show and hide guides: 
To see the margin, column, and ruler 
guides, choose View > Show Guides. 

- 

To hide the guides, choose View > Hide @ The Guides in Back command changes how 
guides are displayed as they pass through text 

Guides. and artwork. 
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Objects can be set to automatically snap to 
guides as you move them. This makes it easier 
to align objects to guides. 

To make obiects snap to guides: 
Choose View >Snap to Guides. 

0 The two-headed arrow rn Choose the command again to turn off 
indicates that a column guide can the feature. 
be moved. 

There may be times when you want to move 
6 11 2 i 118 124 a column guide manually. This results in a 

I I I 1 I I I I: 1 1  I 1 I 1 1  customguidesetting. 

To move column guides: 

i 1. Position the cursor over the guide you 
want to move. 

2. Press the mouse button. The cursor turns 
I 

f into a two-headed arrow that indicates 
+ that the column has been selected d3. - 

@ You can drag ruler guides outfrom the 
horizontal ruler or vertical ruler. 3. Drag the column guide to the new 

position. 

rn You cannot change the width of the gutter 
space between the columns by moving a 
column guide. But you can change it in 
the Margins and Columns dialog box (see 
page 21).  

Ruler guides are more flexible than margin 
or column guides and can be positioned 
anywhere on the page to help with object 
placement. 

To create ruler guides: 
1. Position the cursor over the horizontal 

or vertical ruler. (Seepage 26 for how to 
display the rulers.) 

2. Press the mouse button. The cursor turns 
into a two-headed arrow. 

3. Drag to pull the guide out onto the 
page a 
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Rather than pulling guides out one at a time, 
you can also create a series of ruler guides in 
rows and columns. 

To create rows and columns using guides: 
1. Choose Layout >Create Guides. This 

opens the Create Guides dialog box a. 
2. Enter the number of rows (horizontal 

guides) in the Rows Number field. 

3. Enter the amount for the space between 
the rows in the Rows Gutter field. 

4. Enter the number of columns (vertical 
guides) in the Columns Number field. 

5. Enter the amount for the space between 
the columns in the Columns Gutter field. 

6. Choose between Fit Guides to Margins or 
Fit Guides to Page @. 

7. Check Remove Existing Ruler Guides 
to delete all the ruler guides that were 
previously on the page. This includes 
ruler guides that were manually added to 
the page. 

8. Click OK to apply the guides. 

rn Check Preview to see the guides on the 
page change as you enter the values 
within the dialog box. 

If you set the Number fields to zero for 
both the Rows and Columns, you can use 
the Remove Existing Ruler Guides setting 
as a quick way to delete all the ruler 
guides on the page. 

To reposition ruler guides: 
1. Position the cursor over the guide you 

want to move. 

2. Press the mouse button. The cursor turns 
into a two-headed arrow and the guide 
changes to a darker color. This indicates 
that the guide has been selected. 

3. Drag the ruler guide to a new position. 

@ The Create Guides dialog box lets you 
automatically add many guides on a page. 

FV to page 

@ Fit Guides to Margin spaces the guides 
equally inside the page margins. Fit Guides to 
Page spaces the guides equally inside the page 
trim. 
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@ Use either of the Selection 
tools to select a ruler guide. 

@ Use the Ruler Guides dialog box to 
change the color of the ruler guides. You can 
also set the threshold to determine at what 
magnification the guides are visible. 

@ A view threshold of 200% means the guides 
are visible only when the magnification is 200% 
or higher. 

You can also manually move or delete ruler 
guides. 

To move existing ruler guides: 
Use either of the Selection tools to drag 
the ruler guide to a new position @. 

To delete ruler guides: 
1. Click the ruler guide with one of the 

Selection tools. The ruler guide turns a 
darker color, indicating it is selected. 

2. Press the DeleteIBackspace key. This 
deletes the ruler guide. 

You may want to lock your ruler guides so 
they don't move inadvertently. 

To lock guides: 
Choose View >Lock Guides. 

Choose the command again to unlock the 
guides. 

Just as you can change margin guides, you 
can change the color of ruler guides. You can 
also set the magnification at which the guides 
are not visible. 

To change the appearance of ruler guides: 
1. Choose Layout >Ruler Guides to open 

the dialog box a. 
2. Use the Color pop-up list to pick the color 

for the ruler guides. 

3. Set a percentage for the View Threshold. 
This sets the amount of magnification 
below which the ruler guides are not 
displayed a. 
Increase the View Threshold if you have 
many guides on the page. This hides the 
guides at low magnifications and shows 
them at higher ones. (Seepage 33 for 
setting the view magnifications.) 
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Working With Document Grids 
Ruler guides aren't the only way to align 
object. The document grid can also be 
used as a structure for designing pages. The 
baseline grid is used to keep lines of text 
even. (See page 366 for how to align text to the 
baseline grid.) 

To display the grids: 
Choose View >Show Document Grid @ 
or View > Show Baseline Grid. 

To hide the grids: 
Choose View >Hide Document Grid or 
View >Hide Baseline Grid. 

To change the grid apperance: 
Choose Edit >Preferences >Grids (Win) 
or InDesign >Preferences >Grids (Mac) 
to open the Grids Preferences dialog 
box 0. 
Use the Color pop-up list to change the 
grid color. 

Enter an amount in the Horizontal and 
Vertical Gridline Every fields to set the 
distance between the main gridlines. 

Enter an amount in the Subdivisions field 
to create lighter gridlines between the 
main gridlines. 

Enter an amount in the Start field to set 
where the baseline grid should start. 

Enter a percentage in the View Threshold 
field. This sets the lowest magnification at 
which the grid is visible. 

Check Grids in Back to position the 
gridlines behind objects on the page, as 
shown on page 28 in figure b). 

To turn on Snap to Grid: 
Choose View > Snap to Document Grid. 
If Snap to Document Grid is checked, the 
feature is already turned on. 

0 The Grids Preferences dialog box lets you 
control the display and arrangement of the 
document grid. 
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14 @ e) My documtnt.indd @I 9% : - "-'- 

,,a Id' 

a The Entire Pasteboard command shows the 
page as well as the pasteboard. 

used other page layout pro 
may not realize how smar - . . -- .  

InDesignfs "Smart" View Commands d 
f some ot 1nl)esign's View comman 

" 
display the entire page, spread, 01 

pasteboard even if you resize the win 
" 

changes as you change the size of thc 

you choose a new view or manu. 
ally change the magnification. That'! 

Changing the Magnification 
Magnification refers to the size of the docu- 
ment as it appears on your screen. InDesign 
gives you many ways to change the magni- 
fication setting. Some of the quickest and 
easiest ways to change the magnification 
settings are to use View commands. 

To zoom with the View commands: 
To increase the magnification, choose 
View >Zoom In. 

To decrease the magnification, choose 
View > Zoom Out. 

To see all of the current page, choose 
View >Fit Page In Window. This changes 
the magnification setting to whatever 
amount is necessary to see the entire page. 

A small monitor forces you to use small 
magnifications to see the entire page. 
A larger monitor allow you to set its 
resolution so that it shows the entire page 
at magnifications that are easier to read. 

4. To see all of the current spread, choose 
View > Fit Spread In Window. (See page 
20 for more information on working with 
spreads.) 

5. To see the document at 100% 
magnification, choose View >Actual Size. 

6. To see the entire pasteboard area, choose 
View >Entire Pasteboard a. 
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InDesign lets you view the page with a wide 
range of magnification settings. You can 
select a specific magnification amount from 
the magnification list. 

To use the magnification list: 
1. Click the control at the bottom-left 

corner of the document window to 
display the magnification list a. 

2. Choose one of the magnifications in 
the list. 

You can also view specific magnifications not 
in the list. 

To enter a specific magnification amount: 
1. Double-click or drag across the 

magnification shown in the bottom-left 
corner of the document window. 

2. Type a number between 5 and 4000. 

Ul It is not necessary to type the % sign. 

3. Press Return or Enter to apply the setting. 

a The magnification list at the bottom of the 
document window. 
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@ Click the Normal View 
Mode icon to see all the 
elements of the document. 

@ The Normal 
View Mode shows all 

-J the elements of the 
document. 

@ Choose one of the view modes to see specijic 
areas in  a Preview Mode. 

@ The Preview 
Mode shows only the 
printing elements and 
hides the pasteboard. 

@ The Bleed Mode 
shows only the 
printing elements and 
the bleed area. 

@ The Slug Mode 
shows only the 
printing ilements and 
the slug area. 

View and Pasteboard Controls 
As you work, you may want to view your 
document in different ways. The four View 
modes provide different ways of looking at 
your document. 

The Normal view mode is the default view 
and shows you all the guides in the document 
as well as the pasteboard, bleed, and slug 
areas. 

To choose the four View modes: 
Click the Normal View Mode icon at the 
bottom of the Toolbox @. 

Normal View Mode is the default view 
and shows you all the guides in the 
document as well as the pasteboard, 
bleed, and slug areas @. 

or 
Choose one of the view modes from 
the fly-out panel at the bottom of the 
Toolbox a. 

Preview Mode shows only the area 
inside the page boundaries. All guides 
are automatically hidden a. 
Bleed Mode adds the area inside the 
bleed to the Preview Mode @. 
Slug Mode adds the area inside the slug 
to the Preview Mode 0. 
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When you switch to the Preview Mode the 
pasteboard is replaced by a colored back- 
ground. The default color is grey; but you can 
change that to any color you would like. 

To change the Preview Background color: 
1. Choose Edit > Preferences >Guides & 

Pasteboard (Win) or InDesign > 
Preferences >Guides & Pasteboard 
(Mac) to open the Guides & Pasteboard 
Preferences. 

2. Use the Preview Background list to set 
the color for the background @. This 
changes the color shown in the Preview 
Mode a. 

rn Restrain yourself from changing the color 
to something extremely intense. A vivid 
color around a document can change how 
colors on the page appear. 

The area above and below the document is 
controlled by the Minimum Vertical Offset. 
You can make that area larger. 

To change the Preview Background color: 
1. Choose Edit > Preferences >Guides & 

Pasteboard (Win) or InDesign > 
Preferences >Guides & Pasteboard 
(Mac) to open the Guides & Pasteboard 
Preferences. 

2. Enter an amount in the Minimum 
Vertical Offset field a. This increases the 
pasteboard above and below the page a. 

rn Some people who come to InDesign 
from other programs want to increase 
the vertical offset of the pasteboard to 
avoid problems when rotating objects so 
they stick off the pasteboard. Their old 
program wouldn't let them rotate objects 
in that manner. Fortunately, InDesign lets 
you rotate objects outside the pasteboard. 

@ Use the Preview Background List to change 
the color of the pasteboard area shown in the 
Preview Mode. 

a A black background in the pasteboard 
area presents your work with a more dramatic 
appearance. 

Use the Minimum Vertical Offset field to 
increase the size of the pasteboard above and 
below the document. 

The effects of increasing the size of the 
Minimum Vertical Offset. 
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Q) Use the Zoom tool to 
change the magnijication of 
the page. 

@ Drag the Zoom tool diagonally to magnify 
a specific area. The marquee indicates the area 
to be selected. 

@ The selected area fills the window after you 
release the mouse button. 

Using the Zoom and Hand Tools 
The Zoom tool lets you jump to a specific 
magnification and position on the page. The 
Hand tool moves the view to a new position. 

To use the Zoom tool: 
1. Click the Zoom tool in the Toolbox a. 

The cursor turns into a magnifymg glass. 

2. Click the Zoom tool on the area you want 
to zoom in on. Click as many times as is 
necessary to change the magnification. 

Ull Press CmdICtrl and Spacebar to access the 
Zoom tool without leaving the tool that is 
currently selected. 

Ull Each click of the Zoom tool changes the 
magnification to the next setting in the 
magnification list. 

Ull Press the OptIAlt key while in the Zoom 
tool to decrease magnification. The icon 
changes from a plus sign (+) to a minus 
sign (-). 

Double-click the Zoom tool in the 
Toolbox to set the view to the actual size 
(100%). 

A marquee zoom allows you to zoom quickly 
to a certain magnification and position. 

To create a marquee zoom: 

Drag the Zoom tool diagonally across the 
area you want to see. Release the mouse 
button to zoom in @ and @. 

InDesign CS Visual QuickStart Guide 37 



Chapter 2 

You can also use the Hand tool (sometimes 
called the Grabber tool) to move around 
within the area of the document. This is more 
flexible than using the scrollbars which only 
go up and down or left and right. 

To use the Hand tool: 
1. Click the Hand tool in the Toolbox @. 
2. Drag the Hand tool to move around the 

page. 
a Double-click the Hand tool in the 

Toolbox to fit the entire page in the 
window. 

If you want to become a true InDesign power 
user, you need to use keyboard shortcuts. 
One of the primary shortcuts you should 
learn is how to temporarily access the Hand 
tool without leaving the current tool. This 
lets you scroll around a document very 
quickly. 

To temporarily access the Hand tool: 
Press the OptIAlt plus Spacebars keys. 
This gives you the Hand tool in all 
situations. 

You can also access the Hand tool by 
pressing just the Opt/Alt key if you are 
working in a text frame. 

@ Use the Hand tool to move 
the page around the window. 
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Zoom out 
Ma nification I Zoom slider 
l ied I I 

Menu 

Preview area 

View box 

Zoom in 

@ The elements of the Navigator palette. 

When View All Spreads is chosen, the 
Navigator displays all the spreads in the 
document. 

Using the Navigator Palette 
The Navigator palette combines the functions 
of both the Zoom and Hand tools. As you 
change the views in the Navigator, you change 
the views in your document. 

Enlarge the size of the Navigator palette to 
see more details in your document. 

To use the Navigator zoom buttons: 
1. If the Navigator palette is not already 

open, choose Window >Navigator. This 
opens the Navigator palette @. 

2. Click the Zoom In button to increase the 
magnification. 

3. Click the Zoom Out button to decrease 
the magnification. 

To set a specific magnification: 
1. Highlight the value in the Magnification 

field and enter the specific magnification. 

2. Press Return or Enter. 

To use the Zoom slider: 
Drag the Zoom slider to the right to 
increase the magnification. 

or 

Drag the slider to the left to decrease the 
magnification. 

The Navigator palette can display a single 
spread or all the spreads in the document. 

To change the view spread options: 
Choose View All Spreads from the 
Navigator palette menu. This displays all 
the spreads in the document @. 
When you choose View All Spreads, the 
menu choice changes to View Active 
Spread. This displays only the currently 
selected spread. (See Chapter 10, "Pages 
and Books," for more information on 
working with spreads.) 

InDesign CS Visual Quickstart Guide 39 



Chapter 2 

The Preview Area within the Navigator 
palette can also be used to move around the 
document. 

To move using the Navigator Preview area: 
1. Position the cursor inside the Preview 

area of the Navigator palette. The cursor 
changes into a hand @. 

2. Drag the Hand around the Preview area. 
The Preview Box moves to change the 
area displayed within the document 
window. 

Notice how the Hand cursor turns into an 
animated fist as it grabs the page to move 
around the document. Cute! 

The View Box is the rectangle that shows the 
size of the area displayed in the document 
window. You can change the color of that 
rectangle so that it is more easily seen against 
the color of your document pages. 

To change the color of the View Box: 
1. Choose Palette Options from the 

Navigator menu. This opens the Palette 
Options dialog box a. 

2. Use the Color list to pick a new color. 

@ The Hand cursor inside the Preview area of 
the Navigatorpalette. 

a The Palette Options let you change the 
color of the View box inside the Navigator 
palette. 

Too Many Navigation Choices 

s, the t - 
letween the document scrollbar 
land tool, the Navigator palette 

* . -- 

vhere you are moving. 
Jse the page controls such as 
he Pages palette if you need to 
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B rll~ons of years ago, whe 
ruled the earth-or 111 
years ago, before the b 

desktop publishing-peq 
documents for prlnting us1 
stlff board. Thev marked ut 
wlth special blue pen& to 
edges of the pages. They e 

that suecrfied where the n 

@ Two views of the same document set as tiled 
windows. 

Controlling Windows 
The window commands let you view one 
document in two windows and control the 
display of multiple windows. 

To see a document in two windows: 
1. Choose Window >Arrange >New 

Window. This creates a second window 
containing the document. 

2. Choose Window >Arrange >Tile. This 
changes the size of the two windows 
and positions them side by side on your 
screen Q. 
or 
Choose Window >Arrange >Cascade. 
This stacks all the open windows so that 
their title bars are visible. 

In the Macintosh OS X operating system, 
the windows for InDesign documents may 
be obscured by other application windows. 
Fortunately there a command that lets you 
move all the InDesign windows to be seen at 
the front of the screen. 

To control the order of documents (Mac): 
Choose Window >Arrange >Bring All 
To Front. This moves all the InDesign 
documents to the front of the stacking 
order of all other applications. 
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After you work on a document for even a 
little while, you must save your work to a 
hard drive or disk. This is vital so that you 
don't lose important information should 
your computer crash in a power blackout or 
you do something stupid. 

To save and name a file (Win): 
1. Choose File >Save or File >Save As. This 

opens the Save As dialog box @. 
2. Use the Save In field to choose a 

destination disk and folder for the file. 

3. Use the File Name field to name the file. 

4. Use the Save As Type field to choose 
between an InDesign document or an 
InDesign Template. 

5. Click Save to save the file and close the 
dialog box. 

To save and name a file (Mac): 
1. Choose File >Save or File >Save As. This 

opens the Save As dialog box a. 
2. Use the Macintosh navigational elements 

to choose a destination disk and folder 
for the file. 

3. Use the Name field to name the file. 

4. Use the Format pop-up list to choose 
between an InDesign document or an 
InDesign Template. 

The template format saves the file so 
that each time it is opened, it opens as 
an untitled document. This protects the 
document from inadvertent changes. 

5. Click Save to save the file and close the 
dialog box. 

As you work, you may want to spin off a copy 
of your document under another name. The 
Save a Copy command makes this easy to do. 

@ The Save As dialog box (Win). 

@ The Save As dialog box (Mac). 
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The Three Different Save C o m d s  

menu you miy be a little confused 
by the three different commands for 
saving documents. What are the dif- 
ferences between Save, Save As, and 

I document, 

Save As com&aid will always open 
the dialog box where you can change 
the file's name or location. 

1 use the Save command almost all thlt 

sion of 
back on 

To create a copy of a document: 
1. Choose File >Save a Copy. This opens the 

Save As dialog box. 

2. Use the same steps as described in the two 
previous exercises to save the file. 

3. Click Save. The copy of the document is 
saved while you can continue to work on 
your current file. 

There may be times when you want to revert 
to the previously saved version of a document 
without saving any changes. 

To go back to the saved version of a document: 
Choose File >Revert. The file closes and 
then reopens to where it was when last 
saved. 

To undo the steps you have done: 
Choose Edit >Undo [Action]. 

Repeat this command as often as 
necessary. 

To redo the steps you have done: 
Choose Edit >Redo [Action]. 

To close a document: 
Choose File >Close. 

or 

Click the Close box in the document 
window. 
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It happens-someday, somehow your 
computer will crash or you will be forced to 
restart it without saving your work. Fortu- 
nately InDesign has an automatic recovery 
option that can save your work. 

To recover a file: 
1. Restart the computer after the crash or 

data loss. 

2. Start InDesign. Any files that were 
open when the crash occurred will be 
automatically opened. 

3. Choose File >Save As to save the file with 
a new name and destination. 

rn The restored data is a temporary version 
of the file and must be saved in order to 
ensure the integrity of the data. 

InDesign gives you options for opening and 
closing files. 

To open a file within InDesign: 
1. Choose File >Open. 

2. Use the navigation controls to select the 
file you want to open. 

ilU You can also open a document by double- 
clicking its icon. 

To open recently saved documents: 
Choose File >Open Recent and then 
choose one of the files listed in the 
submenu. 

rn InDesign lists the 10 last-opened 
documents in the submenu. 

Opening QuarkXPress or PageMaker Files 

InDesign can convert documents and 
templates from QuarkXPress 3.3 (or 
later) and Adobe PageMaker 6.5 (or 
later). Simply choose File >Open and 
choose the file. InDesign converts the 
ile into a new 1n~esi& document. 

low good is the conversion? It's great 
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'hen I started in advertising 
around twenty-five years ago, 
setting type was an involved 

process. First, the copywriter typed 
out the text on pieces of paper. The 
art director or typographer then 
marked up the page of copy with a red 
pencil to indicate the typeface, point 
size, leading, and so on. Then, the 
copy was sent to a typesetting house 
where a typesetter retyped the text 
into a special typesetting machine. 
The text was printed onto special 
photographic paper and sent back the 
next morning. The copywriter then 
had to proof the text to make sure 
that there were no errors. 
That's why I am amazed every time 
I use a program such as InDesign to 
set text. I don't type the copy onto a 
piece of paper; I type right onto my 
actual layout. I don't have to send the 
copy out overnight; it's right there on 
my computer screen. And I know that 
the only mistakes are the ones I make 
myself! 
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Creating Text Frames 
InDesign holds text in objects called Frames. 
Before you can start typing text, you need to 0 Choose the Type tool in 
create a text frame. The easiest way to do this the Toolbox to work with text. 
is with the Type tool. 

rn You can resize or reshape text frames like 
you can other objects. (See Chapter 4, 1-1.1 
"Working with Objects" for more details on :. @ The cursor set to create a textfiame. 
creating and working with objects.) 

To create a text frame with the Type tool: 
1. Click the Type tool in the Toolbox 0. 
2. Move the cursor to the page. The cursor 

changes to the Type tool cursor @. 
3. Drag diagonally to create the frame Q. 

The frame starts from the horizontal line Q Drag diagonally 
that intersects the text frame cursor. 'i with the Type tool to 

.i create a text frame. 
4. Release the mouse button. The text frame 

appears with an insertion point that 
indicates you can type in the frame. 

@ The Ellipse tool in the 
The Type tool will always create rectangular Toolbox. 
frames. However, you can use the frame tools 
to create other geometric shapes such as 
ellipses and polygons to hold text. 

rn The frame tools also lets you use 
numerical settings to specify the exact - d Drag diagonally to 
dimensions of a frame (see page 48). I create an ellipse. 

To draw an elliptical frames: 
1. Click the Ellipse tool in the Toolbox 0. 
2. Drag diagonally to create the ellipse a. 
3. Release the mouse button when the 

ellipse is the correct size. 

4. Click the Type tool inside the frame to 
convert it to a text frame. 
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0 The Polygon tool in  the 
Toolbox. 

0 Use the Polygon Settings dialog box to 
change the shape and the number of sides of a 
polygon. 

0 Drag 
diagonally to 
create polygons or 

I stars. 

The Polygon tool also lets you draw stars as 
well as ordinary polygons. 

To draw a polygon frame: 
Double-click the Polygon tool in the 
Toolbox 0. This opens the Polygon 
Settings dialog box 0. 
Enter a number in the field for the 
number of sides. 

Leave the Star Inset amount as 0%. If you 
increase the star inset, you create a star. 
(See the nex t  exercise.) 

Drag across the page to create the polygon 
9. 

rn Press the up or down arrow keys as you 
drag to increase or decrease the number 
of sides of the polygon. 

Release the mouse button when the 
polygon or star is the correct size. 

Click the Type tool inside the frame to 
convert it to a text frame. 

To create a star frame: 
1. Double-click the Polygon tool in the 

Toolbox to open the Polygon Settings 
dialog box 0. 

2. Enter a number in the Number of Sides 
field for the number of outer points. 

3. Enter a value for the Star Inset amount. 
The greater the amount, the sharper the 
points will be. 

4. Drag to create the star 0. 
C7U Press the up or down arrow keys as you 

drag to increase or decrease the number 
of points of the star. 

rn Press the left or right arrow keys as you 
drag to increase or decrease the star inset. 

5. Release the mouse button when the star is 
the correct size. 

6. Click the Type tool inside the frame to 
convert it to a text frame. 

ed. This means they hold neither 
nor graphics. But don't let the 

nassigned designation mislead you. 
doesn't really matter if a frame is 

- 
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You can also create rectangular frames using 
the Rectangle tool. 

To draw a rectangular frame: 
1. Click the Rectangle tool in the 

Toolbox 0. 
2. Drag diagonally to create the 

rectangle a. 
3. Release the mouse button when the 

rectangle is the correct size. 

4. Click the Type tool inside the fiame to 
convert it to a text frame. 

The Elliptical and Rectangular frame tools let 
you numerically specify the frame size. 

To set the size of a frame numerically: 
1. Choose the Ellipse or Rectangle tool from 

the Toolbox. 

2. Position the cursor where you want to 
create the frame. 

3. Click. A dialog box appears @. 
4. Set the Width and Height of the frame. 

5. Click OK. The frame appears with its 
upper-left point where you first clicked. 

Hold the OptIAlt key as you click to 
position the centerpoint of the frame at 
that point. 

Frames created with the Ellipse, Polygon, and 
Rectangle tools must be converted to use as 
text frames. 

To convert unassigned frames: 
1. Select the frame you want to convert. 

2. Choose the Type tool and click inside the 
frame. 

or 
Choose Object >Content >Text. An 
insertion point appears indicating that 
you can begin typing. 

0 The Rectangle tool in the 
Toolbox. 

- @ Drag diagonally to create 
I a rectangle. 

@ The Ellipse and Rectangle dialog boxes let 
you specify the width and height of a frame. 
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@ The overflow symbol indicates that there is 
more text than willfit in the frame. 

@ The blinking insertion point indicates 
where text will be added. 

Typing Text 
The two most important parts of working 
with text are typing the text and then select- 
ing it to make changes. 

To type text: 
Click with the Type tool in a frame. 

Begin typing. 

Press Return to begin a new paragraph. 

or 
Press Shift-Return to begin a new line 
without starting a new paragraph. 

rn InDesign automatically wraps text within 
the text frame. 

rn If the text frame is too small to display all 
the text, an overflow symbol appears @. 
You can reshape the box (see page 84) or 
flow the text into a new frame (see page 
68) to eliminate the overflow. 

To add text into a passage you have already 
typed, you move the insertion point to where 
you want to place the new material. The point 
blinks to help you find it @. 

To move the insertion point: 
1. Position the Type tool cursor where you 

want the insertion point. 

2. Click to set the insertion point. 

To move the point using the keyboard: 
Use the arrow keys to move the insertion 
point left or right one character at a time 
or one line at a time. 

Use the CmdICtrl key with the arrow keys 
to move the insertion point one word or 
one paragraph at a time. 
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Selecting Text 
The simplest way to select text is to use the 
mouse. 

To select text using the mouse: 
+ Press and drag across the text. The 

highlight indicates which text is being 
selected. 

rn You don't have to drag from left to right 
to select multiple lines. Simply 
drag down. 

Like other programs, InDesign has special 
techniques to select words, lines, and para- 
graphs with the mouse. 

To select a single word: 
+ Double-click within a word to select it 

and the space following it @. 
rn A double-click selects both halves of a 

hyphenated word. 

To select a single line: 
+ Triple-click within the line @. 

rn Turn on Triple Click to Select a Line in 
the Text preferences (see page 488). 

To select a paragraph: 
+ If Triple Click to Select a Line is turned 

off, triple-click within the paragraph @. 
or 

If Triple Click to Select a Line is turned 
on, quadruple-click in the paragraph. 

To select all the text in a frame or story: 
+ If Triple Click to Select a Line is 

turned off, quadruple-click within any 
paragraph. 

or 

If Triple Click to Select a Line is turned 
on, quintuple-click in any paragraph. 

Dorothy began to sob for 
she felt lonelv among all 
these a eopl e . ~ h e  

immehately took out their 
handkerchiefs and began to 
weep also. 
@ Double-click to select a single word which is 
then highlighted along with the space after it. 

Dorothy began to sob for 
she felt 1 onely among all 
these strange people. The 

immdmtely took out their 
handkerchiefs and began to 
weep also. 
@ A triple-click selects a single line in  a 
paragraph. 

0 An example of how a triple-click or 
quadruple-click can select a paragraph. 
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mouse debate. If you are a fast typist 
you will work faster using keyboarc 

Select. 

If you spend a lot of time typing and modi- 
fying text, you should learn the following 
techniques for selecting text. 

To select text using keyboard shortcuts: 
1. Use the following keyboard commands to 

select text using the keyboard: 

Keystroke I selects 

Shift key and tap the 
left or right arrow 
key 

Single character. 

Shift key and tap the 
up or down arrow 
key 
Cmd/Ctrl+Shift keys 
and tap the left or 
right arrow key 

Cmd/Ctrl+Shift keys 
and tap the up or 
down arrow key 

One line of text. 
Repeat to select 
additional lines. 

One word and the 
space following it. 

Paragraph. 

Shift key and tap the 
Home or End key 

All the text to the 
beginning or end of 
a line. 

Cmd/Ctrl+Shift keys 
and tap the Home or 
End kev 

All the text to the 
beginning or end of 
a text frame or story. 

AU the text within 
an entire text frame 
or story. 

2. Repeat any of the above commands to 
select additional text. 

rn You can switch commands to first select a 
line and then the following word. 

rn Once text is selected, you can use the 
above commands in reverse to deselect 
the text. 

a You can quickly switch to editing inside a 
text frame by double-clicking with either 
selection tool. The tool will switch to the 
Type tool and place an insertion point 
where you double-clicked. 
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Moving and Deleting Text 
You can copy or move text from one place 
and then paste it into another. Text that is 
copied or cut is stored on the computer 
clipboard. (See the sidebar on this page for an 
explanation of how the clipboard works.) 

To copy and paste text: 
1. Select the text or text frame @. 
2. Choose Edit >Copy or Cut. 

rn If you choose Cut, the highlighted text 
disappears and the remaining text reflows. 

3. Position the insertion point where you 
want to put the copied or cut text @. 

4. Choose Edit >Paste. The text is inserted 
into the new position a. 

rn You can select text before pasting to 
replace the selected text with the copied 
text. 

The Duplicate command copies and pastes 
in one step. It also leaves the contents of the 
clipboard untouched. 

To duplicate text: 
1. Select the text or text frame. 

2. Choose Edit >Duplicate. The copied text 
is duplicated as follows: 

A text frame is created slightly offset 
from the original object. 
Text inside a frame is pasted 
immediately following the original text. 

rn The Duplicate command does not replace 
the contents of the clipboard. 

Frank Baum 
wothy limd in the midst of the gre 

@ Select text in order to copy or cut itfiom 
one position to another. 

@ Click to put the insertion point where you 
want to insert the copied or cut text. 

0 ~ t h . y  l i e d  in the midst of the g r ~  
The Paste command inserts the copied or cut 

text at the insertion point. 

Whpt is the Computer Clipboard? 1 
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@ The Character palette lets you change the 
character attributes. 

@ The Character palette menu contains 
additional controls for formatting text. 

Using the Character Palette 
Character formatting refers to attributes that 
can be applied to a single character or glyph 
in a paragraph without applying that format- 
ting to the entire paragraph. The Character 
palette controls character attributes. 

rn As you work with text frames, the Control 
palette changes to display many of the text 
controls found in the Character palette. 
This makes it possible to style text using 
just the Control palette. See "Using the 
Control Palette for Text" at the end of this 
chapter for how to use the Control palette 
to style text. 

To work with the Character palette: 
1. If the Character palette is not visible, 

choose Window >Type >Character 
or Type >Character. This opens the 
Character palette a. 
or 

Click the Character palette tab to move it 
to the front of a set of nested palettes. 

2. Click the palette tab to reveal all the 
palette options. 

or 

Choose Show Options from the Character 
palette menu Q). 

rn The Character palette menu also contains 
additional controls for formatting text. 
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Setting the Typeface and Point Size 
The design of type is called the typeface. 
The typeface you are reading now is called 
Minion. The typeface of the subhead below is 
called Futura Condensed Bold. 

To choose a font (typeface): 
Choose Type >Font and then choose the 
typeface from the font menu. 

or 

In the Character palette, choose a 
typeface from the font menu @. 
If necessary, choose the styling for the 
font from the style menu next to the 
name of the font. 

or 

Use the style list in the Character palette 
to choose the styling @. 

aD The style list changes depending on the 
typeface and the parts of the typeface you 
have installed. If you do not have the bold 
version of a font, it will not be listed. 

rn You can use the keyboard commands to 
apply styling such as regular, bold, italic, 
and bold italic (see the Appendix). 

The size of type is measured using a system 
called points. There are 72 points per inch. 
The point size of this text is 10.25. 

rn Traditional typesetting measured 72.27 
points per inch. However, most electronic 
desktop publishing programs round that 
size off to 72 points per inch. 

To change the point size: 
Choose Type >Size and then choose a 
point size from the list a. 
or 

Use the point size field controls to enter a 
custom point size. 

k o b  Charnew Condens& b l d  

@ The font menu in the Character palette lets 
you choose the typeface for text. The style menu 
next to each font name displays the style choices. 

@ The style menu in the Character palette lets 
you choose the proper style choices for a typeface. 

@ The point size menu in the Character 
palette lets you choose common point sizes or 
enter a specific size in the field. 
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@ The electronic style options in the 
Character palette menu. 

Dorothy and TOT0 All caps 

L. FRANK BAUM small caps 

Emerald City@ Superscript 

H2O Subscript 

Tin Woodman Underline 

-Lion Strikethrough 

@ Examples of the electronic styles applied to 
text. 

Q) Applying the Ligatures command to the 
top text replaces specific pairs of letters with 
combination letter forms such as those on the 
bottom. 

Styling Text 
InDesign also lets you apply electronic styling 
such as All Caps, Small Caps, Subscript, and 
Superscript. (Seepage 60 for a discussion about 
electronic styling.) 

To apply electronic styles: 
Choose one of the styles listed in the 
Character palette menu @. The text 
changes to the style chosen @. 
AU Caps converts lowercase letters to all 
capital letters. 
Small Caps converts lowercase letters to 
reduced capital. 
Superscript reduces and raises the text 
above the baseline. 
Subscript reduces and lowers the text 
below the baseline. 
Underline draws a line under the text. 
(See the next page for how to customize 
the appearance of the underline.) 
Strikethrough draws a line through 
the text. (See the nextpage for how 
to customize the appearance of the 
strikethrough line.) 
Ligatures automatically substitutes the 
combined letterforms for characters 
such as fi and fl Q). 

The All Caps style has no effect on text 
typed with the Caps Lock or Shift key 
held down. 

The sizes of the Small Caps, Subscript, 
and Superscript are controlled in the text 
preferences (see page 488). 
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As mentioned on the previous page, you can 
change the appearance of the Underline and 
Strikethrough effects. 

To customize Underline and Strikethrough Options: 
1. Select the text. 

2. Choose Underline Options or Strike- 
through Options from the Character 
palette menu. The Underline Options 
or Strikethrough Options dialog box 
appears @. 

3. Click Underline On or Strikethrough On 
to turn on the effect. 

a The effect will already be on if it was 
applied in the Character palette menu. 

Use the Weight controls to set the 
thickness of the line. 

Use the Offset controls to move the line 
as follows: 

Positive underline numbers move the 
line below the baseline. 
Positive strikethrough numbers move 
the line above the baseline. 

Choose one of the rules from the Type list 
(seepage 147 for working wi th  rules). 

Choose a color and tint from the Color 
and Tint lists. 

If your line type has a gap, such as in a 
dashed line, use the Gap Color and Gap 
Tint lists to color the gap. 

If desired, check the Overprint Stroke or 
Overprint Gap options. (Seepage 136 for 
more information on overprinting colors.) 

@ The Underline Options and Strikethrough 
Options dialog boxes let you customize the 
appearance of the Underline and Strikethrough 
effects. 

cts is to use them as h 
dual lines or words 

omething designers have w 

Wizard of OZ 
@ An example of how custom underlines and 
strikethrough settings can be used for highlights 
and other special effects. 
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I "Well in a few m 4 
be all rnelte~/an-~ 

"Well in a few m 
1 have the caslbe all melted an1 

1 have the castle a1 
0 The 24-point leading (top) has more line 
space than the 16-point leading (bottom). 

@ The Leading controls in the Character 
palette let you change the amount of space 
between lines. 

Avoid 
Avoid 
Avoid 

@ A comparison of 
the different kerning 
settings: 0 (top), Metrics 
(middle), Optical 
(bottom). 

@ The Kerning controls in the Character 
palette change the space between characters. 

Setting Line and Character Spacing 
Leading is the space between lines of type 
within a paragraph 0. (It is pronounced led- 
ding, which refers to the metal formerly used 
to set type.) Leading is specified as an abso- 
lute point size or as auto leading. The leading 
of this paragraph is 10.75 points. 

To set the leading: 
Select the paragraph of text. 

Use the leading controls in the Character 
palette to enter an amount of leading a. 
or 

Set the leading to auto to have the leading 
automatically change to an amount based 
on the point size. 

rn The amount of the auto leading is set in 
the Paragraph palette Justification menu 
(see page 363). 

Kerning is the space between two letters. It is 
applied so letters fit snugly together a. 
To set kerning: 

Select the text you want to kern or place 
an insertion point between the letters. 

To use the kerning pairs in the typeface, 
choose Metrics from the kerning list @. 
or 

Choose Optical to adjust the kerning 
using a visual representation of the text. 

rn Use optical kerning when there are no 
built-in font metrics, for instance, when 
you combine two different typefaces. 

3. To apply a specific kerning amount, use 
the kerning controls or pop-up menu to 
apply a numerical amount. 

rn Positive numbers increase the space. 
Negative numbers decrease the space. 
Zero indicates no kerning is applied. 
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Tracking is similar to kerning; however, 
unlike kerning which applies to letter pairs, 
tracking is applied to a range of letters a. 
Tracking is very useful because as you 
increase the space between the letters you 
don't lose the relative spacing that is applied 
by kerning. 

To set tracking: 
1. Select the text you want to track. 

2. Use the tracking field controls in the 
Character palette to set the amount of 
tracking a. 
Positive numbers increase the space 
between letters. Negative numbers 
decrease the space. Zero indicates no 
tracking is applied. 

Baseline shift moves text up or down from 
the baseline, or the imaginary line that the 
letters sit on. Baseline shift is often applied to 
shift bullets or parentheses so they sit better 
next to text. It can also be used for special 
effects in display or headline text a. 
To set the baseline shift: 
1. Select the text that you want to reposition. 

2. Use the baseline shift controls in the 
Character palette to move the text away 
from the baseline @. 
Positive numbers move the text up. 
Negative numbers move the text down. 

The Emerald City 
The Emerald City 

Tracking of 100 increases the space along all 
the letters. 

@ The Tracking controls in the Character 
palette change the space across a sequence of 
letters. 

Wonderful Wizard 
0 A negative baseline shift lowers the capital 
lettersfiom the rest of the characters. 

@ The Baseline shift controls in the Character 
palette move text above or below the line. 

58 InDesign CS Visual Quidstart Guide 



Basic Text 

DOROTHY Vertical scale 

DOROTHY Normal 

]D 0 RO T]HY Horiiontal stale 

@ The effects of applying either vertical scaling 
or horizontal scaling to text. 

a Use the Horizontal scale controls in the 
Character palette to distort the width of text. 

0 The Vertical scale controls in the 
Character palette let you distort text height. 

CYCLONE! 
Q) Negative and positive skew applied to create 
a special text effect. 

@ The Skew controls in the Character palette 
to create fake oblique and slanted text. 

Applying Text Distortions 
InDesign also lets you apply horizontal or 
vertical scaling to text. This distorts the text to 
increase its height or width 0. This changes 
the type from the original design of the 
characters. Typographic purists (such as this 
author) disdain distorting text. 

To apply horizontal scaling: 
1. Select the text that you want to distort. 

2. Use the horizontal scale field controls in 
the Character palette to change the width 
of the text a. 

To apply vertical scaling: 
1. Select the text that you want to distort. 

2. Use the vertical scale field controls in the 
Character palette 0. 

Skewing allows you to slant or tilt text a. 
This is also called fake italic because it 
resembles the slant of italic text. 

To skew text: 
1. Select the text that you want to skew. 

2. Enter an angle in the skew field in the 
Character palette of how much the text 
should be slanted @. 
Positive numbers to 180 degrees tilt the 
text to the left. Negative numbers to 180 
degrees tilt the text to the right. 
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Setting the Language 
You can also set the language. This ensures 
that foreign words as well as your native v 

typewriter quotes ("dumb" quotes). @ The Language menu lets you set the 
language used for spelling checks as well as for 
typographer quotes. To set the language: 

1. Select the text that you want to set the 
language for. 

2. Choose the language from the pop-up 
menu in the Character palette @. 

Press.) 

I personally hate the electronic styling for Vertical and Horizontal Scale. They distort the 
type horribly. The Skew command is even worse! However, I do accept that there might - 
betimes (grbtesque Halloween cards?) where those distortions are acceptable. 
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Applying Paragraph Formatting 

@ The Paragraph palette controls attributes 
that are applied to the whole paragraph. 

obe Paragraph Composer 
dobe Single-line Composer 

Only Align First Line To Grid 
Balancie Ragged Lines 

Justification ... 
Keep Options ... 
Hyphenation.. . 
Drop Caps and Nested Styles.. 
Paragraph Rules ... 

@ The Paragraph palette menu contains 
additional controls forparagraph attributes. 

Paragraph formatting refers to the attributes 
that are applied to the paragraph as a whole. 
For instance, you cannot have half of the 
paragraph centered and the other half on the 
left size of the page. The alignment must be 
applied to the whole paragraph. InDesign 
paragraph formatting is applied using the 
Paragraph palette. 

U I  As you work with text frames, the Control 
palette changes to display many of the text 
controls found in the Character palette. 
This makes it possible to style text using 
just the Control palette. See "Using the 
Control Palette for Text" at the end of this 
chapter for information on using it to 
style text. 

To work with the Paragraph palette: 
1. If the Paragraph palette is not visible, 

choose Window >Type > Paragraph 
or Type >Paragraph. This opens the 
Paragraph palette 0. 
or 

Click the Paragraph palette tab to move it 
to the front of a set of tabbed palettes. 

2. To display all the paragraph formatting 
controls, choose Show Options from the 
Paragraph palette pop-up menu. 

rn The Paragraph palette menu also contains 
additional controls for formatting text a. 
(See Chapter 15, "Typography Controls," 
for working with the Paragraph palette 
menu.) 

rn The following techniques are useful when 
applying paragraph attributes: 

To apply attributes to a single 
paragraph, click to place an insertion 
point within the paragraph. 
To apply attributes to more than one 
paragraph, select a portion of the first 
and last paragraph and the paragraphs 
in between. 
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Setting Alignment a d  Indents Centered Justified lost left 

In addition to the common alignment con- 
trols found in page layout or word process- 
ing, InDesign offers some special controls for 
setting alignment. 

Justified all 
To set paragraph alignment: @ The Alignment buttons on the Paragraph 
1. Select the paragraphs. palette control how the type is aligned to the 

2. Click one of the seven Alignment frame edges. 

buttons @ to set the alignment as 
follows: 

Alignment 

Flush Left 

Centered 

Flush 
Right 

Justified 
Last Left 

Justified 
Last 
Centered 

Justified 
Last Right 

Justified 
All 

thought o little girl like you k u l d  be able 
to melt me. I Sets the text to align at the left margin. 

Example 
Well, in o few minutes I sholl be all mehed 
and you shall hove the castle all ta yourself. 
I hove been wicked in mv dov but I never 

I - - 
Well, in a few minutes I shall be all mehed 

and you sholl have the castle all to yourself. 

Description 

I hove been wicked in my day bui I never 
thought a little girl like you would be oble 

" 
I have in my but I never I right margins, but aligns the last line flush 
thouaht a little air1 like you would be oble . _ 
to milt  me. - lett. 
Well, in o few minutes I shall be all melted 
and vou shall hove the cmtle all to vourself. 

Well. in a few minutes I shall be all mehed I 

I have been wicked in mY d~ but I never 
thought o little girl like you would be able 

to melt me. 

SetS the text to align at both the left and 
right margins, but centers the last line. 

Well. in o few minutes I shall be all mehed and I 

and i o u  shall have the castle all to yourself. 
I have been wicked in my I never 
thought a little girl like you would be oble 

to melt me. 

Sets the text to align at both the left and 
right margins, but aligns the last line flush 
right. 

a Look closely and you'll see that the 
lines in the alignment buttons resemble 
how the alignment changes the position 
of the text. 

you sholl hove the castle all to yourself. I hove 
been wicked in my day but I never thought a 
little oirl like vou would be able to melt me. 
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@ The Margin Indents control the amount of 
space around a paragraph and itsfirst line. 

Left indeni 

I First line indeni Right indeni 

I I Well in a few minutes I shall be all 
melted and you shall have the castle 
all to yourself. I have been wicked in 
my day but I never thought a little 
girl like you would be able to melt 

@ The effect of applying margin indents to text 
inside a textframe. 

First line indent (-1 p6) 1 L r  indent (1 p61 

I '  
Take balloon out of storage and 
inflate. 
Wind clock and set the correct 
time. 

@ The margin indent settings for a hanging 
bullet. Notice that the First Line indent has a 
negative value. 

Text doesn't have to completely fill the width 
of a text frame. You might want to indent a 
paragraph so that it stands out from the rest 
of the text. Or you might want to indent just 
the first line of each paragraph to make text 
easier to read. These looks are created by the 
margin indents. 

To set the margin indents: 
Select the paragraphs. 

Use the margin indent controls @ to 
move the text as follows 0: 

Left moves the left side of the paragraph 
away from the left side of the text frame. 
First Line moves the first line only of 
the paragraph away from the rest of the 
paragraph. 
Right moves the right side of the 
paragraph away from the right side of 
the text frame. 

Another look you can create is to hang ele- 
ments on the first line outside the rest of the 
paragraph. This is the look used for num- 
bered and bulleted lists such as the ones I've 
used throughout this book @. 

To create a hanging bullet or numbered list: 
Select the paragraphs. 

Set the Left indent to the amount that the 
body of the paragraph should be indent. 

Set the First Line indent to a negative 
amount. This hangs the first line outside 
the main body of the paragraph. 

Insert a tab character (see page 280) to 
separate the bullet or number from the 
rest of the first line. 

The order of these steps is important 
because the First Line indent cannot have 
a negative amount until the Left indent 
has been created. 
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Inserting a Manual Indent 
The Indent to Here character allows you to 
set an indent command that is tied to the 
position of the character. 

rn The Indent to Here character makes it 
easy to set a hanging indent for a drop 
cap or bulleted list. 

To use the lndent to Here character: 
1. Click inside a text frame where you would 

like the indent to occur. 

rn The insertion point is placed not in the 
lines that you want to indent, but inside 
the line that serves as the model. This is 
usually the first line of text. 

2. Type CmdICtrl-\ (backslash). 

or 

Choose Type >Special Character > 
Indent to Here. This inserts a character 
that creates an indent at that point 0. 

rn The Indent to Here character is indicated 
by a dagger symbol when the Show 
Hidden Characters command is chosen 
(see page 66). 

To remove the lndent to Here character: 
1. Place the insertion point to the right of 

the Indent to Here character. 

2. Press the DeleteIBackspace key. 

@ The Indent to Here character is indicated 
by the small dagger symbol. It automatically 
creates a hanging indent for the drop cap. 

Pros and Cons of Indent to Hen Character 

64 InDesign CS Visual Quickstart Guide 



Basic Text 

"At the East, not far from here," said one, 
"there is a areat desert, and none could 
live to cross it." 

Paragraph space 
"It is the same at the South,"said another, 
"for I have been there and seen it. The 
South is the country of the Quadlings." 

'I am told,"said the third man,"that it is the 
same at the West and that country, where 
the Winkies live, is ruled by the Wicked 
Witch of the West, who would make you 
her slave if you passed her way." 

@ An example of adding space between 
paragraphs. 

Spas before Space after 

@ Use the Paragraph Space controls to add 
space before or after a paragraph. 

D orothy lived in the midst of 
the great Kansas prairies, 
with Uncle Henry, who was a 

fanner, and Aunt Em, who was the 
farmer's wife. 
@ An example of a drop cap set for one 
character and three lines. 

Number of lines Number of Characters 

@ Use the Drop Cap controls to change the 
appearance of a paragraph drop cap. 

Setting Paragraph Effects 
The paragraph effects are available when 
Show Options is chosen in the Paragraph 
palette. One of the paragraph effects is to add 
space above and below a paragraph @. For 
instance, the space between this paragraph 
and the one following is controlled by adding 
space below. 

To add space between paragraphs: 
1. Select the paragraphs that you want to 

add space above or below. 

2. Use the space before field controls to add 
space before the paragraphs @. 

3. Use the space after field controls to add 
space after the paragraphs @. 

rn Never insert paragraph returns to add 
space between paragraphs. That can cause 
problems later if text reflows! 

Drop caps increase the size of the first char- 
acter or characters and positions them so 
that they drop down into the rest of the para- 
graph @. The opening page for each chapter 
of this book contains a paragraph that has a 
drop cap applied. 

To create drop caps: 
1. Select the paragraph you want to set with 

a drop cap. 

2. Use the Drop Cap Number of Lines field 
to set the number of lines that the letter 
should occupy @. 

3. Use the Drop Cap Number of Characters 
field to set how many characters of the 
text should have the drop cap applied @. 

rn If you want the drop cap to have a 
different typeface, you can select and 
change the letter manually. You can also 
use the drop cap character style controls 
described on page 342. 
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You can also control if the text within a para- 
graph should be hyphenated @. 

To turn on hyphenation: 
1. Select the paragraphs you want to set the 

hyphenation for. 

2. To turn on hyphenation, click the 
Hyphenate checkbox in the Paragraph 
palette @. Depending on what words 
are hyphenated, the text may reflow. (See 
Chapter 15, "Typography Controls" for 
information on controlling the amount of 
hyphens in a paragraph.) 

Using the Text Utilities 
There are several utilities you can use to make 
it easier to work with text. For instance, you 
can display the hidden characters (sometimes 
called invisibles) that let you see where spaces, 
tab characters, and paragraph returns fall in 
the text. 

To display hidden characters: 
Choose Type >Show Hidden Characters. 
This displays the characters in the same 
color as the highlight for the layer @. 

To change the colors of the hidden characters: 
Change the Layer color in the Layers 
palette (see page 268). 

The Munchkins 
immediately took out their 
handkerchiefs and began 
to weep. 

The Munchkins immedi- 
ately took out their hand- 
kerchiefs and began to 
weep. 
@ The effects of the Hyphenate command 
turned off (top) and turned on (bottom). 

63 Use the Hyphenate checkbox to hyphenate 
words at the ehds of lines. 

Tab Space 
I 
3 I .  have been. 

wicked. but. I .  never. 
thought. a .  little .grl.  
like .you. would-end New line 

myhf e . l  End of paragraph 

# End of story 

@ An assortment of the hidden characters 
displayed within text. 
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Increase 
preview size 

Decrease 
preview f i e  

a Use the Glyphs palette to insert characters 
from different fonts. 

ialog box. Why use the word gl 
hy not call it the Insert Charact 

or Z. You wouldn't c 
, ? or $ letters, thou 

e, Adobe calls it th 

The Glyphs palette lets you easily see all the 
elements in a typeface. This includes charac- 
ters that are accessed using special keystrokes. 
You can also use the palette to display the 
alternate letterforms that are part of Open- 
Type fonts (seepage 368). 

To insert characters: 
1. Place the insertion point where you would 

like the character to be inserted. 

2. Choose Type >Insert Glyphs. This opens 
the Glyphs palette Q). 

3. Choose the typeface and style of the 
character you want to insert. 

4. Scroll through the Preview area to find 
the character you want to insert. 

ao Use the Preview Size controls to increase 
or decrease the size of the preview. 

5. Double-click the character you want to 
insert. 

6. Repeat step 5 to insert any additional 
characters. 

Ull The Glyphs palette allows you to insert 
characters that are not usually available 
for certain operating systems. For 
instance, Macintosh users can insert 
fractions and Windows users can insert 
ligatures. 
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Working with Text Flow 
As mentioned earlier (see page 49), if text 
overflows its text frame, you can link the text 
into another frame. 

To link text between frames: 
1. Click the overflow symbol. The cursor 

changes to the load text cursor @. 

2. Move the cursor over to the frame you 
want to flow the text into. The cursor 
changes to the link text cursor a. 

rn Unlike QuarkXPress, the second text 
frame does not have to be empty. 

3. Click in the text frame. The link 
indicators show that the text in the frame 
flows to or from another frame a. 
You can use the same steps to link empty 
text frames. This makes it easy to flow text 
into the layout later. 

To change the link between frames: 
Click the link indicator in the frame 
where you want to break the link. The 
cursor turns into a link text cursor. 

Click in a new text frame to flow the 
text into a new frame. 

or 

Click inside the text frame to keep all the 
text within that frame. (The overflow 
symbol appears.) 

InDesign also displays text threads, which 
show you the links between text frames. 

To show the links between frames: 
1. Select the text frame that you want to see 

the links for. 

2. Choose View >Show Text Threads. This 
displays lines that show which frames are 
linked together @. 

a The load text cursor indicates that you can 
continue the overflow text in another frame. 

0 The link text cursor indicates you can click 
to fill the next frame with text. 

@ The link indicators show that the textflows 
into and out of the text frame. 

a The text threads show the links between 
frames. 
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Setting Text Frame Controls 

@ The Text Frame Options dialog box 
controls theflow of text within a frame. 

a The Columns settings for the Text Frame 
Options dialog box. 

Frame dra\gd to ere 
Automatically 
snaps to here 

@ Applying the Fixed Column Width ensures 
that the columns in a text frame are always the 
same size. 

Once you create a text frame, you can still 
control the flow of text within the frame. This 
is similar to creating a mini-layout within the 
text frame. 

To create text frame columns: 
1. Select the text frame. 

2. Choose Object >Text Frame Options. 
This opens the Text Frame Options dialog 
box @. 

3. Set the following options in the Columns 
areas a: 

Number sets the number of columns. 
Width sets the column width of the 
columns. 
Gutter controls the space between the 
columns. 

4. Click the Preview checkbox to see the 
effects of the changes. 

5. Click OK to apply the amounts. 

InDesign also has a powerful feature that 
helps you maintain a fixed column width 
when working with a text frame. This is very 
helpful for magazine and newspaper layouts 
where all text is in the same column width. 

To use the fixed column width: 
1. Click Fixed Column Width in the Text 

Frame Options dialog box. 

2. Drag to resize the frame width. The width 
automatically jumps to whatever size can 
accomodate an additional column @. 
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In addition to the indents (see page 63) you 
can also add space between the text and the 
frame. This is called the inset spacing. 

To control the frame inset: 
1. Select the text frame and open the Text 

Frame Options dialog box 

2. Enter the values in the Inset Spacing 
controls to control the amount of space 
between the top, bottom, left, and right 
edges of the frame @. 

3. Click the Preview checkbox to see the 
effects of the changes @. 

4. Click OK to apply the changes to the 
column. 

You can also control where the first baseline 
of the frame is positioned. (The baseline is 
the line on which the letters of the text rest.) 

To control the first baseline: 
1. Select the text frame and open the Text 

Frame Options dialog box (seepage 69). 

2. Choose one of the five options in the First 
Baseline Offset pop-up list a: 

Ascent positions the first baseline so 
that the tops of the ascending characters 
(such as h, t, 1, and d) are at the top 
edge of the text frame @. 
Cap Height positions the first baseline 
so that the tops of capital letters are at 
the top edge of the frame @. 
Leading positions the first baseline 
from the top edge at a distance equal to 
the leading (see page 57) assigned to the 
text Q. 
x Height positions the first baseline so 
that the top of the lower case letters 
(such as a, x, and c) touch the top of the 
frame a. 
Fixed allows you to set the position of 
the first baseline from the top edge 0. 

3. If desired, set an amount in the Min field 
to increase the space between the baseline 
and the top of the frame. 

@ The Inset Spacing settings for the Text 
Frame Options dialog box. 

@ A text frame with inset spacing has space 
between the textframe and the text. 

a The First Baseline Offset menu controls the 
position of thefirst line of text. 

/Uncle Henry I 

/uncle Henry I leading 

T T  e m  x Height 

IUncle Henry I Fixed Height ( l p )  

@ Examples of the five choices for thefirst line 
offset settings. 
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@ The Vertical Justification Align menu lets 
you choose where text is positioned vertically. 

Chapter One, The L. Frank Baurn 
Cyclone Chapter One, The 

Cyclone 

The Wonderful Wizard 
L. Frank Baum 

@ The four vertical alignment settings change 
the position of text within a pame. 

vertical alignment controls how much space 
will be between paragraphs before the leading is 
increased. 

Op Paragraph spacing 1 p Paragraph spacing 

L. Frank Baum L. Frank Baum 

@ A paragraph spacing limit of Op causes the 
leading to increase. A limit of l p  only adds space 
between the paragraphs, not the leading. 

The vertical justification of a text frame con- 
trols where the text is positioned from the top 
to the bottom of the frame. 

To set the vertical justification: 
1. Select the text frame and open the Text 

Frame Options dialog box (seepage 69). 

2. Choose one of the four options in the 
Vertical Justification Align pop-up list a: 

Top positions the text so that it sits at 
the top of the frame @. 
Center positions the text so it is 
centered between the top and bottom of 
the frame @. 
Bottom positions the text so that 
the last line sits at the bottom of the 
frame @. 
Justify positions the text so that it fills 
the entire frame from top to bottom @. 

When you set the vertical alignment to Justify, 
you can set how the space between para- 
graphs is applied. 

To set the paragraph spacing limit: 
1. Set the Vertical Justification Alignment to 

Justify. 

2. Set an amount in the Paragraph Spacing 
Limit field @. The higher the number, 
the more space between paragraphs and 
the less likely the leading between the 
lines will be affected by justifymg the text 
vertically. 

Set an amount equal to the height of the 
text frame to add space only between the 
paragraphs, not between the lines @. 
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Using the Control Palette for Text 
As mentioned previously, the Control palette 
changes its settings depending on the type of 
objects that is selected. For example, when 
a text object is selected, the Control palette 
displays a combination of the Character and 
Paragraph palette controls. 

To use the Control palette for Character settings: 
1. Use the Type tool to create an insertion 

point within a text frame. The Control 
palette displays the text options. 

2. Click the Character icon to display the 
Character attribute settings a. 

Character icon 

@ Click the Character icon to display the 
character attributes in the Control palette. 

Paragraph icon Columns Horizontal cursor position 
I I / 

To use the Control palette for Paragraph settings: 
1. Use the Type tool to create an insertion 

point within a text frame. The Control 
palette displays the text options. 

2. Click the Paragraph icon to display the 
Paragraph attribute settings @. 

a The Paragraph settings also let you 
control the number of columns in a text 
frame (seepage 69 for more information 
on setting columns in a textfiame). 

Ull Look at the Paragraph settings to see the 
horizontal position of the cursor in the 
text frame. 

@ Click the Paragraph icon to display the 
paragraph attributes in the Control palette. 
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Using Special Text Characters 
Text does not consist of just alphabetical 
characters. There are special characters and 
spaces that are used as part of professional 
typography. InDesign lets you insert those 
characters into your documents. 

rn See the next page for a list of the special 
characters and white space characters and 
their default keyboard shortcuts. 

To insert special characters: 
1. Place the insertion point where you want 

to insert the special character. 

2. Choose Type >Insert Special Character. 

or 

Control-click (Mac) or right-mouse 
click (Win) and choose Insert Special 
Character from the contextual menu. 

3. Choose a character listing from the 
submenu. 

You can also insert white space characters, 
which are fixed spaces such as em and en 
spaces. You can also insert a nonbreaking 
space that forces two words to stay together. 

To insert special space characters: 
1. Place the insertion point where you want 

to insert the special character. 

rn You can highlight a regular space to 
replace it with a white space character. 

Choose Type >Insert White Space. 

or 

Control-click (Mac) or right-mouse click 
(Win) and choose Insert White Space 
from the contextual menu. 

Choose a white space character listing 
from the submenu. 
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Windows Commands 
These are the default keyboard commands in 
Windows for the special characters and white 
spaces. 

lnsert Special Character Commands 
Auto Page Number 

Bullet Character 

Copyright Symbol 

Discretionary Hyphen 

Double Left Quotation 

Double Right Quotation 

Ellipsis 

Em Dash 

En Dash 

Indent to Here 

Next Page Number 

Nonbreaking Hyphen 

Paragraph Symbol 

Previous Page Number 

Registered Trademark Symbol Alt+R 

Right Indent Tab Shift+Tab 

Section Name Ctrl+Shift+Alt+N 

Section Symbol Alt+6 

Single Left Quotation Alt+] 

Single Right Quotation Shift+Alt+] 

Tab Tab 

Trademark Symbol Alt+2 

lnsert White Space 
Em Space Ctrl+Shift+M 

En Space Ctrl+Shift+N 

Figure Space Ctrl+Shift+Alt+8 

Hair Space Ctrl+Shift+Alt+I 

Nonbreaking Space Ctrl+Alt+X 

Thin Space Ctrl+Shift+Alt+M 

Macintosh Commands 
These are the default keyboard commands 
on the Mac for the special characters and 
white spaces. 

lnsert Special Character Commands 
Auto Page Number Cmd+Opt+N 

Bullet Character Opt+8 

Copyright Symbol Opt+G 

Discretionary Hyphen Cmd+Shift+- 

Double Left Quotation Opt+ [ 

Double Right Quotation Opt+Shift+ [ 

Ellipsis Opt+; 

Em Dash Opt+Shift+- 

En Dash Opt+- 

Indent to Here Cmd+\ 

Next Page Number Cmd+Opt+Shift+] 

Nonbreaking Hyphen Cmd+Opt+- 

Paragraph Symbol Opt+7 

Previous Page Number Cmd+Opt+Shift+[ 

Registered Trademark Symbol Opt+R 

Right Indent Tab Shift+Tab 

Section Name Cmd+Opt+Shift+N 

Section Symbol Opt+6 

Single Left Quotation Opt+] 

Single Right Quotation Opt+Shift+] 

Tab Tab 

Trademark Symbol Opt+2 

lnsert White Space 
Em Space Cmd+Shift+M 

En Space Cmd+Shift+N 

Figure Space Cmd+Opt+Shift+8 

Hair Space Cmd+Opt+Shift+I 

Nonbreaking Space Opt+Space, 
Cmd+Opt+X 

Thin Space Cmd+Opt+Shift+M 
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B ack in the old days of board 
mechanicals, advertising agencies 
and design studios had a pro- 

duction area called the bullpen. It was 
the people in the bullpen-called 
bullpen artists-who actually created 
the mechanical. Most of them were 
kids just out of design school; the 
bullpen was usually their first step up 
the ladder in advertising or design. 
The kids in the bullpen were quite 
amazing. Although not professional 
illustrators, they could create all sorts 
of artwork for the layout. 
The same is true with InDesign. While 
InDesign is not a full-fledged drawing 
program such as Adobe Illustrator, 
you can use InDesign's tools to create 
a wide variety of effects by distorting, 
moving, resizing, duplicating, and 
aligning objects. It's your electronic 
bullpen. 
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Types of Frames 
Frames are the containers in which you place 
graphics or text. Frames can also be used 
as graphic shapes. There are three types of 
frames you can create: unassigned, graphic, 
and text. 

rn There is a difference in how frames are 
displayed depending on if you have 
selected them with the Selection tool or 
the Direct Selection tool. See the table at 
the end of this chapter for a chart that 
shows the differences in how frames look 
when they are selected. 

Unassigned frames 
Unassigned frames are created with the Rect- 
angle, Ellipse, and Polygon tools (see pages 
46-48) 0. These frames are useful to add 
color to your layout or a stroke around an 
area without inserting a graphic or text. 

Graphic frames 
Graphic frames are created with the Rect- 
angle Frame, Ellipse Frame, and Polygon 
Frame tools (see the following section). When 
you create a graphic frame, diagonal lines 
inside the frame indicate that you can insert a 
graphic inside the frame Q. 
rn Although most people insert images 

inside graphic frames, there is nothing 
to prevent you from flowing text inside a 
graphic frame. 

Text frames 
Text frames are created using the Text tool 
or by converting frames (see page 48). When 
you create a text frame, two link boxes appear 
on the sides of the frame in addition to the 
bounding box handles. Text frames also 
display a blinking insertion point when they 
are selected Q. 

Unassigned Graphic Text 
Frame frame frame 

0 The three different types of frames: 
unassigned, graphic, and text. 
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The Rectangle Frame 
ool in the Toolbox creates 

rectangular graphicframes. 

me tool in 
elliptical 

0 The Ellipse and Rectangle dialog boxes let 
you create frames with precise width and height. 

Creating Basic Shapes 
You use the rectangle, ellipse, and polygon 
frame tools to create graphic frames into 
which you place images. You can also com- 
bine and intersect frames into other shapes 
using the Pathfinder palette (seepage 163). 

rn If another tool is visible, press the 
corner triangle to reveal the toolset. 

To create a rectangular graphic frame: 
1. Click the Rectangle Frame tool in the 

Toolbox Q. 
2. Drag across the page to create the 

rectangle. 

rn Hold the OptIAlt key to draw the object 
from the center. 

3. Release the mouse button when the 
rectangle is the correct sue. 

Hold the Shift key to constrain the 
rectangle into a square. 

To create an elliptical graphic frame: 
1. Click the Ellipse Frame tool in the 

Toolbox 0. 
2. Drag across the page to create the ellipse. 

Hold the OptIAlt key to draw the object 
from the center. 

3. Release the mouse button when the ellipse 
is the correct size. 

rn Hold the Shift key to constrain the ellipse 
into a circle. 

You can also create rectangles and ellipses by 
specifying their sue numerically. 

To create objects numerically: 
1. Click with either the rectangle or ellipse 

tools. A dialog box appears 0. 
2. Enter the width and height amounts. 

3. Click OK. The object appears where the 
mouse was clicked. 
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To create a polygon graphic frame: 
Double-click the Polygon Frame tool in 
the Toolbox 0. This opens the Polygon 
Settings dialog box 0. I 

Enter a number in the field for the 
Number of Sides in the polygon. 

To create a star, change the amount in 
the Star Inset field from 0% to a higher 
number. 

rn A star inset of 0% creates a basic polygon. 
As you increase the percentage, the points 
of the star become more pronounced. 

4. Drag across the page to create the 
polygon or star. 

rn Hold the OptIAlt key to draw the object 
from the center. 

IIl Hold the Shift key to constrain the width 
and height of the object to the same 
amount. 

Release the mouse button when the 
polygon or star is the correct size. 

InDesign is definitely the program for anyone 
who says they can't even draw a straight line. 
The Line tool makes it easy. 

To create straight lines: 
1. Click the Line tool in the Toolbox 0. 
2. Position the cursor where you want the 

line to start. 

rn Hold the OptIAlt key to draw the line 
from its centerpoint. 

3. Drag to create a line. 

4. Release the mouse where you want the 
line to end. 

rn Hold the Shift key to constrain the lines 

a Use the Polygon Frame 
tool to  create polygon and star 
graphic frames. 

0 The Polygon Settings dialog box creates 
either polygons or stars. 
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Selection eladion tool 

0 The Selection tool in the Toolbox selects 
entire objects. The Direct Selection tool selects 
a point on an object or images inside objects. 

0 Drag to create a marquee to select objects. 

What me the differences between the 

Selecting Objects 
Once you've created objects, you can use dif- 
ferent techniques to select them. 

To select by clicking: 
1. Choose the Selection tool (black arrow) in 

the Toolbox 0. 
2. Click the object you want to select. 

3. Hold the Shift key to select any additional 
objects. 

rn Hold the Shift key and click on a selected 
object to deselect that object. 

rn To select objects behind others, hold 
the CommandICtrl key as you click the 
mouse button. 

You can also select objects by dragging an 
area, or selection marquee, around the object. 

To select by dragging a marquee: 
1. Choose the Selection tool. 

2. Drag along a diagonal angle to create a 
marquee around the objects you want to 
select 0. 

UU You do not need to marquee the entire 
object to select it. Objects are selected if 
any portion is within the marquee. 

rn Hold the Shift key and drag around 
another area to add to a selection. 

You can also use a menu command to select 
all the objects on a page. 

To select all the obiects on a page: 
Choose Edit >Select All. 

rn This command works only if you do not 
have an insertion point blinking inside a 
text frame (see page 49). 
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Moving Objects 
The simplest way to position an object on a 
page is to drag it to a new position, but you 
can also move objects by using menu and 
keyboard commands, or by typing specific 
numerical locations into a dialog box, as 
you'll learn later in this chapter. @ Quickly drag to see a bounding box of the 

object being moved. 

To move an object by dragging: 
Choose the Selection tool in the Toolbox. 

Click the object you want to move. A 
bounding box with eight handles appears 
around the object. This indicates the 
object is selected. 

Position the Selection tool on the edges of 
the box (but the handles @ Pause before you drag to see a preview of the 
the bounding box). object being moved. 

iI3 If an object has a fill color, gradient, or 
image inside it, you can drag with the 
Selection tool directly inside the object. 
Otherwise, you must drag by the stroke or 
bounding box. 

4. Drag to move the object. If you drag 
quickly, you will see only a bounding box 
preview of the object being moved @. 
or 

Press and pause for a moment before 
you drag the object. The pause lets you 
see a preview of the actual object as you 
move it @. 
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@ The Move dialog box gives you numerical 
controls for moving objects. 

@ The double-headed arrow indicates that a 
copy is being created of the moved object. 

You can also move an object more precisely. 
One way to do this is with the Move com- 
mand in the Transform menu. 

To use the Move command: 

1. Select the object or objects. 

2. Choose Object >Transform >Move. This 
opens the Move dialog box @. 

rn This command is also available in a 
contextual menu (see page 16). 

rn Click the Preview checkbox to see the 
results of your actions as you enter 
numbers in the dialog box. 

3. Use the Horizontal and Vertical fields to 
move the object along those axes. 

4. Use the Distance field to move the object 
an absolute distance. 

5. Use the Angle field to set the angle along 
which the object moves. 

6. Check Move Content to also move any 
placed graphics. 

7. Click OK to move the original object. 

or 
Click Copy to create a duplicate of the 
object in the new position. 

To copy an object as you drag: 
1. Hold the OptIAlt key before you start the 

move. 

2. Move the object as described on the 
opposite page. A double-headed arrow 
indicates that a copy is being created @. 

3. Release the mouse button. The copy will 
appear in the new position. 
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Replicating Objects 
There are several commands you can use to 
create duplicates of objects. Use the Copy 
command when you want to put the object 
on the clipboard (see page 52) so you can 
paste it somewhere else. 

To copy objects: 
1. Select an object to copy. 

2. Choose Edit >Copy. 

Use the Cut command to remove the object 
from the page so it can be pasted elsewhere. 

To cut obiects: 
1. Select an object to cut. 

2. Choose Edit >Cut. 

Use the Paste command to see the contents of 
the clipboard. 

To paste objects: 
Choose Edit >Paste. The contents of 
the clipboard appear in the center of the 
window area @. 
or 

Choose Edit >Paste In Place. The 
contents of the clipboard appear in 
the same location as they were when 
originally selected. 

The Duplicate command makes a copy with- 
out changing the contents of the clipboard. 

To duplicate objects: 
1. Choose the object to duplicate. 

2. Choose Edit >Duplicate. The selected 
object appears on the page slightly offset 
from the original @. 

Copied object 

Posted obiect 

@ The Paste command 
places the object in the 
center of the page. 

Original object 

Duplicated object 

@ The Duplicate 
command places the object 
slightly offset from the 
original. 
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You can also duplicate many objects at once. 

@ Use the Step and Repeat dialog box to make 
multiple copies of an objectpositioned at specijic 
horizontal and vertical intervals. 

-w 
@ The Step and Repeat command createdfive 
copies of the first circle. 

Objects created in step 1 
..................... 

@ A n  example of how to use the Step and 
Repeat command to create a grid of objects. 

To duplicate multiple objects: 
1. Choose an object. 

2. Choose Edit >Step and Repeat. The Step 
and Repeat dialog box appears @. 

3. In the Repeat Count field, enter the 
number of duplicates that you want to 
create in the top row. 

4. In the Horizontal Offset field, enter a 
distance for the horizontal space between 
duplicates. 

5. In the Vertical Offset field, enter a distance 
for the vertical space between duplicates. 

If you want space between the objects, 
make the offset at least the width or 
height of the object plus the amount of 
space between the objects. 

6. Click OK. The selected object is 
duplicated in the desired positions @. 

You might want to duplicate objects so they 
form a horizontal and vertical grid. Although 
the Step and Repeat command can't do this in 
one step, you can use the command to create 
a grid @. 

To create a grid of objects: 
1. Set the Step and Repeat dialog box as 

follows: 
In the Repeat Count field, enter the 
number of duplicates for the top row. 
Enter the distance for the Horizontal 
Offset. 
Leave the Vertical Offset as zero. 

2. Select all the objects in the row, and set 
the Step and Repeat dialog box as follows: 

In the Repeat Count field, enter the 
number for the additional rows. 
Leave the Horizontal Offset as zero. 
Enter a distance for the Vertical Offset. 
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Resizing Objects 
Very often things need to be made bigger or 
smaller. InDesign gives you several different 
ways to scale objects. You can also use the 
bounding box handles to change the dirnen- 
sions of the object visually. This is the easiest 
way to quickly resize an object. 

To resize using the bounding box handles: 
1. Choose the Selection tool. 

2. Choose which handle to drag based on 
the following options @: 

Drag the corner handles to change both 
the width and height. 
Drag the top or bottom handles to 
change the height only. 
Drag the left or right handles to change 
the width only. 

3. Drag the handle. If you drag quickly, you 
will see only the bounding box of the 
object a. 
or 

Press and hold for a moment and then 
drag the handle. This shows a preview 
of the object as you resize the bounding 
box a. 

Gill Hold down the Shift key as you drag a 
corner to keep the original proportions of 
the width and height. 

Hold the CmdICtrl key as you drag to 
resize any images placed inside the object 
(see page 1 82). 

4. Release the mouse button when the object 
is the correct size. 

n @ Use the bounding 
box handles to resize an 

Qh object. 

. , 
*h you resize an object. 

@ Ifyou drag quickly, 
you only see a box as 

Ifyou press and 
pause a moment, you 
see an actual preview 
as you resize an object. 

- 
vou resize an obiec 

ange, ana tne amount 
ied to the object is sh 
fields in the Control 
sform palette. You c 

convert the object back to its original 
size by setting the scaling to 100%. 
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@ Objects selected with the Selection tool 
have both the object and its content transformed 
by the transform tools. 

@ Objects selected with the Group Selection 
tool have only the object transformed by the 
transform tools. 

@ The indicator that 
the transformation 

Using the Transform Tools 
The Transform tools resize and distort 
objects. You can transform the object itself 
or the object as well as any content. How you 
select objects changes the effect of the trans- 
form tools. 

To control the effect of the transform tools: 
Select the object using the Selection 
tool. This type of selection causes the 
transform tools to affect both the object 
and any text or images inside it @. 
or 

Hold the OptIAlt key as you click the 
frame with the Direct Selection tool. This 
causes the transformation to affect only 
the object, not any text or images inside 
the object @. 
The plus (+) sign next to the Direct 
Selection tool indicates that the tool is the 
Group Selection tool. 

All the transformations take place in relation 
to a transformation point. Each object has 
a default transformation point, but you can 
change it if necessary. 

To control the transformation point: 
1. Select the object to be transformed. 

2. Choose one of the transform tools. A 
transform point appears inside the object. 

3. Move the cursor near the transform point. 
A small icon appears next to the cursor 
that indicates you can move the transform 
point @. 

4. Drag the transformation point to a new 
position. 

or 

Click to position the transformation point 
in a new position. 
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The Scale tool lets you increase or decrease 
the size of objects. 

@ The Scale tool in the 
To scale objects visually using the Scale took Toolbox is used to change the 

Select the object or objects. size of objects. 

Choose the Scale tool in the Toolbox @. 
If necessary, change the position of the 
transformation point (see previous page). 

Move the cursor away from the 
transformation point, and drag to scale 
the object a. 

UL9 Hold down the Shift key to constrain 
the tool to horizontal, vertical, or 
proportional scaling. 

rn To see a preview of the image as you scale, 
press and hold the mouse button for a 
moment before you start to drag. 

rn Hold down the OptIAlt key to copy the 
object as you scale it. 

If you prefer, you can enter the resize objects 
numerically using the scale command. 

To scale objects using the Scale command: 
1. Select the object or objects. 
n Choose Object >Transform >Scale. This @ The Scale dialog box lets you scale objects 

opens the Scale dialog box @. using numerical values. 

Use the Uniform Scale field to scale the 
object proportionally. 

or 

Use the Non-Uniform Horizontal and 
Vertical fields to scale the object non- 
proportionally. 

Check Scale Content to also scale any 
graphics that are placed inside it (see 
Chapter 8, "Imported Graphics") a. 
Click OK to scale the object. 

or 

Click Copy to create a scaled copy of the 
object. @ When Scale Content is turned on, the 

placed image scales along with theframe. 
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@ The Rotate tool in the 
Toolbox is used to change the 
orientation of objects. 

0 Rotating an 
object around its 
transformation point. 

@ The Rotate dialog box lets you rotate objects 
using numerical values. 

Rotate content on Rotote content off 

@ When Rotate Content is turned on, the 
placed image rotates along with the frame. 

To scale objects numerically using the Scale tool: 
1. Select the object or objects. 

2. Choose the Scale tool in the Toolbox. 

3. Hold the OptIAlt key and click 
to designate the position of the 
transformation point. This opens the 
Scale dialog box a. 

4. Set the dialog box contr& as described in 
the previous exercise. 

The Rotation tool changes the orientation, or 
angle, of the object on the page. 

To rotate objects visually using the Rotation tool: 
1. Select the object or objects. 

2. Click the Rotation tool in the Toolbox a. 
3. If necessary, change the default 

transformation point (see page 85). 

4. Move the cursor away from the 
transformation point, and drag to rotate 
the object a. 
Hold down the Shift key to constrain the 
rotation to 45-degree increments. 

ill3 Hold down the OptIAlt key after you start 
the rotation to copy as you rotate. 

To rotate objects using the rotate command: 

Select the object or objects. 

Choose Object >Transform >Rotate. This 
opens the Rotate dialog box a. 
Use the Angle field to set how much the 
object should rotate. 

Check Rotate Content to also rotate any 
graphics placed inside the object @. 
Click OK to rotate the object. 

or 
Click Copy to create a copy as you rotate 
the object. 
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To rotate objects numerically using the Rotate tool: 
1. Select the object or objects. 

2. Choose the Rotate tool in the Toolbox. 

3. Hold the OptIAlt key and click to set the 
position of the transformation point. 
This opens the Rotate dialog box Q. 

4. Set the dialog box controls as described in 
the previous exercise. 

The Shear tool distorts the shape of objects. 

To shear objects visually using the Shear tool: 
1. Select the object or objects. 

2. Click the Shear tool in the Toolbox @. 
3. If necessary, change the transformation 

point by dragging it to a new position 
(seepage 85). The cursor indicates the 
transformation point can be moved. 

4. Move the cursor away from the 
transformation point, and drag to shear 
the object Q. 

To shear objects using the shear command: 

1. Select the object or objects. 

2. Choose Object >Transform >Shear. This 
opens the Shear dialog box @. 

3. Use the Shear Angle field to set the 
amount of distortion. 

4. Check one of the Axis options: 
Horizontal shears along the horizontal 
axis. 
Vertical shears along the vertical axis. 
Angle shears along a specific angle. 

5. Check Shear Content to also distort any 
graphics placed inside the object a. 

6. Click OK to shear the object. 

or 

Click Copy to create a sheared copy of the 
object. 

@ Use the Shear tool in the 
Toolbox to distort objects. 

Shearing an 
object around the 
transformation point. 

@ The Shear dialog box lets you distort objects 
using numerical values. 

Shear content on Shear content off 

@ The difference between shearing an object 
with Shear content on and off: 
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@ Choose the Free Trans- 
form tool in the Toolbox to 
both scale and rotate objects. 

Q) The double-headed arrow indicates that 
the Free Transform tool is in the scale mode. 

@ The curved double-headed arrow indicates 
that the Free Transform tool is in the rotation 
mode. 

To shear objects numerically using the Shear tool: 
1. Select the object or objects. 

2. Choose the Shear tool in the Toolbox. 

3. Hold the OptIAlt key and click to set the 
position of the transformation point. This 
opens the Shear dialog box @. 

4. Set the dialog box controls as described in 
the previous exercise. 

Rather than switching between the Scale and 
Rotate tools, you can use the Free Transform 
tool to both scale and rotate. 

To scale using the Free Transform tool: 
1. Select the object or objects. 

2. Click the Free Transform tool in the 
Toolbox @. A bounding box appears 
around the object. 

3. Place the cursor on one of the handles of 
the bounding box. The cursor changes to 
a double-headed arrow a. 

4. Drag to increase or decrease the size of 
the object. 

To rotate using the Free Transform tool: 
1. Select the object or objects. 

2. Click the Free Transform tool in the 
Toolbox @. A bounding box appears 
around the object. 

3. Place the cursor outside one of the 
handles of the bounding box. The cursor 
changes to a curved double-headed 
arrow 8. 

4. Drag to rotate the object clockwise or 
counter-clockwise. 
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Using the Transform Palette 
The Transform palette allows you to move, 
scale, rotate, and shear objects precisely, using 
numerical values. 

When you have objects selected, the 
Control palette displays many of the 
controls that are found in the Transform 
palette. (See the section "Using the Control 
Palette with Objects" on page 103.) 

To open the Transform palette: 
Choose Window >Transform to open the 
palette 0. 
or 

If the Transform palette is behind other 
palettes, click the Transform palette tab. 

As you work with the Transform palette, it is 
important to know its reference point on the 
object. This is the same as the transformation 
point used with the transformation tools. 

To set the Transform palette reference point: 
1. Select the object or objects that you want 

to transform. 

2. Click the reference point control on the 
Transform palette to choose the point 
around which the object moves @. 

0 The Transform palette is a command center 
for positioning and transforming objects. 

Top lef t  

Left side 

Center 

Bottom lef t  Bottom Right 
I 

@ The Reference point controls where in the 
object the transformation occurs. 
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@ The X and Y fields in the Transform 
palette control the position of an object. 

@ The W and H fields in the Transform 
palette control the width and height of objects. 

You can use the Transform palette to move 
objects numerically. 

To move an object with the Transform palette: 
1. Select the object or objects that you want 

to move. 

2. To move the object horizontally, enter an 
amount in the X field @. 

rn As you increase the numbers, the object 
moves to the right. 

3. To move the object vertically, enter an 
amount in the Y field @. 

rn As you increase the numbers, the object 
moves down. 

4. Press Enter or Return to apply the 
changes. 

You can use the Transform palette to resize an 
object numerically. This does not change the 
scaling amount applied to the object. 

To resize with the Transform palette: 
Select the object or objects. 

If necessary, change the reference point as 
explained on the preceding page. 

To change the width of the object, enter 
an amount in the W field @. 
To change the height of the object, enter 
an amount in the H field @. 
Press Enter or Return to resize the object. 

You can resize proportionally even if you 
know the size for only one side of the object. 

To resize proportionally: 
1. Select the object or objects. 

2. Enter the new size in the W field or H 
field @. 

3. Do not change the amount in the other 
field. 

4. Hold CmdICtrl as you press Enter or 
Return. The amount in both the W and H 
fields changes proportionally. 
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You can also scale objects using the Trans- 
form palette. 

To scale with the Transform palette: 
1. Select the object or objects. 

rn Use the Selection tool to scale the object 
and its contents. Use the Direct Selection 
tool to scale only the object. 

2. If necessary, change the reference point as 
explained on the preceding page. 

3. To change the horizontal size, enter a 
percentage in the scale X field @. 

4. To change the height of the object, enter a 
percentage in the scale Y field @. 

rn The scale X and Y fields also have pop-up 
lists from which to choose the amount of 
scaling. 

5. Press Enter or Return to apply the 
changes @. 

rn You can also scale text within a text frame 
by dragging on the edge of the frame 
while holding the CmdICtrl key. Hold 
CmdICtrl-Shift and drag by a corner 
point to scale proportionally. This also 
applies to text frames in groups. 

To scale proportionally with the Transform palette: 
1. Select an object or objects. 

2. If the Link icon is in the open state, click 
to close it a. 

3. Enter an amount in either the scale X or 
scale Y fields. You do not have to enter an 
amount in both fields. The closed Link 
icon forces both fields to display the same 
amount. 

4. Press Enter or Return to apply the 
changes. 

rn Hold the CmdICtrl key as you press 
the Enter or Return key to scale 
proportionally even if the Link icon is in 
the open state. 

stole widh Scale height 

@ The Scale width and height fields in the 
Transform palette let you apply percentage 
amounts to scale objects. 

Original 
he Munchkins 

irnrnediatelv took out 
handkerchiefsandl Object 

m k i n s  irnrnediatelv took out theid 

(immediately took out 

-handkerchiefs and began t6 weep. 

kheir handkerchiefs and 

Object and 
content scaled 

lbegan to weep. 

/The Munchkins 

@ The difference between scaling an object or 
scaling an object and its content. 

Closed state Open state 

0 The Link icon in the closed state forces 
both the Scale X and the Scale Yfields to the 
same amount. In the open state, you can enter 
different amounts for the Scale X and Scale Y 
fields. 
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You can also rotate objects using the 
Transform palette. 

@ The Rotate field in the Transform palette 
lets you change the angle of objects. 

A Obied and content rotated 

0 The difference between rotating an object or 
rotating an object and its content. 

0 The Shear field in the Transform palette 
lets you distort the shape of objects. 

Obied sheared 

/The Cyclone/ 
/ Obied and content sheared me Cyche / 
@ The difference between shearing an object or 
shearing an object and its content. 

To rotate with the Transform palette: 
1. Select the object or objects. 

Use the Selection tool to rotate the object 
and its contents. Use the Direct Selection 
tool to rotate only the object. (See page 79 
for more information on selecting objects.) 

2. If necessary, change the transformation 
point, as explained on page 85. 

3. Enter the amount of rotation in the 
rotation field @. 
The rotation field also has a pop-up list 
from which to choose the amount of 
rotation. 

4. Press Enter or Return to apply the changes 
0. 

You can also shear objects using the Trans- 
form palette. 

To shear with the Transform palette: 
1. Select the object or objects. 

rn Use the Selection tool to shear the object 
and its contents. Use the Direct Selection 
tool to shear only the object. 

2. If necessary, change the transformation 
point, as explained on pages 85. 

3. Enter the amount of distortion in the 
shear field a. 

Oil The shear field also has a pop-up list from 
which to choose the amount of shearing. 

4. Press Enter or Return to apply the 
changes @. 
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Using the Transform Palette Menu 
The Transform palette menu also gives you 
commands that make it easy to perform com- 
monly used transformations, such as rotating 
and flipping objects. 

To rotate with the Transform palette menu: 

1. Select an object or objects. 

2. Click to open the Transformation palette 
menu Q. 

3. Choose one of the rotation settings as 
follows @: 

Rotate 180'. 
Rotate 90" CW (clockwise). 
Rotate 90" CCW (counter-clockwise). 

To flip objects using the Transform palette menu: 
1. Select an object or objects. 

2. Click to open the Transformation palette 
menu Q. 

3. Choose one of the flip settings as 
follows @: 

Flip Horizontal. 
Flip Vertical. 
Flip Both. 

The rotate and flip commands in the 
Transform palette menu. 

Original 
Rotate Rotate 
90" CW 90" CCW 

Rotate 1 NO0 

@ The effects of rotating objects using the 
Transform submenu. 

-Cyclone original 

3fl0I3y3 ad7 Flip Horiiontd 

@ The effects of flipping objects using the 
Transform submenu. 
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Using the Arrange Commands 

When two objects overlap, it is obvious 
which object is in front of the other.. 

@ The effects of the Bring Forward 
command. 

@ The effects of the Send Backward 
command. 

@ The effects of the Bring to Front command. 

@ The effects of the Send to Back command. 

Objects in InDesign are layered on top of one 
other in the same order they were created. 
(This is sometimes called the stacking order.) 
The first object created is behind the second, 
the second behind the third, and so on. 
Though you may not see the layering when 
objects are side by side, it is apparent when 
they overlap a. 

The layering of objects is not the same as 
the layers of a document. (See Chapter 11, 
"Layers" for more information on working 
with layers.) 

The Arrange commands allow you to move 
objects through the stacking order. 

To move up or down one level in a stack: 
1. Select the object you want to move. 

2. Choose Object >Arrange >Bring 
Forward to move the object in front of 
the next object in the stacking order @. 
or 

Choose Object >Arrange >Send 
Backward to move the object behind the 
next object in the stacking order @. 

To move up or down the entire stack: 
1. Select an object you want to move. 

2. Choose Object >Arrange >Bring to Front 
to move the object in front of all the 
others in its layer a. 
or 

Choose Object >Arrange >Send to Back 
to move the object behind all the others in 
its layer 8. 
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Aligning Obiects 
The Align palette provides commands that 
align objects or distribute them evenly along 
a horizontal or vertical axis. 

To work with the Align palette: 
1. Choose Window >Align. This opens the 

Align palette @. 
or 

If the Align palette is behind other 
palettes, click the Align palette tab. 

2. Choose Show Options from the Align 
palette menu to see all the commands in 
the palette. 

To align objects: 
1. Select two or more objects. 

2. Click an alignment icon as follows: 
Click a vertical alignment icon to move 
the objects into left, centered, or right 
alignment 0. 
Click a horizontal alignment icon to 
move the objects into top, centered, or 
bottom alignment a. 

The align commands move objects based 
on the best representation of the controls. 
For instance, the Align Left command 
uses the left-most object; Align Top uses 
the top-most object, and so on. 

You can use the Lock command to force 
one object to be the reference object for 
others (see the sidebar on page 98). 

@ Use the Align palette to arrange objects in 
an orderly fashion. 

Original objects Align Left Align Centered Align Right 

@ The effects of the vertical align commands. 

Original objetk Align Top 

Align Bottom 

@ The effects of the horizontal align 
commands. 
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Oriainol Distribute Distribute Distribute 

@ The effects of the vertical distribute 
commands. Notice that the middle object 
changes position to create an even distribution. 

Original 
obiects Distribute lefi edge 

Distribute centers Distribute right edg 

@ The effects of the horizontal distribute 
commands. Notice that the middle object 
changes position to create an even distribution. 

Original Distribute 
objects vertical space * * * 
Cr c-" 

@ The effect of the vertical distribute space 
command. 

Original 
objects 

Distribute 
horizontal space 

@ The effect of the horizontal distribute 
space commands. 

You can also move objects so the spaces 
between certain points of the objects are 
equal. This is called distributing objects. 

To distribute objects: 
1. Select three or more objects. 

2. Click a distribute icon as follows: 
Click a vertical distribute icon to move 
the objects so that their tops, centers, or 
bottoms are equally distributed @. 
Click a horizontal distribute icon to 
move the objects so that their left 
edges, centers, or right edges are equally 
distributed @. 

You can also distribute objects based on their 
size. This ensures that the space between the 
objects is equal. 

To distribute the space between obiects: 
1. Select three or more objects. 

2. Click a distribute space icon as follows: 
Click the vertical space icon to move 
objects so the vertical spaces between 
them are equal @. 
Click the horizontal space icon to move 
objects so the horizontal spaces between 
them are equal @. 
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Of course, you can also move the pasted-in 
content along with the container. 

To move the pasted-in content and the container: 
1. Click with the Selection tool to select 

both the container and the pasted-in 
content. 

2. Drag the objects to a new position. 

Finally, you may want to remove the content 
within a container or swap one pasted-in 
content for another. 

To remove a pasted-in content: 
1. Use the Direct Selection tool to select the 

pasted-in content. 

2. Choose Edit >Cut. 

The pasted-in content can be placed back 
on the page by choosing Edit >Paste. 

To swap one pasted-in content for another: 
1. Position the new object over the frame. 

2. Choose Edit >Cut. 

3. Select just the frame that holds the 
pasted-in content. 

4. Choose Edit >Paste Into. The object on 
the clipboard replaces the content within 
the frame. 

ion programs. In those 
might have an illust 

ins hundreds, if not 
ands, of individual objects. It would 

I Page layout programs rarely deal w t h  - .  
that many objects on a page. So 
~t important to group objects 

* * ... 
groups tor the ~llustraaons and 

ions that appear in this book. 
grouping the objects together, I 

ow the artwork won't inadvertentIy 

I I also need to mouv them when I 
~ p p y  the ~istribGte space c 
rhis way the illustration an 

rated from the other 'illustrations*on 
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@ The Control palette displays the basic 
Transform (top two) and Stroke palette 
options (bottom) when a single object is 
selected. 

@ The Control palette adds the basic Align 
palette options when multiple objects are 
selected. 

Sded Container Seled Previous Objed 
Seled Content \ I Seled Next Obied 

@ The Control palette adds the Select Object 
options when groups or containers or content 
objects are selected. 

Using the Control Palette for Obiects 
The Control palette is context sensitive. 
This means it displays different commands 
depending on the number of objects or if 
they are grouped or pasted-in objects. 

To use the Control palette with a single object: 
+ Select a single object. The Control palette 

displays the basic Transform palette and 
stroke options @. (See Chapter 6, "Styling 
Objects" for more information on working 
wi th  strokes.) 

To use the Control palette with multiple objects: 
+ Select multiple objects. The Control 

palette displays icons for the basic 
Align palette options in addition to the 
Transform palette options @. 

To use the Control palette with grouped or pasted- 
in objects: 
+ Select grouped or pasted-in objects. The 

Control palette displays icons for the 
Select commands to the Transform palette 
options @. 

ao These Select commands can also be 
used with placed images (see Chapter 8, 
"Imported Graphics"). 

The Control palette also displays the 
Fitting commands (covered on page 191). 
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Using the Measurement Tool 
There are many places where you can find 
the numerical sizes of items. You can use the 
rulers; you can place guides; you can look 
at the Control palette; and so on. But what 
if you want to measure the distance of one 
point in an object to a different point in 
another? That's where the Measurement tool 
is so helpful. 

To measure distances using the Measurement tool: 
1. Choose Window > Info to open the Info 

palette. 

AU amounts measured by the 
Measurement tool are displayed in the 
Info palette. 

2. Click the Measurement tool in the 
Toolbox Q. 
The Measurement tool is behind the 
Eyedropper tool in the Toolbox. 

3. Place the Measurement tool on the 
start point and drag to the end point. A 
measuring line appears on the page 0. 
The Info palette displays the following 
attributes of the measurement @: 

Horizontal position displays the X 
coordinate of the first point in the line 
or whichever point is then moved. 
Vertical position displays the Y 
coordinate of the first point in the line 
or whichever point is then moved. 
Distance shows the length of the line. 
Width shows the width of the bounding 
box that would enclose the line. 
Height shows the height of the 
bounding box that would enclose the 
line. 
Angle shows the angle on which the line 
was drawn. 

Q 
the 

The Measurement 
Toolbox. 

tool in 

0 Drag the 
Measurement tool to 
measure the distance 
between two points. 

Horizontal 
position , 

width 
of box 
/ 

Height 
of box 

' Angle 

@ The measurements displayed in the Info 
palette for the measuring line drawn with the 
Measurement tool. 
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@ Drag the line 
segment of the 
measuring line to move 
it to a newposition. 

@ The angle cursor indicates 
thatyou are about to create a 
second measuring line. 

@ Rvo measuring lines 
let you measure angles 
with the Measurement 
tool. 

Distance 1, 

Distance 2 

Angle 

@ The Info palette display for two measuring 
lines. 

Once you have drawn a measuring line, you 
can move it to other areas of the page. 

To move a measuring line: 
1. With the Measurement tool still selected, 

position the cursor over the measuring 
line. 

2. Drag the line to a new position @. 
Do not position the cursor over the start 
or end points of the measuring line. 

You can also change the start or end points of 
the measuring line. 

To reposition the points of the measuring line: 
1. With the Measurement tool still selected, 

position the cursor over either point in 
the measuring line. 

2. Drag the point to a new position. 

You can also extend a second line out from 
the origin of the measuring line to create an 
electronic protractor to measure angles. 

To measure angles: 
1. Drag the first line with the Measurement 

tool. 

2. Hold the OptIAlt key and move the 
Measurement tool back to the origin of 
the first line. An angle cursor appears a. 

3. Drag to create a second line extending out 
from the origin point a. The Info palette 
displays the distance of the second line as 
well as the angle between the measuring 
lines @. 
No bounding box is displayed when two 
measuring lines are created. 
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Using the Info Palette with Objects 
The Info palette also gives you important 
information about the document, text, and 
placed images. 

To see the document information: 
Deselect any objects on the page. The 
Info palette displays the following 
information @: 

Location of the file on the computer. 
Last Modification date and time. 
Author as entered in the File Info 
(File >File Info) dialog box. 
File size. 

To see the text information: 
Place your insertion point inside a text 
frame. 

or 

Highlight the text in the frame. The 
Info palette displays the following 
information @: 

Character in the frame or selection. 
Words in the frame or selection. 
Lines in the frame or selection. 
Paragraphs in the frame or selection. 

If there is any overflow text in the frame, 
the amounts are displayed as a plus sign 
number. 

To see the placed object information: 
Select a frame that contains a placed 
image or the placed image itself. The 
Info palette displays the following 
information 0: 

Type of placed image. 
Actual ppi resolution of the image. 
Effective ppi resolution of the image if 
you have scaled the image in InDesign. 
Color Space of the image. 
ICC Profile (if applicable) may also be 
shown. 

displays document information. 

@ W i t h  text  selected, the Info palette displays 
text information. 

0 W i t h  a placed image selected, the Info 
palette displays placed image information. 
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@ The padlock icon indicates 
that the Lock Position command 
has been applied. 

How Safe Are Locked Obiectsl 

I sincerely hope that you lock 

- 
Lock Position command 

s the position of the objea 

lthough what's bad 
an be good for your 1 

the selection tools or the ~ e G c t  All 

L C l C  1J L C A L  W l L l l l l l  L 1 1 C  

ct, the text can be selec 

" 
lected object, the image can be 

laced by choosing a new object 
h the Place command (see page 

Locking Objects 
You can also lock objects so they cannot be 
moved or modified. This prevents people 
from inadvertently destroying your layout. 

Locking objects is not the same as locking 
the layers of a document. (See Chapter 1 I ,  
"Layers" for more information on working 
with layers.) 

To lock the position of an obiect: 
1. Select the objects you want to lock. 

2. Choose Object >Lock Position. A small 
padlock appears if you try to move or 
modify the object 0. 

CiD Locked objects can be selected, copied, 
pasted, and their colors and contents can 
be modified. 

To unlock objects: 
1. Select the objects you want to unlock. 

2. Choose Object >Unlock Position. 

InDesign CS Visual Quickstart Guide 107 



Chapter 4 

Selecting Frames 
Use this chart as a guide to let you know what 
type of object you have selected and which 
parts of the object can be selected using the 
Selection tool or the Direct Selection tool. 

Unassigned frames 

Not selected. 

Text frames 

Not selected. Notice there is 
no indication thot thin is u text 
frame. 

Selected with Selection tool. 
Notice the bounding box 
around the obiect. 

Selected with Selection tool. 
Notice the bounding box und 
the text in and out ports. 

Selected with Direct Selection 
tool. Notice there is no 
bounding box. 

Selected with Direct Selection 
tool. Notice there is no 
bounding box but the text in 
and out ports ore visible. 

One point selected with Dired 
Selection tool. 

One point selected with Dired 
Selection tool. 

Gra~hic frames 

Graphic frames with a placed image 

I 

For more information on working with placed images, see Chapter 8, "Imported Graphics." 
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One point selected with Direct 
Selection tool 

Selected with Direct Selection 
tool. Notice there is no 
bounding box. 

Not selected. Notice the 
diogonul lines that indicate it is 
a graphic frame. 

Selected with Selection tool. 
Notice the bounding box. 



WORKING IN COLOR 

W hen I first started in advertising, 
only the senior creative teams 
could work in color. The junior 

teams were assigned only black-and- 
white ads. Later on they might be 
able to work on a two-color job, but 
the four-color work was handled by 
senior art directors. 
Fortunately, you're not limited by 
such constraints. InDesign gives you, 
right from the first day you use it, all 
the color controls you could ever wish 
for. However, with that power comes 
some responsibility. 
When you define colors and use them 
on your pages, you are wearing two 
hats. Your first hat is that of a designer 
who looks at the aesthetics of the page 
and then applies colors. This is where 
you have fun with your creativity. 
Your second hat is that of production 
manager. Wearing that hat you 
need to understand some of the 
priniciples of color and printing color 
documents. You also need to make 
sure your colors are defined so they 
print correctly. 
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The Basics of Color 
Here's a quick primer to help you under- 
stand what happens when you define and 
apply colors in your InDesign layout as well 
as other programs. For more information 
on working with color in computer graph- 
ics applications, I recommend The Non- 
Designer's Scan and Print Book by Sandee 
Cohen and Robin Williams published by 
Peachpit Press. I also recommend Pocket Pal 
Graphic Arts Production Handbook, now in 
its nineteenth editing, published by Inter- 
national Paper. You can order Pocket Pal at 
www.ippocketpal.com. 

RGB 

Type of Color 

CMYK 

- 
I 

How is it used 

CMYK stands for the Cyan, 
Magenta, Yellow, and Black 
inks that are combined to 
create other colors. (See the 
sidebar on page 113 for why 
Black is K.) Also called pro- 
cess color, this is the primary 
type of color used in color 
printing. Most magazines 
and brochures are printed 
using the four process color 
inks. 

RGB stands for the Red, 
Green, and Blue lights 
that are used in computer 
monitors to display colors. 
Because RGB colors are 
based on lightwaves, not inks, 
there will always be a slight 
difference between colors 
defined as RGB and those 
defined as CMYK. 

RGB colors can be used 
to define colors for docu- 
ments that will be displayed 
onscreen. But you should not 
use them for print work. 

How is it created 

Use the Color palette 
set to CMYK (see page 
112) or the New Color 
Swatch dialog box set 
to CMYK (see page 
118). 

Use the Color palette 
set to RGB (seepage 
11 3) or the New Color 
Swatch dialog box set 
to RGB (see page 11 8). 

Comments 

Color images are 
saved in the CMYK 
mode before they 
are imported into 
InDesign. 

Most scanners save 
images as RGB files. 
You must use a pro- 
gram such as Adobe 
Photoshop to con- 
vert those images to 
CMYK. 
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lype of Color 

LAB 

Spot colors 

Tints 

Mixed Inks 

How is it used 

The LAB is another light- 
based color model that uses 
luminance (L) combined 
with the green to red (a) plus 
yellow to blue (b). Like RGB, 
you should not define print 
colors using this system. 

Spot colors are specialty 
colors that are printed with- 
out using the four process 
color inks. For instance, a 
metallic gold in a brochure is 
printed using metallic gold 
ink, not a combination of 
CMYK colors. 

Spot colors can be mixed 
to display colors that could 
not be created using simple 
CMYK colors. 

Tints are colors that have 
been screened so that only 
a percentage of their color 
appears on the page. 

Mixed Inks are combinations 
of at least one spot color and 
another spot or process color. 

How is it  created 
Use the Color palette 
set to LAB(see page 
114) or the New Color 
Swatch dialog box set 
to Lab(see page 1 18). 

Use the New Color 
Swatch dialog box set 
to Spot (see page 1 18). 

Tints can be created 
from named colors 
using the New Tint 
dialog box (see page 
130). 

Mixed Inks can be 
created using the 
Swatches palette 
menu (see page 126). 
One spot color must 
also have been previ- 
ously defined. 

Other comments 

Spot colors can be 
defined by the user 
or you can use the 
commercial spot color 
libraries produced by 
companies such as 
Pantone and Dicolor 
and Toyo (see page 
124). 

Other names for spot 
colors are specialty, 
second color, fifth 
or sixth color, or flat 
colors. 

Mixed Ink Groups are 
combinations of dif- 
ferent percentages for 
Mixed Ink colors (see 
page 128). 

InDesign CS Visual QuickStart Guide 111 



Chapter 5 

the color mode and mix colors in the Color 0 The Color palette with the options turned 
palette. (See Chapter 6, "Styling Objects," for offshows only the spectrum or ramp for choosing 
how to apply colors to objects and text. ) colors. 

To choose the options in the Color palette: 
1. If the Color palette is not visible, choose 

Window >Color to open the palette 0. 
or 

If the Color palette is behind other 
palettes, click the Color palette tab. 

2. If the color sliders are not visible, click the 
palette tab or choose Show Options from 
the Color palette menu a. 
Hold the Shift key as you drag one slider 
to have the others move along with it. 

The CMYK color model is used primarily for 
print work. CMYK colors are mixed using 
percentages of the four inks used in process 
printing: cyan, magenta, yellow, and black. 

To define CMYK colors: 
1. Choose CMYK from the Color palette 

menu. This opens the palette in the 
CMYK mode Q. 

2. Choose one of the following methods 
to define the amount of cyan, magenta, 
yellow, or black ink in the color: 

0 The Color palette menu lets you choose 
among the three color models. 

0 The Color palette with the CMYK (cyan, 
magenta, yellow, and black) color controls. 

Type a value from 0 to 100 percent in 
each of the four color fields. 
Drag the sliders for each of the four 
color fields. 
Click a color in the CMYK spectrum 
area. 

Click the solid white or black rectangles 
to the right end of the spectrum to 
quickly get 100% black or white. 
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Understanding CMYK Color 
Each of the colors in CMYK corresponds to one of the inks used in typical four-color 

you are mdst fa 
n; magenta and 

agents; akd yellow together, you should get a solid black col& In re 
nks are not pure enough to create solid black; instead they create a dark bro 
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at's why process printing uses four colors. In addition to cyan, magenta, and yellow 
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areas. That's where the term CMYK comes from. 

0 The Colorpalette set for mixing RGB (red, 
green blue) color controls for onscreen display 
such as Web sites. 

Mixing Colors in RGB 

create black. 

The RGB color model is used primarily for 
onscreen work such as presentations and 
Web sites. The RGB colors-red, green, and 
blue- are mixed using representations of the 
three colors of light. This is what you see on 
television screens and computer monitors. 
RGB colors have a wider range of colors than 
CMYK colors. 

To mix RGB colors: 
Choose RGB from the Color palette 
menu. This opens the palette in the RGB 
mode 0. 
Choose one of the following methods to 
define the amount of red, green, or blue 
in the color: 

Type the value from 0 to 255 in each of 
the three color fields. 
Drag the sliders for each of the three 
color fields. 
Click a color in the RGB spectrum area. 
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The LAB color model defines colors accord- 
ing to a luminance (lightness) component, 
and two color components, a and b. The a 
component defines the green to red values. 
The b component defines the blue to yellow 
values. LAB colors are designed to be device- 
independent so that the color does not 
change from one source to another. 

The proper name for LAB is L*A*B and 
is pronounced by spelling out the name 
(el-ay-bee), not by saying the word "lab': 

To mix LAB colors: 
1. Choose LAB from the Color palette 

menu. This opens the palette in the LAB 
mode 0. 

2. Choose one of the following methods to 
define the three components of the color: 

Type the value from 0 to 100 in the L 
field or type the value from -128 to 127 
in the A or B fields. 
Drag the sliders for each of the fields. 
Click a color in the LAB spectrum area. 

The out-of-gamut symbol appears if you 
choose an RGB or LAB color that cannot be 
printed using process inks 0. 

To convert out-of-gamut colors: 
Click the small square next to the out-of- 
gamut symbol. This converts the color to 
the closest process-color equivalent. 

0 The LAB Color palette mixes colors that 
look consistent no matter whether you print or 
display them onscreen. 

Out-of-gamut symbol 
I Color conversion square 

0 The out-of-gamut symbol for RGB or LAB 
colors indicates that the color shown on screen 
will notprint as seen usingprocess color inks. 
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0 With an object selected, click the color 
ramp in the Colorpalette to apply a color to an 
object. 

You can use the Color palette to apply colors 
to selected objects. 

rn This technique, while convenient to use, 
creates unnamed colors or colors that are 
not listed in the Swatches palette. (See 
the sidebar on page 123 as to why  creating 
unnamed colors can be a problem.) 

To apply colors to a fill or stroke: 
With an object or text selected, use the 
Color palette to define a fill color. This 
applies the unnamed color to the fill of 
the object or text. (Seepage 138 for how to 
set thefill color of a n  object.) 

or 

With an object or text selected, use the 
Color palette to define a stroke color. This 
applies the unnamed color to the stroke 
of the object or text. (Seepage 142 for how 
to set the stroke color of a n  object.) 

rn You can choose colors by clicking the 
ramp section of the Color palette 0. 

rn You can also drag a color directly from the 
Color palette onto objects 0. This also 
creates unnamed colors. 

apply a color to an object. 

You can add colors from the Color palette to 
the Swatches palette so you can easily reuse 
them. (See the next section for more techniques 
to store colors.) 

To transfer colors from the Color palette: 
1. Define the color in the Color palette. 

2. Choose Add to Swatches from the Color 
palette menu. The color appears as a new 
color swatch in the Swatches panel. 
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Defining and Storing Swatches 
Although it is very quick to create a color 
using the Color palette, you will find it more 
efficient to create color swatches. A swatch is 
a color that has been defined and is stored in 
the Swatches palette. 

Unnamed colors are not available for all 
places where you use colors. For instance, 
only named color swatches can be used as 
part of text styles (seepage 328). 

To work with the Swatches palette: 

1. If the Swatches palette is not visible, 
choose Window > Swatches to open the 
palette 0. 
or 
If the Swatches palette is behind other 
palettes, click the Swatches palette tab. 

2. To see the different types of swatches, 
click the icons at the bottom of the palette 
as follows: 

Show All Swatches displays both the 
color and gradient swatches. 
Show Color Swatches displays only the 
color swatches. 
Show Gradient Swatches displays only 
the gradient swatches (see page 132). 

3. To change the display of the swatches in 
the palette, choose the following from the 
Swatches palette menu @: 

Name displays a list of the swatch 
names in a large typeface. 
Small Name uses a more compact 
typeface to display the swatch names. 
Small Swatch displays only the square 
of the swatch color or gradient. 
Large Swatch displays a larger square of 
the swatch color or gradient. 

Each icon for the types of swatches has its 
own display setting. So the color swatches 
can be displayed in the Small Name 
setting while the gradients are shown in 
the Large Swatch display. 

-- 

I I I 
Ill Swatches I Gradients 1 Delete Iwohh 

Colors New Swatch 

0 The Swatches palette shows all the saved 
colors. 

Name 

@ The four choices for the display of the 
Swatches palette. 
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@ You can drag colors from the Color palette 
into the Swatches palette. 

Although you can apply colors to objects and 
text directly from the Color palette, this is 
not considered a good production workflow. 
Instead, use the Swatches palette to add the 
color currently defined in the Color palette. 

rn If you apply colors from the Color palette, 
they are called unnamed colors. Unnamed 
colors can cause production problems 
later on and should be avoided. (See 
%voiding Unnamed Colors" on page 123.) 

To add a color to the Swatches palette: 
1. Use the Color palette to define a color (see 

page 112). 

2. Click the New Swatch icon at the bottom 
of the palette. The new color, named with 
the color values, is automatically added to 
the Swatches palette. 

InDesign also lets you drag colors from the 
Color palette into the Swatches palette. 

To drag colors into the Swatches palette: 
1. Create the color in the Color palette. 

2. Drag the color from the Color palette fill 
or stroke box to the bottom of or between 
two colors in the Swatches palette. 

3. Release the mouse when a black line 
appears in the Swatches palette @. The 
new color is added and automatically 
takes its name from the color values. 

rn The cursor displays a plus sign as you 
drag the color into the Color palette. On 
the Mac the cursor is the image of a fist. 
On Windows the cursor is an arrow. 
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You can define and add new colors to your 
document using only the Swatches palette. 

To define a new color swatch: 
1. Choose New Color Swatch from the 

Swatches palette menu. This opens the 
New Color Swatch dialog box @. 

or 

OptIAlt-click the New Swatch icon at the 
bottom of the Swatches palette. 

2. To name the color swatch yourself, 
deselect the checkbox for Name with 
Color Value and then type a name in the 
Swatch Name field. 

or 

Leave the setting checked to name the 
color swatch using the values that define 
the color. This option is not available for 
spot colors. 

3. Choose Process or Spot from the Color 
Type pop-up list @. (See the sidebar 
"Process or Spot?" on the nextpage for 
a n  explanation of the difference between 
process and spot color.) 

4. Choose LAB, CMYK, or RGB from the 
Color Mode menu @. (See "The Basics of 
Color" on page 11 0 for a description of the 
three color modes.) 

or 

Choose one of the Swatch Libraries at the 
bottom of the Color Mode menu @. (See 
"Using Swatch Libraries" on page 124 for 
how to use these types of colors.) 

5. If you have chosen LAB, CMYK, or RGB, 
use the sliders to change the values from 
the ones originally defined. 

6. Click OK. This adds the swatch and closes 
the dialog box. 

or 

Click Add to add the swatch without 
closing the dialog box. This allows you to 
define additional colors. 

@ Use the New Color Swatch dialog box to 
define colors to be added to the Swatchespalette. 

@ Use the Color Type menu to choose either 
process or spot colors. 

@ The Color Mode menu in the New Swatch 
dialog box. 
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- Protected 

- CMYK 

- Spot 

- LAB 

- RGB 

- Mixed Ink 

- Process 

@ The icons in the Swatches palette identifi 
the different types of colors and color modes. 

0 Once you define a swatch, you modify it  in 
the Swatch Options dialog box. 

The colors that appear in the Swatches 
palette are displayed with icons that give you 
information about the type of color, the color 
mode, and other attributes @. Of course, 
once you have defined a color swatch, you 
can modify its color definition. This changes 
the appearance of all text and objects that use 
that color, even if they are not selected. 

rn The color Black is protected and cannot 
be modified. If you need a variation of 
Black, create a new color swatch. 

To modify a color swatch: 
1. Select the swatch and choose Swatch 

Options from the Swatches palette menu. 
This opens the Swatch Options dialog 
box @. These are the same controls as in 
the New Color Swatch dialog box. 

or 

Double-click the swatch in the palette. 

2. Make changes to the color. 

rn Click the Preview checkbox to see how 
the changes affect the colors applied to 
objects in the document. 

3. Click OK to apply the changes. 

C7Jl The Swatch Options dialog box does not 
have an Add button. This is because you 
use this dialog box only to modify existing 
colors-not to add new ones. 

I at the process-color-green printed-in a magaz&e,-th 
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Once you create color swatches, you can 
apply them via the Fill and Stroke controls in 
the Toolbox or Color palette. 

To apply a swatch color: 
1. Create the object or text that you want to 

color. 

2. Select either the Fill or Stroke icons in the 
Color palette or Toolbox. (See Chapter 6 
"Styling Objects," for more information on 
the Fill or Stroke icons.) 

3. In the Swatches palette, click the color 
you want. This applies the swatch to 
the object. 

To delete swatches: 
1. Select the color you want to delete. 

rn To select a series of adjacent swatches, 
select the first swatch and then hold the 
Shift key and select the last swatch in the 
series. This highlights the first and last 
swatch and all the swatches in between. 

rn Hold the Command/Ctrl key to select 
non-adjacent swatches. 

2. Click the Delete Swatch icon @ or choose 
Delete Swatch from the Swatches menu. 

3. If the swatch is used within the 
document, the Delete Swatch dialog box 
appears asking how you want to replace 
the deleted swatch a: 

To swap the color with one from the 
Swatches palette, choose Defined 
Swatch and then pick a swatch from the 
pop-up list. 
To leave the color as an unnamed color 
applied to the object, choose Unnamed 
Swatch. (See page 123 for more 
information on unnamed colors.) 

The default swatches None, Paper, Black, 
and Registration cannot be deleted. 

@ Click the Delete Swatch icon to delete the 
selected swatches. 

@ The Delete Swatch dialog box controls what 
happens to colors when they are deleted from a 
document. 
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@ The Swatches palette menu contains the 
commands for working with color swatches. 

If you have many colors in your document 
that you are not using, you may want to 
delete them to avoid confusion when the fde 
is sent to a print shop. 

To delete all unused swatches: 
1. Choose Select All Unused in the Swatches 

palette menu @. 
2. Click the Delete Swatch icon or use the 

Delete Swatch command in the Swatches 
palette menu. 

You can also select several swatches and 
merge them into one color. 

The Merge Swatches command makes it 
easy to globally replace all instances of 
one defined color with another. 

To merge swatches: 
Click to select the first color. This is the 
final color that you want the other colors 
to change to. 

Hold the CmdICtrl key and click to select 
another swatch. This is the color that you 
want to delete. 

or 
Hold the Shift key and click to select a 
range of swatches. These are the swatches 
you want to delete. 

Choose Merge Swatches from the 
Swatches palette menu @. This deletes all 
the swatches except the swatch that was 
first selected. That swatch is applied to 
all text and objects that used the deleted 
swatches. 
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The position that swatches appear in the 
palette comes from the order in which they 
were created, You can easily change the order 
of the swatches. 

To move swatches to new positions: 
1. Select a swatch in the palette. 

2. Drag the swatch to a new position. A 
black line indicates where the swatch will 
be located a. 

3. Release the mouse button. 
0 Drag a swatch to move i t  from one position 
to another. 

You may find it easier to duplicate a swatch 
and modify it than to start from scratch. 

To duplicate a swatch: 
Select the swatch and choose Duplicate 
Swatch from the Swatches palette menu. 

or 
Select the swatch and click the New 
Swatch icon. 

or 
Drag the swatch onto the New Swatch 
icon. 

You can also import the swatches from one 
document into another. 

To import swatches from other documents: 
1. Choose Load Swatches from the Swatches 

palette menu. The operating system 
dialog box appears. 

2. Navigate to find the document you want 
to import swatches from. 

3. Click Open. The swatches are imported 
into the current document. 

irint shop for final output. It c 
confusing to the people who are 

,rs h a document thaks supposed to 
)e vrinted in black and white. 

it the very least, th 
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file, Even in these days of huge hard 
drives, it's always better to keep your 
files as lean as possible. 
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I correctly. 

ake universal c 
your document. S 

o apply colors. I 
ore control over 

document. 

Unnamed colors are colors that are applied to 
objects directly from the Color palette instead 
of through the Swatches palette. 

You may find it difficult to modify unnamed 
colors if they are scattered through a docu- 
ment. Even if you can keep track of them, 
others who work with your file may not. Your 
service bureau or print shop may also have 
problems working with unnamed colors. 
Fortunately, you can easily convert unnamed 
colors into named colors. 

To name unnamed colors: 
Choose Add Unnamed Colors from the 
Swatches palette menu. All unnamed 
colors are added to the palette named 
with their percentage values. 

Double-click each swatch to change its 
name in the Swatch dialog box (seepage 
118). 

When you define and store colors with a 
document open, those colors are stored in the 
Swatches palette for that document. You can 
create colors that are available as the default 
colors for all new documents. 

To create default colors: 
1. Close all documents but leave InDesign 

running. 

2. Use any of the methods in this section, 
"Storing Colors" to define and store a 
color in the Swatches palette. The color 
will appear in the Swatches palette of all 
new InDesign documents. 
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Using Swatch Libraries 
Rather than defining your own color mix- 
tures, you can use the swatch libraries from 
professional color systems from companies 
such as Pantone or Trumatch. These color 
libraries usually have printed samples that 
you can refer to in order to see how the color 
will appear when printed. 

To add colors from swatch libraries: 
1. Open the New Swatch dialog box (see 

page 11 8) or the Swatch Options dialog 
box (see page 11 9). 

2. Choose one of the Swatch Libraries listed 
in the Color Mode list a. This displays 
the colors in the library @. 

3. Scroll through the library to select the 
color you want to add to your document. 

or 
Instead of scrolling through a long list, 
type the name or number associated with 
the color in the Swatch Library field. 

@ The Swatch Libraries in the Color Mode 
list. 

Swatch Library field 

@ An example of the window that displays a 
swatch library, such as the Pantone Solid Coated 
colors. 
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You can use the Swatch Libraries to open 
color palettes from other InDesign docu- 
ments and Adobe Illustrator documents. 

To import swatches from other documents: 
1. Choose Other Library from the Color 

Mode list a. 
2. Navigate to select the InDesign or 

Illustrator document. The colors appear 
in the window. 

color guides, from Dainippon Ink and Chemicals, Inc., are used main1 

Focoltone holds the process colors that can be matched using materi 
from Focoltone International, Ltd. These colors are very popular in 

ranrone is me major color-marcnmg sysrem company usea in ivorrn mnerica. muesilp 
provides several types of Pantone libraries. Pantone Process Coated consists of proces 
colors. Pantone Solid Coated contains spot colors. Pantone Solid Uncoated consists o 
the same spot colors as Coated, adjusted so they represent printin 
All Pantone colors can be matched to materials available from Pantone, 

System (Macintosh) includes the colors of the Macintosh operating s 

System (Windows) includes the colors of the Windows operating syst 
... * * * .  . . . -  - .  . . ioyo conslsts or spot colors usea prlrnarlly m Japan. Lolor matc 
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Creating Mixed Inks 
Mixed inks is the term InDesign uses for a 
color that combines a spot color with other 
spot colors or process colors. (QuarkXPress 
calls this type of color a multi-ink.) Mixed 
inks give you more flexibility in creating 
colors, especially for two-color jobs. 

To create a single Mixed Ink swatch: 
1. Choose New Mixed Ink Swatch from the 

Swatches palette menu. This opens the 
New Mixed Ink Swatch dialog box @. 
The command to create mixed inks is not 
available unless you have first defined a 
spot color in the Swatches palette. 

2. Enter a name for the mixed ink swatch. 

3. Click the ink controls to select the colors 
in the mixed ink swatch. You must choose 
two inks and one of them must be a spot 
color ink @. 

4. Use the sliders or fields to set the amount 
of each ink in the swatch. 

5. Click the OK button to create the mixed 
ink swatch. 

or 
Click the Add button to create the mixed 
ink swatch and then use the dialog box to 
define a new mixed ink swatch. 

Ink names 
Preview Ink o~tion I Sliders Fields 

@ The New Mixed Ink Swatch dialog box 
allows you to combine a spot color with other 
colors. 

Non-active ink Active ink 

Use the ink controls to define the colors in 
the mixed ink swatch. 

Using Mixed Ink Swatches 

Mixed ink swatches have a variety of uses. Perhaps the most common use is to define a 
d ink as a single spot color a percentage of p-ocess black This allows you to c 

len working Ite a slightly darker ve&m of a s  
wo-color jobs where I need to dar 
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u can also use mvted mk swatches to comblne two spot colors. Por Instance, you can 
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a Use the Inks controls to set the mixed ink 
colors, the initial amounts, the repetitions, and 
the increments by which they change. 

@ The Swatch Preview area displays the 
mixed ink swatches created by the Mixed Ink 
Group controls. 

Group l i i n g  

Individual 
mixed ink 
match in the 
group 

a The Mixed Ink Group creates a group 
listing as well as individual mixed ink swatches. 

You might want to create a collection of 
mixed inks that combine colors in an increas- 
ing series of mixtures. InDesign calls this a 
Mixed Ink Group and makes it easy to auto- 
matically create the mixtures of colors. 

rn A Mixed Ink Group makes it easy to 
create a variety of mixed inks that can be 
quickly applied as you work. 

To create a Mixed Ink Group: 
1. Choose New Mixed Ink Group from the 

Swatches palette menu. The New Mixed 
Ink Group dialog box appears @. 

2. Enter a name for the group in the Name 
field. 

3. Click the Inks controls to select the colors 
in the mixed ink swatch. You must choose 
at least two inks and one of them must be 
a spot color ink. 

4. Use the Initial field to define the amount . 

of color that the f is t  instance of an ink 
has a. 

5. Use the Repeat field to set how many new 
mixed inks will be created with the color. 

rn Set the Repeat to zero to keep that color 
constant throughout the mixed ink group. 

6. Use the Increment field to set the color 
increases for each new mixed ink. 

7. Click the Preview Swatches button 
to see the result of the settings in the 
Swatches @. 

8. Click OK to create the Mixed Ink Group. 
The group appears in the Swatches 
palette a. 
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Once you have created a mixed ink group, 
you can make changes to the entire group or 
the individual swatches in the group. 

To modify all the swatches in a mixed ink group: 
1. Select the mixed ink group in the 

Swatches palette and choose Swatch 
Options from the Swatches palette menu. 

-. 
@ Use the Mixed Ink Group Options dialog 

Double click the name of the mixed box to make changes to the inks used in a mixed 
ink group in the Swatches palette. The ink group. 
Mixed Ink Group Options dialog box 
appears a. 

2. Use the Name field to change the name of 
the group. 

3. Use the ink controls to delete inks from 
the mixed ink group. 

While you can delete inks from the group, 
you cannot add inks. So a two-ink group 
can't be changed to a three-ink group. 

4. Use the Ink list to swap one ink for 
another a. The list shows both the 
process and spot colors in the document. 

5. If desired, check Convert Mixed Ink 
0 Use the Ink list to change the colors used in a 
mixed ink group. - .  

Swatches to Process. This changes all the 
colors in the mixed ink swatches to their 
process color equivalents. 

rn The option to convert the colors to 
process is permanent and cannot be 
changed except as part of InDesign's undo 
chain. 

6. Click OK. The changes are applied to the 
inks used in the mixed ink swatches that 
you originally created. 

rn Watch out! Once you have deleted inks 
from the mixed ink group, you cannot 
go back and add them back to the mixed 
ink group. You will have to regenerate the 
entire mixed ink group. 
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@ Use the Swatch Options dialog box to make 
changes to individual swatches. 

@ Use the Color Type list to change the mixed 
ink swatch to either a process or spot color. 

0 Use the Color Mode list to choose the color 
mode or select one of the swatch libraries. 

Once you have created a mixed ink swatch, 
you can modify any of its attributes such as 
the name, color type, or ink percentages. 

To modify a mixed ink swatch: 
Select the mixed ink swatch in the 
Swatches palette and choose Swatch 
Options from the Swatches palette menu. 

Double click the name of the mixed 
ink swatch in the Swatches palette. The 
Swatch Options dialog box appears @. 
Use the Color Type list to change the 
type of swatch from Mixed Ink to either 
Process or Spot @. 
Use the Name field to change the name of 
the swatch. 

If you have changed the color type to 
Process, you can select the option for 
Name with Color Value. 

Use the Color Mode list to change the 
color to LAB, CMYK, or RGB @. 

Choose one of the Swatch Libraries. 

UI Changes to the Color Mode and Color 
Type remove the swatch from the mixed 
ink group. These colors cannot be 
converted back into mixed inks. 

6. Use the sliders to change the amount of 
inks in the mixed ink swatch. 

UI If you change only the sliders for the 
mixed ink swatch, the color retains its 
connection to the inks defined in the 
Mixed Ink Group Options. 

7. Click OK to apply the changes. 
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Creating Tints 
Tints are screened or lighter versions of 
colors. Spot color tints create screens of the 
base color. Process color tints reduce the 
amounts of the process inks that define the 
color. 

To create a tint swatch: 
1. Select the base color, that is, the swatch 

color that you want to tint. 

2. Use the Tint field in the Swatches palette 
to create a screen of the swatch color a. 

3. Click the New Swatch icon to store 
the tint percentage as a swatch in the 
Swatches panel. 

rn The tint swatch appears in the Swatches 
palette with the same name as the 
base color but with the tint percentage 
listed @. 

rn The tint field percentage continues to tint 
other swatches in the palette until you 
reset the field to 100%. 

As you select a color swatch as a base color, 
the Color palette displays a slider and a ramp 
of the color. 

To tint a swatch using the Color palette: 
1. Select the swatch color that you want to 

tint. 

2. In the Color palette, use the slider or click 
in the ramp to create a percentage of the 
base color 0. 

3. Click the New Swatch icon to create a tint 
swatch of the percentage you defined. 

Use the Tint field to create a screened version 
of a swatch color. 

@ A tint swatch is listed with the same name as 
the base color and the tint percentage. 

@ The Color palette displays a slider and tint 
ramp when a base color is chosen. 
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@ The New Tint Swatch dialog box lets you set 
the percentage of a tint. 

you change the tintpercentage or rnodifjl the base 
color of the tint. 

You can also create a tint swatch using the 
Swatches palette menu. 

To store a tint swatch of a color: 
In the Swatches palette, select the base 
color, that is, the color you want to tint. 

Choose New Tint Swatch from the 
Swatches palette menu. The New Tint 
Swatch dialog box appears @. 
Adjust the tint slider to a percentage. 

Click OK. The tint swatch appears in the 
Swatches palette with the same name as 
the base color but with the tint percentage 
listed. 

or 

Click Add to add the tint to the Swatches 
palette and then create additional tints. 

Once you store a tint swatch, you can modify 
the tint percentage. This updates all the 
objects that use that tint swatch. 

To modify tint swatches: 
1. Double click the name of the tint swatch 

in the Swatches palette. This opens the 
Swatch Options dialog box for tints a. 

CEl This dialog box is slightly different from 
the ordinary Swatch Options dialog box 
which does not have a tint slider. 

2. To change the tint value, adjust the Tint 
slider at the bottom of the dialog box. 

CEl You can also modify the sliders for the 
base color when you open the Swatch 
Options dialog box to modify a tint. 

3. Click OK to apply the changes. 

CEl Anytime you modify the swatch used as 
a base color, all tints of that color update 
automatically. 
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Creating Gradient Swatches 
Gradients are blends that change from one 
color into another. InDesign creates gradi- 
ents as swatches that can then be applied to 
objects. (See Chapter 6, "Styling Objects" for 
information on applying gradients.) 

To define a gradient: 
1. Choose New Gradient Swatch from 

the Swatches palette menu. The New @ Use the New Gradient Swatch dialog box to 
Gradient Swatch dialog box appears @. define a gradient of blended colors. 

Enter a name for the gradient in the - 
Swatch Name field. 

Choose Linear or Radial in the Type 
field 0. 
Click a color stop on the Gradient Ramp 
to define a color in the gradient @. A radial gradient chanaes colors in a circular 

rn You must select a color stop in order to 
see the Stop Color list. 

5. Choose the type of color for the selected 
stop from the Stop Color list @: 

Named Color shows you the list of 
colors in the Swatches palette. 
LAB, CMYK, or RGB displays the 
sliders that let you define the color 
using the LAB, CMYK, or RGB values. 

6. Click the other gradient stop to define a 
color for it. 

7. Adjust the midpoint control to change 
the position where the two colors blend 
equally. 

8. Click OK to add the gradient to the 
Swatches palette @. 
or 

Click the Add button to add the current 
gradient to the Swatches palette and 
continue defining additional gradients. 

C i I l  If you don't see the gradient listed in the 
Swatches palette, click either the Show All 
Swatches or Show Gradient Swatches icon 
at the bottom of the Swatches palette. 

- - 
pattern. 

Color stop Midpoint control 

@ Use the color stops and midpoint controls 
along the gradient ramp to rnodifj, the gradient. 

@ Use the Type menu to choose the type of 
colors used for each of the color stops. 
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@ Gradients are stored in the Swatches palette. 

@ Click under the Gradient Ramp to add a 
color stop to the gradient. 

@ Drag a color stop off the Gradient Ramp to 
delete that colorfiom the gradient. 

All gradients must have at least two colors. 
However, you can easily add more colors to a 
gradient by using the color stops (points along 
the color ramp that introduce a new color to 
the gradient). 

To add gradient color stops: 
1. Open the New Gradient Swatch or the 

Gradient Options dialog box. 

2. Click the area below the gradient 
ramp. This adds a color stop to the ramp 
area 0. 

3. Make whatever changes you want to the 
color stop. 

4. If necessary, move the color stop to a new 
position. 

5. Click OK to apply the changes to the 
gradient swatch. 

To delete a gradient color stop: 
Drag the color stop away from the ramp 
area and release the mouse @. The 
gradient reblends according to the colors 
that remain. 

rn You can't have fewer than two color stops 
in a gradient. 

To modify a gradient swatch: 
1. Select the gradient swatch and choose 

Swatch Options from the Swatches palette 
menu. This opens the Gradient Options 
dialog box. 

or 

Double-click the gradient in the palette. 

rn Use the Preview checkbox to see how 
the changes affect the gradients in the 
document. 

2. Adjust the midpoint, color stops, or 
gradient type. 

3. Click OK to apply the changes. 
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Just as you can create unnamed colors, you 
can also create unnamed gradients. These 
are gradients that are created only within the 
Gradient palette and are not stored in the 
Swatches palette. 

Cil3 Like unnamed colors, I don't recommend 
working with unnamed gradients. 

To work with the Gradient palette: 
If the Gradient palette is not visible, 
choose Window > Gradient to open the 
palette a. 
or 

If the Gradient palette is behind other 
palettes, click the Gradient palette tab. 

Choose Show Options from the Gradient 
palette menu to see all  the controls in the 
palette. 

Cil3 If the color stops are not visible, click the 
area under the ramp to display the color 
stops in the Gradient palette. 

To create unnamed gradients: 
1. Use the Type pop-up list to choose 

between Linear or Radial. 

Select a color stop and adjust the sliders 
in the Color palette to define the color at 
that position. 

or 

Hold the OptIAlt key and click the name 
of a swatch in the Swatches palette. 

Select another color stop and use the 
sliders in the Color palette to define the 
color at that position. (See the exercises on 
page 113 to add or delete color stops.) 
Set the Angle of the gradient in the Angle 
field. 

Click the Reverse icon to reverse the 
positions of the color stops. 

0 Use the Gradient palette to create 
unnamed gradients. 

Process and Spot Colors in Grodiints 

/ A gradient that contains two tints of 

spot red to spit yellow, you would 
want to make sure each color had a 
screen angle that is 45" different from 
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@ The Eyedropper tool lets 
you sample colors fiom placed 
images. 

0 The Eyedropper tool can sample colorsfiom 
placed images. 

Once you have a defined a gradient in the 
Gradient palette, you can store it as a swatch. 

To store an unnamed gradient: 

1. Create the gradient in the Gradient 
palette. 

2. Click the New Swatch icon in the 
Swatches palette. 

or 

Drag the preview of the gradient from the 
Gradient palette into the Swatches palette. 

3. Double-click the name of the gradient in 
the Swatches palette to rename it. 

Using the Eyedropper 
The Eyedropper tool lets you sample colors 
from graphics that are placed in your docu- 
ment. (See Chapter 8, "Imported Graphics" for 
more information on placing graphics.) 

To sample and store colors from placed graphics: 
1. Click the Eyedropper tool in the 

Toolbox @. 
2. Move the eyedropper cursor over the 

color of a placed graphic 0. 
3. Click to sample the color. 

rn If you have already used to Eyedropper 
to sample a color, hold the OptIAlt key to 
sample a new color. 

4. Click the New Swatch icon in the 
Swatches palette. The sampled color is 
stored as a color swatch. 

rn The eyedropper samples the color in the 
same color mode as the placed graphic. 
So RGB images yield RGB colors; CMYK 
images yield CMYK colors. 

The Eyedropper can also sample and 
apply fills, strokes, and transparency 
attributes of objects and text formatting. 
(See Chapter 6, "Styling Objects," and 
Chapter 14, 'IAutomating Text.") 
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Overprinting Colors 
Overprinting is a technique that allows you 
to set the color of one object to mix with 
any colors underneath. For instance, without 
overprinting, a yellow object placed over a 
blue background knocks out the blue and 
prints as yellow. But with overprinting turned 
on, the yellow object mixes with the blue 
background to create green. 

To set a fill or stroke to overprint: 
Select the object. 

If the Attributes palette is not visible, 
choose Window >Attributes to open the 
palette 0. 
or 

If the Attributes palette is behind other 
palettes, click the Attributes palette tab. 

Check Overprint Fill to set the object's fill 
color to overprint. 

Check Overprint Stroke to set the object's 
stroke color to overprint. 

Check Overprint Gap to set the color 
of the gap applied to stroke effects to 
overprint (see page 147 for how to apply a 
gap color to strokes). 

Check Nonprinting in the Attributes 
palette to set an object not to print. This 
is helpful if you want to add comments 
for production use that aren't meant to be 
seen in the finished piece. 

In the past, the only way to see the effects 
of setting an object to overprint was to wait 
until the object was separated and printed by 
a commercial printer. InDesign lets you see a 
simulation of overprinting onscreen. 

To turn on the overprint preview: 
Choose View > Overprint Preview. 
InDesign shows the effects of those colors 
set to overprint a. 

@ Use the Attributes palette to set an object to 
overprint. 

On 

Off 

Turn on the Overprint Preview command 
to see the effects of overprinting onscreen. 

Rules of Overprinting I 

lor otuy overprints 1r it czoesn-t snare I 
r common plate with the color belo 
io, 100% cyan will overprint wi 
00% yellow to form green; howeve . . 
Fellow to the cyan, then 
10 longer overprints the 
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H ere's where you get a chance to 
express your creativity. Styling 
refers to applying fills, strokes, 

gradients, and effects to frames, lines, 
and text. If you're bored with plain 
black text on a white background, 
InDesign lets you change the text and 
background colors to almost anything 
you can imagine. 
Most other programs let you style 
objects and text with fills, strokes, and 
gradients. InDesign certainly does 
also. 
However, InDesign has broken new 
ground in offering sophisticated 
effects such as transparency, drop 
shadows, and glows. These are the 
effects that art directors and designers 
could only dream about creating with 
other page-layout programs. 

With InDesign, they can make those 
dreams a reality. 
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Applying Fills 
Fills are the effects applied to objects, which 
can be the interior of frames or text within a 
frame. So you can apply one color fill to the 
text inside a frame and another color fill to 
the frame itself. A fill can be a solid color or a 
gradient. (See Chapter 5, "Working in Color" 
for more information on defining colors and 
gradients.) 

To apply a fill to an obiect: 

Toolbox 

Select an object. 
Toolbox 

0 The Container icons (circled) indicate an 
effect will be applied to an object, not text. 

Make sure the Container icon is chosen 
in the Toolbox or the Swatches or Color 

Click the Fill icon in the Toolbox or the 
Swatches or Color palette 6. 
Choose a color or gradient in the Color, 6 The Fill icons (circled) indicate an effect 
Gradient, or Swatches palettes. will be applied inside an object. 

You don't have to select an object to apply 
a fill. You can just drag a swatch onto any 
object to apply a color or a gradient. 

To drag fill effects onto obiectr 
1. Drag a gradient or color swatch from 

the Toolbox or the Color, Gradient, or 
Swatches palettes onto the object Q. 0 You can drag a swatch inside an object to 

2. Release the mouse button when the apply ajill. 

swatch is inside the object. This fills the 
object with the color or gradient. 

If you release the mouse button when the 
swatch is on the edge of the object, you 
will apply the effect to the object's stroke 
(see page 142). 
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The 
Wizard of Oz 

@ Choose a swatch to apply the color or 
gradient to selected text. 

Toolbox 

0 The Text icons (circled) set an effect to be 
applied to all the text within aframe. 

Toolbox 

0 The T inside the Fill icon (circled) indicates 
that text is going to be styled. 

0 The Gradient icon in the 
Toolbox indicates that a color 
or gradient will be applied. 

0 The Gradient in the Fill 
box indicates that the gradient 
will be applied as afill. 

You can also apply fill colors to selected text 
in a text frame. 

To apply a fill to selected text: 
1. Use the Text tool to highlight the text. 

2. Click the Fill icon in the Toolbox or the 
Swatches or Color palette. 

3. Choose a swatch in the Color, Gradient, 
or Swatches palette 0. 

rn When text is highlighted, the color of the 
text is inverted. Deselect to see the actual 
text color. 

You can also apply a fill to all the text in a 
frame with just the frame selected. 

To apply a fill to all the text in a frame: 
1. Select the text frame that contains the text 

to which you want to apply the fill. 
2. Click the Fill icon in the Toolbox or the 

Swatches or Color palette. 

3. Click the Text icon in the Toolbox or the 
Swatches or Color palette O. 

rn The T inside the Fill icon indicates the 
text will be affected, not the frame 0. 

4. Choose a swatch in the Color, Gradient, 
or Swatches palette. 

You can also apply a gradient to text or 
objects. 

To apply a gradient fill: 
1. Click the Fill icon in the Toolbox or 

the Swatches or Color palette with the 
container or text icons selected. 

2. Click the gradient icon in the Toolbox 0. 
or 

Click a gradient in the Swatches or 
Gradient palette. The gradient is displayed 
in the Fill box 0. 
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Once you have applied a gradient to an object 
or text, you can modify how it is applied 
using the Gradient tool. 

To adjust a gradient fill: 
Select the object that contains the 
gradient you want to modify. 

Choose the Gradient tool in the 
toolbox 0. 
Drag the Gradient tool along the angle 
that the linear gradient should follow @. 
or 

Drag the Gradient tool to define the start 
and end points of a radial gradient @. 

rn The start of the drag positions the first 
color. The end of the drag positions the 
final color. 

You can create a 3D sphere effect by 
positioning the start of a radial gradient 
slightly off-center in an ellipse. If the 
center color is lighter than the outside 
color, the sphere appears to bulge toward 
the viewer. If the center color is darker 
than the outside color, the sphere appears 
to bulge away from the viewer. 

0 The Gradient tool in the 
Toolbox lets you modif). the 
appearance of gradients. 

Grodient start 

- 

@ Drag t h e ~ r a d i e n t  toolto set the the start 
and endpoints and the angle of a linear 
gradient. 

Gradient start 

@ Drag with the Gradient tool to set the start 
and end points of a radial gradient. 
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I nt LYLLWN~:  
White fill 

None fill 

@ The difference between a text frame with a 
whitefill and a nonefll .  

Toolbox 

@ The None icons (circled) apply no fi l l  to an 
object. 

Twlbox 

@ The None symbol in  the Fill icon(circ1ed) 
indicates there is no fi l l  applied to the object. 

Before 

After 

@ A n  example of how a compound path 
creates a hole in an object. 

You can also apply a fll of None to an object. 
This makes the background of the object 
transparent @. 

To apply a fill of None: 
1. Select the object. 

2. Click the None icon in the Toolbox or the 
Swatches or Color palette @. 

rn If the object is not in front of others, 
you may not see a difference between a 
white and none fill. Check the icon to be 
sure 8. 

Another way to style objects is to create a 
compound path. A compound path allows 
one path to punch a hole in another. This 
makes the inside path transparent while the 
outside path is solid @. 
rn Compound paths are also used as part of 

the Pathfinder commands which allow 
you to combine and intersect objects (see 
page 163). 

To create a compound path: 
1. Select two paths that overlap. 

2. Choose Object >Compound 
Paths >Make. 

rn If the second object is not completely 
contained inside the first, the hole appears 
only where the objects overlap. 

rn Compound paths must contain the same 
fill and stroke effects. 

You can release a compound path back to 
separate objects to restore the inside path to a 
solid color. 

To release a compound path: 
1. Select compound path. 

2. Choose Object >Compound Paths > 
Release. 
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Applying Stroke Effects 
Strokes are the effects applied to the edge of 
objects and text, or along lines. 

rn In QuarkXPress, stroke effects are called 
frames or line effects. 

To apply a stroke to an object: 
Select the object. 

Make sure the Container icon is chosen 
in the Toolbox or the Swatches or Color 
palette 0. This indicates that the object 
will be modified. 

Click the Stroke icon in the Toolbox or 
the Swatches or Color palette @. 
Choose a swatch in the Color, Gradient, 
or Swatches palette. 

You can also apply a stroke color by dragging 
a swatch onto the edge of any object on the 
page. 

To drag stroke effects onto obiects: 
1. Drag a gradient or color swatch from 

the Toolbox or the Color, Gradient, or 
Swatches palette onto the edge of the 
object. 

2. Release the mouse button @. This applies 
the color or gradient to the stroke. 

rn If you release the mouse button when the 
swatch is inside the object, you apply the 
effect to the object's fill (see page 138). 

InDesign makes it easy to swap the fill and 
stroke colors applied to an object. 

To swap the fill and stroke settings: 
Click the double-headed arrow in the 
Toolbox a. This switches the colors of 
the fill and stroke applied to the object. 

Toolbox 

@ The Stroke icons (circled) set an effect to be 
applied to the outside of an object or text. 

@ Drag a swatch onto the edge to apply a 
stroke effect to an object. 

Click the Swap Fill and 
Stroke icon in the Toolbox to 
switch the settings. 
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Dorothv 

0 A stroke effect applied to  text. 

Toolbox 

The outlined T in the Stroke icon (circled) 
indicates that a stroke has been applied to  text. 

@ The  effect of a linear gradient applied as a 
stroke with three different types offills. 

Permission to Stroke Text 

If you have worked with other desk- 

You can also add a color or gradient stroke 
to the outside edges of text with a color or 
gradient @. 

To apply a stroke to selected text: 
1. Use the Text tool to highlight the text. 

2. Click the Stroke icon in the Toolbox or 
Color palette a. 

3. Choose a swatch in the Color, Gradient, 
or Swatches palette. 

To apply a stroke to a11 the text in a frame: 
Select the text frame that contains the text 
to which you want to apply the stroke. 

Click the Text button in the Toolbox or 
Color palette. 

Click the Stroke icon in the Toolbox or 
Color palette. 

Choose a swatch in the Color, Gradient, 
or Swatches palette. 

You can also apply a gradient as a stroke to 
text or objects. 

To apply a gradient stroke: 
Click the Stroke icon in the Toolbox or 
the Swatches or Color palette. 

Click the Gradient icon in the Toolbox or 
the Swatches or Gradient palette. 

Use the Gradient tool to modify the angle 
or length of the gradient applied to a 
stroke (seepage 140). 

A linear gradient applied as a stroke 
creates a beveled effect. This may be 
combined with a solid or gradient fills for 
3-dimensional effects a. 
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Color is only one aspect of a stroke effect. 
The Stroke palette controls the rest of the 
stroke attributes. 

To work with the Stroke palette: 
+ If the Stroke palette is not visible, choose 

Window >Stroke to view it @. 

or 
If the Stroke palette is behind other 
palettes, click the Stroke palette tab. 

One of the most important attributes of a 
stroke is its thickness. This is controlled by 
changing the stroke weight @. 

To set the stroke weight (thickness): 
1. Select the object. 

2. Use the weight field controls to set the 
thickness of the stroke @. 
The stroke can be positioned on the 
outside, center, or inside the path using 
the Align Stroke controls (seepage 146). 

If you scale a stroked object with the Scale 
Strokes setting turned on in the Transform 
palette, the size of the stroke changes, but the 
stroke weight displayed stays the same. This 
can create objects that have half-inch thick 
strokes that read 1 point. You can eliminate 
this confusing by resetting the stroke weight 
so the it shows the actual thickness after scal- 
ing. 

To reset the stroke weight: 
1. Select the object. 

2. Choose Reset Scaling to 100% from the 
Transform palette menu. 

@ The Stroke palette with all its 
options displayed. 

.5 point l point 2 point 6 point 8 point 

@ Different stroke weights. 

@ The Weight controls let you change the 
stroke thickness. 
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Projecting 

Bull ROuy 1 
@ The Cap icons control 
the endpoints 
of strokes. - 

4 Round 

1- Projecting 
@ The three Cap settings applied to strokes. 

Bevel 

@ The Join buttons 
control how the corners of 
strokes are displayed. 

Miter Round Bevel 

a The three Join settings applied to strokes. 

@ The Miter Limit field controls how long a 
miter point may extend. 

A stroke's style is also controlled by the 
end caps and joins, which form points and 
corners. 

To set the caps and joins: 
1. Select an object that has a stroke applied 

to it. 

2. In the Stroke palette, use the Cap icons @ 
to change the way the ends of open paths 
are treated a: 

Butt ends the stroke in a square. This is 
the default setting for a plain stroke. 
Round ends the stroke in a semi-circle. 
Projecting ends the stroke in a square 
that extends out from the end point. 

rn The Cap settings have no effect on closed 
paths such as rectangles, ellipses, and 
polygons. 

3. Use the Join buttons @ to change the 
way two segments of a path meet at 
corners @: 

Miter joins the segments at an angle. 
Round joins the segments with a curve. 
Bevel joins the segments with a line 
between the segments. 

rn The join commands affect only corner 
points. (See Chapter 7, "Pen and Beziers," 
for information on the types ofpoints.) 

Sometimes a mitered join becomes too long 
and pointed. Fortunately you can stop the 
point from becoming too long by setting the 
miter limit. 

To set the miter limit: 
1. Select an object with a mitered join. 

2. In the Stroke palette, increase the amount 
in the Miter Limit field to control the size 
of the angle between the segments a. 

rn If the size of the angle exceeds the miter 
limit, a bevel is substituted Q). It does not 
mean a shorter point is substituted. 
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In traditional drawing programs, a stroke is 
distributed evenly on the outside and inside 
of its path. InDesign lets you choose the 
alignment of the Xroke on the path 0. 

This is different than the position of a 
stroke applied to text (see page 143). 

To set the alignment of a stroke: 
1. Apply a stroke to an object. 

2. Choose one of the three alignment 
options for the stroke as follows Q: 

Center aligns the stroke so that half the 
stroke weight is inside the path and half 
is outside the path. 
Inside aligns the stroke so that the 
entire thickness of the stroke weight is 
inside the path. 
Outside aligns the stroke so that the 
entire thickness of the stroke weight is 
outside the path. 

@ Set the Align Stroke controls to set the 
position of the the stroke along the path. 

Center Inside Outside 

Examples of how the Align Stroke controls 
change the position of the stroke on the path. 

" 

ever need to change t 

ability to specify where the stroke 

Consider if you have a placed ima 
" " A  , 

you may want to add a stroke to its frame, but you don't want the stroke to cover any par1 

- - -  
- 0 -  - 

z a r g e  x e  size of the frame by half the size of the stroke. By seitkg the stroke alignmenl 
to Outside, you ensure that the stroke does not cover any part of the image. 

nter alignment, every time you change the stroke weight, the size of the objea 
increase or decrease. By setting the stroke alignment to Inside, the stroke on$ 

pears inside the object and doesn't add to the size of the object. 

r consraer 11 you wanr ro appiy a srroKe ro an o q e a  wrnour rncreasing irs size. wirn 4 
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@ The 18 default strokes in the Stroke Type 
menu in the Stroke palette. 

@ Use the Gap Color menu in  the Stroke 
palette to set the color of the clear areas of a 
stroke. 

Use the Gap Tint controls to set a tintfor 
the gap color. 

The default setting for strokes is a solid line. 
However, you can choose one of the specialty 
strokes such as stripes, dashes, hashes, dots, 
or diamonds. You can even pick a stroke that 
curves up and down along the path. 

To apply stroke styles to strokes: 
1. Apply a stroke to an object. 

2. Choose one of the styles from the Stroke 
Type menu @. 

As described on page 142, the color of the 
stroke comes from choosing the stroke icon 
and then picking a color. This method only 
colors the solid portion of a stroke. For 
strokes such as stripes and dashes, you can 
also color the gap or the clear area between 
the solid colors of the stroke. 

rn This is the same technique used to set 
the gap color for the underline and 
strikethrough effects (seepage 56). 

To set a stroke gap color: 
1. Choose one of the specialty strokes that 

has both solid and clear areas. 

2. Use the Gap Color menu to choose the 
color for the clear areas of the stroke @. 

rn This list contains the same colors and 
gradients as the Swatches palette. 

3. If necessary, use the Gap Tint controls to 
set a screen for the gap color a. 
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The stroke list contains a dashed stroke 
that you can customize to set the size of the 
dashes and the gaps between them. 

To create custom dashed strokes 
1. Apply a stroke to an object. 

2. Choose Dashed from the Stroke Type 
pop-up menu. The dashed settings appear 
at the bottom of the Stroke palette @. 

rn The dashed settings only appear when 
you select the stroke style named Dashed 
and not the ones labeled Dashed (3 and 
2) or Dashed (4 and 4). 

3. Enter an amount in the first dash field for 
the length of all of the dashes in the line. 

4. Enter an amount in the first gap field for 
the size of the space between all of the 
dashes. 

5. To create a series of dashes and gaps with 
irregular lengths, enter other values in the 
rest of the dash and gap fields. 

rn Apply round caps to add round ends to 
the dashes. 

6. If necessary, use the Corners list @ to 
adjust the dashes and gaps a: 

None leaves the dashes and gaps as they 
are. This can cause unequal dashes at 
the comers. 
Adjust dashes changes the stroke so 
that the corner dashes are equal. 
Adjust gaps changes the stroke so that 
the gap lengths are equal. 
Adjust dashes and gaps changes the 
stroke to make the best fit so that both 
the corner dashes and gaps are equal. 

rn Although you can't customize them, you 
can also choose one of the pre-set dashes 
from the Stroke Type menu: 

Dash (3 and 2) creates a dash that is 3 
times the stroke weight with a gap that 
is 2 times the stroke weight a. 
Dash (4 and 4) creates dashes and gaps 
that are 4 times the stroke weight Q). 

@ The Dashed settings at  the bottom of the 
Stroke palette. These only appear when the 
Dashed stroke type is chosen. 

-" Ad~ust gaps 

Cornws: 

@ Use the Corners menu to adjust how dashes 
and gaps are distributed on a stroke. 

Adiust dashes 
None Adjust dashes Adjust gaps and gaps 
r - -  r - q r  - . I r  - 

I 
.I 

I 
I I  

I I I I I 
I 

I I  
I I I I I 

I 
I I  

I I I I I 

I 
I I 

I I I I I 
L - m L - A L  d h - d  

Examples of how the Corners settings affect 
the appearance of a dashed stroke. 

L I I I l d  
Q) The effects of the two pre-set dash styles on 
3-point strokes. 
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a Choose Stroke Styles from the Stroke palette 
to open the Stroke Styles dialog box. 

0 The Stroke Styles dialog box lets you 
create, edit, and manage custom stroke styles. 

@ The New Stroke Style dialog box is where 
you define the pattern for a custom stroke. 

@ Use the Type menu to choose the type of 
custom stroke style. 

Creating Custom Stroke Styles 
The Strokes palette menu contains a Stroke 
Styles feature that allows you to create custom 
stripes, dashes, and dots that you can add to 
your Strokes palette for reuse. 

To create custom styles for strokes: 
1. Choose Stroke Styles from the Stroke 

palette menu 0. The Stroke Styles dialog 
box appears 0. 
This dialog box contains the seven default 
stripe styles. You can't edit these default 
stripes, but you can use them as the basis 
for new stripe styles. 

2. Click the New button to open the New 
Stroke Style dialog box @. 
or 
Choose one of the default stripes and then 
click the New button. This opens the New 
Stroke Style dialog box with the stripe 
style already set as the starting pattern. 

3. Use the Name field to enter a name for 
the custom stroke style. 

4. Choose the type of stroke style from the 
Type menu as follows @: 

Stripe allows you to create multiple 
lines that run parallel to each other 
along the stroked path. 
Dash creates a single line that is broken 
into a series of individual elements. 
Dotted creates a series of dots repeated 
along the path. 

5. The dialog box changes its controls 
according to the stroke style chosen in the 
Type menu. The following exercises show 
how to set the controls for each type of 
stroke. 

6. When you have finished setting the stroke 
style, click OK to create the style. 

or 

Click the Add button to create the style 
and then define additional styles. 
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To create a set the stripe controls: 
1. Choose Stripe from the Type menu of the 

New Stroke Style dialog box. The stripe 
controls appear @. 

2. Click inside the Stripe area to add a stripe 
to the stroke. 

rn New stripes appear in the Stripe area with 
no width and need to be adjusted in order 
to appear as part of the finished stroke. 

3. Drag the Start control triangle on the 
percentage ruler or enter an amount in 
the Start field to set the initial position for 
the stripe on the stroke a. 
A setting of 0% positions the stripe to 
start at the very top of the stroke width. 

4. Drag the Width control triangle on the 
percentage ruler or enter an amount in 
the Width field to set the width of the 
stripe 0. 

rn The width of the stripe is a percentage of 
the final stroke weight of the stroke. For 
example, a stripe width of 50% applied to 
a 4-point stroke creates a 2-point stripe. 

5. Drag the stripe itself up or down in 
the Stripe area to position it without 
changing its width. 

6. If you need to delete a stripe, drag it up or 
down so that it is off the Stripe area. 

7. Use the Preview control to increase or 
decrease the size of the preview for the 
stroke style @. 

UD A larger preview helps you see small 
elements added to the custom stroke 
style. However, it does not change the 
appearance of the stroke used in the 
document. 

rn See the special exercise on pages 154 and 
155 for how to use striped strokes for a 
special knockout rule. 

@ The New Stroke Style dialog box set for the 
Stripe controls. 

@ The stripe controls in the New Stroke Style 
dialog box. 

@ Use the Preview display and Preview 
Weight to see what the stripe style will look like. 
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I 

Preview Weight 5 5 

@ The New Stroke Style dialog box set for the 
Dash controls. 

Dash ore0 Start controller length controller 
- 

I 

@ The Dash controls in the New Stroke Style 
dialog box. 

Q) Use the Pattern Length menu to choose how 
dashes are distributed along a stroke. 

@ Use the Preview display and Preview 
Weight to see what the dash style will look like. 

To create a custom dashed stroke style: 
1. Choose Dash from the Type menu of the 

New Stroke Style dialog box. The dash 
controls appear @. 

2. Click inside the Dash area to add a dash 
to the stroke @. 

rn New dashes appear in the Dash area 
with no length and need to be adjusted 
in order to appear as part of the finished 
stroke. 

3. Drag the Start control triangle on the 
percentage ruler or enter an amount in 
the Start field to set the initial position for 
the dash @. 

rn Unlike the Stripe controls, the length of 
a dash is set as an absolute amount, not a 
percentage of the stroke width. 

Drag the dash itself to move it without 
changing its width. 

Use the Pattern Length field to increase 
the length of the space that the dashes 
repeat within @. 
If you need to delete a dash, drag it up or 
down so that it is off the Dash area. 

Use the Corners list to choose how 
the dashes should be arranged around 
corners 0. (See page 148 for a complete 
description of the Corners choices and their 
appearances.) 

Choose a Cap style to set how the dashes 
appear on the stroke. (Seepage 145 for 
a complete description of the Cap style 
choices.) 

Use the Preview control to increase or 
decrease the size of the preview for the 
stroke style @. 
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To create a custom dotted stroke style: 
1. Choose Dotted from the Type menu of 

the New Stroke Style dialog box. The 
dotted controls appear 0. 

2. Click inside the Dotted area to add a dot 
to the stroke a. 

3. Drag the Center control triangle on the 
ruler or enter an amount in the Center 
field to set the initial position for the 
dot a. 

4. Use the Pattern Length field to increase 
the length of the space that the dots 
repeat within a. 

5. If you need to delete a dot, drag it up or 
down so that it is off the Dotted area. 

6. Use the Comers list to choose how 
the dots should be arranged around 
corners @. 

rn Unlike the choices for dashes, the Corners 
list for dots only allows you to adjust gaps 
as the dots themselves cannot change 
their length. (See page 148 for a complete 
description of the Corners choices and their 
appearances.) 

7. Use the Preview control to increase or 
decrease the size of the preview for the 
stroke style @. 

To edit a stroke style: 
1. Select the custom stroke style in the 

Stroke Styles dialog box and choose Edit. 
The Edit Stroke Style dialog box appears. 

rn The Edit Stroke Style dialog box is the 
same as the New Stroke Style dialog box 
except that there is a Preview button to 
help you see what your changes do to 
the stroke a. Also, the Edit Stroke Style 
dialog box does not have an Add button. 

2. Click OK to apply the changes. 

Center controller 

The Dotted controls in the New Stroke 
Style dialog box. 

@ Use the Corners menu to control how dotted 
styles are applied to corners. 

@ Use the Preview display and Preview 
Weight to see what the dotted style will look like. 
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@ Click the panel menu icon to open the menu 
for the active panel. 

@ The Stroke Styles dialog box lets you 
create, edit, and manage custom stroke styles. 

Once you have defined a stroke style it 
appears in the Type menu of the Stroke 
palette for that document. You may want 
to transfer strokes from one document to 
another. You do so using the Stroke Styles 
dialog box @. 

To save strokes for use in another document: 
1. Choose Stroke Styles from the Stroke 

palette menu. 

2. Select the custom strokes that you want to 
transfer to another document. 

rn Hold the Shift key to select a range of 
strokes. 

rn Hold the CmdICtrl key and click to select 
non-contiguous strokes. 

3. Click the Save button. A dialog box 
appears where you can save the strokes 
as an .inst file which contains the custom 
stroke definitions. 

To transfer strokes from another document: 
1. Choose Stroke Styles from the Stroke 

palette menu. 

2. Click Load from the Stroke Styles dialog 
box. 

3. Navigate to find the .inst file that contains 
the custom stroke definitions. 

4. Click the Choose (Mac) or Open (Win) to 
add the strokes to the document. 

rn You can copy and paste objects that 
contain a custom stroke from one 
document to another. This adds the 
custom stroke to the Stroke palette. 

To delete a stroke from document: 
1. Choose Stroke Styles from the Stroke 

palette menu. 

2. Select the stroke or strokes you want to 
delete. 

3. Click the Delete button. 

rn You can't delete the seven default strokes. 
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e way to use custom strokes and 

k at the 11lustratIon in figure 

11 UIG VIU u a y a  UL ~(WLLUU(UU 111 

we used to have speci 
s that were black with a 
either side. What I need 

l l U C b l Y l l  bJ WQJ L U  LlCILC LWU l U C  

lvay to create that look electronicai~~. 

;tartedvwith a half-point black rule. I 
:hen copied the black rule, pasted the 

m%t with a white stroke. This 
I half-point rule with a quart 
lvhite stroke on either side 

VY UCll l l lU 1L. QllU JCL LllC LUVY L 

l l C  WlllLT SLlWKC UCLdlllC UlF: 

hat helped keep the black 
g lost. Unfortunately the t 
s cumbersome and very 
work with if I had to move o 

ually it became so diffic 
with the multiple rules, that 

@ Notice how the black callout rules get lost as 
theypass over the dark areas of the image. 

@ Notice how a white line on either side of the 
black rule makes it  easier to follow the rule as it 
passes over the dark areas of the image. 

- 7 

Stan: 0 46, Width: 25 % 

@ Two stripes that take up 25% of the stroke 
width leave a 50% gap. 
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a The custom stripe appears in  the type menu 
in the Stroke palette. 

0 A white stroke color was applied to the white 
stripes of the custom stroke. 

@ A 1 -point stroke weight becomes a half- 
point gap color for the custom stroke. 

@ When the Gap Color zs set to black, the 
custom stripe shows a black line with two white 
stripes. 

Here's how I created it. I made a custom 
tyle which consists of 

es oh either side of a 50 
in figure @. I saved thi 

d applied the custom stroke fro 

GJ aLc JSL 

wkte knockout a quarter of a point. 
I then needed to set the gap color ir 
the Stroke palette to black @. Since the 

though. 
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Adding Arrows and Corner Effects 
You can add arrowheads and other shapes 
to the open-ended objects that have strokes 
applied to them @. 

To add arrowheads and end shapes: 
1. Select an object with open ends. 

2. Add a graphic to the beginning of the 
object, by choosing a shape from the Start 
menu in the Stroke palette a. 

3. Add a graphic to the end of the object, by 
choosing a shape from the End menu. 

InDesign can modify the shape of objects by 
adding special corner effects. You can apply 
these effects to any object that has corner 
points-even open-ended objects. 

rrn You can change a star's points to curves 
by applying a rounded corner effect. Or 
you can convert a L-shaped line into a 
soft curve. 

To apply corner effects: 
1. Select an object with corner points. 

2. Choose Object >Corner Effects. The 
Corner Effects dialog box appears @. 

3. Choose one of the effects from the Effect 
menu. 

4. Set the size of the effect. 

D I  Check Preview so you can see how the 
settings look. 

5. Click OK to apply the settings @. 
You can change corner effects later by 
selecting the object and reopening the 
dialog box. However, the individual 
points within the effect cannot be 
manipulated. 

Bar H SquareSolid 
Square CircleSolid 

Circle Curved 
Barbed 4- Trianglewide 

Triangle 4 Simplewide 
Simple None 

@ The twelve different types of arrowhead 
styles for paths. 

@ Choose an arrowhead style from the Start or 
End menus in the Stroke palette. 

@ The Corner Effects dialog box lets you 
apply different corners to objects. 

Inset + R o u n F  Rounded] 

a An example of applying the special corner 
effects to rectangles. 
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J 
@ The Transparency palette controls the 
object's opacity and its interaction with other 
objects. 

@ An example of how different opacity settings 
change the display of an objectfilled with black. 

a The Opacity slider in the Transparency 
palette lowers the visibility of objects. 

LION 
@ An example of how a whitefiame set to 50% 
opacity creates a ghost area in the image. 

Applying Transparency 
When designers have requested transparency, 
all they thought about was seeing through 
objects. InDesign offers much more in its 
Transparency controls. The command center 
of all the transparency controls in InDesign is 
located in the Transparency palette. 

To open the Transparency palette: 
Choose Window >Transparency to open 
the palette @. 

or 

If the Transparency palette is behind other 
palettes, click the Transparency palette 
tab. 

Ever since desktop publishing began, design- 
ers have requested some way to see through 
one object to the others behind it. One way 
to do this is to reduce the opacity, or increase 
the translucence, in an object a. 
To reduce an obiect's opacity: 
1. Select the object that you want to see 

through. 

2. Use the Opacity slider in the Transparency 
palette to reduce the visibility of the 
object @. 

rn Once you have activated the Opacity field 
or slider, you can use the up and down 
arrow keys on the keyboard to increase or 
decrease the amount of opacity. 

Place a white frame at a reduced opacity 
over an image to "ghost" that area in the 
image a. You can then add a text frame 
over the ghosted area. (See the sidebar 
on page 162 as to why  you need to add a 
separate tex t f iame over the ghosted area.) 
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If you've used Adobe Photoshop, you should 
be familiar with the Blend Mode menu. This 
feature allows the colors and shades in one 
object to interact with the objects below. 

To add a blend mode to objects: 
1. Select the object that you want to interact 

with the objects below it. 

2. Choose a blend mode from the list in the 
Transparency palette a. (See the opposite 
page for a description and display of the 
blend modes.) 

As you apply a blend mode or an opacity set- 
ting, you may need to control how the trans- 
parency is applied. One such control is called 
a knockout group. Objects in a knockout 
group display their blend modes or opacity 
settings on other objects, but not with each 
other @. 

To create a knockout group: 
1. Apply a blend mode or opacity setting to 

an object. 

2. Repeat for any additional objects. 

Each object can have its own blend mode 
or opacity setting, or they all can have the 
same settings. 

3. Use the Selection tool and select the 
objects that have the blend mode or 
opacity settings applied. These are the 
objects you don't want to interact with 
each other. 

4. Choose Object >Group. 

5. With the group selected, click the 
Knockout Group checkbox in the 
Transparency palette @. 
If the Knockout Group checkbox is not 
visible, click the palette tab or choose 
Show Transparency Options from the 
Transparency palette menu. 

@ The Blend mode menu lets you change the 
interaction between objects. 

Knockout 
Group off 

Knockout 
Group on 

@ With the Knockout Group turned on, 
blended objects do not interact with each other. 

@ The Knockout Group checkbox in the 
Transparencypalette changes the interaction of 
grouped objects between each other. 
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Overlay 

Soft light 

Hord light 

Color Dodge 

Color Bum 

Dorken 

lighten 

Diff erence 

Exclusion 

Hue 

Saturation 

Color 

Luminosity 

@ An example of how the sixteen blend modes 
interact when placed over an image. 

diffuse: spotlight on the artw&k. 
Hard Light is similar to shining a 
L . -1. ... . r I . - L I  - . ..L .. 1 

or top color - whichever is darke 
Lighten selects the bottom or top 
color -whichever is lighter, - r A- t r 

obiect with the hue of the top one. 
Saturation replaces the saturation 
,C+L, L-,+..- -A&L *L^ *A, 

Color colorizes the bottom object 
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The other control for transparency is the 
Isolate Blending command. This creates the 
opposite effect of a Knockout group. With 
this command, the objects in the group dis- 
play their blend modes with each other, but 
not with objects outside the group @. 

The Isolate Blending command only 
affects the blend mode settings, not any 
opacity settings. 

To isolate the blending in objects: 
1. Apply a blend mode to an object. 

2. Repeat for any additional objects. 

Each object can have its own blend mode, 
or all objects can have the same settings. 

Use the Selection tool and select the 
objects that have the blend mode. These 
are the object that you don't want to 
interact with the other objects. 

Choose Object >Group. 
Keep the group selected, click the Isolate 
Blending checkbox in the Transparency 
palette @. The objects in the group 
interact with each other, but not with 
other objects on the page. 

Isolate 
Blending 
off 

Isolate 
Blending 
on 

@ With the Isolate Blending command 
turned on, blended objects only interact with 
each other, not the objects below. 

@ The Isolate Blending checkbox in the 
Transparencypalette limits grouped objects to 
interact only with each other. 

160 InDesign CS Visual Quickstart Guide 



Styling Obiects 

@ A n  example of a drop shadow applied to 
text. 

@ An example of a drop shadow applied to text 
andpositioned over a placed image. 

@ An example 
of a drop shadow 
applied to a placed 
image. 

0 The Drop Shadow dialog box controls how 
shadows are applied to objects, text, and images. 

Adding Drop Shadows and Feathers 
One of the most desired features in graphics 
programs is an automatic drop shadow that 
is cast behind objects, text, or images @ - @. 
While it's been very easy to add drop shadows 
in Adobe Photoshop or Adobe Illustrator, 
it has not been easy to do so in page-layout 
programs-that is until InDesign. 

To d d  a drop shadow to an obiect: 
1. Select the object, text frame, or placed 

image to which you want to add a drop 
shadow. 

2. Choose Object >Diop Shadow. This 
opens the Drop Shadow dialog box @. 

3. Click the Drop Shadow checkbox. This 
activates the drop shadow controls. 

rn Click the Preview checkbox so you can see 
the effects as you change the settings. 

4. Set the Mode list to choose the blend 
mode for the shadow. 

rn The Mode list settings are the same as the 
blend mode settings in the Transparency 
palette (seepages 158 and 159). 

5. Set the Opacity amount for how 
transparent the shadow should be. 

6. Set the X Offset and Y Offset to create 
the distance between the shadow and the 
object. 

7. Set the Blur amount for how soft the 
edges of the drop shadow should be. 

8. Use the Color list to set a color for the 
shadow. 

rn You can use the Swatches list to choose 
named colors or switch to CMYK, RGB, 
or LAB colors. 

9. Click OK to apply the shadow. 

rn You can't apply a shadow to just a portion 
of text. The effect is applied to all the text 
in the frame. 
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To remove a drop shadow from an object: 
1. Select the object that has the drop shadow 

applied. 

2. Choose Object >Drop Shadow. This 
opens the Drop Shadow dialog box. 

3. Uncheck the Drop Shadow checkbox. 
This turns off the drop shadow effect. 

InDesign lets you apply feather commands to 
objects. This softens the edges of the images. 

To add a feathered edge to an obiect: 
1. Select the object, text frame, or placed 

image you want to have a feathered edge. 

2. Choose Object >Feather. This opens the 
Feather dialog box @. 

3. Click the Feather checkbox. This displays 
the rest of the feather controls. 

Click the Preview checkbox so you can 
see the effects as you change the settings. 

4. Use the Feather Width controls to set how 
thick the feather should appear. 

5. Choose one of the settings in the Corners 
list as follows @: 

Sharp feathers by closely following the 
contours of the object. 
Round feathers by rounding off any 
sharp corners in the image. 
Diffuse makes the edges of the object 
fade from opaque to transparent. This 
is the same as the Feather command 
applied to objects in Adobe Illustrator. 

6. Click OK to apply the feather. 

To remove a feather from an object: 
1. Select the object that has the feather 

applied. 

2. Choose Object >Feather. This opens the 
Feather dialog box. 

3. Uncheck the Feather checkbox. This turns 
off the feather effect. 

@ The Feather dialog box controls the softness 
of edges that are applied to objects, text, and 
images. 

@ The three different corner settings for 
applying a feather effect. 

Applying Transparency and Effects 
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Add Subtraa lntersed Exclude Overlap Minus Back 

@ Click the five icons in the Pathfind palette to . . 
apply the ~aihj inder commands. 

Command I Objects before 

Exclude 
overlap 

Minm 
back 

Obiects after 

@ Examples of how the Pathjinder commands 
change selected objects. 

Before After 

@ An example of how the Exclude Overlap 
command creates separate objects when the 
Compound Path is released. 

Using the Pathfinder Commands 
Sometimes the easiest way to create shapes 
is to have one frame interact with others. 
For instance, rather than struggle to create a 
crescent moon, you can let one circle punch 
a hole in another. That's what the Pathfinder 
commands and Pathfinder palette do. 

To use the Pathfinder commands: 
1. Select the objects that you want to interact 

with each other. You must select at least 
two objects. 

2. Click one of the Pathfinder icons in the 
Pathfinder palette @. 

Choose one of the following from the 
Object >Pathfinder menu: 

Add combines the outer edges of the 
objects in a single shape @. 
Subtract uses the frontmost objects as 
cookie cutters that change the shape of 
the backmost object a. 
Intersect creates a new shape based on 
the area intersected by the objects 0. 
Exclude Overlap creates a hole where 
the objects overlap 0. 
Minus Back uses the backmost objects 
as cookie cutters that change the shape 
of the frontmost object a. 

Depending on the command and the position 
of the objects, you may create a compound 
path. For instance, the Exclude Overlap 
command always creates compound paths. If 
you want to separate the objects, you need to 
release the compound path: 

To separate the results of the Pathfinder commands: 
1. Select the objects created by the 

Pathfinder command. 

2. Choose Object >Compound Paths > 
Release. 

3. Deselect the objects and then move each 
one to new positions a. 
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Using the Eyedropper 
Imagine you've finished styling an object 
with exactly the right combination of fill, 
stroke, and transparency attributes. And now 
you'd like to apply those same settings to a 
different object. That's where the Eyedropper 
tool comes to the rescue. First you have to 
set which attributes the Eyedropper tool will 
sample. 

To set the eyedropper options: 
1. Double-click the Eyedropper tool in the 

Toolbox @. This opens the Eyedropper 
Options dialog box @. 

2. Click the triangles to open each of the 
attribute categories 

rn The object settings categories are Fill, 
Stroke, and Transparency. (Seepage 348 
for information on working with the text 
categories, character and paragraph.) 

3. Use the checkboxes to choose which 
attributes you want the Eyedropper tool 
to sample. 

4. Click OK to set the options. 

Once you set the eyedropper options, you can 
sample and apply object attributes. 

To sample and apply object attributes: 
1. Choose the Eyedropper tool. 

2. Click the white eyedropper cursor inside 
the object that you want to sample 0. 
The cursor changes from white to black. 

If an object has a stroke, but no fill, click 
the object's outline to sample its stroke. 

3. Click the black eyedropper cursor inside 
the object that you want to change @. 
This applies the first object's attributes to 
the second. 

4. Click the eyedropper inside any other 
objects that you want to change. 

@ The Eyedropper tool in 
the Toolbox lets you sample 
object attributes. 

@ Use the Eyedropper Options dialog box 
to set which attributes the Eyedropper will 
sample and apply. 

a The white eyedropper lets you sample the 
object attributes. 

0 The black eyedropper applies object 
attributesfrom one object to another. 
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As you work with the Eyedropper tool, you 
may change your mind and want to unload 
one set of attributes to sample new ones. 

To sample new attributes: 
1. Hold the OptIAlt key. The eyedropper 

0 The white precision cursor changes to white. 

eyedropper allows you to 2. Click the cursor inside a new object that 
sample a specific color. you want to sample. 

3. Release the OptIAlt key to apply the new 
setting to objects. 

You may not want to sample all the attributes 
in an object-just the fill or stroke. That's 
when you can use the Eyedropper tool in its 

@ The black precision precision mode. The precision mode allows 
eyedropper lets you you to sample and apply just the color to 
apply a spec$c color to either a fill or stroke. 
either the fill or stroke. 

To use the precision eyedropper: 
1. Choose the Eyedropper tool. Hold the 

Shift key. A plus sign appears next to 
the white eyedropper cursor 0. This 
indicates that the Eyedropper tool is in 
the precision mode. 

2. Click the precision white eyedropper 
cursor on the fill or stroke color you 
wish to sample. The cursor turns into the 
precision black eyedropper a. 

3. Click the precision eyedropper on either a 
fill or stroke of the object that you want to 
change. Only the fill or stroke is changed. 

InDesign CS Visual QuickStart Guide 165 



Chapter 6 

Setting Object Defaults 
You can make any of the object settings the 
default for any new objects you create. You @ Click the Default Fill and 
can set the object defaults for the current Stroke icon in the Toolbox to 
document or globally for all new documents. set thefill to none and stroke 

to black. 

To set current document defaults: 
1. With a document open, deselect any 

objects. 

2. Make whatever changes you want in the 
Stroke palette or other palettes. This sets 
the defaults for the open document. 

To set global defaults: 
With no document open, make whatever 
changes you want in the Stroke or other 
palettes. This sets the global defaults for 
all new documents. 

InDesign also has its own default fill and 
stroke setting of a black stroke and no fill. 
These are separate from the default you set 
yourself. This can be easily applied to objects. 

To apply the InDesign fill and stroke defaults: 
+ Click the Default Fill and Stroke icon in 

the Toolbox @. 
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PEN AND BEZIER TOOLS 
-- - 

I remember the first time I tried 
to use the Pen tool in a computer 
graphics program. I clicked the tool 

and dragged across the screen in the 
way I thought would create a simple 
curve. Instead, I got a wild series 
of lines that shot out in different 
directions. When I tried to change the 
shape of the curves, things got even 
worse. I was so startled I immediately 
closed up the program and didn't use 
the Pen tool for a long, long time. 
However, I really wanted to use the 
Pen tool as I knew it was the best way 
to create curved shapes. So I forced 
myself to try the tooi again. It took a 
lot of trial and error but eventually I 
was able to understand the Pen and 
Bezier controls. Later on, working 
with tools such as the Pencil and 
Eraser, made it even easier to work 
with Bezier curves. 

Once I got it, I realized the principles 
are simple. Even better, if you have 
used the Pen tool in Adobe Illustrator 
or Adobe Photoshop, you will find 
InDesign's Pen tool almost the same. 
I just wish someone had written 
out easy to understand, step-by-step 
instructions. So think of this chapter 
as the instructions for the Pen tool 
that I wish I had back then. 
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Pen Points 
One of the most important tools in any 
graphics program is the Pen tool. Fortunately 
InDesign has a Pen tool that lets you create 
much more sophisticated shapes in your 
layout than can be created with the basic 
shape tools. (See Chapter 4, "Working with 
Objects" for more information on working with 
the basic shapes.) 

Dll  If you are familiar with the Pen tool 
in Adobe Illustrator or Macromedia 
FreeHand, you will find it very easy to 
master the Pen in InDesign. 

If you've never used a Pen tool in any graph- 
ics program, you will understand more if you 
first become familiar with the elements of 
paths. 

Elements of Paths 
Paths are defined by points and line seg- 
ments. When you draw with the Pen tool you 
create the following: 

Anchor points define a path at points 
where the path changes 0. These can be 
plain corner points, smooth curve points, 
and corner curve points as explained on 
the following pages. 

Segments are the paths that connect 
anchor points 0. 
Control handles extend out from anchor 
points; their length and direction control 
the shape of curves of the segments 0. 

Control handle 
Deselected 
anchor point 

Path segment 

Selected anchor point 

d 
0 The elements of a path. 

.urvei as t~ 
i curve. 
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Click the Pen tool in the 
Toolbox to create lines. 

k 0 The start iconfor the Pen tool. 

4 0 Click with the Pen tool to create a 
corner point, shown as a small square. 

e Straight lines 
between the plain 
points. 

extend 
corner 

0 The small circle next to the 
Pen cursor indicates that you 
will close the path. 

Drawing Lines 
Different types of anchor points create differ- 
ent line shapes. Straight lines are formed by 
creating plain comer points. 

To create straight lines: 
1. Click the Pen tool in the Toolbox Q. 
2. Position the cursor where the path should 

start. A small X appears next to the Pen 
which indicates that you are starting the 
path 0. 

3. Click. A plain corner point appears 
as a colored square. The Pen cursor is 
displayed without any symbol next to 
it 0. 

4. Position the cursor for the next point and 
click. This creates another plain corner 
point with a straight line that connects 
the first point to the second. 

rn Hold the Shift key to constrain the 
straight lines to 45-degree angles. 

5. Continue clicking until you have created 
all the straight-line sides of the object a. 

rn If you have not closed the path (see the 
next exercise), hold the CmdICtrl key 
and click with the Selection tool. This 
deselects the path and allows you to start 
a new one. 

To close a path with a straight line: 
1. Move the Pen over the first point. A small 

circle appears next to the Pen 0. This 
indicates that you can close the path. 

2. Click. This closes the path with a plain 
corner point and allows you to start a new 
path. 
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Drawing Curves 
Smooth curve points create curves like the 
track a roller coaster follows. There are no 
abrupt changes from one curve to another. 

To create smooth curves: 
1. Drag the Pen tool where you want to start 

the curve. Handles extend out from the 
point. 

rn The length and angle of the handle 
control the curve's height and direction. 

2. Release the mouse button. 

rn You do not see a curve until you create 
the next point of the path. 

3. Move the cursor to where you want the 
next part of the curve. Drag to create the 
curved segment between the two smooth 
curve points 0. 

4. Continue to create curved segments by 
repeating steps 2 and 3 0. 

To close a path with a smooth curve: 
1. Move the Pen over the first point. A small 

circle appears indicating that you can 
close the path. 

2. Drag backwards to close the path 0. 

A comer curve point creates curves with an 
abrupt change in direction. The path of a 
bouncing ball illustrates a corner curve. 

To create a corner curve: 
1. With the Pen tool active, drag to create an 

anchor point with control handles. 

2. Without releasing the mouse button, hold 
the OptIAlt key and then drag to pivot 
the second handle a. 

3. Release the mouse button when the 
second handle is the correct length and 
direction. 

Second 

point 

Curved 
segment - 

point - 
0 Drag with the Pen tool to create smooth 
curves. 

0 A path with a series of curved segments. 

0 Dragging backwards closes a path with a 
smooth curve. 

Hold the Opt/ 
Alt key to pivot the 
handles, which creates 
a corner curve. 
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t. 
@ Move the cursor back 
over apoint and click to 
retract a handle along a 
curve. 

@ Drag with the Pen tool over 
an existing anchor point to 
extend a handle out from the 
point. , 

Changing Curves and Corner Points 
If you retract the handle that extends 
out from a curve point, the next segment 
becomes a straight line. 

To retract a handle: 
Drag to create a smooth curve point. 

Move the Pen cursor back over the anchor 
point. A small angle symbol appears next 
to the cursor. 

Click. The handle retracts back into the 
anchor point. The point is now a corner 
point with only one handle @. 
Continue the path with either a straight 
line or a curved line. 

~l ick ' to make the next path segment 
straight. Drag to make the next path 
segment curved. 

If you create a corner point with no control 
handles, you can extend a single handle out 
from that anchor point. 

To extend a handle from a point: 
1. Click to create a corner point with no 

handles. 

2. Move the Pen cursor back over the anchor 
point you just created. A small angle 
symbol appears next to the cursor. 

3. Drag to pull a single handle out from the 
anchor point @. 

4. Continue the path with a curved line. 

InDesign CS Visual QuickStart Guide 171 



Chapter 7 

Modifying Paths 
Once you create a path, you can still change 
its shape and the position of the points. 
You can also split a path into two separate 
segments or join two segments together. 
When you move points, you use the Direct 
Selection tool. 

To move individual points: 
1. Click the Direct Selection tool in the 

Toolbox @. 
2. Position the tool over the point you want 

to move. 

3. Drag the point to the new position. 

To select and move multiple points: 
1. Click the Direct Selection tool in the 

Toolbox. 

2. Drag to create a rectangular marquee 
around the points you want to select @. 
The selected points appear solid. The 
unselected points appear hollow. 

or 

Hold the Shift key as you click to select 
the points. 

You can select points in one path or 
multiple paths. 

3. Drag the point to the new position. 

The Direct Selection tool also lets you 
change the length and direction of the con- 
trol handles. 

To move control handles: 
1. Click the Direct Selection tool in the 

Toolbox. 

2. Click a point on the path. This displays 
the control handles for that point. 

3. Position the Direct Selection tool over the 
end point of the handle. 

4. Drag the handle to the new position @. 

e Direct Selection tool 
Toolbox; use it to move 

@ Drag a marquee to 
select multiple points. The 
center point does not turn 
black. 

@ The Direct Selection tool 
changes the length and 
position of a control handle. 
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@ The Scissors tool in the 
Toolbox allows you to snip 
paths in two. 

@ The Scissors tool splits a 4 path into two points, one on 
top of the other. 

0 The results of 
applying the Reverse 
Path command 
to a path with an 
arrowhead. 

You may want to separate one path into two 
parts-for instance, to separate two halves 
of a circle. The Scissors tool makes it easy to 
split or break a path into segments. 

To split paths: 
1. Select the path. 

2. Click the Scissors tool in the Toolbox a. 
3. Position the cursor where you want to 

split the path. 

4. Click to split the path at that point. 

C7ll The Scissors tool splits the path by 
creating two points, one on top of the 
other. Use the Direct Selection tool to 
move one point away from the other @. 

C7ll Paths that contain text cannot be split 
into two distinct segments. 

The direction of a path comes from the order 
in which you draw the path. You can change 
the direction of the path. 

To change the path direction: 
1. Use the Direct Selection tool to select the 

path. 

2. Choose Object >Reverse Path. This 
switches the start and end points of the 
path @. 
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Modifying Points 
So what happens if you create the wrong 
point with the Pen tool? Are you stuck? Does 
it mean you have to redraw the entire path? 
ThankfullyJ no-there are many ways to 
change the paths made with the Pen tool, 
as well as paths made with other tools. (See 
Chapter 4, "Working with ObjectsJJ for more 
information on working with the basic shapes.) 

A simple way to change a path is to add a 
point. This helps you turn one shape into 
another. 

To add points to a path: 
1. Select the path. 

2. Choose the Add Anchor Point tool in the 
Toolbox @. 

3. Click the path where you want to add the 
point. 

The Pen tool automatically changes to the 
Add Anchor Point tool when positioned 
over a selected path segment a. 

You can delete points from a path without 
causing a break in the path. 

To delete points from a path: 
1. Select the path. 

2. Choose the Delete Anchor Point tool in 
the Toolbox Q). 

3. Click to delete the point of the path. 

The Pen tool changes to the Delete 
Anchor Point tool when positioned over a 
point on a selected path @. 

@ The Add Anchor Point 
tool in the Toolbox. 

The Add Anchor 
Point tool over a path 
segment. 

Q) The Delete Anchor Point 
tool in the Toolbox. 

A- @ The Delete Anchor 
Point tool over a point. 
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@ When you select and delete a segment, you 
keep the points on either side of the segment. 

@ When you select and delete a point, you 
delete both segments that were attached to the 
point. 

@ The Convert Direction 
Point tool in the Toolbox. 

@ Drag with the 
Convert Direction 
Point tool to change 
a corner point into a 
smooth curve point. 

@ Click with the 
Convert Direction 
Point tool to change a 
smooth curve point 
into a corner point. 

@ Drag a handle 
wrth the Convert 
Direction Point tool 
to change a smooth 
curve point into a 
corner curve point. 

You may also want to create an open path by 
deleting a segment or the point between two 
segments. 

To delete a segment in a path: 
1. Use the Direct Selection tool to select the 

segment that you want to delete. 

2. Press the Delete key or choose Edit > 
Clear. This deletes the segment and opens 
the path @. 

W l  If you select a point with the Direct 
Selection tool, the two segments on either 
side of the point can be deleted a. 

You can also change the control handles 
around an anchor point. This changes the 
shape of the segments controlled by that 
anchor point. 

To m d d y  an anchor point: 
Select the path. 

Choose the Convert Direction Point tool 
in the Toolbox @. 
Use the tool as follows to change the 
anchor points: 

Press and drag a corner point to 
create a smooth curve point with two 
handles a. 
Click a smooth curve point to create a 
corner point with no handles @. 
Drag one of the handles of a smooth 
curve point to create a corner curve 
point a. 
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Using the Pencil Tool 
Unlike the Pen tool, which uses mathematical 
principles to draw paths, InDesign's Pencil 
tool works more like a traditional Pencil. 
However, the Pen tool is a little more precise 
than the Pencil. 

rn If you are familiar with the Pencil 
tool in Adobe Illustrator, you will find 
you already know how to work with 
InDesign's Pencil tool. 

To draw with the Pencil tool: 
1. Click the Pencil tool in the Toolbox @. A 

small X next to the Pencil cursor indicates 
you are about to start the path 0. 

2. Press and drag with the Pencil a. 
3. To close the path, hold the OptIAlt key 

@. A small 0 next to the cursor indicates 
the path will be closed. 

4. Release the mouse to create the path. 

The Pencil tool can also be used to edit exist- 
ing paths and reshape paths. 

To edit paths with the Pencil tool: 
1. Select the path that you want to reshape. 

The Pencil tool can edit paths created by 
tools such as the Pen or the frame tools. 

2. Move the Pencil tool near the selected 
path. The X next to the cursor disappears. 
This indicates that you are about to edit 
the path. 

3. Drag along the path. When you 
release the mouse button, the path is 
reshaped @. 

rn If you don't get the results you expect, 
drag the Pencil tool in the opposite 
direction. 

I The X next to the Pencil cursor indi- R: Z e s  are about to start a new path. 

: '...f @ Press and drag to create -- a path with the Pencil tool. 

i i @ The circle next to the Pencil . / cursor indicates the Opt/Alt key - will close the path. 

@ Drag the Pencil tool next to a selectedpath 
to reshape the path. 
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The Pencil Tool Preferences dialog box 
allows you to control the appearance of the path. 

Fidel' 2.5 pi iek Fidel' 11 p b e k  Fidel' 1 l pixek 
Smoot "K ness 0% Smoot "K ness 0% Smoot "K ness 70% 

@ The Pencil toolfidelity and smoothness 
settings change the appearance of the path. 

You can change how the Pencil tool responds 
to the movements of the mouse as you drag. 
The preferences also control how the Pencil 
tool edits paths. 

To set the preferences for the Pencil tool: 
1. Double click the Pencil tool in the 

Toolbox. This opens the Pencil Tool 
Preferences dialog box a. 

2. Set the amount of Fidelity using the slider 
or field. The lower the amount of Fidelity, 
the more the path will follow the motions 
of the mouse @. 

3. Set the amount of Smoothness using the 
slider or field. The higher the setting for 
Smoothness, the more the path will follow 
curved shapes @. 

4. Check Keep Selected to keep the path 
selected after you have drawn it. This 
makes it easier to reshape the path. 

5. Check Edit Selected paths to turn on the 
reshape option. 

6. If the Edit Selected Paths option is turned 
on, use the slider or field to set how close 
the Pencil tool must come, in pixels, to the 
path you want to reshape. 
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Using the Smooth Tool 
Once you have created a path, you may want 
to delete extra points so that the path is 
smoother. 

If you are familiar with Illustrator's 
Smooth tool, you will find it easy to use 
the Smooth tool in InDesign. 

To smooth paths with the Smwth twl: 

1. Select the path that you want to smooth. 
2. Click the Smooth tool in the Toolbox a. 
3. Press and drag the Smooth tool along the 

path. 

4. Release the mouse. The path is redrawn 
with fewer points @. 

You can change how the Smooth tool 
responds to the movements of the mouse 
as you drag. 

To set the preferences for the Smooth took 
1. Double click the Smooth tool in the 

Toolbox to open the Smooth Tool 
Preferences dialog box a. 

2. Use the slider or field to set the Fidelity 
amount a. The lower the amount, the 
more the new path will follow the original 
path. 

3. Use the slider or field to set the 
Smoothness amount a. The higher the 
setting, the more curved the path. 

4. Check Keep Selected to keep the path 
selected after you have smoothed it. This 
makes it easier to increase the smoothness 
of the path. 

@ The Smooth tool in the 
Toolbox. 

m' 

@ Drag the Smooth tool along a path to 
remove points and eliminate small bumps 
and curves. 

Q) The Smooth Tool Preferences allow you to 
control how much the Smooth tool affects the ,, 
appearance ofpaths. 

- 
Tolerances - 

Fldekirr: pixels 
I 

a Adjust the sliders for the Fidelity and 
Smoothness to control how the Smooth tool 
affects the appearance ofpaths. 
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@ The Erase tool in the 
Toolbox. 

Original path After using the 
Erase tool 

@ The Erase tool deletespoints as you drag i t  
along a path. 

Deleting or Removing Points: 

yourself 
t tools an 

ath? When does an action remove 
nts without opening the path? 

the table on the next page for a 
ew of how points are removed 

paths and the result. 

Using the Erase Tool 
You may want to delete parts of paths. Rather 
than selecting and deleting individual points, 
you can use the Erase tool to drag to delete 
parts of a path. 

rn If you are familiar with the Erase tool in 
Adobe Illustrator, you will find it easy to 
use the Erase tool in InDesign. 

To delete paths with the Erase tool: 
1. Select the path that you want to delete 

parts of. 

2. Choose the Erase tool in the Toolbox @. 

3. Press and drag the Erase tool along the 
path. 

4. Release the mouse to display the new 
path @. 

rn The Erase tool will always open a closed 
path. 

If you drag the Erase tool over the middle 
of an open path, you create two separate 
open paths. Both open paths will be 
selected. 
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Adding or Deleting Points on Paths 
The following table compares the different 
tools and commands as to their effect when 
adding or deleting points on a path. 

Tool or Command 

Add Anchor Point tool 

Delete Anchor Point tool 

Erase tool 

Scissors tool 

Deled command 

Action 

Click a segment on the path 

Click an existing point on 
the path 

Drag along a path 

Click a point or a segment 

Applied to points or seg- 
ments selected with the 
Direct Selection tool. 

Result 

Always adds a point to the path 

Deletes the point. Path reshapes 
without any break 

Creates a break in the path 

Creates two endpoints at that 
position. Points can then be 
separated to create a break in the 
path. 

If applied to a selection in the 
middle of a path, the command 
breaks the path into two seg- 
ments. 

If applied to a selection at the 
end of a path, the command 
shortens the vath. 
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0 ne reason desktop publishing 
became so popular is how easy 
it made combining graphics such 

as photographs and illustrations with 
type for layouts. 
In the years before personal computers, 
specialized workers, toiling under 
the exotic name strippers, manually 
trimmed away the blank areas around 
graphics so that text could be placed 
around the image. (The name stripper 
is derived from combining strips of 
film together.) 
Even more complicated was placing 
text over an illustration. The image 
and text had to be combined by 
photography and then stripped into 
the layout. 
Certainly you expect InDesign to 
import images in the formats that are 
used by other page layout programs. 
But since this is Adobe InDesign, you 
also get some special benefits when 
working with other Adobe products. 
Here's where you learn how to add 
imported artwork to your page 
layouts. It only takes a few clicks of a 
mouse to combine type and artwork 
together. It's enough to make old-time 
strippers hang up their tassels! 
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Placing Artwork 
Most artwork that's used in InDesign comes 
from other sources such as scanners or digital 
cameras. Artwork can also be created using 
programs such as Adobe Photoshop, Adobe 
Illustrator, Macromedia FreeHand, or Adobe 
Acrobat. The easiest way to place artwork is 
to automatically create the frame that con- 
tains it when you import the artwork. 

To place artwork without drawing a frame: 
1. Choose File >Place. This opens the Place 

dialog box 0 and 0. 
2. Navigate to find the file you want to 

import. (See "File Formats" on the next 
page for a list of the file types you can place 
in InDesign.) 

3. Check Show Import Options to open 
the Import Options dialog box before 
you place the file 6. (See page I87 for 
more information on working with Import 
Options.) 

4. Click Choose (Mac) or Open (Win) to 
load the graphic into an image cursor 0. 

rn Hold the Shift key as you click Choose1 
Open to open the Import Options dialog 
box, even if the option is not checked. 

5. Click the cursor to place the graphic in 
a rectangular frame the same size as the 
artwork. 

or 

Drag the image cursor to define the size 
of the rectangular frame. 

rn Only the frame is sized when you drag 
the image cursor. The artwork stays at its 
actual size. (See page 190 for how to change 
the size of an image inside aframe.) 

0 Use the Place dialog box (Mac) to open 
a p e  you wish toplace. Check Show Import 
Options to make refinements to the imported 
file. 

Use the Place dialog box (Win) to open 
afile you wish toplace. Check Show Import 
Options to make refinements to the imported 
file. 

6 The Image Import Options dialog box for 
TIFF and Photoshop images. 

P""' 0 The loaded image cursor appears # 1 when you prepare to place artwork. 
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You can also place artwork into an existing 
frame. This is handy if you have set up empty 
frames as placeholders for graphics. 

To place artwork into an existing frame: 
1. Use one of the tools to create a 

rectangular, elliptical, or polygonal frame. 

rn You can use either the frame tools that 
create graphic frames or the tools that 
create unassigned frames (see page 76). 

2. Use either the Selection or Direct 
Selection tool to select the frame. 

3. Choose File >Place and navigate to find 
the image you wish to place in the frame. 

4. Click ChooseIOpen in the Place dialog 
box. The file automatically is inserted 
within the frame. 

rn You can also use the Pen tool to create 
frame shapes (see Chapter 7, "Pen and 
Beziers"). 

To replace the artwork in an existing frame: 
1. Use either Selection tool to select the 

frame that contains the artwork you want 
to replace. 

2. Choose File >Place and navigate to find 
the image you wish to place. 

3. Click Replace Selected Item in the Place 
dialog box 0. 

4. Click ChooseIOpen in the Place dialog 
box. The new image automatically 
replaces the contents of the frame. 

To move or copy artwork between frames: 
1. Use the Direct Selection tool to select the 

artwork you want to replace. 

2. Choose Edit >Cut or Edit >Copy. This 
places the artwork on the clipboard. 

3. Select the frame that you want to move 
the artwork into. 

4. Choose Edit >Paste Into. The contents of 
the clipboard are pasted into the frame. 
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Specialty Frames 
Frames don't have to be singular items drawn 
from scratch. You can join frames into one 
compound shape or you can convert text 
into frames that can hold images. You can 
also bring paths from other programs into 
InDesign to act as frames. 

You can make multiple frames act as a single 
item by converting them to a compound 
shape. Frames combined into a compound 
shape display a single image across all the 
items in the compound. 

To create a compound shape: 
1. Select the frames you want to combine 

into a compound shape. 

If the frames overlap, InDesign displays a 
transparent area (see page 141). 

2. Choose Objed >Compound Paths > 
Make. If the frame is a graphic frame, 
the diagonal lines cross through all the 
frames in the compound a. 

To add an image to a compound shape: 
1. Use either Selection tool to select the 

compound shape. 

2. Use any of the techniques described on 
the previous pages to place the image in 
the selected frame. The image tiles across 
the spaces between the elements of the 
compound shape 0. 

To split a compound shape: 
1. Select the compound shape. 

2. Choose Objed >Compound Paths > 
Release. The image is shown only 
through the first frame and the rest of the 
compound frames are available to hold 
other images. 

@ Individual frames that act independently 
display diagonal lines within each object (top). 
A compound shape displays the diagonal lines 
across the entire set of frames(bottom). 

0 A placed image is seen across all the items in 
a compound shape. 
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Frame 

-b 
0 The Create Outlines command converts 
text into paths that can then be modified. 

0 Text converted to paths can also hold 
imported graphics. 

You can also create unique frame shapes by 
converting text to frames so graphics assume 
the shapes of letters. 

rn If you can't draw for beans, you can 
convert the characters in dingbat or 
symbol fonts into graphic shapes such as 
hearts, arrows, snowflakes, and so on. 

To convert text to frames: 
Use the Selection tool to select the frame 
that contains the text. 

or 

Highlight the selected text within the 
frame. 

Choose Type >Create Outlines. Each 
character of text is converted to paths that 
can be modified @. 

rn You can also place images into the 
converted text paths as you can with 
compound shapes 0. 

rn The converted paths are created as 
compound paths. If you want to place 
different images or colors in each of the 
frames, release the compound shape first 
(see the previous page). 

UIl If you select only a portion of the text 
within the frame, the highhghted text is 
converted to inline graphics within the 
frame. (See page 196for more information 
on working with inline graphics.) 
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If you work with a vector-drawing program 
such as Adobe Illustrator or Macromedia 
FreeHand, you can also convert the paths in 
those programs to InDesign frames. 

rn In addition to Illustrator and FreeHand, 
this technique can be used with any other 
program that copies paths using the AICB 
(Adobe Illustrator Clipboard). Check 
your vector-drawing program manual for 
more information. 

To import paths as frames: 
1. Position the windows of the vector- 

drawing program and InDesign so they 
are both visible on screen. 

2. Select the paths in the vector-drawing 
program with the appropriate tool in that 
application. 

3. Drag the paths from the vector-drawing 
program onto the window of the 
InDesign document. 

4. When a black line appears around the 
perimeter of the InDesign window, 
release the mouse button. The paths 
are converted to InDesign unassigned 
frames 0. 

rn If you don't have the screen space to see 
both windows at once, you can also use 
the clipboard to copy the paths from 
the vector program and paste them in 
InDesign. 

rn Once the vector path has been converted 
to an InDesign frame, it can be used to 
hold an image or text @. 

3 jmzsli . u 1  * (2% *, - 
0 Artwork can be dragged from a vector 
program and converted into InDesign frames. 

@ Graphics converted to frames can hold 
images or text. 

ustrator's preferences dlalog box. 
der the Clipboard section, check 

e AICB (no transparency setting) 
ing. Then click the Preserve Paths 

paths 
wrll not be converted to frames. 
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@ The two parts of the Image Import Options 
dialog box lets you control pixel images such as 
TIFF and Photoshop jiles. 

you control imported EPSfles. 

Best f i e  Format from Adobe fflushator? 

native Illustrator fil 
t 

ed to resave t 
:m into InDesi 

1 
were saved as EPS tiles. Ther 
ne 
thc 

;round behind ar&ork that has been 
;aved on a Macintosh as an EPS. If 
hat is a problem, use the Rasterize the 

Setting Image Import Options 
When you import a graphic, you have some 
choices as to how that image is placed. The 
dialog box options change, depending on 
whether you import a pixel-based image such 
as a TIFF or a PSD, an EPS, or a PDF. 

To set the import options for pixel images: 
In the Place dialog box, check Import 
Options. 

Choose a pixel-based image. This opens 
the Image Import Options dialog box for 
pixel-based images @. 

Select Image Settings. If the image has 
a clipping path, you can choose Apply 
Photoshop Clipping path (see page 204). 

Select Color Settings. If the image has a 
color profile, you can turn on its color 
management settings (see page 374). 

Click OK to place the image. 

To set the import options for EPS images: 
1. In the Place dialog box, check Import 

Options. 

2. Choose an EPS file. This opens the EPS 
Import Options dialog box @. 

3. Don't check Read Embedded OPI Image 
Links unless your service bureau has 
instructed you to have InDesign perform 
the image swapping. 

4. If the image has a clipping path, you can 
choose Apply Photoshop Clipping path 
(see page 204). 

5. Set the options in the Proxy Generation to 
control the preview of the image: 

Use TIFF or PICT Preview uses the 
preview that was created with the file. 
Rasterize the PostScript displays the 
actual Postscript data as a preview. This 
lets you see custom Postscript code 
such as is found in FreeHand. 

6. Click OK to place the image. 
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InDesign also lets you place PDF files as 
graphics. The import options for PDF files 
are different than those for other types of 
graphics. 

rn Native Illustrator files are also placed 
using the PDF import options. 

To import PDF files: 
1. In the Place dialog box, check Import 

Options. 

2. Choose a PDF file. This opens the Place 
PDF dialog box @. 

3. Use the page selectors to select the page 
you want to place @. 
You can only place one page of a PDF 
document at a time. There are scripts that 
can automate the process so that each 
page of a PDF document is placed on a 
separate InDesign page. (Seepage 354 for 
information about working wi th  scripts.) 

4. Use the Crop to list to determine how 
the PDF should be cropped within the 
frame @. Choose the crop options: 

Bounding Box crops to the active page 
elements, which includes printer marks. 
Art crops to the area defined as 
placeable art. 
Crop crops to only the printable area, 
not only to the printer marks. 
Trim crops to the area that is the final 
trim size. 
Bleed crops to the area that is the total 
size of the image if a bleed area has 
been specified. 
Media crops to the page size of the 
original document. 

5. Choose Transparent Background to show 
only the elements of the page without the 
opaque background 0. 

rn If you choose Transparent Background, 
you can make it opaque by adding a fill 
color to the frame that contains the PDF. 

6. Click OK to place the image. 

@ The Place PDF dialog box controls how 
PDFfiles are placed. 

i 
Totat pages: 1 

@ The page selectors let you choose which 
pages of a multi-page PDF you want to place. 

@ The Crop to menu in the Place PDF dialog 
box controls the size of the placed artwork. 

Transparency off Transparency on 

@ The effect of the Transparent Background 
on a placed PDF image. 
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Frame and image Image only Frame only 

@ The display of the bounding boxes and 
points indicate what items are selected. 

@ Ifyou move an object quickly, you only see a 
bounding box as the item is being moved. 

@ Ifyou press and pause before you move, you 
see apreview of the image being moved. 

Working with Images Inside Frames 
After you place an image, you may want to 
move or modify it. Which tool you use and 
where you click affects what will be selected. 

To select and move both the frame and the image: 
1. Use the Selection tool and click the frame 

holding the image. A bounding box 
appears that indicates that the frame and 
its content are selected @. 

2. Press and drag the selection to move both 
the frame and the image. 

rn If you move quickly, you will see only a 
bounding box of the moved items @. 
If you press and pause for a moment, 
you will see a preview of the items being 
moved @. 

To select the image within the frame: 
1. Use the Direct Selection tool and click 

inside the frame where the image is 
visible. A bounding box for the image 
appears @. 

rn If the image is larger than the frame, this 
bounding box will appear outside the 
boundaries of the frame. 

2. Press and drag the image to move it 
without disturbing the frame. 

rn As you press, the areas of the image that 
are outside the frame are displayed lighter 
than the area within the frame @. 

To select and move just the frame: 
Use the Direct Selection tool and click 
the edge of the frame. The points on the 
frame appear @. 
Hold the OptIAlt key and click the frame 
again to select all the points. 

Release the OptIAlt key and drag the 
frame to move it to reveal a new part of 
the image. 

InDesian CS Visual Quickstart Guide 189 



Chapter 8 

When you apply transformations to frames 
that contain placed images, you have a choice 
as to which objects-the frame, the image, 
or both-are transformed. Here are some 
helpful guides. 

If you pause before you drag with any of 
the transform tools, you will see a preview 
of the image as you transform it. 

To transform both the frame and the placed image: 
1. Use the Selection tool to select both the 

frame and the placed image. 

2. Make sure that Transform Content is 
chosen in the Transform palette menu. 

3. Use any of the Transform palette fields or 
transform tools a. 

To modify the frame only: 
1. Turn off Transform Content and use the 

previous steps to scale the object. 

or 

With Transform Content turned on, hold 
the OptIAlt key as you use the Direct 
Selection tool to select the frame. 

2. Use any of the Transform palette fields 
or transform tools to modify only the 
selected frame Q). 

To modify the placed graphic only: 
1. Use the Direct Selection tool to select the 

artwork within the frame. 

2. Use any of the Transform palette fields 
or transform tools to modify only the 
selected image @. 

The Transform Content command allows 
you to modify aframe and a placed image at the 
same time. 

Q) With Transform Content turned off, the 
frame is modified but the image remains its 
original size. 

@ With just the image selected, the transform 
tools and commands modify the image, but not 
theframe. 
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@ The effect of the Fit Content to Frame 
command. 

@ The effect of the Fit Content Proportionally 
command. 

command. 

@ The effect of the Center Content to Frame 
command. 

Fit content to frame Fit frame to content 
Center content I I Fit content proportionally 

@ Use the Fit icons in the Control palette to 
modify placed images and frames. 

Fitting Graphics in Frames 
Placed images don't always fit into pre-exist- 
ing frames. InDesign gives you several com- 
mands that let you quickly position and resize 
artwork in frames. 

To resize the graphic to the frame size: 
1. Use either selection tool to select the 

frame or the graphic inside the frame. 

2. Choose Object >Fitting >Fit Content 
to Frame. This changes the size of the 
graphic to fit completely within the area 
of the frame @. 
This command does not preserve the 
proportions of the artwork; the artwork 
may become distorted. 

To proportionally resize to the frame size: 
1. Use either selection tool to select the 

frame or the graphic inside the frame. 

2. Choose Object >Fitting >Fit Content 
Proportionally. This changes the size of 
the graphic to fit completely, and without 
distortion, within the frame a. 

To resize the frame to the graphic size: 
1. Use either selection tool to select the 

frame or the graphic inside the frame. 

2. Choose Object >Fitting >Fit Frame 
to Content. This changes the size of the 
frame so that the artwork fits completely 
within the area of the frame @. 

To center the graphic within the frame: 
1. Use either selection tool to select the 

frame or the graphic inside the frame. 

2. Choose Object >Fitting >Center Content 
to Frame. This centers the graphic within 
the frame without changing the size of 
either the graphic or the frame @. 
The Fitting commands are also available 
on the Control palette @. 
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In addition to the commands that posi- 
tion graphics, you can also position images 
numerically within frames using the X and Y 
coordinates in the Transform palette. 

To numerically position graphics within frames: 
1. Check Show Content Offset in the 

Transform palette menu a. 
2. Use the Direct Selection tool to select the 

graphic inside the frame. 

3. Enter the X and Y coordinates in the 
Transform palette. The image moves to 
a new position relative to the frame @. 
This is called the content offset. 

Small plus signs (+) next to the X and 
Y coordinates in the Transform palette 
indicate that Show Content Offset is 
turned on 0. 

To numerically position graphics on the page: 
1. Uncheck Show Content Offset from the 

Transform palette menu a. 
2. Use the Direct Selection tool to select the 

graphic inside the frame. 

3. Set the X and Y coordinates in the 
Transform palette. The image moves 
to a new position relative to the page 
rulers @. This is called the absolute offset. 

Of course you can use any of the transforma- 
tion commands to scale, rotate, and shear 
objects within the frame. This allows you to 
scale images numerically within a frame. 

To transform images within a frame: 
1. Use the Direct Selection tool to select the 

graphic inside the frame. 

2. Use any of the transform tools or the 
transform palette described on pages 
86 - 94. 

The Transform palette menu lets you choose 
!?%ow content 0fLet. 

Content offset on Absolute offset 

@ Content offset positions the graphic relative 
to the frame. Absolute offset positions the 
graphic relative to the page. 

0 The plus signs (+) next to the X and Y 
coordinates indicate that the position of the 
object is relative to the frame. 
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Nesting Graphic Elements 
Once you have an image in a frame, you can 
then paste it into another frame. This tech- 
nique is called nesting elements and it allows 
you much more flexibility than other pro- 
grams in assembling various images. (This is 
similar to the Paste-into techniques covered on  
pages 100 and 101 .) 

rn For instance, you can use nested elements 
to vut a vlaced image inside a circular 

u 

Before nesting, the circular frame with the frame and then put that circular frame 
placed image is a separate object. inside a rectangular frame. The top 

rectangular frame crops the circular frame 
while the circular frame crovs the vlaced 
image. 

To create a nested frame: 
1. Use the Selection tool to select the 

element to be nested inside the frame a. 
rn A nested element can be a graphic or text 

frame. 

2. Cut or copy the element to the clipboard. 

@ After nesting, the circular frame is the 3. Select the frame that is to hold the nested 
content inside the rectangular frame. element. 

4. Choose Edit >Paste Into. This pastes the 
element inside the frame @. 
The Selection tool moves all the elements 
in the nest. 

Frames can hold multiple levels of nested 
frames. So you can have a frame within a 
frame within a frame, and so on. 

rn Use the Fit Content commands to 
automatically position the nested frame 
inside the parent frame (see page 191). 
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Once YOU have created nested elements, vou Q- - 4 

can use the Direct Selection tool to select and 
move the items within the nest. 

rn In the example given on the previous 
page, you might want to move the placed 
image and the circular frame without 
moving the rectangular frame that holds 
those elements. 

To select and move nested elements: 
1. Use the Direct Selection tool to select the 

nested element. 

rn If the item contains a placed image the 
image is selected and the hand cursor 
displayed 0. 

2. Hold the OptIAlt + Shift keys. This 
changes the Direct Selection tool to the 
Group Selection tool (see page 99). 

The plus (+) sign next to the white arrow 
indicates the Group Selection tool. 

3. Click with the Group Selection tool to 
select both the placed image and the 
frame a. 

4. If you have many levels of nested 
elements, click with the Group Selection 
tool as many times as is necessary to 
select up through the nest levels. 

Switch to the Selection tool when you 
have selected all the nested elements you 
want to move. 

Drag the centerpoint of the selected 
nested elements. This allows you to move 
the selected nested elements together @. 
If you drag the bounding box handles 
instead of the centerpoint, you change the 
size of the nested element. 

0 The first click with the Direct Selection tool 
selects the placed image inside a nest. 

The next click with the Group Selection 
tool selects both theframe and the placed image. 

"_-" 

@ Use the Selection tool to drag the 
centerpoint of the selected frame to move the 
selected items of the nested elements. 
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0 Thefirst click with the Selection tool selects 
theframe that holds the nested image. 

@ The Select >Content command selects the 
frame that was pasted into the main container. 

Choose Select >Content again to select the 
graphic inside the frame. 

Seled container Seled content 

Q) You can also use the select command icons 
in the Control palette. 

You can also select nested elements using the 
Select commands. These commands make 
it very easy to select pasted-in elements and 
graphics. 

To use the Select commands for nested elements: 
1. Use the regular Selection tool to select the 

object. This selects the main container 
that holds the nested elements a. 

2. Choose Object >Select >Content. This 
selects the item that was pasted into the 
main container @. In the case of a nested 
element, this is the frame that holds the 
placed graphic. 

rn Use the Selection tool to move this object 
by dragging its centerpoint. 

3. You can choose Object >Select >Content 
again to select the placed graphic 0. 

UW If you have selected objects within the 
nested elements, you can choose Object > 
Select >Container to select upwards 
through the nested elements. 

rn The Select commands are also available as 
icons on the Control palette a. 
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lnline Graphics &1 case one of those great 
Another type of nested elemented is called an 
inline graphic. An inline graphic is an object 
that is pasted as a character into the actual 
text. 

For instance, you can use an inline 
graphic to make sure a placed image 
always stays near a certain area of text. 

An inline graphic can also be used to add 
images to a table (see Chapter 13, "Tabs 
and Tables"). 

To create an inline graphic: 
1. Select the element that you want 

positioned. 

2. Cut or copy the element to the clipboard. 

3. Click to place an insertion point where 
you want the inline graphic to be 
positioned. 

4. Choose Edit >Paste. The element is 
pasted into the text and flows along with 
any changes to the text @. 

rn Use the Direct Selection tool to move the 
inline graphic within its frame @. 

rn Use the Selection tool to select and move 
inline graphics up or down inside the 
text. 

You can also place an image directly into the 
text as an inline graphic. 

To import an image directly as an inline graphic: 
1. Place your insertion point where you 

would like the inline graphic to appear in 
the text. 

2. Choose File >Place and select the image 
you want to import. The image appears 
inside an inline graphic frame. 

pts path. I t  was reached by 
@ An inline graphic flows along with the text. 

@ Use the Direct Selection tool to move an 
inline graphic inside its frame. 

ine graphic to 

rimy, you can paste a norlzontw m e  
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D A first-character inline graphic sits on the 
aseline of thefirst line of text. 

@ Use the drop cap controls to cause the text 
to wrap around a first-character line graphic. 

@ A  first-character inline graphic set for a 
drop cap allows the text to wrap around the 
inline graphic. 

I 
@ Use the Selection tool to increase the size 
of the frame to add space around the inline 
graphic. 

One of the limitations of working with inline 
graphics is that the text does not automati- 
cally wrap around the inline object. (See page 
21 6 for more information on text wraps.) How- 
ever, if your inline graphic is at the top of a 
paragraph, there is a trick you can use to force 
the text to wrap around an inline graphic. 

To force text around a first character inline graphic 
1. Paste the inline graphic as the first 

character of the paragraph. The inline 
graphic sits on the first line baseline @. 

2. Use the Paragraph palette or Control 
palette Drop Cap controls to set the 
number of lines in the drop cap for the 
paragraph @. 

rn The number of lines necessary to wrap 
the text around the inline graphic 
depends on the height of the inline 
graphic. The taller the graphic, the higher 
the number of lines that it needs to 
drop @. 

rn Leave the number of characters in the 
drop cap as 1. This causes only the first- 
character inline graphic to drop. 

rn If you need more space around the 
inline graphic, add kerning (see page 57) 
between the graphic and the f is t  line of 
text. Or use the Selection tool to increase 
the size of the frame holding the inline 
graphic a. 
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Styling Placed Images 
Once you have placed a graphic within a 
frame, you can employ many techniques to 
style the frame or the image. For instance, 
you can change the color of the frame or the 
color of the image. 

To color the frame fill or stroke: 
1. Use the Selection tool to select the frame. 

2. Click the Fill icon in the Toolbox or Color 
or Swatches palette. 

or 

Click the Stroke icon in the Toolbox or 
Color or Swatches palette. 

3. Choose a color in the Swatches palette. If 
the Fill icon is chosen, you'll see the fill 
color wherever the image doesn't fill the 
frame @. 

If you import a grayscale image, you can add 
color to it, so you change the black values in 
the image. 

To color a grayscale image: 
1. Use the Direct Selection tool to select the 

grayscale image. 

2. Choose the Fill icon in the Color palette 
or Toolbox. 

The default fill color for grayscale images 
is black. 

3. Change the tint value the lighten the 
image. 

or 

Choose a color in the Color or Swatches 
palette. The grayscale values change to a 
tint of the color chosen a. 

4. Use the steps in the previous exercise to 
change the fill color of the frame. This 
colorizes the white areas of the image. 

a When a frame is selected, choosing afill color 
changes the background color of the frame. 

Original 

k. lmaae color tinted 

1C- 

You can change the appearance of a grayscale 
image by changing the image color or thefill 
color of theFramei 

colorizkg grayscale images, bur indi- 
vidual production workflows may not 
be able to handle the images. 

. - 

:au may instruct you . . I not to colorize grayscale images. u r  

theory there is nothmg wrong with 

arnmg about grayscale 
the service bureau 
not it can handle 

- 
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0 The Links palette displays the placed images 
in the document. 

Missing link 

Pasteboard 

Page number ,* I.. ,. - .  
&, -+I--& Modified link 

0 The icons and page numbers next to a 
listing in the Linkspalette tell you the status of a 
placed image. 

@ The Links palette menu contains the 
commands for working with the Linkspalette. 

Linking Graphics 
When you place an image, you don't actu- 
ally place the image into the document. You 
place a screen preview of the image that links 
to the original graphic. In order to print the 
file, InDesign needs to follow that link to the 
original graphic. 

It is possible to link text files as well as 
graphics, but there are few practical 
advantages. (See "Links for Text Files" on  
page 201 for a discussion on the merits of 
linking textfles.) 

To examine the links in a document: 
1. Choose Window >Links. This opens the 

Links palette a. The Links palette shows 
all the linked images in the document 
with their page numbers. Special icons 
indicate the status of the image a. 

Missing Link indicates that InDesign 
can't find the original graphic. 
Modified Link indicates that the 
graphic has changed and has a different 
modification date from when it was 
originally placed. 

2. Use the Links palette menu to sort the list 
of graphics as follows a: 

Sort By Name arranges the graphics in 
alphabetical order. 
Sort By Status arranges the missing or 
modified graphics together. 
Sort By Page arranges the graphics 
according to the page they are on. 
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The Missing or Modified Links notice 
appears when you open a file whose link is 
missing or has been changed a. 
To relink graphics when you open a document: 
1. Click the Fix Links Automatically button 

in the Missing or Modified Links notice. 
All modified graphics are automatically 
updated. 

2. If there are missing links, the operating 
system navigation dialog box opens. Use 
it to find each missing graphic. 

rn It is not necessary to find missing links as 
you work on a document. For instance, if 
you only need to work on text, you don't 
need to find missing graphics. However, 
you must fix all links before you send out 
a document to be printed. 

If you open a document without choosing 
the Fix Links button, you can use the Links 
palette to find missing graphics and relink 
them to the screen preview. 

rn Using the Links palette lets you carefully 
check each graphic to make sure it is the 
one you want to modify. 

To relink a missing graphic: 
1. Select the missing link in the Links 

palette. 

rn You can also select multiple links. Shift- 
click to select a range of links. CmdICtrl- 
click to select non-contiguous links. 

2. Click the Relink button @. This opens 
the navigation dialog box where you can 
find the missing file. 

or 

Choose Relink from the Links palette 
menu. 

3. Navigate to find the missing file. 

4. Click OK to relink the graphic. 

" This document contains links to mfsstng or modified files. 
i -*- Click Fix Links Automatically ro fkwe InDesgn update 

t h ~ s  document wtth the modified files and heip you 
locate mrswng files Click Don't Ftx to correct the 
pmbiem yourself ustng the Lmks palette. 

1 - M~ssing bnk 
1 - Modified Link 

( Wx Links Autmatkally .. 3 
The Missing or Modified Links notice 

appears when you open afile that has a missing 
link to a text orgraphicsfile. 

Design. Programs such as ~ d o b  
ustrator and Macromedi 

e vector images. 
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Go to Link Edit Original 

@ The icon commands in the Links palette 
allow you to access frequently used commands. 

group sofh~are, you 
to embed text files wi 

that case, 
p supervis 

procedures. 

If a graphic has been modified, you can use 
the controls at the bottom of the Links palette 
to update the link. 

To update modified links: 
1. Select the modified link in the Links 

palette. 

2. Click the Update Link button @. 

or 
Choose Update Link from the Links 
palette menu. 

You can select more than one graphic to 
update multiple links. Shift-click to select 
a range of links. CmdICtrl-click to select 
non-contiguous links. 

The Links palette also lets you move quickly 
to a specific graphic. 

To jump to a linked graphic in the document: 
1. Select the link in the Links palette. 

2. Click the Go To Link button @. 

or 

Choose Go To Link from the Links palette 
menu. 

The Links palette can also be used to open 
and edit a graphic. 

To edit a linked graphic: 
Select the graphic you want to place. 

Choose Edit Original from the Links 
palette menu. 

or 
Click the Edit Original button in the 
Links palette @. The graphic opens in the 
program that created it. 

You can also edit the graphic in its 
original program by holding the OptIAlt 
key and double clicking the graphic on 
the page. 
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You may want to know more details about 
the image that is placed in a file. The Link 
Information dialog box gives you a wealth of 
information about an imported graphic. 

To see the link information: 
1. Select the linked graphic in the Links 

palette. 

2. Choose Link Information from the 
Links palette menu. This opens the Link information about a placedgraphic. 
Information dialog box @. 

Name shows the name of the file. 
Date Modified shows when the file was 
last saved. 
Size shows the size of the file. 
Page shows what page the file is on. 
Link Needed shows if the file will be 
embedded in the document. 
Color Space shows the type of color 
information in the file. 
Profile shows what type of color 
management profile has been applied to 
the file. 
File Type shows what program was 
used to save the file. 
Content Status shows if the item is 
missing, modified, or up to date. 
Location shows the complete path to 
find the file. 

If necessary, use the Relink button to find 
missing graphics. 

4. Use the Next or Previous buttons to move 
to other graphics in the Links palette. 

5. Click the Done button when you are 
finished. 
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@ The Embed icon in the Linkspalette 
indicates that all the information necessary to 
print the graphic is stored in  the InDesignfle. 

@ The Unembed alert box lets you choose to 
link back to the originalfile or create a newfile. 

he service bureau 

files along to the printer. 

Embedding Graphics 
Usually, only the preview of a graphic is con- 
tained within an InDesign file. You can, how- 
ever, embed a graphic within the InDesign 
file. This means that all the information 
necessary to print the file is contained within 
the InDesign document. 

UI Embedded graphics will increase the size 
of the InDesign file. 

To embed placed images or text: 
1. Select the placed image. 

or 

Select the frame that contains the 
imported text. 

2. Choose Embed File from the Links palette 
menu. If you have selected a graphic, the 
Embed icon appears next to the file name 
in the Links palette a. 
or 

If you have selected text, the file name 
disappears from the Links palette. 

Embedded text files do not add to the size 
of the InDesign file. 

UI Once you embed a graphic, InDesign no 
longer needs to find the original file on 
your hard disk. 

To unembed images: 
1. Select the embedded image. 

2. Choose Unembed File from the Links 
palette menu. The Unembed alert box 
appears @. 

3. Click Yes to link the embedded graphic 
back to the original file that was placed 
into InDesign. 

or 

Click No. A dialog box appears asking you 
to choose the destination for a new file. 
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Using Clipping Paths 
Raster images saved as TIFF or EPS fles are 
always rectangular. If you want to see only 
part of the image you import, you can create 
a dippingpath that surrounds the part of 
the image that you want to see. The rest of 
the image becomes transparent. One way 
to create a clipping path is to use Adobe 
Photoshop to create paths for the file. 

To import a file with a clipping path: 
1. In Photoshop, use the Path tools to create 

a path around the image @. 

Although you will not see the clipping 
effect in Photoshop itself, the areas of the 
image inside the path will be visible in 
InDesign. The areas outside the path will 
be invisible. 

2. Use Photoshop's Path palette menu to 
designate the path as a clipping path. 

3. Save the file as a TIFF, EPS, or Photoshop 
file. 

You can have many paths saved as part of 
a Photoshop file, but only one path can 
be designated as a clipping path. 

4. In InDesign, choose File >Place and 
choose the file you have created. 

5. In InDesign's Import Options, check 
Apply Photoshop Clipping Path @. The 
image is automatically clipped so that 
only the areas inside the path are visible 
in the layout QI. 

Designated 
clipping path 

Ordinary 
path 

Photoshop's Paths palette shows the paths 
saved with thefile. Clippingpaths are shown in 
outlined type. 

Alpha Channel ' None @I 

@ InDesign's Image Import Options dialog 
box lets you choose to apply a clippingpath to 
afile. 

Background 
aroun (lippi!' corn path aradient 

@ An example of how a clipping path allows 
an image to have a transparent background to 
show other objects behind it. 
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a Use the Direct Selection tool to manipulate 
the shape of a clippingpath around an image. 

0 The Clipping Path dialog box lets you 
create or modify a clippingpath for a graphic. 

@ Use the Clipping Path Type menu to choose 
what type of clipping path to apply to the image. 

@ Use the Path menu to choose a specific path 
attached to a graphic. 

Once you have a clipping path applied to a 
graphic, you can change the shape of the path 
to show more or hide areas of the image. 

To modify the shape of a clipping path: 
1. Use the Direct Selection tool to select the 

placed image. If the image has a clipping 
path, the path appears as a series of points 
and path segments @. 

2. Use any of the path techniques to 
change the shape of the clipping path. 
(See Chapter 7, "Pen and Beziers" for 
information on working with paths.) 

You can also turn a clipping path into a 
frame. This lets you apply a stroke to the path. 

To convert a clipping path into a frame: 
1. Use either selection tool to select the 

image with the clipping path. 

2. Right-mouse click (Win) or Control-click 
(Mac) to open the contextual menu. 

3. Choose Convert Clipping Path to Frame. 
The clipping path is converted. 

You don't have to designate a clipping path in 
Photoshop. InDesign lets you select any path, 
saved with the image file as a clipping path. 

To choose a path as an InDesign clipping path: 
Select the placed image that includes a 
path. 

Choose Object >Clipping Path. The 
Clipping Path dialog box appears @. 

Use the Type menu in the Clipping Path 
dialog box to select the Photoshop Path 
option a. (See the nextpage on how to 
use the Detect Edges and Alpha Channel 
options.) 

Use the Path menu to select which path 
should be used as a clipping path @. 
Click the Preview button to see the effects 
of choosing a path. 

Click OK to apply the path. 
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What happens, though, if an image doesn't 
contain a clipping path? Fortunately, 
InDesign can create a clipping path from the 
edges-or the differences between the dark 
and light colors-of the image. 

To create a clipping path from an image: 
1. In the Clipping Path dialog box @, 

choose Detect Edges from the Type 
menu @. 

2. Adjust the Threshold slider to define the 
color that is used as the area outside the 
clipping path @. 0 is pure white. 

3. Adjust the Tolerance slider to allow a 
slight variation in the Threshold color @. 
A high tolerance often smooths out small 
bumps in the path. 

You can also use an alpha channel, saved with 
the file, as a clipping path. 

Cil3 Alpha channels are grayscale images that 
are saved along with the color or black 
channels of an image. 

To choose an alpha channel as a clipping path: 
1. Use the Type menu in the Clipping Path 

@ The Clipping Path dialog box gives you 
special controls for creating a clippingpath 

-~ ~ 

based on the ap-pearance of the image. 

@ The Threshold and Tolerance sliders 
let you determine the shape of clippingpaths 
created by the Detect Edges and Alpha Channel 
commands. 

dialog box to select Alpha Channel. 

2. Use the Alpha menu to select which 
channel should be used as a clipping path. 

3. Because alpha channels can contain 
shades of gray, adjust the Threshold slider 
to define the color that is used as the area 
outside the clipping path. 0 is pure white. 

4. Adjust the Tolerance slider to allow a 
slight variation in the Threshold color. A 
high tolerance often smooths out small 
bumps in the path. 
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'PO 

Invert 
Include Inside Edaes 

@ The clipping path controls at the bottom 
of the Clipping Path dialog box give you control 
over the shape and appearance of a clipping 
path. 

@ The Include Inside Edges in a clippingpath 
creates transparent areas within the image such 
as the area inside the basket handles. 

All clipping paths can be further modified by 
using the controls at the bottom of the Clip- 
ping Path dialog box @. 

To modify the effects of a clipping path: 
Type a positive value in the Inset Frame 
field to shrink the entire path into the 
image. 

or 
Type a negative value to expand the path 
outside the image. 

If necessary, check Invert to switch which 
areas the path makes visible and which 
areas are left invisible. 

Check Include Inside Edges to add areas 
that are enclosed by the foreground image 
to the clipping path @. 
Check Use High Resolution Image to 
create the path from the high resolution 
version of the file rather than the preview. 
This is a slower but more accurate way of 
calculating the path. 

Check Restrict To Frame to prevent the 
clipping path frame from displaying any 
part of the image that is outside the frame 
that holds the image. 

To delete the clipping path around an image: 
1. Select the placed image. 

2. Choose Object >Clipping Path. The 
Clipping Path dialog box appears. 

3. Choose None from the Type pop-up list. 
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InDesign offers you a special advantage when 
you place native Photoshop (PSD) or Illus- 
trator (AI) files. If there is any transparency 
in the placed image, InDesign displays the 
image with the same transparency as in the 
original file. 

To use the transparency in a Photoshop file: 
1. In Photoshop, use any of the tools 

to silhouette or fade the edges of the 
image. The Photoshop transparency grid 
indicates which parts of the image are 
transparent @. 

2. Save the file as a Photoshop (PSD) file. 

3. Choose File >Place to import the file into 
the InDesign document. 

rn The Image Import Options dialog box 
automatically sets the Alpha Channel 
import option to Transparency. You do 
not have to set the transparency option 
for native Photoshop files. 

4. Click to place the file. The areas that 
were transparent in Photoshop will be 
transparent in InDesign @. 

Transparent edge 

Semi-transparent 

@ Photoshop's transparency grid indicates 
the transparency applied to an image. 

rn You can combine the use of a Photoshop a A transparent Photoshop file lets you see 
path together with transparency to through to the glass to the text behind the image. 
create a silhouette with a see-through 
transparency. 

To use the transparency in an Illustrator file: 
1. In Illustrator, use any of the commands to 

apply transparency to the artwork. 

2. Save the file as an Illustrator (AI) file. 

3. Make sure that the PDF Compatibility 
option is checked in the Save dialog box. 

4. Import the file into the InDesign 
document. The areas that were 
transparent in Illustrator will be 
transparent in InDesign @. 

@ Transparency in  an Illustrator image is 
maintained when placed over the text or other 
objects i n  InDesign. 
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@ The alpha channel for an image in the 
Photoshop Channelspalette. 

Image Import Options 

Options 

Aloha Channel: $ 4  None 

@ Use the Alpha Channel menu in the Image 
Import Options to apply the channel to an 
image. 

@ An alpha 
channel applied 
to an image 
allows the 
image to have 
transparency. 

In addition to importing Photoshop files with 
transparent layers, InDesign can also apply 
an alpha channel saved with flattened files. 
This allows you to display transparency in 
file formats that do not support layers or a 
transparency grid. 

To apply an alpha channel to an image: 
1. Add an alpha channel to the image in 

Photoshop. The alpha channel should be 
created as follows @: 

Black designates those areas that are not 
transparent. 
White designates those areas that are 
completely transparent. 
Shades of gray are used for those areas 
that are partially transparent. 

2. Save the file as a TIFF, GIF, JPEG, or BMP 
file. 

3. Choose File >Place to import the file into 
the InDesign document. 

4. Use the Show Import Options checkbox 
to open the Image Import Options dialog 
box. 

5. Choose the name of the alpha channel 
from the Alpha Channel menu and click 
OK to place the file @. 

6. If necessary, click to place the file on the 
page. The alpha channel is applied to the 
image to create opaque, transparent, and 
semi-transparent areas @. 
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Viewing Images 
When you have a large document with a 
lot of images in it, you might find that the 
redraw time is delayed as you move around. 
However, you can set preferences for how 
your images are displayed by lowering some 
of the image detail for increased speed as you 
move through pages. These display settings 
can be applied to the entire document or to 
individually selected objects. 

W The display settings for images don't 
affect how the document will print. 

To set the default appearance of previews: 
1. Choose Edit >Preferences >Display 

Performance (Windows). 

Choose InDesign >Preferences >Display 
Performance (Mac OS X). This opens the 
Display Performance Preferences dialog 
box @. 

2. Choose one of the three options from the 
Default View Settings menu a. 

Optimized is used when you want 
the fast screen redraw and best 
performance. 
Typical is used when you want a better 
representation of the images. 
High Quality is used when you want to 
see as much detail as possible onscreen. 
This option may cause InDesign to 
work slower than the other choices. 

W Each of the menu choices corresponds 
to one of the radio buttons in the Adjust 
View Settings controls. 

@ The Display Performance dialog box 
controls how images and transparency effects 
are displayed. 

0 The Default View Settings menu lets you 
choose which display performance setup is 
applied to images. 

@ Check Preserve Object-level Display 
Settings to let each object's settings override the 
overall document display setting. 

3. Check Preserve Object-level Display 
Settings to use the display settings that 
have been applied to individual images 
(see the  nex tpage)  @. 
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As you work, you can switch between the 
menu commands without having to open the 
Display Performance Preferences dialog box. 

To switch the default view setting: 
1. With no object selected, Right-mouse 

click (Win) or Control-Click (Mac). This 
opens a contextual menu a. 

2. Choose one of the view settings from the 
Display Performance submenu. 

3. Choose Allow Object-level Display 
Settings to override any individual image 
previews (see the next exercise). This does 0 The Display Performance contextual 

menu settings let you quickly switch from one not delete those individual settings, it only 

display performance to another. overrides them. 

4. Choose Clear Local Display Settings to 
delete any individual image previews. 

You can also use the View menu to choose 
the view settings or to override any 
individual image previews. 

You can also set each individual image to its 
own display setting. This lets you set one large 
image to faster screen redraw while showing 
more detail in other objects. 

To set individual image previews: 
1. Select the image. 

2. Right-mouse click (Win) or Control-click 
@ The Display Performance contextual (Mac). This opens the contextual menu 
menu for an object lets you change the display for the display of that object @. 
performance for that object. 3. Choose one of the options from the 

Display submenu of the contextual menu. 

rn The Use View Setting command sets the 
object back to whatever is the current 
View Setting in the Display Performance 
Preferences. 

rn You can also use the Object >Display 
submenu to choose the view settings for a 
selected object. 
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The labels Optimized, Typical, and High 
Quality are merely guides. You can customize 
the specific displays for raster images, vector 
art, and transparency effects in the Adjust 
View Settings area of the Display Perfor- 
mance Preferences. 

@ The Adjust View Settings radio buttons 
give you three different display settings to apply 
to a document or individual images. 

To set the raster and vector displays: 
1. Choose Edit >Preferences > Display 

Performance (Win). 

or 
Choose InDesign >Preferences >Display 
Performance (Mac). 

2. Choose one of the radio button settings 
in the Adjust View Settings area @. 

3. Drag the slider for the Raster Images or 
Vector Graphics as follows @: 

Gray Out (far left) displays a gray 
background instead of the image 0. 
This is the fastest performance. 
Proxy (middle) displays a 72 ppi screen 
preview of the image a. This setting 
provides the best performance that still 
shows what the image looks like. 
High Resolution (far right) displays the 
maximum resolution in the image @. 

4. Repeat the process for each of the other 
radio button settings. 

UU Raster Images and Vector Graphics 
settings don't have to be set for the 
same resolution. This allows you to 
have a faster redraw for large raster files, 
and more details in the lines of vector 
graphics. 

@ The Raster Images and Vector Graphics 
sliders let you control how those formats are 
displayed. 

0 An example of the Gray Out view setting. 

Prow displw High Resolution display 

@ The difference between the Proxy setting and 
the High Resolution setting. 
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a The Transparency slider lets you control 
the display of drop shadows, feathers, and 
transparency effects. The setting labels appear 
as you move the slider. 

Image Selected Frame Selected 

@ The difference between applying a drop 
shadow to an image versus a frame. 

You can also adjust the display for the trans- 
parency effects as well as the drop shadows 
and feather effects. 

To set the transparency effects displays: 
1. Choose one of the radio button settings in 

the Adjust View Settings area. 

2. Drag the Transparency slider to each 
notch setting as follows @: (The labels 
appear as you drag the slider.) 

Off (far left) displays no transparency 
effects. This is the fastest performance. 
Low Quality (second from left) displays 
basic opacity and blend modes. Drop 
shadows and feathers are displayed in 
low resolution only. Some blend modes 
may change in the final output. 
Medium Quality (second from right) 
displays drop shadows and feathers in 
low resolution. 
High Quality (far right) displays high 
resolution drop shadows and feathers. 
Blend modes appear in their correct 
CMYK color display. 

3. Repeat the process for each of the other 
Adjust View radio button settings. 

Applying Effects to Images 
It makes a difference if you apply a drop 
shadow to the frame or to the image inside 
the frame. 

To apply effects to imported images: 
Select the object with the Selection tool to 
apply the effect to the frame that contains 
the image @. 
or 

Select the image with the Direct Selection 
tool to apply the effect to the image 
within the frame (I). 

If you apply a drop shadow to an image, 
you may need to enlarge the size of the 
frame in order to see the shadow. 

InDesign CS Visual Quickstart Guide 213 



This page left blank 



o back and look at the adver- 
tisements they did back in the 
1800s. (Yes, that was before I 

worked in advertising.) In those ads, 
the text marches along in a straight 
line without swerving toward or 
moving around the images. 
In those days, it was extremely difficult 
to wrap text around an image. Each 
line of text had to be cut and pasted 
around the edges of an image. 

The paste-up artists never dreamed 
of setting text along a path so 
that it follows the shape of a 
rollercoaster - that would have been 
far too much work! 
Adding short horizontal rules to 
divide one paragraph from another 
was another tedious task. In fact, 
if you look closely at some old 
advertisements, you can see that the 
rule isn't perfectly centered in the 
column. 

Fortunately, electronic page-layout 
programs such as InDesign make it 
easy to do all these special text effects 
with incredible precision. 
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Wrapping Text 
One of my favorite effects to apply to text is 
to arrange it to flow around images and other 
objects. This is called text wrap. InDesign 
gives you many different options for running 
text around objects you create in InDesign or 
imported graphics. 

To apply a text wrap: 
1. Select the object that you want the text 

to wrap around. This can be an imported 
graphic, a text frame, or an unassigned 
frame. 

2. Choose Window >Type & Tables >Text 
Wrap. This opens the Text Wrap 
palette 0. 

3. Choose one of the following options 
for how the text should flow around the 
object a. (See the chart opposite for a 
visual representation of each text wrap.) 

No wrap lets the text flow across the 
object. 
Bounding Box flows the text around 
the bounding box for the object. 
Object Shape flows the text around the 
shape of the frame or the shape of the 
placed graphic. (See the exercise on page 
218 for more information on setting the 
Object Shape text wrap.) 
Jump Object flows the text to the next 
available space under the object. 
Jump to Next Column flows the text to 
the next column or text frame. 

4. Check Invert to force the text to flow 
inside the object Q. 

5. Enter an amount in the offset fields to 
contol the distance between the text and 
the object 0. 
The number of available offset fields 
depends on the type of text wrap you 
choose. 

0 The Text Wrap palette controls 
the settings for how textflows around 
an object. 

No Bounding Object Jump Jump to 
wraD box shape obiea next column 

0 Thefive different text wrap buttons let you 
choose how the text wraps around objects. 

Regular text wrap 

Invert text wrc 

0 When the Invert command is turned on, 
the text wrap causes the text to flow inside, not 
outside, an object. 

Top Bottom Left Right 

0 The text wrap Offset controls allow you to 
set the distance between the text and a graphic. 
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Wrap Chosen 

No Wrap 

Offset available Resuhs 

No offset options available. 

caslnoRbEnust 

Bounding Box 

Object Shape 

Jump Object 

Jump to Next Column 

Top, bottom, left, and right 
offset options available. 

Top offset option is the 
only one available. Amount 
is used as the space around 
the entire graphic. 

Top, bottom, left, and right 
offset options available. 
However only the top and 
bottom offsets affect the 
text. 

Top, bottom, left, and right 
offset options available. 
However only the top offset 
affects the text. 

Unless you change the preference setting (see page 4911, 
lines which wrap below the text wrap object skip to the 
next available leading increment below the object. 
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When you choose Object Shape for the text 
wrap, InDesign lets you set the contour 
options for that shape. This gives you more 
control over the shape of the text wrap. 

To set the text wrap contour options: 
Use the Direct Selection tool to select the 
image. 

Click the Object Shape text wrap button 
in the Text Wrap palette. 

Choose Show Options from the Text 
Wrap palette menu to display the 
Contour Options at the bottom of the 
Text Wrap palette. 

Use the Contour Options Type menu to 
choose the type of element that should be 
used to create the text wrap O: 

Bounding Box uses the rectangle that 
contains the image. 
Detect Edges uses the differences 
between the pixels of the image and its 
background. 
Alpha Channel lets you choose an 
embedded alpha channel. 
Photoshop Path lets you choose an 
embedded path. 
Graphic Frame uses the shape of the 
frame that contains the image. 
Same As Clipping uses whatever shape 
has been designated as the clipping path 
for the image (see page 204). 

If you choose Alpha Channel or 
Photoshop Path, use the second pop-up 
menu to choose a specific channel or 
path. 

Check Include Inside Edges to make the 
text wrap inside any holes in the image, 
path, or alpha channel Q. 

The Contour Options Type menu lets you 
choose what object controls the shape of the text 
wrap. 

Q Use the Include Inside Edges option to 
have text within the edges of the image, such as 
within the basket handles of this image. 

218 InDerign CS Visual QuickStart Guide 



Text Effects 

0 An example of how an invisible object can be 
used to create a text wrap. 

0 Use the Direct Selection tool to change the 
shape of a text wrap path. 

'a, 

0 The plus sign next to the Pen tool indicates 
that you can add a point to the text wrap path. 

@ Position the Pen tool over a point and click to 
delete points from a text wrap path. 

A text wrap doesn't have to be around visible 
objects. You can use an object with no fdl or 
stroke as the shape to wrap text around a. 
This creates special effect for text around an 
image. 

To wrap text around an invisible object: 
1. Draw an object with no fill or stroke. 

2. Set the Text Wrap to Object Shape. 

Once you set a text wrap, you can still mani- 
pulate it so that the text reads more legibly or 
fits more attractively into the contour of the 
object. This is called a custom text wrap. 

To create a custom text wrap: 
1. Use either selection tool to select the 

object that has the text wrap applied to it. 

rn Apply the Object Shape text set for 
Graphics Frame (see page 216) to create a 
simple text wrap without a lot of points. 

2. Use the Direct Selection tool to move the 
points on the text wrap path 0. 
You can preview how the text reflows 
around the text wrap. Press and hold for a 
moment before you move the point of the 
text wrap. You can then see the text reflow 
as you move the point. 

Click the Pen tool between points on the 
text wrap path to add a new point to the 
path 0. 
Click the Pen tool on a point on the text 
wrap path to delete the point from the 
path @. 

rn Hold the CmdICtrl key to access the 
Direct Selection tool while using the Pen 
tool. 
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You may find that you don't want some text 
to be affected by a text wrap. For instance, 
you might want to have the body text in one 
frame to run around an image but have the 
text label in another frame to appear over the 
image @. That's when you need to direct the 
text frame to ignore a nearby text wrap. 

To ignore the text wrap: 
Select the text frame that contains the text 
that you don't want affected by the text 
wrap command. 

Choose Object >Text Frame Options. 
This opens the Text Frame Options dialog 
box @. 
Check Ignore Text Wrap. The text in that 
frame is unaffected by any objects that 
have a text wrap applied. 

Text wrap is applied even if the object 
that has the wrap is on a hidden layer. Use 
the Layer Options dialog box to change 
this so that hidden layers do not exert a 
text wrap (see Chapter 11, "Layers" for 
more information on working wi th  layers). 

Gill Ordinarily, InDesign's text wrap is applied 
to text both above or below the object 
that has the text wrap turned on. Use 
the text wrap setting in Composition 
preferences (see page 490) to have the 
text wrap applied only to text below the 
object. This is closer to how QuarkXPress 
applies text wrap. 

Text frame that ignores Text frame thai follows 
the text wrap the text wrap 

I I 
There was no 

cyclone cellar,where the family could go in case one 

@ An example of how Ignore Text Wrap keeps 
the map title from being affected by the text 
wrap applied to the outline of the state. 

@ The Ignore Text Wrap checkbox in the Text 
Frame Options dialog box prevents text from 
being affected by any text wrap settings. 
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@ The Path Type tool in the 
Toolbox is used to add text to 
a path. 

@ The plus sign next to the 
Path Type cursor indicates 
you can click to add text to a 
path. 

@ Drag the indicator line to move the text 
along a path. 

@ The center point indicator allows you to 
move text orflip itfrom one side of the path to 
another. 

Text on a Path 
When you create an object such as a text 
frame, the outside shape of the frame is 
considered the object's path. Not only can 
InDesign fit text inside a text frame, it also 
lets you position text so that it runs along the 
outside of the frame. 

To run text on the outside of a path: 
1. Choose the Path Type tool in the 

Toolbox @. 
2. Move the tool so that it is near the path. 

A small plus sign appears next to the tool 
cursor @. 

3. Click with the Path Type tool. A blinking 
insertion point appears on the path. 

4. Type the text. Use any of the text controls 
to select or modify the text. 

rn Use the Direct Selection tool to select the 
path and change its fill or stroke to none 
to make the path invisible. (See Chapter 7, 
"Pen and Beziers," for more information on 
modifiingpaths.) 

Once you apply text to a path, you can drag to 
position the text. 

To position text on a path: 
Drag the indicator at the start or end of 
the text on a path to change the start or 
end point of the text @. 
or 

Drag the small indicator within the text to 
change the center point of the text. 0. 
You can also drag the center point 
indicator to the other side of the path. 

You can use the Paragraph palette (see 
page 62) to change the alignment of the 
text between the start and end indicators. 

1 InDesign CS Visual QuickStart Guide 22 1 



Chapter 9 

To apply effects to text on a path: 
1. Choose Type >Type on a Path >Options. 

This opens the Path Type Options dialog 
box @. 

2. Use the Effect menu @ to control how 
the text is positioned in relationship to 
the path @. 

Rainbow positions the text in an arc 
along any curves in the path. 
Skew distorts the text vertically as it is 
positioned along curves in the path. 
3D Ribbon distorts the text horizontally 
as it is positioned along curves in the 
path. 
Stair Step aligns the individual 
baselines of each letter so that the text 
stays vertical as it is positioned along 
curves in the path. 
Gravity uses the distortion of the path 
to distort the text as it is positioned 
along curves in the path. 

3. Click the Flip checkbox to position the 
text on the other side of the path. 

4. If the spacing of the text is uneven, 
use the spacing control to tighten the 
character spacing around sharp turns and 
acute angles on the path. 

Higher values remove more space from 
between the characters. 

@ The Path Type Options dialog box allows 
you to control how text is applied to a path. 

@ The Effect menu controls the appearance of 
the text on the path. 

r Rainbow 

@ The five effect settings applied to text on a 
path. 
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0 The Align menu controls how the text is 
positioned in relationship to the path. 

Baseline Ascender 

Destender Center 

Q) The Align choices applied to text on a path. 

You can also control where the letters are 
positioned vertically on the path. 

To set the vertical alignment of text on a path: 
1. Use the Align menu @ to control how the 

text is positioned in relationship to the 
path @. 

Ascender positions the text so that the 
tops of the tallest letters touch the path. 
Descender positions the text so that the 
bottoms of the lowest letters touch the 
path. 
Center positions the text so that the 
middle of the text touches the path. 
Baseline positions the text so that the 
baseline of the text touches the path. 

2. Use the To Path menu to position the 
vertical alignment in one of the following 
positions @: 

Top positions the text relative to the top 
of the path's stroke weight 8. 
Center positions the text in the middle 
of the path's stroke weight @. 
Bottom positions the text relative to the 
bottom of the stroke weight @. 

rn If you do not see any changes from the To 
Path settings, try increasing the thickness 
of the stroke weight. 

rn You can also use the Baseline Shift 
controls (seepage 58) to move the text up 
or down relative to the path. 

@ The To Path menu positions the verttcal 
alignment ofthe text on the path. 

TOP 

Center 
om 

position of text on a stroked path. 
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Working with Paragraph Rules 
The correct way to create a line above or 
below a paragraph is with paragraph rules. 
These are lines that travel with the paragraph 
and that can be applied as part of style sheets 
(see page 328). 

To apply paragraph rules: 
Select the paragraph to which you want 
to apply the rule and choose Paragraph 
Rules from the Paragraph palette menu 
a. This opens the Paragraph Rules 
dialog box @. 
Choose Rule Above or Rule Below to 
specify whether the rule appears before or 
after the selected paragraph a. 
Check Rule On to activate the rule. 3. 
If you want rules both above and below 
the paragraph, repeat steps 2 and 3. 

. . - .  
t a line (technicall 

rule) to appear above or be1 
-.."-I. ..-.. -:-I.+ a..,.... 1:- 

or the Line tool. Unfortunat 
ext reflows, that line does not 
the text. You could 

ne into the text as an 
ee page 196), but you woul 
uch control over that line. 

ne pruper way ru Lrcaic u i e  
r below paragraphs is to 
aragraph Rules comm 

rules are applied as 
agraph settings, they a 
ve if the paragraph moves. In a 

tion, they can be precisely positioned i 
relationship to the paragraph. 

Use the Paragraph palette menu to open the 
Paragraph Rules. 

@ The Paragraph Rules dialog box controls 
the settings for paragraph lines. 

@ Choose Rule Above or Rule Below to 
position the line above or below aparagraph. 
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Q) Use the Weight control to define the 
thickness of the paragraph rule. 

a Use the Type list to choose the stroke style for 
theparagraph rule. 

Q) Use the Color list to choose the main color 
for the paragraph rule. 

0 Use the Tint control to set the screen for the 
color of the paragraph rule. 

@ Use the Gap Color list to set the secondary 
color of the paragraph rule. 

@ Use the Gap Tint control to set the screen 
for the gap color of the paragraph rule. 

Once you have turned on the rule, you can 
style its appearance. This is somewhat similar 
to styling the stroke for an object. 

To style the appearance of a rule: 
1. Set an amount for the weight (or 

thickness) of the rule @. 
2. Use the Type list to choose a stroke style 

for the rule a. 
rn In addition to the default stroke styles, 

this list also displays the custom stroke 
styles you define for the document (see 
page 149). 

3. Use the Color list to apply a color or 
gradient swatch to the rule @. 

rn The available swatches are those 
previously defined in the Swatches palette. 

Use the Text Color setting to have the 
color of the rule change automatically if 
the text color changes. 

If desired, check Overprint Stroke to 
set the ink to overprint (see page 136f0r 
setting overprints). 
If you have chosen a color for the rule, use 
the Tint controls to create a shade of the 
color 0. 
If you have chosen a rule style that has 
a gap, use the Gap Color list to apply a 
color or gradient swatch to the gap a. 
This is similar to setting the Gap Color for 
strokes, strikethroughs, and underlines. 

If you have chosen a gap color for the 
rule, use the Gap Tint controls to create a 
shade of the gap color @. 
If desired, check Overprint Gap Color to 
set the gap ink to overprint. 

InDesign CS Visual QuickStart Guide 225 



Chapter 9 

The length of a rule (called its width) can be 
set to cover the width of the column or the 
width of the text. The rule can also be set to 
be indented from the column or text margins. 

To control the width of a rule: 
1. Choose from the Width list in the 

Paragraph Rules dialog box as follows a: 
Column creates a rule that is the same 
width as the column that holds the 
text 0. 
Text creates a rule that is the same 
width of the closest line of text @. 

ilIi If you set a rule below a paragraph that 
ends in a short line, the rule will be the 
same length as the last line. 

Set the Left Indent to the amount that the 
rule should be indented from the left side 
of the column or text a. 
Set the Right Indent to the amount that 
the rule should be indented from the 
right side of the column or text @. 

ilIi Use positive numbers to move the rule 
in from the margin a. Use negative 
numbers to move the rule outside the 
margin. The rule can extend outside the 
text frame. 

By default the paragraph rule is positioned 
on the baseline of the text. You can control 
the position above or below the baseline @. 
This is called the ofset  of the rule. 

To control the offset of a rule: 
In the Paragraph Rules dialog box, enter a 
value in the Offset field. 

For a Rule Above, positive numbers 
raise the rule above the baseline. 
For a Rule Below, positive numbers 
lower the rule below the baseline. 

ilIi Negative numbers move rules in the 
opposite direction. 

@ The Width list lets you choose the length of 
paragraph rules. 

'From the Landof &,"said Dorothy gravely. 
"And here is Toto, too. And oh, Aunt Em! Column 
I'm so glad to be at home again! 

Trom the Landof &,"said Dorothy gravely. 
"And here is Toto, too. And oh, Aunt Eml Text 
I'm so glad to be at home again! 

0 Column widthfits the rule to the width 
of the column. Text widthfits the rule to the 
neighboring text. 

2 %er~rtnt  Gap 
T------ 

W&tW Offset. 'OpO - 
Left tndent: OpO Right Indent: OpO 

-- -- 
@ The Left Indent and Right Indent fields let 
you modifj, the length of a rule. 

Tmm the Landof &,"said Dorothy gravely. 
"And here is Toto, too. And oh, Aunt Em! No indent 
I'm so glad to be at home again! 

T ~ r o m  the Landof &,"said ~orothy gravely. Left and 
"And here is Toto, too. And oh, Aunt Em! right 
I'm so glad to be at home again1 indents 

0 How changing the Left and Right Indent 
settings changes the look of rules. 

'From the Landof &,"said Dorothy gravely. 
"And here is Toto, too. And oh, Aunt Em! No 0ffSet 

an1 

Tmm the Landof &,"said Dorothy gravely. 
"And here is Toto, too. And oh, Aunt Eml 
I'm so glad to be at home again! Op8 offset 

@ Change the Offset amount to move a rule 
up or down relative to the text. 
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It was some time before the Cowardly Lion 
awakened, for he had lain among the p o p  
pies a long while. 

0 A paragraph rule can create the effect of 
reversed text. 

Paragraph Ruks 

Rule On 

TYPF' I 

'Tm 

i 
Cw Color, ElNanel - : Cap Tint A' 2 

1 
Width Wfset -1p2 I 

Lrh lndenr Right Indmt. OpO 
I 

- - - - -- -- - - - . .--0 

@J~review 4  ace^ J 

@ A dialog box showing the sample settings 
for a paragraph rule that create the effect of 
reversed text. 

"~ules" were. 

You can create many special effects with 
paragraph rules. One of the most common 
is to superimpose text inside paragraph rules 
to create the effect of reversed text. Most 
reversed text is white type inside a black back- 
ground. However, any light color can be used 
inside any dark background 0. 
rn Don't forget that you can also use the 

underline or strikethough styles to create 
reversed text (see page 56). 

To reverse text using rules: 
1. Apply a light color to a line of type. 

2. Open the Paragraph Rules dialog box. 

3. Create a Rule Below. 

4. Set the weight of the rule to a point size 
large enough to enclose the text. For 
instance, if the text is 12 points, the rule 
should be at least 12 points. 

rn If you have more than one line of text, 
you need to calculate the size of the 
leading times the number of lines. 

5. Set a negative number for the offset value. 

fIl The offset amount should be slightly less 
than the weight of the rule. For instance 
a rule of 14 points might take an offset 
of - 11 points. 

6. Check Preview so you can see the effect of 
the weight and offset settings you choose. 

7. Adjust the weight and offset, if necessary. 

8. Click OK to apply the rule a. 
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ost people who lay out docu- 
ments work on projects that have 
more than one page - booklets, 

brochures, newsletters, menus, pro- 
posals, magazines, books, and so on. 
Even a lowly business card has two 
pages if you design a front and back. 
When you work with multi-page 
documents, you need to add pages, 
flow text, apply page numbers, and 
force text to move to certain pages. 

If you are working on very complex 
documents, you need to make sure all 
the pages have the same structure. 
If you are working on a book, you 
will want to join individual chapters 
together. You may also want to auto- 
mate the process of creating a table of 
contents or index. 
Here's where you'll learn how 
automate and organize working with 
multi-page layouts. In addition, you'll 
learn how to use InDesignYs Book 
features to synchronize multiple 
documents in a large project. You'll 
also discover special features for 
creating a table of contents from text. 
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Changing the Pages Palette 
You may want to change the display of the 
Pages palette. 

To open the Pages palette: 
If the Pages palette is not visible, choose 
Window > Pages to open the palette 0. 

To control the display of the Pages palette: 
Choose Palette options from the Pages 
palette menu. This opens the Pages 
Options dialog box 0. 
Use the Pages Icon Size menu to change 
the size of the document pages icons as 
they appear in the Pages palette. The four 
choices are Small, Medium, Large, and 
Extra Large. 

Small allows you to fit the most number 
of pages in the smallest palette area. 

3. Use the Masters Icon Size menu to change 
the size of the master page icons. These 
choices are the same as the Pages Icon 
Size menu. 

4. Uncheck Show Vertically to display the 
pages horizontally in the palette Q. 
Turning the Show Vertically option off 
makes it easier to fit more pages in a 
smaller palette area. 

Choose Pages on Top to position the 
document pages at the top of the 
palette 0. 
Choose Masters on Top to position the 
master pages at the top of the palette . 
Use the Resize list to control what 
happens when you resize the palette: 

Proportional maintains the same 
relative area as you change the size of 
the palette. 
Pages Fixed adds new space only to the 
masters area. 
Masters Fixed adds new space only to 
the pages area. 

Master page 
area 
Document 
page area 

New page 
Delete page 

0 The Pages palette is the command center for 
multi-page documents. 

@ The Palette Options dialog box lets you 
control the appearance of the Pagespalette. 

Horizontal arrangement Vertical orrangement 

0 The Pagespalette when Show Vertically is 
turned off (left) and turned on (right). More 
pages are visible in  the horizontal orientation. 
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rnmt 
A-Maste? 

n 
0 An example of 
choosing Pages on 

3 ~ n g m m 2  %mad 61 1 I3 Top. 

0 The checkerboard grid over a page 
i~dicates that an effect such as transparency or 
drop shadow has been applied to thatpage. 

0 Drag a master 
pagefrom the 
master page area of 
the Pages palette to 
the document area 
to add pages to a 
document. 

Adding Blank Pages 
Although you probably specified a certain 
number of pages before you started your 
document (see page 18), you might need to 
add more pages after you've already started 
working on it. You can add pages as you work 
or you can add a particular number of pages 
at a precise location. 

A checkerboard grid over the page display 
in the Pages palette indicates that an effect 
that requires flattening (see page 436) such 
as a transparency, drop shadow, feather, or 
Photoshop transparency has been applied 
on that page 0. 

If you need to add just a few pages, you can 
add them one-by-one, manually. 

To manually add pages: 
Click the New Page icon in the Pages 
palette to add a single page. 

or 

Drag a master page or a non-master 
page from the master page area to the 
document area of the palette 0. (See 
pages 245-249 for how to work wi th  
master pages.) 

Repeat as many times as necessary until 
you have added all the pages you need. 

Glossary of Page Terms 

As you work with pages and the Pages palette, it helps if you understand the following: 

can be modified on t 
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If you need to add many pages, rather than 
dragging pages over and over in the Pages 
palette, you can add them using the Insert 
command. This also lets you specify where to 
add the pages. 

To add pages using the Insert command: 
1. Choose Insert Pages from the Pages 

palette menu 0. The Insert Pages dialog 
box appears 0. 

2. Type the number of pages you want to 
insert in the Pages field. 

3. Choose where to add the pages within 
the document from the Insert list as 
follows 0: 

Before Page lets you insert new pages 
before a specific page. 
After Page lets you insert new pages 
after a specific page. 
At Start of Document inserts new pages 
at the beginning of the document. 
At End of Document inserts new pages 
at the end of the document. 

4. Use the Master menu to choose the 
master page that the new pages should be 
based on. 

Choose None from the Master menu to 
have an empty page that does not act as a 
master applied to the new pages. 

5. Click OK. The new pages appear in the 
Pages palette. 

for working with pages in a document. 

0 The Insert Pages dialog box lets you add 
many pages at once to a document. 

0 The Insert menu gives you specijc choices as 
to where to insertpages. 
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Navigating Pages 

@ The colored highlight on the targeted pages 
(pages 4-5) shows they are not the active pages 
(pages 2-3). 

@ The highlight on the page number and the 
page for the active pages (pages 2-3) shows they 
are both targeted and active. 

As you work with pages in the Pages pal- 
ette, you should understand the difference 
between targeting a page or working on a 
page. The active page is the page you are cur- 
rently working on. The targeted page is the 
page chosen in the Pages palette. 

To target a page: 
Click the page in the Pages palette. A 
highlight appears on the page @. 

rn When a page is targeted, it means you 
can apply a command in the Pages palette 
even without working on the page. 

To work on a page: 
Double-click the page number or name 
of the master page spread in the Pages 
palette. A highlight appears over the 
number or name of the page @. 

rn When you work on the page, that page or 
spread is centered within the document 
window. 

InDesign has several different ways to move 
from page to page. If you are used to using 
QuarkXPress, you may want to navigate using 
the Pages palette. This method is also handy 
as you can position the Pages palette any- 
where you want on the scren. 

To move to a specific page using the Pages palette: 
Double-click the page in the Pages palette 
that you want to move to. The page is 
centered within the document window. 

or 

Double-click the name of the spread to fit 
both pages in the document window. 

You can also scroll or use the Hand tool to 
move through the document. 
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You can also use the navigation controls if 
you don't mind moving down to the bottom 
of the document window. 

To navigate using the window page menu: 
Click a page number in the window 
page menu to navigate through the 
document @. 
or 

Enter a number in the Page field to move 
to a specific page. 

To use the navigation controls: 
Click each of the navigation arrows to 
move through the document @. 

You can also navigate using the commands in 
the Layout menu. 

The major benefit to using the Layout 
menu commands is that they can be 
applied using keyboard shortcuts. This 
makes it easy to move through the 
document when your hands are on the 
keyboard. 

To navigate using the Layout menu: 
Choose one of the following: 

Layout >First Page moves to the first 
page of the document. 
Layout >Previous Page moves to the 
previous page. 
Layout >Next Page moves to the next 
page. 
Layout >Last Page moves to the last 
page of the document. 
Layout >Next Spread moves to display 
the next spread of pages. 
Layout >Previous Spread moves to 
display the previous spread of pages. 
Layout >Go Back moves to the page 
that was previously active. 
Layout >Go Forward moves to the 
page that was active before the Go Back 
command was applied. 

@ The pop-up page list at the bottom of 
the document let you navigate through the 
document. 

@ Use the navigation controls at the bottom 
of the document window to move through the 
document. 

Which Pages are Shown in the Page List? I - - 
rJormally, only 100 pages are seen in 
he page list. Documents with more 

u UK U ~ L I ~ L  ncy, LIIC 

how the current page, 
Daszes. and five Daszes 

ays all the pages in the document 
ortionally on either side of the 

rrent page. That means if the cur- 
t page is closer to the end of the 

document, there will be more pages 
shown before the current page. 
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Arrow points in 
$;;;fir 

@ Pages can be moved by dragging their icons 
in the Pages palette. 

Before page drag After page drag 

@ When Allow Pages to Shuffle is turned on, 
apage moved between two other pages forces one 
of the pages to the next spread. 

Before page drag After page drag 

0 When Allow Shuffling is turned off, a page 
moved between otherpages is added between the 
two pages in the spread. 

You can also use the Pages palette to duplicate 
and delete pages from the document. 

To duplicate pages: 
1. Select the page or spreads you want to 

duplicate. 

2. Drag the pages onto the New Page icon. 

or 

Choose Duplicate Spread from the Pages 
palette menu. 

To delete pages: 
1. Use the Pages palette to select the pages. 

rn Hold the Shift key to select contiguous 
pages. Hold the CmdICtrl key to select 
non-contiguous pages. 

2. Choose Delete Pages from the Pages 
palette menu. 

or 

Click the Delete Page icon at the bottom 
of the Pages palette 0. 

3. When the confirmation dialog box 
appears, click OK to confirm your choice. 

rn Hold the OptIAlt key to bypass the 
confirmation dialog box. 

You can control how pages are rearranged. 

To rearrange pages in a document: 
Drag a page next to or between the pages 
of a spread as follows @: 

With Allow Pages to Shuffle turned on, 
the new page forces other pages to a 
new spread @. 
With Allow Pages to Shuffle turned off, 
the new page is added to the existing 
spread without moving the other 
pages @. 

rn The arrow cursor indicates which side of a 
spine the new page is inserted @. 
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Creating and Separating Spreads 
Most documents are either single-page or 
facing-page documents (seepage 20) .  How- 
ever, you can create spreads with more than 
one or two pages. These are island spreads 
like the fold-outs found in special issues of 
magazines @. 

To create an island spread: 
1. Deselect Allow Pages to Shuffle in the 

Pages palette menu. 

This command is turned off so that the 
pages that are already in the spread do 
not move to new positions. 

Drag a page from the pages area, or a 
master page, next to the spread. (See page 
245 for working wi th  masterpages.) 

Release the mouse when the vertical line 
appears next to the spread @. This adds 
the page to the island spread 0. 

To dismantle an island spread: 
1. Drag each page outside the spread. 

or 

Choose Allow Pages to Shuffle from the 
Pages palette menu. A dialog box asks if 
you want to maintain the current number 
of pages in the spread a. 

2. Click the No button. This dismantles the 
island spread into the default number of 
pages per spread in the document. 

You can also control whether or not the pages 
in a spread are kept together or allowed to 
separate. 

To keep the pages in a spread together: 
1. Select the spread you want to protect. 

2. Choose Keep Spread Together from the 
Pages palette menu. Brackets appear 
around the page numbers O). This 
prevents the spread from separating if 
you add pages. 

@ An example of how three pages can be put 
together to form an island spread. 

@ The thick vertical line indicates that the 
new page will be added as an island spread. 

0 An example of an island spread in the Pages 
palette. 

mantain the current number of 

You can dismantle an island spread by 
changing the number ofpages in the spread. 

O) The brackets around the page numbers 
indicate that the Keep Spread Together option 
has been applied to the pages. 
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@ Drag a page outside a spread to separate 
a page from the spine of the other page in  the 
spread. 

@ The results of separating a page from the 
spine of the otherpage in  the spread. 

@ You can rejoin a page as a right-hand page 
by dragging so that you see an arrow pointing to 
the right of the spine. 

@ You can rejoin a page as a left-hand page 
by dragging so that you see an arrowpointing to 
the left of the spine. 

The reverse of keeping spreads together is to 
separate them from the spine. This is often 
used if you need to bleed artwork into the 
inside margin of a page. If the pages are not 
separated, artwork that bleeds from a left- 
hand page would appear on the right-hand 
page. When the pages don't touch at the 
spine, the bleed from one page doesn't appear 
on the other. 

UJi This technique is also helpful if you want 
to rearrange pages as part of manually 
imposing them into printer spreads. 

To separate spread pages: 
Deselect Allow Pages to Shuffle in the 
Pages palette menu. 

Drag a left-hand page to the left of the 
spread. 

or 
Drag a right-hand page to the right of the 
spread. 

Release the mouse button when you see 
the vertical line outside the spread @. 
The page will be separated from the other 
page in the spread @. 

To join pages together into a spread: 
1. Deselect Allow Pages to Shuffle in the 

Pages palette menu. 

2. Drag a page next to the spine of another 
page. 

3. Release the mouse button as follows: 
When you see an arrow at the spine 
point to the right, release the mouse 
button to create a right-hand page a. 
When you see an arrow at the spine 
point to the left, release the mouse 
button to create a left-hand page @. 
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Importing Text 
If you have a short amount of text, you 
can easily type it directly in InDesign's text 
frames. However, if you are working with 
long amounts of text, most likely you will 
want to import the text from a word process- 
ing program. You will also want to place the 
text so that it flows from page to page. 

To import text: 
1. Choose File >Place. The options for 

placing images are at the bottom of the 
Place dialog box @. 

2. Navigate to find the file you want to 
import. 

3. Click Show Import Options to open the 
specific import options for that type of 
text file. (See the next two exercises for 
specifics on importing Microsoft Word and 
Microsoft Excel files.) 

4. Click Replace Selected Item to replace the 
contents of a selected text frame with the 
new text. 

5. Click Open to load the text into a text 
cursor @. (See page 240-243 for working 
with the text cursors.) 

rn If you hold the Shift key as you click 
Choose, you open the Import Options 
dialog box even if the option is not 
checked. 

rn If the text file uses fonts not installed on 
your computer, an alert box informs you 
that the fonts are missing. (See page 352 
for more information on replacing missing 
fonts.) 

d sw impwt bptkms 
@$ Replace Setected Wem 

@ The Import options in the Place dialog box. 

FII: @ The loaded text cursor indicates that . -- . --- . . --- you can place the imported text. 

Importing Text Files 

InDesign lets you import text files - 
from ~ i c r o s o f t  Word 98 or 

d in the ASCII fo 

IS strlpped down, 
t is us&d for importingtext from 
fatabases or internet sites. However, 
rou do have to reformat any text 
mnnvti4 ;n tho A C P T T  fn1-mat 
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@ The Microsoft Word@ Import Options 
dialog box is used to import Wordfiles. 

Microroft Excel lrnpan Options - 

r Formatting -- 
1 Table Unform I 

I Cell Allgnmenr Vurrenl  Spreadsheet -- - 
1 Numberaf Dectmal Places to Include 3 

@ The Microsoft Excel Import Options 
dialog box is used to import Excel tables. 

Text Import OptJons 

Charactw Set 

Platform. r~acmtosh - 
--- "- 

m 
Set Dktionary to: '"~eutral 3-4 

r Extra Carnaae Returns -- - -- -- -- -2 

I 
Remaw at End of Every bne 

I 1 $2 Remove Bemen Paragraph i 

Fonnattfng --- - - -- - -- - - -- - ---- , 

Repiace 7 or More Spaces with a Tab 
I 

Use Typographer's Quotes 1 
i 

0 The Text Import Options is used to import 
raw ASCII textfiles. 

The options for importing text change 
depending on which type of text file you 
choose to import. 

To set the options for Microsoft Word files: 
1. Choose Import Options to open the 

Microsoft Word@ Import Options a. 
2. Choose which parts of the document 

to include such as the table of contents, 
index, or footnotes and endnotes. 

3. Choose how to convert manual page 
breaks that were inserted in the text. 

The import options for RTF files contain 
the same options as the Microsoft Word 
Import Choices. 

To set the options for Microsoft Excel files: 
1. Choose Import Options to open the 

Microsoft Excel@ Import Options a. 
2. Choose which parts of the spreadsheet, 

view, and cells you want to import. 

3. Choose what formatting should be 
imported along with the cells. 

rn Excel files are imported as InDesign tables 
(see Chapter 13, "Tabs and Tables"). 

To set the options for ASCII files: 
Choose Import Options to open the Text 
Import Options a. 
Choose the character set, platform, 
and dictionary to ensure that special 
characters are imported correctly. 

Choose how to handle extra carriage 
(paragraph) returns at the end of lines 
and paragraphs. 

Choose how to delete extra spaces 
inserted into the text. 

Most of the extra carriage returns and 
spaces are created when text is imported 
from Web pages. 
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Flowing Text 
Once you have imported the text into the 
loaded text cursor (seepage 238), you can 
choose how the text flows into the document. 
This allows you to flow text and create pages 
at the same time. 

To import text into a new frame: 
+ Drag the loaded text cursor to create a 

text frame that contains the text a. The 
straight lines indicate the text will be 
placed into a new frame. 

or 

Click the loaded text cursor on the page. 
InDesign creates a text frame the width of 
the margins of the page. 

rn To unload the text cursor, choose any tool 
in the toolbox. 

You can place text automatically into text 
frames that are master page items. This 
makes it easy to flow text from page to page. 

To create master text frames: 
+ Choose Master Text Frame when you first 

create the document @. This creates a 
text frame that fits within the margins of 
the master page. 

To import text into an existing or master frame: 
1. Move the loaded text cursor inside the 

frame. 

rn The text frame does not have to be 
selected. 

rn The curved lines around the cursor 
indicates that the text will flow into that 
frame a. 

2. Click the loaded text cursor inside the 
frame. The text flows into the frame. 

The straight lines around the loaded 
b:l: text cursor indicates that the text will be . -- . --- . . --. placed into a new text frame. 

@ Apply the Master Text Frame option when 
you create a new document. 

The curved lines around the loaded 
k,... text cursor indicates that the text will be .--. 
FY: placed into an existingfiame. 

r m L .  L L u w r v n ,  LLLSIG cud 

u can do without los- 
oaded into the cursor. 

You can: 
any of the menu or Pages 

tte commands to add pages to 

a +ha lr.-..AaA.,A +A -,.A- 

e scroll bars to move through 
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@ Move the loaded cursor 
inside an existing or master 
frame to flow text onto a page. 

@ Ifthere is more text than can 
fit on thepage, an overflow (plus 
sign) appears at the bottom of 
the frame. 

@ Click the overflow symbol 
to manually load the overflow 
text into the cursor. 

@ Click the link 
cursor to flow the 
text to the next 
Page. 

The textflows 
onto the next 

If you want, you can import many pages 
of text so they're linked from one page to 
another. There are several techniques for 
flowing the text. The manual method lets you 
choose exactly where the text should appear. 
For instance, you can use this method to 
place text onto non-contiguous pages. 

While it is possible to flow text from page 
to page without a master text frame, it is 
easier if you have chosen to use a master 
text frame. 

To manually flow text: 
1. Import the text so that you have a loaded 

cursor. 

2. Move the cursor inside the area where the 
master text frame is located. 

The cursor displays curved lines when 
it is within the area of the master text 
frame @. 
Click inside master text frame area. The 
text fills the frame. If there is more text, 
an overflow symbol appears at the bottom 
of the frame @. 
Click the overflow symbol to load the 
overflow text into the cursor a. 
Move to another page. The cursor changes 
to a link symbol @. Click to flow the text 
onto that page a. 
If there is additional overflow text, repeat 
steps 3'4, and 5 until all the text has been 
manually flowed onto the pages. 

4 page. 
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Flowing text manually is tedious and cum- 
bersome. Rather than manually load the 
overflow text onto the cursor, you can use the 
semi-autoflow command to easily load the 
cursor with the overflow text. 

To semi-autoflow text: 
1. Import the text so that you have a loaded 

cursor. 

2. Hold the OptIAlt key to display the semi- 
autoflow cursor @. 
The cursor displays curved lines if you 
place it inside an existing frame 0. 

3. Click inside an existing frame or drag to 
create a text frame. The semi-autoflow 
cursor automatically loads any overflow 
text into a new cursor which is available 
to be placed into a new frame @. 

4. Hold the OptIAlt key and click or drag to 
create another text box linked to the first. 

5. Repeat step 4 as many times as necessary 
to place all the text in the story @. 

' . . (p The semi-autoflow cursors 1~ 
i + . 4; you flow textpage by page. 

0 The semi-autoflow cursor 
indicates that the text will 
automatically load any overflow 
into the text cursor. 

@ After clicking with 
the semi-autoflow 
cursor the text is 
automatically loaded 
into a new cursor. 

@ Each click with the 
semi-autoflow cursor 
loads the text onto new 
pages. 
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@ Use the autoflow cursors to The semi-autoflow command may not be 
C"" create all the pages necessary to hold practical for flowing more than a few pages of 
i 1C1 ::U: the imported text. text. If you have many pages of text, you can . -  - 

autom&ically flow the text and create new 
pages at the same time using the autoflow 
feature. 

To autoflow pages with text: 
@ The autoflow cursor indicates 
that new pages will be created as 1. Import the text so that you have a loaded 
the text i; imported. 

@ After clicking with 
the autoflow cursor 
new pages are created 
to hold the text. 

0 Use the fixed page autoflow 
F""' b . cursors to flow text only onto the 
i 1 ( ? number of existingpages. 

@ The fixed page autoflow 
cursor indicates the text will 
flow only onto existingpages in 
the document. 

cursor. 

2. Hold the Shift key. This cursor changes to 
the autoflow text cursor @. 

3. Move the cursor over the area inside the 
margins of the page. The curved autoflow 
cursor appears @. 

4. Click the mouse button. This flows the 
text onto that page and creates as many 
additional pages as are necessary to hold 
all the text @. 

a Do not select the master text frame 
before you flow the text or you will lose 
the ability to autoflow the text. 

What if you want to automatically flow text 
onto the existing pages of a document with- 
out adding any new pages? That's what the 
fixed-page flow cursor does. This allows you 
to import text onto a fixed number of pages 
and then format the text so that it fits within 
the fixed number of pages. 

To flow text onto a fixed number of pages: 
1. Import the text so that you have a loaded 

cursor. 

2. Hold the Shift+Opt/Alt keys. The cursor 
changes to the fixed page autoflow 
cursor @. 

3. Click anywhere inside the margins 
of the page @. This flows the text 
automatically onto as many pages as are 
in the document. If there is more text, an 
overflow symbol appears on the last page. 
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You can import dummy text into a frame 
instead of importing real text. 

To add placeholder text: 
1. Click inside a frame. 

2. Choose Type >Fill with Placeholder Text. 
The dummy text fills the frame a. 

rn You can use text for the placeholder by 
saving a file named placeholder.txt in the 
InDesign application folder. 

Creating Text Breaks 
InDesign has special characters that force the 
text to break to a new position. 

To insert break characters: 
1. Place the insertion point where you want 

to jump to the next location 

2. Choose Type >Insert Break Character. 

or 

Control-click (Mac) or right-mouse click 
(Win) to choose Insert Break Character . , 

from the contextual menu. 

3. Choose one of the following from the 
Insert Break Character menu: 

Lore dionsectet, velit num nit prat verosto 

eu f a i n  ullan ex ex ero enis at. Duisismod 

lesequamet eum delisim nisl exeriureet acing 

ercilla alissed tat. 

Lor ad te mincillan hendre feugiat praestio eo 

amet ip estrud dit in hendignis enim delenim 

ver sit velisi bla feugue delesequipit ulluptat 

alis nostrud doluptat. Ut prat luptat alit 
A sample of the placeholder text that is used 

to fill textframes. 

xeak characters: 
Enter inserts a column break 

I Shift-Enter inserts a frame bred 

Frame break Jumps text to the next frame. 

Break charader 

Column break 

Description 

Jumps text to the next column. If there is no column in the 
frame, the column break forces the text to the next vape. 

Page break 

Symbol in text 

'V 

Jumps text to the next page. 

Odd page break 

rn To see a representation of the break 
characters, choose Type >Show Hidden 
Characters. 

Even page break 
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Working with Master Pages 

0 Double-click a masterpage in  the Pages 
palette to view that master page in the 
document window. 

uldn't want to have to draw a 

Every new document includes a master page. 
When you add objects to the master page, 
they appear on all the document pages based 
on that master page. 

To add objects to a master page: 
1. In the Pages palette, double-click the 

name of the master page 0. This opens 
the master page in the document window. 

2. Add text boxes, graphics, or any other 
elements you want on the master page. 

If the document has been set for facing 
pages, there are two sides to the master 
page, left-hand and right-hand. The left- 
hand master page governs the left-hand 
document pages. Similarly the right-hand 
master page governs the right-hand 
document pages. 

3. Double-click the name of the document 
page to make it the active page. Any items 
placed on the master page now appear on 
the document page. 

Reopen the master page to make any 
changes to the master-page elements. 
Those changes appear on the document 
pages. 
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You can have many master pages in a docu- 
ment. This allows you to have different lay- 
outs for different parts of your document. 

To create new master pages: 
1. Choose New Master from the Pages 

palette menu. This opens the New Master 
dialog box a. 

2. Choose a letter for the prefix for the 
master page. 

rn The prefix is the letter that appears inside 
the pages that have that master page 
applied to them. 

3. Enter a name for the master page. 

4. Use the pop-up menu to set which master 
page, if any, the new master page should 
be based on. 

rn Basing one master page on another allows 
you to make changes on one master page 
that are applied to the other. 

5. Enter the number of pages for the master. 
This allows you to create spreads that 
serve as master pages. 

rn To create a new master page without 
opening the New Master dialog box, hold 
the CmdICtrl key and click the New Page 
icon at the bottom of the Pages palette. 

As you work, you might want to convert a 
document page into a master page. InDesign 
makes it easy to turn a document page into a 
master page. 

To convert a document page to a master page: 
1. Select the page or pages. 

2. Drag the page or pages from the 
document area to the master page 
area a. 
or 

Choose Save as Master from the Pages 
palette menu. 

The New Master dialog box allows you to 
set the attributes for the masterpage. 

Drag a documentpage into the masterpage 
area to convert the documentpage to a master. 

e masrer page spreaus rur 
One master-the main 

Master Pages On Each 
LL . . . ... . .I -- __ - - & -- 

ster- holds only the guides and 
numbers for the book. The 

er for ordinary pages is based on 
at main master. The master for the 

I chapter opener is also based on that 

ge 
umpers I only neea ro cnange me 

- -- 
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rppqrbW - 
Apply Master 

To Psges: r ; -q 

@ The Apply Master dialog box allows you to 
change the master that governs pages. 

@ The rectangle around the single 
page indicates that the master will be - - 

3 applied to thatpage only. 

m1 @ The rectangle around the 
spread indicates that the master will 

2-F*) be applied to the spread. 

Master based on 
other masters 

Spread based on 
!-Master 

Spread based on 
[None] page 

@ The letters inside the page icons indicate 
what masters are applied to pages or other 

I masters. 

New pages are based on the master page 
applied to the last existing page of the docu- 
ment. You can easily change the master page 
that governs pages. 

To apply a new master to a page: 
1. Select the page or pages. 

2. Choose Apply Master to Pages from 
the Pages palette. This opens the Apply 
Master dialog box @. 

3. Use the Apply Master menu to apply a 
master to the pages. 

4. Use the To Pages field to change the 
selected pages. 

Selecting None creates pages that have no 
master page applied. 

To apply masters with the Pages palette: 
Drag the master page onto the document 
pages as follows: 

To apply to a single page, drag the 
master page icon onto the page. A 
rectangle appears around the page @. 
To apply to a spread, drag the master 
page icon onto the spread. A rectangle 
appears around the spread a. 

You can also base one master page on another 
using the Pages palette. 

To base masters on existing masters: 
1. Create a new master or spread. 

2. Drag one master page onto another. 
To base the spread on the master, drag 
the master onto the spread. 
To base one page on the master, drag 
the master onto a single page. 

3. Release the mouse button. The prefix 
of the master appears inside the second 
master page @. The prefix indicates that 
the master page governs the other master 
page. 
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Ordinarily you modify the elements of a 
master page only on the master page itself. 
The elements on the document pages are 
protected from being selected or modified. 
However, you can release that protection and 
modify the master elements by creating local 
overrides. 

To modify master elements on document pages: 
1. Hold CmdICtrl-Shift and click the 

element you want to modify. This releases 
the protection and selects the element. 

2. Make any local override changes to the 
element. 

An object can still have some links to the 
master page even if local overrides have 
been applied (see "Overriding Master-Page 
Elements" on this page). 

You might want to modify all the master 
elements on a page. Rather than release each 
item on by one, InDesign lets you do it with a 
single command. 

To release all master elements on a page: 
Choose Override All Master Page Items 
from the Pages palette menu. This releases 
the objects so they can be modified on the 
document page. 

Once you have created a local override on a 
master page element, it may still have links 
to the original master page item. If you want, 
you can completely sever all ties between the 
master page item and the item on the docu- 
ment page. 

To separate an item from the master item: 
1. Select the object that has been released 

from the master page. 

2. Choose Detach Selection From Master in 
the Pages palette menu. Any changes you 
make on the master page will no longer 
be applied to that object. 

Overriding MasterPoge Elements 

master-page element 
t page, the local over- 
nk to the master-page 

owever, the element may 
partial links to the master-page 

on the' document page. From that 
point on, the stroke of the element is 
removed from the control of the ele- 
ment on the master page. 

But, the element on the document 
page is allowed to move if you move 
the element on the master page. Also, 
the fill color of the elements changes 
if you change the master-page ele- 
ment. Only the formatting for the 
stroke is separated from the master- 
page element. 
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Stacking Order of Master Page Items 

The items on the 

all the master page e 
bottom layer, and your re 
ment objects on the top la 
way when you release the m 
items, they will not move in 

Of course you can also separate all the objects 
on a page from their links to the master page 
items. 

To separate all the master items on a page: 
1. Use the command, Override All Master 

Page Items, to first release all the master 
page items from the master page. 

2. Choose Detach All Objects From Master 
in the Pages palette menu. This severs any 
remaining link between the item and the 
master page. 

rn Only those items that were released from 
the master page can then be detatched 
from the master page. If an item is 
unreleased from the master page, it 
cannot be detatched. 

You can also hide master page items on docu- 
ment pages so they do not print. 

To change the display of master page items: 
Choose View > Display Master Items. 
This unchecks the command. 

rn When the command is unchecked the 
master page items are hidden. 

InDesign also lets you quickly clear all local 
overrides and reapply the master page items 
to the document page. 

To remove local overrides and reapply the master: 
Choose Remove All Local Overrides in 
the Pages palette menu. All local override 
elements will be deleted and the master 
page items will be reapplied. 

your regular page items. 
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Adiusting Layouts 
You certainly are not expected to set layouts 
perfectly the first time, every time. Fortu- 
nately, InDesign has a powerful layout adjust- 
ment feature that moves and resizes objects 
as you change the page size or margins. 

Once layout adjustment is turned on, any 
changes to the layout will alter the position 
of the elements on both the master pages and 
document pages. 

To set the layout adiustment options: 
Choose Layout >Layout Adjustment. 
This opens the Layout Adjustment dialog 
box a. 
Check Enable Layout Adjustment so that 
elements change position when page size, 
orientation, margins, or columns are 
changed a. 
Set a value for the Snap Zone to specify 
how close an object must be before it will 
align and move to a margin or column 
guide, or page edge. 

Check Allow Graphics and Groups to 
Resize so that elements change size as well 
as move during the adjustment. 

Check Allow Ruler Guides to Move to 
have ruler guides move as part of the 
layout adjustment. 

Check Ignore Ruler Guide Alignments 
to keep objects from moving along with 
ruler guides. 

Check Ignore Object and Layer Locks to 
move objects that are locked or on locked 
layers. 

Click OK to set the options. The 
document will change according to the 
new settings when the document setup or 
margins are changed. 

The Layout Adjustment dialog box controls 
which elements change i f  you chanxe document - .. 
attributes such as the page size or margins. 

The effect of changing the margins andpage 
size when Enable Layout Adjustment is turned 
on. 
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@ The auto page number 
character appears as a letter 
on master pages but as a 
number on documentpages. 

@ The New Section dialog box lets you change 
the formatting and numbering ofpages. 

I 

0 The Style menu allows you to choose dif- 
ferent formats forpage numbering of a section. 

O) The entry in the Section Marker field 
allows you to create custom labels forpages. 

Working with Page Numbers 
The most common element that is added to a 
master page is the page-number character. 

To add automatic page numbering: 
1. Draw a text frame on the master page 

where you want the page number to 
appear. 

2. Choose Type >Insert Special Character > 
Auto Page Number. This inserts a special 
character in the text frame a. 
The auto page number character is the 
prefix for the master page (see page 246). 

3. If the master page is a facing-page master, 
repeat steps 1 and 2 for the other side. 

You may want to change the format of page 
numbers or the number they start from. You 
do that by creating a new section. 

To create a document section: 
1. Move to the page where you want the 

section to start. 

2. Choose Section Options from the Pages 
palette menu. The New Section dialog box 
appears @. 

3. Check Start Section to open the options. 

4. Type the label (up to five characters) for 
the section in the Section Prefix field. 

5. Use the Style pop-up list to set the format 
for the numbering 0. 

6. Choose the Page Numbering options: 
Automatic Page Numbering continues 
the count from the previous pages. 
Start Page Numbering At lets you enter 
a specific number to start the section 
from. 

7. Enter a entry for the Section Marker @. 
(See the steps on the nextpage for how to 
work wi th  the Section Marker.) 
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Once you have created a entry for the Section 
Marker (see previous page) you need to insert 
a section marker character to see the entry on 
document pages. 

To add a section marker character: 
1. Place the insertion point in a text frame 

where you want the section marker to 
appear. 

rn The text frame can be on a master page or 
a document page. 

2. Choose Type >Insert Special Character 
and then choose Section Name from the 
menu. 

rn If the text frame is on the master page, 
the word Section appears on the master 
page. If the text frame is on the document 
page, the entry for the Section marker 
appears a. 

You can also insert special characters that 
create jump lines that show the page where 
the text flow continues to or from. 

To create a continued to/from page number: 
1. Place the insertion point in a text frame 

that touches the frame that holds the 
story. 

2. Choose Type >Insert Special Character 
and then choose one of the following: 

Next Page Number inserts the page 
number that the text jumps to or 
continues on a. 
Previous Page Number inserts the 
page number that the text continued 
from @. 

U I  The continued tolfrom character needs 
a separate text frame so that if the text 
reflows, the continued tolfrom character 
doesn't move along with the text. 

Clll The continued tolfrom characters only 
insert the page number. You have to type 
"Continued on" or "Continued fromJ' 
yourself. 

The section marker 
appears as the word Section 
on master pages but as the 
label on document pages. 

Overlap 

@ The Next Page Number character shows 
the page number that the story is continued on. 
The overlapping area is where the page number 
frame touches &e story frame. 

Overlap 

a The Previous Page Number character 
shows the page number that the story comes 
from. The overlapping area is where the page 
number frame touches the storyframe. 

Absolute or Section Nuinbering? 

t if you create a document that 
s first section start on page i and 
starts a new section that starts 
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The W~srrrd af O r  documenticon. 

Save book 

Synchronize I Print book 

Add document 

Remove 
document 

@ An empty Book palette displays 
the name of the book on its palette tab. 

Making Books 
Most people who create long documents 
break them up so that each chapter is con- 
tained in its own document. They need a way 
to coordinate the page numbers, colors, and 
styles. An InDesign book is an electronic file 
that keeps track of all those documents. 

To create an electronic book file: 
1. Choose File >New >Book. 
2. Use the dialog box to name the book 

document and save it in a location @. 
The Book palette appears @. 

rn The tab for the Book palette contains the 
name of the book. 

Once you have created the book file, you can 
then add documents that make up the book. 

rn You don't have to create the book file 
first. For instance, I created these chapters 
before I added them to a book document. 

To add documents to a book: 
1. Click the Add document button at the 

bottom of the Book palette. 

or 

Choose Add Document from the Book 
palette menu @. 

2. Use the dialog box to find the document 
you want to add to the book. The name of 
the chapter appears in the Book palette. 

3. Repeat steps 1 and 2 to add other 
documents to the book. 

To remove documents from a book: 
1. Select the documents you want to remove. 

2. Click the Remove document button at the 
bottom of the Book palette. 

or 

Choose Remove Document from the 
Book palette menu. 

@ The Book palette menu contains commands 
for working with books and book documents. 
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You can use the Book palette and Book pal- 
ette menu to open, rearrange, and control the 
documents that make up the book. 

To open documents in a book: 
+ Double-click the name of a document in 

the Book palette. The open book symbol 
next to the name indicates that the 
document is open a. 

The order that documents are listed in the 
Book palette determines the page numbers of 
the book. 

To change the order of the documents in a book: 
+ Drag the name of a document in the 

Book palette to a new position in the 
palette a. 

One of the benefits of creating a book docu- 
ment is that you can have one fle control 
the style sheets (see page 328) and colors (see 
Chapter 5, "Working in Color") for the other 
documents in the book. If you make changes 
to the style source file all the other files syn- 
chronize to that file. 

To set the style source for a book document: 
+ Click the Style Source box next to the 

name of the file that you want to control 
the rest of the documents in the book a. 

To synchronize files to the style source: 
+ Click the Synchronize button in the Book 

palette. 

or 

Choose Synchronize Book in the Book 
palette menu. 

The menu command says Synchronize 
Selected Files if only some of the files in 
the book are selected. 

a The open book icon indicates that a 
document of the book is open. 

/ r The Cotrardlv Lisn 9-14 

@ Drag a listing in the Book palette to change 
the order that the document appears in  the book. 

Style source icon 

0 The style source file is used to synchronize 
the style sheets and colors for other documents 
in a book. 
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@ Use the Synchronize Options dialog box to 
set which attributes of the style sourcefile will be 
applied to thefiles in the book. 

@ The alert icon in the Book palette indicates 
that thefile has been modijied. 

@ The missing icon in the Book palette 
indicates that thefile has been moved after it 
was imported into the book. 

To set the synchronizing options: 
1. Choose Synchronize Options from the 

Book palette menu. The Synchronize 
Options dialog box opens @. 

2. Choose the options that you want to 
apply from the style source document. 

If the book is closed when you modify the 
files in the book, you need to update them 
when you do reopen the book document. 

illI This step is not necessary if you modify 
book files while the book document is 
open. 

To update files in a book: 
1. Choose File >Open and then navigate to 

the book document you want to work on. 

2. Use the Book palette to open, then modify 
any files in the book document. An alert 
icon appears next to the modified files @. 
or 

Use the Open command in the File menu 
to open, then modify any files in the book 
document. 

3. If necessary, synchronize the files to 
the style source document (see previous 
exercise). 

You can also replace missing files in a book or 
swap one file for another. 

illI A missing icon indicates that the file has 
been moved after being added to the 
book @. The Replace command lets you 
relink the missing file to the Book palette. 

To replace a file in a book: 
1. Select the fle in the Book palette that you 

want to replace. 

2. Choose Replace Document from the Book 
palette menu. 

3. Navigate to find the file you want to 
replace or relink. 

4. If necessary, synchronize the fles. 
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Files in a book automatically run in consecu- 
tive numbers. As you add or delete pages in 
one document, the page numbers in the rest 
of the book adjust. You control how the page 
numbers are adjusted. 

To set how page numbers are adjusted: 
1. Choose Book Page Numbering Options 

from the Book palette menu to open the 
dialog box a. 

2. Choose the Page Order options as follows: 
Continue from previous document 
starts new pages sequentially from the 
end of the previous listing. 
Continue on next odd page always 
starts new pages on an odd number. 
Continue on next even page always 
starts new pages on an even number. 

3. If using the odd or even options results in 
a skipped page, check Insert Blank Page to 
insert a page. 

4. Deselect Automatic Pagination to stop 
InDesign from automatically numbering 
the files in a book. 

To set the numbers for each document in a book: 
1. Choose Document Page Numbering 

Options from the Book palette menu to 
open the dialog box @. 

2. Choose Automatic Page Numbering to 
number pages as they appear in the Book 
palette. 

or 

Choose Start Page Numbering At to 
set a specific page number to start that 
document on. 

3. Set the rest of the options as described on 
page 25 1. 

To force the pagination in a book: 
+ Choose Repaginate from the Book palette 

menu. 

m* p w  ~ u ~ d - 0 -  

Wtiena -- - - - - -- 

Pap? OMer Ocominuc from pnwour dwument 
tan

;+, \ 0 Continue on next add page ---- 
COmlnue on next even page 

@ lnren &lank Page 
$ A u f m a ~  Pagmatm 

Use the Book Page Numbering Options 
dialog box to set howpages shall be numbered 
in a book. 

@ Use the Document Page Numbering 
Options dialog box to set how an individual 
document is numbered in a book. 
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@ Ifyou select individualjiles in the Book 
palette list, the Book palette commands are 
applied to only the selectedfles. 

The Book palette also lets you apply print- 
ing and output commands to all the files in a 
book. 

To print a book: 
+ Choose Print Book from the Book palette 

menu. (See Chapter 18, "Output," for more 
information on printingfiles.) 

or 

Click the Print icon in the Book palette. 

To preflight a book: 
+ Choose Preflight Book from the Book 

palette menu. (See page 444 for more 
information on the prefight command.) 

To package a book: 
+ Choose Package Book from the Book 

palette menu. (See page 447 for more 
information on the package command.) 

To export the book files as a PDF: 
+ Choose Export Book to PDF from the 

Book palette menu. (Seepage 451 for more 
information on the exporting as a PDE) 

@ With no documentjiles selected, the Book 
palette commands are applied to all the book 
fles. 

The Book palette menu commands change 
depending on which files are selected in the 
Book palette a. 
To control what parts of a book are changed: 

Select the files in the book as follows: 
Hold the Shift key and click to select 
contiguous files. 
Hold the CmdICtrl key and click to 
select non-contiguous files. 
Click the area below the files to deselect 
the file. This applies commands to all 
the files in the book @. 

InDesign CS Visual Quickstart Guide 257 



Chapter 10 

Creating a Table of Contents 
InDesign creates a table of contents (TOC) 
by looking at the styles applied to paragraphs 
and then listing the text and page numbers 
for those paragraphs. The TOC for this book 
lists the chapters and the section heads @. 

To prepare a document for a table of contents: 
1. Add the page or pages that will hold the 

TOC. 

rn Most tables of contents are part of the 
front matter of a book and are numbered 
separately without affecting the regular 
page numbering. 

rn If the document is part of a book, make 
sure the book's pagination is current. 

2. Apply paragraph styles to the paragraphs 
that you want to appear in the TOC. 
(See page 328 for more information o n  
paragraph styles.) 

To define the styles for TOC entries: 
1. Choose Layout >Table of Contents to 

open the Table of Contents dialog box @. 
2. Set the Title and Listing controls as 

described in the exercises that start on the 
next page. 

3. Click Save Style. This opens the Save Style 
dialog box 0. 

4. Name the style and click Save. 

To generate the TOC: 
1. Choose Layout >Table of Contents to 

open the Table of Contents dialog box. 

2. Set each of the controls as described in 
the following exercises. 

3. Click OK. This closes the dialog box and 
creates a loaded text cursor that contains 
the TOC. 

4. Click or drag the loaded cursor to apply 
the TOC text where you want it to appear 
in the document. 

Chapter file 

@ The paragraph styles applied to chapter titles 
and section heads i n  this book can be used to 
create a table of contents. 

@ The Table of Contents dialog box lets you 
select and format listings for a table of contents. 

---- 
0 The Save Style dialog box lets you save the 
settings from the Table of Contents dialog box. 
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@ Use the Title field in the Table of Contents 
dialog box to enter the text you want to appear 
before the listings. 

@ Move styles from the Other Styles list to the 
Include Paragraph Styles list to choose which 
paragraphs are added to the table of contents. 

his seems like to 

hand-manua 

I PDF fles with an autornakallv ire-  I 

The title is the label that is applied before 
each entry in the table of contents. You can 
set the type for the title as well as the para- 
graph style that formats the title. 

To enter the title of the table of contents: 
1. Type the text for the title in the Title 

field a. 
2. Use the Style menu to the right of the 

Title field to choose which paragraph style 
is applied to format the title. 

You choose the entries for a table of contents 
by selecting the paragraph style sheets that 
were applied to those sections of your docu- 
ments. 

To choose the listings for the table of contents: 
1. Select a paragraph style listed in the Other 

Styles area of the Table of Contents dialog 
box @. 

2. Click the Add button. This moves the 
style to the Include Paragraph Styles list. 

3. Repeat steps 1 and 2 for any additional 
styles. 
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Most likely you will want to format the 
entries in a table of contents with a different 
style than the one used within the document. 

To format the entries in the table of contents: 
1. Select the entry listing in the Include 

Paragraph Styles area. 

2. Choose a paragraph style sheet from 
the Entry Style menu under the Style: 
[Name] in the Table of Contents dialog 
box @. 

3. Repeat steps 1 and 2 for any additional 
styles. 

The Table of Contents dialog box has addi- 
tional controls for more advanced options 
such as formatting the page numbers for each 
entry. 

To open the additional table of contents controls: 
Click the More Options button in the 
Table of Contents dialog box a. This 
opens the advanced options at the bottom 
of the dialog box a. 
If the button says Fewer Options, then the 
dialog box already shows the advanced 
options. 

@ Use the Entry Style menu to choose a style 
sheet that you have created to format the listing 
as it should appear in the table of contents. 

Click the More Options button to expand 
the controls in the Table of Contents dialog box. 

@ The Table of Contents dialog box with all 
the options available. 
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@ The Style options area gives you controls 
to format how the entries are formatted and 
arranged in the TOC. 

@ The Page Number menu controls where the 
page number will appear in the TOC listings. 

hustrations, you can use ~t to crea 
list of names of all the artists for e I 

contents. 

With the advanced options open, you have 
additional controls for the Style for each 
entry in the TOC 0. This gives you greater 
control over where the page numbers appear 
and how they are formatted. 

To set the advanced Style options for each entry: 
1. Choose one of the styles in the Include 

Paragraph Styles list (on page 328). The 
style name appears in the Style options 
area. 

2. If you have not already applied a listing 
from the Entry Style menu, do so as 
explained on the previous page. 

3. Use the Page Number menu to choose a 
position for the entry's page number @: 

After Entry positions the number after 
the entry. 
Before Entry positions the number 
before the entry. 
No Page Number lists the entry without 
any page number. 

4. If desired, choose a character style for the 
page number from the Style list to the 
right of the Page Number menu. 

The character style lets you apply 
formatting to the page number for each 
entry. (See page 333 for working with 
character styles.) 

You can also control how the entry name and 
the page number are separated from each 
other. 

To control the separator character: 
1. Select one of the character options from 

the Between Entry and Number menu 0. 
The character symbol appears in the field. 

2. If you want, type additional text before or 
after the character symbol. This lets you 
add a label before the page number. 

3. If desired, apply a style from the Style 
menu for the Between Entry and Number 
character 0. 
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A table of contents doesn't have to be orga- 
nized in the order that the items appear. 

To alphabetize the table of contents: 
+ Check Sort Entries in Alphabetical order 

from the advanced options area 0. 

To indent the entries in a table of contents: 
+ Use the Level controls to indent each 

table of contents entry 0. 
Each entry in the Include Paragraph 
Styles is automatically indented. This is 
for display purposes in that dialog box 
and does not affect the final TOC. 

There are additional options you can set for a 
table of contents 0. 

To set the table of contents options: 
+ Select each of the table of contents 

options at the bottom of the Table of 
Contents dialog box as follows: 

Create PDF Bookmarks adds 
bookmarks to the PDF that is created 
from the TOC. This is in addition to 
any hyperlinks within the TOC. 
Replace Existing Table of Contents 
lets you update or change the table of 
contents that has already been placed in 
the document. 

This option is only available if a table of 
contents has already been generated. 

Include Book Documents lets you 
create a table of contents for all the 
documents in a book. 
Run-in creates a single paragraph table 
of contents with each entry divided by a 
semi-colon (;) and a space. 
Include Text on Hidden Layers uses 
text that is on layers that are not visible. 
(See the sidebar on this page for how this 
could be used.) 

a The TOC Options area lets you control 
more of the table of contents. 

rn and  id ~latner. I strongly 
ommend this book for anyone 
o wants a deeper understanding of 

get a Iist of the photographers names, 
even though those names don't actu- 
ally appear on the printed pages. 
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Generute 
index 

New index 
entry 

0 The Index palette lets you define those items 
that should be part of the index. 

@ Use the New Page Reference dialog box to 
add spec@ index entries to the Index palette. 

/ 

@ An index reference marker is visible in the 
text when Show Hidden Characters is chosen. 

Creating an Index 
There are different ways to create an index in 
InDesign. The simplest way is to add index 
references to the words or phrases you want 
to appear in the index. 

The following exercises are just the 
start of working with indexes. For more 
information, see Real World InDesign CS 
published by Peachpit Press. 

To apply an index reference to text: 
1. Highlight the text entry that you want 

to be indexed. For instance, if you want 
to find all instances of Aunt Em in the 
Wizard of Oz, you would highlight a 
single instance of "Aunt Em" in one place. 

2. Choose Window Type & Tables >Index to 
open the Index palette 0. 

rn The palette does not show the alphabet 
until you have already entered one 
reference. 

3. Click the Reference button at the top of 
the palette. 

4. Click the New Index entry or choose 
New Page References in the Index palette 
menu. The New Page Reference dialog 
box appears a. 

5. Click the Add button to add just that 
instance of the text to the Index palette. 

or 

Click the Add AU button to add all the 
instances of the text to the Index palette. 

6. Click OK to return to the document. An 
index reference marker appears before the 
referenced text a. 

7. Repeat these steps for each entry that you 
want added to the Index palette. 

rn The Index palette shows referenced text 
along with the page numbers that the text 
appears on. 
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Once you have all the index references in the 
document, you can then generate the index 
text file. 

To generate an index file: 
1. Click the Generate Index button. 

Choose Generate Index from the Index 
palette menu. The Generate Index dialog 
box appears a. 

2. In the Title field, enter the text that you 
want for the title of the index @. 

3. Use the Title Style menu to choose a 
paragraph style for the formatting of the 
title of the index. 

4. If you have already created an index, 
check the Replace Existing Index to 
replace the original index. 

5. If the document is part of a book, check 
Include Book Documents to add those 
documents to the index. 

6. Check Include Entries on Hidden Layers 
to include the text on hidden layers in the 
index. 

7. Click OK. This closes the dialog box and 
creates a loaded text cursor that contains 
the index. 

8. Click or drag to apply the index text 
where you want it to appear in the 
document. 

The Generate Index dialog box lets you 
create the index textfile. 

dialog box. 
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hen I was in advertising, we 
used to lay clear acetate sheets 
over our mechanical board 

as a way to create variations for our 
layouts. One acetate layer might have 
copy and prices for a test market 
newspaper ad. Another piece of 
acetate might have prices for a special 
Sunday-circular ad. Yet another might 
have copy without prices for the 
national magazine ads. The artwork 
and other graphics stayed on the 
bottom layer and were visible through 
the acetate layers. 
When the mechanical was sent to 
be printed, the print shop workers 
flipped the different acetate sheets 
on or off the board to create the 
different types of ads. Because a new 
mechanical didn't have to be created 
for each variation, it saved a lot of 
time and effort. 

InDesign gives you the same sort of 
flexibility with electronic layers. You 
may have just two layers-one for 
text, the other for graphics. Or you 
can have a document with hundreds 
of different layers. 
For instance, if you have English and 
French versions of a document, you 
can put the text for each language on 
its own layer. You can then display just 
one version at a time. 
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Creating and Deleting Layers 
Every InDesign document opens with a 
default layer in the Layers palette. You don't 
have to do anything special to work with this 
default layer. It is instantly active and every- 
thing you do is automatically on that layer. 

To open the Layers palette: 
+ If the Layers palette is not visible, choose 

Window >Layers to open it 0. 

0 0 

% ] ~ ~ s v s r *  4 Active loyer 

New layer 

Delete Layer 

0 The Layers palette for all new 
documents contains one layer. 

As you work, you may want additional layers 
in your document. 

To create new layers: 
1. Choose New Layer from the Layers palette 

menu a. This opens the New Layer 
dialog box (see page 268). 

or 
Click the New Layer icon. This creates a 
new layer without opening the New Layer 
dialog box. 

2. Set the Layer Options as described in the 
next section. 

3. Click OK to create the layer. 

You can open the Layer Options at any 
time by double clicking the name of the 
layer in the Layers palette or by choosing 
Layer Options from the Layers palette 
menu. 

a The Layers palette menu contains the 
commands for working with layers. 

Q You can duplicate a layer by dragging it onto 
the New Layer icon. 

It may be easier to create different versions of 
a document by duplicating a layer as well as 
the objects on that layer. 

To duplicate a layer: 
+ Drag the layer onto the New Layer 

icon 0. This creates a copy of the layer as 
well as all objects on that layer. 
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Before paste 

c] 

, After paste 

@ The Paste Remembers Layers command 
adds new layers when objects are pasted from 
one document to another. 

0 An alert dialog box makes sure you don't 
inadvertently delete artwork when you delete a 
layer. 

You can also import the layers automatically 
when you paste items from one document to 
another. This behavior is controlled by the 
Paste Remembers Layers command. 

To create new layers while pasting: 
1. Choose Paste Remembers Layers from the 

Layers palette menu. If there is a check 
mark next to the command, then it is 
already turned on. 

rn When turned on, this command is applied 
to all open documents. 

2. Drag and drop or copy and paste the 
items from one document into a second 
document. New layers are created in the 
second document as follows 0: 

The layers from the first document 
are added as new layers if they do not 
have the same name as the layers in the 
second document. 
The layers from the first document 
are merged with the layers if they have 
the same name as layers in the second 
document. 

rn If Paste Remembers Layers is turned off, 
the items are pasted onto the single active 
layer in the second document. 

As you work, you may want to delete a layer. 
This deletes all objects on the layer. 

To delete a layer: 
1. Select the layer you want to delete. 

UIl Shift-click to select multiple layers. 

2. Click the Delete layer icon. If there are 
items on the layer an alert box appears @. 

rn OptIAlt-click the Delete layer button to 
bypass the alert box. 

If you have layers with no objects on them, 
you can quickly delete those layers. 

To delete all unused layers: 
Choose Delete All Unused layers from the 
Layers palette menu. 
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Setting the Layer Options 
The Layer Options dialog box contains some 
housekeeping options that make it easier to 
organize and work with layers 0. (See the 
previous section for how to open the Layer 
Options dialog box.) 

To name a layer: 
Use the Name field to name the layer. 

illl If you have many layers, you should use 
descriptive names instead of the default 
names Layer 1, Layer 2, etc. 

Each layer has a color associated with it. This 
is the color used to highlight object frames 
and paths. 

To set the highlight color for a layer: 
Choose a color from one of the thirty- 
seven colors in the Color list @. 

illl Each new layer is automatically assigned 
the next color in the Color list. This 
means you can have thirty-seven layers 
without ever repeating a color. 

Select Custom to choose your own color 
for a layer. 

Layers help you organize your documents. 
For instance, if you lock a layer you lock all 
the objects so they cannot be selected, moved, 
modified, or deleted. 

To lock a layer: 
1. Choose Lock Layer from the Layer 

Options dialog box. 

or 

Click the Toggle Lock space in the Layers 
palette 0. A pencil with a slash indicates 
that the layer is locked. A blank space 
indicates the layer is unlocked. 

illl Use the Lock Others command from the 
Layers palette menu or OptIAlt-click the 
Toggle Lock space in one layer to lock all 
the other layers in the document Q. 

command center for all the attributes of a layer. 

0 The Color list contains all the choices for 
highlighting objects. 

0 Click the Toggle Lock space to lock the 
layer. The spotlighted icons indicate the layer is 
locked. 

0 Opt/Alt-click the Toggle Lock space to lock 
all the other layers in  the document. 
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0 Click the Toggle Visibility space to hide or 
show the layer. 

Q) Opt/Alt-click the Toggle Visibility space to 
hide all the other layers in  the document. 

You can also use layers to hide and show the 
information on the layer. This can make it 
easy to focus on certain information. Hidden 
layers do not print. 

To hide a layer: 
Deselect Show Layer from the Layer 
Options dialog box. 

or 

Click the Toggle Visibility space in the 
Layers palette so that the space is blank 
@.When the space is blank, the layer is 
invisible. 

rn You cannot work on invisible layers. 

rn Use the Hide Others command from the 
Layers palette menu or 0ptIA.t-click the 
Toggle Visibility space in one layer to hide 
all the other layers in the document a. 

To show a layer: 
Select Show Layer from the Layer Options 
dialog box. 

or 

Click the Toggle Visibility space in the 
Layers palette. When the eyeball is visible, 
the layer is visible. 
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Although hidden layers don't print, you can 
control some of their on-screen attributes in 
the Layer Options dialog box such as whether 
the guides are visible or not, and how the text 
wraps on a hidden layer. 

To control the guides on a layer: 
1. Choose Show Guides in the Layer 

Options dialog box to display the guides 
for that layer. 

2. Choose Lock Guides to protect the guides 
on the layer from being changed. 

The Layer Options dialog box contains the 
Suppress Text Wrap When Layer Is Hidden 
setting that controls what happens if you 
turn off the visibility for a layer that has a text 
wrap applied to images @. 

To control the text wrap for hidden layers: 
Apply a text wrap to an image that is on 
one layer. 

Create text that is on another layer @. 

Set the Layer Options dialog box as 
follows: 

Turn off Suppress Text Wrap When 
Layer Is Hidden to maintain the text 
wrap when the layer is visible @. 
Turn on Suppress Text Wrap When 
Layer Is Hidden to discard the text wrap 
when the layer is not visible @. 

Suppress Text Wrap When Layer ts Hrdden 
- 

@ The Suppress Text Wrap When Layer Is 
Hidden option controls what happens to the 
text wrap for hidden layers. 

When Dorothy stood in the doorway 
and looked around. she could see 

nothing but the great gray prai- 
rie on every side. Not a tree nor 
a house hmke the broad sweep of 

Eat counuy that reached to 
the edge of the sky in all 

directions. The 
sun had baked the 
plowed land into 

a gray Inass, with little cracks &- grass r u ~ ~ i n g  was not through green, it. for Even the sun the 

@ An image with a text wrap is placed on 
layer affecting the text on another layer. 

one 

When Dorothy stood in the doorway 
and looked around, she could see 

nothing but the ,-at gray prai- 
rie on every side. Not a tree nor 
a house broke the broad sweep of 

flat countly that reached to 
the edge of the sky in all 

directions. The 
sun had baked the 
plowed land into 

a gray mass, with little cracks 
running through it. Even the 

grass w s  not green, for the sun 

@ When the layer is hidden, the wrap 
continues to affect text when the Suppress Text 
Wrap option is turned off. 

When Dorothy stood in the doom~ay 
and looked around, she could see noth- 
ing hut the great gray prairie on every 
side. Not a tree nor a house broke the 
broad sweep of flat country that reached 
to the edge of the sky in all directions. 
The sun had baked the plowed land 
into a gray mass, with little cracks run- 
ning throngh it. Even the grass was not 
green, for the sun had burned the tops 

@ When the layer is hidden, the wrap does 
not affect text when the Suppress Text Wrap 
option is turned on. 
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@ Drag the proxy square to move an object 
from one layer to another. 

@ Hold the Opt/Alt key as you drag theproxy 
square to copy an object from one layer to 
another. 

Working with Layers 
Once you've created additional layers in your 
document, you can move objects onto the 
new layers. 

To apply objects to layers: 
Click the layer in the Layers palette so that 
it's highlighted, and then create the object. 

Rather than cutting or copying the object, 
selecting the new layer, and pasting it, you 
can use the Layers palette to move the object 
between layers. 

To move objects from one layer to another: 
1. Select the object. A square object proxy 

appears next to the name of the layer in 
the Layers palette. 

2. Drag the object proxy from one layer to 
another @. This moves the object to a 
new layer. 

Hold the OptIAlt key as you drag the 
proxy to create a copy of the object on the 
new layer @. The original object stays on 
its layer. 

To reorder layers: 

palette to change the order of the layers. Drag one layer above or below another to 
change the order that objects appear in 
the document a. 

You may want to combine the contents of 
one layer with another. This is called merging 
layers. 

To merge layers: 
1. Select the layers you want to merge. 

2. Choose Merge Layers from the Layers 
palette menu. All the objects on the layers 
are combined onto one layer. 
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s you work on your layout, you 
may find yourself using the same 
objects throughout a document. 

For instance, if you're working on a 
magazine, you might want to have 
a series of different-sized frames to 
hold frequently used ads. 
Rather than copying and pasting 
the frames from one part of the 
document to another, you can use a 
library to hold those frames - neatly 
labeled, sorted, and ready to use at a 
moment's notice. 
Then, anytime you need an element, 
you just drag it out of the library onto 
your page. 
InDesign gives you a wide variety 
of features that help you work with 
libraries. You can easily add items to 
a library as well as search and sort 
through the library entries. 
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Storing Items in a Library 
Another important utility for working with 
long documents is the Library feature. A 
library allows you to store elements, such as 
text frames, images, or empty frames. When 
elements are in a library, they can be dragged 
easily into open documents. Libraries are 
especially useful when you need to use the 
same element many different places. 

rn Libraries appear like palettes on the 
screen. They float above the open 
InDesign documents. Libraries are 
available to use with any InDesign 
document. 

To create a library: 
1. Choose File >New>Library. This opens 

the New Library dialog box. 

2. Use this dialog box to name the library 
file and select its location. 

rn The name of the library file appears in the 
tab of the Library palette. 

3. Click Save. The library appears as a 
floating palette 0. 

To add items to a library: 
1. With a library open, select the item you 

want to insert in it. 

Click the Add Item button at the bottom 
of the Library palette. 

or 

Drag the item into the library Q. The 
item appears in the Library palette. 

or 

Choose Add Item from the Library palette 
menu Q. 

rn Multiple items are always entered as a 
single library item. If you want individual 
items, you need to select and add them 
one by one. 

ltem Information Show Subset 

Add ltem 

Delete ltem 

@ A new Library palette does not contain 
any items. 

Q You can add items to a library by dragging 
them from the page into the Librarypalette. 

a The Library palette menu contains the 
commands for working with a Library. 
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You can also add all the items on a page to a 
library. 

0 Items can be dragged from a library onto a 
document. 

Strategies for Using Libraries 

Libraries can be used 

er elements are 

To add a page to a library: 
1. With a library open, move to the page you 

want to add to the library. 

2. Choose Add All Items on Page from the 
Library palette submenu. 

aD The Add All Items on Page command 
automatically labels the entry as a single 
page in the library Item Information 
dialog box (see page 276). 

Libraries can be opened and the elements 
in the libraries dragged onto any InDesign 
documents. 

To add library items to a document: 
1. Select the item in the library. 

rn Shift-click to select multiple contiguous 
entries in the Library palette. 

UI2 CmdICtrl-click to select multiple non- 
contiguous entries in the Library palette. 

2. Drag the items from the library onto the 
page 0. 
or 

Choose Place Item(s) from the Library 
palette menu. 

To delete items from a library: 
Select the item in the library. 

Click the Delete Item icon. 

or 

Choose Delete Item(s) from the Library 
palette menu. 

A dialog box appears asking for 
confirmation that you want to delete the 
items. Click Yes. 

rn Hold the OptIAlt key to bypass the dialog 
box when you delete a library item. 
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Setting the Library Display 
If you have many items in a library, you may 
want to change how the items are displayed. 

To change the library display: 
Choose List View in the Library palette 
menu to see the item name and an icon 
that indicates the type of item 0. 
or 

Choose Thumbnail View to see the name 
and a small preview of the item 0. 

You can also add information such as file 
type and keywords that makes it easy to 
search for library entries. 

To add to the library item information: 
1. Select the item. 

2. Click the Library Item Information icon. 

Choose Item Information from the 
Library palette menu. This opens the Item 
Information dialog box 6. 

3. Enter the name in the Item Name field. 

4. Use the Object Type list to choose the 
following categories 0: 

Image contains raster images, such as 
Photoshop or TIFF files. 
EPS contains EPS files. 
PDF contains PDF files. 
Geometry includes frames and rules 
that do not contain images or text. 
Page is an entire page. 
Text contains text frames. 

InDesign assigns a category when items 
are entered into a library. You can change 
that listing to any category you want. 

5. Enter a description for the item. 

The description can be keywords or other 
information that helps identify the item. 

Page icon 

PDF icon 

Geometry icon 

Text icon 

Image icon 

EPS icon 

0 The List View shows the name of the item 
and an icon that shows the type of item. 

0 The Thumbnail View shows the name of the 
item and a preview of the item. 

0 The Item Information dialog box lets you 
change the information assigned to each item. 

0 Use the Object Type list to apply a label for 
the library element. 
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Searching and Sorting Libraries 

@ The Subset dialog box lets you find specijic 
library items. 

@ The search criteria in the Subset dialog box 
let you specify where to search in the Library. 

Parnmetcrs - - -- -- 
I d Item Name 

Creation D m  
Object Type 

3 ' Sewer ~hrpic Description , ", 
@ The Parameters menu lets you choose what 
part of the Item Information is searched for. 

control how the search items are matched. 

If you have many items in a library, you may 
find it difficult to find specific library entries. 
InDesign has a powerful search feature that 
makes it easy to locate specific items in a 
library. 

To search within a library: 
1. Click the Show Library Subset icon. 

Choose Show Subset from the Library 
palette menu. The opens the Subset dialog 
box @. 

2. Choose Search Entire Library to search all 
the entries in the library a. 

Choose Search Currently Shown Items to 
search through only those items currently 
displayed in the library. 

3. Use the Parameters menu and fields to set 
the search criteria @. 

4. Click More Choices to add up to five 
choices to the parameters list. 

5. Choose Match All to choose only 
those items that match all the search 
parameters @. 

Choose Match Any One to find items that 
meet at least one of the search parameters. 

6. Click OK to display the items that meet 
the search criteria. 

Use the Back or Forward buttons to move 
to previous search settings in the Subset 
dialog box. 

To display all the library entries: 
Choose Show All from the Library palette 
submenu. 

InDesign CS Visual Quickstart Guide 277 



Chapter 12 

To sort library entries: 
Choose the Sort Items options from the 
Library palette menu: 

By Name arranges the items in 
alphabetical order. 
By Oldest arranges the items in the 
order they were added with the oldest 
items first. 
By Newest arranges the items in the 
order they were added, with the newest 
items first. 
By Type arranges the items in 
groups according to their categories (see 
page 276). 



B efore tabs and tables, there was 
chaos. Well, perhaps not chaos, 
but it was difficult to line columns 

of text in an orderly fashion. 

The word "tab" comes from the 
tabulator key on a typewriter. (Does 
anyone still use a typewriter?) The 
tabulator key moved the carriage 
return a certain number of spaces. 
The tabulator key was named because 
it allowed typists to create tabular 
data. Tabular data is information 
arranged in systematic rows and 
columns - otherwise known as a 
table. 
However, mathematical information 
isn't the only thing arranged in tables. 
Resumes, menus, train schedules, 
calendars, and even classified ads are 
all arranged in some form of table. 

Anytime you need to keep text or 
graphics aligned in either columns 
or rows, consider using the tabs and 
tables features in InDesign. 
Not only can you align text using tabs, 
but you can create tab leaders that 
make it easy to read across the lines 
of text. You can also create tables with 
repeating headers and footers and add 
custom strokes and fills to the tables. 
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Inserting Tab Characters 
There are two parts to working with tabs. The 
first part is to insert the tab characters that 
force the text to jump to a certain position. 

To insert tab characters into text: 
1. Position the insertion point where you 

want the tab character to be located. 

2. Press the tab key on the keyboard. This 
creates a tab character in the text 0. 

Gill Choose Type >Show Hidden Characters 
to see the display of the tab character 
within the text (seepage 66). 

InDesign recognizes tab characters in 
imported text. 

InDesign also has a special type of tab char- 
acter called a right tab. This tab character 
automatically sets the text to the right-most 
position in the frame Q. 

To insert a right tab character: 
1. Place the insertion point where you want 

the right tab character. 

2. Press Shift+Tab. 

or 

Use the Contextual menu to insert a right 
tab character from the Insert Special 
Character menu. 

0 A tab character is displayed aspart of the 
hidden characters in text. 

Chapternone + 4 
Chaptertwo 43 
Chapterthree + 6 2  

The right tab character automatically 
moves the text to the right side of the text frame. 
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Position field Magnet 

i i 2 . 1 . L I . 1  1 
3 Jk" I/, 

0 The Tabs palette contains the controls for 
inserting tab stops and aligning the tabs. 

Center Decimal 
Left I Right I 

0 Choose one of the four tab alignment icons 
to control how the text is aligned. 

Right Left Center Decimal 

l l ' . : l .~z., , .  t 1 3 . , . . I l ~ 1  I k! 
h a n k  u Writcr n Author 5 4 2 3  

D Dorothy B Student $8 Child n S9.1lfl 
Em -Farmer = Aunt $.8% 

Henry n Farmer Uncle $2.34 
0 Examples of how the four tab alignments 
control the text. 

Setting Tab Stops 
The next-and most important-part to 
working with tabs is to set the tab stops or the 
formatting controls that set where the text 
should stop after it is forced to jump to a new 
position. This alignment is controlled using 
the Tabs palette. 

To open the Tabs palette: 
Choose Type >Tabs. The Tabs palette 
appears above the text frame Q. 

rn The Tabs palette can be kept onscreen like 
any other palette. 

rn If the Tabs palette is not positioned above 
the text, click the Magnet icon in the 
palette to automatically move the palette 
to the correct position. 

To set tab stops: 
1. Select the text. 

2. Choose the type of tab alignment from 
the four tab icons in the ruler 0. The 
four alignments work as follows a: 

Left aligns the left side of the text at the 
tab stop. 
Center centers the text on either side of 
the tab stop. 
Right aligns the right side of the text at 
the tab stop. 
Decimal aligns the text at the decimal 
point or period of the text. 

3. Click the ruler area where you want the 
tab stop to be positioned. 

or 

Type a number in the Position field. A 
small tab arrow corresponding to the tab 
type appears that indicates the position of 
the tab stop. 

rn The default tab stops are invisible left- 
aligned tabs positioned every half inch. 
Adding tab stops to the ruler overrides all 
tab stops to the left of the new tab. 
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To change tab settings: 
1. Select the text. 

2. Open the Tabs palette. 

3. To change the alignment of a tab stop, 
select the tab arrow and then click a new 
alignment icon. 

or 
Hold the OptIAlt key and click the tab 
arrow in the ruler. 

4. To change the position of a tab stop, drag 
the tab arrow to a new position. 

0 As you move a tab stop, a line extends 
through the text to help you position the tab 
stop correctly. 

As you move a tab stop along the ruler, 
a line extends through the text, even 
if the Tabs palette is not aligned to the 
text frame 0. This helps you judge the 
position of the tab stop. 

Many times you will want to have tab stops 
repeated at the same interval. InDesign 
makes it easy to set repeating tabs. 

To set a repeating tab: 
1. Position the first tab stop on the ruler. 

2. With the tab stop still selected, choose 
Repeat Tab from the Tabs palette 
menu 0. This adds new tab stops at 
the same interval along the ruler 0. 
The tab stops created by the Repeat 
Tab command are not linked and move 
independently. 

0 The Tabs palette menu gives you two 
important commands for working with tabs. 

0 The Repeat Tab command allows you to 
easily add tab stops at  the same interval along 
the ruler. 
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- 
X 9 p 3  Leader A 

# 
0 To remove a tab stop, drag it off the Tabs 
palette ruler. 

@ You can enter a custom alignment character 
for the Align On field. Here the text aligns to 
the hyphen. 

Once you have added tab stops to the Tabs 
palette ruler, you can remove them easily. 

To remove tab stops: 
1. Select the tab stop on the Tabs palette 

ruler. 

2. Drag the tab stop off the ruler. This 
deletes the tab stop 0. 
If there are no tab stops to the left of 
the one you removed, this restores the 
invisible, default tab stops at the nearest 
half-inch position. 

If you have many tab stops on the Tabs pal- 
ette ruler, it may be easier to delete all the tab 
stops with a single command. 

To clear all the tabs off the ruler: 
Choose Clear All from the Tabs palette 
ruler 0. This restores the invisible, 
default tab stops at every half-inch mark. 

The Decimal tab aligns numerical data to 
a decimal point. However, you may need 
to align text to a different character. For 
instance, some European currency uses a 
comma instead of a decimal. InDesign lets 
you set a custom alignment character. 

To set a custom alignment character: 
1. Choose the Decimal Tab icon. 

2. Add a tab stop to the ruler. 

3. Replace the period in the Align On field 
with a different character. The text aligns 
around that character @. 
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Creating Tab Leaders 
A tab leader allows you to automatically fill 
the space between the tabbed material with 
a repeating character. Tab leaders are often 
used in the tables of contents of books (such 
as the table of contents in this book). 

Tab leaders are added when the reader 
needs to move along a wide column from 
one entry to another. The tab leader helps 
the reader's eye stay on the correct line of 
text. 

To add tab leaders: 
1. Select the tab stop arrow on the Tabs 

palette ruler. 

2. Type up to eight characters in the Leader 
field of the Tabs palette. 

rn Add spaces between characters in the 
Leader field for a more pleasing look for 
the leader @. 

rn Press the tab key on the keyboard to 
preview the characters in the Leader field. 

rn You can select the characters in a tab 
leader like ordinary text and change the 
point size, kerning, or other attributes. 

Gale. ................... 125-2 1% 
Cnhen . . . . . . . . . .  MM4-6700 
@ An example of adding spaces to separate the 
tab leader. 
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@ Use the Insert Table dialog box to create an 
empty table in a text frame. 

Creating and Using Tables 
Tabs limit you to lining up only a single line 
of text. Tables let you line up text so it can 
extend down into several lines. Tables also let 
you add borders to the cell that contains the 
text or add fills of color behind the text. 

To create a new table in a text frame: 
Place an insertion point inside a text 
frame. 

Choose Table >Insert Table. The Insert 
Table dialog box appears @. 
Use the Body Rows control to set the 
number of rows down in the table. 

Use the Columns control to set the 
number of columns. 

Use the Header Rows control to set the 
number of rows across the top of the 
table. 

Use the Footer Rows control to set the 
number of rowsacross the bottom of the 
table. 

Headers and footers are special cells that 
are repeated when the table is divided 
between frame or pages. (See page 300 for 
more information on working with headers 
and footers in tables.) 

7.. Click OK. InDesign creates a table that 
fills the text frame as follows: 

The width of the table is set to fill the 
width of the text frame. 
The table columns are distributed 
evenly across the table. 
The height of the table is set at the size 
of the default text sue plus 8 points to 
accomodate the cell inset (see page 304). 
If the default height of the table is 
greater than the sue of the text frame, 
an overflow symbol appears indicating 
that the table can flow to another frame 
(see page 49). 
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Many times you will import text that you'd 
like to be converted into a table. Fortunately, 
this is rather easy to do. 

To convert text into a table: 
1. Select the text. 

2. Choose Table >Convert Text to Table. 
The Convert Text to Table dialog box 
appears @. 

3. Use the Column Separator menu to 
choose which character should be used as 
the marker for each column in the table. 

or 

Type the character that you would like as 
the marker in the Column Separator field. 

If you have imported tabbed deliminited 
text, this is most likely a tab character 
although paragraph returns and spaces 
are sometimes used. 

4. Use the Row Separator menu to choose 
which character should be used as the 
marker for each row in the table. 

or 

Type the character that you would like as 
the marker in the Row Separator field. 

For most text, this is the paragraph 
symbol. 

5. If you have chosen anything except a 
paragraph symbol for the Row Separator, 
use the Number of Columns field to 
choose how many columns there should 
be in the table. 

6. Click OK to create the table @. 

@ The Convert Text to Table dialog box lets 
you choose how text is converted to a table. 

I I 

@ The Convert Text to Table command 
transforms tabs and paragraphs into rows and 
columns. 
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dialog box lets you choose which worksheet and 
cells are imported from an Excel document. 

@ The Microsoft Word Import Options 
dialog box lets you choose how Word tables are 
imported into the InDesign document. 

Most people use Microsoft Word and Excel 
to create text and spreadsheets. InDesign lets 
you import the tables created by both Word 
and Excel. 

To import a table from Word or Excel: 
1. Place an insertion point inside a frame. 

or 

Deselect any text frame. This creates a 
loaded text cursor. 

2. Choose File >Place and navigate to the 
Word or Excel file. 

3. If necessary, use the Microsoft Excel 
Import Options @ or the Microsoft 
Word Import Options @ to control how 
the file will be imported, as described on 
the next two pages, Click OK. 

4. The imported document is inserted into 
the selected text frame. 

or 

Click or drag the loaded text cursor. 

When you import from Excel, InDesign auto- 
matically chooses all the cells in the work- 
sheet that contain data. However, you can 
customize which cell data is imported. 

To choose the cells that should be imported: 
1. Use the Sheet menu to choose which 

worksheet should be imported. 

2. If you have specified a custom view in 
Excel, use the View menu to choose that 
view. 

3. Use the Cell Range field to specify a set of 
cells. 

4. If desired, check the Import Hidden Cells 
not Saved in View box. 
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To set the formatting for Excel cells: 
1. Use the Table list to change the 

formatting options as follows: 
Formatted Table imports the cells with 
whatever formatting was applied in 
Excel. 
Unformatted Table imports the cells 
with no formatting except a stroke 
around each InDesign cell. 
Unformatted Tabbed Text converts the 
cells into text divided by tab characters. 

2. Choose the options in the Cell Alignment 
menu as follows: 

Current Spreadsheet imports the text 
aligned with whatever alignment was 
set in the spreadsheet. 
Left imports the text aligned to the left 
side of each cell. 
Center imports the text aligned to the 
center of each cell. 
Right imports the text aligned to the 
right side of each cell. 

3. Use Number of Decimal Places to Include 
to set how many decimal places to include 
in the imported cells. 

4. If desired, check Use Typographer's 
Quotes to convert straight "quotes" (like 
these) into open and closed "quotes" (like 
these). 

Importing from Spreadsheets 

Most likely, if you need to import data 
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I I I 

@ A n  example of how a table can be inserted 
inside a cell of another table. 

Summer Scheduie , Close& 

June July n J U I ~  4r 

0 The Convert Table to Text command 
1 transforms table rows and columns into tabs 
1 and paragraph returns. 

You can also control how table information in 
Word documents is imported. 

To set the formatting for Word tables: 
1. Select Remove Text and Table Formatting 

in the Microsoft Word Import Options 
dialog box to change the original 
formatting applied in Word. 

Use this option to remove some of the 
hideous formatting that may have been 
applied to Word tables. 

2. If you have set the option to remove the 
formatting, choose one of the following 
from the Convert Tables to menu: 

Unformatted Tables imports the Word 
table with no formatting except a stroke 
around each cell. 
Unformatted Tabbed Text converts the 
cells into text divided by tab characters. 

You can insert a table inside the cell of 
another table. This lets you use a table as 
the grid structure for a page and then insert 
smaller tables within the cells. For instance, a 
calendar might be laid out as an entire page 
with smaller tables within the cells. 

To place a table in a table cell: 
1. Click with the Text tool to place an 

insertion point inside a table cell. 

2. Use the Insert Table command or a Place 
command to create a table within that 
cell @. 

To convert a table to text: 
1. Place an insertion point in any cell inside 

the table. 

2. Choose Table > Convert Table to Text. 
This converts the table as follows @: 

Table columns are converted to tab 
characters. 
Table rows are converted to paragraph 
returns. 
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Navigating Through Tables 
As you work with tables, you will want to add 
content to the cells, move from cell to cell, 
and select cells, rows, and columns. 

To insert text into table cells: 
1. Place an insertion point inside a table cell. 

2. Type the text for the cell. 

or 

Choose File >Place to insert imported 
text in the cell. 

Press OptIAlt-Tab to insert a tab 
character inside a cell. 

To move from one cell to another: 
+ Press the Tab key to jump forward from 

one cell to another @. 
or 

Press Shift-Tab to move backwards from 
one cell to another a. 

Since you navigate through a table using the 
Tab character, you need some special tech- 
niques to insert actual tab characters into a 
table. 

To insert a tab character into a table: 
+ Press OptIAlt-Tab to insert a tab 

character inside a cell a. 
or 

Choose Type >Insert Special Character > 
Tab Character. 

To jump to a specific row: 
Choose Table >Go to Row. The Go to 
Row dialog box appears @. 
Use the menu to move to the body, 
header, or footer of the table. 

Enter the number for the row you want to 
move to. 

@ Press the Tab key to jump forward from 
one cell to another in a table. 

Press Shift-Tab to jump backward from 
one cell to another in a table. 

Q) Press Opt/Alt-Tab to insert a tab character 
into a table. 

@ The Go to Row dialog box lets you quickly 
jump from one row to another. 
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Text only selected Selecting Tables 

@ When the text in  a cell is selected, only 
the text is highlighted. When the entire cell is 
selected, the entire cell area is highlighted. 

@ Drag across and then down to select a 
specific group of cells in  a table. 

a The down arrow cursor indicates you can 
click to select an entire column in a table. 

By clicking and dragging your cursor, you can 
select cells, columns, row, or the entire table. 

rn When the entire cell, rows, columns, or 
combination of cells are selected, you can 
copy and paste cells from one part of a 
table to another (see page 294). 

To select text in a table cell: 
1. Place an insertion point inside a table cell. 

2. Drag across the cell until all the text in the 
cell is highlighted. 

or 

Choose Edit >Select All to select all the 
text within that cell. 

rn There is a difference in the appearance 
between just the text selected or the entire 
cell selected@. 

To select text in multiple table cells: 
1. Use the Text tool to drag across to select 

the cells in specific columns a. 
2. If you want, continue to drag down to 

select the cells in additional rows. 

To select a table column: 
1. Place the Text tool cursor at the top of the 

table. A down arrow cursor appears. 

2. Click the down arrow. The entire column 
is selected @. 

3. Drag across with the down arrow cursor 
to select any additional columns. 

or 

Move the down arrow to another column 
and Shift-click to select multiple columns. 
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To seled a table row: 
1. Place the Text tool cursor at the left side of 

the table. A left arrow cursor appears. 

2. Click the left arrow. The entire row is 
selected @. 

3. Drag down with the left arrow cursor to 
select any additional rows. 

@ The left arrow cursor indicates you can or click to select an entire row in a table. 
Move the down arrow to another row and 
Shift-click to select multiple rows. 

To select the entire table: 
1. Place the Text tool cursor at the top 

corner of the table. A slanted arrow cursor 
appears. 

2. Click the slanted arrow. The entire table is 
selected a. - 

@ The Go to Row menu lets you specifi the 
To use the table selection commands: body, header, or footer of a table. 
1. Place the insertion point in a cell in the 

table. 

2. Choose one of the following commands: 
Table >Select >Cell selects the cell. 
Table >Select >Row selects the row that 
contains the cell. 
Table >Select >Column selects the 
column that contains the cell. 
Table >Select >Table selects the entire 
table. 

The table selection commands are very 
helpful for applying borders and fills to 
table cells (see page 306). 
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Working with Rows and Columns 

Q) The Table Setup dialog box contains the 
basic options for a table's appearance. 

a The Table Dimensions area lets you set the 
number of rows, columns, header rows, and 
footer rows. 

Once you've created a table, you may want to 
change the number of rows and columns in 
the table. 

Cll In addition to the Table menu and dialog 
boxes, many adjustments to tables can be 
made using the Table palette or Control 
palette. (See the section Using the Table or 
Control palettes at the end of this chapter 
for more information on modifying tables 
with those onscreen elements.) 

To change the number of rows and columns: 
1. Select the entire table or any part of the 

table. 

2. Choose Table >Table Options >Table 
Setup to open the Table Setup dialog 
box a. 

3. Set the Body Rows controls in the Table 
Dimensions area to increase or decrease 
the number of rows in the main section of 
the table @. 

4. Set the Header Rows controls to increase 
or decrease the number of rows in the 
header section of the table a. (See page 
300 for more information on working wi th  
headers and footers.) 

5. Set the Columns controls to increase or 
decrease the number of columns in the 
table @. 

6. Set the Footer Rows controls to increase 
or decrease the number of rows in the 
footer section of the table @. 

Cll Use the Preview control at the bottom 
of the Table Setup dialog box to see the 
results of changing the controls. 

Cll The commands in the Table Dimensions 
section always add rows and columns at 
the end of the table sections. The next 
exercise explains how to insert rows and 
columns into a specific location in the 
table. 
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You can also insert columns and rows into a 
specific location in a table. 

To insert columns into a table: 
1. Place an insertion point where you want 

to insert the columns. 

2. Choose Table >Insert >Column. The 
Insert Colurnns(s) dialog box appears 0. 
or 

Choose Insert >Column from the Table 
palette menu. 

3. Use the Number field to set the number 
of rows. 

4. Choose either Left or Right to specify 
where the new rows should be 
inserted a. 

To insert rows into a table: 
1. Place an insertion point where you want 

to insert the rows. 

2. Choose Table >Insert >Row. The Insert 
Row(s) dialog box appears @. 
or 

Choose Insert >Row from the Table 
palette menu. 

3. Use the Number field to set the number 
of rows. 

4. Choose either Above or Below to specify 
where the new rows should be inserted. 

The Insert Row(s) dialog box inserts rows 
into the header, footer, or main section of 
a table. 

To insert rows as you type: 
1. Place the insertion point in the final cell 

of the last row of the table main body, 
header or footer. 

2. Press the Tab key. A new row is 
automatically inserted. 

0 Use the Insert Column(s) dialog box to add 
columns at a specijic location within a table. 

Oriainol table 

An example of how a column is added to the 
left of the selected cell. 

@ Use the Insert Row(s) dialog box to add 
rows at a specijic location within a table. 
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@ Hold the Opt/Alt key as you drag across to 
add columns to a table. 

@ Hold the Opt/Alt key as you drag down to 
add rows to a table. 

Selected celk After deleting content 

@ An example of how you can delete the 
content of selected cells. 

To add columns as you drag the table edge: 
1. Drag the last column of the table. 

2. Press the OptIAlt key as you drag. This 
expands the size of the table by adding 
columns @. 

To add rows as you drag the table edge: 
1. Drag the last row of the table. 

2. Press the OptIAlt key as you drag. This 
expands the size of the table by adding 
rows a. 

To delete table columns: 
1. Select the columns you want to delete. 

2. Choose Table >Delete> Column. 

To delete table rows: 
1. Select the rows you want to delete. 

2. Choose Table >Delete> Row. 

To delete the entire table: 
1. Select the table. 

2. Choose Table > Delete>Table. 

You may want to delete the content inside a 
cell without deleted the cell itself. 

To delete the content in table cells: 
1. Select the cells, columns, or rows. 

2. Press the DeleteIBackspace key or choose 
Edit >Clear. 

Ull The content is deleted but the cells 
themselves remain in place @. 
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You can't move cells from one place to 
another, but you can copy and paste cells and 
their content to new locations. 

To copy and paste the content in table cells: 
1. Select the cells, columns, or rows that you 

want to move to a new position. 

2. Choose Edit >Copy or Edit >Cut. This 
puts the selected cells on the clipboard. 

3. Select the new cells, columns, or rows. 

rn You should select at least the same 
number of cells, columns, or rows, that 
were selected in step 1. 

4. Choose Edit > Paste. The content on 
the clipboard is pasted into the selected 
cells @. 
If you selected more cells than were 
selected in step 1, the excess cells are not 
changed. 

When you create a table, all the columns and 
rows are evenly spaced. However, you can 
modify the size of the rows and columns. 

rn A red dot inside a table cell indicates there 
is an overflow of text 8. You can change 
the size of the cell to display the overflow 
text. 

To change a single row height visually: 
1. With the Text tool selected, place the 

cursor along the border of the row you 
want to adjust. The cursor changes to an 
upldown arrow a. 

2. Drag to adjust the height of the row. 

To change all the rows visually: 
1. Place the cursor along the bottom border 

of the table. The cursor changes to an up/ 
down arrow. 

2. Hold the Shift key as you drag to adjust 
the height of all the rows in the table. 

Seled and coov emotv cells 

@ The three-step process to copy and move 
cells from one position to another. 

@ A red dot inside a table cell indicates that 
there is an overflow of text inside the cell. 

0 The Up1 
Down arrow 
indicates you can 
adjust the row 
height. 
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a The Rows and Columns category of the 
Cell Options dialog box. 

0 The Left1 
Right arrow 
indicates you can 
adjust the column 
width. 

@ The Column Width control of the Cell 
Options dialog box. 

To set the row height numerically: 
1. Select the rows you want to adjust. 

2. Choose Table >Cell Options >Rows and 
Columns to open the Cell Options dialog 
box to the Rows and Columns options a. 

3. Set the Row Height menu as follows: 
At Least sets a row height that can 
increase to hold text or an image. 
Exactly sets a row height that does not 
get larger. 

4. Enter an amount in the Row Height field. 

5. Use the Maximum field to prevent the 
row from becoming too tall. 

A red dot in the cell indicates an overflow 
of text that cannot fit inside the cell. 

To change the column width visually: 
1. With the Text tool selected, place the 

cursor along the border of the column 
you want to adjust. The cursor changes to 
a leftlright arrow 0. 

2. Drag to adjust the width of the column. 

To set the column width numerically: 
1. Select the columns you want to adjust. 

2. Enter an amount in the Column Width 
field @. 
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You can adjust columns or rows so their spac- 
ing is evenly distributed. 

To automatically distribute columns: 
1. Set the right-most column to the position 

it should be after the adjustment. 

2. Select the columns you want to adjust. 

3. Choose Table >Distribute Columns 
Evenly. The column widths adjust @. 

To automatically distribute rows: 
1. Set the bottom-most column to the 

position it should be after the adjustment. 

2. Select the rows you want to adjust. 

3. Choose Table >Distribute Rows Evenly. 
The row heights adjust so they are the 
same size @. 

If you want, you can control when and how 
the rows of a table break across text frames. 
This is called the keep options for rows. 

To set the keep options for rows: 
1. Select the rows you want to control. 

2. Choose Table >Cell Options >Rows and 
Columns. 

3. Choose from the Start Row list as 
follows @: 

Anywhere lets the row start anywhere 
in a text frame. 
In Next Text Column forces the row 
to the next column in the frame or the 
next text frame. 
In Next Frame forces the row to the 
next text frame. 
On Next Page forces the row to the next 
page. 
On Next Odd Page forces the row to the 
next odd-numbered page. 
On Next Even Page forces the row to 
the next even-numbered page. 

4. Check Keep with Next Row to make sure 
one row doesn't separate from another @. 

1: 1 
@ The results of using the Distribute Columns 
Evenly command. 

@ The results of using the Distribute Rows 
Evenly command. 

@ The Start Row menu lets you choose where 
that row starts. 

r. Keep Options 

a Keep with Next Row 

@ Check Keep with Next Row to force one row 
to always stay with the next one. 
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Here are t 

No spate around 
table 

Here are the dates for the Summer classes.!! 

Add some space around a table to keep it  
from colliding with text. 

@ The Table Spacing controls let you set the 
amount of space before and after a table. 

@ The text threads show how tables can flow 
I from one frame to another. 

Adjusting Tables Within a Text Frame 
Tables are always contained within text 
frames. You can control how much space 
there is between the table and the text that 
precedes or follows it a. 
To set the spacing around a table: 
1. With the table selected, choose 

Table >Table Options >Table Setup. The 
Table Options dialog box appears. 

2. Use the Table Spacing control for Space 
Before to set the amount of space between 
text and the top of the table @. 

3. Use the Table Spacing control for Space 
After to set the amount of space between 
the bottom of the table and the text that 
follows it. 

A table is inserted into a text frame as an 
inline object on its own paragraph. This 
means that any space before or after the 
paragraph that holds the table is added 
to the space set by the Table Spacing 
controls. 

If a table extends longer than a text frame, 
you get a text frame overflow. You can easily 
flow the rest of the table from frame to frame 
across pages. 

To flow tables between frames: 
1. Use the Selection tool to load the overflow 

cursor. 

2. Click the overflow cursor inside the new 
frame to flow the rest of the table into the 
frame 0. 
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Working with Headers and Footers 
Tables with lots of data often flow from one 
location to another. For easy navigation, you 
can repeat the first and last rows of the table 
each time it appears in a new place. When 
the first row of a table repeats, it is called a 
header. When the last row repeats, it is called 
a footer. You can create headers and footers 
when you first define a table (see page 285) or 
add or modify them in an existing table. 

To add a header or footer to a table: 
1. With the table selected, choose Table > 

Table Options >Headers and Footers. 
The Table Options dialog box opens to 
the Headers and Footers tab @. 

2. Use the Header Rows controls to set the 
number of repeating rows added to the 
top of the table 0. 

3. Use the Footer Rows controls to set the 
number of repeating rows added to the 
bottom of the table. 

rn To turn off a header or footer, set the 
Header Rows or Footer Rows to zero. 

rn You can also set the number of header 
and footer rows in the Table Setup. 

To set the repeat options for headers and footers: 
1. Use the Repeat Header or Repeat Footer 

menu as follows Q): 
Every Text Column repeats the header 
or footer whenever the table appears. 
Once per Frame repeats the header or 
footer only once in the same frame. 
This is useful when a table flows from 
one column to another. 
Once per Page repeats the header or 
footer only once in the same page. 
This is useful when a table flows into 
multiple frames on the same page. 

2. Check Skip First to display the header or 
footer only after the first instance of the 
table. 

0 The Headers and Footers area in Table 
Options lets you control the appearance of 
headers and footers in the table. 

0 Use the Table Dimensions for Headers and 
Footers to control the number of header and 
footer rows. 

. Header -- 
a -* - ------ 

Repeat Header: I & Every Text Column 1 

r F~~~~ -- Once per Page L 

I Repeat Fwter: 

Q) Use the Repeat Header menu to set how 
frequently the header appears. 
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Footer 
tells 

@ An example of what happens when a row 
is converted from body cells to header cells. 
Notice that the footer takes on the alternating 
fill. 

As you work, you may want to convert body 
table cells into a header or footer. 

To convert cells into a table header: 
1. Select the rows that you want to convert. 

These rows must be the first rows of the 
table. 

2. Choose Table >Convert Rows >To 
Header. The rows are converted from the 
body of the table to the table header @. 

a If there already is a header for the table, 
the cells are added to the bottom of the 
existing cells. 

To convert cells into a table footer: 
1. Select the rows that you want to convert. 

These rows must be the last rows of the 
table. 

2. Choose Table > Convert Rows >To 
Footer. The rows are converted from the 
body of the table to the table footer. 

If there already is a footer for the table, 
the cells are added to the top of the 
existing cells. 

Finally, you may want to convert the rows in a 
header or footer into the body of the table. 

To convert header or footer cells into body cells: 
1. Select the rows that you want to convert. 

a The rows must be the bottom rows of the 
header or the top rows of the footer. 

2. Choose Table >Convert Rows >To Body. 
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Adding Images to Tables 
Although table cells are created to hold text, 
you can easily add images as inline graphics 
to each cell. (Seepage 196 for more informa- 
tion on working with inline graphics.) 

To insert a graphic into a table cell: 
1. Place an insertion point inside a table cell. 

2. Choose File >Place to insert an image 
into the cell @. 
or 

Paste a graphic copied to the clipboard 
into the cell. 

Graphics in cells are pasted as inline 
graphics. 

If the graphic is larger than the size of the 
cell, some of the graphic may stick out 
beyond the cell. You use the Clipping setting 
to control if placed graphics are seen outside 
a cell. 

To control the display of a graphic inside a cell: 
1. Place your insertion point inside the cell 

that contains the placed graphic. 

2. Choose Table >Cell Options >Text. This 
opens the Cell Options dialog box @. 

3. Select Clip Contents to Cell to limit 
the display of the graphic to inside the 
cell @. 
or 

Deselect Clip Contents to Cell to allow 
the graphic to be displayed outside the 
cell a. 

a In addition to allowing a graphic to 
appear outside the cell boundaries, you 
can also drag a table so that the table itself 
extends outside the text frame. 

3 An example of how a placed image can be 
nserted into a table cell. 

@ The Clip Contents to Cell option for inline 
graphics in a cell. 

I 1 I I 

@ With the clip options turned on, an inline 
graphic is confined to the boundaries of the cell. 

I I I 1 

With the clip options turned off, an inline 
graphic extends outside the boundaries of the 
cell. 
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@ The results of using the Merge Cells 
command. 

@ The results of using the Split Cells 
Horizontally command. 

@ The results of using the Split Cells 
Vertically command. 

Customizing Cells 
In addition to setting the controls for the 
entire table, you can also make settings 
for individual cells. You can customize 
the arrangement of rows and columns by 
merging or splitting cells. You may want to 
merge cells to fit more text within a cell. You 
can also change the space of text within a cell. 

To merge cells: 
1. Select the cells you want to merge. 

2. Choose Table >Merge Cells. The dividers 
between the cells are deleted @. 
If the merged cells contain text, the text 
will be divided into paragraphs. 

To unmerge cells: 
1. Select the cells you want to unmerge. 

2. Choose Table >Unmerge Cells. 

To split cells: 
1. Select the cell you want to split. 

2. Choose Table >Split Cells Vertically or 
Split Cells HorizontallyQ) or b). 
If you select multiple cells, only the Split 
Cells Vertically command is available. 
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You can also control how text is positioned 
horizontally and vertically with each cell. 

These settings are similar to how text is 
controlled within frames. (See page 70 for 
more information on setting the position of 
text within frames.) 

rn These settings also control how inline 
graphics are positioned within frames. 

To set the cell options for text: 
1. Select the cells you want to adjust. 

2. Choose Table >Cell Options >Text. 
This opens the Cell Options for text 
controls @. 

@ The Text area of the Cell Options controls 
3. Use the four Cell Inset fields to adjust the how text is Dositioned within each cell. 

amount of space between the text and the 
top, bottom, left, and right sides of the 
cells a. 

4. Choose one of the four settings from the 
Text Rotation menu to rotate the text in 
90" increments. 

You can also set the vertical alignment for far away textsitsfiom the edge of the cell. 
where the text is positioned in the cell. 

To set the text vertical alignment: 
1. Select the cells you want to adjust. 

2. Choose Table >Cell Options >Text. This 
opens the Cell Options dialog box for text 
controls. 

3. Use the Vertical Justification Align menu 
to choose one of the four alignment 
options as follows: 

Top positions the text at the top edge of 
the cell. 
Center positions the text in the middle 
of the cell. 
Bottom positions the text at the bottom 
edge of the cell. 
Justify distributes the lines of text 
evenly so that it extends from the top to 
the bottom of the cell. 

rn The Justify setting overrides any leading 
applied to the text. 
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@ When the Justify option is chosen in 
the Vertical Justification Align menu, the 
Paragraph Spacing Limit control is available. 

@ The First Baseline controls let you set the 
position of the first baseline of text within a cell. 

If you choose Justify for the vertical align- 
ment, you can then control the space between 
the lines or paragraphs. 

To set the vertical justification spacing: 
1. Select the cells you want to adjust. 

2. Choose Table >Cell Options >Text. This 
opens the text controls for the cells. 

3. Choose Justify from the Vertical 
Justification list. 

4. Set an amount for the Paragraph Spacing 
Limit @. 
Increase the value for the paragraph 
spacing to avoid increasing the space 
between the lines within the paragraph. 
This is similar to setting the Vertical 
Justification for text frames (seepage 71). 

Just as you can control where the first base- 
line of text appears in a text frame, you can 
also control the position of the text baseline 
within a cell. 

To control the first baseline in a cell: 
1. Select the cells you want to control. 

2. Choose Table >Cell Options >Text. This 
opens the text controls for the cells. 

3. In the First Baseline area, use the Offset 
list to choose a setting @. 

4. In the Min field, set the minimum 
amount of space for the &st baseline. 

For more details on working with the first 
baseline, see page 70. 
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Setting Borders, Strokes, and Fills 
One of the benefits of using tables instead 
of tabs is how easy it is to add lines and 
colors to the table. (The line around a table 
is called the border. Lines around cells are 
called strokes. Colors inside the cells are called 
fills @.) 

To add a border around the table: 
1. Select at least one cell in the table. 

2. Choose Table >Table Options >Table 
Setup. The Table Options dialog box 
opens with the Table Setup options 
selected @. 

3. In the Table Border category, use the 
Weight field to set the thickness of the 
borderlline @. 

4. Use the Color list to set the color of the 
borderlline. 

5. Use the Tint field to apply a screen to the 
color. 

6. If desired, check overprint for the color 
(see page 136). 

7. Use the Type list to set a stripe pattern for 
the border. 

If you have applied a stroke to a cell that 
touches the table border, the Preserve Local 
Formatting checkbox controls how the table 
border changes the local settings to cells. 

To preserve the formatting applied to cells: 
1. Apple a stroke to the cells (see the next 

page for how to apply strokes to cells). 

2. In the Table Options dialog box, select 
Preserve Local Formatting to maintain 
the appearance of the cell edges that 
touch the table border @. 
or 

Deselect Preserve Local Formatting to 
allow the table border to override the 
stroke applied to the cell. 

Table 
border 

Cell 
strokes 

@ The table border goes around the outside of 
a table. 

@ The Table Setup dialog box lets you apply a 
border around the entire table. 

Weight: Type' 

Tint 

@ You can format the line around a table with 
the Table Border controls. 

local 
/ formottin! 

@ The Preserve Local Formatting option 
maintains the appearance of cells that touch the 
table border. 
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@ The Strokes and Fills controls under Cell 
Options letyou format cells in a table. 

Selected edge Unseleded edge 

a Click the proxy lines for the cell stroke to 
control which edges of the cell are stroked. The 
colored lines indicate the edge is selected. 

Two or more r o w  Two or more colums and r o w  
1 

0 The cell preview area changes depending on 
how many cells, rows, or columns are selected. 

Tables are automatically created with strokes 
around the cells. You can remove those cell 
strokes, apply new ones, or customize them as 
you see fit. 

To customize the strokes around individual cells: 
1. Select the cells you want to modify. 

2. Choose Table >Cell Options >Strokes 
and Fills. The Cell Options dialog box 
appears with the Strokes and Fills options 
selected 0. 

3. Click the proxy lines in the cell preview 
to select which edges of the selected cells 
should be formatted @. The top, bottom, 
left, and right edges of the preview area 
correspond to the position of the edges in 
the selected cells. 

rn Important! Select and deselect the proxy 
lines in the cell previewfirst before you 
change any of the settings in the dialog 
box. This avoids applying partial settings 
to the cells. 

rn The cell preview area changes depending 
on the combination of cells, rows, or 
columns you have selected a. 

4. Set the controls under Cell Stroke to 
format the appearance of the selected 
edges. 

5. Click OK to apply the settings. 
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If all your strokes are the same solid color, 
you don't have to worry about how the table 
is drawn, But as soon as you mix strokes or 
use non-solid strokes, you need to set prefer- 
ences for how the strokes appear when they 
cross each other. 

To set the stacking order for the border and 
strokes: 
1. Select at least one cell in the table. 

2. Choose Table >Table Options >Table 
Setup. The Table Options dialog box 
appears. 

3. Choose one of the following from the 
Draw menu a: 

Best Joins lets InDesign create the best 
possible appearance for how the strokes 
intersect. 
Columns in Front of Strokes moves the 
strokes for the columns in front of the 
strokes for the rows. 
Rows in Front of Strokes moves the 
strokes for the rows in front of the 
strokes for the columns. 
InDesign 2.0 Compatibility uses a 
combination of the Best Joins for the 
table border and the Rows in Front of 
the Strokes for the interior cells. 

You can also fill the inside of a cell with a 
color or gradient. 

To customize the fill inside individual cells: 
1. Select the cells you want to modify. 

2. Choose Table >Cell Options >Strokes 
and Fills. The Cell Options dialog box 
opens set to Strokes and Fills. 

3. Set the controls under Cell Fill to format 
the color inside the selected cells @. 
If you have already defined a gradient 
swatch, you can fill the selected cells with 

-1 Row Strokes in Front 

n 
Column Strokes in Front 

@ Examples of how the Draw menu settings 
are applied to tables. 

@The Cell Fill controls let you apply colors to 
individual cells in a table. 
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Alternating Strokes and Fills 

@ The Table Options for Row Strokes allow 
you to apply alternatingpatterns for the strokes 
applied to rows. 

table rows. 

@ The Alternating controls allow you to 
choose the appearance for the alternating row 
strokes. 

Many people who work with tables find it 
helpful to set alternating strokes or fills for 
entire rows or columns in repeating patterns. 
This can help readers easily navigate down 
the column or across the row in lengthy 
tables. 

rn Even if you insert or delete rows or 
columns, the Alternating Pattern feature 
automatically reapplies the correct 
sequence of fills to your table. 

To alternate repeating strokes for rows: 
1. Select at least one cell in the table. 

2. Choose Table >Table Options > 
Alternating Row Strokes. The Table 
Options dialog box opens set to the Row 
Strokes tab @. 

3. Use the Alternating Pattern list to choose 
how frequently the row strokes will 
alternate @. 

4. Set the controls on the left side of the 
Alternating area to format the stroke 
appearance for the first set of rows @. 

5. Set the controls on the right side of the 
Alternating area to format the appearance 
of the stroke for the next or second set of 
rows. 

6. Use the Skip First and Skip Last fields to 
omit certain columns at the start and end 
of the table from the alternating count. 

rn If you have applied custom strokes to 
individual cells and want to override the 
local formatting, uncheck the Preserve 
Local Formatting checkbox. 
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" 

Select at least one cell in the table. 

Choose Table >Table Options > 
Alternating Column Strokes. The Table 
Options dialog box opens set to Column 
Strokes a. 
Use the Alternating Pattern list to 
choose how many column strokes will 
alternate @. 
Set the controls on the left side of 
the Alternating area to format the 
appearance of the stroke for the first set 
of columns a. 
Set the controls on the right side of the 
Alternating area to format the appearance 
for the second set of columns. 

6. Use the Skip First and Skip Last fields to 
omit certain columns at the start and end 
of the table from the alternating count. 

If you have applied strokes to individual 
cells, the Preserve Local Formatting 
command controls if the alternating 
strokes for columns override that local 
formatting. 

The Column Strokes controls under Table 
Options let you apply automatic alternating 
strokes to table columns. 

@ The Alternating Pattern menu for table 
columns. 

. , 
Cotor: 

Rnt: 

Cap Color: Cap 

1 GaipTint: =Overprint Ca 

@ The Alternating controls allow you to 
choose the appearance for the alternating 
column strokes. 
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@ The Pills controls under Table Options let 
you apply automatic alternatingfills to table 
rows or columns. 

0 The Alternating Pattern menu for setting 
tablefills. 

@ The Alternating controls allow you to 
choose the appearance for the alternatingfills. 

V W X Y Z  

@ A n  example of a table that uses the 
alternating fills for repeating rows. 

To alternate repeclting fills: 
Select at least one cell in the table. 

Choose Table >Table Options > 
Alternating Fills. The Table Options 
dialog box appears set to Fills @. 
or 
Choose Table Options >Alternating Fills 
from the Table palette. 

Use the Alternating Pattern list to choose 
how many row or column fills will 
alternate 0. 
Set the controls on the left side of the 
Alternating area to format the appearance 
of the fill for the first set of columns or 
rows @. 
Set the controls on the right side of the 
Alternating area to format the appearance 
for the second set of columns or rows. 

Use the Skip First and Skip Last fields to 
omit certain rows or columns at the start 
and end of the table from the alternating 
count. 

rn If you have applied fills to individual cells, 
the Preserve Local Formatting command 
controls if the alternating fills override 
that local formatting. 

rn My own personal favorite is to set 
repeating fills of light and dark rows a. 
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Adding Diagonal Lines in Cells 
Many people who design tables use diagonal 
lines to indicate empty data or corrected 
information. InDesign lets you apply diago- 
nal lines inside cells. 

To odd diagonal lines in cells: 
Select the cells you want to modify. 

Choose Table >Cell Options >Diagonal 
Lines. The Cell Options dialog box 
opens with the Diagonal Lines options 
selected @. 
Click one of the direction controls to set 
the direction of the diagonal lines @ and 
their styles @. 
Set the Line Stroke options to format the 
appearance of the line 0. 
Choose one of the following from the 
Draw menu: 

Draw in Front positions the diagonal 
line in front of any text in the cell. 
Draw in Back positions the diagonal 
line behind any text in the cell. 

@ The Diagonal Lines controls under Cell 
Options let you add diagonal lines to cells. 

@ The direction controls for the diagonal 
lines in  cells. 

1 February I March 

@ Examples of how the diagonal line can be 
used in  cells. 

0 The Line Stroke controls for diagonal lines 
let you style the appearance of the diagonal lines 
inside cells. 
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Table palette 
menu 

@ The Table palette provides a n  onscreen 
palette to modify many  of the table controls. 

0 W h e n  a table is selected, the Control palette 
displays some of the table controls. 

Using the Table or Control palettes 
You can also work with the Table palette or 
the Control palette to modify the number of 
columns and rows, their width and height, 
and other settings in tables. 

To work with the Table palette or Control palette: 
1. Select the table or cells in the table. 

2. Choose Window >Type & Tables >Table. 
This opens the Table palette @. 
or 

Choose Window > Control. This opens 
the Control palette a. 

3. Use the control, fields, and icons as shown 
in the following chart the table. 

Table feature 1 lton 

Text vertical 
justification I 
There are four controls that are only found 
in the Table palette 

Bottom cell inset 
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Table feature I Icon 
-- 

There are also some table features that are 
onlv in the Control Palette 

Merge cells 
-- I 

Unmerge cells I 

Cell preview 

m You can also use the commands in the 
Table palette menu or Control palette 
menuio modify the table. 
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have a general rule about working 
with a computer. Anytime I find 
myself doing the same thing more 

than ten times in a row, I stop. Most 
likely there is a command or tool that 
I can use to automate the process. 
That's what this chapter is about- 
learning how to automate InDesign so 
the application does the dull, tedious 
chores for you. (Sadly, I can't apply 
this rule to other parts of my life, such 
as washing dishes or folding socks.) 

Some of these features, such as Find/ 
Change and Spell Check, are very 
straightforward. You simply choose 
the command and let InDesign do its 
stuff. 
Others, such as styles and nested 
styles, need a little bit of preparation 
to make them work their magic. 

Of course you're not required to 
learn any of these automation 
features. You are perfectly welcome 
to modify text by hand, one word at 
a time-especially if you don't care 
about doing anything else in your life. 
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Changing Case 
InDesign gives you a command to quickly 
change text case. 

To change text case: 
1. Select the text you want to change. 

2. Choose Type >Change Case and 
then choose lowercase, Title Case, 
Sentence case, or UPPERCASE from the 
submenu 0. 

Checking Spelling 
One of the most popular features of page 
layout programs is the spelling checker which 
searches a document for misspelled words. 

To use the spell check command: 
1. To check the spelling in a specific text 

frame or linked frames, click to place an 
insertion point anywhere within the text. 

2. Choose Edit >Check Spelling. The Check 
Spelling dialog box appears 0. 

3. In the Search list, choose where the 
spelling check should be performed 0: 
All Documents checks all open 
documents. 
Document checks the entire active 
document. 
Story checks all the linked frames of the 
selected text. 
To End of Story checks from the 
insertion point. 
Selection checks only the selected text. 

4. Click Start to begin the spell check. 
InDesign searches through the text, then 
stops and displays each error it finds. 

InDesign displays words that aren't 
in its dictionary, duplicate words, and 
capitalization errors. 

changing case lowe- 

Changing Case rmlecase 

Changingcase sentenocme 

CHANGING CASE uppercase 

0 The Change Case options change text as 
shown. 

0 The Check Spelling dialog box is the 
command center for a spell check. 

Document 

To End of Story 
Selection 

0 The Search list allows you to specify where 
the spell check is performed. 
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Not in Dictionary: .. . 

0 InDesign gives you a list of suggested 
corrections for the unknown words found 
during a spell check. 

The Limitations of the Spell Check 

The spell check may display a word that is 
correctly spelled. This could be a specialized 
term (like InDesign) or a proper name (like 
Sandee). If you have words like that, you will 
want to instruct the spell check to ignore a 
specialized word. 

To ignore specialized words: 
Click Ignore to continue the check 
without changing that instance of the text. 

or 

Click Ignore All to continue the spell 
check without changing any instance of 
that text. 

a Once you press the Start button, it then 
turns into the Ignore button. 

Of course, the spell check wouldn't be very 
helpful if it couldn't make changes to sus- 
pected words. 

To correct the error displayed: 
1. Type a correction in the Change To box. 

or 

Select a word from the Suggested 
Corrections list 0. 

2. Click Change to change only that instance 
of the word in the text. 

or 

Click Change All to change all instances 
of the word in the text. 
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The Ignore commands only work during a 
particular session of InDesign. If you use 
specialized words frequently, you should add 
them to the dictionary that InDesign uses 
during a spell check. 

To add words to the spell check dictionary: 
Click Add when the word is displayed 
during the spelling check. 

To edit the dictionary: 0 The Dictionary dialog box allows you 
to add or delete words in the dictionary used 

1. Choose Edit >Edit Dictionary to open during a spell check. 
the Dictionary dialog box 0. 

2. Choose the language from the Language 
list. 

rn If you have only one language in the 
Language list, you need to do a custom 
installation of InDesign to install the rest 
of the language dictionaries. 

3. Choose Added Words or Removed Words 
from the Dictionary List. 

4. Type the word you want to add in the 
Word field. 

or 

Click the word you want to remove. 

5. Click the Add or Remove button. 

rn The words in the Dictionary also help 
you control hyphenation. (For more 
information on working with hyphenation, 
see Chapter 15, "Typography Controls.") 
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@ The FindIChange dialog box allows you to 
set the controls for searching for and replacing 
text. 

@ The Search list in the FindKhange dialog 
box allows you to set where the search takes 
place. 

Finding and Changing Text 
InDesign has a powerful FindIChange com- 
mand that lets you find all instances of text 
or formatting and make changes to the found 
items. The simplest FindIChange command 
looks for certain characters of text, called text 
strings, and changes them. For instance, you 
can change Sept. into September. 

To set the Find/Change text strings: 
1. To find and change within a specific text 

frame or linked frames, click to place an 
insertion point within the text. 

2. Choose Edit >Find/Change. The Find1 
Change dialog box appears 0. 

3. In the Find What field, type or paste the 
text you want to search for. 

4. In the Change To field, type or paste the 
text to be inserted. 

5. In the Search pop-up list, choose where 
the search should be performed 0: 
All Documents checks all open 
documents. 
Document checks the entire document. 
Story checks all the linked frames of the 
selected text. 
To End of Story checks from the 
insertion point. 
Selection checks only the selected text. 

6. Select Case Sensitive to limit the search 
to text with the same capitalization. For 
instance, a case-sensitive search for 
"InDesign" does not find "Indesign". 

7. Select Whole Word to disregard the text if 
it is contained within another word. For 
instance, a whole-word search for Design 
omits the instance in InDesign. 

8. Click Start. InDesign looks through the 
text and selects each matching text string 
it finds. 
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As you run a FindIChange search, you can 
choose whether or not to apply changes. 

To apply the Find/Change changes: 
Click Change to change the text without 
moving to the next instance. 

or 
Click ChangeIFind to change the text and 
move to the next instance. 

or 
Click Change All to change all the 
instances in the text. 

You can tell InDesign to ignore or skip a 
FindIChange instance. 

0 The  metacharacters menu for the Find 
whatfield. 

To ignore a Find/Change instance: 
Click Find Next to avoid changing that 
instance of the found text and skip to the 
next occurrence. 

InDesign also lets you search for special 
characters such as spaces, hyphens, paragraph 
returns, tab characters, or inline graphic 
markers. These are called metacharacters for 
the FindIChange commands. 

To Find/Change metacharacters: 
1. Choose the character you want to look for 

in the Find what menu 0. 
2. Choose the character you want to 

substitute in the Change to menu. 

3. Apply the FindIChange commands as 
described on the opposite page. 

InDesign also keeps a list of the past 15 
text strings for both the Find what and 
the Change to fields. You can use that list 
to quickly reapply searches Q. 

rothy 
"t 

nado 

0 InDesign keeps a record of the past 15 text 
strings i n  the Find what  or Change to fields. 
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@ The expanded options in the FindKhange 
dialog box. 

Workinq with Wildcard Characters - 
s cannot insert wildcard charac- 
.s in the Change to field. However, - * -  -. 

xking with wildcard ch&a&ers. 

Yo 
tel 
that should not d~sc  
wc 
Tk 

rle in the changeyo field. InDesign 
irches for any number followed by a 
riod and a tab and applies the prop- 

he 
im 
gri 
- 

U 

Ips when maGng changes to te 
ported from word-processing prc 

The Find what menu has three special meta- 
characters called wildcard characters. The 
wildcard characters allow you to search for 
items that are defined as a range of characters. 

To search for wildcard characters: 
1. Choose one of the wildcard characters 

from the Find what menu: 
Any Character finds any character 
including spaces, tabs, returns, or text. 
Any Digit searches for any number 
from 0 to 9. 
Any Letter searches for any alphabetical 
letter from A to 2. 

2. Set the Change to options. 

3. Run the search. 

You can only use wildcard characters in 
the Find what field, not in the Change 
to field. (See the sidebar on page 340 for 
a special project that shows how to use 
wildcard characters.) 

The FindtChange dialog box has additional 
options that let you search for more than just 
text strings. You can use the FindtChange 
dialog box to search for formatting options. 

To expand the Find/Change options: 
Click More Options in the FindJChange 
dialog box. This opens the format options 
that let you change formatting attributes 
such as typestyle, size, paragraph 
attributes, character colors, and so on a. 
(See the next exercises for setting the format 
options.) 
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With the FindlChange dialog box expanded, 
you can set the formatting options for either 
the Find or Change fields. 

To search for formatting options: 
1. Click the Format button in the Find 

Format Settings area of the FindIChange 
dialog box. This opens the Find Format 
Settings dialog box a. you search for specijic formatting options. 

2. Choose those formatting categories on 
the left side of the Find Format Settings 
dialog box @. (See the chart on pages 324 
and 325 for an explanation of what each 
category controls.) 

3. Enter the criteria you want to search for 
in the fields for the chosen category. 

rn For instance, if you want to search for all 
12-point text, you would choose the Basic 
Character category and then enter 12 
point in the point size. 

4. Click OK. The search criteria are Settings and Change Format Settings dialog 
displayed in the Find Style Settings boxes. 
area 8. 

rn Leave the Find what field blank to search 
for formatting without looking for 
specific text. 

rn There are three ways to set check boxes in 
the FindlChange dialog box. C!ick three 
times to see the choices @: 

On the attribute be searched Format Settings area of the FindlChange dialog 
or replaced. Use this to look for an box. 
attribute that has been applied to the 
text or to apply the attribute. 
Off means the- attribute will not be 
searched or replaced. Use this to look 
for an attribute that has not been 
applied to the text or to remove the 
attribute. 
Maybe means the attribute may or may 
not be searched or replaced. Use this if 
you don't want to change the attribute 
from its current state. 

On O f f  Maybe 
@I UndcnEne f"-J ligatures f!!! No Break 

F Underline Ligatures F Mo Break 

@ The three states for check boxes in the 
gnd/change dialog box. Notice the difference 
between the Maybe state for the Mac (top) and 
Windows (bottom). 
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@ The alert symbol next to the Find what 
and Change to$elds indicates that formatting 
options have been chosen aspart of Find/ 
Change. 

0 Click the Clear button to delete all the 
format options from the Find/Change criteria. 

With the FindIChange dialog box expanded, 
you can set the formatting options for either 
the Find or Change fields. 

To set the replacement formatting options: 
1. Click the Format button in the Change 

Format Settings area of the FindIChange 
dialog box. This opens the Change Format 
Settings dialog box. 

rn This dialog box is identical to the Find 
Format Settings dialog box @. 

2. Choose those formatting categories on the 
left side of the Change Format Settings 
dialog box. 

3. Enter the criteria you want to replace in 
the fields for the chosen category. 

rn For instance, if you want to make all the 
found text italic, you would choose the 
Basic Character category and then enter 
italic in the style. 

4. Click OK. The replace criteria are 
displayed in the Find Style Settings 
area @. 

rn An alert symbol next to the Find what or 
Change to fields indicates that formatting 
options are part of the FindIChange 
criteria @. 

rn If you click the Fewer Options button, 
you reduce the size of the FindIChange 
box, although you can still search for the 
Formatting options that are hidden. 

To delete the formatting options: 
Click the Clear button to delete all the 
formatting in the Find Format Settings or 
Change Format Settings areas 0. 
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Find Dialog Box Settings 
Find/Change Features 

Style Options 
Lets you set the attributes using character 
and paragraph styles. (See pages 328-339 
for information on working with styles.) 

Basic Character Formats 
Lets you set the character attributes for 
the text. (See Chapter 3 for information on 
working with basic character formats.) 

Advanced Character Formats 
Lets you set the character attributes for 
distorting text and setting the language. 
(See Chapter 3 for information on working 
with character formats.) 

Indents and Spacing 
Lets you set the paragraph attributes for 
alignment, indents, spacing, and align to 
baseline grid. (See Chapter 3 for informa- 
tion on working with alignment, indents, 
and paragraph spaces. See Chapter 15 for 
information on aligning to baseline grid.) 

Keep Options 
Lets you set the attributes for the Keep 
with Next lines options and where the 
paragraph starts. (See Chapter 14 for infor- 
mation on working with the Keep Options.) 
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Rnd Format Settings dialog box appearance Find/Chanqe Features 

Character Color 
Lets you set the attributes for the named 
colors and gradients applied from the 
Swatches palette. (See Chapter 5 for infor- 
mation on working with color.) 

OpenType Features 
Lets you set the attributes for applying the 
advanced typographic features in Open- 
Type fonts. (See Chapter 15 for information 
on working with OpenType.) 

Underline Options 
Lets you set the attributes for applying 
specialty underline effects to type. (See 
Chapter 3 for information on the underline 
options.) 

Strikethrough Options 
Lets you set the attributes for applying 
specialty strikethrough effects to type. (See 
Chapter 3 for information on the strike- 
through options.) 

Drop Caps and Other 
Lets you set the attributes for drop caps, 
leading, justification, and the composer. 
(See page 342 for information on the drop 
caps. See Chapter 3 for information on the 
other options.) 

InDesinn CS Visual Puickstart Guide 325 



Chapter 14 

Using the Story Editor 
For people like me, one of the good things 
about electronic page layout is that I edit text 
as it appears on the page. 

For others, one of the bad things about 
electronic page layout is that they edit text as 
it appears on the page. Those people like to 
use a story editor which lets them edit text 
in a separate window. This means you can 
type or edit text without getting distracted 
by typefaces, sizes, images, and other design 
elements @. 

To use the Story Editor: 
1. Select the text frame that contains the text 

you want to edit or place your insertion 
point inside the text. 

2. Choose Edit >Edit in Story Editor. The 
Story Editor opens. 

3. Use the right side of the Story Editor to 
make changes to the text. Any changes 
you make in the Story Editor appear on 
the document page. 

4. Use the left side of the Story Editor to 
view the paragraph styles that may have 
been assigned to the text @. (Seepages 
328-339 for information on styles.) 

rrn The text within tables cannot be displayed 
in the Story Editor. 

The Story Editor appears as a separate 
window from your document page. You 
don't have to close the Story Editor to 
move back to the document. Just click the 
document page to work on it; then click 
to move back to the Story Editor. 

THE WONDERFUL 
WIZARD OF OZ 
Chapter 1 
The Cyclone 

D mathy l i d  m the mdst of the seat Kansas 
prairies. with Uncl%Hmy, who was a farma, 
and Amr h, who was the farmer's h e .  Then 

h o w  was small, for the lumber to burld it had to be 
camed Lv wasan manv miles. There were four waits. a 

The C y c l o a e  
Dorotky L v e d  in the midst of 
the great Kansas prairies, 
wrth Uncle Henry, who was a 
farmer, and Aunt Em, whcr was 
the farmer's wlfe. Their 
house was s~nail, for rhe 
lumber to bnlld ~t had to be 
carried by wagon many miles. 

@ Text is displayed in the Story Editor without 
most of its special formatting. This makes it  
easier to make changes to the text. 

had not been walking more than 

@ The Story Editor displays the various 
elements within the story. 
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The Story Editor Display section of the 
'references allows you to set the appearance of 
he Story Editor. 

'references controls the space between the lines 
If text. 

Theme: 1 # Ink on Paper I L 
Amber Monochrome 

Ant' Classic System - - "  " " " . -  +-- 

The Theme menu lets you quickly change 
he text and background colors. 

3 The Cursor Options change the display of 
he cursor within the text. 

You can change the display of the Story 
Editor by changing the preference settings. 

None of these settings affect the 
appearance of the text in the layout. 

To set the preferences for text display: 
1. Choose Edit >Preferences >Story 

Editor Display (Win) or InDesign > 
Preferences > Story Editor Display 
(Mac) @. 

2. Use the Font menu to set the typeface. 

3. Use the point size menu to set the size. 

4. Use the Line Spacing menu to choose the 
leading between the lines a. 

5. Use the Text Color menu to set the color 
of the text. 

6. Use the Background menu to set the color 
of the Story Editor window background. 

or 

Use the Theme menu to choose one of 
the preset text and background color 
schemes Q). 

7. Deselect Enable Anti-Aliasing to make the 
edges of the text sharper. 

You can also change how the cursor, or 
insertion point, is displayed within the Story 
Editor. This is helpful for those who are used 
to editing text on mainframe terminals. 

To set the preferences for cursor display: 
1. Choose Edit >Preferences >Story 

Editor Display (Win) or InDesign > 
Preferences >Story Editor Display (Mac). 

2. Choose one of the Cursor Options @. 
3. Select Blink to make the cursor turn on 

and off within the text. 
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Defining Styles New style 

Styles are the most powerful feature for 
applying formatting. InDesign has two types 
of styles. Paragraph styles apply formatting 
for both character and paragraph attributes. 
Character styles apply formatting for only 
character attributes. (For more information on Delete style 
working with character and paragraph attri- @ The Paragraph Styles palette lets 
butes, see Chapter 3, "Basic Text.") you define and apply paragraph styles. 
You can use the Paragraph Styles palette to 
define new paragraph styles for a document. 

To define a paragraph style manually: 
Choose Type >Paragraph Styles. This 
opens the Paragraph Styles palette @. 

, Choose New Style from the Paragraph 
Styles palette menu. 

OptIAlt-click the New Style icon in the 
Paragraph Styles palette. This opens the 
New Paragraph Style dialog box set to the 
General options @. 

Use the Style Name field to name the 
style @. 
Set the Based On, Next Style, and 
Shortcuts as described on pages 332,334, 
and 335. 

Click each category on the left side of the 
dialog box @. 
Set the criteria for each category. (See 
the chart on pages 329-331 for more 
information on each category.) 

Click OK to define the style. The name of 
the style appears in the Paragraph Styles 
palette. 

@ The New Paragraph Style dialog box 
contains the settings for defining a paragraph 
style. 

@ Use the Style Name field to enter the name 
of a paragraph style. 
Q3 
of a paragraph style. 

I Basc Charatter Formats 

Advanced Characrw Fownxr 

IndPnn and Spaang 

Panmph Rda 

Keep O p h s  

Hyphenallon 

Justikatbn 

Dmp C a p  and Nested SNkr 

Characrw Cobr 

OpcnTypa Fealwcs 

U n M n e  Options 

@ Click each category 
in the Paragraph Styles 
dialog box to set the 
format of the style. 
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Paragraph Style Categories 

Dialog Box Options 

Paragraph Style Features 
These are categories that you set for para- 
graph styles. 

rn If this is your first time setting 
paragraph styles, relax, you don't have 
to set all the options for every category. 
Leave some of the advanced option at 
their defaults as you first learn how to 
define and apply styles. 

Description 

General Options 
Lets you base one style on another, set the 
next style and the keyboard shortcut. (See 
pages 332-335 for information on these 
options.) 

Basic Character Formats 
Lets you set the character attributes. (See 
Chapter 3 for information on working with 
basic character formats.) 

rn This dialog box also appears when 
defining character styles. 

Advanced Character Formats 
Lets you set the attributes to distort text 
and set the language. (See Chapter 3 for 
information on working with basic charac- 
ter formats.) 

This dialog box also appears when 
defining character styles. 

Indents and Spacing 
Lets you set the attributes for the align- 
ment, indents, spacing, and align to 
baseline grid. (See Chapter 3 for informa- 
tion on working with alignment, indents, 
and paragraph spaces. See Chapter 15 for 
information on aligning to baseline grid.) 

Continued on the next pag~ 
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Dialog Box Options Description 

Tabs 
Lets you apply the settings for the tabs for 
the paragraph style. (See Chapter 13 for 
information on working with the tabs.) 

Paragraph Rules 
Lets you apply rules above or below the 
paragraph. (See Chapter 9 for information 
on working with paragraph rules.) 

Keep Options 
Lets you set the attributes for the Keep 
with Next lines options and where the 
paragraph starts. (See Chapter 14 for infor- 
mation on working with the Keep options.) 

Hyphenation 
Lets you control how hyphenation is 
applied to the paragraph. (See Chapter 15 
for information on working with hyphen- 
ation.) 

Justification 
Lets you control how text is expanded or 
contracted when the Justified paragraph 
alignment is applied. (See Chapter 15 for 
information on working with the justifica- 
tion settings.) 
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I Diolog Box Options Description 

Drop Caps and Nested Styles 
Lets you set the attributes to apply local 
character styles to drop cap characters and 
special nested character styles. (See pages 
342-347 for working with character styles 
for Drop Caps and Nested Styles.) 

Character Color 
Lets you set the attributes for the named 
colors and gradients applied to characters 
from the Swatches palette. (See Chapter 5 
for information on working with color.) 
rn This dialog box also appears when 

defining character styles. 

OpenType ~&"res 
Lets you set the attributes for applying the 
advanced typographic features in Open- 
Type fonts. (See Chapter 15 for information 
on working with OpenType.) 
rn This dialog box also appears when 

defining character styles. 

Underline Options 
Lets you set the attributes for applying 
specialty underline effects to type. (See 
Chapter 3 for information on the underline 
options.) 
rn This dialog box also appears when 

defining character styles. 

Strikethrough Options 
Lets you set the attributes for applying 
specialty strikethrough effects to type. (See 
Chapter 3 for information on the strike- 
through options.) 
rn This dialog box also appears when 

defining character styles. 
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Defining Styles (continued) 
The easier way to define a style is to format 
the text and define the style by example. 

To define a paragraph style by example: 
1. Select a sample paragraph. 

2. Use the Character and Paragraph palettes 
and any other commands to format the 
text. 

3. Leave the insertion point in the formatted 
paragraph. 

4. Choose Type >Paragraph Styles. 

5. With the insertion point blinking in the 
formatted text, click the New Style icon. 
This adds a new style to the Paragraph 
Styles palette. 

rn Double-click to rename the style created 
by the New Style icon. 

The Next Style command allows you to auto- 
matically switch to a new style as you type 
text. For instance, when I press the paragraph 
return after this paragraph, I automatically 
switch to the style for the exercise header. 

To set the next paragraph style: 
1. Select the General category in the New 

Paragraph Style dialog box @. 

2. Choose a style from the Next Style list 
in the New Paragraph Style dialog box. 
The chosen style is applied to the next 
paragraph when you press the Return 
key a. 
or 

Choose Same Style from the Next Style 
list. This retains the original style until 
you manually change the style @. 

rn The Next Style command is only available 
when you press the return key. It does 
nothing to text that already is in the story. 

@ The Next Style menu lets you choose the 
Same Style or an already defined style. 

&One ofthe mo\t popular features of page 
layout programs is the Spelling Checker that Nez$i rchecks a document for misspelled words. . . 

%o ar tb I ~ I I  timk mmmd: GI. To check the spelling in a specific text 
frame or ltnked frames, click to place an 
insertion point with111 the text. 

h e  2. C h o w  Edit >Check Spelling. T h e  C h d  
style Spelling didlog box appears Q. 

d i e d  3. In the Search En, & c , o s c w ~ . ~ ~  the 
spelling check should be perfwmed 0: 

a The Next Style command automatically 
changes the paragraph style when a paragraph 
return is pressed (curved arrows). The Same 
Style command keeps the style when the 
paragraph return is pressed (straight arrows). 
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New stvle 
Character 
styles 
palette 

1 [No character style] I A! menu 

Delete style 

a The Character Styles palette lets 
you define and apply character styles. 

0 The New Character Style dialog box 
contains the settings for setting each of the 
categories for character styles. 

Mvanced Eharacier Forman 

Character COIOI CZick each category 
CvenType Features in the Character style 
Underlme optmns dialog box to set the 
~ ~ r k e t t t ~ ~ ~ g h  OAIQRS format of the style. 

Character styles allow you to set specific 
attributes that override the paragraph style 
character attributes. For instance, this bold 
text was set by applying a character style to 
the paragraph style. 

To define a character style: 
1. Choose Type >Character Styles. This 

opens the Character Styles palette a. 
2. Choose New Style from the Character 

Styles palette menu. This opens the New 
Character Style dialog box 0. 

3. Name the style. 

4. Set the Based On and Shortcut controls as 
described on page 334 and 335. 

5. Click each category to set the character 
attributes a. 

6. Click OK to define the style. The name of 
the style appears in the Character Styles 
palette. 

You can also format the text and then define a 
character style by example. 

To define a character style by example: 
1. Select a sample paragraph. 

2. Use the Character palette and other 
commands to format the text. 

It does not matter what paragraph 
attributes are applied to this text. Only the 
character attributes are set by example. 

3. Leave the insertion point in the newly 
formatted text. 

4. Choose Type >Character Styles. 
5. Click the New Style icon. This adds a new 

style to the Character Styles palette. 
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Basing one style on another makes it easy to 
coordinate multiple styles. 

To base one style on another: 
1. Start with at least one paragraph or 

character style. 

2. Open the dialog box to define a new style. 

3. From the Based On pop-up menu, 
choose the style you want to use as the 
foundation of the new style. 

4. Make changes to define the second style 
attributes. 

rn The changes to the second style are 
displayed in the Style Settings area @. 

rn Any changes you make later to the 
original style also affect the second style. 

Rather than create a new style from scratch, 
it may be easier to duplicate an existing style 
and then redefine it. 

To duplicate a style: 
1. Select the style. 

2. Drag the style onto the New Style icon in 
the Paragraph Styles palette. 

or 

Choose Duplicate Style from the 
Paragraph Styles palette menu. 

Style Settings: 
B&Text  + nrrt . lamcstyhl  + urr 14m + color C-OM-100V-OK-0 

@ When you base a new style on an existing 
style, you can read how they differ in the Style 
Settingsfield of the New Style dialog box. 

Basing Styles 
The stvle for the numbers of the exer- 

this bookis basedon the stvleof 
he subheads. If I change the styie for 
he subheads, the number style and 
he numbers change automatically. . . ?:-:1-..1.. A. - ..&A- c4.- 4.L- ...."...A" .A 

ly, LllC W y l C  IVl lllC C 

on the style for the b 
mv vublisher asks me 

:opi ;little smaller, I only have to 
ige the point size for one style. 
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@ The keyboard shortcut for a style is 
listed next to the name of the style. 

rd modifiers. So 1 
-2, while list item 

You can also set keyboard shortcuts for para- 
graph and character styles. This makes it easy 
to apply styles as you type. 

To set style keyboard shortcuts: 
1. Open the New Paragraph Style or New 

Character Style dialog box. 

Double-click the name of the style to 
open the Modify Paragraph Style or 
Modify Character Style dialog box. 

2. Place an insertion point in the Shortcut 
field. 

3. Press a number from the number pad 
plus a keyboard modifier. The keyboard 
modifiers can be a combination of one or 
more of the following keys: 

Cmd (Mac) or Ctrl (Win) keys. 
Shift key. 
Opt (Mac) or Alt (Win) keys. 

CiB In Windows, the Num Lock must be 
turned on to set keyboard shortcuts. 

The keyboard shortcut appears next to 
the style name in the Paragraph Styles or 
Character Styles palettes @. 

InDesign CS Visual Quickstart Guide 335 



Chapter 14 

If you have defined styles in one document, 
you can transfer or load those styles into 
another document. 

To transfer styles from an InDesign document: 
1. Choose one of the following from the 

Styles palette menus in the document you 
want to import the styles into: 

Load Character Styles transfers the 
character styles. 
Load Paragraph Styles transfers the 
paragraph styles. 
Load AU Styles transfers both character 
and paragraph styles. 

2. Navigate to find the document that 
contains the styles you want to import. 

3. Click Open. The styles are automatically 
added to the current document. 

rn Style names are case sensitive. Therefore, 
a style name of Body Text will be added 
to a document that already has a style 
named body text a. 

When you place text from word process- 
ing programs such as Microsoft Word into 
InDesign, the styles from the imported text 
are added to the document. 

To import styles with placed text: 
Choose File >Place and navigate to find 
the text file. 

rn A disk icon indicates that the style 
definition came from the imported 
text @. 

rn The disk icon disappears if you modify 

body Pert 

Style names are case sensitive, so 
two styles can have the same name but 
different character cases. 

@ The disk icon indicates that the style 
definition camefiom an imported text 
file. 

the imported style. 
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Character styles / ,  

added to the current document. 

@ A n  example ofparagraph and character styles 
applied to text. 

c 

1 
You can even de 

xercise onpages 340 and 

Fhis is very di - .  

Applying Styles 
Defining styles is just half of the process. You 
take advantage of your planning when you 
apply styles to text. 

You can apply styles as you type new text, or 
you can add styles to existing text. 

To apply paragraph styles: 
1. Select the paragraphs. 

rn You do not need to select entire 
paragraphs. As long as a portion is 
selected, the paragraph style will be 
applied to the entire paragraph. 

2. Click the name of the paragraph style. 

or 
Type the keyboard shortcut. 

When you apply a paragraph style to text, 
the character attributes are controlled by the 
paragraph style. You can override the style by 
applying a character style a. 
To apply character styles: 
1. Select the text. 

rn You must select all the text you want to 
format with a character style. 

2. Click the name of the character style. 

or 
Type the keyboard shortcut. 
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Overriding Styles 
Once you have paragraph styles applied to 
text, you can override the style by applying 
local formatting to the text characters. 

To override paragraph styles: 
1. Select the text you want to modify. 

2. Apply character attributes from the 
Character palette. A plus sign (+) next 
to the paragraph style name indicates 
that local character formatting has been 
applied to the text @. 

or 

Apply a character style from the 
Character Styles palette. 

When you apply a paragraph style, InDesign 
maintains any local character formatting that 
was applied to the text. However, you can 
override local character formatting when you 
apply a paragraph style. 

To override local character formatting: 
Hold the OptIAlt keys as you click the 
name of the paragraph style 0. 

You use a different keystroke to override any 
character styles that have been applied to text. 

rn Use this keystroke when you have text 
placed from a word processing program 
that refuses to change when you apply 
paragraph styles. 

To override character styles: 
Hold the OptIAlt + Shift keys as you 
click the name of the paragraph style. 
This deletes the character style from the 
text a. 

rn OptIAlt-Shift-click also removes any local 
formatting that has been applied to the 
paragraph. 

@ The plus sign next to the style name indicates 
that local formatting has been applied to the text. 

Original text with 
local formatting 

Dorothy lived with 
Uncle Henry, and 

Uncle Henry, and 
Aunt Em. Their 

Aunt Em' Their 
house was small. 

1 house was small. I 

Op+/Ah-click removes 
local formatting 

0 ~ ~ t / ~ l t - & c k  a paragraph style nam'e to 
remove local character formatting applied to text. 

Original text with 
character style applied 

small. There were 
four walls, a floor, 
and a roof: 

Their house was 1 Op+/Ah-Shift- small. There were removes 

@ Opt/Alt-Shift-click aparagraph style name to 
convert character styles to local formatting. 

four walls, a floor, 
and a roof. 
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@ The Paragraph Style Options dialog box 
lets you change the style attributes. 

@ The [No paragraph style] and [No 
character style] listings indicate that no style is 
applied to the text. 

Changing and Deleting Styles 
One of the advantages of using paragraph or 
character styles is that when you redefine the 
style, it changes all the existing text that has 
that style applied to it. 

To redefine a paragraph or character style: 
1. Double-click the style name in the palette. 

This opens the Paragraph or Character 
Style Options dialog box, where you can 
change the attributes of the style @. 

2. Click OK. The style is redefined, and the 
text updates to reflect the new definition 
of the style. 

To redefine a style by example: 
1. Make any changes to a paragraph that has 

the style applied to it. 

2. Select the modified text. 

3. Choose Redefine Style from the Styles 
palette. The style is redefined based on the 
modified example. 

You may have styles that you do not need in 
your InDesign document. You can shorten 
the styles list by deleting unused styles. 

To delete styles: 
1. Select the styles you want to delete. 

2. Drag the styles onto the Delete Style icon. 

or 

Choose Delete Styles from the Style 
palette menu. 

rn If you delete a style that was applied to 
text, the appearance of the text does not 
change. The No Paragraph Style or No 
Character Style is applied to the text, but 
the text is no longer associated with any 
style a. 

rn Use Select All Unused Styles to delete all 
the unused styles from a document. 
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Using Styles as Tags with Find/Change 

ise the speciai Characters menu to 
nsert the code for the Any Digit wild 

is to find "any 
lumber" or the c 

Z;L 4 L  L l l l J  V U U l L  Y U U  L l l l l L h  W 

:hange the lode i6 the Change to keld 
o "any number-en dash-any number." 
Jnfortunately we can't. You can only 
earch for wild card characters; you 

@ The ordinary hyphens between numbers 
need to be changed into en dashes. 

Character Styfe Options 

@ A new character style called Tag for En 
Dash is created. 

@ None of the character attributes are 
entered for this special tag style. 

0 Use the Find what Special Characters menu 
to insert the Any Digit code. 

0 The code to find hyphens that are between 
two numbers. 
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Change Farmat Settings 

Charmer Style Tag for En bash 

@ The Tag for En Dash character style is 
applied to the Change Format Settings. 

Find what: - ---- 
f'P-A9 rl * - 

Change to: 
w * W "  

A 
I 7 

X - 

Q) The Find what and Change to fields set up to 
apply the Tag for En Dash style. 

Find what: d 
". 3 

@) The Find whatfield set to search for a 
hyphen. The alert symbol indicates that 
formatting has been applied. 

Find Format Settings 

~ ~ r c ~  Slyie: Tag for En Dash 

@ The Find Format Settings set to search for 
hyphens with the character style tag applied. 

Change to: --- - - 
h i  L Z 

9 ." 

@ The code for an en dash in  the Change to 
field. 

"J 

>b table ofcontents, 21 4-21 71 
@ The en dashes replace the hyphens between 
the numbers. 

Leave the Change to field blank, but use 

plied to them-it is 

the Find what field type a 
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Automatic Drop Cap Styling 
If you look at the opening paragraph of each 
chapter of this book, you'll notice that the 
typeface for the drop cap is not the same as 
the rest of the text in the paragraph. Now, 
I'm not complaining, but in early editions 
of this book, I had to manually drag across 
every single drop cap character and change 
it to a character style. However, InDesign 
now has a feature that makes it possible to 
automatically change the drop cap character 
to a character style. 

Use this technique if you need to apply an 
automatic drop cap to just one paragraph. 
Use the exercise on the next page if you 
need to apply the automatic drop cap to 
many paragraphs. 

To apply automatic drop cap character styling: 
1. Define a character style (see page333) that 

contains the formatting for the drop cap 
character. 

2. Place your insertion point inside the 
paragraph that you want to style with the 
drop cap. 

3. Choose Drop Caps and Nested Styles 
from the Paragraph palette menu. The 
Drop Caps and Nested Styles dialog box 
appears @. 

4. Use the Lines field to set the number 
of lines that the drop cap character will 
descend into the text @. 

5. Use the Characters field to set the number 
of characters that will be turned into a 
drop cap character @. 

6. Use the Character Style menu to choose 
the predefined character style to assign to 
the drop cap character @. 

7. Click OK. The drop cap with the 
character style is applied to the selected 
paragraph. 

@ The Drop Caps and Nested Styles dialog 
box allows you to automate the style applied to 
drop caps. 

@ Set the Lines and Character fields to the 
number of lines for the drop cap and the number 
of characters to be formatted. 

@ Use the Character Style menu to assign a 
character style to format the drop cap character. 

342 InDesian CS Visual Quickctart Guide 



Automating Text 

a The Drop Caps and Nested Styles category 
forparagraph styles allows you to automate drop 
cap characters as you apply a paragraph style. 

@ The controls for automatic Drop Caps 
within the Paragraph Style dialog box. 

The previous exercise works great if you 
have only one drop cap paragraph you need 
to style. But if you're working with many 
paragraphs that need to be formatted, you're 
much better off making the automatic drop 
cap part of a paragraph style sheet. That way 
you can style all the text with a single, magical 
click. 

To apply automatic drop cap in a paragraph style: 
1. Define a character style (see page 333) that 

contains the formatting for the drop cap 
character. 

2. Choose to define a new paragraph style 
(see page 328). 

3. Choose the Drop Caps and Nested Styles 
category from the paragraph styles 
dialog box a. The Drop Caps controls 
appear @. 

4. Set the Lines field as described on the 
previous page. 

5. Set the Characters field as described on 
the previous page @. 

6. Set the Character Style menu as described 
on the previous page @. 

7. Set whatever other formatting you want 
in the Paragraph Styles dialog box @. 

8. Click OK to define the paragraph style. 

9. Use the Paragraph Styles palette to assign 
this paragraph style to text. This allows 
you to assign the automatic drop cap to 
make paragraphs. 
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Using Nested Styles 
Every once in a while I see a feature that is 
revolutionary in the field of desktop publish- 
ing. Nexted styles is such a feature. Nested 
styles allows you to automate how character 
styles are applied to paragraphs. 

Understanding how Nested Styles work 
Consider if you were formatting a phone 
directory. Each paragraph starts with a 
person's name followed by a colon. After that 
comes a phone number, and then a new line 
symbol forces the rest of the address to the 
end of the paragraph. These are repeating ele- 
ments that you can reliably count on to use as 
markers for formatting using nested styles. 

You want the person's name to be italic, the 
phone number to be bold, and the text after 
the new line symbol to be the regular para- 
graph style. 

Before Nested Styles, you would have to 
manually highlight each element in the 
paragraph and apply a character style. With 
Nested Styles all the formatting is applied in 
one fell swoop @! 

rn As you work with Nested Styles, 
remember that you need predictable 
elements that you can use as part of the 
automatic formatting. If you can't predict 
where the elements will be in the text, you 
probably can't use Nested Styles for that 
text. 

To prepare to use Nested Styles: 
Define all the Character Styles that will be 
used to apply the formatting for Nested 
Styles. 

You can only use Character Styles as part 
of Nested Styles, not formatting from the 
Character palette. 

@ An example of the kind of formatting that 
can be automated using Nested Styles. In this 
case there are predictable elements that can be 
used to apply the automatic formatting. 
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@ The Nested Styles area of the Drop Caps 
and Nested Styles dialog box allows you to 
apply multiple character styles to predictably 
occurring text elements. 

a The New Nested Style button creates a new 
listing in the Nested Styles area. 

- Nested *s 

:la C COCY 

@ Click the Character Style menu to choose 
the character style that should be applied as the 
formatting for the nested style. 

a Click the Duration menu to set the extent of 
where the formatting is applied. 

Nested S* 

End Nested St* Cbr~haatta 
. - 
Tab Characters 
F m e d  Lhe Break 
Indent to Here Chax ts r  
Non-breakhg Spaces 
Em Spaces 
En Spaces 
.. .. . . . . . . . . . . . . . . 
Inke G r a H  Maka 
Auto Page bhnber 
Sectron Marker 

@ Click the Repeating Element menu to 
choose the element that ends the nested style. 

Once you have defined the character styles, 
you can apply them using the Nested Styles 
command. 

To apply the Nested Styles command to text: 
Place your insertion point inside the 
paragraph that you want to format. 

Choose Drop Caps and Nested Styles 
from the Paragraph palette menu. The 
Drop Caps and Nested Styles dialog box 
appears @. 
Click the New Nested Style button. This 
adds a new listing under the Nested Style 
area @. 

Use the Character Style Menu to choose 
which character style will be applied to 
the repetitive element a. 
Use the Duration menu to choose the 
extent of how the Character Style is 
applied as follows @: 

Through applies the style including the 
repeating character. 
Up to applies the style so it ends before 
the repeating character. 

Use the Count field to set how many 
repeating characters should occur before 
the character style ends. 

Use the Repeating Element menu to 
set which element controls the nested 
style @. (See the next exercise for how to 
set the Repeating Elements.) 

Click OK to apply the nested style. 

or 

Click the New Nested Style button to add 
more nested styles for other parts of the 
text. 
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To set the repeating elements in a nested style: 
Click the Repeating Element menu and 
choose one of the listings from the menu. 

or 

Type a single character in the field. 

rn A character typed into the field can 
be text, punctuation, or numbers. You 
cannot type words into the field. 

There may be times that you don't have any 
repeating element that you can rely on to 
appear in the text. In that case you can insert 
the End Nested Style Character to control the 
end of a nested style. 

To manually insert the End Nested Style Character: 
1. Place your insertion point where you 

want the End Nested Style Character to 
appear. 

2. Choose Type >Insert Special Character > 
End Nested Style Here. This inserts the 
End Nested Style Here character into the 
text 0. 

rn The End Nested Style Here character 
can be seen if you choose Type >Show 
Hidden Characters. 

rn You can also use the Special Menu in the 
Change field to insert the End Nested 
Style Here character into text. 

If you have multiple nested styles in the 
Nested Styles area, you can move them up or 
down so they change the order that they are 
applied. 

To change the order of multiple nested styles: 
1. Select the nested style that you want to 

move. 

2. Click the up or down arrows to move the 
nested style to a new position @. 

a The End Nested Style Here character can 
be inserted to end the effects of a nested style. 

@ Use the upldown arrows to change the order 
of nested styles. 

Using the End Nested Style Here Chamder 

Ind ~ e s c d  style Here character? 
Zonsider if you want to style the last 

.s a zip code or postal code, 

!ou can't rely on a certain number 
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a The Drop Caps and Nested Styles category 
for paragraph styles lets you define nested 
styles to automate the formatting for repeating 
elements. 

The Drop Caps and Nested Styles command 
in the Paragraph palette can be used on just 
the selected text. However, it is rather easy 
to create a paragraph style that contains the 
nested style. This makes it possible to apply 
nested styles by simply applying a paragraph 
style to the text. 

To apply nested styles in a paragraph style: 
1. Define the character styles (seepage 333) 

for the nested style. 

2. Choose to define a new paragraph style 
(see page 328). 

3. Choose the Drop Caps and Nested Styles 
category from the paragraph styles dialog 
box @. 

4. Add and define the nested styles as 
described on page 344. 

5. Add any additional nested styles as 
necessary. 

6. Set whatever other formatting you want 
in the Paragraph Styles dialog box. 

7. Click OK to define the paragraph style. 

8. Use the Paragraph Styles palette to assign 
this paragraph style to text. 
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Using the Eyedropper on Text 
Paragraph and character styles are the most 
efficient ways to apply and change text for- 
matting for long documents. However, the 
Eyedropper tool lets you quickly grab the for- 
matting from one part of the text and apply 
it to another. (See Chapter 5 and Chapter 6 for 
more information on how to use the eyedropper 
to sample colors, Pis, and stroke attributes.) 

To set the eyedropper options for text: 
1. Double-click the Eyedropper tool in the 

Toolbox @. This opens the Eyedropper 
Options dialog box. 

2. Click the triangle control to open the 
Paragraph Settings from the list a. 

3. Check which paragraph attributes you 
want the Eyedropper tool to sample. 

4. Click the triangle control to open the 
Character Settings from the list @. 

5. Check which character attributes you 
want the Eyedropper tool to sample. 

@ The Eyedropper tool in the 
Toolbox lets you sample and 
apply text formatting. 

The Eyedropper Options dialog box 
contains the controls for text as well as object 
styling. 

e the checkboxes to set the Paragraph 
Settings or the Character Settings. 
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By. L..Frank.Baurn~ 
@ Click the white eyedropper to sample the 
right alignment of the paragraph attributes. 

O) Click the black eyedropper to apply the right 
alignment of the paragraph attributes. 

un6h kins 
and- th itch .I 
@ Click the white eyedropper to sample local 
character attributes. 

@ Drag the black eyedropper to apply character 
attributes to text. 

Once you have set the eyedropper options, 
you can sample and apply paragraph or char- 
acter attributes. 

rn Deselect the text frame as you use the 
Eyedropper tool to avoid styling the text 
frame itself. 

To sample and apply paragraph attributes: 
Choose the Eyedropper tool. 

Click the white eyedropper inside the 
paragraph that you want to sample @. 
The eyedropper changes from white to 
black. 

Click the black eyedropper inside the 
paragraph that you want to change @. 
This changes the paragraph attributes. 

rn The black eyedropper does not apply 
character attributes when clicked unless a 
paragraph style was already applied to the 
sampled text. 

Click the eyedropper inside any additional 
paragraphs that you want to change. 

To sample and apply character attributes: 
Choose the Eyedropper tool. 

Click the white eyedropper inside the 
text that you want to sample @. The 
eyedropper changes from white to black. 

Drag the black eyedropper across the 
exact text you want to change. This 
highlights the text @. 
Release the mouse to apply the changes. 

To sample new text attributes: 
1. Hold the OptIAlt key. The eyedropper 

changes to white. 

2. Click the eyedropper inside the new text 
that you want to sample. 
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Creating Tagged Text 
If you import text from Microsoft Word, 
InDesign reads the paragraph and charac- 
ter styles applied in Word. However, what 
happens if you want to import text from an 
application such as a database that doesn't 
have style sheets? Tags let you add the codes 
for styles @ so that the correct formatting 
imports with the text @. 
You can learn the correct tags for different 
formatting by exporting tags from InDesign. 

To export tags from Inbesign: 
1. Select the text you want to export. 

2. Choose File >Export. 

3. Choose InDesign Tagged Text from the 
Save as File Type (Win) or Formats (Mac) 
menu. 

4. Click Save. The Export Options dialog 
box appears a. 

5. Choose the type of tag: 
Verbose shows the longer version of the 
tags. 
Abbreviated shows the short version of 
the tags. 

6. Choose the type of encoding @: 
ASCII, for most English language files. 
ANSI, for most international characters. 
Unicode, a standard for most languages. 
Shift-JIS, for Japanese characters. 

<ASCICMAC> 
<dps:Normal=<Nextstyle:Nomal><ct:>> 
ictable:=<Black:COLOR: CM'fK:Process:0.0000 
00,0.000000,0.000000,1.000000>> 
<pstyle: NomabThe ict:Bold>Scarecrow<ct: > 
did not mind how long it took him to fill the 
basket, tor it enabled him to <ct:ltalic>keep 
away from the rire.ict:> So he Kept a good 
distance away from the flames. 

@ The tagged text codes as they appear outside 
InDesign. 

The Scarecrow did not mind how 
long it took him to fill the basket, 
for it enabled him to keep away fmm 
thejre. So he kept a good distance 
away from the flames. 

@ The same text as it appears on the InDesign 
Page. 

@The Export Options dialog box for setting 
the Tagged Text options. 

Adobe Inksign Tagged Text Ex - - -. .- . . -- -- 

@The Encoding menu for how tagged text 
should be exported. 
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box is used to control how tagged text is 
imported. 

menu for how two conflich'ng styles should be 
resolved. 

You can import tagged text as ordinary text. 
However, there are some special import 
options for tagged text. 

To import tagged text: 
1. Choose File >Place. 

2. Navigate to find the text-only file with the 
tagged text codes. 

3. If you want to control how the text is 
placed, click Show Import Options. 

4. Click Open. The Adobe InDesign 
Tagged Text Import Options dialog box 
appears a. 

The tagged-text import options control how 
any conflicts and missing tags are treated @. 

To set tagged-text import options: 
1. Check Use Typographer's Quotes to 

import text with the proper smart quotes. 

2. Check Remove Text Formatting to import 
the text without any local formatting 
applied. 

3. Select a choice for resolving conflicts 
between the styles in the InDesign Tags 
Import Options dialog box: 

Publication Definition uses the style as 
it is already defined in the document. 
Tagged File Definition uses the style 
as defined in the tagged text. This adds 
a new style to the document with the 
word  copy^' added to the style name. 

4. Check Show List of Problem Tags before 
Place to display a list of incorrect or 
unrecognized tags. 
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Using Find Font 
In addition to the FindIChange commands 
for text, InDesign lets you make global 
changes for font families. This helps if you 
open documents that contain missing fonts. 

The Find Font list lets you quickly check 
which fonts are used in a document. 

To make changes using Find Font: 
1. Choose Type >Find Font. The Find Font 

dialog box appears 0. 
2. Select the font in the list that you want to 

change. 

rn The icons next to each font display the 
type of font and its status @. 

3. Use the Replace With list to choose a 
replacement for the selected font. 

4. Click Find First to find the first instance 
of the font. InDesign highlights the first 
place the font is used. 

rn When you find the first instance, the Find 
First button changes to Find Next. 

5. Click one of the following options: 
Find Next skips that instance. 
Change replaces that instance. 
ChangeIFind replaces that instance and 
finds the next instance. 
Change All changes all the instances of 
the font. 

6. Use the More Info button to find more 
information, such as if the fonts can be 
embedded in PDF documents @. 

7. Click Done to return to the document. 

To replace missing fonts: 
1. Open the document. If fonts are missing, 

an alert box appears. 

2. Click Find Font to open the Find Font 
dialog box. 

3. Choose the missing font and follow the 
steps in the previous exercise. 

Find Font 

rwrd *re, 3 

Hllvnp Fmr 0 

Re@== wfck ---- 
Font Fam~ly Times 

Fom Styfe Regular 

0 The Find Font dialog box lets you make 
global changes to the fonts in a document. 

Missing font 

OpenType font 

Type 1 font 

TrueType font 

Font used in graphi 

@ The Find Font icons tell you the status and 
type of fonts used in the document. 

Repiact rnk 
Font Family' Myr~ad Pro 

grves you more information about the font. 
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@ The Keep Options dialog box controls how 
paragraphs break across columns orpages. 

@ The Keep Lines Together controls of the 
Keep Options dialog box. 

In Next Column 
In Next Frame 
On Next Page 
On Next Odd Page 

@ The Start Paragraph list lets you choose 
where the next lines of the paragraph appear. 

Keeping Lines Together 
Another automation technique is to specify 
how many lines of text must remain together 
in a column or page. InDesign does this using 
the Keep Options controls. 

To set the keep options for a paragraph: 
Choose Keep Options from the Paragraph 
palette menu. This opens the Keep 
Options dialog box @. 
Enter a number in the Keep With Next 
Lines field to force the last line in a 
paragraph to stay in the same column or 
page with the specified number of lines. 

@ This option ensures that subheads or titles 
remain in the same column as the body 
copy that follows. 

3. Click Keep Lines Together and set one of 
these options @: 
All Lines in Paragraph prevents the 
paragraph from ever breaking. 
At StartIEnd of Paragraph lets you set 
the number of lines that must remain 
together for the start and the end of the 
paragraph. 

4. Use the Start Paragraph menu to choose 
where the lines must jump to @. 

Anywhere allows the text to jump 
anywhere. 
In Next Column forces the text to the 
next column or page. 
In Next Frame forces the text to the 
next frame or page. 
On Next Page forces the text to the next 
page. 
On Next Odd Page forces the text to the 
next odd-numbered page. 
On Next Even Page forces the text to the 
next even-numbered page. 
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You can also apply the Keep Options as part 
of a paragraph style. 

To set the keep options in a paragraph style: 
1. Choose to define a new paragraph style 

(see page 328). 

2. Choose Keep Options category from the 
paragraph styles dialog box 0. 

3. Set the controls as described in the 
previous exercise. 

4. Set whatever other formatting you want 
in the Paragraph Styles dialog box. 

5. Click OK to defhe the paragraph style. 

6. Use the Paragraph Styles palette to assign 
this paragraph style to text. 

Using Scripts 
Perhaps the most powerful way to automate 
working in InDesign is with Applescripts on 
the Macintosh or VisualBasic scripts on Win- 
dows. It's very easy to run scripts in InDesign. 
(Honestly, if I can do it, anyone can!) 

To run scripts in InDesign: 
1. Place the script file or the folder 

containing the script file inside the 
following directory path: 

InDesign Application Folder: Presets: 
Scripts. 

2. Choose Windows >Scripting >Scripts to 
open the Scripts palette @. 

3. If you have placed a folder inside the 
Scripts directory, click the triangle 
controller to open the scripts in the 
folder. 

4. Double-click the script that appears in 
the palette. 

Certain scripts require an object or text to 
be selected. Follow any onscreen prompts 
that occur. 

0 The Keep Options category of the New 
Paragraph Style dialog box. 

@ Use the Scripts palette to run scripts from 
within InDesign. 
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InDesign ships with a set of scripts that you 
can use to automate a variety of tasks. You 
can also use these scripts as examples of how 
to write scripts for various tasks. Here is a list 
of the scripts that ship with InDesign. 

Script Name 1 Actian 

AddGuides I Adds guides around the selected object or objects. 

Addpoints 1 Adds voints to the paths of an object or objects. 

Defines a complete character style based on the selected I text. 

Adds crop and/or registration marks around the 
selected obiect or obiects. 

Neon I Applies a "blend" effect to the selected object or objects. 

ExportAUStodes Exports all of the stories in a document to a series of 
text files. 

PathEffects 

RandomFill 

SelectObjects 

Sortparagraphs 

StepAndRepeat 

Tabutilities 
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Changes the position of path points on the selected 
object or objects to add a creative effect. 

Fills the selected object or objects with random objects. 

Selects objects on the active spread by their object type. 

Sorts the paragraphs in the selection alphabetically. 

Duplicates objects and changes object positions/sizes/ 
colors. 

Applies tab stops and indents to the selected text. 

Textcleanup 

DebugOn 

DebugOff 

Performs a series of common text findlchange opera- 
tions. Uses a separate text file that lets you customize 
the find/change operations. 

Turns on the JavaScript debugger for the current 
InDesign session (JavaScript only). 

Turns off the JavaScript debugger (JavaScript only). 



Chapter 14 

Of course, if you are very ambitious, you 
might want to try your hand at writing your 
own scripts for InDesign. Consult the Script- 
ing Guide that is in the Technical folder on 
your InDesign CD-ROM. 

Scripting requirements (Mac): 
To write scripts on the Macintosh, you must 
have AppleScript version 1.6 or higher, and 
an AppleScript editor. Apple's Script Editor 
is included with the Mac 0s. There are also 
third-party script editors, such as Scripter 
(from Main Event Software) or Script Debug- 
ger (from Late Night Software). 

Scripting requirements (Win): 
To use InDesign scripting in Windows, you 
need one of the following: Visual Basic 5 
Control Creation Edition (CCE), Visual Basic 
6, Visual Basic .NET, VBScript, or an applica- 
tion that contains Visual Basic for Applica- 
tions (VBA). These include Microsoft Office, 
Visio, AutoCAD. 



TYPOGRAPHY CONTROLS --- - 

T he one thing that truly separates 
the amateurs from the experts in 
page layout is the control they take 

over their text. Amateurs are pleased if 
they can apply simple formatting such 
as fonts, sizes, alignment, tracking, 
and so on. 
Experts, though, want more from 
a page-layout program. They want 
sophisticated control over kerning. 
This includes the ability to move one 
character in so that it tucks under the 
stroke of another. 
They want to control how lines are 
justified within a text frame. This 
means that if one line looks too 
crowded and the next has big gaps 
between the words, the experts tell the 
program to reapportion the spaces. 
The experts also want to work with 
the newest typefaces that give more 
choices for how letters look and act 
together. 
These are advanced text effects. Once 
you apply these features, you move 
from being an ordinary designer to a 
typographer. 
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Optical Margin Alignment 
One of the most sophisticated text effects 
in InDesign is the ability to apply hanging 
punctuation to justified text in which a slight 
adjustment of the margin creates a more 
uniform appearance for the edge of the text. 
Hanging punctuation is applied by setting 
the optical margin alignment. This moves 
punctuation characters slightly outside the 
text margin 0. In addition, optical margin 
alignment also moves the serifs of letters 
outside the margin 0. 
Optical margin alignment is set using the 
Story palette. 

To set optical margin adjustment: 
1. 
2. 

4. 
As a general rule, set the overhang the 
same size as the text. 

Select the text. 

Choose Type >Story. This opens the 
Story palette 0. 
Check Optical Margin Alignment. The 
text reflows so that the punctuation and 
serifs lie outside the margin edges. 

Enter a size for the amount of overhang. 

Off On 

O T o  create the effect of a straight edge, optical 
margin alignment moves punctuation outside 
the margin edges. 

0 The Optical Margin Alignment also moves 
the serifs of letters slightly outside the margin. 

0 The Story palette lets you set the 
Optical Margin Alignment to hang 
punctuation in the margin. 

358 InDesign CS Visual Quickstart Guide 



Typography Controls 

L I 

phe road was still paved with yellowl 

ot at all good. 

@ Turn on Adobe Paragraph Composer to 
improve the spacing between words. 

When to Use Paragraph Camposition? - .  
Vhy would anyone want 

tion? Well thereare i&es whei the 
paragraph composer insists on break- 
ing a paragraph where you don't want 

turn off the paragraph 

You mav also w 

m s u ,  S U I I l C  SLUL 

easier to work w 

Using Adobe Paragraph Composer 
InDesign has two ways of composing (laying 
out) text. Single-line composition looks at 
the current line and evaluates the best place 
to break the line or apply hyphenation. 
Paragraph composition looks at the all the 
text in a paragraph-forward and back- 
ward-when it evaluates the best place to 
break lines. When paragraph composition is 
turned on, the result is more even spacing for 
the text and fewer hyphens 0. 

To apply paragraph composition: 
1. Select the text. 

2. Choose Type > Paragraph to open the 
Paragraph palette. 

3. Choose Adobe Paragraph Composer from 
the Paragraph palette menu. The text 
reflows. 

rn Adobe Paragraph Composer is a 
paragraph attribute and is applied to all 
the text in a paragraph. 

rn Adobe Paragraph Composer is turned on 
by default when you first open InDesign. 

rn Choose Adobe Single-line Composer to 
apply standard line-by-line composition. 
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Applying Justification Controls 
Justification determines how lines fit between 
margins. (See the sidebar below for informa- 
tion on how justification affects text.) InDesign 
provides three different ways to control 
justification: word spacing, letter spacing, 0 The Justification dialog box controls word 
and glyph spacing. Word spacing changes the and letter spacing 
space between words. 

To set word spacing: 
1. Select the text. 

2. Choose Type >Paragraph to open the 
Paragraph palette. 

3. Choose Justification from the Paragraph 
palette menu. This opens the Justification 
dialog box 0. 

4. Set the Word Spacing options as 
follows 0: 

Desired controls the preferred amount 
of space between words. 100% indicates 
that you want the same amount that the 
designer of the typeface created. 
Minimum controls the smallest amount 
of space you want between words. For 
instance, a value of 80% means that you 
are willing to allow the space to be 80% 
of the normal space. 
Maximum controls the largest amount 
of space you want between words. 
A value of 120% means that you are 
willing to allow the space to be 120% of 
the normal space. 

5. Click OK to apply the changes 0. 
The Minimum, Desired, and Maximum 
settings apply only to text that is set 
to one of the Justified settings. Other 
alignments, such as left-aligned text, use 
only the Desired setting. 

0 The spacing controls in the Justijcation 
dialog box. 

Min: 80, 
Welcome, my child, to the Desired: 100, 
Land of Oz Max: 1 20 

Min: 80, 
Welcome,mychild,tothe Desired:lOO, 
Land of Oz Max: 100 
0 The effect of changing the word spacing. 
Notice the change in the amount of space 
between the words. 

aligned with the paragra 
. Not all the words can 

en the margins, so so 
s have a bit more spa 
the words and others hav 

how much space is added tc 
lines fit between the margin 

gs control 
make the 

S. 
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Min: 0, 
Welcome,mychild,tothe Desired:& 
Land of Oz Max: 0 

Min: -4 
Welcome, my child, to Ure Land Desired: 0, 
of Oz Max: 4 
0 The effect of changing the letter spacing. 
Notice how there is less space between the 
characters within the words. 

The space between letters is letter spacing, 
sometimes called character spacing. InDesign 
lets you change the letter spacing for text 
whether justified or not. 

To set letter spacing: 
1. Select the text. 

2. Choose Type >Paragraph to open the 
Paragraph palette. 

3. Choose Justification from the Paragraph 
palette menu. 

4. Set the Letter Spacing options as follows: 
Desired controls the preferred amount 
of space between letters. 0% indicates 
that you do not want to add or subtract 
any space. 
Minimum controls the smallest amount 
of space between letters. A value of -5% 
allows the space to be reduced by 5% of 
the normal space. 
Maximum controls the largest amount 
of space between letters. A value of 5% 
allows the space to be increased by 5% 
of the normal space. 

5. Click OK to apply the changes 0. 
U I  If a paragraph cannot be set according 

to the justification controls you choose, 
InDesign violates the settings by 
adding or subtracting spaces. Set the 
Composition preferences to have those 
violations highlighted (see page 490). 
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Another way to control justification is to use 
glyph scaling. (Glyph is the proper term for all 
the letters, numbers, punctuation marks, and 
other parts of text. See the sidebar on page 361 
for more information on glyphs.) Glyph scal- 
ing applies horizontal scaling to the letters 
themselves so that the text takes up more or 
less space within the line. 

To set glyph scaling: 
1. Select the text. 
2. Choose Type >Paragraph to open the 

Paragraph palette. 

3. Choose Justification from the Paragraph 
palette menu. 

4. Set the Glyph Scaling options as follows: 
Desired controls the preferred amount 
of scaling. 100% indicates that you do 
not want to apply any scaling to the 
character shape. 
Minimum controls the smallest amount 
of scaling that you are willing 
to apply to the text. A value of 98% 
means that you are willing to allow the 
characters to be reduced by 2% of their 
normal width. 
Maximum controls the amount that 
you are willing to expand the space 
between words. A value of 105% 
means that you are willing to allow the 
characters to be increased by 5% of 
their normal width. 

5. Click OK to apply the changes 0. 
U l  Glyph scaling distorts the shape of 

letters. Most people say you can't see the 
slight distortion. However, typographic 
purists (such as this author) try to avoid 
distorting the letterforms whenever 
possible @. 

@ The effects of changing the glyph scaling. 

@ The black area shows 
the original shape of the 
character. The gray area 
shows the effects of 80% 
glyph scaling. 
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@ The Auto Leading field controls how 
InDesign calculates the leading when set to 
Auto. 

- 
Single Word Justification: l ~u l l  Justify v 

J~l ign Center 
Align Rtght 

@ The Single Word Justification menu 
controls what happens when a single word 
occupies a line ofjustified text. 

Full JuMy 

Align left  

Align Center 

Align Right 

@ The effects of the Single Word Justification 
settings. 

The Auto Leading field controls how much 
space is put between the lines whenever auto 
leading is chosen (see page 57). 

To set the Auto Leading percentage: 
1. Choose Justification from the Paragraph 

palette menu. 

2. Enter an amount in the Auto Leading 
field @. 
The Auto Leading percentage is based 
on the point size of the text. So an 
Auto Leading of 120% applied to 12- 
point text creates a leading of 14.4 points 
(12 x 1.20 = 14.4). 

Most professional designers use an 
absolute amount for leading by entering 
a specific number, rather than relying on 
the automatic leading. 

Have you ever seen a paragraph of justified 
text where a single word stretched out along 
the entire line? InDesign lets you control 
what happens to a single word in a justified 
paragraph. 

To set the single word /ustifitation: 
Choose Justification from the Paragraph 
palette menu. 

Choose a setting from the Single Word 
Justification menu @. Any text that is set 
to Justify in the Paragraph palette will be 
set according to the menu command @. 
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Controlling Hyphenation 
InDesign lets you turn on hyphenation in 
the Paragraph palette. Once hyphenation 
is turned on, you can then control how the 
hyphenation is applied. (See the sidebar on 
the opposite page for comments on setting the 
hyphenation controls.) 

To turn on hyphenation: 
1. Select the text. 

2. Check Hyphenate in the Paragraph 
palette @. 
The Hyphenate check box is also 
controlled from within the Hyphenation 
dialog box (see the next exercise). 

To control the hyphenation: 
Choose Hyphenation from the Paragraph 
palette menu. The Hyphenation Settings 
dialog box appears @. The Hyphenate 
check box displays the controls @. 
Words with at Least controls the 
minimum number of letters a word must 
contain before it can be hyphenated. 

After First sets the minimum number 
of letters that must appear before the 
hyphen. 

Before Last sets the minimum number of 
letters that must appear after the hyphen. 

Hyphen Limit sets how many consecutive 
lines can end with hyphens. 

Hyphenation Zone controls the amount 
of whitespace at the end of a non-justified 
line. This option only affects Single-Line 
Composer text. 

Hyphenate Capitalized Words allows 
those words to be hyphenated. 

Adjust the hyphenation slider to control 
the total number of hyphens in the 
paragraph. 

@ Click the Hyphenate check box to turn 
on automatic hyphenation for aparagraph. 

@ The Hyphenation Settings dialog box lets 
you control how hyphenation is applied. 

@ The Hyphenation controls let you enter 
values for how words are hyphenated. 

led Nigels in-honor of Nigel 
;uest), t i e  
hose ampli- 
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Behold! I am the great and mighty, all-pow- 
erful Oz. 

Behold! I am the great and mighty, all- 
powerful Oz. 
@ In the bottom example the wordpowerful 
was selected and the No Break command was 
applied to prevent the text from hyphenating. 

@ A discretionary hyphen appears within the 
word butprints only when it  appears at the end 
of a line. 

wi'th at Least to six or  more. This 
allows a 
hyphena 

Sometimes you may want to prevent words or 
phrases from being hyphenated or breaking 
across lines. For instance, you might not want 
the words Mr. Cohen to be separated at the 
end of a line. You might not want a com- 
pound word such as self-effacing to be broken 
with another hyphen @. 

To apply the no-break command: 
Select the text. 

Choose Type >Character to open the 
character palette. 

Choose No Break from the Character 
palette menu. 

You can also control hyphenation by inserting 
a discretionary hyphen, which forces the word 
to hyphenate at that point if it falls at the end 
of a line. 

To use a discretionary hyphen: 
1. Place the insertion point where you want 

the hyphen to occur. 

2. Press CommandICtrl-Shift-(hyphen). 
or 

ControlIRight-click and choose Insert 
Special Character > Discretionary 
Hyphen from the contextual menu. 

rn The discretionary hyphen prints only 
when it appears at the end of the line 0. 

rn Insert a discretionary hyphen before a 
word to prevent that instance of the word 
from being hyphenated. 
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You can also edit the dictionary to control 
where a word is hyphenated. 

To edit the hyphenation in the dictionary: 
1. Choose Edit >Edit Dictionary. 

2. Type the word you want to modify in the 
Word field as follows @: 

One tilde (-) indicates the best possible 
hyphenation position. 
Two tildes (--) indicates the next best 
possible position. 
Three tildes (---) indicates the least 
acceptable position. 
A tilde before the word prevents the 
word from being hyphenated. 

3. Click Add to add the new hyphenation 
preferences to the dictionary. 

Baseline Grid 
InDesign has an electronic baseline grid 
that you can force text to align to. The grid 
ensures that the bottom of the text lines up 
correctly in two separate frames @. 
rn As you can see from the pages of this 

book, not all designers insist on aligning 
text to a baseline grid. 

To set the baseline grid: 
1. Choose Edit >Preferences >Grids (Win) 

or InDesign > Preferences > Grids (Mac). 
This opens the Grids dialog box a. 

2. Use the Color menu to set the grid color. 

3. Use the Start field to control where 
the grid should start vertically in the 
document. 

4. Use the Increment Every field to control 
the space between the gridlines. 

ClIl This is often the same amount as the 
leading for body text. 

5. Set the View Threshold for the 
magnification amount above which the 
grid is visible. 

@ The tilde characters control the preference 
for where hyphenation should occur. 

Align to Baseline Grid off 

''Fronthe- 
Land& - 

Oz."said - 
Align to 
Baseline 
Grid on 

The Baseline Grid settings in the Grids 
preferences. 

brave 

8hh lnbrcian CS Visual Ouickstart Guide 

@ When the Align to Baseline Grid is turned 
on, the text in two differentframes lines up. 

and-of - 
z."said 
o r o m -  
ravely. - 

Andoh, 
AlantEm! 
I'mso 
gladto be ; home 
gain ! 
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Do not align to baseline grid 

@ The Align to Baseline Grid buttons in the 
Paragraph palette. 

Align to Baseline Grid Off 

t#- awakened .bv a shotk-so~addmmd Grid On 

M s $ ~ ~ r n e r ~ ~ ~ ~ ~ ~ {  

it ws, the iar madehuxatch.he~~ bread 
@ When text is aligned to the baseline grid, 
the leading may increase. Also the space between 
paragraphs may adjust. 

Align to all lines to grid 

liay mu 
hfc mL1 hofe now @to her fm and Khined -&emi 

dmdlv.Dc\rarhpsat up rind m&ed tbat the-- 
hourc was narmoHRq; n m  ms ~t d& fn the rbcm'~ 
br&t phtwwhinc came m at the rntidcw M- - 
lagrhehrrie rwm. _ _  _ -- 

Only align first line to grid 
h itmdkjar made ha c s ~ h  k b&-_ ~WIU& 

~ n d  wndu %&at had happed, and Tom ~ u f  W - h  
ht$_rold linft IlQX UltQ b1 fan and PPC~S- 
diamaliy Dor~rtq $at ug aad mrfsed rhar the --*- -- 
hwsr -as not mwrng. n ~ r  mr i t  dvkfar the 
bright n m h c  came i n a t  the wincbw, &mi---- 
In% the hnle mom. - - - -  

@ Use the Only Align First Line to Grid 
command to align just thefirst line of a 
paragraph without affecting the leading. 

To align text to a baseline grid: 
1. Select the text. 

2. Click the Align to Baseline Grid icon in 
the Paragraph palette @. The text aligns 
to the grid . 

rn When you align to the baseline grid, 
the grid setting overrides the leading. 
As a general rule, most designers set the 
baseline grid to the same amount as the 
leading for the text @. 

rn Aligning to the baseline grid may also 
change the space between paragraphs @. 

Each InDesign document can only contain 
one baseline grid setting. However, there is a 
way to get a little more versatility in how text 
is aligned to the grid. This comes from align- 
ing just the first line of a paragraph to the 
baseline grid. 

To align lust the first line to the baseline grid. 
1. Select the text. 

2. Click the Align to Baseline Grid icon in 
the Paragraph palette. All the lines in the 
paragraph will be aligned to the baseline 
grid. 

3. Choose Only Align First Line to Grid in 
the Paragraph palette menu. 

or 
Choose First Line Only from the Align to 
Grid in the Indents and Spacing area of 
the Paragraph Styles dialog box. 

a This forces the first line of a paragraph to 
align to the grid but allows the other lines 
in the paragraph to be controlled by the 
leading a. 
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Balancing Ragged Lines 
Another nuance for good typography is 
to make sure that there are no uneven line 
breaks, especially in headlines or centered 
type. InDesign's Balance Ragged Lines com- 
mand makes this easier e. 
To balance uneven line breaks: 
1. Select the text. 

2. Choose Balance Ragged Lines from the 
Paragraph palette menu. 

or 

Choose Balance Ragged Lines in 
the Indents and Spacing area of the 
Paragraph Styles dialog box. 

Using OpenType 
Instead of the paltry 256 glyphs (characters) 
in ordinary fonts, OpenType fonts can have 
thousands of glyphs. InDesign has special 
commands that help you get the most out of 
OpenType fonts. For instance, you can set the 
commands to automatically swap ordinary 
characters with special OpenType glyphs. 

To set automatic OpenType alternate characters: 
1. Select the text. 

OpenType features can be applied to all 
the text in a document or just part of the 
text. 

2. Choose Type >Character to open the 
Character palette. 

3. Choose the options from the OpenType 
submenu in the Character palette 
menu. InDesign automatically swaps 
characters with the alternate glyphs in 
each category @. (See the chart on pages 
370-372 for a description of the various 
OpenType categories and how they should 
be used.) 

I Chapter Two: ?he Council with the 
Munchkins 

th the Munchkins 

@ The Balance Ragged Lines command 
rearranges text so there is a more equal number 
of words in the lines. 

@ A s  you add more letters to an OpenType 
font, the previous letters change. 

same font on Mac or Windows with- 
out any document reflow. 

Adobe sells different types of 
OpenType fonts. "Pro" versions of 
a font, such as Minion Pro, contain 
the extended character sets that give 
vnii a r r e c c  tn f r a r t i n n c  l i c r a h ~ r e c  and 

"".-V.--, "b-'-"', ""U 

. "Standard" ver- 
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@ Press a character or letter with a 
triangle to see the alternate glyphs. 

I@ The Show list in the Glyphs 
alette lets you choose to see the 

bategories of specialized glyphs. 

You can also manually choose alternate 
glyphs for each character in the font. 

To choose the alternate glyphs: 
1. Select the character in the text. 

2. Choose Type >Insert Glyphs to open the 
Glyphs palette. 

3. Press the triangle next to the selected 
character in the palette @. The alternate 
glyphs for the selection appear. 

4. Choose one of the alternate characters. 
This replaces the selected text with the 
alternate character in the Glyphs palette. 

You can also set the Glyphs palette to display 
just certain categories of glyphs. 

To view certain categories in the Glyphs palette: 
1. Press the Show list in the Glyphs palette. 

2. Choose the category of OpenType 
characters that you want to display a. 

rn Not all OpenType fonts contain all the 
possible glyph features. So the Show list 
will display different categories depending 
on the OpenType font chosen. 

rn See the chart starting on the next page 
for examples of how to use the OpenType 
categories. 
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Feature Name Comments 

AU Caps Changes text to uppercase letters. Also 
changes punctuation and spacing for 
the uppercase characters. For instance, 
notice how the question mark and 
hyphens are raised in the OpenType all 

Small Caps 

caps formatting. 

Changes lowercase text to small capital 
letters. Creates a much more appropriate 
weight for the letters compared to the 
fake small caps created electronically. 

All Small 
Caps 

Changes all text, including uppercase 
characters, to small capital letters. This 
should be used for acronyms such as 
FBI, CIA, and PDF. The advantage to this 
setting is that you do not have to retype 
uppercase characters to make the con- 
version. 

Ligatures Applies the special letter combinations 
such as fi and fl. Other ligatures, such 
as ffi, ffl, and ff may be present in most 
Adobe Pro OpenType fonts. 

Discretionary 
Ligatures 

Applies both discretionary ligatures 
and historical ligatures. These ligatures 
should be used sparingly as they are not 
common to contemporary text. 

Fractions Converts numbers around a slash into 
numerator and denominator characters. 
Also changes the slash to a virgule. These 
are easier to apply than manual format- 
ting and they have a better weight. The 
settings for Numerator and Denomina- 
tor also use the fraction glyphs. 

OpenType all {MAMMA- 
caps MEXICO? 
- - 

Electronic SMSOLUTIONS 
small caps 

OpenType 
small caps 

Without 
small caps 

With small 
caps 

The FBI and 
CIA opened 
the IRS PDF. 
The FBI and CIA 

opened the IRS 

PDF. 

No difficult flush 
ligatures fish 
With difficult flush 
ligatures fish 
NO reaction burst 
discretionary 
ligatures 

With rea&on burs 
discretionary 
liaa tures 

Manually 31/2 43/q 
electronically 
styled 

O P ~ ~ T Y P ~  3% 4% 
formatted 
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:eature Name 

Contextual 
Alternatives 

Stylistic 
Alternatives 

Superscript1 
Superior 

Converts the characters to the super- 
script position. Like fractions, the Open- 
Type version is faster to apply and has a 
better weight than electronic styling. 

Substitutes the ordinary glyphs for a 
more stylized alternative. Swash glyphs 
are usually found in the italic version of 
a font. They are also contextual and may 
only be inserted at the beginning or end 
of a word. The use of swash glyphs is 
almost a lost typographic touch. 

Substitutes specially designed characters 
that are applied depending on their con- 
text in relationship to other letters. 

Created by the type designer, these alter- 
natives are inserted as alternate choices 
to the selected glyphs. 

Substitutes proper superscript or 
superior characters for ordinary glyphs. 
Limited to numbers, punctuation, and a 
selected set of letters. 

Like superscript, this substitutes proper 
subscript characters for ordinary glyphs. 
Limited to just numbers and punctua- 
tion, not letters. 

Examples 

Manually 1st 2nd 3rd 4th 
electronically 
styled 

OpenType 1st  2nd 3rd 4th 
formatted 

Without QuickAwesome 
swash 

With swash TUick 
cffwesome 

Without byyed udwfih 
contextual 
alternatives S t d !  look lodge 

With 
contextual h&ped*F 
alternatives dlookhdg" 
Original 
character & 
Stylistic 
alternative e+' 
Manually X2 $4.00 2 e  
styled 

O P ~ ~ T Y P ~  2 $4.00 2 e  
formatted 

Manually 
stvled H2O 
subscript 

OpenType 
formatted H20 
subscript 

continued on the nextpage 
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Feature Name 

Figure 
(number) 
tyPes 

Comments 

There are four categories of figure types. 

Tabularfigures are those that have fixed- 
widths. They are used particularly for 
accounting information where the num- 
bers need to line up under each other. 

Proportional figures are those that have 
variable widths. These should be your 
first choice unless it is necessary to line 
figures up into columns of tabular data. 
Figures can also be divided into two 
additional categories. 

Liningfigures have a uniform height. 
They are especially suited next to all cap 
text or for a contemporary look. 

Oldstyle figures have unequal heights. 
They look good with mixed-case text or 
when a more traditional look is desired. 

The category Defaultfigure is the cat- 
egory that the type designer has desig- 
nated as the default for the font. This is 
usually tabular lining, which is unsuit- 
able for figures within text. 

Examples 

These are the four types of 
figures. 

Tabular 12: 09/11/2001 
lining 34: 07/22/2008 

Tabular 12: 09/1 I/ZOOI 

O1dstyle 34: 07/zz/z008 

Proportional 12: 09/11/2001 
lining 34: 07/22/2008 

Proportional 12: O~/II/ZOOI 

O1dsvle 34: 07/zdz008 
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I remember when my family got 
our first color television set. Back 
then, there weren't many programs 

broadcast in color, so a color television 
was a strange and mysterious thing. 

No one in the family knew how to 
make the pictures look realistic. 
We jumped up to adjust the image 
whenever we changed channels. My 
sister and I spent more time fiddling 
with the TV controls than watching 
the shows. 
Well, not many people understand 
how color is managed in desktop 
publishing. They don't know how 
to make colors look better or how 
to control images from different 
applications. They spend most of 
their time fiddling with the knobs. 
Color is a very complex subject-far 
too deep for the scope of this book. 
This chapter covers most basic steps 
for managing color in InDesign. 
Fortunately, the controls are similar 
to other Adobe products. So if 
you've set your color management 
in Photoshop, you will find the same 
settings in InDesign. 
If you are interested in learning more 
about color, I suggest Real World Color 
Management by Bruce Fraser, Fred 
Buntin, and Chris Murphy, published 
by Peachpit Press. 
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Choosing Color Settings 
The first step for color management is to 
set up the color system. Fortunately, Adobe 
provides predefined color settings that are 
suitable for many users. 

To turn on color management: 
1. Choose Edit >Color Settings. This opens 

the Color Settings dialog box 0. 
2. Check Enable Color Management. This 

opens the color settings controls. 

3. Choose one of the predefined settings 
from the Settings menu 0: 

Custom uses the settings you choose in 
the Color Settings dialog box (see the 
exercises that follow). 
Color Management Off uses minimal 
color management. Use this for video 
or on-screen presentations. 
ColorSync Workflow (Mac) manages 
color using the ColorSync 3.0 CMS1. 
Emulate Photoshop 4 simulates 
the color workflow used by Adobe 
Photoshop 4.0 and earlier. 
Europe Prepress Defaults manages for 
typical European press conditions. 
Japan Prepress Defaults manages for 
typical Japanese press conditions. 
Photoshop 5 Default Spaces manages 
using the default working spaces for 
Photoshop 5.0 and later. 
U.S. Prepress Defaults manages for 
typical U.S. press conditions. 
Web Graphics Defaults manages for 
display on the World Wide Web. 

4. Check Advanced Mode only if you want 
to set the added color controls (see page 
377). 

5. Click OK to apply the color settings. In 
many cases, this is all you need to do to 
set color management in InDesign. 

The Color Settings dialog box contains the 
controls for managing how colors are displayed 
and printed. 

e General Purpose Defaults 
rope Prepress Defaults 

an General Purpose Defaults 
an Prepress Defaults 
rth America General Purpose Defaults 

0 The Settings menu lets you choose one of the 
predefined color management settings. 
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Apple RGB 
ColorMatch RGB 
sRGB IEC61966-2.1 

CNYK: 
Monltor RGB - sRGB IEC61966-2.1 I 

0 The Working Space RGB menu lets you 
choose the display options for RGB colors. 

- 
CMYK: ]US. Web Coated (SWOP) v2 

Color M, 

R e :  

CWK: I Euroscale Coated v2 
Euroscale Uncoated v2 
Japan Color 2001 Coated 
Japan Color 2001 Uncoated 

Ir Japan Standard v2 
Japan Web Coated (Ad) 
U S, Sheetfed Coated v2 
~U.S. Sheetfed Uncoated v2 

0 The Working Space CMYK menu lets 
you choose the output destination forprinting 
CMYK colors. 

ners I know ar 
I rased to aimit they d 

color management. It's 
be ashamed of. What you 
is talk to your print sho 
what settings they 
color management. 
color management also n 
in image-creation applica 
as Adobe Illustrator 

The working space applies the default color 
profiles for RGB and CMYK colors (see Chap- 
ter 5, "Working in Color"). 

To set the RGB working space: 
Use the RGB menu to choose one of the 
following RGB display settings 0: 

Adobe RGB (1998) has a large color 
gamut. Use it if you do print work with 
a broad range of colors. 
Apple RGB reflects the characteristics 
of the Apple Standard 13-inch monitor. 
Use for files displayed on Mac OS 
monitors or for working with older 
desktop publishing files. 
ColorMatch RGB matches the color 
space of Radius Pressview monitors. 
sRGB IEC61966-2.1 reflects the 
characteristics of the average PC 
monitor. It is recommended for Web 
work, but is too limited for prepress. 
Monitor RGB sets the working space to 
the color profile of your monitor. Use 
this if your other applications do not 
support color management. 
ColorSync RGB (Mac) matches the 
RGB space specified in the control panel 
for Apple ColorSync 3.0 or later. 

rn When the Advanced Mode is chosen, 
the RGB Working Space menu displays 
additional options. 

To set the CMYK working space: 
Use the CMYK menu to choose the 
CMYK output settings 0. 

rn Each setting describes the type of ink and 
paper used in the printing. 
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You can also set what happens when placed 
images contain different color profiles than 
the current working spaces. 

To set the Color Management Policies: 
1. Choose a setting in the RGB and CMYK 

Color Management Policy menus as 
follows a and 0. 

Off turns off color management for 
imported images or documents. 
Preserve Embedded Profiles maintains 
the profile in the imported image or 
document. 
Convert to Working Space converts 
placed images and documents to the 
working spaces you set for the InDesign 
document. 

2. Check Ask When Opening (under 
Profile Mismatches) to give a choice 
when opening documents with different 
profiles @. 

3. Check Ask When Pasting (under Profile 
Mismatches) to give a choice when 
pasting information from documents 
with different profiles. 

4. Check Ask When Opening (under 
Missing Profiles) to give a choice when 
pasting information from documents that 
have no color profiles. 

0 The RGB Color Management Policy menu 
let you choose what to do with different RGB 
color profiles. 

]Convert to Working Space 

0 The CMYK Color Management Policy 
menu lets you choose what to do with different 
CMYK color profiles. 

@ The Profile Mismatches and Missing 
Profiles options control what happens when 
differentprofiles are in the same document. 
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0 The Conversion Options are displayed in  
the Color Settings when the Advanced Mode is 
checked. 

Microsoft ICM I Ilj I Ica J r i r  m n m t  fimnancat.inn 

0 The Engine menu (Win) lets you choose 
the Adobe Color Engine or the Microsoft Image 
Color Management for color management. 

@ The Engine menu (Mac) lets you choose 
the Adobe Color Engine or the Apple ColorSync 
or Apple Color Management Module for color 
management. 

lleaves colos that tall rnrlde the destination oamut unchanoed. Wtth thn 

@ The Intent menu lets you choose how the 
jnal color display should look. 

The Conversion Options, in the Advanced 
Mode, control how objects and color data are 
converted 0. 

To set the conversion options: 
1. Choose one of the settings in the Engine 

menu 0 and @. 
Adobe (ACE) uses the Adobe color 
management system and color engine. 
This is the default setting for most 
preset color configurations. 
Apple ColorSync (Mac) or Apple 
CMM (Mac) use the color management 
system provided for Mac OS computers. 
Unless you have an optional color 
module installed, there is no difference 
between the two settings. 
Microsoft ICM (Win) uses the color 
management system provided for 
Windows computers. 

rrn Choose the Adobe CMS engine if you are 
working with other Adobe products. 

2. Choose one of the settings in the Intent 
menu @: 

Perceptual preserves the relationships 
between colors in a way that is perceived 
as natural by the human eye. 
Saturation is suitable for business 
graphics, where the exact relationship 
between colors is not as important as 
having vivid colors. 
Absolute Colorimetric maintains color 
accuracy at the expense of preserving 
relationships between colors. 
Relative Colorimetric is more accurate 
than absolute colorimetric if the 
image's profile contains correct white 
point information. This is the default 
rendering intent used by all predefined 
color management configurations. 

3. Check Use Black Point Compensation to 
adjust for differences in black points. 

Adobe strongly recommends you keep the 
Use Black Point Compensation option 
selected. 
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Working with Profiles 
You can also set profiles and color manage- 
ment for individual imported images. 

To control a placed image's color management: 
1. If the graphic has already been placed 

into the layout, select it, and then choose 
Object >Image Color Settings to open 
the Image Color Settings dialog box @. 

If you're about to import the graphic, 
choose Color Settings on the left side of 
the Image Import Options dialog box. 
This opens the Color Settings for the 
Image Import Options @. 

2. Select Enable Color Management to 
apply color management to the image, 
or deselect it to exclude the image from 
color management. 

3. Use the Profile menu to choose the source 
profile to apply to the graphic. 

4. Use the Rendering Intent menu to choose 
a rendering intent. 

@ The Image Color Settings dialog box 
allows you to assign a specijicprofile and 
rendering intent to an imported image. 

@ The Color Settings in the Image Import 
Options dialog box allows you to assign a 
specific profile and rendering intent to an image 
that is about to be imported. 
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l NTERACTIVE - - -*- PDF ELEMENTS 
t the risk of sounding like an 
old codger, I can remember 
when a page layout program 

only laid out print files. The idea of 
creating "push buttons" that sent 
you flying to other pages-or even 
other documents - was totally 
unfathomable. After all, how was 
someone supposed to press on a 
weather summary to jump to the full 
weather map? 

So it is with some amazement that 
I write this chapter. Page layout no 
longer refers to just printed pages. 
InDesign has a wealth of features that 
let you create interactive elements for 
electronic documents. 
These interactive features may be 
simple links that let readers move 
from one page to another. They may 
be hyperlinks to Web pages. They may 
also be special bookmarks that can 
be used as navigational tools. They 
may even be rollover buttons that 
can play movies and sounds in a PDF 
document. 
Of course, if you have no interest 
whatsoever in creating these type of 
interactive elements, feel free to skip 
this chapter entirely. Who cares if this 
is the future of publishing! 
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Types of Interactive Elements 
There are three different types of interactive 
elements you can add to InDesign docu- 
ments: Hyperlinks, Bookmarks, and Buttons. 
Each has their own particular uses, but some 
of the features may overlap. Before you start 
work, decide which type of interactive ele- 
ment is right for you. 

Feature 

Hyperlinks 

Bookmarks 

Buttons 

Description 

Adds a hotspot area to text 
or objects that is linked to 
other parts of the docu- 
ment, other documents, or 
Web pages. 

Adds a navigational ele- 
ment that is visible in the 
Adobe Reader Bookmark 
pane. 

Adds a hotspot area that 
can contain text or graph- 
ics. This hotspot can be set 
to invoke a wide variety of 
behaviors including navi- 
gation as well as playing 
movies or sounds. 

Advantages 

Can be applied 
directly to the text 
inside a story. 

Can be created 
automatically using 
the Table of Con- 
tents or Indexing 
features. 

The Bookmark 
pane is visible at all 
times in the docu- 
ment. 

Can be created 
automatically using 
the Table of Con- 
tents feature. 

Offers the most 
navigational and 
design choices. 

Limitations 

Only very primitive 
visual indications of the 
linked area. 

Requires some edu- 
cation to teach the 
reader how to use the 
Bookmark pane in the 
Reader. 

Is not directly on the 
document page. 

No special visual indica- 
tion in the document. 

Buttons can not be cre- 
ated automatically from 
text. 
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H erlink YP pa etle menu 

New Hyperlink 

0 The Hyperlinks palette is used to dejne 
both the destinations and the hyperlinks. 

0 The New Hyperlink Destination dialog 
box lets you set a page destination. 

r 
New Hyperlink Desttnatian 

0 The Type menu lets you choose the type of 
hyperlink destination. 

Which Comes First, Source or Destination? 

Defining Hyperlinks 
A hyperlink is an area of a page that can be 
clicked to send the reader to a new page, 
open a new document, move to a Web page, 
or send an e-mail message. There are two 
parts to creating a hyperlink. The source is 
the object or text that you click to trigger the 
hyperlink. The destination is the page or Web 
link you go to. 

rn You must define a destination first, before 
you define the source. 

Hyperlinks are applied when the file is 
exported as an Adobe PDF (see page 451) 
or when you use the Package for GoLive 
feature (seepage 473). 

To choose the type of hyperlink: 
1. Choose Window >Interactive > 

Hyperlinks. This opens the Hyperlinks 
palette 0. 

2. Choose New Hyperlink Destination from 
the Hyperlinks palette menu. This opens 
the New Hyperlink Destination dialog 
box 0. 

3. Choose the type of hyperlink from the 
Type menu as follows 0: 

Page creates a page destination that 
links to a specific page in the document. 
This is the only type of hyperlink that 
lets you set a magnification for the link. 
(See the next exercise for how to create a 
page destination.) 
Text Anchor creates a link to a selected 
area of text. This option is only available 
if you have selected text. (See the exercise 
on page 343 for how to create a text 
anchor destination.) 
URL lets you link to an internet page. 
(See the exercise on page 383 for how to 
create a URL destination.) 

be done. 
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A page destination specifies the page and the 
magnification to use when you move to the 
link. 

To create a page destination: 
Choose New Hyperlink Destination in the 
Hyperlinks palette menu to open the New 
Hyperlink Destination dialog box. 

Choose Page from the Type menu. 
This opens the settings for the page 
destination 0. 
Use the Page controls to enter the page 
number that you want to jump to. 

If desired, use the Name field to enter a 
descriptive name for the page. 

or 

0 The New Hyperlink Destination dialog box 
set for a Page destination. 

' F I ~  in W'mdow L 

Check the Name with Page Number Fit Width 

option to automatically name the - 
Fit Visible 

destination with its page number and Inherit zoom 
whatever Zoom setting has been chosen. @ The Zoom Setting menu controls the 
Choose the Zoom settings as follows @: magnification of the destination page. 

Fixed displays the page as it was when 
the link was created. 
Fit View displays the visible portion of 
the page. 
Fit in Window displays the entire page 
in the document window. 
Fit Width or Fit Height displays the 
width or height of the page. 
Fit Visible displays the areas that 
contain text or graphics. 
Inherit Zoom displays the same 
magnification that was active when the 
link was chosen. 

Click OK to create the destination. 

Don't worry that you don't see your 
destination listed in the Hyperlinks 
palette. Destinations aren't shown there. 
Destinations are shown when you define 
the hyperlink source (see page 385). 
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/ Name: 

0 The New Hyperlink Destination dialog box 
set for a Text Anchor destination. 

The New Hyperlink Destination dialog box 
set for a URL destination. 

The second type of hyperlink is a text anchor. 
A text anchor destination allows you to link 
to a specific area of text on a page. 

To create a text anchor destination: 
1. Highlight the text that you want to be the 

destination. 

2. Choose New Hyperlink Destination in the 
Hyperlinks palette menu. This opens the 
New Hyperlink Destination dialog box. 

3. Choose Text Anchor from the Type 
menu 0. 

4. Use the default name which comes from 
the selected text. 

or 

Enter a name for the destination. 

The third type of hyperlink is a URL (uni- 
form resource locator). These are the links 
that can be used to open Web pages, send 
e-mail, or transfer files. 

To create a URL destination: 
1. Choose New Hyperlink Destination in the 

Hyperlinks palette menu to open the New 
Hyperlink Destination dialog box. 

2. Choose URL from the Type menu 0. 
3. Enter a name for the destination. 

4. Enter the URL information. 
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You can use the Hyperlink Destination 
Options dialog box to edit the destinations 
that you create for the document. This is also 
the place where you can see which destina- 
tions have been defined for your document. 

To edit a destination: 
1. Choose Hyperlink Destination Options in 0 Use the Hyperlink Destination Options 

the hype link^ palette menu to open the dialog box to edit the destinations in a 

dialog box. document. 

2. Choose a previously defined destination 
from the Destination list. 

3. Click the Edit button 0. The controls for 
the destination become active. 

ao These controls change depending on the 
type of destination chosen. 

4. Make whatever changes you want to the 
destination. 

or 

Click the Delete button to delete the 
destination from the document. 

or 

Click the Delete All button to delete all 
the destinations from the document. 

If you are editing a Text Anchor 
Destination you can change the text 
destination by selecting Set to current 
text insertion point. 
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0 The New Hyperlink dialog box lets you 
link to destinations as well as set the appearance 
of the hotspot area. 

Once you have set the hyperlink destinations, 
you can then create the hyperlink sources that 
are linked to those destinations. 

To create a hyperlink from an existing destination: 
1. Select the text or graphic that you want to 

be the hotspot or trigger area for the link. 

2. Click the New Hyperlink button in the 
Hyperlinks palette. 

or 

Choose New Hyperlink from the 
Hyperlinks palette menu. The New 
Hyperlink dialog box appears 0. 

3. Use the Name field to name the hyperlink. 
This is the name that appears in the 
Hyperlinks palette. 

4. Set the hyperlink destinations as 
described on pages 381 -384.. 

5. Set the Appearance as described in the 
exercise on page 388. 

6. Click OK to create the hyperlink. The link 
appears in the Hyperlinks palette. 
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To choose a page destination: 
1. In the New Hyperlink dialog box, choose 

Page from the Type menu. This opens the 
Page Destination area @. 

2. Use the Document list to choose the 
destination document. This adds any 
destinations that were defined in that 
document to the Name menu. 

3. Choose a previously defined Page 
destination from the Name menu @. 

Of course it's possible to create a hyperlink 
without having previously defined a page 
destination. 

To create an unnamed page destination: 
1. In the New Hyperlink dialog box, choose 

Page from the Type menu. This opens the 
Page Destination area. 

2. Choose [Unnamed] from the Name 
menu. This allows you to define an 
unnamed destination. 

3. Use the Page controls to set the page 
number. 

4. Set the Zoom Setting as described on 
page 338. 

The term [Unnamed] only applies to the 
destination. The hyperlink still appears in 
the Hyperlinks palette @. 

To choose a text anchor destination: 
1. In the New Hyperlink dialog box, choose 

Text Anchor from the Type menu. 

2. Use the Document list to choose the 
destination document. This adds any 
destinations that were defined in that 
document to the Name menu. 

3. Choose a previously defined Text Anchor 
destination from the Name menu @. 

@ The Page Destination area of the 
New Hyperlink dialog box lets you set the 
destinations for hyperlinks. 

First line yellow 
fop  line of black te 

definedpage destinations for a hyperlink. 

9- URL hyperlink 

Page hyperlink 

Text anchor 
hyperlink 

@ Hyperlinks appear in the Hyperlinkspalette. 
Icons show the type of hyperlink. 

@ The Name menu lets you choose a 
previously defined text anchor as a destination 
for a hyperlink. 
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URL: hnp / /www.vectorbabe.com 

@ The URL Destination area of the 
New Hyperlink dialog box lets you set the 
destinations for URL hyperlinks. 

r- - -- 
Type: Text Anchor 1.3 1 

Name: 4 4 First Sine yehw 
Top tine of black text 

@ The Name menu lets you choose previously 
defined URL destinations for a hyperlink. 

Type: 

Name: (IuGamed] P S = ~  
m 

URt: http //www.tinwoodman.com 

@ The URL Destination area lets you create 
an unnamed destination. 

To choose a previously defined URL destination: 
1. In the New Hyperlink dialog box, choose 

UFU from the Type menu. This opens the 
URL Destination area @. 

2. Use the Document list to choose the 
destination document. This adds any 
destinations that were defined in that 
document to the Name menu. 

3. Choose a previously defined URL 
destination from the Name menu @. 

You can easily create a URL destination 
without having previously defined a URL 
destination. 

To create an unnamed URL destination: 
1. In the New Hyperlink dialog box, choose 

URL from the Type menu. This opens the 
URL Destination area @. 

2. Choose [Unnamed] from the Name 
menu. This allows you to define an 
unnamed destination. 

3. Enter the URL in the URL field. 

The term [Unnamed] only applies to the 
destination. The hyperlink itself still has 
the name you enter at the top of the New 
Hyperlink dialog box. 

You can also create a URL hyperlink by 
highlighting a URL contained in the text 
and choosing New Hyperlink from URL 
in the Hyperlinks palette menu. This 
adds the hyperlink to the palette and 
automatically sets the destination as the 
highlighted URL text. 
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To choose the appearance of a hyperlink: 
1. Use the Type menu in the Appearance 

area to choose a setting for the visibility 
of the rectangle around the hotspot @. 

Visible Rectangle creates a rectangular 
area that can be seen. 
Invisible Rectangle creates a hotspot 
area that is not shown. 

2. Use the Highlight menu to choose the 
appearance of the hotspot area when 
clicked @. 

None makes no highlight on the area. 
Invert creates the effect of inverting the 
colors of the hotspot area. 
Outline creates an outline rectangle 
around the hotspot area. 
Inset creates the effect of a 3D cutout in 
the hotspot area. 

3. Use the Width menu to choose thickness 
of the visible rectangle @. 

Thin is the most tasteful setting. 
Medium is a more obvious setting. 
Thick is really too ugly to use. 

4. Use the Style menu to choose the type of 
line for the visible rectangle @. 

Solid is the most tasteful setting. 
Dashed doesn't look as nice. 

5. Choose a color from the Color menu. 

@ The Appearance area of the New Hyperlink 
dialog box lets you set how hyperlinks are - - 
displayed in the document. 

Invert 

Outline 

lmet 

@ Examples of the three Highlight effects 
applied to links. 

Thin 

Medium 

Thick 

@ Examples of the three Width settings 
applied to links. 

I% Solid 

I , = , , , , , , , - - - - - , - - - - - - -  

@ Examples of the Style settings applied to 
links. 
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@ The Hyperlink Options dialog box lets you 
edit the settings for hyperlinks. 

applying the source object 
ter page. The hyperlin 
visible on all the p 
master page. 

As you work, you can edit the settings for the 
hyperlink source. 

To edit hyperlinks: 
1. Double click the hyperlink entry in the 

Hyperlinks palette. 

or 
Choose Hyperlink Options in the 
Hyperlinks palette menu. This opens the 
Hyperlink Options dialog box a. 

2. Make changes in the Hyperlink Options 
dialog box. 

Once you have created a hyperlink, you can 
change or reset the text selection or frame 
that was used as the source object. 

To reset the hyperlink source: 

1. Highlight the text or select the frame that 
you want to be the new hyperlink source. 

2. In the Hyperlinks palette, select the 
hyperlink that you want to change. 

3. Choose Reset Hyperlink from the 
Hyperlinks palette menu. The original 
source object is changed to the new 
selection. 

If you have named an external document as 
a destination, you may need to update the 
hyperlink to that external document. For 
instance, if the page name or location has 
changed, the hyperlink needs to be updated. 

To update the hyperlink to an external document: 
1. Select the Hyperlink in the Hyperlinks 

palette. 

2. Choose Update Hyperlink from the 
Hyperlink palette . 

3. Choose Reset Hyperlink from the 
Hyperlinks palette menu. 

UJl If the external document is closed, hold 
the OptIAlt key to open the document. 
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Working with Hyperlinks 
Once you have set up your destinations and 
hyperlinks, you can use the Hyperlinks pal- 
ette to navigate through the document using 
the Hyperlinks palette. This lets you easily 
move to specific locations in your InDesign 
document. 

To move to a hyperlink: 
1. Select the hyperlink in the Hyperlinks 

palette @. 
2. Choose Go to Source from the Hyperlinks 

palette menu. 

or 
Click the Go to Source icon in the 
Hyperlinks palette. 

To move to a hyperlink destination: 
1. Select the hyperlink in the Hyperlinks 

palette. , 
2. Choose Go to Destination from the 

Hyperlinks palette menu. 

or 
Click the Go to Destination icon in the 
Hyperlinks palette. 

If the destination is a URL, the default 
Web browser will be launched. 

To delete a hyperlink destination: 
1. Select the hyperlink in the Hyperlinks 

palette. 

2. Choose Delete Hyperlink from the 
Hyperlinks palette menu. 

or 
Click the Delete Hyperlink icon in the 
Hyperlinks palette. 

Go to source Go to destination 

Delete Hyperlink 
@ You can use the Hyperlinks palette to 
navigate through the document. 

Contents or 

ks, remember that 
y create hyperlinks 

page link to a small document. 

Exporting and Testing Hyperlinks 

I You must export the InDesign 
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19 ir kxge 3 

@ The Bookmarks pane in Acrobat displays 
the bookmarks created in InDesign. 

3 papel I Page bookmark 

bookmarks created for the document. 

Working with Bookmarks 
Bookmarks provide a different way to navi- 
gate within a document. Instead of elements 
on the page, bookmarks are displayed in the 
Adobe Acrobat or Adobe Reader Bookmark 
pane a. The reader clicks each bookmark 
to move to that position in the document. 
One of the advantages to using bookmarks is 
that the bookmark pane can be always visible 
next to the area being read. Also, bookmarks 
can be expanded or collapsed to shorten the 
length of the bookmark list. 

To create a bookmark: 
1. Choose Window >Interactive >Book- 

mark to open the Bookmarks palette @. 
2. Do one of the following to create the 

destination for the bookmark: 
Place the insertion point at a point 
within the text. This creates a text 
bookmark. 
Select the text. This creates a text 
bookmark named with the selected text. 
Select a frame or graphic. This creates a 
page bookmark. 
Double-click a page in the Pages palette. 
This creates a page bookmark. 

3. Click the New Bookmark icon in the 
Bookmarks palette. 

or 

Choose New Bookmark from the 
Bookmarks palette menu. The bookmark 
is added to the Bookmarks palette. 

ill3 Icons show the difference between text 
and page bookmarks although there are 
no such differences in Acrobat. 

ill3 If you already have bookmarks in the 
Bookmarks palette, the new bookmark 
is created directly under whichever 
bookmark is selected in the palette. (See 
page 393 for how to move bookmarks to 
new positions.) 
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New bookmarks are created with the name 
Bookmark 1, Bookmark 2, and so on. You can 
rename the bookmark with a more descrip- 
tive name to help readers know what is 
located there. 

To rename a bookmark: 
1. Select the bookmark in the Bookmarks 

palette. 

2. Choose Rename Bookmark from the 
Bookmarks palette menu. This opens the 
Rename Bookmark dialog box @. 

3. Enter a new name in the field and click 
OK. 

You can also rename a bookmark directly in 
the list area of the Bookmarks palette. 

To rename a bookmark in the list area: 
1. Click once to select the bookmark in the 

Bookmarks palette. 

2. Click again to open the field that contains 
the bookmark name a. 

3. Type the new name. 

4. Press ReturnIEnter or click a different 
bookmark to apply the new name. 

You can also delete bookmarks you no longer 
want in the document. 

To delete a bookmark: 
1. Select the bookmark in the Bookmarks 

palette. 

2. Choose Delete bookmark from the 
Bookmarks palette menu. 

or 

Click the Delete Bookmark icon in the 
Bookmarks palette. 

@ Use the Rename Bookmark dialog box to 
change the bookmark names. 

@ Click the bookmark name to type a new 
name directly in the Bookmarks palette. 
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Black line indicator 

1 f Aunt l 
7 

@ Drag the bookmark up to move it to a new 
position in the Bookmarks palette. 

Name highlighted 

Q) Drag the bookmark onto the name to nest it 
under another bookmark. 

Name highlighted 

3 ChaNer Three I 
@ Drag the bookmark up until you see the 
black line to unnest it from a bookmark. 

Bookmarks don't have to appear in the order 
that you create them. You can move irnpor- 
tant bookmarks up to the top of the list, even 
if they refer to pages that are at the end of 
your document. 

To move bookmarks to new positions: 
1. Drag the bookmark up or down the list to 

the new position. 

2. When you see a black line appear, release 
the mouse button. The bookmark moves 
to the new position @. 

rn Use the Sort Bookmarks command to 
rearrange the bookmarks into the order 
they occur in the document. 

You can also nest, or move bookmarks so 
they are contained within others. The top 
bookmark is called the parent; the nested 
bookmark is called the child. This allows you 
to have a very long bookmark list that can be 
expanded as necessary. 

To nest bookmarks: 
1. Drag the bookmark you want to nest onto 

the name of the parent bookmark. 

2. When the name is highlighted, release 
the mouse Q). The child bookmark is 
indented under the parent. A triangle 
controller appears that lets you open or 
close the parent bookmark. 

rn When you delete a bookmark, you also 
delete any bookmarks that are nested 
within that bookmark. 

You can continue to nest bookmarks 
through as many levels as you want. 

To unnest bookmarks: 
1. Drag the child bookmark out from the 

parent so that the black line is no longer 
indented below the parent bookmark a. 

2. Release the mouse button. The child 
bookmark is no longer nested. 
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Despite the mind-bending concept of adding 
sound to a page layout, it's actually very 
simple to add sounds to an InDesign docu- 
ment. Just remember, you won't actually play 
the sound in InDesign. The sound is played 
as part of a PDF, when repurposed as part of 
an XML document, or packaged for GoLive. 

To add a sound to a document: 
1. Choose File >Place and then choose the 

sound file you want to import. The cursor 
changes into the Sound cursor 0. 

2. Click the sound cursor on the document. 
This adds a sound clip object to the 
document. 

The sound clip displays the name of the 
sound and the sound clip icon @. 

aD The sound clip is displayed with an image 
that Adobe provides as the sound poster. 
This file is called StandardSoundPoster.jpg 
and can be swapped for any other image 
you want to use. 

You can also add an empty sound clip that 
can be filled with a sound at some other time. 

To add an empty sound clip: 
1. Draw a frame. 

2. Choose Object >Interactive >Sound 
Options. This opens the Sound Options 
dialog box @. 

3. Enter a name in the ~ o u n d ' 0 ~ t i o n s  
dialog box and click OK. The frame has 
been converted to an empty sound clip. 

0 The Sound Clip cursor indicates 
you are importing a soundfile. 

Sound icon 

Sound clip name 

A sound media clip created by converting a 
frame. 

@ A Sound Options dialog box for an empty 
sound clip. Notice there is no file specijied under 
Options. 

Solmd and Video Requirements 

besign supports the same media file 
es as Adobe Acrobat. This means 

1 

l.#,xlllllr V "I L U C I . .  V.1 . . A l l  r u r .  

u need QuickTime as well as th 
bther players. 
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sound in the Sound Options dialog box. 

@ The Sound Options Poster menu lets you 
choose the image that is displayed in a sound 
clip. 

@ The Options controls for a sound in the 
Sound Options dialog box. 

If you have an empty sound clip, you use the 
Sound Options dialog box to fill it with a 
sound and set the other sound properties. 

You can also edit a filled sound clip by 
modifying the settings in the Sound 
Options dialog box. 

To set the Sound Options: 
1. Open the Sound Options dialog box by 

double-clicking the sound clip. 

or 

Select the sound clip and choose Object > 
Interactive >Sound Options. 

2. Enter a name for the sound clip in the 
Name field @. This name is just to help 
you identify which sounds have been 
added to the document. 

3. If desired, enter a description that can be 
read by hearing-impaired users. 

4. Use the Browse button to add a sound to 
the sound clip or to change the sound in 
the clip. 

5. Use the Poster menu to choose an image 
that will be used to show where the sound 
is in the document a. 

None leaves the sound clip frame empty. 
Standard uses the standard icon a. 
Choose Image as Poster lets you import 
a custom image to use as the sound 
poster. 

6. Use the Browse button to choose the 
custom image @. 

7. Check Play on Page Turn to have the 
sound automatically play when the page is 
opened @. 

8. Check Do Not Print Poster to prevent the 
poster image from printing @. 

9. Embed Sound in PDF to add the sound 
file to the PDF. If this is unchecked, you 
will have to make sure the sound file is 
kept with the PDF document @. (See the 
sidebar on the nextpage.) 
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Adding Movies 
Movies can be easily added to an InDesign 
document. Just remember, you won't actu- 
ally play the movie in InDesign. The movie 
is played as part of a PDF, when repurposed 
as part of an XML document, or packaged 
for GoLive. Consider what it would be like 
if this book came as a PDF. Instead of the 
static images, you could see little movies that 
showed liow things work. 

To add a movie to a document: 
1. Choose File >Place and then choose the 

movie file you want to import. The cursor 
changes into the Movie cursor a. 

2. Click the movie cursor on the 
document a. This adds a movie clip 
object to the document. 

The movie clip displays the name of the 
movie and the movie clip icon. 

The movie clip is displayed with the 
default poster image that was set for the 
movie when it was created. (See page 399 
for how to change the movie poster.) 

F"" 
: 6 The Movie Clip cursor indicates 

you are mport inga soundfile. 

Movie icon 

@ A movie clip appears when you click to 
import a movie. 

edia clip with the PDF or it w 
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The Movie Options dialog box for an 
empty movie clip frame. 

~ 

.. Descrtption A countdown effect that introduces r 

a Use the Movie Options dialog box to set the 
Name and Description for a movie. 

You can also add an empty movie clip that 
can be filled with a movie at some other time 
or used as the placeholder for a movie con- 
nected from a URL (see page 398). 

To add an empty movie clip: 
1. Draw a frame. 

2. Choose Object >Interactive >Movie 
Options. This opens the Movie Options 
dialog box. 

3. Enter a name in the Movie Options dialog 
box and click OK. The frame holds an 
empty movie clip 0. 

If you have an empty movie clip, you use the 
Movie Options dialog box to fill it with a 
movie and set the other movie properties. 

a You can also edit a filled movie clip by 
modifying the settings in the Movie 
Options dialog box. 

To set the name and movie description: 
1. Open the Movie Options dialog box by 

double-clicking the movie clip, 

or 

Select the movie clip and choose Object > 
Interactive >Movie Options. 

2. Enter a name for the movie clip in the 
Name field a. 

a When you fill a movie clip, it uses the 
name of the actual movie file by default. 
You can rename it in the Movie Options 
dialog box. 

3. If desired, enter a description to help 
identify the movie @. This description is 
used if the movie cannot be played or for 
visually impaired users who use screen 
readers to hear the description of the file. 
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The movie source is the movie clip that will 
be played. You have several options for how 
to choose the movie source 0. 

To add a movie to the document movie clip: 
1. In the Movie Options dialog box, click 

Choose a File. 

2. Click the Browse button to navigate 
to find,movie you want to add to the 
document. 

3. Click Embed Movie in the PDF to add 
the movie to the exported PDF. (See the 
sidebar on page 396 for more information 
on embedding or linking movies.) 

You can also play streaming media in your 
PDF document. This avoids all problems 
with file sizes. However, it does mean that an 
internet connection must be available when 
the movie is played. 

To choose a URL connection for a movie: 
1. Create an empty movie frame and then 

open the Movie Options dialog box (see 
page 397). 

2. In the Movie Options dialog box, click 
Specify a URL a. 

3. Type the URL where the movie can be 
accessed. 

4. If you have an active internet connection, 
click Verify URL and Movie Size to make 
sure the settings are correct. 

Soarce - - -. . 

@Choose a File: Countdown-HICH.MOV 

0 The Source controls set to play a localfile 
within the document. 

Source - - - 

0 Chwrse a File: Countdown-HICH.MOV :~mows.e " 

M m  Sire 
zspa 1 3 3 p 4  fVerify URL and Movie Sme 2 

@ The Source controls set toplay a URL- 
based movie within the document. 
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a Use the Poster menu to choose the image 
that is displayed on the static page. 

Choose Mwie Frame as Poster -- 

@ Use the Choose Movie Frame as Poster 
dialog box to choose the frame you want to add 
as the movie poster. 

@ Use the Mode menu to choose how often the 
movie plays. 

Movie Display Options 
You can also set the poster options for the 
movie. This allows you to set an image that 
!ills the space in the frame for the movie clip. 

To set the movie poster options: 
In the Movie Options dialog box, choose 
one of the following from the Poster 
menu @: 

None sets no poster for the movie. 
Standard uses the image from the 
StandardMoviePoster.jpg file that 
Adobe provides with InDesign. 
Default Poster uses the poster image 
that was created when the movie was 
edited. 
Choose Image as Poster lets you click 
the Browse button to choose an image 
to use as the poster. 
Choose Movie Frame as Poster opens 
a dialog box that lets you advance 
through the movie to choose the 
poster @.When this option is chosen, 
the listing Frame from Poster is checked 
in the menu. 

You can also set the options for how often the 
movie plays. 

To set the play options for the movie: 
In the Movie Options dialog box, choose 
one of the following from the Mode 
menu a: 

Play Once Then Stop plays the movie a 
single time. 
Play Once Stays Open plays the movie, 
then leaves the movie player open. This 
allows the viewer to set the movie to 
play again. 
Repeat Play sets the movie to play over 
and over in a loop. 

I 
I InDesign CS Visual Quickstart Guide 399 



Chapter 17 

You can also set the rest of the options for 
how the movie plays @. 

To set the movie display options: 
1. Check Play on Page Turn to have the 

movie automatically play when the page 
is opened. 

Hl A moiie or sound clip may take a 
moment to load before it starts playing. 

rn The automatic page turn isn't the only 
way to play movies. A movie can be 
played by clicking the movie object in the 
PDF page. Also, you can create button 
behaviors that play movies. 

2. Check Show Controller During Play to 
display the user controls that let you start, 
stop, rewind, forward, and change the 
sound of the movie a. 

3. Check Floating Window to display the 
movie in a separate window that appears 
above the Acrobat document. 

4. If you check Floating Window, use the 
Size menu to set the dimensions of the 
movie window a. 

rn The size options for a floating window 
movie are listed in sizes that are multiples 
of the original movie size. 1/2x means 
one-half times the size of the original. 3x 
means three times the size of the original. 
Max means the maximum size to fit the 
monitor. 

A movie that is non-floating is displayed 
at the size that it was originally created. 

5. If you check Floating Window, use 
the Position menu to set where the 
movie plays in relation to the Acrobat 
document a. 

@ The settings at the bottom of the Movie 
Options dialog box that control how the movie 
plays. 

The Controller is displayed at the bottom of 
the movie. 

Use the Size menu to set the size of a movie 
that plays in afloating window. 

a movie thatplays in afloating window is 
displayed. 
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@ The Button tool in the 
Toolbox. 

Button icon 

Button name 

@ A  Button object displays a button icon and 
a button name. 

@ You can use the numerical controls in the 
Button dialog box to set the size of a button. 

@ A n  example of how a button can contain 
text or an image. 

Creating Buttons 
Buttons go much further than links. Links let 
you move to destinations or open Web pages. 
Buttons contain the code that can send you to 
destinations, flip pages, open Web pages, play 
movies, show and hide other buttons, and 
other tricks. The first thing you want to do is 
create a button and assign a simple action. 

To create a button manually: 
1. Select the Button tool in the Toolbox 0. 
2. Drag across the page to create the button 

object. The button appears on the page 
with a button icon and name a. 

rn The entire frame is considered the button, 
not just the little button icon in the frame. 

rn Buttons are drawn like any other object. 
Use all the same modifier keys and 
techniques that you use when drawing 
objects. (See Chapter 4, "Working with 
Objects," for more information on drawing 
objects.) 

To create a button numerically: 
Select the Button tool in the Toolbox. 

Click with the Button tool on the page. 
This opens the Button dialog box a. 
Enter the width and height for the button. 

You can also convert any existing object into 
a button. This makes it easy to turn images or 
text into buttons @. 

To convert an object into a button: 
Select the object that you want to make 
into a button. 

Choose Object >Interactive >Convert 
to Button. The button icon and name 
appears inside the converted object. 
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You can also add content, such as text or 
images, to existing buttons. 

To type text in a button: 
1. Move the Text tool over the button. The 

cursor changes to curved edges @. This 
indicates that text can be added to the 
button. 

2. Click the Text tool. A blinking insertion 
point indicates that you can type text in 
the button. 

To import text into a button: 
1. Select the button. 

2. Choose File >Place and select the text file 
you want to import. The text flows into 
the button a. 

rn The text inside a button is in a separate 
text frame that has been pasted into the 
button frame. Use the Direct Selection 
tool to access the text frame. 

To add an image to a button: 
1. Select the button. 

2. Choose File >Place and select the text file 
you want to import. The image appears 
inside the button @. 

You can also click with a loaded cursor to 
add an image to a button. 

@ The curved text cursor indicates that you 
can click to add text to a button. 

Text can be imported into a button. The 
overflow symbol lets you flow the text out to 
another text frame. 

@ An image can be imported into a button. 
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@ The Button Options dialog box set to the 
General tab. 

Kame Button 5 ----- 
Wnptnn Click thrr button to see the scrne of thc witch Wing In the 

cvclonel 

@ Enter a description in the General Button 
Options for the viewer can see while holding the 
cursor over the button in the PDF viewer. 

a The Visibility in PDF menu in the Button 
Options dialog box. 

General Button Properties 
Once you have created a button, you can set 
its properties. These are divided into two 
sections. General properties let you name the 
button and control how it is viewed in the 
PDF. The other section is the Behavior prop- 
erties (covered on page 409) that lets you apply 
actions to the button. 

To set the General controls of the Button Options: 
1. Double-click the button to open the 

Button Options dialog box a. 

Select the button and choose Object > 
Interactive >Button Options. 

If you have text in the button, you'll need 
to use the Object menu command to open 
it. Otherwise, you'll place an insertion 
point in the button's text. 

2. Click the General tab. 

3. Choose a name for the button or leave the 
default name in place. 

4. Enter a description for the button. This 
description is visible when the mouse 
passes over the button in Acrobat. It is 
also used as the alternate text heard by 
visually-impaired users a. 

5. Choose one of the following from the 
Visibility in PDF menu a: 

Visible displays the button. This is the 
most common setting. 
Hidden hides the button. This setting 
can be overridden by the ShowIHide 
Fields behavior (see page 41 1 ) .  
Visible but Doesn't Print allows the 
button to be seen but keeps it from 
cluttering up any printouts of the page. 
Hidden but Printable allows you to 
add information to a printout without 
cluttering up your onscreen page. 
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Setting the Button States 
Part of the fun of using interactive buttons 
in PDF documents is that you can make the 
buttons change their appearance when the 
viewer passes the mouse over them or clicks 
the button. Each different appearance for the 
button is called a button state. InDesign lets 
you add states and control their appearance. 

To add button states. 
If it's not already open, choose Window > 
Interactive >States to open the States 
palette @. 
Select the button. Unless you have already 
modified it, only the Up state is listed in 
the States palette. 

Click the New State icon to add the 
Rollover state. 

or 

Choose New State from the States palette 
menu. 

Click the New State icon again to add the 
Down state. 

CUl After you add the Down state, the New 
State icon is unavailable as there are no 
other states you can add. 

To delete button states. 
1. Select the state you want to delete. 

2. Click the Delete State icon. 

or 

Choose Delete State from the States 
palette menu. 

CUl You cannot delete the Up state. 

CUl Instead of deleting states, you may want 
to use the Enable state setting (see the next 
exercise). 

New date 

Delete date 
@ Use the States palette to add new states to 
the button display. 

ance of the button in relation 1 

ouse cursor is not near t 
tton. This is also the appearan 

the user releases the m 
clicking the button. S 

rams may call this the Norma 

e mouse cursor passes over 
undaries of the button. So 

rams call this the Over 
n refers to the state 

rsor has been positioned ove 
tton and the mouse button ha 

been pressed. 

ther programs n- 
.+A- L* +La:- I... 
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0 The check marks next to the state names 
indicate ifthe state is enabled or disabled. 

@ The State Options dialog box lets you 
convert states or change their enable setting. 

Instead of deleting states, which tosses out 
their content, it may be easier to change 
whether or not the state is exported with the 
PDF. This is called disabling the state. 

To enable a state: 
+ Click the checkbox next to the name of 

the state a. If the check mark is visible, it 
means the state is enabled and will export 
with the PDF. 

Choose State Options and check Enable 
State in the State Options dialog box. 

To disable a state: 
+ Click the checkbox next to the name of 

the state. If the check mark is not visible, 
it means the state is disabled and will not 
export with the PDF. 

Choose State Options and uncheck 
Enable State in the State Options dialog 
box a. 

If you have only a Down state or a Rollover 
state, you can turn one type of state into 
another. 

To convert a state: 
1. Select the state you want to convert. 

2. Choose State Options from the States 
palette menu. 

3. Use the State menu to change the Down 
state to Rollover or vice versa. 
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One of the reasons you want to create button 
states is so the button changes appearance 
as the mouse cursor passes over or clicks the 
button. There are two ways to accomplish 
this. The first way is to use imported artwork 
to change the appearance of each state. The 
second way is to modify the art inside the 
button using InDesign's effects. 

To create new states using imported artwork: 
Create a button. The Up state is 

Place content into selected state 

." . -- 
Name 5 

Delete content 
of selected state 

@ Use the States palette to change the artwork 
in button states. 

automatically selected. 

Click the Place Content into Selected 
State icon @. This opens the dialog box 
that lets you add imported artwork into 
the Up state. 

Click the New State icon. This creates 
a Rollover state that contains the same 
artwork as the Up state. 

With the Rollover state selected, click the 
Place Content into Selected State icon. 
This changes the artwork in the Rollover 
state @. 
or 

Choose Place Content into State from the 
States palette menu. 

Click the New State icon to create the @ You can change the artwork from one state 
Down state. to another. 

With the Rollover state selected, click the 
Place Content into Selected State icon. 
This changes the artwork in the Down 
state @. 

You can use the commands to place content 
at any time to modify the appearance of a 
button state. 

To edit button states using imported artwork: 
1. Select the button state you want to 

modify. 

2. Click the Place Content into Selected 
State icon to import new artwork into the 
button state. 
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@ Each one of the states in this button was 
modified by selecting the text inside the button 
and making changes. 

The second way to change the appearance of 
a button is to directly select the object inside 
the button frame. 

To change a button state by selecting the obiect: 
1. Select the button you want to modify. 

2. Select the state, in the States palette, that 
you want to modify. 

3. Use the Direct Selection tool to select the 
object inside the button frame. 

You will know you're working on the 
object inside the button when the states 
disappear from the States palette. 

4. Use any of InDesign's styling features to 
add a fill, stroke, or effect to the object @. 

You can also use the File >Place 
command to add text or an image to the 
object inside the button. 

You can also delete the artwork from any 
state. 

To delete the content from a button state: 
1. Select the state. 

2. Click the Delete Content of Select State 
icon. This deletes all the original artwork 
as well as any effects that you have applied 
to the state. 

or 

Choose Delete Content from State from 
the States palette menu. 
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You don't have to work too hard to create 
different appearances for the button states. 
Adobe has created three appearance themes 
that you can instantly apply to buttons. The 
themes'apply different looks to each of the 
button states. 

To apply the appearances to buttons: 
1. Select the button. 

2. Choose one of the themes from the 
Appearance menu in the States palette @: 

Bevel colors the inside of the button 
and applies a gradient stroke around 
the edge of the object creating the look 
of a beveled rectangle a. 
Drop Shadow colors the inside of the 
button and applies a drop shadow to 
the area inside the button frame 0. 
Glow applies a multi-colored gradient 
to the object inside the button @. 

The themes delete any imported images 
or custom content that was applied to the 
button states and apply their own styled 
content. 

The appearance themes will delete any 
non-rectangular shapes from the button. 

You can modify the appearance themes that 
you apply to buttons. 

To modify the button themes: 
1. Select the button state. 

2. Use the Direct Selection tool to select the 
object inside the button. 

3. Use any of the style techniques to change 
the appearance of the theme Q). 

1 Name8 Button 1 1 

@ Use the Appearance menu in the States 
palette to apply preset themes to button states. 

UP Rollover Down 

Bevel 

Drop Shadow 

Glow 

@ The appearance themes for the button 
states. 

Q) Use the Direct Selection tool to customize 
the avvearance of a button state. Here the 
~ o w L ; t a t e  of the Drop Shadow theme has been 
modified by changing the gradient and drop 
shadow effect. 
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@ The Behaviors tab of the Button Options 
dialog box. 

a The Events menu lets you set which mouse 
trigger applies the behavior. 

0 TO Last Page 
o To  N e x t  Page 

o T o  Prevnus P q e  
o To Prevnus Vkw 

w/* Fields 
rd 

o TO ~ e x t  v~ew I I 

@ The Behavior menu lets you set which 
behavior is applied to the button. 

@ The behavior list shows the events and 
behaviors that have been applied to the button. 

Applying Behaviors 
A button without a behavior is like a light 
switch that is not connected to a lamp. You 
can flip the button all you want, but nothing 
changes on the page. Behaviors let your but- 
tons move pages, play movies, or change the 
appearance of the PDF page. 

To apply a behavior to a button: 
1. Select the button. 

2. Open the Button Options dialog box. 

3. Select the Behaviors tab in the Button 
Options @. 

4. Choose the mouse event that will apply 
the behavior a: 

Mouse Up applies the behavior when 
the mouse button is released after a 
click. 
Mouse Down applies the behavior as 
the mouse button is pressed down. 
Mouse Enter applies the behavior when 
the mouse cursor is moved over the 
button. 
Mouse Exit applies the behavior when 
the mouse cursor is moved away from 
the button. 
On Focus applies the behavior when the 
button is prompted by tabbing through 
the fields. 
On Blur applies the behavior when 
tabbing takes the focus off the button. 

5. Choose the behavior from the Behavior 
menu @. (See the chart on the next 
two pages for a description of each of the 
behaviors and their settings.) 

6. Depending on the behavior, set any 
additional controls for the behavior. 

7. Click the Add button in the Behaviors 
panel. The event and behavior appears in 
the list on the left of the dialog box @. 

8. If desired, you can apply additional 
behaviors to the button (see the exercise on 
page 412). 
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I Buttm Behaviors 
I Behavior Name 

I Close 

Exit 

Go To 
Anchor 

Go To First l page 

Go To Last 

Go To Next hg 
Previous 
View 

Go To Next 
View 

L 
Previous 

Go To URL 

What It Does 1 Settings 

Closes the document. 1 None 

Exits (quits) the applica- 
tion which displays the PDF 
document, such as Adobe 
Reader. 

Moves to a pre-defined des- 
tination that can be a text 
anchor, page or bookmark. 
Lets you choose the docu- 
ment, destination, and the 

None 

Dotyment: ]show h~de.indd 3 Browse... 1 
Anchw: l ~ u n t  Em L] Emkmark 

zoom: Ilnherit Zoom v 

zoom command. 

Moves to the first page 
of the document. Lets you 
choose the zoom command. I 
Moves to the last page 
of the document. Lets you 
choose the zoom command. I 

choose the zoom command. I 

Moves to the next page 
of the document. Lets you 

Moves to whatever docu- 
ment, page, or zoom view 
was previously chosen. 

zi~in~~: Inher~t Zoom 

None 

Only available when the Go 
To Previous View com- 
mand was active. Then the 
command moves forward 
through the views. 

None 

- ~ -~ 

Moves to the previous page 
of the document. Lets you 
choose the zoom command. I 
Opens a Web page or Web 
command. Lets you type in 
the URL. 
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ehavior Name 

]pen File 

qiew Zoom 

What It Does 

Controls the play of a 
movie. Lets you specify 
the movie and set the play 
controls. 

Opens an external file that 
does not have to be a PDF 
document. Viewer must 
have the application that 
created the file. You must 
specify the full path to open 
the file. 

Displays the fields in the 
document and lets you set 
them to be hidden or visible 
by the action of the button. 

Controls the play of a 
sound clip. Lets you specify 
the sound and set the play 
controls. 

Lets you change the level 
of zoom as well as change 
the layout options such as 
Continuous and Continu- 
ous-Facing. 

Select File: 1- 
Browse ... I 
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Applying Behaviors (continued) 
The most sophisticated buttons are those 
that apply multiple behaviors. You can apply 
multiple behaviors to the same mouse event 
or to separate mouse events. 

To apply multiple behaviors to a button: 
1. Select the button and open the Button 

Options dialog box. 

2. Select the Behaviors tab. 

3. Choose the event and behavior settings 
and then click the Add button. The 
behavior appears in the list on the left 
side of the dialog box. 

4. Choose an additional event and behavior 
settings and click the Add button. 

rn If the behavior uses the same event as the 
first, it appears nested under the event 
name. If the behavior uses a different 
event, it appears under that event 
name @. 

To edit existing behaviors: 
1. Choose the behavior in the behavior list 

that you want to edit. 

2. Make whatever changes you want to the 
behavior settings. 

3. Click the Update button 

rn The Update button replaces the Add 
button when you edit existing behaviors. 

To change the position of a behavior: 
Drag the behavior up or down in the 
behaviors list @. The behaviors are 
applied in the order that they appear in 
the list. 

To change the event associated with a behavior: 
Drag the behavior from one event to 
another in the behaviors list. 

@ Multiple behaviors appear 
list. 

@ You can drag a behavior to 
or to a different event. 

in the behaviors 

1 Ever 

a new position 
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@ The Delete Button lets you delete behaviors 
or events from the behaviors list. 

@ Click the check mark next to a behavior or 
an event to deactivate the behavior or event. 

Deleting or Deactivating Behaviors 
You may have applied a behavior that you no 
longer want applied to the button. Fortu- 
nately you can delete behaviors from the 
button. 

To delete a behavior: 
1. Select the behavior in the behaviors list 

that you want to delete. 

2. Click the Delete button. The behavior will 
be deleted from the behaviors list @. 
If that behavior was the only one listed for 
the event, the event will also be deleted 
from the list. 

Instead of deleting behaviors which you have 
so carefully defined, you can deactivate them 
so they are still in the behaviors list but don't 
get applied to the h a l  PDF. You can also 
deactivate all the behaviors under a mouse 
event. 

To deactivate a behavior or mouse event: 
1. Select the behavior or the mouse event in 

the behaviors list. 

2. Click the checkbox next to the behavior 
of the event @. This deactivates the 
behavior from the exported PDF. 
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Creating a Multimedia Interactive PDF Page 

-p+ Shm Bailmn %tie Hem 
T&e a Ride 1 ' 

@ The elements used in the multimedia 
interactive PDFproject. 

@ The multiple behaviors applied to a button. 
On Mouse Down, the behaviors here play the 
sound and hide the balloon image and show the 
heart. 

' Mouse Down tJ' Event: 
Sound I Behanor: 

' 
I : e m  .- 

i P I Heart 

@ The multiple behaviors applied to a button. 
On Mouse Down, the behaviors here play the 
sound and show the balloon image and hide the 
heart. 
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@ The Hidden setting for the Visibility in 
PDF ensured that the two images were hidden 
when the PDF wasfirst opened. 

0 Clicking each button showed one image and 
hid the other. 

0 Afifth button, called Hide Both, allowed us 
to hide both the Balloon and Heart buttons. 

We chose Mouse Down from the Events 

d to play. We also chose the 
Field behavior for Mouse 

didn't need to set any 

ns) would be hidden whe 
F document was &st opened. 

then exported the 
obat 6 file. We made 

forms. 
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Exporting Interactive PDFs 
There are a few settings you must be aware 
of when exporting interactive and multime- 
dia PDFs from InDesign. (See Chapter 19, 
"Exporting" for the complete instructions on 
exporting PDFfiles from InDesign.) 

To set the interactive/multimedia export controls: 
1. Choose File >Export and then choose 

Adobe PDF for the format. 

2. Check Bookmarks, Hyperlinks, and 
Interactive Elements to make sure they 
are part of the final PDF document @. 

3. If you want to embed a movie clip within 
the file, you must save the document as 
an Acrobat 6 (PDF 1.5) @. 

4. If you have chosen Acrobat 6, the 
Multimedia menu is available @. This 
lets you override the object embed 
settings. 

0 Remember to include Bookmarks, Hyper- 
links, and Interactive Elements when 
export the PDF document. 

a You must save as an Acrobat 6 (PDF 1.5) in 
order to be able to embed all media clips in the 
exported PDF. 
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S everal years ago the title of this chap- 
ter would have been Printing. That 
was what you did with page-layout 

documents: You printed them using a 
desktop printer. Today, however, there are 
many more choices for publishing your 
InDesign documents. 

Most InDesign files are created as part of 
the professional prepress process. (For 
more information on professional print- 
ing, see The Non-Designer's Scan and 
Print Book by Sandee Cohen and Robin 
Williams published by Peachpit Press.) 
You need to know more than just how 
to print to a desktop printer. You need 
to know how to make sure your docu- 
ment has been setup correctly. You need 
to know what files are necessary to send 
to a print shop. 

So this chapter is called Output. Output 
refers to preparing documents and print- 
ing them- either with an ordinary desk- 
top printer or with a high-end printing 
device such as an imagesetter. 
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Printing a Document 
When a document is printed, there are many 
different instructions that are sent to the 
printer. You need to set all those instructions 
correctly. 

rn Adobe recommends using only the 
controls inside the InDesign Print dialog 
box-not the Page Setup (Mac) dialog 
box or the Printer Properties (Win) 
dialog box. 

To print a document: 
1. Choose File >Print. This oDens the Print 

dialog box 0. The Print dialog box contains all the 
settings for printing documents. 

2. Click each of the categories a on the left 
side of the dialog box to set the options 
as described in &e chart on the following 
page- 

rn You do not need to set all the controls 
every time you print unless you need to 
change a specific setting. 

3. Click the Print button to print the 
document according to the settings. Click each of the 

categories to display 
those settings in the 
Print dialog box. 

Before you print a document, you may want 
to set some-objects (such as private notes or 
alternate designs) to not print. 

To set elements not to print: 
Select the object and turn on Nonprinting 
in the Attributes palette (see page 136). 

or 

Turn off the visibility of the layer in the 
document (see page 269). This supresses 
the printing for all objects on the layer: 
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Print Dialog Box Categories 
'rint Category 

General 

Setup 

Marks and 
Bleed 

Output 

Settings Comment 

Sets the basic printing options (see page 
421). 

Controls the dimensions of the print- 
able area (see page 422). 

Sets the print control marks and print 
area (see page 425). 

Controls colors and separations (see 
page 427). 
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'rint Category 

Graphics 

2010r 
Management 

Sets how images are printed (see page 
434). 

Controls how colors are handled. (Talk 
to your service bureau before setting 
color management controls.) 

Controls image replacement options 
and how transparency effects are 
printed (see page 435). 

Lets you see a summary of all the print 
settings (see page 442). 
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~ n t  Preset: f ~ ~ a u ~ t ]  

Printer: SMS Printing 

-------- 
0 The Printer list lets you choose the printer to 
print a document. 

0 The Copies and Pages area of the General 
controls for printing. 

0 The Options area of the General controls for 
printing. 

Setting the General Print Options 
If you are printing to a desktop printer, the 
options in the General category may be all 
you need to set to print a document. 

To choose the printer: 
Choose the printer from the Printer list at 
the top of the dialog box 0. 

To control the copies: 
1. Set the number of copies in the Copies 

field 0. 
2. Choose Collate to print multiple copies as 

complete sets. 

3. Choose Reverse Order to print the copies 
back to front. 

Use Reverse Order for printers that print 
documents face up. 

To control the pages: 
1. Choose All to print all the pages 0. 

or 
Select Range to enter a range of pages. 

oD Use a hyphen to specify a range of pages, 
such as 4-6. Use a comma to specify 
individual pages, such as 8,9. 

Choose Collate to print copies as sets. 

Use the Sequence menu to choose AU 
Pages, Even Pages, or Odd Pages. 

Check Spread to print the pages in 
spreads together. 

Choose Print Master Pages to print any 
master pages in the document. 

To set the general options: 

1. Check Print Non-printing Objects to 
print objects set to not print @. 

2. Check Print Blank Pages to print pages 
that have no visible items. 

3. Check Print Visible Guides and Baseline 
Grids to print the guides and grids. 
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Choosing the Setup Controls 
The Setup options contain the controls to set 
the paper size and orientation. 

To set the paper size and orientation: 
1. Use the Paper Size menu to choose the 

sue of the paper to print the document 
on 9. 
This menu changes depending on the 
type of printer chosen. 

2. Click one of the Orientation buttons. This 
changes the rotation of the document on 
the printed page. 

To choose the setup options: 
Set the Scale amount for either Height or 
Width to change the sue of the printed 
document on the paper 0. 
Click the Scale to Fit button to have the 
document automatically resized to fit the 
chosen paper size. 

Use the Page Position menu to choose 
where to position the document on the 
printed page 0. 
Check Thumbnails to print small versions 
of the pages on a single page. 

If you have chosen Thumbnails, use the 
Thumbnails menu to choose how many 
pages are printed on each page 0. 
See the next exercises for information on 
how to use the Tile controls. 

0 The Paper Size and Orientation controls in 
the Setup category of the Print dialog box. 

0 The Options controls in the Setup category 
of the Print dialog box. 

The Page Position menu in  the Setup 
category of the Print dialog box. 

0 The Thumbnails menu in the Setup 
category of the Print dialog box. 
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R Ti%% Auto 

Auto lust~fied 
Manual 

@ The Tile menu in the Setup category of the 
Print dialog box. 

- Printed area 

- Overlap area 

The Preview fi 
Iuto Justified 

rrea set 
tile. 

Tiling Pages 
If your document is larger than the paper 
in the printer, you can print portions of the 
document on different pages. You can then 
assemble the pages together. This is called 
tiling. Auto tiling automatically divides the 
page into smaller segments. 

To set automatic tiling: 
1. Check Tile in the Setup category of the 

Print dialog box. 

2. Choose Auto from the Tiling menu @. 
3. Set the amount in the Overlap field. 

This controls how much of one page is 
repeated on the tile for a second section of 
the page. 

The Preview area in the lower left portion 
of the Print dialog box shows how the 
page will be tiled @. 

Auto justified tiling divides the pages so that 
the right edge of the document lies on the 
right side of a printed page and the bottom 
edge of the document lies on the bottom edge 
of a printed page @. 

The Auto setting ensures that there are no 
white spaces on the right side and bottom 
of the tiled pages. 

To set auto justified tiling: 
1. Check Tile in the Setup category of the 

Print dialog box. 

2. Choose Auto Justified from the Tiling 
menu. 
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You can also tile pages manually. This lets you 
make sure that the edge of the paper does 
not cut across an important portion of the 
document. 

To set manual tiling: 
1. Use the zero-point crosshairs on the ruler 

to set the u ~ ~ e r - l e f t  corner of the area 
L 1 

you want to print @. (See Chapter 2, 
"Document Setup," for more information 
on setting the zero point of the ruler.) 

2. Choose File >Print. 

3. Click the Setup category of the Print 
dialog box. Move the zero-point crosshairs to set the 

area to print as a tile on one page. 
4. Choose Manual from the Tiling menu. 

The Preview area of the Print dialog box 
shows the area that will be printed @. 

5. Click Print to print that one page. 

6. Reposition the zero-point crosshairs to 
set a new area to be printed. 

7. Follow steps 2 through 5 to define and 
print the second tile. 

8. Repeat the process until the entire page 
has been printed. 

Printed area 

Non-printed area 

@ The Preview area set 
to Manual tile. 
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@ The Marks settings in the Marks and Bleed 
category of the Print dialog box. 

Registrotion mark 

- Bleed mark 

nl i-pourerful Or.  
- --Crop mark 

a The page marks and information as they 
appear on the printed page. 

Setting Marks and Bleed 
You can also add information that shows 
where the page is to be trimmed, the docu- 
ment name, and so on. This information 
is sometimes called printer's marks or page 
marks. 

To set the page marks: 
Check All Printer's Marks to turn on all 
the marks or use the checkboxes to set 
each one individually @ and a. 

Crop Marks indicates where the page 
should be trimmed. 
Bleed Marks shows how far outside the 
crop marks you must put graphics so 
that they are trimmed correctly. 
Registration Marks adds crosshair 
targets that are used to line up pieces of 
film. 
Color Bars provides boxes that display 
the colors used in the document as 
well as the tint bars that can be used to 
calibrate the printing press for correct 
tints of colors. 
Page Information prints the name of 
the file, page number, and time the 
document was printed. 

Use the Type menu to choose a custom set 
of marks such as those used in Japanese 
printing. 

Enter an amount in the Weight field for 
the thickness for the crop marks. 

Enter an amount in the Offset field to 
determine how far away from the trim the 
page marks should be positioned. 
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You can also control the bleed, or the area 
that allows objects that extend off the page to 
print @. 

To set the bleed area: 
To use the bleed set in the Document 
Setup dialog box (see page 19), check Use 
Document Bleed Settings @. 
or 

Deselect Use Document Bleed settings 
and then set the custom amounts for the 
bleed around each side of the page @. 
These custom bleed controls make it easy 
for print shops and to set a uniform bleed 
as part of a print preset (see page 441). 

Bleed area 

I I I 

@ An example of creating an object that bleeds 
off a page. 

If you have set a slug for the document (see 
page 191, you can choose if that slug area 
prints. 

To set the slug area: 
To print items in the slug area, check 
Include Slug Area. 

0 Check the option for Use Document Bleed 
Setup to have the bleed use the same settings as 
in the Document Setup dialog box. 

@ The Bleed controls allow you to define a 
custom bleed in the Print dialog box. 
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0 The Color menu in the Output category of 
the Print dialog box. 

@ The Flip menu in the Output category of the 
Print dialog box. 

Original Horizontal Vertical Horiiontal 
& Vertical 

@ Examples of how the Flip menu changes the 
readability of a document. 

RIP stands for ;aster image p ~ o c e s s i n ~  

RIP is simply a fancy term for whal 

Setting the Output Controls 
You may need to set the color controls to 
choose how color documents are printed. 

To control how colors are printed: 
1. Choose one of the following from the 

Color menu a: 
Composite Leave Unchanged prints 
without converting colors to either RGB 
or CMYK. 
Composite Gray prints all the colors as 
a gray image. Use this when printing on 
one-color laser printers. 
Composite RGB prints all the colors as 
an RGB image. Use this when printing 
on RGB ink-jet printers. 
Composite CMYK prints all the colors 
as a CMYK image. Use this when 
printing on Postscript CMYK printers. 
Separations prints all the colors onto 
separate plates or pages. 
In-RIP Separations prints all the 
colors onto separate plates using the 
separation controls in the RIP. 

illl Separations printed on a laser printer are 
commonly called paper separations and 
are used to make sure the proper number 
of plates will be printed by the service 
bureau. 

2. If you choose one of the composite 
settings, you can check Text as Black. 

illl The Text as Black command is helpful if 
you have color text that you want to be 
more readable when printed on a one- 
color printer. 

3. Use the Flip menu if you need to flip the 
orientation of the page Q) and @. 

4. Check the Negative box in the Output 
category of the Print dialog box. 

illl These last two options are not commonly 
used for desktop printers, but are used 
by print shops when they create film 
separations. 
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You can also change the screen frequency and 
angle of halftones in the image. 

To change the screen settings: 
1. Use the Screening menu to set the 

frequency and angle for the screen 
applied to images @. 

2. Select a color in the Inks area and then 
use Frequency and Angle fields a. 
Always talk to your Print Service Provider 
for the correct settings. 

Trapping refers to the various techniques that 
are used to compensate for the misregistra- 
tion of printing plates. However, if you don't 
understand trapping, you must consult with 
the service bureau that will print your file 
before you set the trapping. 

To turn on basic trapping: 
Choose Application Built-in or Adobe In- 
RIP from the Trapping menu @. 

aid to ask for the informa- 
not expected to know what 

@ The Screening menu in  the Output category 
of the Print dialog box. 

The Frequency and Angle fields in  the 
Output category of the Print dialog box. 

@ The Trapping menu in  the Output category 
of the Print dialog box. 
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0 Use the View menu in the Separations 
Preview palette to turn on the separations 
preview. 

Q) The colors in the document are displayed 
in the Separations Preview palette. 

@ Click the ShowIHide icons in the Separa- 
tions Preview palette to change the display of the 
colors on the page. 

Working with Separations Preview 
When a document is printed with more than 
one color, each color is called a plate. Print- 
ing the different colors onto separate plates is 
called making separations. You use the Sepa- 
rations Preview palette to view the different 
color plates onscreen. This makes it possible 
to see or gauge adjust how a document will 
look on press. 

To turn on separations preview: 
1. Choose Window >Output Preview > 

Separations. The Separations Preview 
palette appears. 

2. Choose Separations from the View 
menu a. This displays the controls for 
the colors in the document Q). 

3. Click each ShowIHide icon next to the 
color name to change the display of the 
colors on the page a. (See the chart on 
the followingpage for examples of the 
previews.) 

Click the ShowIHide icon next to the 
CMYK listing to show or hide all those 
plates together. 

age of thirteen I was 

When I worked in ad 
sive proofs). But for 
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Separation Preview Plate Settings 
Plate 

Magenta 

Yellow 

Black 

My spot green 

Palette setting Onstreen Preview 

Taste the t r a ~ e s  

Taste the Grapes 

b As you change the colors shown in the Separation Previewpalette, the display of the colors on the 
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0 Click the panel menu icon to open the menu 
for the active panel. 

@ Click the panel menu icon to open the menu 
for the active panel. 

The Separations Preview palette also lets you 
view the total amount of ink for each plate. 

To view the inks for each plate: 
1. Choose Separations Preview from the 

View menu. 

2. Move the cursor around the page. The ink 
percentages appear next to the name of 
each color a. 

Separations Preview also shows you the areas 
of the page that exceed a certain ink limit. 
For instance, many print shops will request 
that you not define colors totaling more than 
300% of all the inks combined. The Ink Limit 
setting lets you see if there are any areas that 
exceed this limit. 

To check the ink limit: 
1. Select Ink Limit from the View menu in 

the Separations Preview palette. 

2. Use the amount menu to set the ink limit 
amount a. 

rn When you switch to the Ink Limit view, 
the document preview changes to a 
grayscale image. Any areas that exceed the 
ink limit are shown in red. The deeper 
the red, the more the color is over the ink 
limit. 

rn You can also enter your own custom 
amount in the Ink Limit field. 
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Color Separations and Ink Manager 
The Inks area of the Output category also lets 
you control how the inks are separated and 
printed. 

To set the inks to be printed: 

Ink does 

Ink does not 

Click the printer icon next to the name @ The printer icon next to an ink color 
of each color. Each ,-lick how the indicates ifthat ink willprint or not. 

ink will print as follows @: 
If the icon is visible, the color will print. 
If there is a slash through the icon, the 
color will not print. 

Sometimes you find yourself with a docu- rn IW-a 

ment that contains spot colors that should -a-r pzi- 
l t i m q  S-P 

be process colors. The Ink Manager lets you 
convert the spot colors to process inks. r ~ s - t m . - ~  

To convert spot colors to process: @ The Ink Manager dialog box gives you 
control over how inks are separated orprinted. 

1. Open the Ink Manager by clicking the Ink 
Manager button in the Output area of the 
Print dialog box @. 
You can also open the Ink Manager 
from the Swatches palette menu or the 
Separations Preview palette menu. 

2. Click the color icon next to the name of 
each color. Each click changes how the 
ink will print as follows a: 

A CMYK symbol indicates that the to 
convert spot colors to process. 

color will separate as a process color. 
A spot colorAsymbol indicates that the 
color will separate on its own plate. 

3. Click the All Spots to Process option to 
convert all spot colors to process. 
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@ An example of how names typed in different 
cases can create too many spot colors in a 
document. 

0 Use the Ink Alias menu to have one color 
map to a different one. 

@ An example of how one color is used as the 
alias for another. 

When you import artwork that contains spot 
colors, those spot colors are added to the doc- 
ument and the Swatches palette. There are no 
problems if the imported colors are named 
exactly the same as existing colors. But if the 
name of the imported color differs from the 
color you have defined, you can wind up with 
two separate color plates instead of one @. 
Thankfully, InDesign lets you map one color 
to be an alias of another. 

To map one color to be the alias of anothec 
1. Select the color you want to change in the 

Ink Manager. 

2. Use the Ink Alias menu to choose a 
different color to map to the selected 
one a. The color is listed in the Ink 
Manager as mapped to the other color @. 

ao You can map the selected color to a spot 
or process color. 

Colors that are mapped to another color 
are not listed in the Inks area of the 
Output category. They are also not listed 
in the Separations Preview palette. 
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Setting the Graphics Options 
The Graphics options control how much 
information is sent to the printer. You can 
control the data that is sent for placed images. 

To control the data sent for images: 
Choose one of the following from the 
Image Send Data menu @: 
All sends all the information for the 
graphics. This is the slowest setting. 
Optimized Subsampling sends only 
the amount of information necessary 
for the chosen output device. Use 
this option if you're proofing high- 
resolution images on a desktop printer. 
Proxy sends only a 72-ppi version of 
the image. 
None replaces the image with crosshairs 
within the frame. Use this option when 
you want to proof only the text in the 
file. 

You can also control how much of the font 
information is sent to the printer. 

To control the font information sent for printing: 
1. Choose one of the following from the 

Download menu a: 
None sends no font information, only 
a reference to the font. Do not use this 
option unless you understand how to 
replace the reference in the Postscript 
data stream. 
Complete sends the entire set of glyphs 
for the font. This is the longest option. 
Subset sends only those glyphs used in 
the document. 

2. Choose Download PPD Fonts to send all 
fonts, even if they have been installed on 
the printer a. This option is helpful if 
you use a variation of the fonts installed 
on the printer. 

b) Use the Send Data menu in the Graphics 
category to control how images are printed. 

Use the Download menu in the Graphics 
category to control how much of a font is sent to 
the printer. 

Choose Download PPD Fonts to send 
printer fonts aspart of the print information. 
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Setting the Advanced Options 

@ Set the OPI Image Replacement options to 
control how images are handled duringprepress. 

@ Use the Preset menu in the Transparency 
Flattener area to set the resolution for 
transparency effects that create rasterized 
images. 

The Advanced category lets you set the 
options for OPI and choose a transparency 
preset. OPI stands for Open Prepress Interface. 
The OPI controls are used when files are sent 
to Scitex and Kodak prepress systems. 

To set the OPI controls: 
1. In the OPI area, click the OPI Image 

Replacement checkbox @. 

2. Choose which types of images should be 
replaced during an OPI workflow. (An 
OPI workflow uses low-resolution images 
for the layout and swaps them with high- 
resolution images just before printing.) 

When you use any of the transparency fea- 
tures, InDesign needs to flatten or convert 
those effects into vector and raster images as 
they are sent for output. The Transparency 
Flattener section of the Advanced category 
controls how InDesign flattens the image. 

To set the flattener preset: 
1. Use the Preset menu to choose one of the 

flattener settings @. (See the next section 
for what  these settings mean.) 

2. If you have used the Pages palette to 
flatten individual spreads, you can check 
Ignore Spread Overrides to override that 
setting. This means that the setting you 
choose in this dialog box will be used no 
matter what flattener settings you have 
applied to the individual pages. 
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Flattener Presets and Preview 
The transparency flattener presets control 
how the transparency effects, drop shadows, 
and feathers are handled during output. The 
three default presets cannot be edited, but 
you can create your own flattener preset. 

To create a transparency flattener preset: 
1. Choose Edit >Transparency Flattener 

Presets. This opens the Transparency 
Flattener Presets dialog box a. 

2. Click the New button. The Transparency 
Flattener Preset Options dialog box 
appears a. 

3. Use the Name field to name the preset. 

4. In the Options area, move the Raster1 
Vector Balance slider to create more 
vector or more rasterized artwork a. 

5. Set an output resolution for rasterized 
artwork in the Flattener Resolution field. 

rn 300 dpi is sufficient for most output. 

6. Set an output resolution for gradient 
objects in the Gradient and Mesh 
Resolution field. 

rn 150 dpi is sufficient for most gradients. 

7. Check Force Text to Outlines to convert 
all text to outlines. 

rn If this is not checked only transparent 
portions of the text may be converted 
to outlines, which may make that text 
thicker than other text. This option makes 
the text width consistent. 

8. If you have strokes that pass through 
different transparencies, you may want 
to choose Convert Strokes to Outlines to 
convert a l l  strokes to outlines. 

9. Check Clip Complex Regions to ensure 
that any differences in raster and vector 
objects always fall along existing paths. 

rn This can result in complex clipping paths, 
which may not print on some devices. 

The Transparency Flattener Presets dialog 
box lets you define newpresets for handling 
transparency effects. 

0 The Transparency Flattener Preset 
Options dialog box contains the settings for a 
custom transparency flattener preset. 

@ The Options area in the Transparency 
Flattener Preset Options dialog box. 
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0 The three default transparency flattener 
presets in brackets cannot be edited or deleted. 

vett All Sttnker to 

of the settings for a particular transparency 
flattener preset. 

To edit a transparency flattener preset: 
1. Choose the preset you want to edit. 

rn The three default presets, surrounded by 
brackets, cannot be edited 0. 

2. Click the Edit button. 

3. Edit the preset in the Transparency 
Flattener Preset dialog box. 

rn The Preset Settings area displays a readout 
of the settings for each preset @. 

To delete transparency flattener presets: 
1. Choose the presets you want to edit. 

rn The three default presets, surrounded by 
brackets, cannot be deleted 0. 

rn Use the Shift key to select multiple 
adjacent presets. Use the CmdICtrl key to 
select multiple non-adjacent presets. 

2. Click the Delete button. 

You can also save transparency flattener 
presets to share among others. Once saved, 
the presets can then be loaded onto other 
machines. 

To save a transparency flattener preset: 
1. Choose the presets you want to save. 

ClB Use the Shift key to select multiple 
adjacent presets. Use the CmdICtrl key to 
select multiple non-adjacent presets. 

2. Click the Save button. 

3. Name the file. 

To load a transparency flattener preset: 
Click the Load button. 

Navigate to find the file that contains the 
presets. 

Click Open. The presets appear in the 
Transparency Flattener Presets dialog box. 
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You can apply a flattener preset to the docu- 
ment in the Advanced category of the Print 
dialog box (seepage 436). However, you may 
have one page that requires special flattener 
controls. InDesign lets you apply flattener 
presets to each specific spread. 

Flattening must be handled on a per 
spread, not per page basis. 

To apply a flattener preset to an individual spread: 
1. Move to the spread. 

2. In the Pages palette menu, choose one of 
the following from the Spread Flattening 
menu: 

Default leaves the spread flattening 
at whatever setting is applied to the 
document. 
None (Ignore Transparency) prints 
the spread without any transparency 
effect. This setting is useful for print 
shops that need to troubleshoot during 
output. 
Custom opens the Custom Spread 
Flattener Settings dialog box. These 
settings are identical to ones in the 
Transparency Flattener Presets Options 
dialog box (see page 436) 0. 

a The Custom Spread Flattener Settings 
dialog box lets you apply differentflattener 
controls to a specific spread. 

ates objects that are 
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HtghRS)n: 

Q Auto Refresh Hqhlight 

met. 

@ The Flattener Preview palette lets 
you see the effects of the flattenerpresets 
on your document. 

~rghl*ght.{ # bsttctad l lnp iex I ~ ~ ~ I I s  
TNnspuenr Objects 

f! hta fh Aft AtTected Objects 
Affected Graphics 
Outlned Uroker 

@ Ignore?! Outlined T e n  
Raster-Rlt Text sml Sholrcr 
4.11 Rwterirrd llegfw 

@ Use the Highlight menu to choose 
which objects will be displayed in the 
Fattener preview. 

Text below shadow Text above shodow 

6)  The Flattener preview highlights the 
objects affected by transparency. Here the text 
below the shadow is highlighted while the text 
above the shadow is not. 

Instead of waiting for your file to be printed, 
you can preview how the flattening will occur 
with the Flattener Preview palette. 

To preview the flattener settings: 
1. Choose Window > Output Preview > 

Flattener. This opens the Flattener 
Preview palette @. 

2. Choose one of the options from the 
Highlight menu @. This controls which 
objects will be displayed in the flattener 
preview. (See the chart on the nextpage for 
a description of each ofthese options.) 

3. Use the Preset menu to choose which 
flattener preset is used to control the 
flattener preview. 

4. Click the Refresh button to update the 
screen preview. The page displays the 
highlighted objects in red against other 
grayscale objects 6). 
or 

Check Auto Refresh Highlight to have the 
screen update automatically. 

5. Check Ignore Spread Overrides to use 
only the setting in the Preset menu. 

6. If you want, click the Apply Settings 
to Print to apply the settings to the 
Advanced category of the Print dialog 
box. 

You can open the Transparency Flattener 
Presets dialog box using the Flattener 
Preview palette menu. 

Transparency Resources 

This book can hardly cover all the aspects of setting transparency and flattening. Foi 
more information see the InDesign online Help pag 

Also, download the document Achieving Reliable 

r w d l l y ,  II yuu d ~ t :  a s n v ~ ~ c :  ~ I U V I U C I ,  you al iuulu  luun dr LIIC rrluL JCIVILC r r u v l u c r  

Resources page of the Adobe Solutions Network (ASN). 
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Highlight menu setting 

None 

Rasterized Complex Regions 

Transparent Objects 

AU Affected Objects 

Affected Graphics 

-~ 

Outlined Strokes 

Outlined Text 

Raster-fill Text and Strokes 

All Rasterized Regions 

Flattener Preview applied 

Turns off the flattener preview. 

Highlights areas that will be rasterized according to the 
settings in the RastedVector Balance slider. 

Highlights objects that are the sources of transparency 
effects. This includes objects with opacity settings, blend 
modes, feathers, drop shadows, alpha channels, and 
placed images with transparency. 

Highlights the transparent objects as well as the objects 
that are affected by transparency. 

Highlights all placed images affected by transparency or 
transvarencv effects. 

Highlights the strokes that will be outlined due to trans- 
parency or because the Convert All Strokes to Outlines 
oution is selected. 

Highlights the text that will be outlined due to transpar- 
ency or because the Convert All Text to Outlines option 
is selected. 

Highlights text and strokes that have rasterized fills due I 
to flattening. 

Highlights the objects that will be rasterized. 

Working with Print Presets 
With all the areas in the Print dialog box, you 
wouldn't want to have to set all the con- 
trols each time you have a new document. 
InDesign lets you save the print settings so 
you can easily apply them later. 

To save a print preset: 
1. Set all the categories in the Print dialog " - 

box to the settings you want to save. @ Click the Save Preset button to save the 
current Print settings as aprintpreset. 2. Click the Save Preset button at the 

bottom of the Print dialog box @. This 
opens the Save Preset dialog box @. 

Saw Preset 
3. Enter a name for the preset. -- -- - -- - 

Save Preset As VW Book sentngs 

4. Click OK. This saves the preset. f cancel 3 - 
@ Use the Save Preset dialog box to name 
your own printer preset. 
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To apply a print preset: 

Print Preset: r 4 [DcfauM 

Pri 

@ A saved preset can be applied using the 
Printer Preset menu at  the top of the Print 
dialog box. 

w Savedpresets are luted In the Printer Preset 
dialog box. 

1. Choose a saved preset from the Print 
Preset menu at the top of the Print dialog 
box a. 

You don't need to go through the Print dialog 
box to create and save a print preset. 

To define a printer preset: 
1. Choose File >Printer Presets >Define. 

The Define Printer Presets dialog box 
appears @. 

2. Click the New button to define a new 
preset. This opens a version of the Print 
dialog box that lets you set the various 
print categories. 

or 

Click the Edit button to make changes to 
the selected print preset. 

To delete a printer preset: 
1. Select the presets you want to delete in the 

Define Printer Presets dialog box. 

2. Click the Delete button. 

One of the benefits of working with printer 
presets is that you can export them so others 
can print documents with the same settings. 

To export printer presets: 
1. In the Define Printer Presets dialog box, 

select the presets you want to export. 

Use the Shift key to select adjacent 
multiple presets. Use the CmdICtrl key to 
select non-adjacent multiple presets. 

2. Click Export. A dialog box appears where 
you can name the document that contains 
the exported presets. 
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Your service bureau can provide you with 
printer presets that you can import to use for 
printing or packaging documents. 

To import printer presets: 
1. In the D e h e  Printer Presets dialog box, 

click Import. 

2. Use the dialog box to select the document 
that contains the presets exported from 
another machine. 

3. Click OK. The presets appear in the 
Define Printer Presets dialog box. 

Creating a Print Summary 
With all the settings in the Print dialog box, 
you may want to keep track of how a docu- 
ment has been printed. The Summary area 
gives you a report of all the print settings. 

To use the Summary area: 
Scroll through the summary area to read 
all the settings applied to a print job @. 
or 

Click the Save Summary button to save a 
text file listing all the print settings. 

@ Use the Summary area to see all the print 
settings applied to a document. 
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phter: l~dobe PDF 

m: A 
e PDF 
t h  

@ Choose Postscript@ Filefrom the Printer 
menu to create afile that contains all the 
information necessary to print the document. 

a Choose Device Independent from the PPD 
menu to create a PostScriptjile that can be 
printed to any printer. 

Creating PostScript Files 
Instead of sending the InDesign document to 
a service bureau, you can create a PostScript 
file that contains all the information neces- 
sary to print the file. (This is sometimes 
called printing to disk.) A standard PostScript 
file contains all the information necessary to 
print the file as well as the specific informa- 
tion about the printer. 

To create a standard PostScript file: 
1. Choose File >Print. 

2. Choose Postscript@ File from the Printer 
menu @. 

3. Choose the type of printer that will print 
the file. 

4. Set all the options in the print categories 
in the Print dialog box. 

rn Check with the service bureau that will 
print your file for the correct options. 

5. Choose a name and location for the file. 

rn (Mac) Add the suffix .ps to the file name 
to indicate that it is a PostScript file. 

6. Click Save. 

A device-independent PostScript file does not 
contain any information about the type of 
printer or output device. 

This lets you create a PostScript file even 
if you don't know the type of printer that 
your document will be printed on. 

To create a device-independent Postscript file: 
1. Choose File >Print. 

2. Choose Device Independent from the 
PPD menu @. 

3. Follow steps 3 -6 in the previous exercise. 
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Creating a Preflight Report 
When you create an InDesign document, you 
have two jobs: designer and production man- 
ager. As the production manager, you need to 
know if there could be any problems printing 
your job. Fortunately, InDesign has a built-in 
preflight utility that checks all the elements 
in your document to make sure they print 
correctly. (The name comes from the list that 
airline pilots complete before they take off.) 

To run the preflight utility: each of the categories for the various aspects of 
Choose File >Preflight. InDesign takes a printing a d m m e n t .  

moment to check all the elements of the 
document and then ovens the Preflight u 

dialog box@. 

Review the information in the Preflight 
Summary a. 

rn Any potential printing problems are 
flagged with an alert symbol in the 
Preflight Summary. 

3. Click each of the categories in the 
Preflight dialog box Q). (See the following 
exercises for details on these categories.) 

4. Click the Report button to create a report 
of the preflight status. 

The Summary area of the Preflight dialog 
box gives you an overview of the categories 
checked during a preflight. 

or  

Click the Package button to copy all the 
necessary files into a folder that you 
choose before you print the document. a The preflight categories rn The Package button is the same as the let you see the details of the 
Package command located on the File preflight report. 
menu. (See page 447 for more information 
on packaging a document.) 

You can open the preflight report in a text 
editor. 
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@ The Fonts area of the Preflight dialog 
box shows you the status of the fonts used in a 
document. 

1 0740101_LOW.TIF TIFF RGB 1 h k e d  None 

@ The Links and Images area of the Preflight 
dialog box shows you the status of the placed 
images in the document. 

Your service bureau may ask you to use only 
Type 1 fonts. The Fonts area lets you make 
sure that you have used the correct fonts and 
that they are correctly installed. 

To review the fonts information: 
1. Choose Fonts from the categories on the 

left of the Preflight dialog box. This opens 
the Fonts area, which shows the type of 
font and whether it is installed in the 
system @. 

2. If you want to replace a non-standard or 
missing font, click the Find Font button. 
This opens the Find Font dialog box that 
lets you replace fonts (seepage 352). 

You also want to make sure that placed 
graphics are in the correct format and that 
they aren't missing or modified. 

I review the Links information: 
Choose Links and Images from the 
categories on the left of the Preflight 
dialog box. This opens the Links area, 
which shows the placed images @. 

Choose the modified or missing image. 

3. If the image is modified, click the Update 
button. 

or 

If the image is missing, click the Relink 
button. This opens the Find dialog box. 

4. Navigate to choose the missing image. 

5. Click the Repair All button to have 
InDesign update all modified images 
or open the dialog box for all missing 
images. 
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You should also check the colors and inks to 
make sure that the right number of colors 
print. 

To review the Colors and Inks information: 
Choose Colors and Inks from the 
categories on the left of the Preflight 
dialog box. This shows the colors used 
within the document @. 

You can also look at the Print Settings for a 
complete list of all the print settings currently 
applied to the document. 

To review the Print Settings information: 
Choose Print Settings from the categories 
on the left of the Preflight dialog box. 
This shows the print settings applied to 
the document @. 

You can also look to see if any external plug- 
ins were used in creating the document. You 
may need to alert your print shop that these 
plug-ins are necessary for outputting the 
document. 

You don't need to worry about the plug- 
ins unless you have installed any special 
third-party plug-ins. 

To review the external plug-ins information: 
Choose External Plug-ins from the 
categories on the left of the Preflight 
dialog box. This shows any third party 
plug-ins that have been installed @. 

I Pmcerr Magenta 18.434 94.868 

Pmrerr Yellow 0 000 30.000 

Pmrerr Black 45 000 84 852 

Soot blue 45 000 84 852 

0 The Colors and Inks area of the Preflight 
dialog box shows the process and spot color 
plates in the document. 

I Number of Cooler 1 

Reader Spreads. No 

EueniOdd Pager Both 

Printer's Marks; None 
Bleed 0 I", 0 m, 0 ~n, 0 m 

Color Cornpone, Cololr in Black. 

@ The Print Settings area of the Preflight 
dialog box shows you the current print settings 
applied to the document. 

I 
@ The External Plug-ins area of the Preflight 
dialog box shows any third party plug-ins that 
have been installed. (Sadly, I don't own any.) 
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@ The Printing Instructions dialog box lets 
you create a textjile with contact information 
and instructions about the document package. 

@ The Create Package Folder dialog box lets 
you choose which items should be included in 
the package folder. 

Packaging a Document 
A package is a folder that contains everything 
necessary to print a document. Instead of 
manually collecting all the files, the Package 
command assembles the files for you. 

To package files for printing: 
1. Choose File >Package. InDesign looks 

through the document and then opens 
the Printing Instructions dialog box @. 

2. Fill out the contact and file information. 

The information in the Printing 
Instructions dialog box is kept if you 
repackage the document later. 

3. Click Continue. This opens the Create 
Package Folder dialog box a. 

4. Enter a name for the folder that will hold 
the files. 

5. Check the following options for the 
package: 

Copy Fonts (roman only) copies the 
fonts used in the document. (See the 
sidebar on the nextpage for a discussion 
of copying fonts.) 
Copy Linked Graphics copies placed 
images that are not embedded in the 
file. 
Update Graphic Links in Package 
automatically updates any modified 
graphics. 
Use Document Hyphenation 
Exceptions Only limits the hyphenation 
exceptions to only those added to the 
document. 
Include Fonts and Links from Hidden 
Layers adds the fonts and graphics from 
layers that are not visible. 
View Report launches a text editor 
to open the report created with the 
document. 

6. Click Package to assemble all the 
necessary files in the folder. 
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ly cbpying software, 
been people arrested 

a The Font Alert is a gentle reminder that 
both you and the service bureau need to own a 
copy of a font before you can copy and send it 
with a j l e .  
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P rinting your document on paper 
is only one way in which your 
InDesign files can be published. 

Today there are many more options 
for publishing documents. 

For instance, you might want clients to 
read your document electronically- 
even if they don't have the InDesign 
application. Or you might want to 
take a design that you created with 
InDesign and use it as the graphic 
in another page-layout program. Or 
you may want to turn your InDesign 
document into Web pages. 

When you convert InDesign docu- 
ments into other formats, you use the 
export features of the program. Using 
the export command lets you change 
InDesign documents into other types 
of publications such as portable 
document format (PDF) fles or Web 
hypertext markup language (HTML) 
pages. 



Chapter 19 

Setting the Export File Options me rum 1 ;I l e i  
save at  t ~ c e  l n d o ~ e  n ~ e r  pn TM lext A cmca 

InDesign gives you many export options. In 
m""u=, u,  

each case you choose a file format, name the 
InDeslgn Interchange 

file, and save it to a location. R c h  Text Format 

SVG Compressed 

To choose a file format: Text Only 

box appears 0. 

u 
1. Choose File >Export. The Export dialog 0 The options for exporting InDesign 

documents. 

Cil3 You will not see the options for exporting 
text unless your insertion point is inside a 
text frame. 

Give the file a name and set the location. 

Choose one of the following formats 
from the Save as File Type (Win) or 
Formats (Mac) menu: 

Adobe InDesign Tagged Text 

Adobe PDF 

EPS 

InDesign Interchange 

JPEG 

Rich Text Format 

SVG and SVG Compressed 

Text 

XML 

Creates a text file formatted with codes (see page 472). 

Creates an Acrobat file (see page 451). 

Creates a file that can be placed as a graphic (see page 
464). 

Creates a special format that can be used for repurposing 
InDesign documents (see page 467). 

Converts the page or selected elements into a raster 
image that can be used in a Web page (see page 467). 

Exports selected text with formatting that can be read by 
most word processing applications (seepage 472). 

Creates scalable vector graphics that can be viewed on 
the World Wide Web (see page 469). 

Exports selected text without any formatting (see 
page 472). 

Creates text formatted with the extensible markup 
language that offers customizable definitions and tags. 
(Working with XML is way beyond the scope of my book. 
I recommend "Real World InDesign CS" by David Blatner 
and Olav Martin Kvern for their brilliant expertise on this 
topic.) 

Click Save. This opens the options dialog 
box for each format. 
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Creating PDF Files 
You can convert your InDesign documents 
into PDF files so that others can read them- 

@ The Export PDF even if they do not have the InDesign applica- 
categories list. tion. 

PDF Export ( 
'rint Category 

General 

To set the PDF export options: 
1. Click each of the categories on the left 

side of the dialog box @ to display the 
options as described in the chart below: 

You do not need to set all the controls 
every time you print unless you need to 
change a specific setting. 

3. Click the Export button to create the PDF 
file. 

ptions 

Sets the general PDF export 
options (see page 453). - 

Controls how images and 
other elements are com- 
pressed in the PDF (see page 
456). 
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Marks and 
Bleed 

Advanced 

Security 

Adds printer's marks and a 
bleed area to the PDF. These 
are the same controls as in 
the Print dialog box (see pages 
$25). 

Sets the controls for color, 
PDFIX, fonts, OPI, and trans- 
parency to the PDF (see page 
459). 

Sets the controls for pass- 
words, and permissions for 
whether the document can 
be printed or edited (see page 
460). 

These are the same as the 
summary controls in the Print 
dialog box (see pages 442). 
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@ The Pages area in the General category of 
the Export PDF dialog box. 

0 The Compatibility menu lets you choose 
which PDF version you export. 

0 The Standard menu lets you apply an I S 0  
standard for PDF documents. 

.-- -."..""."-. 
The IS0 (International Organization 
For Standardization) has created stan- . . A ---. - d 
use these standards you are choosing 
settings that are relied on as working 
properly for many publishers. This -. . - - . - 

dards tor YUP documents. When you 

elminates many of the color, font, 
y create 

V-.. I.- n i r ~ n r l  +FL ..en D ~ P I V  *+A,. r u u  u t a y  vr a q a r u  LV uur r u r  r n  orall-  

dards if you are creating PDF docu- 

General PDF Options 
These are the various areas in the General 
category for exporting as a PDF. 

To specify which pages to export: 
1. In the Pages area, select All to export all 

the pages in the document 0. 
or 

Select Range to enter specific pages. 

Use the hyphen to select a range of pages 
such as 4-9, or use commas to enter 
individual pages such as 3 ,8 .  

2. Check Spreads to keep pages that are 
within spreads together in the Acrobat 
file. 

To set the PDF version and standard: 
1. Use the Compatibility menu to choose 

one of the following 0: 
Acrobat 4.0 (PDF 1.3) creates files that 
can be opened by a majority of readers. 
Acrobat 5.0 (PDF 1.4) preserves 
transparency, text, and spot colors, if the 
PDF is placed into another page-layout 
program. 
Acrobat 6.0 (PDF 1.5) supports the 
most PDF features including layers and 
embedded multimedia. 

2. Use the Standard menu to choose one of 
these two recognized IS0 (International 
Organization for Standardization) 
standards for PDF files e: 

PDFIX-la is used for a CMYK 
workflow that does not contain color 
profiles for images. 
PDFIX-3 is used for a color-managed 
workflow that does use color profiles for 
images. 
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opaar; - - - - . - .. -. - - - To set the general options: 
e 

Choose one of the following from the &3n-oat.b!ky: 1-2 
Options area in the General category 0: Starclard. st me 3 

Embed Page Thumbnails adds a r ~mbed  page ~humbnark r WEW FW after Exportm 

thumbnail image for each page in the R ~pttmize for Fast web \new r Create Acrobat Layers 

PDF. This option is not necessary for 0 The Options controls in  the General 
PDFs that will be viewed in Acrobat 5 category of the Export PDF dialog box. 
or 6. 
Ovtimize for Fast Web View 
restructures the file to prepare for -,- 

downloading from Web servers. hdtxie -- -- - - - - - - - - - 

View PDF after Exporting opens the P Bockmarks I? e @ ~ ~ k  T a ~ s  

finished Adobe PDF file in Acrobat. P ~ypernnks R Interactive Elements 

Create Acrobat Layers is available only r ~ o n - ~ ~ a m ~ ~  o m s  i&dtkned,a 1- 
for PDF 1.5. It converts the layers in r \IsMe Guder and -he GrUs 

InDesign into layers that can be viewed 0 The Include settings in  the General 
in Acrobat. category of the Export PDF dialog box. 

To control what to include in the PDF: 
Choose one of the following from the 
Include area in the General category 0: 

Bookmarks creates bookmarks for table 
of content entries, preserving the TOC 
levels. 
Hyperlinks creates Acrobat hyperlinks 
from InDesign hyperlinks, table of 
content entries, and index entries. 
Non-printing Objects exports objects 
that have the non-printing option 
applied. 
Visible Guides and Baseline Grids 
exports the guides and grids currently 
visible in the document. 
eBook Tags marks elements in the story 
using the Acrobat 5.0 tags that InDesign 
supports. 
Interactive Elements exports InDesign's 
buttons as interactive PDF elements. 
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0 The Multimedia menu in the General 
category of the Export PDF dialog box. 

If you have movie or sound clips in the docu- 
ment, you can choose if those files are linked 
or embedded into the PDF document. 

To set the multimedia embedding options: 
Choose one of the following from 
the Multimedia menu in the General 
category 0: 

Use Object Settings embeds or links the 
movie or sound clip according to the 
settings applied to each media clip. 
Link All overrides any object setting 
and links all media clips to the PDF. 
Both the PDF and the media files must 
be kept together for the media to play 
properly. 
Embed All overrides any object setting 
and embeds all media clips in the PDF. 

~ 
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Compression PDF Options 
One of the benefits of creating PDF files 
is that they can be compressed to take up 
less space. You use the same controls for 
compressing color and grayscale bitmap 
images 0. 

To set the color and grayscale downsampling: 
1. Choose one of the following from the 

Sampling menu @: 
Do Not Downsample does not throw 
away any pixel information. Use this to 
maintain all information in the image. 
Downsampling to averages the pixels in 
a sample area. 
Subsampling to reduces processing 
time compared to downsampling, but 
results in images that are less smooth. 
Bicubic downsampling to is the slowest 
but most precise method, resulting in 
the smoothest tonal gradations. 

2. When you have set a downsampling 
method, enter an amount in the 
resolution field @. 
For print work this is usually 1.5 times 
the line screen of the printing press. 

rrn For onscreen viewing this is usually 
72 pixels per inch. 

3. Enter an amount in the field for images 
above a certain resolution @. 

ill This helps you downsample only 
high-resolution images without losing 
information in lower-resolution images. 

0 The compression controls i n  the Export 
PDF dialog box for color and grayscale bitmap 
images. 

@ The Sampling menu for color and grayscale 
bitmap images. 

! 
plxds per inch 

for images above: 1225 plxels per inch 

@ The Resolution fields for color and 
grayscale bitmap images. 
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@ The Compression menu for color and 
grayscale bitmap images. 

@ The Image Quality menu for color and 
grayscale bitmap images. 

@ The compression controls for monochrome 
images. 

@ The downsampling menu for monochrome 
images. 

To set the color and grayscale compression: 
1. Choose one of the following from the 

Compression menu @: 
None applies no compression to the 
image. 
Automatic lets InDesign judge whether 
or not JPEG or ZIP compression should 
be applied. 
JPEG applies a compression that is best 
for images with tonal changes. 
ZIP applies a compression that is best 
for images with large areas of flat color. 

2. Choose a setting from the Quality 
menu @: 

Maximum sets the least amount of 
compression. 
Minimum sets the most. 

Use Maximum for high-end output. 

The compression options for monochrome 
bitmap images (such as 1-bit scanned art) 
are slightly different from those for color and 
grayscale images @. 

To set the monochrome bitmap downsampling: 
Choose one of the following from the 
Downsampling menu @: 

Do Not Downsample does not throw 
away any pixel information. Use this 
setting if you want to maintain all the 
information in the image. 
Average Downsampling to averages the 
pixels in a sample area. 
Subsampling to is faster than down- 
sampling, but creates images that are 
less smooth. 
Bicubic downsampling to is the slowest 
but most precise method, resulting in 
the smoothest tonal gradations. 
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To set the monochrome bitmap resolution: " 7 

,1200 plxels per idch - 1. When you have set a downsampling far images above! 1800 pixels per inch 

method, enter an amount in the @ The resolution fields for monochrome 
resolution field @. images. 

For print work, this is usually the 
resoiution of the output device with a 
limit of 1500 DPI. 

2. Enter an amount in the field for images 
above a certain resolution @. 
This helps you downsample only 
high-resolution images without losing 
information in lower-resolution images. 

To set the compression for monochrome images: 
1. Choose one of the following from the 

Compression menu @: 
None applies no compression to the 
image. 
CCITT Group 3 is similar to the 
compression used for faxes. 
CCITT Group 4 is a general-purpose 
method that produces good results for 
most monochromatic images. 
ZIP works well for black-and-white 
images that contain repeating patterns. 
Run Length produces the best results 
for images that contain large areas of 
solid black or white. 

2. Check Compress Text and Line Art to 
further reduce the size of the file. 

3. Check Crop Image Data to Frames to 
delete the image outside the frame. 

@ The Compression menu for monochrome 
images. 

e file. You can embed the entire fo 

ICJJ YUU u a v c  UJFU G VGI 1 
er in the font. If you 

reshold to, let's say 35% 
beds only the characters 

nt up to a maxi- 
characters. If you 
of the characters, 
the characters in 
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@ The Color controls in the Advanced area of 
the Export PDF dialog box. 

@ The Color controls in the Advanced area of 
the Export PDF dialog box. 

the Export PDF dialog box. 

@ The Subset fonts when percent of 
characters used is less than field in the 
Advanced area of the Export PDF dialog box. 

Advanced PDF Options 
The Advanced category contains the controls 
for handling colors, fonts, and setting the 
transparency flattener options @. 
rn The OPI controls are the same as the ones 

in the Print dialog box (see page 435). 

rn The Transparency Flattener controls are 
the same as the ones in the Print dialog 
box (see page 435). 

To set the color controls: 
Choose one of the following from the 
Color menu (p: 

Leave Unchanged does not convert the 
colors in the document. 
RGB converts all colors to RGB, which 
is best for onscreen viewing. 
CMYK converts all colors to CMYK, 
which is appropriate for process color 
separations. 

Choose a profile for the type of output 
device from the Destination Profile. 

Check Include ICC Profiles to keep 
embedded profiles with the document. 

Check Simulate Overprint to show 
onscreen a representation of how 
overprinting will look when printed. 

To set the PDF/X profile: 
+ If you have chosen a PDFIX standard, 

choose a profile in the Output Intent 
Profile menu a. 

To control how much of a font is embedded: 
+ Enter an amount in the Subset Fonts 

field for the threshold amount Q). 
That threshold determines how many 
characters of the font will be embedded. 
(See the sidebar on the opposite page.) 
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Security PDF Options 
You can also set security options for PDF files 
to restrict who can open the file or to limit 
what they can do to it. There are two types of 
security options. If you create PDF 1.4 or 1.5 
files, the security is set to the higher (128-bit) 
options. If you create an PDF 1.3 docu- 
ment, the security is set to the lower (40-bit) 
options. 

The Document Open Password area allows 
you to set the password that readers must 
enter in order to open the file. 

To set the document password: 
1. Check Require a password to open this 

document @. 
2. Type a password in the Document Open 

Password field. 

The Permissions area sets up what edits and 
modifications people can make to the PDF 
once they have opened it. The Permissions 
password is needed in order to change the 
settings in the Permissions area. 

To set the permissions password: 
1. Check Use a password to restrict printing, 

editing, and other tasks @. 
2. Type a password in the Permissions 

Password field. 

This can't be the same as the Document 
Open Password. 

To set the printing permission: 
+ Choose one of the following from the 

Printing Allowed menu a: 
None turns off all printing from the 
document. 
Low resolution (150 dpi) prints only 
low resolution versions of the images. 
High resolution prints the full 
resolution of the images. 

@ The Document Open Password area of the 
Security category of the Export PDF dialog box. 

@ The Permissions area of the Security 
category of the Export PDF dialog box. 

The Printing Allowed menu of the Security 
category of the Export PDF dialog box. 
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@ The Changes Allowed menu of the Security 
category of the Export PDF dialog box. 

$Enable plaintext mada 

@ The other permissions you can set in the 
Security category of the Export PDF dialog box. 

hat mkes  it less likely if your e-m 
hijacked that the password will als 

e a combination of uppercase and 
wercase letters as well as numbers to 

don't distribute it as PDF. There 
are plenty of people who take it as a 
personal challenge to break into pass- 
word-protected PDF documents. 

To set the changes that are allowed: 
1. Choose one of the following from the 

Changes Allowed menu @: 
None allows no changes whatsoever. 
Inserting, deleting and rotating pages 
allows the user only to add, remove, 
or change the position of pages in the 
document. It does not allow changing 
the content of the pages. 
Filling in form fields and signing allows 
changes to form fields or applying a 
security signature to the document. 
Commenting, filling in forms, and 
signing allows adding comments, 
changing form fields, or applying a 
security signature to the document. 
Any except extracting pages allows all 
changes except removing pages from the 
document. 

2. Check any of the following as desired @: 
Enable copying of text, images and 
other content. 
Enable text access of screen reader 
devices for the visually impaired. 
Enable plaintext metadata. 
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Working with PDF Presets 
Just as you can create printer presets for 
printing documents (see pages 441), you can 
also create PDF presets that contain settings 
for generating different types of PDF docu- 
ments. For example, you may want to post a 
PDF file on the Web or send the file to a print 
shop for output. 

To save the current PDF settings as a PDF preset: 
1. Set the options in the Export PDF dialog 

box. 

2. Click the Save Preset button @. This 
opens the Save Preset dialog box a. 

3. Enter a name for the preset and click OK. 
The new preset appears at the top of the 
Export PDF dialog box. 

Once you have saved a preset, you can easily 
apply it. 

To apply a PDF preset: 
+ Choose a saved preset from the Preset 

menu at the top of the Export PDF dialog 
box a. 
or 

Choose File >PDF Export Presets and 
then pick the preset listed in the menu. 

You can also define PDF presets without 
going through the Export PDF dialog box. 

To create a PDF preset 
1. Choose File >PDF Presets to open the 

PDF Export Presets dialog box 0. 
2. Click New. This opens the New PDF 

Preset dialog box. 

3. Name the preset. 

4. Choose each of the categories and set 
them as described earlier in this chapter. 

@ Click the Save Preset button to create a 
preset based on the current settings in  the Export 
PDF dialog box. 

Save Preset 

@ Enter a name for a PDFpreset in  the Save 
Preset dialog box. 

Choose a preset to apply to a PDF from the 
Preset menu in  the Export PDF dialog box. 

0 The PDF Preset dialog box displays the 
PDF presets that ship with InDesign. 
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To edit a PDF preset: 
1. Select the custom preset you want to edit 

in the PDF Export Presets dialog box a. 
2. Click the Edit button. This opens the Edit 

PDF Preset dialog box. 

rn There is no difference between the New 
PDF dialog box and the Edit PDF dialog 
box except the name in the title bar. 

3. Choose each of the categories and make 
changes as described earlier in this 
section. 

@ A  custom PDF preset, listed without 
brackets, can be edited, deleted, exported, or TO delete a PDF preset: 
imported. 1. Select the preset you want to delete in the 

PDF Presets dialog box a. 
UIJ Use the Shift key to select multiple 

adjacent presets. 

rn Use the CmdICtrl key to select multiple 
non-adjacent presets. 

2. Click the Delete button. 

3. Click OK to confirm your choice. 

To export PDF presets: 
1. In the PDF Presets dialog box, select the 

presets you want to export a. 
CiU Use the Shift key to select multiple 

adjacent presets. 

rn Use the CmdICtrl key to select multiple 
non-adjacent presets. 

2. Click the Save button. This creates a file 
that contains the exported presets. 

To import PDF presets: 
1. Click the Load button in the PDF Presets 

dialog box a. 
2. Use the dialog box to select the document 

that contains the presets exported from 
another machine. 

3. Click OK. The presets appear in the PDF 
Presets dialog box. 
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Creating EPS Files 
You might create a special shape or design 
in InDesign that you would like to use in 
another layout program. Export the file as an 
EPS, or Encapsulated Postscript, file so that 
you can use it in other applications. 

rn Most of today's layout programs import 
PDF files. Use the EPS format for older 
programs than can't import PDF files. 

To create an EPS file: 
+ Click the General tab in the Export EPS 

dialog box to display the pages, bleed, and 
general controls @. 

Click the Advanced tab to display the 
production controls @. (Seepages 435 
for information on  setting the production 
controls.) 

To set the EPS pages options: 
1. In the General area, choose All Pages to 

export all the pages in the document as 
EPS files a. 
Each page is exported as its own EPS file. 

Choose Ranges and enter the numbers of 
the pages you want to export. 

rn Use hyphens to export a range of pages 
such as 4-9. 

Use commas to export individual pages 
such as 3, 8. 

2. Check Spreads to export spreads as a 
single EPS file. 

@ The Export EPS dialog box lets you create 
an EPSfile that can be placed in other programs. 

@ The Advanced section in the Export EPS 
dialog box containsproduction controls for 
creating an EPS file. 

pages - - - - - - - -- - - - - 

F all Paws 
C Ranges: ]I 
r Spreads 

Choose the pages to convert with the Pages 
controls in the Export EPS dialog box. 
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@ Use the PostScript menu in the Export 
EPS dialog box to set the type ofprinting 
instructions. 

0 Use the Color menu in the Export EPS 
dialog box to control the colors in thejile. 

@ Use the Preview menu in the Export EPS 
dialog box to give a preview to the image. 

The PostScript level sets how complex the 
instructions are that are sent to the printer. 

To set the EPS PostScript level: 
In the General area, use the PostScript 
menu to choose the following a: 

Level 2 is used with older printers. 
Level 3 is used with newer printers. Use 
Level 3 only if you know the printer can 
handle Level 3 PostScript. 

You can control the color space in the file. 

To set the EPS colors: 
In the General area, use the Color 
menu to choose one of the following 
options a: 

CMYK forces the colors to CMYK. Use 
this setting for process separations. 
Gray converts the colors to their 
grayscale values. Use this to limit the 
colors to a black plate. 
RGB converts the colors to RGB 
color space. Use this for onscreen 
presentation programs. 
Device Independent lets the destination 
printer use color management to 
control the color in the EPS. 

Not all programs can create a preview directly 
from a placed EPS file. For those that can't, 
you need to set a preview. 

To set the EPS preview: 
In the General area, use the Preview menu 
to choose one of the following @: 

None adds no preview to the file. 
TIFF creates a preview that is visible on 
both the Mac and Windows platforms. 
PICT (Mac only) creates a preview that 
is visible on the Mac only. 
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Just as you can embed fonts in a PDF file, you 
can also embed fonts in an EPS file. 

To embed fonts in the EPS file: 
In the General area, use the Embed Fonts 
menu to choose one of the following 
options 0: 

None does not embed any fonts in the 
file. 
Complete includes all the characters in 
the fonts. 
Subset includes only the characters you 
have used in the file. 

EPS files need to be formatted with a specific 
type of data. 

To set the data format of the EPS file: 
In the General area, use the Data Format 
menu to choose one of the following 
options a: 

Binary is acceptable for most instances. 
ASCII is used for a PC network that 
requires ASCII data. 

Choose Binary. If you have trouble 
printing, then switch to ASCII. 

Just as you can add a bleed area when print- 
ing a document, you can add a bleed to an 
EPS file. (See page 426 for additional discus- 
sion on creating a bleed.) 

To set the size of a bleed: 
In the General area, use the bleed fields to 
create a bleed area @. 

Q) Use the Embed Fonts menu i n  the Export 
EPS dialog box to control how many characters 
in  a font are added to the EPSfile. 

@ Use the Data Format menu i n  the Export 
EPS dialog box to specify the formatting 
language of the EPSfile. 

@ Set the size of the bleed i n  the Bleed fields i n  
the Export EPS dialog box. 
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InDesign Interchange Format 

@ Use the Export JPEG dialog box to convert 
an InDesign document into a JPEGfile. 

@ The Export options in the Export JPEG 
dialog box. 

The InDesign Interchange Format converts 
an InDesign layout into a special type of 
XML text file that can be modified outside of 
InDesign. 

To export in the InDesign Interchange format: 
1. Choose Interchange from Formats or Save 

as Type menu. 

2. Click Export or Save. 

rn There are no further controls for the 
Interchange format. 

UB Adobe has said that the Interchange 
format can be used to open InDesign CS 
files by the InDesign 2 application. Look 
for further information on the Adobe 
Web site. 

Setting JPEG Export Options 
You might want to convert an InDesign docu- 
ment into a JPEG file that can be posted on 
the Web. This can be done using the Export 
JPEG dialog box @. 

To set the area or page to be converted: 
1. Use the Export area in the Export JPEG 

Settings Image Quality menu to choose 
one of the following: 

Selection exports just the selected items 
as the JPEG. (The selection must be 
made before you choose File >Export. 
Page to choose a specific page 

2. If you are exporting a page, you can select 
Spread to export all the pages in the 
spread @. 
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You can also control the quality of the JPEG 
image and how it is displayed in the browser. 

To set the JPEG quality and display: 
1. Use the JPEG Settings Image Quality 

menu to choose the quality of the JPEG 
image as follows a. 

Maximum creates an image that is 
closest to the original, but which is the 
largest in file size. 
High creates an image that has a small 
amount of compression artifacts but 
is smaller in size than the Maximum 
setting. 
Medium creates an image that contains 
a noticeable amount of compression 
artifacts but is smaller in size than the 
Maximum setting. 
Low creates an image that contains the 
most amount of compression artifacts 
but is the smallest file size possible. 

2. Choose a JPEG Settings Format Method 
as follows @: 

Progressive creates an image that 
appears gradually on the page. This is 
similar to the Interlaced GIF @. 
Baseline creates an image that appears 
all at once, after the entire image has 
been downloaded. 

@ The Image Quality menu controls the size 
and the quality of ]PEG images. 

@ The Format menu controls how JPEG 
images are revealed. 

@ An example of how a progressive JPEG 
image appears. 

ressed. There is no dif- 
en the settings for SVG 

ssed files. However, 
files are smaller. 
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Exporting SVG Files 

0 The SVG Options dialog box contains the 
controls for creating SVG and SVG Compressed 
fles. 

@ The SVG Options dialog box contains the 
controls for creating SVG and SVG Compressed 
files. 

dialog box let you control which pages are 
exported into SVGfiles. 

InDesign also lets you export documents in 
the SVG (scalable vector graphics) format 
that can be viewed on the Web. 

To set the basic SVG options: 
1. Choose SVG or SVG Compressed from 

the Save as File Type (Win) or Formats 
(Mac) menu. The SVG Options dialog 
box appears 0. (See the sidebar on the 
opposite page for the difference between the 
two SVG options.) 

2. Click the More Options button to see the 
complete set of controls for exporting 
SVG files @. 

You can choose which pages or even which 
selected objects are exported as an SVG file. 

To set the area or pages to be converted: 
1. In the Pages area, select All to export all 

the pages in the document a. 
or 

Select Range to enter specific pages. 

Hl Use the hyphen to select a range of pages 
such as 4-9, or use commas to enter 
individual pages such as 3,8. 

2. If you have any objects selected, you can 
check Export Selection to convert just 
those objects into an SVG file. 

3. Check Spreads to keep pages that are 
within spreads together in the SVG file. 
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SVG files can be changed using database 
publishing. You may want to embed fonts so 
that there are characters available for the 
new text. 

To set the fonts for an SVG file: 
1. In the Fonts area, use the Subsetting 

menu to choose one of the following 0: 
None (Use System Fonts) does not 
embed any characters in the file. 
Only Glyphs Used embeds only the 
characters in the file. This may limit the 
ability to edit the text later. 
Common English embeds all the 
characters in English documents. 
Common English & Glyphs Used adds 
any non-English characters used in 
the document as well as the Common 
English characters. 
Common Roman embeds characters 
used in Roman language documents. 
Common Roman & Glyphs Used adds 
characters used to Common Roman. 
All Glyphs uses all characters in a font 
such as characters in Japanese fonts. 

You can also control how placed images are 
embedded within an SVG file. 

To set the images for an SVG file: 
1. In the Images area, choose Embed to add 

the image into the SVG file a. 

Choose Link to have the image exist 
outside the SVG fde. 

Use the Link setting if you have many 
SVG files that use the same image. 

I -. * > -1 

- Fonts -- 

Onlv Glvohs Used 

ommon Engltsh 
omrnon Enaltsh & Glvohs Used 
rnrnon Roman 

0 The Fonts Subsetting menu lets you choose 
how much of a font is embedded in a SVGfle. 

The Images Location controls letyou 
choose to embed or link images in the SVGfile. 
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9 @ore Spread Overrides 
. -- - - -- 

css Properties: 

Decimal Places: 3 Encoding: 

- . '  

@ The additional options for exporting an 
SVGfile. 

. - - * a r . - d  6 

Properties I~resentat~on Attr~butes 

m a 1  Races 

tile Attributes (Entity References) 

@ The CSS Properties let you choose how 
much of a font is embedded in a SVGfile. 

@ The Encoding menu lets you choose how 
much of a font is embedded in a SVGfile. 

If you select the More Options button, you 
have two additional sets of controls for SVG 
files a. The Transparency Flattener section 
is identical to the controls in the Print dialog 
box (see page 435). You can also control the 
CSS (Cascading Style Sheet) properties in the 
exported SVG document. 

To set the CSS properties: 
+ Choose one of the following from the CSS 

Properties menu @: 
Presentation Attributes has the highest 
level of properties and allows the most 
flexibility during editing. 
Style Attributes creates a slightly larger 
file but is necessary if the file is used in 
XSLT (Extensive Stylesheet Language 
Transformation). 
Style Attributes (Entity References) 
creates a smaller file. 
Style Elements is used when sharing 
files with GoLive document. 

You can also set how precisely the curves are 
drawn for vector shapes in the SVG file. 

To set the decimal precision: 
Enter a value of 1 to 7 in the Decimal field 
to set how precisely the curves should be 
drawn. 

The highest value results in a larger file 
size but creates the best image quality. 

You can choose the encoding for the charac- 
ter set in the SVG file. Ask your Web designer 
which encoding is preferred. 

To set the encoding: 
Choose one of the following from the 
Encoding menu @: 

IS0 8859-1 uses ASCII character 
encoding. 
Unicode (UTF-8) uses an 8-bit level of 
Unicode encoding. 
Unicode (UTF-16) uses an 16-bit level 
of Unicode encoding. 

InDesian CS Visual Quickstart Guide 471 



Chapter 19 

Exporting Text 
You may find it necessary to export text from 
InDesign. For instance, you may want to 
send the text to someone who works with 
Microsoft Word. You can send them a text file 
by exporting the text. 

To export text: 
1. Place an insertion point inside the frame 

that contains the text. All the text within 
that story will be exported. 

Ull Select an area of text to export only that 
portion of the text. 

2. Choose File >Export. This opens the 
Export dialog box. 

3. Choose a text export format: 
Rich Text Format keeps all the styles 
and text formatting. This format can 
be opened by most word processors, 
especially Microsoft Word. 
Text exports only the characters of the 
text and discards any styles and text 
formatting. Use this option only if you 
want to strip out the text formatting or 
if the application you are working with 
does not support the Rich Text Format. 
InDesign Tagged Text format exports 
the text with special codes for local 
character formatting and styles. (See 
page 350for more information on 
working with the tagged text.) 

4. Name the file and choose a destination. 

5. Click Save to export the file. 
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Packaging for Golive 

@ The Package for GoLive dialog box lets you 
control how InDesign documents are converted 
to Web pages. 

@ The Encoding menu in the Package for 
GoLive dialog box. 

One of the great struggles in desktop pub- 
lishing is how to convert print publications 
into a format that can be viewed on the Web. 
Perhaps the best way to convert InDesign 
documents for the Web is to use the Package 
for GoLive command. 

rn Obviously the GoLive package has been 
designed especially for use with Adobe 
GoLive CS. However, the files in the 
GoLive package are saved in formats such 
as HTML, XML, JPEG, and GIF. These 
files can be opened or used by many other 
applications. 

The General area sets the most basic options 
for the GoLive package a. 
To package a file to be opened by Golive: 
1. In the General area, use the View with 

menu to choose the browser to use to 
view the finished package @. 

2. Choose View Package When Complete to 
see the finished packaged file. 

rn Deselect this option to create the package 
without viewing it. 

3. Choose one of the options from the 
Encoding menu. Ask the Web master 
for your site what this setting should be 
so that it matches the encoding of the 
GoLive Web Page. 
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The Images area sets how images will be cre- 
ated in the GoLive package a. 
To set how images are copied into the package: 
1. Choose one of the following for the Copy 

to Images Sub-Folder: 
Original Images copies the same files 
used in the InDesign document. Use 
this if you want to have GoLive handle 
the optimization. 
Optimized Original Images creates 
low-resolution Web format files. 
Optimized Formatted Images creates 
low-resolution images that contain 
any effects or formatting applied in 
InDesign. 

2. Use the Image Conversion menu to 
control how the optimized images are 
converted to Web format files Q): 

Package For CoUve 

Image Options I 
Copy to tmages Sub-folder: 

Optimized Orcginaf lmages 

- 
- GIF Omions - -7 

P-. JPEG Options -- 

+ Format Method: >fseline 8:j / 

Automatic lets InDesign choose which The Images area of the Package for GoLive 
type of image, GIF or JPEG, should be dialog box. 
used. 
GIF forces all imaees to the GIF format. 
which is usually bitter for artwork that' 
has flat colors or limited shadows and 
gradients Q). GIF opttom 

JPEG forces all images to the JPEG Pdette 

format, which is us&dly better for Q) The Image Conversion menu in the 
photographic images Q). Package for GoLive dialog box. 

GIF artwork 

@ A  comparison of which type of artwork looks 
better as a GIF or as a JPEG. 
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You can use the GIF Options to set how GIF 
images are created. 

To set the GIF options: 
1. Use the GIF Settings Palette menu to 

@ The GIF Options Palette menu in the control the type of colors in the GIF 
Package for GoLive dialog box. image as follows @: 

Adaptive (no dither) creates a 
representative sample of colors. This is 
the best choice to keep the appearance 
of the original image. 
Web limits the colors to the 216 Web- 
safe colors that are present in both the 
Macintosh and Windows operating 
systems. This may cause a speckled 
appearance for some colors. 
System (Win) or System (Mac) limits 
the colors to the built-in colors for the 
designated computer system. 
Exact uses only those colors that are 
exactly in the graphic, up to 256 colors. 

2. If you choose Adaptive or Exact, set the 
GIF Settings Color Depth to the number 
of colors. 

3. Check Interlace to create an image that 
appears gradually on the page. 

The JPEG settings are the same as the ones 
used in the JPEG Export dialog box (see page 
467). 
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orking with computer software 
is a personal thing. I'm always 
impressed with how emotional 

students are about how their software 
should work. One student may hate 
the way a certain feature works; yet 
another may insist it's his favorite 
thing in the entire program. 
The InDesign team recognizes that 
some people want the program to 
work one way, and others want it 
exactly the opposite. That's why 
there are many ways to customize 
the program. You can change the 
keyboard shortcuts so that they are 
similar to other software you use. You 
can modify the settings for the displays 
of images and onscreen elements. You 
can control how text wraps around 
other objects. You can even set the 
software to automatically update itself 
so that it is always current. 

It's all your choice. 
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Modifying Keyboard Shortcuts 
Keyboard shortcuts are the fastest way to 
invoke program commands. However, if you 
are used to working with other programs, 
your fingers may be trained to use those 
other shortcuts. InDesign lets you change the 
keyboard shortcuts to keystrokes that match 
your preferences. 

InDesign ships with two sets of shortcuts. 
The default set is the one that you have when 
you first use InDesign. This set uses most of 
the shortcuts found in Adobe products such 
as Adobe Illustrator or Adobe Photoshop. 
The other set contains the shortcuts used in 
QuarkXPress 4.0. 

To choose the QuarkXPress shortcut set: 
Choose Edit >Keyboard Shortcuts. 
The Keyboard Shortcuts dialog box 
appears 0. 
Choose Shortcuts for QuarkXPress 4.0 
from the Set menu a. 
Click OK. The new shortcuts appear in 
the menus Q. 
Some keyboard shortcuts are "hard 
wired" to the program and do not change 
to match the keystrokes in QuarkXPress. 
For instance, the Zoom tool does not 
change to the XPress Control key (Mac) 
or Ctrl-Spacebar (Win) shortcuts. 

0 The Keyboard Shortcuts dialog box lets 
you change the shortcuts used for commands, 
tools, andpalettes. 

a The Set menu lets you choose a set of 
keyboard preferences. 

Defouh set 
active 

0 You can switch the ZnDesign default 
shortcuts to the set for the QuarkXPress 4.0 
keyboard commands. 
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0 The New Set dialog box lets you name a 
new shortcut set and choose which set it should 
be based on. 

quite a few different program 
many different software com 

aniac T'wa t a ~ r n h t  nn~r l rYPrac  

If you work with other programs such as 
Macromedia FreeHand, you may want to 
create your own shortcut set to match it. 

To create a new shortcut set: 
1. Choose Edit >Edit Shortcuts. 

2. Choose New Set. This opens the New Set 
dialog box 0. 

3. Enter a name for the set. 

4. Choose a set that the new set will be based 
on. 

rn A set must be based on another set so that 
it starts with some shortcuts. However, if 
you later change something in the original 
set, the one that was based on it does not 
change. 

5. Click OK. You can now edit the set as 
described on the next page. 

If you want a list of keyboard shortcuts to 
print out and post next to your computer, 
you can create a file with all the shortcuts. 

To create a list of the keyboard shortcuts: 
1. Choose Edit >Edit Shortcuts. 

2. Use the menu to choose the set. 

3. Click the Show Set button. This opens the 
list of shortcuts. 

rn The list of shortcuts is opened in the 
following applications: 

Notepad (Win) 
TextEdit (Mac OS X) 

4. Print the text file. 
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You can change the shortcut applied to a 
command. However, not all commands have 
shortcuts assigned to them. So you can also 
assign a shortcut to commands. 

rn You can change the keyboard command 
shortcuts for any set except the Default or 
QuarkXPress sets. 

To change or assign a shortcut: 
Choose a shortcut set in the Keyboard 
Shortcuts dialog box. 

or 

Create a new set. 

Use the Product Area menu to choose 
the part of the program that contains the 
command to which you want to assign a 
shortcut 0. 
Choose a command from the list under 
the Product Area menu 0. 
Use the Context menu to choose in what 
portion of the program the keystroke will 
work 0. 
Click inside the New Shortcut field to 
make that field active. 

Press the keys on the keyboard that you 
want to assign to invoke the command. 

rn If the keystroke is already assigned to 
another command, the command that 
uses the shortcut is listed in the Currently 
Assigned To area 0. 

7. Change the keys if necessary by selecting 
them and typing a new combination. 

or 

Click Assign to apply the new shortcut. 

8. Click Save to save the set as modified. 

To delete a set: 
1. Use the Set menu to choose the set you 

want to delete. 

2. Click the Delete Set button. 

Fife Menu 1 HefpMenu 
* 
< 

Other 
Palette Menus 
Structure Menu 
Structure Navigation 
Tables Menu : Text and Tab3es 

0 The Product Area menu lets you choose 
which parts of the program you want to change. 

~he;k Spelling. .. 
Clear 
Color Settings ... 
Convert to Profile.. . 
The Commands field contains a list of the 

commands available for a specific product area. 

0 The Context menu lets you choose in which 
context a keyboard shortcut is applied. 

0 The Currently Assigned to area shows what 
command a keystroke is assigned to. 
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0 The Preferences dialog box set to the 
General category. 

@ The preferences 
categories in the Preferences 
dialog box. 

The 12 Preference Categories 
~ r i n t - ~ i q o r ~  

General 

Setting the Preference Categories 
InDesign has nine different categories that let 
you customize how the program works. 

To choose a preference category: 
1. Choose Edit >Preferences (Win) and then 

choose one of the preferences categories. 
This opens the Preferences dialog box 0. 
or 
Choose InDesign >Preferences (Mac) 
and then choose one of the preferences 
categories. 

2. Click the categories on the left side of the 
dialog box to open a new category @. 
(See the chart below for the settings for each 
category and its description.) 

Comment 

The General preference (see page 
485) contain the settings for page 
numbering, tool tips and tool 
palette, printing, font embedding, 
clipboard, and warning dialog 
boxes. 
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Print Category 

Text 

Composition 

Units & 
Increments 

Settings Comment 

The Text preferences (see page 
488) control the settings for elec- 
tronic character formatting, how 
imported text is linked, and input 
of non-Latin text. 

The Composition preferences 
(seepage 490) control which text 
problems are highlighted and the 
rules for text wraps. 

The Units & Increments prefer- 
ences (seepage 492) let you set 
the units for rulers, palettes, and 
dialog boxes, as well as how much 
keyboard shortcuts move and 
m o d i ~  items. 
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Print Category 

Grids 

Guides & 
Pasteboard 

Dictionary 

The Grids options (see page 493) 
let you set the colors and incre- 
ments for the baseline grid and 
document grid. 

The Guides & Pasteboard prefer- 
ences (see page 494) let you set the 
colors for guides, the snap zone 
for guides, and the height of the 
pasteboard. 

The Dictionary preferences (see 
page 496) let you choose the 
default language, the hyphenation 
~xceptions, and how to work with 
a custom user dictionary. 
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Print Caiegory 

Spelling 

Story Editor 
Display 

Display 
Performance 

File Handling 

Updates 

Comment 

The Spelling preferences (see page 
497) let you refine what problems 
are found during a spell check. 

The Story Editor preferences (see 
page 326) let you change the dis- 
play of the Story Editor. 

The Display Performance prefer- 
ences (see page 497) control the 
settings for how placed images, 
artwork, and special effects are 
displayed on the screen. 

The File Handling preferences (see 
page 499) control where back up 
and saved data are located. 

The Updates preferences (see page 
500) let you set when InDesign 
checks for new versions. 
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Section Nurnberina 

-- 
- General Opt iw  

@ The Page Numbering View menu lets you 
choose the section numbers or absolute numbers. 

Absolute numbers Section numbers 

1 2-3 4 .5  1 2-3 4 .1  

@ The dfference in the Pages palette between 
using absolute numbers and section numbers. 
The black triangles indicate the start of a new 
section. 

@ An example of a Tool Tip that appears when 
you pause over an interface element. 

General Preferences 
Ordinarily, you want page numbers to be dis- 
played in the Pages palette according to their 
section numbers (seepage 251). This usually 
starts at number 1 and ends with the last page 
of the document. However, if you have several 
sections in the same document, they could all 
have a page number 1. The page numbering 
preferences change how the page numbers are 
displayed. 

To set the page number preferences: 
Choose one of the following from the 
Page Numbering View menu @: 

Absolute Numbering ignores any 
section numbers and uses the physical 
placement number of the page in the 
document @. Use this if you want to 
print a page that has the same number 
as another page in a separate section. 
Section Numbering uses the numbers 
set from the section options @. 

Tool Tips are explanations and notes that 
appear when you pause your cursor over a 
tool or onscreen element. You can control 
how fast Tool Tips appear. 

To control the Tool Tips: 
Use the Tool Tips menu to choose one of 
the following @: 

Normal waits a moment before 
displaying the tip. 
None turns off the display of the tips. 
Fast displays the tips almost 
immediately after the cursor pauses 
over the tool or feature. 
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You can also change the orientation and 
arrangement of the Toolbox. 

To change the display of the Toolbox: 
Use the Floating Tools Palette menu to 
choose how the Toolbox is displayed @: 

Single Column displays the palette in a 
single vertical column @. 
Double Column displays the palette in 
two vertical columns @. 
Single Row displays the palette in a 
single horizontal row @. 

You can also change the shape of the 
Toolbox by double-clicking the Toolbox 
title bar. 

The Print Options control how InDesign 
prints documents. 

To set the print options: 
Choose Overprint Black to have all black 
ink automatically overprint any other 
colors it passes over @. (See Chapter 
18, "Output" for more information on 
preparing a file for printing.) 

The Font Downloading and Embedding 
section controls the threshold below which a 
font is subset. 

To choose the threshold for font subsetting: 
Enter an amount in the Always Subset 
Fonts With Glyph Counts Greater Than 
field @. 
A number such as 2,000 ensures that 
fonts with large character sets are always 
subset, creating smaller files. But custom 
fonts with only one or two characters 
are sent in their entirety. (The word TIP 
in this book is such a custom, single- 
character font.) 

@ The Floating Tools Palette menu lets you 
choose the conjiguration of the Toolbox. 

@ The three arrangements for the Toolbox. 

@ The Print Options let you set the color black 
to overprint other colors. 

@ The Font Downloading and Embedding 
lets you control iffonts are embedding or subset. 
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PI- - -d ---- -- - - -- - - - . 

r hefer PDF when pa~tng f2 copy PDFtoCBpboad 
r Pwsarve Text ~thlbrtes whm P a m  

@ The Clipboard options letyou control the 
type of information that is copied from InDesign 
or pasted into InDesign. 

InDesian oreferentes 

@ The InDesign and Illustratorpreference 
settings allow you to paste Illustrator art as 
editable InDesign paths. 

@ Click the Reset All Warning Dialogs to 
bring back those annoying alert messages when 
you perform certain actions. 

The clipboard contains the information 
stored during a copy or cut command. You 
may need to change the options for what type 
of information is included in the clipboard. 
This is especially helpful when pasting objects 
to and from Adobe Illustrator and InDesign. 

To set the clipboard format: 
Check the Clipboard options as 
follows a: 

Prefer PDF When Pasting lets you add 
Illustrator graphics as self-contained 
PDF files that retain all the effects such 
as transparency and drop shadows, 
applied to the PDF. Deselect this 
option in order to copy and edit paths 
from Illustrator or Photoshop. Also, 
in Illustrator, you must change its 
Clipboard preferences to AICB (no 
transparency): Preserve Paths before 
you copy the item a. 
Copy PDF to Clipboard lets you copy 
data as complete PDF files. Select this 
option in order to copy and paste 
paths from InDesign into Illustrator or 
Photoshop. 
Preserve Text Attributes When Pasting 
maintains the formatting of text that is 
pasted from e-mail or word processing 
applications. Deselect this option in 
order to have InDesign's formatting 
override the text formatting. 

Every once in a while you may see a dialog 
box that warns you about doing something. 
These alerts have boxes you can check so you 
never see the warning again. If you've turned 
them off, you can reset them all to turn back 
on. 

To reset the warning dialog boxes: 
Click the Reset All Warning Dialogs 
button at the bottom of the General 
preferences 0. An alert box informs you 
that you will now see the warnings. 
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Text Preferences 
The Character Settings control the size and 
position of superscript, subscript, and small 
cap characters Q). (See page 55 for working 
with the superscript, subscript, and small cap 
characters.) 

To set the character settings preferences: 
1. Enter amounts in the Size field to control 

the size of the characters @. 

2. Enter amounts in the Position field 
to control how far above or below the 
baseline the characters are positioned @. 

rn The percentage amount is based on the 
total space between the two lines. 

Use the Type Options controls for working 
with text @. 

To set the type options preferences: 
1. Use Typographer's Quotes automatically 

changes typewriter quotes into the proper 
curly quote characters a. 

2. Automatically Use Correct Optical Size 
sets the correct value for the optical size 
of Multiple Master fonts. 

3. Triple Click to Select a Line does the 
following: 

Three clicks selects a line. 
Four clicks selects a paragraph. 
Five clicks selects the story. 

rn If this option is unchecked, three clicks 
selects the paragraph and four clicks 
selects the story. 

4. Adjust Text Attributes when Scaling lets 
the text point size increase or decrease 
when scaled. 

5. Apply Leading to Entire Paragraphs lets 
InDesign work more like QuarkXPress. 

@ The Character Settings control the size and 
position of superscript, subscript, and small cap 
characters. 

veCtorb abe@ 40% SE, 50% Position 

@ A n  example of how changing the super- 
script size and position makes a registered 
mark less obnoxious. 

@ The Type Options let you change the 
preferences for how text is set. 

"The Wizard of Oz" off 
"The Wizard of Oz" On 
@ A n  example of using typographer's quotes. 
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< .  
Cnks -- -- 

f- Create L!&s When Marmg Text and Spreadsheet Flies 

@ The Create Links When Placing Text 
and Spreadsheet Files lets you control iftext 
documents are linked to their original files. 

a The Input Method Options control how 
non-Latin language fonts are set. 

Previous versions of InDesign would auto- 
matically link text and spreadsheet docu- 
ments back to their original file. While some 
people might have found this a good work- 
flow, it also could cause problems when the 
document was sent to others for final output. 
The Links options lets you control if placed 
text files are automatically linked to their 
original source. 

To choose if  text files are linked or embedded: 
Click the option Create Links When 
Placing Text and Spreadsheet Files to 
link those styles back to the original 
files @. This allows you to make changes 
to the word processor or spreadsheet file 
and have them update automatically in 
InDesign. 

Gill If you do update the file in InDesign, all 
local formatting you have applied will be 
discarded when the text is updated. 

A non-Latin typeface is one that uses 2-byte 
and 4-byte characters. Japanese, Korean, and 
Chinese are examples of non-Latin type- 
faces. If you work with non-Latin typefaces, 
you may need to use features in the operat- 
ing system to enter characters instead of the 
keyboard. 

To use the system to enter non-Latin text method: 
Click the option Use Inline Input For 
Non-Latin Text to allow you to input text 
using the operating system features @. 
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The Highlight settings let you control which 
parts of the text are highlighted to indicate 
composition or typographic violations or 
substitutions a. 
To set the highlight options: 
4 Set the Highlight options as follows Q): 

Keep Violations displays lines that have 
been broken in violation of the Keep 
With settings that you chose for the 
paragraph options (see page 353). 
H&J Violations highlights those 
areas that violate the hyphenation or 
justification controls (see page 360). 

rn H&J Violations occur when InDesign 
has no other way to set the text except to 
break the H&J controls. 

Custom TrackingIKerning highlights 
the text with tracking or kerning 
applied to it (see page 57 and 58). 
Substituted Fonts highlights characters 
that are substituted for a font that is not 
installed in the computer system (see 
page 352). 

rn This is the famous pink highlight that 
many people see when they import text 
or change typefaces. 

U I  If the shape of the uninstalled font exists 
in the Adobe Type Manager database, the 
shape of the font is approximated. If not, 
a default font is used. 

Substituted Glyphs highlights Open 
Type characters that have been 
s&tituted with alternate glyphs (see 
page 368). 

@ The Highlight Settings let you choose which 
typographicproblems are displayed with a 
highlight. 

low bricks one by one. She 
started slowly at first, but 
then started to walk faster 
Q) An example of text with a highlight applied. 
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a The Text Wrap controls in the Composition 
category. 

it did not take ,--------, ,/her 
long to find : the I Off 
lonhaved with : yellowl 
it did not take 
long to find; the I On 
lone paved withi yellow I 
0 The effect of setting the Justify Text Next to 
an Object. 

@ Notice how, when Skip by Leading is turned 
off; the text does not line up across columns. And 
when it is turned on, the text does line up. 

You can also control the effect of the Text 
Wrap settings and how text wraps around 
objects @. 

To set the text wrap options: 
Choose one of the following from the 
Text Wrap options: 

Justify Text Next to an Object forces 
text next to an object to be justified if 
it wraps around an object inside the 
frame 0. 
Skip by Leading forces text that has 
wrapped around an object to move to 
the next available leading increment. 
This avoids problems where text 
may not line up across columns or 
frames @. 
Text Wrap Only Affects Text Beneath 
causes InDesign text wrap to only work 
on text below the object, rather than 
text above and below the object. Turn 
this setting on to have InDesign work 
more similarly to QuarkXPress. 
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Units & Increments Preferences 
AU the art directors I ever worked with speci- 
fied measurements in picas and points. But 
you may feel more comfortable working in 
inches, centimeters, or something else. The 

rulers stretch across the page. 
Ruler settings let you specify the units for 
rulers. 

To set the ruler units: 
1. Use the Origin menu to select one of the 

following @: 
Spread sets the horizontal ruler to 
stretch across the pages in a spread. 
Page sets the horizontal ruler to reset 
for each individual page in a spread. 
Spine sets the horizontal ruler to stretch 
across the spine of the document. 

2. Use the Horizontal or Vertical menus to 
select the unit of measurement for each 
of the rulers @. (See page 26 for more 
information on setting the ruler units.) 

Set an amount, in points, for a custom 
unit of measurement a. For instance, a 
Custom setting of 14 points means each 
tick mark on the ruler is 14 points @. 

There are several keyboard shortcuts (see the 
Appendix) you can use to move objects, or 
increase text settings. The keyboard incre- 
ments control how much the objects move or 
the text changes a. 
To set the keyboard increments: 

Enter an amount in the fields as follows: 
Cursor Key lets you choose the amount 
that the ariow keys should nudge 
objects. 
SizeILeading controls the amount that 
the type size and leading changes. 
Baseline Shift lets you set the amount 
that the baseline shift changes. 
Kerning controls the amount that the 
kerning changes. 

L 
Inches Decimal 

Keyboard tncremd i,limeters 

@ The Ruler Units menu lets you choose a uni 
of measurement for the horizontal or vertical 
menus. 

The Custom menu lets you choose how 
many points per tick appear on the ruler. 

@ A custom ruler unit of 14 points means that 
each major tick on the ruler represents 14points 
Here 5 tick marks measure 70points. 

@ The Keyboard Increments fields in the 
Units Q Increments category. 
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@ The Baseline Grid controls in the Grids 
category. 

Q) The Document Grid controls in the Grids 
category. 

@ The Grids in Back option in the Grids 
category. 

Grids Preferences 
The Baseline Grid options let you control 
the color and position of the baseline grid 
which is used to align text across frames and 
columns. Change these preferences when 
the default color is difficult to see on the 
screen a. 
To set the baseline grid options: 
1. Use the Color menu to choose a color for 

the baseline grid. 

2. Enter a value for each of the fields as 
follows: 

Start positions where the grid should 
start on the page. 
Increment Every sets the distance 
between the lines of the grid. 
View Threshold sets the lowest 
magnification at which the grid is 
visible. 

To set the document grid preferences: 
1. Use the Color menu to choose a color for 

the document grid a. 
2. Enter a value for the Horizontal and 

Vertical fields as follows: 
Gridline Every sets the distance between 
the major lines of the grid. 
Subdivisions sets the number of 
secondary lines of the grid. 

To set the positioning of the grids: 

Check Grids in Back to position the grids 
behind graphics and text a. 
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Guides & Pasteboard Preferences 
The Colors area is a rainbow of choices for 
how to color onscreen guides and areas a. 
To set the onscreen elements colors: 

Use the menus to set the colors for each 
of the following: 

Margins sets the color of the guides 
created by the margins settings (see page 

Columns sets the color of the guides 
created by the column setting (see page 
21). 
Bleed sets the color of the guide around 
the bleed area (see page 35). 
Slug sets the color of the guide around 
the slug area (see page 35). 
Preview Background sets the color of 
the area that surrounds the page in the 
preview mode (see page 36). 

To set the Guide Options: 
1. Use the Snap to Zone field to set how 

close the objects should be when they 
snap to guides @. This amount is set in 
pixels. 

2. Check Guides in Back to hide the guides 
when they appear behind objects. 

To set the Pasteboard Options: 
Enter an amount in the Minimum 
Vertical Offset to increase or decrease the 
amount of pasteboard space above and 
below the page @. 

The Margins Color menu in the Guides 
category. 

@ The Guide Options in the Guides category. 

@ Use the Minimum Vertical Offset to contro 
how tall the pasteboard area is. 

@ The effect of increasing the minimum 
vertical offset. 
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@ The Language controls in  the Dictionary 
category. 

Double auote choices 
" -,-* Single quote choices 
~ o v b l e ~ u o t q ~  

. -. . -- . . . . -- . 
- -. . 

- - - - . . - . -. . . 

@ The Quote menus in  the Dictionary 
category. 

Dictionary Preferences 
The language settings are used for checking 
spelling as well as hyphenation and quotation 
marks @. 

To set the language options: 
1. Use the Language menu to set the default. 

rn If you do not see any other languages in 
the Language menu, you need to do a 
custom install from the InDesign installer 
CD. 

2. If you have installed special hyphenation 
preferences, choose a preference from the 
Hyphenation menu. 

3. If you have installed special spelling 
preferences, choose a preference from the 
Spelling menu. 

4. Use the Double Quotes menu to choose 
the characters for double quotation 
marks. 

5. Use the Single Quotes menu to choose the 
characters for single quotation marks. 

rn The Quotes menus list the quotations 
used for different languages, such as 
Spanish and French. Or you can enter 
your own special characters in the 
field @. 
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The hyphenation exceptions let you choose 
to apply the hyphenations created by editing 
the Dictionary (seepage 366) or those built 
into the application. 

To set the hyphenation exceptions: 
Choose one of the following from the 
Compose Using menu 0: 

User Dictionary uses only the 
hyphenation exceptions set by editing 
the Dictionary. 
Document uses the hyphenation 
exceptions list stored inside the 
document. (See the next exercise for how 
to add the user dictionary hyphenation 
exceptions into a document.) 
User Dictionary and Document merges 
the exceptions in both the document 
and the user dictionary. This is the 
default setting. 

The User Dictionary options let you merge 
hyphenation exceptions into a document and 
create new hyphenation exceptions that affect 
the document @. 

To set the user dictionary preferences: 
1. Merge User Dictionary into Document 

adds the hyphenation exceptions in the 
user dictionary into the document. This is 
on by default. 

This is especially useful if you send the 
native InDesign document to a service 
bureau for output. 

2. Recompose AU Stories When Modified 
applies the new exceptions in the user 
dictionary to all the stories in the 
document. 

0 The Composition Using menu in the 
Dictionary category. 

category. 
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Q) Use the Find controls in the Spelling 
category to choose which words areflagged 
during a spell check. 

@ The Default View Settings controls in the 
Display Performance category. 

Spelling Preferences 
The Find section of the Spelling preferences 
control what types of problems the Spell 
Checker flags during a spell check a. 
To set the Find options for Spelling: 

Select Misspelled Words to find words 
that are not known in the spelling 
dictionary. 

Select Repeated Words to find instances 
of words that are repeated, such as "the 
the Spell Checker." 

Select Uncapitalized Words to find 
words that are listed in the dictionary as 
capitalized. For instance, proper names of 
countries are capitalized in the dictionary. 

Select Uncapitalized Sentences to flag 
uncapitalized words that begin sentences. 
For instance, the figure numbers I use 
in this book are interpreted by the Spell 
Checker as uncapitalized sentences. So I 
can turn off this option to avoid having 
those numbers flagged. 

Display Performance Preferences 
The default view is the view that is used when 
documents are first opened. 

To set the default view: 
1. Use the Default View Settings menu to 

choose which of the display performance 
settings is automatically applied to new 
documents a. 

2. Check Ignore Local Settings to override 
any individual settings applied to graphics 
(see page 21 1 ) .  
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The Adjust View Settings controls how 
images appear onscreen for each of the 
three view choices a. (See page 21 Ofor more 
information on working wi th  the Adjust View 
Settings.) 

To choose the options for Adiust View Settings: 
1. Click one of the radio buttons to choose a 

view setting. 

2. Drag the slider controls to set the quality 
for raster images, vector graphics, and the 
transparency effects. 

3. Repeat for the other two view settings. 

It takes longer for the screen to redraw if 
you choose the highest quality previews. 

Anti-aliasing is the term used to described 
the soft edge applied to either text or graph- 
ics @. 

To control the anti-aliasing of text and graphics: 
Check Enable Anti-Aliasing to add a soft 
edge to the type and graphics displayed 
on the monitor @. 

Greeking is the term used to describe the 
gray band that is substituted for text charac- 
ters @. 

To set text to be greeked: 
Enter an amount in the Greek Type 
Below field. This sets the size below which 
the text characters will be substituted 
onscreen with gray bands. 

The Adjust View  Settings in the Display 
Performance category, 

@ The controls for anti-aliasing, greeking 
type, and resetting the defaults in  the Display 
Performance category. 

Dorothv off 
J 

@ The effect of applying anti-aliasing to type. 

@ The effect of applyinggreeking to type. 

498 InDesign CS Visual QuickStart Guide 



Customizing InDesign 

The Document Recovery Data setting lets 
you choose where to save temporaryfiles that 
contain recovery data for your current work. 

@ The Save Document Preview Image option 
lets you add apreview to know what thefile 
looks like before you open it. 

@ The Version Cue control lets you set your 
copy of InDesign to be part of a collaborative 
environment. 

File Handling 
If InDesign crashes or the computer is shut 
down before you can save the InDesign 
documents, a file is created that contains the 
recovered document. The Document Recov- 
ery Data area lets you choose where that 
recovered document is located. 

Although most people will use the same 
drive that contains the application, this 
option lets you specify a folder on a drive 
that has more space than the one that 
contains the InDesign application folder. 

To set the temporary folder: 
1. Click the Choose button in the 

Temporary Folder area a. 
2. Use the dialog box to choose the location 

of the recovered documents. 

The Saving InDesign Files area lets you add a 
preview to the saved file. 

To add a preview image to the saved file: 
Click Save Document Preview Image to 
add a preview to the file @. 

If you work in a collaborative setting, such as 
a magazine or newspaper, you may want to 
use the Adobe Version Cue software to help 
coordinate the various files and document. 
You can turn on this feature in the Version 
Cue area. 

To set the temprary folder: 
1. Click Enable Version Cue @. 
2. Restart InDesign to apply the Version Cue 

software. 
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Updates Preferences 
The Updates preferences controls let you 
choose how often InDesign checks for new 
versions of the software. 

To set the online controls: 
Choose one of the following from the 
Update Options menu @. 

Never turns off all automatic updates. 
Once a Day, Once a Week, or Once 
a Month automatically connects to 
Adobe Online. 

Configuring Plug-ins 
InDesign uses a large set of plug-ins as its 
core set of commands and features.You may 
want to control which plug-ins are loaded 
each time you launch the program. 

To select the plug-ins set: 
1. Choose InDesign >Configure Plug-ins 

(Mac) or Help >Configure Plug-ins 
(Win) to open the Configure Plug-ins 
dialog box a: 

2. Choose a set from the Set menu. 

To modify a plug-in set: 
1. Select the plug-in set. 

2. If the set is one of the default sets, choose 
Duplicate to make a copy of the set. 

3. Click the checkbox column to the left of 
the name to enable or disable the plug-in 
from the set. 

4. Use the Display checkboxes to see the 
types of plug-ins. 

To see the information about a plug-in: 
Click the Show Info button in the 
Configure Plug-ins dialog box to open the 
Plug-in Information dialog box a. 

, 7 .  . . . . . . . . . . . 
-. .- . ..- . . --. -- ,"'"* 

1 
Chedc b Lkdatm: !once Ever" Three Mor'rs 

@ The Check for Updates menu lets you 
control how often InDesign checks for new 
update packages. 

The Configure Plug-in dialog box is where 
you can control which plug-ins get loaded when 
you launch InDesign. 

The three default plug-ins sets cannot be 
modified. 
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KEYBOARD SHORTCUTS -- 

A s you become more familiar with 
the various InDesign features, you 
should start to use the keyboard 

shortcuts for the commands you use 
most often. For instance, rather than 
use the mouse to choose File > Place, 
it is much faster and easier to press 
the keyboard shortcut CmdICtrl-D. 
This appendix lists the shortcuts for 
the Default set of menu commands. 
This is the set that is turned on when 
you first open InDesign. As shown 
on pages 478-480, you can change 
these keyboard commands. However, 
I find it difficult to search through 
that dialog box to find a specific 
command. It's much easier to look 
through this list in order to find a 
specific command. 
Many of the commands are listed as 
unassigned. This means that you can 
enter your own shortcut for those 
commands. 
Some of the shortcuts are context- 
sensitive-that is, they work only 
in a certain context. For instance, 
the shortcut to show or hide all 
the palettes is listed as the Tab key. 
However, that shortcut works only if 
your insertion point is not in a text 
frame. If it is in a text frame, pressing 
the Tab key enters a tab stop. 

InDesign CS Visual Quickstart Guide 50 1 



Appendix 

The word unassigned next to a command 
means that the command is available for you 
to add your own shortcut to it. The word 
Default- in front of a shortcut means that it 
is used under all circumstances. The word 
Text- in front of a shortcut means that it 
is used only when inside a text frame. The 
word Tables- in front of a shortcut means 
that it is used only when inside a table. The 
letters XML- in front of a shortcut means 
that it is used when apply XML tags. 

Macintosh Shortcuts 
The following are the keyboard shortcuts for 
the Macintosh. 

Application Menu 
About InDesign unassigned 

" 
Preferences > Units & unassigned 
Increments 
Preferences > Updates unassigned 

Edit Menu 
Assign Profiles unassigned 

Cut Dejault-Cmd+X 
Deselect All ~ifaul t -  

Shift+Cmd+A 
Dictionary unassigned 
Duplicate Default- 

Find Next 

Keyboard Shortcuts unassigned 
Paste Default-Cmd+V 
Paste in Place Default- 

Redo Default- 

Step and Repeat Default- 
Shift+Cmd+V 

Transparency Blend unassigned 
Space > Document CMYK 
Transparency Blend unassigned 

Undo Default-Cmd+Z 

File Menu 
Close Default-Cmd+W 
Document Presets > Define unassigned 
Document Setup Default- 

Opt+Cmd+P 

FL ~n~~ unassigned 

PDF Export Presets > 
Define 

unassigned 
- -. - - - - 
Place Default-Cmd+D 
Preflight Default-Opt+Shift+ 
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Save a Version unassiened 
0 

Save As Default- 
Shift+Cmd+S 

Versions 

Help Menu 

unassigned 

InDesign Help Defnult-Help 

Reeistration unassiened 
V 

Report a 
Updates 

Japanese Typography 

unassigned 

Vertical unassigned 

Down 

Down. Text- 

rrevlous spread 

Object Editing 

Decrease sizelscale by 1% Default-Cmd+, 
Decrease sizelscale by 5% Default-Opt+Cmd+, 
Horizontal Align Center unassigned 
Horizontal Align Left unassigned 

Nudge Down 11 10 Default- 
Shift+Cmd+Down 
Arrow 

Nudge Down Duplicate Default-Opt+Down 

Nudge Down x10 Default- 

Shift+Cmd+Left 

Nudge left Duplicate 

Opt+Shift+Left 
Arrow 

Nudge right Default-Right Arrow 
Nudge right 1/10 Default- 

Shift+Cmd+Right 
Arrow 
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Arrow 

Nudge right x10 Duplicate Default- 
Opt+Shift+Right 
Arrow 

Nudge up Default-Up Arrow 
Nudge up 1/10 Default- 

Shift+Cmd+Up 
Arrow 

Nudge up Duplicate Default-Opt+Up 
Arrow 

Nudge up x10 Duplicate Default- 
Opt+Shift+Up 
Arrow 

Object Menu 

Arrange > Bring to Front Default- 

Arrange > Send to Back ~efault- 
Shift+Cmd+ I 

Button Options 
Clipping Path Default-Opt+ 

Fitting > Fit Content Default-Opt+ 

Pathfinder > Exclude unassigned 

Select > Container unassigned 

Opt+Shift+Cmd+ [ 
Select >Next Object Above Default-Opti-Crndi-f 

G r o u ~  - - 

Set ~ i b  Order unassigned 

Unlock Position 
Opt+Cmd+L 

Other 
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Add new index entry Text-Shift+Cmd+F8 

Close all Default-Opt+ 
Shift+Cmd+W 

Close Document Default- 
Shift+Cmd+W 

Create outlines without Default- 

Save all Default- 

Palette Menus 

Book> Add Document unassigned 
Book >Automatic unassigned 

Bookmarks > Go to unassigned 
Selected Bookmark 
Bookmarks > New unassigned 
Bookmark 
Bookmarks >Rename unassigned 

Character Styles > Delete unassigned 
Style 

Character unassigned 
Styles > Duplicate Style 
Character Styles > Load unassigned - 

Character Stvles > Redefine Text- 

Character > OpenType > unassigned 

Character > OpenType > unassiffned 

Character > Open 
Type > [Proportional 

unassigned 

Character > OpenType > unassigned 

[Titling Altern 
Character > Sh 
Character > Small caps Default- 

- 

Shift+Cmd+H 
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Options 
Character > Subscript Default- 

Opt+Shift+Cmd+= 
Character > Superscript Default- 

Character > Underline unassigned 

Preview > Transparency 
Flattener presets 

Hyperlinks >New unassigned 

~Gerlinks > New unassigned 
Hvuerlink 

1' 

Hyperlinks > Reset unassigned 
Hyperlink 
Hyperlinks > Update unassianed 

Index> Go to Selected unassigned 
Marker 

Index > Import Topics unassigned 

Index > ~irnove Unused unass&ed 
Tovics 
Index> Show Unused unassigned 
Topics 

- 

Section Options 
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Pages > Spread unassigned 
Flattening > None (Ignore 

Paragraph unassigned 

Paragraph Styles > New unassigned 
Paragra~h Stvle " ,  , 
Paragraph T&- 
Styles > Redefine Style Opt+Shift+Cmd+R 
Paragraph Styles > Style unassigned 

Paragraph > Drop Caps Default- 

Paragraph > Paragraph Default-Opt+Cmd+J 
Rules - ~ - - ~  

Separations unassigned 
Preview > Desaturate Black 
Separations unassigned 
Preview > Show Single 

Swatches > New Tint unassigned 
Swatch 

Transform > Reset Scaling unassigned 
tn  1000h - - - - - . - 
Transform > Rotate 180" unassigned 
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Transform > Rotate 90" unassipzed - 
CCW 
Transform > Rotate 90" unassigned 
CW 
Transform > Scale Text unassigned 
Attributes 

Transform >Transform unassigned 

Trap Presets >Assign Trap unassigned 
preset 
Trap Presets > Delete unassigned 
Presets 
Trap Presets > Duplicate unassigned 
Preset 
Trap Presets > Load Trap unassigned 
Presets 

Unused 

Structure Menu 

Add Untagged Items unassigned 

~ e w  ~ttribute unassigned 
New Comment unassigned 

Structure Navigation 
Collapse element XML-Left Arrow 
collapse element and child XML-Opt+Left 

Extend XML selection up XML-Shift+Up 
Arrow 

Scroll structure pane up XML-Page Up 
one screen 
Select first XML node XML-Home 

error Arrow 

Tables Menu 

Cell Options > Diagonal unassigned 
Lines 
Cell Options > Rows and unassigned 
COIU&S 

Cell Options > Strokes and unassigned 
Fills 

508 InDesign CS Visual Quickstart Guide 



Keyboard Shortcuts 

Insert Table Text- 

To Hea 
Unmer 

Text and Tables 

0" unassigned 

Align left Default- 

Align to baseline grid Default- 

Apply italic Default- 

Auto leading Default- 

Decrease baseline shift x 5 Text-Opt+ 
Shift+Cmd+Down 

x 5 Arrow 

Shift+Cmd+Up 

x 5 Opt+Cmd+Right 
Arrow 

Increase leading x 5 Text- 
Opt+Cmd+Down 
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Increase word space x 5 Default- 

- 
Frame 
Move to Next Cell Ta bles-Tab 

Move to the left one Text-Left Arrow 
character 

Move to the next para- Text-Cmd+Down 

Move to the start of the Text-Home 
line 

Recompose all stories unassigned 
immediatelv 
Replace with Change To Text-Cmd+F3 
text 
Replace with Change To Text-Shift+F3 

Arrnw 

Arrow 

Select one character to the Text-Shift+Right 

Arrow 

Select one paragraph Text- 
forward Shift+Cmd+Down 

Arrow - 

Select one word to the left Text- 
Shift+Cmd+Left 
Arrow 

Select one word to the Text- 
right Shift+Cmd+Right 

Arrnw - - - . . 
Select to beginning of Tart- 
story Shift+Cmd+Home 
Select to end of story Text- 

Shift+Cmd+End 

Select to the start of the Text-Shift+Home 
line ---.- 

Start Row on Next Column Tables-Enter 
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Twls 
Change 

Add Anchor Point Tool Default-= 

Rectan 
Rotate 
Scale Tool Default-S 
sci 

S w a ~  fill and stroke colors Default-Shift+X 

Toggle view setting Default-W 
between Default and 

Type Menu 
Change Case >lowercase unassigned 

Glyphs unassigned 
Hide Hidden Characters Default-Ovt+Cmd+I 
Insert Break ~ L t - ~ n t e ;  
Character > Column Break 

Character > Forced Line 

Character > Odd Page 

Character > Paragraph 
Return 

Character > Bullet 
Character 

Insert Special unassigned 
Character > Double Right 

Insert Special unassigned 

change Case > Sentence unassigned 
case 
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Insert Special unassigned 
Character > End Nested 

Character > Next Page Shifi+Cmd+] 
Number 

Insert Special unassigned 
Character > Paragraph 

Character > Punctuation 

Character > Right Indent 
T a  h --- 
Insert Special unassigned 
Character > Section 
Marker 
Insert Special 
Character > Section 

unassigned 

Symbol 
Insert Special unassigned 
Character > Single Left 
Quotation Mark 
Insert Special unassigned 
Character > Single Right 

Insert Special unassigned 
Character > Trademark 

Insert White Text-Opt+Cmd+X 

View Menu 

High Quality Display Default- 

Lock Guides Default- 

- 
CMY K 
Show Baseline Grid Dejbult- 

Opt+Cmd+' 
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Snap to Guides Default- 

Default-Cmd+Num 

Views, Navigation 

Fit Selection in Window ~efault- 
O~t+Cmd+= 

Force redraw ~ t . f a u l t - ~ h i f t + ~ ~  
Go to first frame Default-Opt+ 

Go to next frame Default-Opt+ 

Ruler > Centimeters 
Hor 
Horizontal Rul 
Horizontal Rul 
Horizontal Ruler > Inches unassigned 

Horizontal 
Horizontal 
Last Spread 

Default-Opt+ 
Shift+Page Down 

OpenIClose all palettes in Default- 

OpenIClose palettes in unassigned 

Scroll up one screen Default-Page Up, 

Show 2nd spot plate ~efault- 

Toggle Keyboard Focus in Default-Cmd+6 
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Vertical unassigned 

Vertical Ruler > Custom unassigned 
Vertical Ruler > Inches unassigned 
Vertical Ruler > Inches unassigned 
Decimal 

Vertical Ruler > Picas unassigned 
Vertical Ruler > Points unassigned 

Window Menu 

Links Default- 
Shift+Cmd+D 

Tools unassigned 

Windows Shortcuts 
The following are the keyboard shortcuts for 
Windows. 

Edit Menu 

Assign Profiles unassigned 

~ h i f t t ~ t r l + ~  
Dictionary unassigned 
~uplicate .  Default- 

Paste in Place Default- 
~ h i f t + ~ t r l t ~ l t + ~  

Paste Into Default-Ctrl+Alt+V 
Preferences > Composition unassigned 
Preferences > Dictionary unassimed " 
Preferences > Display unassigned 
Performance 
Preferences > File Handling unassigned 
Preferences > General Default-Ctrl+K 
Preferences > Grids unassigned 
Preferences > Guides & massinned 

Preferences > Story Editor unassigned 
Display 
Preferences >Text unassigned 
Preferences >Units & unassinned - 
Increments 
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Step and Repeat Default- 

6ansparency Blend unassigned 
Space > Document RGB 
Transparency F 
Presets 
Undo Default-Ctrl+Z 

File Menu 

Help Menu 

Updates unassigned 

Japanese Typography 

Delete Glyph Se 

Layout Menu 

Down 

Down, Text- 
Shift+Pa~e Down 

Numbering & Section unassigned 

Table of Contents unassigned 

Horizontal Distrib 

Horizontal Distribut 
Horizontal Distribute unassigned 
Right 
Horizontal Distribute unassigned 
Space 
Increase size/scale by 1% unassigned 
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Increase sizdscale bv 5% Default-Ctrl+Alt+. Nudge up duplicate Default-Alt+Up 

Nudge down 1/10 Default- 
Shift+Ctrl+Down 
Arrow 

Arrow 

Shift+Alt+Down 
Arrow 

Nudge left Default-Left Arrow 
Nudge left 1/10 Default- 

Shifi+Ctrl+Left 

Nudge left duplicate Default-Alt+Lefi 

Nudge left x10 duplicate Default- 

Nudge right Default-Right Arrow 
~ u d g e  right 1/10 ~i faul t -  - 

Shifi+Ctrl+Right 
Arrow 

Nudge right xlO duplicate Default- 
Shift+Alt+Right 
Arrow . 

Nudge up Default-Up Arrow 
Nudge up 1/10 Default- 

Shift+Ctrl+Up 
Arrow 

Arrow 

Nudge up x10 duplicate Default- 

Vertical Distribute Top unassigned 

Object Menu 

Fitting > Fit Content Default- 
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Pathfinder > Subtract unassigned 

Select > Content 

Palette Menus 

Book >Add Document unassigned 
Book > Automatic unassigned 
Document Conversion 

Select> Last Object Below Default- 

Other 

Add new index entry Text-Ctrl+Alt+U 
Add new index entry Text-Shift+Ctrl+F8 

Close all Default- 

Create outlines without Default- 
Shift+Ctrl+Alt+O 

Save all 

Book > Close B 
Book> Docum 
Information 
Book> Docume 

Bookmarks > Go to unassigned 
Selected Bookmark 

Bookmark 

Character 
Character 
Character 
Character styles >Redefine Text- 

Character >All Caps Default- 
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Character > OpenType > unassigned 
Denominator 

Character > OpenType > unassigned 

Character > OpenType > unassigned 

character > openT$pe > unassigned 

character > OpenType > unassigned 

Character > OpenType > 

Titling Alternates 
Character > Show Options unassigned 
Character > Small Caps Default- 

Shift+Ctrl+H 
Character > Strikethrough Default-Shift+Ctrl+l 
Character > Strikethrough unassigned 

Character > Superscript Default- 

Character > Underline 

Character > Underline 
Options. 
Color >Add to Swatches unassigned 
Color > Show Options 
Control > Dock at B 
Control > Dock at 
Control> Float 
Flattener unassigned 
Preview > Transparency 
Flattener Prese 
Glyph > Delete 
Set 
Glyph > Edit Glyph Set unassigned 

Glyph > New Glyph Set unassigned 
. . 

Hyperlinks > Go To unassigned 

Hyperlinks > Hyperlink unassigned 

Hyperlinks > New unassigned 
Hyperli 
Hyperli 
Hvperli 
Hyperlinks > Update unassigned 

Index > Delete unassigned 
Index > D ed 
Ind 
h d  
Index > Go to Selected unassigned 
Marker 
Index > Import Topics unassigned 
Ind 
Ind 
Index> Remove Unused unassigned 
Topics 
Index > Show Unused unassigned 
Topics 

Layer > Paste Remembers unassigned 
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Pages > Numbering & unassinned 

Pages > Remove AU Local unassigned 

pages > Spread unassigned 

Flattening > None (Ignore 

Paragraph unassigned 

Paragraph Styles > New unassigned 

paragraph Styles > Style unassigned 
Options 

Paragraph > Drop Caps Default-Ctrl+Alt+R 

Paragraph > Justification Default- 
Shift+Ctrl+Alt+J 

Faragraph>Keep Options Default-Ctrli-Alt+K 
Paragraph > Only Align unassigned 
First Line To Grid 

Swatches > Merge Swatches unassigned 
Swatches > Name unassigned 
Swatches > New Color unassinned 
Swatch 

Swatches > New Mixed Ink 
Group 
Swatches > New Mixed Ink unassigned 
Swatch 
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Swatches > New Tint unassigned 

~ransform > ~c~ unassigned 

to 100% 
Transform >Rotate 180' unassigned 
Transform > Rotate 90' unassigned 

Transform > Scale Text unassigned 
Attributes 

Transform > Transform unassigned 

~ r &  Presets >Assign Trap unassigned 

Trap Presets > Duplicate unassigned 
Preset 

Unused 

Struciute Menu 

elements Arrow 

~ G a n d  element and child XML-Alt+Right 

Arrnw . - - * - . . 
Move XML, selection down XML-Down Armw 

Select through last XML XML-Shift+End 
node 
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error Arrow 

Tables Menu 

Delete > Column Tables- 

Table unassigned 

Table Options > Headers unassigned 
and Footers 

Text and Tables 

Align to baseline grid Default- 

Ctrl+Alt+Down 

x 5 Arrow 
Decrease leading Text-Alt+Up Arrow 
Decrease leading x 5 ~ e x t - ~ t r l + k t + ~ ~  

Arrow 

Ctrl+Alt+, 
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Find Next Text-Shift+FZ 

Increase baseline shift x 5 Text- 
Shift+Ctrl+Alt+Up 
Arrow 

Ctrl+Alt+Down 

Increase point size x 5 Default- 

Increase word space x 5 ~efault-  

Load Replace with selected Text-Ctrl+FZ 
tpWt 

Move Down Tables-Down Arrow 

Move to Last Cell in Tables-Alt+Page 

Move to Last Row in Tables-Page Down 
Frame 

Move to the end of the line Text-End 
Move to the left one Text-Left Arrow 

Move to the next para- Text-Ctrl+Down 

Move to the right one Text-Right Arrow 
character 

Move to the start of the Text-Home 
line 

Select Cells Above Tables-Shift+Up 

Select Cells to the Left Tables-Shift+Left 

Arrow 
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Select one paragraph Text- 
forward Shift+Ctrl+Down 

Arrow 

Select one word to the Text- 
right Shift+Ctrl+Right 

Arrow 

Enter 
Switch composer unassigned 

Tools 

Gradient 

Pencil Tool Default-N 

Rectangle Tool Default-M 

S efaul 
S efaul 

Toggle view setting Default-W 
between default and 

Type Menu 

Change Case > Sentence unassigned 
case 
Change Case >Title Case unassigned 

Character > Even Page 

Insert Break Text-Ctrl+Num 

Character >Auto Page Shift+Ctrl+Alt+N 
Number 
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Character > Copyright 

Character > Double Left 

Insert Special Text-At+- 

Insert Special Text-Ctrl+\ 

Insert Special Text-Ctrl+Alt+- 
Character > Nonbreaking 

Insert Special Text- 
Character > Previous Page Shift+Ctrl+Alt+ [ 

Character > Registered 

Insert Special unassigned 
Character > Section 
Marker 

Insert Special Text-Alt+] 
Character > Single Left 
Quotation ~ a r g  

Insert Special Text-Tab 

Insert White Space > Em Text-Shift+Ctrl+M 

-r--- 
Insert White Space > Flush unassigned 
Space 
insert White Space > Hair Text- 

Shift+Ctrl+Alt+ 

View Menu 

Allow Object-Level Display unassigned 
Settings - . . . . . . 

0- 

Entire Pasteboard Default- 
Shift+Ctrl+Alt+O 

Optimized Display Default-Ctrl+Alt+O 
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Overprint Preview Default- 
Shift+Ctrl+Alt+Y 

Proof Setup >Document unassianed 

Views, Navigation 

2OO0h size 

Shift+Ctrl+Alt+Page 

Go to next frame Default- 
Ctrl+Alt+Page 
Down 

Horizontal unassianed 

Horizontal Ruler > ed 
Horizontal Ruler > ed 
Horizontal Ruler > Inches unassigned 

Horizontal 
Horizontal 
Last Spread Default- 

OpenlClose all palettes in Default- 

OpenIClose palettes in unassigned 

Scroll up one screen Default-Page Up, 

Show 2nd spot plate Default- 

Show 4th spot plate Default- 

Show all plates Default- 
Shift+Ctrl+Alt+' 
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Show Cyan plate Default- 
Shift+Ctrl+Alt+ 1 

Suppress overrides (view ~efault-~trl+.  

Toggle between current Default-Ctrl+Alt+Z 

Vertical unassigned 

Decimal 
Vertical Ruler > Millimeters unassigned 

Window Menu 

Delete Workspace unassigned 
Flattener unassigned 

Path 
Save 

Load 3rd Workspace unassigned 
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"- 

A Application menu, keyboard shortcuts (Mac), 502 
Apply Master dialog box, 247 absolute numbering, 252 arrowheads, 156 

absolute offset, 192 
artwork. See graphics 

Add Anchor Point tool, 174,180 
Attributes palette 

Adobe Paragraph Composer, 359 
defined, 2 

Advanced PDF options, 452 
illustrated, 2, 136 alignment 
Nonprinting option, 418 

to baseline grid, 367 
opening, 2, 136 

horizontal, 96 See also palettes 
object, 96-98 

autoflow text cursor, 243 
optical margin, 358 

auto leading, 57,363 
paragraph, 62 

automatic drop cap styling, 342-343 stroke, 146 
automatic hyperlinks, 390 

tab, 281 
automatic page numbering, 251 

text on a path, 223 
automatic tiling, 423 

types of, 62 
vertical, 96 

Align palette, 96-98 
Align Objects icons, 96 
defined, 2 
Distribute Objects icons, 97 
Distribute Spacing icons, 97 
illustrated, 2,96 
opening, 2,96 
Use Spacing option, 98 
See also palettes 

alpha channels 
applying, to images, 209 
as clipping paths, 206 
illustrated, 209 
naming, 209 

anchor points 
adding, 174,180 
corner, 169,170,171,175 
defined, 168 
deleting, 179, 180 
deleting, from path, 174 
dragging, 170 
handles, extending, 171 
handles, retracting, 171 
modifymg, 175 
moving, 172 
selectinglmoving, 172 
smooth curve, 171,175 
types of, 168 
use rules, 171 

angles, measuring, 105 
Applescript, 356 

B 
background, color, 36,494 
baseline grid, 366-367 

aligning text to, 367 
defined, 366 
first line alignment to, 367 
options, 493 
positioning, 493 
setting, 366 

baselines 
defined, 58 
first, in cells, 305 
first, offset, 70 

baseline shift 
controls, 58 
defined, 58 
text on a path, 223 

behaviors, 409-415 
application example, 414 
applying, 409 
Close, 410 
deactivating, 413 
defined, 409 
deleting, 4 13 
dragging, 412 
editing, 412 
events, changing, 412 
Exit, 410 
Go To First Page, 410 
Go To Last Page, 410 
Go To Next Page, 41 0 
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Go To Next View, 410 
Go To Previous Page, 410 
Go To Previous View, 410 
Go To URL, 4 10 
list, 410 
mouse events, 409 
Movie, 41 1 
multiple, applying, 412 
Open File, 411 
positioning, 412 
selecting, 409 
ShowlHide Fields, 41 1 
Sound, 41 1 
View Zoom, 41 1 
See also buttons 

bevel joins, I45 
Bezier curves, 168 
black point, 377 
bleed area, 19 

color, 494 
defined, 426 
EPS, 466 
need for, 426 
setting, 426 

bleed guides, 28 
Bleed Mode, 35 
blend modes, 158-159 

adding, 158 
illustrated effects, 159 
knockout groups, 158 
list of, 159 

bookmarks, 380,391-393 
advantagesldisadvantages, 380 
creating, 39 1 
defined, 380 
deleting, 392,393 
destination, 392 
dragging, 393 
moving, 393 
naming, 392 
nesting, 393 
renaming, 392 
unnesting, 393 
See also interactive elements 

Bookmarks palette, 391-393 
defined, 2 
illustrated, 2,391 
menu 

Delete Bookmark command, 392 
New Bookmark command, 391 
Rename Bookmark command, 392 
Sort Bookmarks command, 393 

opening, 2,391 
See abo palettes 

Book Page Numbering Options dialog box, 256 
Book palette, 253-257 

document names, double-clicking, 254 
menu, 253 

Add Document command, 253 
Book Page Numbering Options command, 256 
Document Page Numbering Options command, 
256 
Export Book to PDF command, 257 
Preflight Book command, 257 
Print Book command, 257 
Remove Document command, 253 
Repaginate command, 256 
Replace Document command, 255 
Synchronize Book command, 254 
Synchronize Options command, 255 

missing icon, 255 
opening, 253 
Style Source box, 254 

books 
creating, 253-257 
documents, adding, 253 
documents, numbers, 256 
documents, opening, 254 
documents, removing, 253 
documents order, 254 
electronic file creation, 253 
files, exporting, 257 
files, replacing, 255 
files, updating, 255 
indexes, 263-264 
packaging, 257 
page number adjustment, 256 
pagination, 256 
preflight, 257 
printing, 257 
table of contents (TOC), 258-262 

borders 
adding, 306 
colorltint, 306 
stacking order, 308 

break characters, 244 
bullpen, 75 
butt caps, 145 
Button dialog box, 401 
Button Options dialog box 

Add button, 409 
Behavior menu, 409 
behaviors list, 413 
Behaviors tab, 409,412 
Delete button, 413 
Event menu, 409 
General tab, 403 
opening, 403 
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Update button, 412 
buttons, 401-415 

advantagesldisadvantages, 380 
appearance, applying, 408 
behaviors, 409-415 
clicking, 415 
converting objects to, 401 
creating, manually, 401 
creating, numerically, 401 
defined, 380 
images, adding, 402 
properties, 403 
text, importing, 402 
text, typing, 402 
themes, 408 
See also interactive elements 

button states 
adding, 404 
changing, by object selection, 407 
content, deleting, 407 
converting, 405 
creating, with imported artwork, 406 
deleting, 404 
disabling, 405 
Down, 404 
editing, 406 
enabling, 405 
Rollover, 404 
understanding, 404 
Up, 404 

Button tool, 401 

c 
caps, 145 
case, changing, 316 
Cell Options dialog box 

Cell Fill controls, 308 
Cell Inset fields option, 304 
Clip Contents to Cell option, 302 
Diagonal Lines options, 312 
First Baseline area, 305 
illustrated, 297 
Keep with Next Row option, 298 
Line Stroke controls, 312 
opening, 297,298 
Rows and Columns category, 297 
Start Row menu, 298 
Vertical Justification Align menu, 304,305 

cells 
contents, copyinglpasting, 296 
contents, deleting, 295 
customizing, 303-305 
diagonal lines, 312 

fill, customizing, 308 
first baseline, 305 
formatting, preserving, 306 
formatting, setting, 288 
inserting graphics into, 302 
inserting text in, 290 
insertion point, 289 
merging, 303 
moving between, 290 
preview, 307 
selecting, 287 
splitting, 303 
strokes, customizing, 307 
text, options, 304 
text, selecting, 291 
text, vertical alignment, 304 
unmerging, 303 
vertical justification spacing, 305 
See also tables 

Change Format Settings dialog box, 322,323 
Character palette 

Baseline shift controls, 58 
defined, 2 
electronic style options, 55 
font menu, 54 
Horizontal scale controls, 59 
illustrated, 2,53 
Kerning controls, 57 
Language menu, 60 
Leading controls, 57 
menu, 53 

OpenType submenu, 368 
Show Options command, 53 

opening, 2,53 
options, 53 
point size menu, 54 
Skew controls, 59 
style menu, 54 
Tracking controls, 58 
Vertical scale controls, 59 
working with, 53 
See also palettes 

characters 
attributes, sampling, 349 
break, 244 
hidden, 66 
Indent to Here, 64 
inserting, 67 
separator, 261 
settings preferences, 488 
settings with Control palette, 72 
spacing, 57-58 
special, 73 
white space, 73 
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wildcard, 32 1 
See also character styles; text 

Character Style Options dialog box, 339,340 
character styles, 333 

applying, 337 
automatic drop cap, 342 
defining, 333 
defining, by example, 333 
keyboard shortcuts, 335 
overriding, 338 
strategies, 337 
Tag for En Dash, 340,341 
See also paragraph styles; styles 

Character Styles palette, 333 
defined, 3,333 
Delete Styles command, 339 
illustrated, 3,333 
opening, 3 
Redeline Style command, 339 
See also palettes 

Check Spelling dialog box, 3 16-3 17 
illustrated, 3 16 
Search list, 316 

Choose Movie Frame as Poster dialog box, 399 
clipboard options, 487 
Clipping Path dialog box, 205-207 

Alpha Channel option, 206 
Detect Edges option, 206 
illustrated, 205,206 
Include Inside Edges option, 207 
Inset Frame field, 207 
Invert option, 207 
opening, 205 
Path menu, 205 
Restrict to Frame option, 207 
Threshold slider, 206 
Tolerance slider, 206 
Type menu, 205 
Use High Resolution Image option, 207 

clipping paths, 204-207 
alpha channels as, 206 
choosing paths as, 205 
converting, to frames, 205 
creating, from images, 206 
defined, 204 
deleting, 207 
effects, modifying, 207 
illustrated, 204 
importing files with, 204 
shape, modifymg, 205 
uses, 207 

CMYK colors 
creating, 110 
defined, 110 

defining, 112 
understanding, 113 
uses, 112 
working space, 375 
See also colors 

color management, 373-378 
CMYK working space, 375 
complexity, 373 
conversion options, 377 
policies, 376 
profiles, 378 
RGB working space, 375 
settings selection, 374-377 
turning on, 374 

Color palette, 112-1 15 
color ramp, 115 
Container icons, 138 
defined, 3 
Fill icon, 120,138 
illustrated, 3 
menu, 112 

Add to Swatches command, 115 
CMYK command, 112 
Lab command, 114 
RGB command, 113 

None icon, 141 
opening, 3,112 
options, choosing, 112 
Stroke icon, 120,142,143 
Text icons, 139 
tinting swatches with, 130 
transferring colors from, 115 
See also palettes 

colors, 109-136 
adding, to Swatches palette, 117 
applying, to fillslstrokes, 115 
basics of, 1 10-1 11 
bleed, 494 
border, 306 
CMYK, 110,112 
columns, 494 
default, creating, 123 
dragging, 115 
dragging, into Swatches palette, 117 
EPS, 465 
frame fiWstroke, 198 
gradients, 132-135 
grayscale images, 198 
hidden characters, 66 
information review, 446 
LAB, 111,114 
layer, 268 
mapping, 433 
margins, 494 
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Mixed Inks, 11 1,126-129 
models, 112 
naming, 123 
onscreen element, 494 
out-of-gamut, 114 
overprinting, 136 
paragraph rule, 225 
preview background, 494 
printing, 427 
process, 119 
registration, 117 
RGB, 110,113 
sampling, 135 
slug, 494 
spot, 111,119 
storing, 135 
stroke gap, 147 
tints, 111,130-131 
transferring, from Color palette, 115 
unnamed, 116,123 
unused, cost of, 122 
working with, 109-136 

Color Settings dialog box 
Advanced Mode checkbox, 374 
CMYK Color Management Policy menu, 376 
Enable Color Management checkbox, 374 
Engine menu, 377 
illustrated, 374 
Intent menu, 377 
Missing Profiles option, 376 
opening, 374 
Profile Mismatches options, 376 
RGB Color Management Policy menu, 376 
Settings menu, 374 
Use Black Point Compensation checkbox, 377 
Working Space CMYK menu, 375 
Working Space RGB menu, 375 

color stops, 132 
adding, 133 
defined, 133 
deleting, 133 
selecting, 132, 134 

column guides 
defined, 28 
illustrated, 28 
moving, 29 
See also guides 

columns 
adding, while dragging, 295 
alternate repeating strokes, 309 
automatically distributing, 298 
colors, 494 
creating, 69 
creating, with guides, 30 

deleting, 295 
fixed width, 69 
gutter width, 18 
inserting, 294 
number of, 18,285,293 
selecting, 291 
setting, 22 
width, changing, 297 
working with, 293-298 
See also rows; tables 

composition, 359 
Composition preferences, 490-491 

defined, 482 
Highlight settings, 490 
illustrated, 482 
Justify Text Next to an Object checkbox, 491 
Skip to Leading checkbox, 491 
Text Wrap controls, 491 
Text Wrap Only Affects Text Beneath checkbox, 491 
See also Preferences dialog box 

compound paths, 141 
compound shapes, 184 
Compression PDF options, 456-458 

Compression menu, 457,458 
defined, 45 1 
Downsampling menu, 457 
illustrated, 451,456 
Image Quality menu, 457 
Resolution fields, 456,458 
Sampling menu, 456 
See also Export PDF dialog box 

Configure Plug-in dialog box, 500 
container objects, 101 
content objects, 101 
contextual menus 

defined, 16 
displaying, 16 
Display Performance dialog box, 21 1 
ruler, 26 

control handles 
defined, 168 
extending, 171 
moving, 172 
retracting, 171 
smooth curve point, 175 
use rules, 171 

Control palette 
Character icon, 72 
context sensitivity, 103 
defined, 3 
features, 314 
Fit icons, 191 
illustrated, 3 
for objects, 103 
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opening, 3,3 13 
Paragraph icon, 72 
Select Object options, 103 
for text, 72 
TransformlStroke palette options, 103 
See also palettes 

Convert Direction Point tool, 175 
Convert Text to Table dialog box, 286 

cop~ing 
artwork between graphic frames, 183 
documents, 43 
fonts, 448 
objects, 8 1 
table cells, 296 
text, 52 

comer curves, 170 
corner effects, 156 
Comer Effects dialog box, 156 
comer points, 169,171 

curve, 170 
dragging, 175 
handles, extending, 17 1 
handles, retracting, 171 
See also anchor points 

Create Guides dialog box, 30 
Create Package Folder dialog box, 447 
cursors 

angle, 105 
autoflow text, 243 
curved double-headed arrow, 89 
double-headed arrow, 81,89 
fixed page autoflow, 243 
Hand, 40 
leftlright arrow, 297 
link text, 68 
loaded image, 182 
loaded text, 68,238,240 
Movie Clip, 396 
semi-autoflow, 242 
slanted arrow, 292 
upldown arrow, 296 

curves 
Bezier, 168 
changing, 171 
corner, 170 
drawing, 170 
smooth, 170 

Custom Spread Flattener Settings dialog box, 438 

D 
dashed strokes, 148,151 
defaults 

color, 123 

document, 22 
object, 166 
previews, 210 
setting, 22 
view settings, 497 
workspace, 14 

Define Printer Presets dialog box, 441-442 
Delete button, 441 
Edit button, 441 
Export button, 441 
Import button, 442 
New button, 441 

Delete Anchor Point tool, 174,180 
Delete Workspace dialog box, 14 
destinations 

defined, 382 
deleting, 384 
editing, 384 
existing, hyperlink creation from, 385 
moving, 390 
page, 382,386 
text anchor, 383,386 
URL, 383,387 
See also hyperlinks 

diagonal lines, 3 12 
Dicolor library, 125 
dictionary, 3 18,366 

hyphenation exceptions, 496 
language options, 495 
preferences, 495-496 
user, preferences, 496 

Dictionary dialog box, 3 18 
Composition Using menu, 496 
defined, 483 
Double Quotes menu, 495 
illustrated, 483 
Language controls, 495,496 
Single Quotes menu, 495 

Direct Selection tool, 190,289 
for clipping path manipulation, 205 
defined, 79 
illustrated, 172 
moving control handles with, 172 
in moving inline graphics, 196 
moving points with, 172 
in nested element selection, 194 
OptIAlt key with, 85,99,101,189,194 
plus (+) sign, 85 

discretionary hyphens, 365 
Display Performance dialog box, 210-213 

Adjust View Settings area, 212,498 
contextual menu, 2 1 1 
Default View Settings menu, 210,497 
defined, 484 
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Enable Anti-Aliasing checkbox, 498 
Greek Type Below field, 498 
Ignore Local Settings checkbox, 497 
illustrated, 210,484 
Preserve Object-level Display Settings option, 210 
Raster Images slider, 212 
Transparency slider, 2 13 
Vector Graphics slider, 212 

distributing, 97-98 
defined, 97 
horizontal, 97 
objects, 97,98 
space between objects, 97 
vertical, 97 

docking palettes, 13 
document grids 

appearance, changing, 32 
displaying, 32 
hiding, 32 
positioning, 493 
preferences, 493 
snapping to, 32 

Document Page Numbering Options dialog box, 256 
document presets, 24-25 

applying, 24 
creating, 25 
defined, 24 
deleting, 25 
editing, 24 
exporting, 25 
importing, 25 
saving, 24 

Document Presets dialog box, 24-25 
document rulers, 26-27 

contextual menu, 26 
hiding, 26 
horizontal, 26 
origin, setting, 27 
showing, 26 
unit, setting, 492 
unit of measurement, changing, 26 
vertical, 26 
zero point, repositioning, 27 

documents 
adding, to book, 253 
adding library items to, 275 
bleed area, 19 
closing, 43 
columns, 18 
copying, 43 
defaults, 166 
defaults, setting, 22 
information, 106 
margins, 18,21 

naming, 42 
new, 18 
opening, 44 
opening, in book, 254 
order, controlling, 41 
order, in book, 254 
orientation, 18,21 
packaging, 447 
pages, 18 
printing, 418 
recently saved, 44 
recovering, 44,499 
removing, from book, 253 
reverting to, 43 
saving, 42 
sections, 251-252 
settings, saving, 24 
setting up, 17-44 
slug area, 19 
starting, 18-19 
transferring styles from, 336 
in two windows, 41 

Document Setup dialog box 
illustration, 23 
opening, 23 
Orientation option, 23 
Page Size option, 20 

document windows 
controlling, 41 
magnification list, 34 
navigation controls, 234 
page list, 234 

dotted stroke style, 152 
Down state, 404 
drop caps 

attributes, 325 
automatic styling, 342-343 
controls, 65 
creating, 65 
defined, 65 
paragraph styles, 33 1 

Drop Caps and Nested Styles dialog box, 342,345-346 
Character Style menu, 345 
Duration menu, 345 
illustrated, 345 
New Nested Style button, 345 
opening, 345 
Repeating Element menu, 345,346 

Drop Shadow dialog box, 161-162 
Drop Shadow checkbox, 161,162 
illustrated, 161 
opening, 161 

drop shadows, 161-162 
adding, 161 
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for frames, 213 
for images, 213 
removing, 162 

duplicating 
layers, 266 
multiple objects, 83 
objects, 82 
pages, 235 
styles, 334 
swatches, 122 
text, 52 

E 
Edit Document Preset dialog box, 25 
Edit menu 

Check Spelling command, 3 16 
Clear command, 175 
Color Settings command, 374 
Copy command, 52,82,183,296 
Cut command, 52,82,100,102,183,296 
Duplicate command, 52,82 
Edit Dictionary command, 3 18,366 
Edit in Story Editor command, 326 
Edit Shortcuts command, 479 
Keyboard Shortcuts command, 478 
keyboard shortcuts (Mac), 502 
keyboard shortcuts (Win), 514-515 
Paste command, 52,82,102, 196,296 
Paste In Place command, 82 
Paste Into command, 100,102,183,193 
Preferences submenu, 481 

Display Performance command, 210,212 
Grids command, 32,366 
Guides &Pasteboard command, 28,36 
Story Editor Display command, 327 
Units & Increments command, 26,27 

Select All command, 79 
Step and Repeat command, 83 

Edit Stroke Style dialog box, 152 
electronic styles, 55-56 

customizing, 56 
defined, 55 
illustrated, 55 
myths and realities, 60 

Ellipse dialog box, 48,77 
Ellipse tool 

in drawing elliptical frames, 46 
OptIAlt key with, 48 

elliptical frames, 46,77 
Elliptical Frame tool, 77 
embedding graphics, 203 
em spaces, 73 
en dashes, 341 

End Nested Style Character, 346 
end shapes, 156 
en spaces, 73 
EPS files, 464-466 

bleed size, 466 
colors, 465 
creating, 464 
data format, 466 
embedding fonts in, 466 
images import options, 187 
page options, 464 
Postscript level, 465 
preview, 465 

EPS Import Options dialog box, 187 
Erase tool, 180 

deleting paths with, 179 
dragging, 179 
illustrated, 179 

Excel 
importing tables from, 287 
import options, 239 

Export dialog box 
Adobe PDF, 450,451-463 
EPS, 450,464-466 
InDesign Interchange, 450,467 
JPEG, 450,467-468 
opening, 450 
Save as File Type options, 450 
SVG, 450,469-471 
Text, 450,472 

Export EPS dialog box, 464-466 
Advanced tab, 464 
Bleed fields, 466 
Color menu, 465 
Data Format menu, 466 
Embed Fonts menu, 466 
General tab, 464 
illustrated, 464 
Pages area, 464 
Postscript menu, 465 
Preview menu, 465 

exporting, 449-475 
book files to PDF, 257 
document presets, 25 
EPS files, 464-466 
formats, 450 
hyperlinks, 390 
interactive PDFs, 416 
JPEG files, 467-468 
PDF files, 451-463 
PDF presets, 463 
printer presets, 441 
SVG files, 469-471 
text, 472 
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Export JPEG dialog box, 467-468 
Export options, 467 
Format menu, 468 
illustrated, 467 
Image Quality menu, 468 

Export Options dialog box, 350 
Export PDF dialog box, 451-463 

Advanced, 452,459 
categories list, 451 
Compression, 451,456-458 
General, 451,453-455 
Marks and Bleeds, 452 
Save Preset button, 462 
Security, 452,460-461 
Summary, 452 
See also Export dialog box; exporting 

Eyedropper Options dialog box, 164,348 
Eyedropper tool, 135,164-165 

black eyedropper, 164,349 
double-clicking, 348 
illustrated, 135 
Opt/Alt key with, 165,349 
options, 164 
precision, 165 
for samplinglapplying object attributes, 164 
for samplinglstoring colors, 135 
for text, 348-349 
using, 135,164-165 
white eyedropper, 164,349 

F 
facing pages 

defined, 20 
margin settings for, 2 1 
setting, 18,20 
See also spreads 

false italic, 59 
Feather dialog box, 162 
feathers, 162 
figure spaces, 73 
File Handling preferences, 499 

defined, 484 
Document Recovery Data, 499 
illustrated, 484 
Save Document Preview Image, 499 
Saving InDesign Files area, 499 
Version Cue control, 499 
See also Preferences dialog box 

File menu 
Close command, 43 
Document Presets submenu 

Define command, 24,25 
presets, 24 

Document Setup command, 22,23 
Export command, 350,416,450,472 
keyboard shortcuts (Mac), 502-503 
keyboard shortcuts (Win), 515 
New submenu, 73 

Book command, 253 
Document command, 18,24 
Library command, 5 

Open command, 44,255 
Open Recent command, 44 
Package command, 447 
PDF Export Presets command, 462 
PDF Presets command, 462 
Place command, 182,183, 196,208,209 
Preflight command, 444 
Print command, 418,424,443 
Printer Presets submenu, 441 
Redo command, 43 
Revert command, 43 
Save a Copy command, 43 
Save As command, 42,43,44 
Save command, 42,43 
Undo command, 43 

files 
book, 255 
copying, 43 
maintaining, 42-44 
missing, 255 
naming, 42 
opening, 44 
packaging, 447 
PageMaker, opening, 44 
Postscript, 443 
QuarWress, opening, 44 
recovering, 44 
replacing, 255 
saved, preview, 499 
saving, 42 
text, 489 
updating, 255 

m s  
alternate repeating, 31 1 
applying, 138-141 
applying colors to, 11 5 
cell, customizing, 308 
defaults, 166 
dragging, onto objects, 138 
gradient, 139-140 
None, 141 
for selected text, 139 
setting, to overprint, 136 
stroke settings swap, 142 
for text in a frame, 139 
See also strokes 
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FindIChange dialog box 
Case Sensitive option, 3 19 
Change All button, 320,341 
Change button, 320 
ChangeIFind button, 320,341 
Change to field, 319,341 
expanded options, 321 
Find Next button, 320 
Find what menu, 321,341 
Format button, 322,323 
illustrated, 3 19 
metacharacters menu, 320 
More Options button, 321 
opening, 319 
Search list, 319 
Whole Word option, 319 

Find Font dialog box, 352 
Find Format Settings dialog box, 322 

Advanced Character Formats, 324 
Basic Character Formats, 324 
Character Color, 325 
Drop Caps and Other, 325 
illustrated, 323 
Indents and Spacing, 324 
Keep Options, 324 
opening, 323 
OpenType Features, 325 
Strikethrough Options, 325 
Style Options, 324 
Underline Options, 325 

findinglchanging, 319-325 
changes, applying, 320 
formatting, 321 
instances, ignoring, 320 
metacharacters, 320 
options, expanding, 321 
text strings, 3 19 
wildcard characters, 321 

first-character inline graphics, 197 
fixed page autoflow cursor, 243 
flattener presets, 436-440 

applying, 438 
creating, 436 
deleting, 437 
editing, 437 
loading, 437 
naming, 437 
previewing, 439-440 
saving, 437 
setting, 435 

Flattener Preview palette, 439-440 
Apply Settings to Print button, 439 
Auto Refresh Highlight checkbox, 439 
defined, 3 

Highlight menu, 439,440 
Ignore Spread Overrides checkbox, 439 
illustrated, 3,439 
opening, 3,439 
Preset menu, 439 
Refresh button, 439 
See also palettes 

flattening, 438 
flipping objects, 94 
flowing text, 240-244 

autoflow, 243 
loaded text cursor and, 240 
manually, 241 
onto fixed number of pages, 243 
semi-autoflow, 242 

flush spaces, 73 
Focoltone library, 125 
Font Alert, 448 
fonts 

changing, 352 
copying, 448 
defined, 54 
embedding, 459,466 
information for printing, 434 
information review, 445 
legal issues, 448 
missing, replacing, 352 
non-Latin, 489 
PDF, 458,459 
selecting, 54 
subsetting, 458 
subsetting threshold, 486 
SVG file, 470 
using, 60 

footers, 300-301 
adding, 300 
converting, into body cells, 301 
converting cells to, 301 
defined, 285 
repeat options, 300 
rows, 293 
See also tables 

formatting 
cells, 288,306 
character, 53,61 
character, overriding, 338 
findinglchanging, 321 
options, deleting, 323 
options, replacing, 323 
options, searching, 322 

frames 
defined, 76 
display, 76 
graphic, 76,77-78 
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selecting, 108 
types of, 76 
unassigned, 47,48,76 
See also text frames 

FreeHand, path conversion to frames, 186 
Free Transform tool, 89 

General PDF options, 453-455 
Compatibility menu, 453 
defined, 451 
illustrated, 451 
Include settings, 454 
Multimedia menu, 455 
Options controls, 454 
Pages area, 453 
Standard menu, 453 
See also Export PDF dialog box 

General preferences, 485-487 
Clipboard options, 487 
defined, 481 
Floating Tools Palette menu, 486 
Font Downloading and Embedding option, 486 
illustrated, 481 
Page Numbering View menu, 485 
Print Options area, 486 
Reset All Warning Dialogs button, 487 
Tool Tips menu, 485 
See also Preferences dialog box 

Generate Index dialog box, 264 
GIF files 

artwork comparison, 474 
options, setting, 475 

glyphs, 67 
categories, displaying, 369 
defined, 67 
scaling, 362 

Glyphs palette 
defined, 3,67 
illustrated, 3,67,369 
opening, 3,67,369 
Show list, 369 
viewing categories in, 369 
See also palettes 

GoLive 
designing documents for, 473 
image copying settings, 474 
packaging for, 473-475 

Go to Row dialog box, 290 
Grabber tool. See Hand tool 
gradient fills, 139-140 

adjusting, 140 
applying, 139 

See also fills 
Gradient Options dialog box, 133 
Gradient palette, 134-135 

defined, 4 
gradient preview, 135 
illustrated, 4,134 
menu, 134 
opening, 4,134 
See also palettes 

gradients, 132-136 
color stops, adding, 133 
color stops, deleting, 133 
defined, 132 
defining, 132 
linear, 132 
modifying, 133 
process colors, 134 
radial, 132,140 
spot colors, 134 
unnamed, creating, 134 
unnamed, storing, 135 
See also colors 

gradient strokes, 143 
Gradient tool, 140 
graphic file formats, 183 
graphic frames, 77-78 

creating, 76 
defined, 76 
diagonal Iines in, 76 
elliptical, 77 
Wstroke color, 198 
importing paths as, 186 
modifying, 190 
movinglcopying artwork between, 183 
nesting, 193 
placing artwork in, 183 
polygon, 78 
rectangular, 77 
replacing artwork in, 183 
resizing, 19 1 
selecting, 108,183 
selectinglmoving, 189 
specialty, 184-186 
text conversion to, 185 
See also frames 

graphics, 181-213 
adding, to tables, 302 
applying alpha channels to, 209 
applying effects to, 2 13 
centering, 191 
default view, switching, 21 1 
dragging, from vector programs, 186 
fitting, in frames, 191-192 
inline, 196-197 
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linked, 199-202 
modifying, 190 
movingkopying, between frames, 183 
nesting, 193-195 
numerically positioning, 192 
pixel-based, 200 
placing, into &me, 183 
placing, without frame, 182 
preview, default appearance, 210 
preview, individual, 21 1 
raster display, 2 12 
replacing, 183 
resizing, 19 1 
selecting, 189 
selecting/moving, 189 
state creation with, 406 
styling, 198 
SVG file, 470 
transforming, 192 
unembedding, 203 
vector, 200 
vector display, 2 12 
viewing, 210-213 
working with, 189-190 

grayscale images, coloring, 198 
greeking, 498 
Grid Preferences dialog box, 32 

Baseline Grid settings, 366,493 
defined, 483 
Document Grid controls, 493 
Grids in Back option, 493 
illustrated, 483 

groups 
Control palette with, 103 
creating, 99 
mixed ink, 127-128 
nesting, 99 
reasons for using, 102 
selecting objects within, 99-100 
ungrouping, 100 

Group Selection tool, 85,99,194 
guides, 28-3 1 

bleed, 28 
column, 28,29,30 
defined, 28 
display, 28 
hiding, 28 
illustrated, 28 
layer, controlling, 270 
locking, 3 1 
margin, 28 
preferences, 28,494 
row/column creation with, 30 
ruler, 28,29,30,31 

showing, 28 
slug, 28 
snapping to, 29 
types of, 28 

Guides & Pasteboard preferences, 36 
defined, 483 
Guide options, 493 
illustrated, 483 
Margins Color menu, 494 
Minimum Vertical Offset option, 494 

gutters 
setting, 22 
width, 18 

H 
hair spaces, 73 
Hand tool, 38 
hanging bullets, 63 
headers, 300-301 

adding, 300 
converting, into body cells, 301 
converting cells to, 301 
defined, 285 
repeat options, 300 
rows, 293 
See also tables 

Help menu 
Configure Plug-ins command, 500 
keyboard shortcuts (Mac), 503 
keyboard shortcuts (Win), 515 

hidden characters 
colors, changing, 66 
defined, 66 
displaying, 66 
illustrated, 66 

hidden layers 
setting, 269 
text wrap control, 270 

highlight 
options, 490 
pink, 490 
text, 139 
underline effect as, 56 

HKS library, 125 
horizontal scaling, 59 
hotspots, 380 
HTML pages, 449 
Hyperlink Destination Options dialog box, 
hyperlinks, 381-390 

advantagesldisadvantages, 380 
appearance, 388 
automatic, 390 
creating, from existing destination, 385 
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defined, 380,381 
destinations, 381-387 
editing, 389 
exporting, 390 
moving, 390 
page, 381,386 
source, 38 1 
source, resetting, 389 
testing, 390 
text anchor, 381,386 
tips for, 389 
type, selecting, 381 
updating, 389 
URL, 381,387 
See also interactive elements 

Hyperlinks palette, 381-390 
defined, 4 
illustrated, 4,381 
menu 

Delete Hyperlink command, 390 
Go to Destination command, 390 
Go to Source command, 390 
Hyperlink Destination Options command, 384 
Hyperlink Options command, 389 
New Hyperlink Destination command, 381 
Reset Hyperlink command, 389 
Update Hyperlink command, 389 

opening, 4,381 
See also palettes 

hyphenation 
automatic, 364 
changing to en dashes, 341 
controlling, 364-366 
discretionary, 365 
editing, 366 
exceptions, 496 
paragraph styles, 330 
preferences, 365 
turning on, 66,364 
units, 364 

Hyphenation Settings dialog box, 364 

Illustrator 
best file format from, 187 
dragging from, 186 
transparency and, 208 

Image Color Settings dialog box, 378 
Image Import Options dialog box, 187,204,208,209 
images. See graphics 
imported graphics. See graphics 
importing 

document presets, 25 

image options, 187-188 
paths as frames, 186 
PDF presets, 463 
printer presets, 441 
from spreadsheets, 288 
styles, 336 
swatches, 122 
tagged text, 351 
t&, 238-239 
text into buttons, 402 
text into frames, 240 
transparent images, 208-209 

import options, 187-188 
EPS images, 187 
PDF files, 188 
pixel images, 187 

Import Options dialog box, 182 
InCopy, 472 
indents 

manual, inserting, 64 
margin, 63 
paragraph styles, 329 
TOC entries, 262 

Indent to Here character, 64 
InDesign Interchange Format, 467 
InDesign menu 

Configure Plug-ins command, 500 
Preferences submenu, 48 1 

Display Performance command, 2 10,2 12 
Grids command, 32,366 
Guides &Pasteboard command, 28,36 
Story Editor Display command, 327 
Units & Increments command, 26,27 

InDesign Tags Import Options dialog box, 351 
indexes, 263-264 

art of, 264 
creation methods, 263 
file generation, 264 
reference application, 263 

Index palette, 263-264 
Add button, 263 
defined, 4 
illustrated, 4,263 
menu 

Generate Index command, 264 
New Page References command, 263 

opening, 4,263 
Reference button, 263 
See also palettes 

Info palette 
defined, 4 
document information, 106 
illustrated, 4 
object information, 106 
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with objects, 106 
opening, 4 
text information, 106 
See also palettes 

Ink Manager, 432-433 
Alias menu, 433 
color icons, 432 
defined, 432 
illustrated, 432 
opening, 432 

inline graphics, 196-197 
in cells, 302 
creating, 196 
defined, 196 
first-character, 197 
forcing text around, 197 
illustrated, 196 
importing images as, 196 
uses, 196 
See also graphics 

Insert Column(s) dialog box, 294 
insertion points 

cells, 289 
creating, 72 
moving, 49 

Insert Pages dialog box, 232 
Insert Row(s) dialog box, 294 
Insert Table dialog box, 285 
interactive PDF elements, 379-416 

bookmarks, 380,391-393 
buttons, 380,401-415 
hyperlinks, 380,381-390 
movies, 396-400 
sounds, 394-395 
types of, 380 

interactive PDFs 
creating, 414-415 
exporting, 416 

invisibles. See hidden characters 
island spreads, 236 
IS0 (International Organization for Standardization), 

453 
Item Information dialog box, 276 

Japanese topography 
keyboard shortcuts (Mac), 503 
keyboard shortcuts (Win), 515 

joins, 145 
JPEG files 

arealpage conversion, 467 
artwork comparison, 474 
display, 468 

exporting, 467-468 
quality, 468 

justification 
attributes, 325 
best settings, 361 
in cells, 305 
controls, 360-363 
letter spacing, 361 
paragraph styles, 330 
single word, 363 
understanding, 360 
vertical, 71 
word spacing, 360 

Justification dialog box, 360-363 
Auto Leading field, 363 
Glyph Scaling options, 362 
illustrated, 360 
Letter Spacing options, 361 
opening, 360,361,362,363 
Single Word Justification menu, 363 
Word Spacing options, 360 

K 
Keep Options dialog box, 353 
kerning, 57 
keyboard increments, 492 
keyboard shortcuts, 501-526 

Application menu (Mac), 502 
assigning, 480 
changing, 480 
character styles, 335 
context sensitivity, 501 
default, 478 
Edit menu (Mac), 502 
Edit menu (Win), 514-515 
File menu (Mac), 502 
File menu (Win), 5 15 
Help menu (Mac), 503 
Help menu (Win), 515 
insert special characters, 74 
insert white space, 74 
Japanese topography, 503,515 
Layout menu (Mac), 503 
Layout menu (Win), 515 
list, creating, 479 
Macintosh, 502-514 
magnification, 34 
modifying, 478-480 
object editing (Mac), 503-504 
object editing (Win), 515-516 
Object menu (Mac), 504 
Object menu (Win), 516-517 
palette menus (Mac), 505-508 
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palette menus (Win), 517-520 
paragraph styles, 335 
QuarkXPress set, 478 
sets, 478 
sets, creating, 479 
sets, deleting, 480 
Structure menu (Mac), 508 
Structure menu (Win), 520 
structure navigation (Mac), 508 
structure navigation (Win), 520-521 
Tables menu (Mac), 508-509 
Tables menu (Win), 521 
text and tables (Mac), 509-510 
text and tables (Win), 521-523 
text selection, 51 
tools (Mac), 16,511 
tools (Win), 16,523 
Type menu (Mac), 511-512 
Type menu (Win), 523-524 
View menu (Mac), 512-513 
View menu (Win), 524-525 
views, navigation (Mac), 513-514 
views, navigation (Win), 525-526 
Window menu (Mac), 5 14 
Window menu (Win), 526 
Windows, 514-526 

Keyboard Shortcuts dialog box, 478-480 
Assign button, 480 
Commands field, 480 
Context menu, 480 
Currently Assigned to area, 480 
Delete Set button, 480 
illustrated, 478 
Product Area menu, 480 
Save button, 480 
Set menu, 478 

knockout groups, 158 

L 
LAB colors 

creating, 11 1 
defined, 11 1 
mixing, 114 
uses, 1 14 

language, setting, 60 
Layer Options dialog box, 220 

Color list, 268 
illustrated, 268 
Lock Guides option, 270 
Lock Layer option, 268 
opening, 266,268 
Show Guides option, 270 
Show Layer option, 269 

Suppress Text Wrap When Layer is Hidden option, 
270 

layers, 265-271 
applying objects to, 271 
creating, 266 
creating, while pasting, 267 
defined, 265 
deleting, 267 
dragging, 271 
duplicating, 266 
guides, controlling, 270 
hiding, 269 
highlight color, 268 
locking, 268 
merging, 271 
moving objects between, 271 
options, 268-270 
renaming, 268 
reordering, 271 
showing, 269 
text wrap, 270 
unused, deleting, 267 
working with, 271 

Layers palette, 266-267 
defined, 5 
Delete Layer icon, 267 
illustrated, 5 
menu, 266 

Delete All Unused Layers command, 267 
Hide Others command, 269 
Lock Others command, 268 
Merge Layers command, 271 
New Layer command, 266 
Paste Remembers Layers command, 267 

New Layer icon, 266 
opening, 5 
Toggle Lock space, 268 
Toggle Visibility space, 269 
See also palettes 

Layout Adjustment dialog box, 250 
Layout menu 

Create Guides command, 30 
First Page command, 234 
Go Back command, 234 
Go Forward command, 234 
keyboard shortcuts (Mac), 503 
keyboard shortcuts (Win), 5 15 
Last Page command, 234 
Layout Adjustment command, 250 
Margins and Columns command, 23 
Next Page command, 234 
Next Spread command, 234 
Previous Page command, 234 
Previous Spread command, 234 
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Ruler Guides command, 31 
Table of Contents command, 258 

layouts, adjusting, 250 
leading 

attributes, 325 
auto, 57,363 
controls, 57 
defined, 57 

letter spacing, 361 
libraries, 273-278 

adding items to, 274 
adding pages to, 275 
creating, 274 
display, changing, 276 
items, adding to documents, 275 
items, deleting, 275 
items, displaying, 277 
items, information, 276 
items, sorting, 278 
items, storing, 274-275 
searching, 277 
swatch, 124-125 
use strategies, 275 

Library palette, 274-278 
defined, 5 
illustrated, 5,274 
List View, 276 
menu, 274 

Add All Items on Page command, 275 
Add Item command, 274 
Delete Item(s) command, 275 
Library Information command, 276 
List View command, 276 
Place Item(s) command, 275 
Show Subset command, 277 
Sort Items command, 278 
Thumbnail View command, 276 

opening, 5,274 
Thumbnail View, 276 
See also palettes 

lines 
closing paths with, 169 
creating, 78 
diagonal, in cells, 312 
drawing, 169 
keeping, together, 353-354 
measuring, 105 
straight, creating, 169 

lines (text) 
ragged, balancing, 368 
selecting, 50 
spacing, 57-58 

Lining figures, 372 
linked graphics, 199-202 

editing, 20 1 
jumping to, 201 
link information, 202 
links, 199-201 
relinking, 200 
sorting list of, 199 
See also graphics 

Link Information dialog box, 202 
links 

changing, 68 
creating, 68 
displaying, 68 
indicators, 68 
information, 202 
information review, 445 
missing, 199,200 
modified, 199,200 
reexamining, 199 
updating, 201 
See also text 

Links palette, 199-202 
defined, 5 
Embed icon, 203 
icon commands, 201 
icons, 199 
illustrated, 5,199 
menu, 199 

Edit Original command, 201 
Embed File command, 203 
Go To Link command, 201 
Link Information command, 202 
Relink command, 200 
Sort commands, 199 
Unembed File command, 203 
Update Link command, 201 

opening, 5,199 
page numbers, 199 
See also palettes 

loaded text cursor, 68,238,240 
curved lines, 240 
straight lines, 240 
uses, 240 

locked objects 
creating, 107 
moving, 250 
See also objects 

locking 
guides, 3 1 
layers, 268 
objects, 107 

luminance, 114 
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Macintosh 
insert special characters commands, 74 
insert white space commands, 74 
scripting requirements, 356 

Macintosh keyboard shortcuts, 502-514 
Application menu, 502 
Edit menu, 502 
File menu, 503 
Help menu, 503 
Japanese topography, 503 
Layout menu, 503 
object editing, 503-504 
Object menu, 504 
other, 504-505 
palette menus, 505-508 
Structure menu, 508 
structure navigation, 508 
Tables menu, 508-509 
text and tables, 509-510 
tools, 5 1 1 
Type menu, 511-512 
View menu, 512-513 
views, navigation, 513-514 
Window menu, 5 14 
See also kevboard shortcuts 

magnification 
amounts, entering, 34 
changing, 33-34 
keyboard shortcuts, 34 
list, viewing, 34 
with View commands, 33 
with Zoom tool, 37 

margin guides, 28 
margins, 18 

colors, 494 
fitting guides to, 30 
indents, 63 
optical, alignment, 358 
setting, 21 

Margins and Columns dialog box, 23 
marquees 

object selection, 79 
zoom, 37 

master frames 
creating, 240 
importing text into, 240 
See also text kames 

master-page elements 
changing, 245 
display, changing, 249 
modifying, 248 
overriding, 248 

releasing, 248 
separating, 249 
separating items from, 248 
stacking order, 249 

master pages, 245-249 
adding objects to, 245 
applying, 247 
base, 247 
basis strategies, 246 
converting pages to, 246 
creating, 246 
defined, 231 
double-clicking, 245 
dragging, 231 
existing, 247 
icon size, 230 
local overrides, 23 1 
number of, 249 
reapplying, 249 
uses, 245 
working with, 245-249 
See also pages 

Measurement tool 
angle measurement with, 105 
defined, 104 
illustrated, 104 
measuring distances with, 104 
moving measuring line with, 105 
opening, 104 
OptIAlt key with, 105 
repositioning points with, 105 

measuring lines, 105 
mechanicals, 17 
merging 

cells, 303 
layers, 271 
swatches, 121 

metacharacters, findinglchanging, 320 
Microsoft Excel Import Options dialog box, 239,287 
Microsoft Word Import Options dialog box, 239,287, 

289 
mitered joins, 145 
Mixed Ink Group Options dialog box, 128 
Mixed Ink Groups, 127-128 

creating, 127 
defined, 127 
modifying, 128 

mixed ink swatches, 126-129 
creating, 11 1,126 
defined, 111,126 
deleting, from groups, 128 
display, 127 
modifying, 129 
uses. 126 
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Mod* Character Style dialog box, 335 
Modify Paragraph Style dialog box, 335 
mouse 

events, 409 
text selection with, 50 

Move dialog box, 81 
movie clips, 396-400 

adding, 396,397 
description, 397 
display options, 400 
empty, adding, 397 
illustrated, 396 
linking vs. embedding, 396 
naming, 397 
play options, 399 
poster options, 399 
URL connection, 398 

Movie Options dialog box, 397-400 
Description field, 397 
Embed Movie in the PDF checkbox, 398 
Floating Window checkbox, 400 
illustrated, 397 
Mode menu, 399 
Name field, 397 
opening, 397 
Position menu, 400 
Poster menu, 399 
Show Controller During Play checkbox, 400 
Size menu, 400 
Source controls, 398 
Specify URL option, 398 

moving 
anchor points, 172 
bookmarks, 393 
column guides, 29 
container objects, 101 
content objects, 101 
control handles, 172 
hyperlink destinations, 390 
hyperlinks, 390 
insertion points, 49 
locked objects, 250 
measuring lines, 105 
nested elements, 194 
objects, 80-81 
objects between layers, 271 
pages, 233 
pasted-in content, 102 
ruler guides, 31 
swatches, 122 
tab stops, 282 
text on a path, 221 
with Transform palette, 91 

multimedia interactive PDF project, 414-415 

Navigator palette, 39-40 
choices, 40 
defined, 5 
elements, 39 
illustrated, 5 3 9  
magnification, setting, 39 
opening, 5,39 
Preview area, 40 
view spread options, 39 
zoom buttons, 39 
Zoom slider, 39 
See abo palettes 

nested elements, 193-195 
creating, 193 
defined, 193 
illustrated, 193 
moving, 194 
Select commands for, 195 
selecting, 194 

nested groups, 99 
nested styles, 331,344-347 

applying, 347 
defined, 344 
End Nested Style Character, 346 
functioning, 344 
with ~ e s t e d  Styles command, 345 
order, changing, 346 
preparing, 344 
repeating elements in, 346 
use example, 344 
See also styles 

nesting bookmarks, 393 
nesting palettes, 12 
New Character Style dialog box, 333 
New Color Swatch dialog box, 1 18 
New Document dialog box, 18-19 

advanced layout options, 19 
basic layout options, 18 
Bleed option, 19 
Columns option, 18,22 
Facing Pages option, 18 
Gutter option, 18,22 
Margins option, 18,21 
Master Text Frame checkbox, 240 
Number of Pages option, 18 
opening, 18 
Orientation option, 18,21 
Page Size option, 18,20 
Slug option, 19 

New Gradient Swatch dialog box, 132 
New Hyperlink Destination dialog box, 381-383 

Appearance options, 385,388 
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Color menu, 388 
Destination area, 386 
Document list, 386 
Highlight menu, 388 
illustrated, 381 
Name field, 385 
Name menu, 386,387 
opening, 381 
Page Destination area, 382,386 
Style menu, 388 
Text Anchor destination, 383 
"Qpe menu, 388 
URL Destination area, 383,387 
Width menu, 388 

New Hyperlink dialog box, 385-388 
New Master Page dialog box, 246 
New Mixed Ink dialog box, 126 
New Mixed Ink Group dialog box, 127 
New Page Reference dialog box, 263 
New Paragraph Style dialog box, 328-332 

Advanced Character Formats, 329 
Basic Character Formats, 329 
Character Color, 331 
Drop Caps and Nested Styles, 331,343,347 
General Options, 329,332 
Hyphenation, 330 
Indents and Spacing, 329 
Justification, 330 
Keep Options, 330,354 
opening, 328 
OpenType Features, 331 
Paragraph Rules, 330 
Strikethrough Options, 33 1 
Tabs, 330 
Underline Options, 331 

New Section dialog box, 25 1 
New Set dialog box, 479 
New Stroke Style dialog box 

Corners menu, 152 
Dash controls, 15 1 
Dotted controls, 152 
illustrated, 149,150,151,152 
opening, 149 
Pattern Length menu, 15 1 
Preview display, 150,15 1,152 
Preview weight, 150,151,152 
Stripe controls, 150 
Type menu, 149,150,151,152 

New Swatch dialog box, 124 
New Tint Swatch dialog box, 131 
The Non-Designer's Scan and Print Book, 417 
Normal View Mode, 35 
numbered lists, 63 

Object menu 
Arrange submenu 

Bring Forward command, 95 
Bring to Front command, 95 
Send Backward command, 95 
Send to Back command, 95 

Clipping Path command, 205,207 
Compound Paths submenu 

Make command, 141,184 
Release command, 141,163,184 

Content submenu, 48 
Corner Effects command, 156 
Drop Shadow command, 161,162 
Feather command, 162 
Fitting submenu 

Center Content to Frame command, 191 
Fit Content Proportionally command, 191 
Fit Content to Frame command, 191 
Fit Frame to Content command, 191 

Group command, 99,158,160 
Image Color Settings command, 378 
~nteractive submenu 

Button Options command, 403 
Convert to Button command, 401 
Movie Options command, 397 
Sound Options command, 394,395 

keyboard shortcuts (Mac), 504 
keyboard shortcuts (Win), 516-517 
Lock Position command, 107 
Pathfinder submenu, 163 
Reverse Path command, 173 
Select submenu 

Container command, 101,195 
Content command, 100,101,195 
Next Object in Group command, 100 
Previous Object in Group command, 100 

Text Frame Options, 220 
Text Frame Options command, 69,220 
Transform submenu 

Move command, 81 
Rotate command, 87 
Scale command, 86 
Shear command, 88 

Ungroup command, 100 
Unlock Position command, 107 

objects 
adding, to master pages, 245 
aligning, 96-98 
all, selecting, 79 
applying, to layers, 271 
applying strokes to, 142 
arranging, 95 
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blending, isolating, 160 
blend modes, 158-159 
clicking, 79 
container, moving, 101 
container, selecting, 101 
content, moving, 101 
content, selecting, 101 
Control palette for, 103 
converting, to buttons, 401 
copying, 81,82 
creating, numerically, 77 
cutting, 82 
defaults, 166 
distributing, 97-98 
drop shadows, 161-162 
duplicating, 82 
editing keyboard shortcuts (Mac), 503-504 
editing keyboard shortcuts (Win), 515-516 
elliptical, 77 
feathers, 162 
flipping, 94 
grid, creating, 83 
grouping, 99 
Info palette with, 106 
information, 106 
line, 78 
locking, 107 
marquee, dragging, 79 
movie clip, 396 
moving, 80-8 1 
moving, between layers, 271 
moving, upldown, 95 
moving, with Transform palette, 91 
multiple, duplicating, 83 
opacity, 157 
pasted-in content, moving, 102 
pasted-in content, removing, 102 
pasted-in content, swapping, 102 
pasting, 82,100 
polygon, 78 
rectangular, 77 
replicating, 82-83 
resizing, 84 
resizing, with Transform palette, 91 
rotating, 87-88 
rotating, with Transform palette, 93,94 
scaling, 84,86-87 
scaling, with Transform palette, 92 
selecting, 79 
selecting, within groups, 99,100 
shearing, 88-89 
shearing, with Transform palette, 93 
spacing, 98 
stacking order, 95 

styling, 137-166 
ungrouping, 100 
working with, 75-108 

Oldstyle figures, 372 
opacity, 157 
OpenType, 368-372 

All Caps, 370 
AU Small Caps, 370 
alternate glyphs, 369 
automatic alternate characters, 368 
Contextual Alternatives, 371 
defined, 368 
Discretionary Ligatures, 370 
features, 370-372 
Figure (number) Types, 372 
fonts, 368 
Fractions, 370 
Ligatures, 370 
Ordinals, 371 
Small Caps, 370 
Stylistic Alternatives, 371 
Subscripthferior, 371 
SuperscriptlSuperior, 371 
Swash, 371 

OPI (Open Prepress Interface), 435 
optical kerning, 57 
optical margin alignment, 358 
orientation, document, 18,21 
out-of-gamut colors, 114 
output, 417-448 
overflow symbol, 49 
overprinting, 136 

Package for GoLive dialog box, 473-475 
Copy to Images Sub-Folder area, 474 
Encoding menu, 473 
General tab, 473 
GIF options, 475 
illustrated, 473 
Image conversion menu, 474 
Images tab, 474 
PEG options, 475 

packaging, 257 
defined, 447 
for GoLive, 473-475 
process, 447 

padlock icon, 107 
page hyperlinks 

defined, 381 
destination creation, 382 
destination selection, 386 
unnamed, creating, 386 
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See also hyperlinks 
PageMaker files, opening, 44 
page marks, 425 
page numbers, 251-252 

absolute, 252,485 
adjusting, 256 
automatic, 251 
continued tolfrom, 252 
preferences, 485 
section, 251-252,485 

pages 
active, 233 
adding, manually, 23 1 
adding, to libraries, 275 
adding, with Insert command, 232 
blank, adding, 231-232 
converting, to master pages, 246 
deleting, 235 
document, 231 
dragging, outside spread, 237 
duplicating, 235 
facing, 18,20 
icon size, 230 
joining, into spread, 237 
legal, in Page list, 234 
master, 230,231,245-249 
moving, 233 
navigating, 233-235 
navigating, with Layout menu, 234 
navigating, with window page menu, 234 
navigation controls, 234 
number of, 18 
pasteboard, 18 
rearranging, 235 
selecting, 235 
separating, in spread, 237 
size, 18,20 
spreads, 236-237 
targeting, 233 
terminology, 23 1 
tiling, 423-424 
working on, 233 
See also documents 

Pages palette, 230-237 
applying masters with, 247 
defined, 6 
display, controlling, 230 
illustrated, 6,230 
menu 

AUow Pages to Shuffle command, 235,236,237 
Apply Master to Pages command, 247 
Delete Pages command, 235 
Detach Selection From Master command, 248, 
249 

Duplicate Spread command, 235 
Insert Pages command, 232 
Keep Spread Together command, 236 
New Master command, 246 
Override All Master Page Items command, 248, 
249 
Palette Options command, 230 
Remove All Local Overrides command, 249 
Save as Master command, 246 

moving pages with, 233 
New Page icon, 246 
opening, 6,230 
resizing, 230 
See also palettes 

Palette Options dialog box, 40,230 
palettes, 2-13 

Align, 2,96-98 
Attributes, 2,136,418 
Book, 253-257 
Bookmarks, 2,391-393 
Character, 2,53 
Character Styles, 3,333,339 
choosing, 2-9 
dosing, 10 
Color, 3,112-115 
Control, 3,72, 103,313-314 
displaying, 5 
display states, 11 
docking, 13 
expanding, 11 
Flattener Preview, 3,439-440 
Glyphs, 3,67,369 
Gradient, 4, 134-135 
hiding, 10 
Hyperlinks, 4,381-390 
Index, 4,263-264 
Info, 4,106 
Layers, 5,266-267 
Library, 5,274-278 
Links, 5,199-202 
menu keyboard shortcuts (Mac), 505-508 
menu keyboard shortcuts (Win), 517-520 
menus, displaying, 10 
Navigator, 5,39-40 
nesting, 12 
new, 2 
opening, 10 
options, revealing, 11 
Pages, 6,230-237 
Paragraph, 6,61-63,224 
Paragraph Styles, 6,328,339 
Pathfinder, 6,163 
rows, small, 12 
Script Label, 7 
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Scripts, 7,354 
Separations Preview, 7,429-431 
shrinking, 11 
side tab collapselexpand, 13 
side tab creation, 12 
States, 404-408 
Story, 7,358 
Stroke, 7,144-148 
Swatches, 8,116-123 
Tables, 8,294,313 
Tabs, 8,281-284 
Tags, 8 
Text Wrap, 9,216-220 
third-party, 4 
Transform, 9,90-94 
Transparency, 9,157-160 
Trap Presets, 9 
undocking, 13 
unnesting, 12 
working with, 10-13 

Pantone library, 125 
paper separations, 427 
Paragraph palette, 61-63 

Alignment buttons, 62 
Align to Baseline Grid buttons, 367 
Balance Ragged Lines option, 368 
defined, 6 
Drop Cap controls, 65 
First Line Only from the Align to Grid option, 367 
Hyphenate checkbox, 66,364 
illustrated, 6,61 
Margin Indents, 63 
menu, 61 

Balance Ragged Lines command, 368 
Drop Caps and Nested Styles command, 345 
Hyphenation command, 364 
Justification command, 360,361,362,363 
Keep Options command, 353 
Only Align First Line to Grid option command, 
367 
Paragraph Rules command, 224 

opening, 6,61 
options, 61 
Space controls, 65 
See also palettes 

paragraph rules, 224-227 
applying, 224 
color, 225 
defined, 224 
gap colorltint, 225 
offset, 226 
paragraph styles, 330 
reverse text with, 227 
styling, 225 

tint, 225 
uses, 224 
weight, 225 
width, 226 
See also text effects 

Paragraph Rules dialog box, 224-227 
Color list, 225 
Gap Color list, 225 
Gap Tint control, 225 
illustrated, 224,227 
LeftJRight Indent fields, 226 
opening, 224 
Preview checkbox, 227 
Rule Above option, 224 
Rule Below option, 224,227 
Rule On checkbox, 224 
sample settings, 227 
Tint control, 225 
T@e list, 225 
Weight control, 225 
Width list, 226 

paragraphs 
alignment, 62 
attributes, applying, 61 
attributes, sampling, 349 
composition, 359 
drop caps, 65 
effects, setting, 65-66 
hanging bullets, 63 
keep options, 353 
margin indents, 63 
numbered lists, 63 
selecting, 50 
settings with Control palette, 72 
spaces between, adding, 65 
spacing limit, 71 

Paragraph Style Options dialog box, 339 
paragraph styles 

applying, 337 
applying nested styles in, 347 
automatic drop cap, 343 
basis, 329 
character colors, 33 1 
character formats, 329 
defining, by example, 332 
defining, manually, 328 
drop caps, 331 
hyphenation, 330 
indents, 329 
justification, 330 
keyboard shortcuts, 335 
nested, 33 1 
next, setting, 332 
overriding, 338 
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rules, 330 
spacing, 329 
strikethrough options, 331 
tabs, 330 
underline options, 331 
See also character styles; styles 

Paragraph Styles palette 
Based On menu, 329,334 
defined, 6 
disk icon, 336 
illustrated, 6,328 
menu 

Delete Styles command, 339 
Duplicate Style command, 334 
New Style command, 328 
Redefine Style command, 339 

Next Style menu, 328,332 
opening, 6,328 
Shortcut field, 328,335 
See also palettes 

pasteboard, 18 
controls, 36 
options, 494 
vertical offset, 36 
viewing, 33 

pasted-in content objects 
Control palette with, 103 
moving, 102 
removing, 102 
swapping, 102 
See also objects 

Paste In Place command, 82 
pasting 

objects, 82 
table cells, 296 
text, 52 
See also copying 

Pathfinder commands, 163 
Pathfinder palette, 163 

defined, 6 
illustrated, 6 
opening, 6,163 
See also palettes 

paths 
adding points to, 174 
clipping, 204-207 
closing, with smooth curve, 170 
closing, with straight line, 169 
deleting, 179 
deleting points from, 174 
deleting segments in, 175 
direction, changing, 173 
editing, with Pencil tool, 176 
elements of, 168 

importing, as frames, 186 
modifymg, 172-173 
smoothing, 178 
splitting, 173 
text conversion to, 185 

Path Type Options dialog box, 222-223 
Align menu, 223 
Clip checkbox, 222 
Effect menu, 222 
illustrated, 222 
opening, 222 
To Path menu, 223 

Path Type tool, 220 
PDF Export Presets dialog box, 462-463 

Delete button, 463 
Edit button, 463 
illustrated, 462 
Load button, 463 
New button, 462 
opening, 462 
Save button, 463 

PDF files, 449 
adding movies to, 398 
change permissions, 461 
color controls, 459 
colorlgrayscale compression, 457 
colorlgrayscale downsampling, 456 
compression options, 456-458 
creating, 45 1-452 
exporting, 451-463 
exporting book files to, 257 
export options, 451-452 
fonts, embedding, 459 
fonts, subsetting, 458 
general options, 454 
import options, 188 
inclusion control, 454 
interactive, 414-415 
monochrome bitmap downsampling, 457 
monochrome bitmap resolution, 458 
monochrome image compression, 458 
multimedia embedding options, 455 
for onscreen viewing, 455 
for output, 455 
page specification, 453 
password, 460 
PDFIX profile, 459 
printing permission, 460 
security limits, 461 
security options, 460-461 
settings, saving, 462 
version and standard, 453 

PDF presets, 462-463 
applying, 462 
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creating, 462 
custom, 463 
defined, 462 
deleting, 463 
editing, 463 
exporting, 463 
importing, 463 
saving current settings as, 462 

Pencil tool, 176-177 
double-clicking, 177 
dragging, 176 
drawing with, 176 
editing paths with, 176 
illustrated, 176 
OptIAlt key with, 176 
preferences, 177 

Pencil Tool Preferences dialog box, 177 
Pen tool, 167,168-171 

clicking, 169 
defined, 168 
illustrated, 169 
OptIAlt key with, 170 
plus sign, 2 19 
rules, 171 
Shift key with, 169 

Photoshop 
clipping path creation, 204 
transparency and, 208 

pixel images, import options, 187 
Place dialog box, 182 

Import options, 238 
opening, 238 

placeholder text, 244 
Place PDF dialog box, 188 
plug-ins 

configuring, 500 
default sets, 500 
information, 500 
information review, 446 
set modification, 500 
set selection, 500 

points. See anchor points 
point sizes 

changing, 54 
defined, 54 
selecting, 43 

polygon frames, 47,78 
Polygon Settings dialog box, 47,78 
Polygon tool, 47 
Postscript files, 443 
precision eyedropper, 165 
Preferences dialog box 

categories, 481 
Composition, 482,490-491 

Dictionary, 483,495-496 
Display Performance, 484,497-498 
File Handling, 484,499 
General, 481,485,487 
Grids, 483,493 
Guides &Pasteboard, 28,483,494 
opening, 481 
Spelling, 484,497 
Story Editor Display, 484 
Text, 482,488-489 
Units &Increments, 482,492 
Update, 484,500 

preflight, 257 
Preflight dialog box, 444-446 

categories, 444 
Colors and Links category, 446 
External Plug-ins category, 446 
Fonts category, 445 
illustrated, 444 
Links and Images category, 445 
opening, 444 
Package button, 444 
Print Settings category, 446 
Report button, 444 
Summary area, 444 

Preview Mode, 35 
previews 

cell, 307 
default appearance, 210 
EPS files, 465 
flattener presets, 439-440 
gradient, 135 
individual image, 2 11 
overprinting, 136 
saved file, 499 
separations, 429 

Print dialog box 
Advanced category, 420,435 
AU Printer's Marks option, 425 
Angle field, 428 
Bleed controls, 426 
Color Management category, 420 
Color menu, 427 
Copies area, 42 1 
Download menu, 434 
Flip menu, 427 
Frequency field, 428 
General category, 419 
Graphics category, 420,434 
illustrated, 4 18 
Include Slug Area option, 426 
Ink Manager button, 432 
Marks and Bleeds category, 419,425-426 
Marks settings, 425 
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opening, 418 
OPI Image Replacement options, 435 
Options area, 42 1 
Orientation buttons, 422 
Output category, 419,427-428,432-433 
Page Position menu, 422 
Pages area, 421 
Paper Size menu, 422 
PPD menu, 443 
Preset menu, 435 
Printer list, 421 
Printer menu, 443 
Printer Preset menu, 441 
Save Preset button, 440 
Scale controls, 422 
Screening menu, 428 
Send Data menu, 434 
Setup category, 419,422,423-424 
Summary area, 442 
Summary category, 420 
Thumbnails menu, 422 
Tile menu, 423 

Auto command, 423 
Auto Justified command, 423 
Manual command, 424 

Trapping menu, 428 
Use Document Bleed Setup option, 426 

Printer Preset dialog box, 441 
printers, choosing, 421 
printer's marks, 425 
printing 

bleeds, 426 
books, 257 
color options, 427 
to disk, 443 
documents, 418 
flattener settings, 435 
font information, 434 
graphics options, 434 
image data, 434 
OPI controls, 435 
options, setting, 421 
output controls, 427-428 
packaging for, 447 
paper sizelorientation, 422 
PDF permissions, 460 
preferences, 486 
preflight, 444-446 
printer's marks, 425 
screen settings, 428 
separations, 429-433 
settings information review, 446 
setup controls, 422 
summary, 442 

tiling pages and, 423-424 
trapping and, 428 

Printing Instructions dialog box, 447 
print presets, 440-442 

applying, 441 
defining, 441 
deleting, 441 
exporting, 441 
importing, 442 
saving, 440 

process colors 
benefits, 1 19 
converting, to spot colors, 432 
defined, 119 
in gradients, 134 
selecting, 118 
tints, 130 
See also colors 

profiles, 378 
prog proofs, 429 
projecting caps, 145 
Proportional figures, 372 
punctuation spaces, 73 

Q 
QuarkXFVess 

files, opening, 44 
keyboard shortcuts set, 478 

quotations, 495 

ragged lines, 368 
Real World Color Management, 373 
recovering files, 44 
Rectangle dialog box, 48,77 
Rectangle Frame tool, 77 
Rectangle tool, 48 
rectangular frames, 48,77 
redo, 43 
registration color, 117 
repeating elements 

searching for, 344 
setting, in nested style, 346 
See also nested styles 

resizing 
with bounding box handles, 84 
graphic frames, 191 
graphics, 191 
objects, 84 
scaling vs., 84 
with Transform palette, 91 

reversed text, 227 
RGB colors 
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creating, 110 
defined, 110 
mixing, 113 

Ruler Guides dialog box, 31 

S 
uses, 1 13 
working space, 375 
See also colors 

right tab character, 280 
RIP (raster image processing), 427 
Rollover state, 404 
Rotate dialog box, 87 
rotating 

with Free Transform tool, 89 
numerically, 88 
with Rotate command, 87 
with Rotation tool, 87,88 
with Transform palette, 93 
with Transform palette menu, 94 
visually, 87 

Rotation tool 
illustrated, 87 
numerical rotation with, 88 
OptIAlt key with, 87,88 
Shift key with, 87 
visual rotation with, 87 

round caps, 145 
round joins, 145 
rows 

adding, while dragging, 295 
alternate repeating strokes, 309 
automatically distributing, 298 
creating, with guides, 30 
deleting, 295 
footer, 293 
going to, 290 
header, 293 
height, changing numerically, 297 
height, changing visually, 296 
inserting, 294 
keep options, 298 
number of, 285 
selecting, 292 
working with, 293-298 
See also columns; tables 

ruler guides 
appearance, changing, 3 1 
colors, 3 1 
creating, 29 
defined, 28 
deleting, 3 1 
dragging, 29,31 
illustrated, 28 
moving, 31 
moving with layout, 250 
repositioning, 30 

Save As dialog box, 42 
save commands, 43 
Save Preset dialog box, 440,462 
Save Style dialog box, 258 
Save Workspace dialog box, 14 
Scale dialog box, 86 
Scale tool, 86-87 

illustrated, 86 
numerical scaling with, 87 
OptIAlt key with, 86,87 
Shift key with, 86 
visual scaling with, 86 

scaling 
with Free Transform tool, 89 
glyph, 362 
numerically, with Scale tool, 87 
objects, 84,8647 
objects with content, 92 
proportionally, with Transform 
with Scale command, 86 
with Scale tool, 86,87 
with Transform palette, 92 
visually, with Scale tool, 86 

Scissors tool, 180 
illustrated, 173 
using, 173 

Script Label palette, 7 
scripts, 354-356 

double-clicking, 354 
favorite, 354 
list (InDesign), 355 
requirements, 356 
running, 354 

Scripts palette 
defined, 7 
illustrated, 7,354 
opening, 7,354 
See also palettes 

sections 
creating, 251 
defined, 251 
marker characters, 252 

Security PDF options, 460-461 
Changed Allowed menu, 461 
defined, 452 
Document Open Password are2 
illustrated, 452 
Permissions area, 460 
Printing Allowed menu, 460 
security limits, 461 

palette, 92 
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See also Export PDF dialog box 
segments 

curved, 170 
defined, 168 
deleting, 175 

selecting 
all objects, 79 
behaviors, 409 
columns, 291 
container objects, 101 
content objects, 101 
fonts, 54 
frames, 108 
graphic frames, 108,183 
with keyboard shortcuts, 51 
lines, 50 
non-adjacent swatches, 120 
objects, 79 
pages, 235 
paragraphs, 50 
rows, 292 
tables, 292 
table text, 291 
text, 50-51 
text frames, 108 
unassigned frames, 108 
words, 50 

Selection tool, 189,190 
clicking, 79 
CmdICtrl key with, 79,84,169 
dragging, 79,80,84 
OptIAlt key with, 81 
shift-clicking, 79 
Shift key with, 84 

semi-autoflow cursor, 242 
separations, 427 

defined, 429 
ink limit, 43 1 
Ink Manager and, 432-433 
inks, viewing, 43 1 
paper, 427 
preview, turning on, 429 
viewing, 429-43 1 
See also colors 

Separations Preview palette, 429-431 
defined, 6 
illustrated, 6,429 
opening, 6,429 
panel menu icon, 431 
plate inks, viewing, 431 
plate settings, 430 
ShowIHide icons, 429 
View menu, 429,430 
See also palettes 

separator characters, 261 
Shear dialog box, 88 
shearing 

axis, 88 
numerically, 89 
objects, 88-89 
objects and content, 93 
with Shear command, 88 
with Shear tool, 88,89 
with Transform palette, 93 
visually, 88 

Shear tool 
illustrated, 88 
numerical shearing with, 89 
OptIAlt key with, 89 
visual shearing with, 88 

side tabs 
collapsing, 13 
creating, 12 
defined, 12 
expanding, 13 
See also palettes 

single word justification, 363 
skewing, 59 
slug area, 19 

color, 494 
setting, 426 

slug guides, 28 
Slug Mode, 35 
smooth curve points, 171,175 
smooth curves, 170 
Smooth tool, 178 
Smooth Tool Preferences dialog box, 178 
sorting 

library entries, 278 
linked graphic list, 199 

Sound Options dialog box, 394-395 
sounds, 394-395 

adding, 394 
empty clips, adding, 394 
options, 395 
requirements, 394 

spacing 
characters, 57-58 
inset, 70 
letter, 36 1 
lines, 57-58 
for object distribution, 98 
objects, 98 
paragraph, 65,71 
paragraph styles, 329 
space types, 73 
table, 299 
word, 360 
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special characters 
insert commands, 74 
inserting, 73 
space, 73 

specialty frames, 184-186 
spell check, 3 16-3 18 

dictionary, 3 18 
error correction, 3 17 
limitations, 3 17 
suggested corrections, 3 17 
using, 3 16 
words, ignoring, 3 17 

Spelling preferences, 497 
Default View Settings controls, 497 
defined, 484 
Find controls, 497 
illustrated, 484 

spine, 27 
spot colors 

benefits, 119 
converting, to process colors, 432 
creating, 11 1 
defined, 11 1 
in gradients, 134 
selecting, 118 
tints, 130 
See also colors 

spreads, 236-237 
island, 236 
joining pages into, 237 
keeping together, 236 
separating, 237 
See also facing pages 

star frames, 47 
State Options dialog box, 405 
States palette, 404-408 

Appearance menu, 408 
illustrated, 404 
menu 

Delete Content from State command, 407 
Delete State command, 404 
New State command, 404 
Place Content into State command, 406 
State Options command, 405 

opening, 404 
Step and Repeat dialog box, 83 
Story Editor, 326-337 

cursor display, 327 
left side, 326 
opening, 326 
preferences, 327,484 
right side, 326 
text display, 326,327 

Story palette 

defined, 7 
illustrated, 7,358 
opening, 7,358 
Optical Margin Alignment option, 358 
See also palettes 

Strikethrough effect 
application options, 325 
customizing, 56 
defined, 55 
illustrated, 55 
paragraph options, 331 

Strikethrough Options dialog box, 56 
stripe stroke style, 150 
strippers, 18 1 
Stroke palette, 144-148 

Align Stroke controls, 146 
Cap icons, 145 
Corners menu, 148 
Dashed settings, 148 
defined, 7 
End menu, 156 
Gap Color menu, 147 
Gap Tint controls, 147 
illustrated, 7,144 
Join icons, 145 
Miter Limit field, 145 
opening, 7,144 
Start menu, 156 
Stroke Styles command, 149,153 
Stroke Type menu, 147 
Weight controls, 144 
See also palettes 

strokes, 142-155 
alignment, 146 
alternate repeating, for columns, 310 
alternate repeating, for rows, 309 
applying, to objects, 142 
applying, to text, 143 
applying, to text in frame, 143 
applying colors to, 115 
applying stroke styles to, 147 
arrowheads, 156 
cap settings, 145 
cell, customizing, 307 
dashed, creating, 148 
defaults, 166 
defined, 142 
deleting, 153 
dragging, 142 
end shapes, 156 
fill settings swap, 142 
gap color, 147,155 
gradient, applying, 143 
join settings, 145 
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saving, 153 
setting, to overprint, 136 
transferring, 153 
weight, 144,155 
white, 155 
See also fills 

stroke styles 
applying, to strokes, 147 
benefits, 155 
creating, 149-155 
dashed, 151 
deleting, 153 
dotted, 152 
editing, 152 
naming, 149 
saving, 153 
stripe controls, 150 
transferring, 153 
uses, 154-155 

Stroke Styles dialog box 
Delete button, 153 
illustrated, 149,153 
Load button, 153 
New button, 149 
opening, 149 
Save button, 153 

Structure menu 
keyboard shortcuts (Mac), 508 
keyboard shortcuts (Win), 520 

structure navigation 
keyboard shortcuts (Mac), 508 
keyboard shortcuts (Win), 520-521 

styles, 328-347 
applying, 337 
basing, 334 
character, 333 
defining, 328-336 
disk icon, 336 
drop cap, 342-343 
duplicating, 334 
guidelines, 335 
importing, 336 
nested, 331,344-347 
overriding, 338 
paragraph, 328-332 
stroke, 149-155 
as tags, 340-341 
TOC entry, 261 
transferring, 336 

Subset dialog box, 277 
SVG files, 469-471 

arealpages conversion, 469 
CSS properties, 471 
decimal precision, 471 

encoding, 471 
exporting, 469-471 
fonts, 470 
images, 470 
SVG Compressed files vs., 468 

SVG Options dialog box, 469-471 
CSS Properties, 471 
Decimal field, 471 
Encoding menu, 471 
Fonts Subnetting menu, 470 
illustrated, 469 
Image Location controls, 470 
More Options button, 471 
opening, 469 
Pages options, 469 

swatches. 116-123 
applying, 120 
defined, 116 
defining, 118 
deleting, 120 
dragging, 122 
duplicating, 122 
gradient, 132-135 
importing, 122,125 
merging, 121 
mixed ink, 126-129 
modifymg, 119 
moving, 122 
naming, 1 18 
non-adjacent, selecting, 120 
tint, 130-131 
types of, 116 
unused, deleting, 121 
See also colors 

Swatches palette, 116-123 
adding colors to, 11 7 
Container icons, 138 
defined, 8 
Delete Swatch icon, 120,121 
dragging colors to, 11 7 
Fill icon, 138 
icons, 11 9 
illustrated, 8,116 
menu, 116 

Add Unnamed Colors command, 123 
Delete Swatch command, 120,121 
Duplicate Swatch command, 122 
illustrated, 12 1 
Load Swatches command, 122 
Merge Swatches command, 121 
New Color Swatch command, 118 
New Gradient Swatch command, 132 
New Mixed Ink Group command, 127 
New Mixed Ink Swatch command, 126 
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New Tint Swatch command, 131 
Select All Unused command, 121 
Swatch Options command, 128,133 

New Swatch icon, 122,130,135 
None icon, 141 
opening, 8,116 
Stroke icon, 142,143 
Text icons, 139 
Tint field, 130 
working with, 116 
See also palettes 

swatch libraries, 124-125 
adding colors from, 124 
samples, 124 
selecting, 118,124 
third-party, 125 
using, 124-125 

Swatch Options dialog box, 119,129 
Synchronize Options dialog box, 255 
System libraries, 125 

T 
tab leaders, 284 

adding, 284 
defined, 284 
selecting characters in, 284 

Table menu 
Cell Options submenu 

Diagonal Lines command, 312 
Rows and Columns command, 297,298 
Strokes and Fills command, 307,308 
Text command, 302,304 

Convert Rows submenu, 301 
Convert Table to Text command, 289 
Convert Text to Table command, 286 
Delete submenu, 295 
Distribute Columns Evenly command, 298 
Distribute Rows Evenly command, 298 
Go to Row command, 290 
Insert submenu, 294 
Insert Table command, 285 
keyboard shortcuts (Mac), 508-509 
keyboard shortcuts (Win), 521 
Merge Cells command, 303 
Select submenu, 292 
Split Cells Horizontally command, 303 
Split Cells Vertically command, 303 
Table Options submenu 

Alternating Column Strokes command, 310 
Alternating Fills command, 3 11 
Alternating Row Strokes command, 309 
Headers and Footers command, 300 
Table Setup command, 293,299,308 

Unmerge Cells command, 303 
Table of Contents dialog box 

Add button, 259 
Create PDF Bookmarks option, 262 
Entry Style menu, 260 
illustrated, 258 
Include Book Documents option, 262 
Include Paragraph Styles list, 259 
Include Text on Hidden Layers option, 262 
More Options button, 260 
opening, 258 
Page Number menu, 261 
Replace Existing Table of Contents option, 262 
Run-in option, 262 
Save Style button, 258 
Sort Entries in Alphabetical Order option, 262 
Style menu, 259 
Style options area, 261 
Title and Listing controls, 258 
Title field, 259 

table of contents (TOC), 258-262 
alphabetizing, 262 
automatic, benefits, 259 
controls, 260 
document preparation for, 258 
entries, advanced style options, 261 
entries, formatting, 260 
entries, indenting, 262 
entries, style definition, 258 
generating, 258 
listings selection, 259 
of non-existing items, 262 
options, 262 
separator character, 261 
title, 259 
uses, 261 

Table Options dialog box 
Alternating controls, 309,3 10,3 11 
Alternating Pattern menu, 309,3 10,3 11 
Column Strokes tab, 3 10 
Fills tab, 3 11 
Headers and Footers area, 300 
Preserve Local Formatting option, 306 
Row Strokes tab, 309 
Table Setup category, 306 

Table palette, 313 
defined, 8 
features, 313 
illustrated, 8,313 
menu 

Insert Column command, 294 
Insert Row command, 294 
Table Options command, 3 1 1 

opening, 8,313 
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See also palettes 
tables, 285-314 

adding images to, 302 
borders, 306 
in cells, 289 
converting, to text, 289 
creating, in text frame, 285 
deleting, 295 
flowing, between frames, 299 
footers, 285,300-301 
headers, 285,300-301 
height, 285 
importing, 287 
inserting tabs in, 290 
keyboard shortcuts (Mac), 509 
keyboard shortcuts (Win), 521 
navigating through, 290 
selecting, 292 
spacing around, 299 
text conversion into, 286 
uses, 284 
width, 285 
See also cells; columns; rows 

Table Setup dialog box 
Drawing menu, 308 
illustrated, 293 
opening, 293 
Table Border category, 306 
Table Dimensions area, 293 
Table Spacing controls, 299 

tabs 
defined, 279 
inserting, 280 
inserting, in cells, 290 
inserting, in tables, 290 
paragraph styles, 330 
right, 280 
uses, 284 

Tabs palette, 281-284 
alignment icons, 28 1 
Decimal Tab icon, 283 
defined, 8 
illustrated, 8,281 
Leader field, 284 
menu 

Clear AU command, 283 
Repeat Tab command, 282 

opening, 8,281 
ruler area, 281 
See a h  palettes 

tab stops 
clearing, 283 
defined, 28 1 
dragging, 283 

moving, 282 
removing, 283 
repeating, 282 
setting, 281 
settings, changing, 282 

Tabular figures, 372 
Tag for En Dash character style, 340,341 
tagged text 

creating, 350-351 
Export Options dialog box for, 350 
importing, 351 
import options, setting, 351 

tags, 350-351 
export, 350 

-510 styles as, 340-341 
-523 types of, 350 

Tags palette, 8 
temporary folders, 499 
text, 45-74 

applying fills to, 139 
applying strokes to, 143 
attributes, sampling, 349 
automating, 315-356 
baseline shift, 58 
case, changing, 3 16 
Control palette and; 72 
converting, to frames, 185 
converting, to tables, 286 
copying, 52 
distortions, 59 
duplicating, 52 
electronic styles, 55-56 
embedded files, 489 
exporting, 472 
Eyedropper tool for, 348-349 
findinglchanging, 319-320 
flowing, 240-244 
fonts, 54 
highlighting, 139 
horizontal scaling, 59 
importing, 238-239 
importing, into new frame, 240 
information, 106 
inserting tabs in, 280 
insertion point, 49 
kerning, 57 
keyboard shortcuts (Mac), 509-510 
keyboard shortcuts (Win), 521-523 
leading, 57 
lines, selecting, 50 
linked files, 489 
links, 68 
links, changing, 68 
links, displaying, 68 
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overflow symbol, 49 
paragraphs, selecting, 50 
pasting, 52 
paths, 185 
placeholder, 244 
point size, 54 
reversed, 227 
selecting, 50-51 
selecting, in table cell, 291 
setting preferences, 488 
skewing, 59 
special characters, 73 
strikethrough, 55,56 
styling, 55-56 
tagged, 350-351 
threads, 68 
tracking, 58 
typing, 49 
underline, 55,56 
utilities, 66-67 
vertical scaling, 59 
words, selecting, 50 

text anchors 
defined, 38 1 
destination creation, 383 
destination selection, 386 
editing, 384 
See also hyperlinks 

text effects, 215-227 
paragraph rules, 224-227 
text on a path, 220-223 
text wrap, 216-220 

Text Frame Options dialog box, 69-71,220 
Column settings, 69 
First Baseline Offset menu, 70 
Fixed Column Width option, 69 
Ignore Text Wrap checkbox, 220 
illustrated, 69 
Inset Spacing settings, 70 
opening, 69 
Paragraph Spacing Limit option, 71 
Vertical Justification Align menu, 71 

text frames 
adjusting tables within, 299 
columns, creating, 69 
controls, setting, 69-71 
creating, 46-48,76 
creating tables in, 285 
drawing tips, 48 
elliptical, 46 
first baseline, 70 
heightlwidth, 48 
importing text into, 240 
inset, 70 

linking text between, 68 
master, creating, 240 
overflow symbol, 49 
polygon, 47 
rectangular, 48 
selecting, 108 
sizing, numerically, 48 
star, 47 
with Type tool, 46 
unassigned, 47 
unassigned, converting, 48 
vertical justification, 71 
See also frames 

Text Import Options dialog box, 239 
text on a path, 220-223 

effects, 222 
effect settings, 222 
flipping, 221 
outside, 221 
positioning, 221 
vertical alignment, 223 

Text preferences, 488-489 
Character Settings area, 488 
Create Links When Placing Text and Spreadsheet 

Files checkbox, 489 
defined, 482 
illustrated, 482 
Input Method Options area, 489 
Type Options area, 488 
See also Preferences dialog box 

Text tool, 296,402 
Text Wrap palette, 216-220 

Contour Options Type menu, 218 
defined, 9 
illustrated, 9,216 
Include Inside Edges option, 218 
Invert option, 216 
Offset controls, 216 
opening, 9,216 
text wrap buttons, 2 16 
See also palettes 

text wraps, 216-220 
Bounding Box, 216,217 
changing shape of, 219 
contour options, 2 18 
creating, 219 
defined, 216 
deleting points from, 2 19 
for hidden layers, 270 
ignoring, 220 
inside holes, 218 
invert, 216 
invisible objects, 2 19 
Jump Object, 216,217 
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Jump to Next Column, 216,217 
No Wrap, 216,217 
Object Shape, 216,217 
offset, 216 
options, 491 
regular, 2 16 
See also text effects 

thin spaces, 73 
third-party palettes, 4 
tiling, 423-424 

auto justified, 423 
automatic, 423 
defined, 423 
manual, 424 
See also printing 

tints, 130-131 
with Color palette, 130 
creating, 11 1,130 
defined, 11 1 
modifpng, 13 1 
options, 131 
paragraph rule, 225 
percentage, 130 
process color, 130 
spot color, 130 
storing, 131 
See also colors 

Toolbox 
arrangements, 486 
Container icons, 138 
Default icons, 166 
defined, 15 
display, 486 
Fill icons, 120,138 
fly-out panels, 15 
Gradient icon, 139 
illustrated, 15 
None icon, 141 
Stroke icon, 120,142,143 
Swap Fill icon, 142 
Text icons, 139 
view mode icons, 35 

tools 
Add Anchor Point, 174,180 
Button, 401 
Convert Direction Point, 175 
Delete Anchor Point, 174,180 
Direct Selection, 79,99,172 
Ellipse, 46 
Ellipse Frame, 77 
Erase, 179,180 
Eyedropper, 135,164-165,348-349 
Free Transform, 89 
Gradient, 140 

Group Selection, 85,99,194 
Hand, 38 
keyboard shortcuts (Mac), 16,511 
keyboard shortcuts (Win), 16,523 
Line, 78 
Measurement, 104-105 
Path Type, 221 
Pen, 168-171 
Pencil, 176-177 
Polygon, 47 
Polygon Frame, 78 
Rectangle, 48 
Rectangle Frame, 77 
related, opening, 16 
Rotation, 87-88 
Scale, 86-87 
Scissors, 173, 180 
selecting, 15 
Selection, 79 
Shear, 88-89 
Smooth, 178 
Text, 296 
Transform, 85-89 
Type, 46 
Zoom, 37 
See also Toolbox 

tool tips, 16 
defined. 485 
preferences, 485 

topographer's quotes, 488 
Toyo library, 125 
tracking, 58 
Transform palette, 90-94 

defined, 9,90 
illustrated, 9,90 
Link icon, 92 
menu, 94 

Reset Scaling to 100% command, 144 
Show Content Offset command, 192 

moving objects with, 91 
opening, 9,90 
reference point, setting, 90 
Reference point controls, 90 
resizing with, 9 1 
Rotate field, 93 
rotating with, 93 
Scale width and height fields, 92 
scaling with, 92 
Shear field, 93 
shearing with, 93 
W and H fields, 91 
X andY fields, 91,192 
See also palettes 

Transform tools, 85-89 
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defined, 85 
effects, controlling, 85 
Free Transform, 89 
Rotation, 87-88 
Scale, 86-87 
Shear, 88-89 
transformation point, 85 

transparency 
in Illustrator files, 208 
in Photoshop files, 208 
resources, 439 

transparency effects, 157-162 
applying, 162 
blend modes, 158-159 
drop shadows, 161-162 
feathers, 162 
opacity, 157 

Transparency Flattener Preset Options dialog box, 436 
Transparency Flattener Presets dialog box, 436-437 

Delete button, 437 
Edit bunon, 437 
illustrated, 436 
Load button, 437 
New button, 436 
opening, 436,439 
Save button, 437 

Transparency palette, 157-160 
Blend Mode menu, 158 
defined, 9 
illustrated, 9, 157 
Isolate Blending option, 160 
Knockout Group option, 158 
Opacity slider, 157 
opening, 9,157 
Show Transparency Options command, 158 
See abo palettes 

trapping, 428 
Trap Presets palette, 9 
Trumatch library, 125 
typefaces. See fonts 
Type menu 

Change Case command, 3 16 
Character command, 2,53,365 
Character Styles command, 3,333 
Create Outlines command, 185 
Fill with Placeholder Text command, 244 
Find Font command, 352 
Font command, 54 
Insert Break Character command, 244 
Insert Glyphs command, 3,67,369 
Insert Special Character submenu, 73 

Discretionary Hyphen command, 365 
End Nested Style Here command, 346 
Indent to Here command, 64 

Section Name command, 252 
Tab Character command, 290 

Insert White Space command, 73 
keyboard shortcuts (Mac), 51 1-512 
keyboard shortcuts (Win), 523-524 
Paragraph command, 61,359,360,361,362 
Paragraph Styles command, 328,332 
Show Hidden Characters command, 66,280,346 
Sue command, 54 
Story command, 358 
Tabs command, 281 
Type on a Path Options command, 222 

Type tool, 46 
typography controls, 357-372 

U 
unassigned frames, 47 

converting, 48 
defined, 47,76 
selecting, 108 
uses, 76 
See also frames; text frames 

Underline effect 
application options, 325 
customizing, 56 
defined, 55 
as highlights, 56 
illustrated, 55 
paragraph options, 33 1 

Underline Options dialog box, 56 
undo, 43 
unembedding images, 203 
Units & Increments dialog box 

Custom menu, 492 
defined, 482 
illustrated, 482 
Keyboard Increments field, 492 
opening, 26,27 
Origin menu, 492 
Ruler Units HorizontaWertical setting, 26 
Ruler Units menu, 492 
Ruler Units Origin setting, 27 

unnamed colors, 116,123 
unnamed gradients, 134-135 

avoiding, 134 
creating, 134 
storing, 135 
See also gradients 

Updates preferences, 500 
Check Updates menu, 500 
defined, 484 
illustrated, 484 

Up state, 404 
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URLs 
defined, 38 1 
destination creation, 383 
destination selection, 387 
movie connection, 398 
unnamed, creating, 387 

v 
Version Cue software, 499 
vertical offset, 36 
vertical scaling, 59 
View menu 

Display Master Items command, 249 
Fit Page In Window command, 33 
Fit Spread In Window command, 33 
Hide Baseline Grid command, 32 
Hide Document Grid command, 32 
Hide Guides command, 28 
Hide Rulers command, 26 
keyboard shortcuts (Mac), 512-513 
keyboard shortcuts (Win), 524-525 
Lock Guides command, 31 
Overprint Preview command, 136 
Show Baseline Grid command, 32 
Show Document Grid command, 32 
Show Guides command, 28 
Show Rulers command, 26 
Show Text Threads command, 68 
Snap to Document Grid command, 32 
Snap to Guides command, 29 
Zoom In command, 33 
Zoom Out command, 33 

view modes, 35 
views, navigation 

keyboard shortcuts (Mac), 513-514 
keyboard shortcuts (Win), 525-526 

Visual Basic, 356 

warning dialog boxes, resetting, 487 
Web library, 125 
white point, 377 
white space characters 

defined, 73 
inserting, 73 
insert keyboard shortcuts, 74 
types of, 73 

wildcard characters, 321 
Window menu 

Align command, 2,96 
Arrange submenu 

Bring All To Front command, 41 
New Window command, 41 

Tile command, 41 
Attributes command, 2,136 
Bookmarks command, 2 
Color command, 3,112 
Control command, 3,313 
Gradients command, 4,134 
Info command, 4,104 
Interactive submenu 

Bookmark command, 391 
Hyperlinks command, 4,38 1 

keyboard shortcuts (Mac), 514 
keyboard shortcuts (Win), 526 
Layers command, 5,266 
Links command, 5,199-202 
Navigator command, 5,39 
Output Preview submenu 

Flattener command, 3,439 
Separations command, 7,429 

Pages command, 6,230 
Pathfinder command, 6 
Scripting submenu 

Script Label command, 7 
Scripts command, 7,354 

Stroke command, 7,144 
Swatches command, 8,116 
Tags command, 8 
Transform command, 9,90 
Transparency command, 9,157 
Trap Presets command, 9 
Type submenu 

Character command, 2,53 
Character Styles command, 3,333 
Insert Glyphs command, 3 
Paragraph command, 6,61 
Paragraph Styles command, 6,328 
Story command, 7,358 

Type & Tables submenu 
Index command, 4,263 
Table command, 8,3 13 
Tabs command, 8,281 
Text Wrap command, 9,216 

Windows 
insert special characters commands, 74 
insert white space commands, 74 
scripting requirements, 356 

Windows keyboard shortcuts, 514-526 
Edit menu, 514-515 
File menu, 5 15 
Help menu, 5 15 
Japanese topography, 5 15 
Layout menu, 5 15 
object editing, 515-516 
Object menu, 516-517 
other, 517 
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palette menus, 5 17-520 
Structure menu, 520 
structure navigation, 520-521 
Tables menu, 521 
text and tables, 521-523 
tools, 523 
Type menu, 523-524 
View menu, 524-525 
views, navigation, 525-526 
Window menu, 526 
See also keyboard shortcuts 

Word 
importing tables from, 287 
import options, 239 
tables, formatting, 289 

word spacing, 360 
workspaces, 14 

zero point, 27 
Zoom tool, 37 
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