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Introduction

Welcome to Word 2003 All-in-One Desk Reference For Dummies, the
book written especially for those of you who use Word on a daily
basis and need a handy reference to all the various and sundry things this
mighty program can do. This book contains all of the basic and not-so-basic
information you need to know to get the most out of Word, whether you use
it to compose simple letters or write 200-page government grants.

About This Book

Word 2003 All-in-One Desk Reference For Dummies is a big book that’s actually
made up of nine smaller books, each of which covers a specific aspect of
using Word. You find minibooks on such topics as editing your documents,
working with graphics, using Word to create Web pages, and customizing
Word to make it work the way you want it to.

Word 2003 All-in-One Desk Reference For Dummies doesn’t pretend to be a
comprehensive reference for every detail of these topics. Instead, this book
shows you how to get up and running fast so that you have more time to
do the things you really want to do. Designed using the easy-to-follow For
Dummies format, this book helps you get the information you need without
laboring to find it.

Whenever one big thing is made up of several smaller things, confusion is
always a possibility. That’s why Word 2003 All-in-One Desk Reference For
Dummies is designed to have multiple access points (I hear an acronym
coming on — MAP!) to help you find what you want. At the beginning of the
book is a detailed Table of Contents that covers the entire book. Then, each
minibook begins with a mini Table of Contents that shows you at a glance
what chapters are included in that minibook. Useful running heads appear
at the top of each page to point out the topic discussed on that page. And
handy thumb tabs run down the side of the pages to help you quickly find
each minibook. Finally, a comprehensive index lets you find information
anywhere in the entire book.
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How to Use This Book

This book isn’t the kind you pick up and read from start to finish, as if it
were a cheap novel. If I ever see you reading it at the beach, I'll kick sand in
your face. This book is more like a reference, the kind of book you can pick
up, turn to just about any page, and start reading. You don’t have to memo-
rize anything in this book. It’s a “need-to-know” book: You pick it up when
you need to know something. Need to know how to do a mail merge? Pick up
the book. Need to know how to crop an image? Pick up the book. After you
find what you need, put the book down and get on with your life.

How to Use This Book

This book works like a reference. Start with the topic you want to find out
about. Look for it in the Table of Contents or in the index to get going. The
Table of Contents is detailed enough that you can find most of the topics
you're looking for. If not, turn to the index, where you can find even more
detail.

After you find your topic in the Table of Contents or the index, turn to the
area of interest and read as much as you need or want. Then close the book
and get on with it.

Of course, the book is loaded with information, so if you want to take a brief
excursion into your topic, you're more than welcome. If you want to know
everything about customizing Word, read the whole minibook on customiza-
tion. But if you just want to find out how to create a simple keyboard shortcut
to apply a style that you use 200 times a day, just read the section on keyboard
shortcuts. You get the idea.

If you need to type something, you see the text you need to type like this:
Type this stuff. In this example, you type Type this stuff at the keyboard and
press Enter. An explanation usually follows, just in case you're scratching your
head and grunting, “Huh?”

Whenever I describe a message or information that you see on-screen, |
present it as follows:

A message from your friendly word processor

Note: The names of dialog boxes, menu commands, and options are spelled
with the first letter of each main word capitalized, even though these letters
may not be capitalized on-screen. This format makes sentences filled with
long option names easier for you to read. (Haven’t we thought of everything?)
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How This Book Is Organized

Each of the nine minibooks contained in Word 2003 All-in-One Desk Reference
For Dummies stands alone. The first minibook covers the basics of using Word.
The remaining minibooks cover a variety of Word topics. Even those mini-
books that cover familiar ground are packed with techniques and commands
you may not know about. I think you’ll find something useful in every chapter.
Here is a brief description of what you find in each minibook.

Book 1: Word Basics

This minibook covers the basics you need to get going with Word. You find
out how to start Word, how to create and save a document, how to work
with templates, how to print your documents, and how to get help. Even if
you’'ve been using Word for years, | recommend at least skimming over these
chapters, particularly the chapter on templates. Many Word users don’t real-
ize the power of the lowly template.

Book I1: Formatting Text

Here is where I discuss the ins and outs of formatting your text, from simple
formats such as bold and italics to complicated page and section formatting,
multi-column layouts, tables, lists, and the like. The most important chapter
in this minibook — and perhaps the most important chapter in the entire
book — is Chapter 3, which shows you how to use styles. Styles is one of
Word’s best features, but most Word users don’t take advantage of this pow-
erful feature.

Book 111: Editing Techniques

In this minibook, I give you the ins and outs of editing text with Word. The
early chapters cover basic editing techniques you probably already know
about, but then it launches into more advanced topics such as the Find and
Replace commands, the AutoText feature, proofing tools, and collaboration
features. The more you use Word, the more it pays to know all of the tips and
shortcuts that I present in this minibook.

Book 1V: Getting Graphic

The Getting Graphic chapters cover all of the powerful graphics features built
into Word. I show you how to insert pictures and clip art, how to use the
Drawing toolbar to draw shapes on your pages, and how to create charts
and diagrams. My favorite chapter in this minibook is Chapter 6, which
unlocks some of the secret techniques for fancy desktop publishing effects.
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Icons Used in This Book

Book U: Web Publishing

The chapters in this minibook are devoted to Word’s HTML editing features.
You discover how to work with Web documents, how to use Word as an HTML
editor, and how to use advanced HTML features, such as cascading style
sheets and frames. I also briefly show you how to work with XML documents
in Word.

Book Vl: Advanced Document Features

This minibook is where you find out how to add advanced features to your
document. The chapters in this minibook cover such diverse topics as fields,
custom forms, outlines, master documents, indexes, Tables of Contents, tables
of figures, and tables of authorities.

Book VII: Letters, Envelopes, and Labels

In these chapters, I tell you all about creating letters, envelopes, and labels
in Word, from single letters to mass mailings using the mail merge feature.
You even see how to use Word to send faxes. If you use Word to mail letters
to your customers, friends, or relatives, you want to focus especially on
Chapters 3 and 4.

Book VIII: Customizing Word

As powerful as Word is, one of its most powerful features is the customization
features that let you tailor Word so that it works exactly the way you want it
to. The chapters in this minibook show you how to do just that. You discover
how to set Word’s options to your liking and how to customize menus, tool-
bars, and keyboard shortcuts. You even find out how to teach Word to take
dictation and respond to voice commands.

Book IX: Programming Word with VBA

The last minibook is devoted to those of you who want to dig deep into
the depths of Word by writing your own macros using Word’s powerful
programming language, Visual Basic for Applications (VBA). The chapters
in this minibook are not for the feint of heart, but if you’re willing to take
the plunge, you can make Word do things you never thought possible.

Icons Used in This Book

Like any For Dummies book, this book is chock-full of helpful icons that draw
your attention to items of particular importance. You find the following icons
throughout this book:
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Did I tell you about the memory course I took?

Hold it — technical stuff is just around the corner. Read on only if you have
your pocket protector.

Pay special attention to this icon; it lets you know that some particularly
useful tidbit is at hand — perhaps a shortcut or a little-used command that
pays off big.

Danger Will Robinson! This icon highlights information that may help you
avert disaster.

Where to Go from Here

Yes, you can get there from here. With this book in hand, you're ready to
plow right through the rugged networking terrain. Browse through the Table
of Contents and decide where you want to start. Be bold! Be courageous! Be
adventurous! And above all, have fun!
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Chapter 1: Getting to Know Word

In This Chapter

v Starting Word

+~ Making sense of all the stuff on-screen
v+~ Entering and editing text

v~ Printing your document

v Saving your work

1 Closing a document and quitting Word

Fis chapter is an introduction to the very basics of using Word: starting
the program; using all the toolbars, task panes, and other ornaments
that adorn Word’s screen; typing and editing text; printing and saving a doc-
ument; and perhaps most important of all, quitting Word when you’re done.
Have fun!

Starting Word

You can start Word in so many different ways that you can probably use a
different technique every day for a fortnight. Rather than bore you with the
details of every possible way to start Word, I show you the most common
way first. Then, I show you a couple of shortcuts that are useful in case you
use Word a lot.

Turn your computer on, and then follow these steps to start Word:

1. Get ready.

Light some votive candles. Take two Tylenol. Put on a pot of coffee. If
you're allergic to banana slugs, take an allergy pill. Sit in the lotus posi-
tion facing Redmond, Washington, and recite the Windows creed three
times:

Bill Gates is my friend. Resistance is futile. No beer and no TV make Homer
something something . . .
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Starting Word

. Click the Start button.

Find the Start button at the lower-left corner of the Windows display.
When you click it, the famous Start menu appears. The Start menu
works pretty much the same, no matter which version of Windows
you’re using.

If you can’t find the Start button, try moving the mouse pointer all the way
to the bottom edge of the screen and holding it there a moment. With
luck on your side, you see the Start button appear. If not, try moving the
mouse pointer to the other three edges of the screen: top, left, and right.
Sometimes the Start button hides behind these edges. If all else fails,
press the Ctrl and Esc buttons at the same time. That always brings up
the Start menu.

. Point to All Programs on the Start menu.

Move the mouse pointer up to the word Programs and hold it there a
moment. Yet another menu appears, revealing a bevy of commands.

On older versions of Windows (prior to Windows XP), All Programs is
called simply “Programs.”

. Click Microsoft Office on the All Programs menu, and then click

Microsoft Office Word 2003.

Your computer whirs and clicks and possibly makes other unmentionable
noises while Word comes to life.

The following paragraphs describe some shortcut ways to start Word. You'll
want to look into these methods if you use Word frequently and you grow
weary of trudging through the depths of the Start menu.

4+ If you use Word frequently, it may appear in an area of the Start menu

called the Frequently Used Program List, which appears directly above the
All Programs command. If so, you can start Word by clicking it directly
from the Start menu, without having to click through All Programs and
Microsoft Office to get to it.

If you want Word to always appear at the top of the Start menu, choose
Starte>All Programs=>Microsoft Office. Then, right-click Microsoft Office
Word 2003 and choose the Pin to Start Menu command. This command
“pins” Word to the Start menu, above the Frequently Used Program List.

You can create an icon for Word on your desktop. Then, you can start
Word by double-clicking its desktop icon. To create a desktop icon for
Word, open the Start menu, navigate through All Programs and Microsoft
Office, then right-click Microsoft Office Word 2003 and choose Send
To=>Desktop.
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4+ My personal favorite way to start Word is to create an icon for it on the
Quick Launch area of the task bar, right next to the Start button. To
create a quick launch icon for Word, first create a desktop shortcut as
described in the preceding paragraph. Then, drag the desktop icon
to the Quick Launch bar and release the mouse button. To start Word
from the Quick Launch bar, just click the Word icon once. No need to
double-click in the Quick Launch bar.

4+ Yet another way to start Word is to open your My Documents folder by
choosing Start=>"My Documents. Then, double-click the icon for any Word
document in your My Documents folder. Windows responds by starting
Word and opening the document you chose.

4+ One more trick before moving on. If you use Word every day, you can set
it to start automatically every time you start your computer. To do that,
navigate your way through the Start menu to the Microsoft Office Word
2003 command. Then, drag it into the Startup group under Start=>All
Programs.

What Is All This Stuff?

\\3

When you start Word, it greets you with a screen that’s so cluttered with
stuff that you're soon ready to dig out your grandfather’s manual typewriter.
The center of the screen is mercifully blank and vaguely resembles a piece of
typing paper, but all around the edges and tucked into every corner are little
icons and buttons, rulers and menus, and whatnot. What is all that stuff?

Figure 1-1 shows the basic Word screen in all its cluttered glory. The following
list points out the more important parts of the Word screen:

4+ Title bar: At the very top of the Word screen is the title bar, which dis-
plays the name of the document you’re working on. The title bar also
includes the standard Minimize, Restore, and Close buttons present in
every window.

4 Menu bar: Just below the Microsoft Office Word title is the menu bar.
The deepest and darkest secrets of Word are hidden on the menu bar.
Wear a helmet when exploring it.

Word has an annoying “feature” that tries to simplify menus by showing
only those commands that you frequently use on the menus. If this fea-
ture is enabled on your computer, the menus start out by showing only
those commands that the programmers at Microsoft think you’ll use
most often. The less frequently used commands are hidden beneath the
double down arrow that appears at the bottom of each menu. As you
work with Word, the commands that you use most often show up on the
menus, so you don’t have to click the down arrow to access them.

Book |
Chapter 1
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As aresult, don’t give up if you can’t find a menu command. Just click
the double down arrow at the bottom of the menu. Or, just stare at the
menu for a few seconds without blinking. Eventually, Word realizes that
you can’t find what you’re looking for and blinks. The missing menu
commands magically appear. (If this behavior drives you nuts, choose
Tools=>Customize, click the Options tab, select the Always Show Full
Menus option, and click OK.)

4+ Toolbars: Just below the menu bar are two of the many foolbars that
Word offers you in an effort to make its most commonly used features
easy to use. Each toolbar consists of a bunch of buttons that you can
click to perform common functions. The toolbar on the top is the
Standard toolbar; immediately beneath it is the Formatting toolbar.
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If you're not sure about the function of one of the billions and billions

of buttons that clutter the Word screen, place the mouse pointer on the
button in question. After a moment, the name of the button appears in a
box just below the button.

\\3

4 Ruler: Below the Formatting toolbar is the ruler, which you use to set
margins and tab stops.

4+ Task pane: The right side of the Word screen is dominated by the task
pane, which helps you complete common tasks quickly. When you first
start Word, the task pane appears with the Getting Started options, which
provides easy access to help information and lets you open an existing
document or create a new document. After you get going, the task pane
may disappear for a while. Don’t worry, it returns when needed.

4+ View buttons: The group of five buttons located to the left of the horizon-
tal scroll bar near the bottom of the screen lets you switch among Word'’s
various document views. You can find out more about these views in the
section “The View from Here Is Great.”

4 Status bar: At the very bottom of the screen is the status bar, which tells
you a bunch of useful information, such as what page you're looking at
and where the insertion point is currently positioned.

4+ Salad bar: The salad bar is located . . . well, actually, there is no salad
bar. You have to pay extra for that.

You'll never get anything done if you feel that you have to understand every
pixel of the Word screen before you can do anything. Don’t worry about the
stuff that you don’t understand; just concentrate on what you need to know
to get the job done and worry about the bells and whistles later.

Lots of stuff is crammed onto the Word screen — enough stuff that the pro-
gram works best if you let it run in maximized mode. If Word doesn’t take
over your entire screen, look for the boxy-looking Maximize button on the
right side of the title bar (it’s the middle of the three buttons). Click it to
maximize the Word screen. Click it again to restore Word to its smaller size.

\\3

The View from Here Is Great

On the bottom-left edge of the Word screen is a series of five View buttons that
let you switch among various document views. If you prefer menu commands
to buttons, you can also switch views using the first five commands under the
View menu. The following paragraphs describe these five commands (the View
button for switching to each view is shown in the margin):

Book |
Chapter 1
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Typing and Editing Text
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4+ View>Normal sets Word to Normal view, which formats text as it appears
on the printed page with a few exceptions. For example, headers and
footers are not shown. Most people prefer this mode.

4+ Views>Web Layout switches Word into Web Layout view, which shows
how a document appears when viewed by a Web browser, such as
Internet Explorer. Web Layout view is the mode you normally work in
when you use Word to create HTML documents.

4+ View=>Print Layout activates Print Layout view, which displays pages
exactly as they will appear when printed, complete with columns, head-
ers and footers, and all other formatting details. Word is noticeably
slower in Print Layout view than in Normal view, especially when you
format the document with headers and footers or use multiple columns.
On a fast computer, you probably won’t notice the difference. But if
you’re using a hand-me-down computer powered by hamsters, you may
want to avoid Print Layout view.

4+ Views>Outline View activates Outline view, which lets you work with
outlines established via Word’s standard heading styles. For more infor-
mation about using outlines, consult Book VI, Chapter 3.

4+ Viewr>Reading Layout activates Reading Layout view, a new feature of
Word 2003 designed for easy on-screen reading.

Typing and Editing Text

I devote all of Book Il to the many and sundry techniques for editing your
documents. In the following paragraphs, I just highlight some very basic
editing techniques to get you started. For real editing, though, you need to
peruse Book III.

4+ Any text you type is inserted into the document at the location of the
insertion pointer. You can move the insertion pointer around the screen
by using the cursor movement keys (the four keys with arrows pointing
up, down, left, and right), or by simply clicking the mouse at the location
you want to move the insertion pointer to.

4+ If you press the Insert key, Word switches to overtype mode. Your typing
replaces text already on-screen. You can turn overtype mode off by
pressing the Insert key again.

4+ If you make a mistake (never!), press the Backspace key to back up, eras-
ing text as you go. For more efficient ways to correct mistakes, refer to
Book IIL

4+ Press the Enter key at the end of each paragraph to begin a new
paragraph.
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Don’t press the Enter key at the end of every line. Word automatically
wraps your text to the next line when it reaches the margin.

Press the Tab key to indent text. Don’t press the spacebar repeatedly to
indent text; that’s a rookie mistake.

Printing Your Masterpiece

After you finish your masterpiece, you may want to print it. I have a lot more
to say about printing in Chapter 4 of this minibook. But for now, here’s the
quick procedure for printing a document:

Figure 1-2:
The Print
dialog box.

1.

2.

Make sure that your printer is turned on and ready to print.
Check the paper supply while you're at it.
Click the Print button on the Standard toolbar.

If you prefer, use the File>Print command or press Ctrl+P or Ctrl+Shift+
F12. Whichever way you do it, you see the Print dialog box, as shown in
Figure 1-2. The Print dialog box has a myriad of options you can fiddle
with to print just parts of your document or to print more than one copy.
But to print a single copy of the entire document, you can leave these
settings alone.

Click OK or press the Enter key.

Make sure that you say “Print” in a knowing manner, pointing at your
printer as you do so. The secret is to fool your printer into thinking you
know what you’re doing.
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16 Saving Your Work

Saving Your Work

Now that you've spent hours creating your document, you have to save your
work to a file. If you make the rookie mistake of turning off your computer
before you save your presentation, poof! Your work vanishes as if David
Copperfield is in town.

Like everything else in Word, you have at least four ways to save a document:

4+ Click the Save button on the Standard toolbar.

4+ Choose Filem>Save.

4 Press Ctrl+S.

4 Press Shift+F12.
If you haven’t yet saved the file to your hard drive, the magical Save As dialog
box appears, as shown in Figure 1-3. Type the name that you want to use for
the file in the Save As dialog box and click the OK button to save the file. After

you save the file once, subsequent saves update the disk file with any changes
that you made to the document since the last time you saved it.

Save Ais 8%
| Save in: L) My Documents vl @-3AQ X Cyid-Tonls -

L1 ([JHallwezn
L_.:} My Broadcasks
My Recent 5] My Data Sources

Dacuments ﬁl’dv PMussic

= ﬂm-{ Puctures
L'a LMy Received Fies
Deshtop | My vidsos
§#1] 50tk Anriver sary Celebration Program. dac
‘ | ) 2003 Backpack Trip Ttinerary, doc
- 11 Mission trip 2003 Terts.doc
. My Documents | 8] sarah's Labels.doc
| | #l)5arah's Party Addresses.doc
} ] 5arah's Party Labels.doc

3

Figure 1-3: [ESEnpLS,

The Save As ‘:-)’ Flename:  |Dear Mo, doc =1 ——

dialog box. 1y Nebwork . . [ )
| Flaces Save as type: |word Decument (%, doc) = IEJ

Some notes to keep in mind when saving files:

4+ Put on your Thinking Cap when assigning a name to a new file. The file-
name is how you can recognize the file later on, so pick a meaningful
name that suggests the file’s contents.
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4+ After you save a file for the first time, the name in Word’s title bar changes
from Documentl to the name of your file. This name is simply proof that
you saved the file.

4+ Don’t work on your file for hours at a time without saving it. I learned the
hard way to save my work every few minutes. After all, I live in California,
so I never know when a rolling blackout will hit my neighborhood. Get
into the habit of saving every few minutes, especially after making a sig-
nificant change to a document. In fact, [ usually save after completing
every paragraph.

Opening a Document

Figure 1-4:
The Open
dialog box.

After you save your document to your hard drive, you can retrieve it later
when you want to make additional changes or to print it. As you may guess,
Word gives you about 2,037 ways to accomplish the retrieval. Here are the
four most common:

4 Click the Open button on the Standard toolbar.

4+ Choose File=>Open.

4 Press Ctrl+O.

4+ Press Ctrl+F12.
All four retrieval methods pop up the Open dialog box, which gives you a list

of files to choose from, as shown in Figure 1-4. Click the file you want, and
then click the Open button or press the Enter key.
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Closing a Document

The Open dialog box has controls that enable you to rummage through the
various folders on your hard drive in search of your files. If you know how to
open a file in any Windows application, you know how to do it in Word; the
Open dialog box is pretty much the same in any Windows program.

If you seem to have lost a file, rummage around in different folders to see
whether you can find it. Perhaps you saved a file in the wrong folder by acci-
dent. Also, check the spelling of the filename. Maybe your fingers weren’t on
the home row when you typed the filename, so instead of River City.doc,
you saved the file as Eucwe Xurt.doc.Ihate when that happens. If all else
fails, you can use Windows’ built-in search feature. Choose Start=>Search and
follow the instructions that appear in the Search Results window.

The fastest way to open a file from the Open dialog box is to double-click the
file that you want to open. This action spares you from having to click the file
once and then clicking Open. Double-clicking also exercises the fast-twitch
muscles in your index finger.

Word keeps track of the last four files that you’ve opened and displays them
on the File menu. To open a file you’ve recently opened, click the File menu
and inspect the list of files at the bottom of the menu. If the file you want is
in the list, click it to open it.

The last four files you opened are also listed on the Getting Started task pane,
so you can open them quickly if the Getting Started task pane is visible.

Closing a Document

\\3

Having finished your document and printed it just right, you have come to the
time to close it. Closing a document is kind of like gathering up your papers,
putting them neatly in a file folder, and returning the folder to its proper file

drawer. The document disappears from your computer screen. Don’t worry:
It’s tucked safely away on your hard drive where you can get to it later if you
need to.

To close a file, choose Filem>Close. You also can use the keyboard shortcut
Ctrl+W, but you need a mind like a steel trap to remember that Ctrl+W stands
for Close.

You don’t have to close a file before exiting Word. If you exit Word without
closing a file, Word graciously closes the file for you. The only reason you
may want to close a file is that you want to work on a different file and you
don’t want to keep both files open at the same time.
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If you made changes since the last time you saved the file, Word offers to
save the changes for you. Click Yes to save the file before closing or click
No to abandon any changes you’ve made to the file.

If you close all the open Word documents, you may discover that most of
Word’s commands are rendered useless (they are grayed out on the menu).
Fear not. Open a document, or create a new one, and the commands return
to life.

Exiting Word

\NG/
S

Had enough excitement for one day? Use any of these techniques to shut
down Word:

4+ Choose FilemExit.
4 Click the X box at the top-right corner of the Word window.
4+ Press Alt+F4.

Bam! Word is history.
You should know a few things about exiting Word (or any application):

4+ Word doesn’t let you abandon ship without first considering whether
you want to save your work. If you made changes to any documents and
haven’t saved them, Word offers to save the documents for you. Lean
over and plant a fat kiss right in the middle of your monitor — Word just
saved you your job.

4+ Never, never, never, ever, never turn off your computer while Word or
any other program is running. Bad! Always properly exit Word and all
other programs that are running before you turn off your computer.

Book |
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Chapter 2: Managing
VYour Documents

In This Chapter

1+ Retrieving documents with the File=>Open command

v+ Finding files gone astray

v+ Retrieving files from the Internet

v~ Saving your documents, including how to set Word'’s file saving options

+ Dealing with documents from different word processors, including
older versions of Word

ou can'’t get very far in Word without knowing how to save and retrieve
documents on disk. So, this chapter dives headfirst into the world of
Word document management.

Creating a New Document

The easiest way to create a new document in Word is to click the New Blank
Document button on the Standard toolbar. This button creates a new docu-
ment using a standard template called Normal.dot. A template is simply a
model document from which new documents are created. New documents
based on the Normal.dot template have the following characteristics:

4+ The margins are set at one inch from the top and bottom and 1.25" from
the left and right. If you want to change these margin settings, refer to
Book II, Chapter 4.

4 The text is formatted using 12-point Times New Roman. To change the
text format, refer to Book II, Chapter 1.

4 The document includes a few built-in styles you can use to format head-
ings. To discover how to work with these styles or to create your own
styles, refer to Book II, Chapter 3.

The Normal.dot template is adequate for generic types of documents, such
as book reports and letters to your mom. For more specialized types of docu-
ments, you can use other templates that come with Word. Or, you can create
your own templates. For more information about working with templates, see
Chapter 3 of this minibook.
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After you create a new document, you can then edit the document however
you want. Then, you can choose File>Save, as I describe later in this chap-
ter, to save the new document to disk.

Another way to create a new document is to choose FilewoNew. When you do,
the New Document task pane appears. It provides several links you can click
to create various types of documents:

4 Blank document: Click this link to create a blank document, the same as
if you click the New Blank Document button.

4+ Web page: Click this link to create a new Web page. For more informa-
tion, see Book V, Chapter 1.

4+ E-mail message: Click this link to create a new e-mail message that can
then be delivered to an e-mail recipient.

4 From existing document: Click this link to create a new document based
on a copy of an existing document.

The New Document task pane also includes several links that let you create
new documents based on templates. For more information about working
with templates, see Chapter 3 of this minibook.

Using the File->Open Command

The most direct way to open a document is to choose File>Open. You can
summon this command three ways:

4 Choose Filem>Open from the menu.
4 Click the Open button on the Standard toolbar.
4 Press Ctrl+O or Ctrl+F12.

Ctrl+O is the more intuitive keyboard shortcut for the File=>Open com-
mand (“O” is for “Open”), but Ctrl+F12 is left over from the early days of
Windows, before Microsoft programmers decided that keyboard shortcuts
make more sense. Rather than drop an antiquated and senseless key-
board shortcut in favor of one that makes sense and is consistent across
all Windows applications (or at least is supposed to be), the Word devel-
opers at Microsoft decided to leave both keyboard shortcuts in place.

However you do it, the Open dialog box appears, as shown in Figure 2-1.

The most important control in the Open dialog box is the Look In drop-down
list. The Look In control lists every location where documents may be hiding:
all your disk drives, your desktop (you can store documents on the desktop
by dragging them there from an Explorer window), your My Documents folder,
and a few other locations, such as network drives and such.



Figure 2-1:
The Open
dialog box.
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Although the Look In drop-down list is the primary method of navigating
through your drives and folders, you can still work your way down through
the folder hierarchy by double-clicking folder icons. You can move back up the
folder hierarchy by clicking the Up One Level button, which appears next to
the Look In field. You can also move up one level in the hierarchy by pressing
the Backspace key.

You can open more than one document at once by selecting several files and
clicking the Open button. Use one of the following techniques to select sev-
eral files:

4+ Hold down the Ctrl key while clicking the files you want to select.

4+ To select a range of files, click the first file in the range, hold down the
Shift key, and click the last file in the range.

Changing views

The Open dialog box lets you switch among eight different views of your
documents. The Views button at the top of the Open dialog box displays a
menu that lets you choose your view:

4+ Thumbnails: Displays a large icon that represents the contents of each
file. For image files, the thumbnail displays a small view of the image
contained in the file. But for document files, the thumbnail simply dis-
plays the Word icon. As a result, thumbnail view isn’t very useful for
documents.

4+ Tiles: Displays each document using large icons, with descriptive infor-
mation listed to the right of each icon.

4+ Icons: Displays each document with a medium-sized icon and descriptive
information listed below each icon.

Book |
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4+ List: Displays a list of folders and documents with small icons.

4+ Details: Displays a list of folders and documents with details, including
the filename, type, size, and creation date. Note: The headers at the top
of the columns are actually buttons; you can sort the list on any of the
columns simply by clicking the column’s button.

4+ Properties: Displays a panel showing various properties for the selected
file, including the Title, Author, Template, Word count, and other useful
information.

4+ Preview: Displays a preview of the selected file in a separate pane.

Deleting and renaming documents and folders

You can delete and rename files and folders from the Open dialog box.
Here’s how:

4+ To delete afile or folder, select the file or folder and press the Del key.

4+ To rename a file or folder, select it by clicking it once and then click the
filename again. A text editing box appears around the file or folder name,
allowing you to edit the name. (Don’t click it too quickly, or Word thinks
you double-clicked and the file or folder opens.)

Setting the default document location

When you call up the Open dialog box, Word initially displays the contents
of the folder indicated by the default Document File Location option setting.
When you install Word, this option is initially set to the My Documents folder
on your computer’s local disk drive. However, you can change that location
if you want. For example, you may want to set up Word so that the default
document location is on a network drive. To do so, follow these steps:

1. Choose Tools=>Options.
The Options dialog box appears.
2. Click the File Locations tab.
3. Click Documents.
A Modify Location dialog box appears, as shown in Figure 2-2.

4. In the Folder name text box, type the complete path (drive letter and
folder) for the location where you want to store documents. Or, use
the controls in the Modify Location dialog box to navigate to the
folder.

5. Click OK to return to the Options dialog box.
6. Click Close to dismiss the Options dialog box.
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Using the shortcut menu

You can right-click a folder or document in the Open dialog box to call up a
shortcut menu, as shown in Figure 2-3.
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The shortcut menu for a document contains the following commands:
4+ Select: Selects the document. This option is the same as clicking the
document with the left mouse button.

4 Open: Opens the document. This option is the same as double-clicking
the document or selecting the document and clicking the Open button.
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Edit: The same as Open.
New: Creates a new Word document.
Print: Prints the document without actually opening it.

Open With: Lets you open a document using another program besides
Word. [ don’t know why you’d want to do that, but it’s good to know
you can.

Send To: This option is one of the most useful commands to appear on
the shortcut menu. It allows you to send the selected document to any
of several destinations, such as an e-mail recipient, your floppy disk, or
a recordable CD-RW drive.

Cut: Deletes the document and places it on the Clipboard. Cutting a
document allows you to paste it into another folder.

Copy: Copies the document to the Clipboard so that you can paste it
into another folder.

Create Shortcut: Creates a shortcut to the selected document.

Delete: Deletes the document or folder. You can achieve the same result
by pressing the Del key.

Rename: Lets you change the document’s name.

Properties: Displays the document’s properties, the same as if you
opened the document and chose the Filec>Properties command. I cover
file properties in more detail later in this chapter.

Using the Tools menu

The Tools menu, located in the top-right corner of the Open dialog box, dis-
plays commands that manipulate the selected document or that sets options
that govern how the Open dialog box works. The commands on the Tools
include the following:

+

<+

+ 4

Search: Brings up a File Search dialog box that lets you search for
documents.

Delete: Deletes the document or folder. You can achieve the same result
by pressing the Del key.

Rename: Lets you change the document’s name.
Print: Prints the document without actually opening it.

Add to My Places: Adds an icon for the selected item to the list of
common document locations that appears down the left edge of the
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Open dialog box. For more information, see “Using My Places” later in
this chapter.

4+ Map Network Drive: Lets you associate a drive letter with a network
folder. Don’t mess with this command unless you know something about
networks.

4+ Properties: Displays the document’s properties, the same as if you

opened the document and chose the File=>Properties command. I cover
file properties in more detail later in this chapter.

Using My Places
My Places refers to the band of icons that runs down the left side of the Open
dialog box. By default, Word provides the following icons in My Places:

4+ My Recent Documents: A list of recently used documents.

4+ Desktop: Your computer’s desktop. (I don’t recommend storing docu-
ments on the desktop. Unlike my real desktop, I like to keep my com-
puter desktop uncluttered.)

4 My Documents: Your My Documents folder, which is the normal location
for storing documents.

4+ My Computer: The My Computer folder gives you access to all the disk
drives on your computer.

4+ My Network Places: Lets you access locations available via your network.

You can quickly access any of these document locations by clicking the icon
in the My Places bar.

You can add your own locations to the My Places bar. To do so, summon the
Open dialog box and navigate to the folder you want to add to My Places.
Then, choose Toolsw>Add to My Places. (Use the Tools menu in the Open
dialog box, not the one on Word’s standard menu bar.) An icon is added at
the bottom of the My Places bar. You have to scroll the bar down to see it,
but it’s there, trust me.

A\

Opening Recently Used Documents

Way down at the bottom of Word’s File menu is a list of documents you
recently used. You can quickly reopen one of these documents by selecting
it from the menu.
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By default, the four most recent documents you opened are listed on the File
menu. You can change the number of files listed by following these steps:

1. Choose Tools->Options.

2. On the General tab, adjust the Entries spin control (located next to the
Recently Used File List check box) to indicate how many documents
you want listed.

3. Click OK.

Finding Lost Files

Word offers several ways to search for lost files, as described in the following
sections.

Using the Search pane

You can perform simple document searches by choosing Filer>File Search.
This command brings up the Basic File Search task pane, as shown in
Figure 2-4.
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To search for a file, type some text you know is in the document you’re looking
for. Then, click the Go button. Word rummages through the document files on
your hard disk and displays a list of any files that contain the text you spec-
ify. When you see the document you’re looking for, double-click it to open it.

Word may take a while to find your documents. But fortunately, you don’t
have to twiddle your thumbs during the search. You can continue working
on your document while the search progresses.

Improving your search
Midway down the Basic File Search task pane, you find two options that can
help you refine your searches:

4+ Search In: This option lets you specify where you want to search for lost
documents. The default setting is to search all the disk drives on your
computer, but not to search any network places that are at your disposal.
If you think the missing document might be tucked away on a network
drive, you can include network places in your search.

4+ Results Should Be: This option lets you specify what types of files to look
for. The default is to look for all Office documents, including Word, Excel,
and PowerPoint documents. You can further refine your search by includ-
ing other types of Office documents, or Outlook items and Web pages.

Enabling fast searching

Office 2003 includes a feature called fast searching that’s designed to improve
the speed with which Office finds lost documents. Fast searching generates
an index of all the documents on your computer. Unfortunately, the act of cre-
ating this index can noticeably slow down your computer. As a result, Office
2003 initially disables the fast searching feature. If you have a super-fast
computer and lose documents a lot, you may want to enable this feature.

To do so, click the Search options link midway down the Basic File Search
task pane to bring up the Indexing Service Settings dialog box, shown in
Figure 2-5. Select the Yes radio button, and then click OK.

Indexing Service Settings
When Indewdng Service i enabled, the files on your computer are indswed
and maintaned so you can perform Faster searches, Indexing Service also
provides greater ssarch capabilties.

Status:  Fast searching is currenthy dissbled

Do you want ba enable Indexing Service?

() f=s, enable Indexing Ssrvice and run when my compubsr is (dle.

(%) Mo, do rot enable Indexing Service.
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Figure 2-6:
The
Advanced
File Search
task pane.

Note that when you enable fast searching, you enable it for all Office applica-

tions — not just Word.

If your computer suddenly slows to a crawl when you enable fast searching,
call up the Indexing Service Settings dialog box again and select the No radio
button to disable the fast search feature.

Advanced searches

For more advanced searches, you can click the Advanced File Search link in
the Basic File Search task pane to call up the Advanced File Search task pane,

shown in Figure 2-6.

: Advanced File Search

Search for:

Property: | Creation date

Condition: |on ar before

Walue:

®and Oor

Remove Remoyve Al

Text or property includes Halloween
AMD: Creation date on or before 1)1/2003

Other Search Options:
Search in:
Selected locations
Results should be:

| Selected file types
See also
1 Basic File Search
A, Research
& Find in this documnent...

This task pane lets you search for files based on complicated criteria. For
example, the criteria for the search shown is:

Text or property includes Halloween
AND: Creation date on or before 1/1/2003
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Most search criteria lines include three items: a property, a condition, and a
value. In the previous example, the property for the first criterion is Text or
property, the condition is includes, and the value is Halloween.

To add additional lines to the search criteria, follow these steps:

1. If the criteria list contains more than one line, click the line after
which you want to add the new line.

2. Select the property you want to match from the Property drop-down
list box or, to search for a property that isn’t in the list (such as a
custom property), just type the property name.

Table 2-1 lists the properties you can search for. (Note: Many of these
properties do not apply to Word documents. For example, the Number
of Slides property searches for PowerPoint documents, not Word
documents.)

3. Select the condition from the Condition drop-down list box.

The conditions available in this list box vary depending on which prop-
erty you selected in Step 2. Table 2-2 lists the condition settings available
for various Property types.

4. Type a value in the Value field, if appropriate.

Some property/condition combinations do not require values.

5. Select the And or Or radio button.

If you select And, both the criteria you are adding and the previous
criteria must be met for the file to be selected. If you select Or, either
the criteria you are adding or the previous criteria must be met.

6. Click the Add button.

The criteria is added to the list.

Table 2-1 Properties for Advanced Searches

Address Email Number of characters Resources

All day event End Number of characters + spaces  Revision

Application name  Fax Number of hidden slides Sent

Attendees Filename Number of lines Size

Author Format Number of multimedia clips Start

Category From Number of notes Status

cc Importance Number of pages Subject

Comments Job title Number of paragraphs Template

(continued)
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Table 2-1 (continued)

Company Keywords Number of slides Text or property

Contents Last modified Number of words Title

Creation date Last printed Owner Total edit time

Date completed Last saved by Phone Web page

Date due Location Priority

Description Manager Name  Received

Table 2-2 Conditions for Advanced Searches

Condition Explanation

Textfields

Is (exactly) The field must match the text specified in the value field exactly.

Includes The field must contain the text specified in the Value field. This condition is
equivalent to placing an asterisk (*) wildcard before and after the value.

Begins with The field must begin with the text specified in the Value field. This condi-
tion is equivalent to placing an asterisk (*) wildcard after the value.

Ends with The field must end with the text. This condition is equivalent to placing an

asterisk (*) wild card before the value.

Numeric fields

Equals

The field must match the value exactly.

Does not equal

Any value other than the specified value is accepted.

Any number Lets you specify a range of values. In the Value field, specify the low and
between high values separated by the word and. For example, 10 and 100.

At most The same as the familiar Less Than Or Equal To (<=) operator.

At least The same as the familiar Greater Than Or Equal To (>=) operator.

More than The same as the familiar Greater Than (>) operator.

Less than The same as the familiar Less Than (<) operator.

Date fields

On The date matches a specific date value.

On or after The date matches or follows a specific date value.

On or before

The date matches or precedes a specific date value.

Yesterday The date matches yesterday’s date.
Today The date matches today's date.
Tomorrow The date matches tomorrow’s date. (Try using this condition to search for

documents you haven't written yet.)

This Week

The date is from the current week.
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Condition Explanation Book |

- Chapter 2
Date fields

Next Week The date is from the following week. =
Last Week The date is from the previous week. 4]
This Month The date is from the current month. % %.
Next Month The date is from next month. f_:"_‘i
w ©
[

To remove a line from the search criteria, click the line to select it and then
click the Remove button. Notice that the settings for the line you deleted are
placed in the Property, Condition, and Value fields so that you can use them as
the starting point for a new line. Although you can’t edit a criteria line directly,
you can edit a line by deleting it, making whatever changes you want, and
then clicking the Add button to add the line back.

After you set up the search, you must click the Go button to perform the
search.

Using the Save As Command

The Save As command saves a new file or an existing file under a different
name. You can summon this command in two ways:

4+ Choose Filem>Save As from the menu.

4 Press F12.

You can also invoke the Save As command by using the Save command for
any document that is not yet saved to disk:

4 Choose File>Save from the menu.
4 Click the Save button on the Standard toolbar.

4 Press Ctrl+S or Shift+F12. Ctrl+S is easy to remember because “S” stands
for Save.

Figure 2-7 shows the Save As dialog box, displayed when you invoke the Save
As command. As you can see, this dialog box shares many features and con-
trols with the Open dialog box.

To save a document, call up the Save As command, navigate to the folder
where you want to save the document, type a new name for the document,
and click the Save button.
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If you want to replace an existing document with the current document,
double-click the document you want replaced. Word displays a dialog box
asking whether you really want to replace the document. If you click Yes,
the existing document is overwritten by the document you are editing.

When you first call up the Save As dialog box, Word takes a wild guess that
you want the text in the first paragraph of the document to be the filename.
This guess makes sense if the first paragraph is the title of the document,
but in most cases, you want to type a more sensible document name.

Like the File Open dialog box, the Save As dialog box contains several but-
tons. The following list describes the function of each of these buttons:

4+ Up One Level: Moves up the folder hierarchy one level, to the current
folder’s parent folder.

4+ Search the Web: Calls up Internet Explorer so that you can waste time
on the Web rather than save your document.

<+

Delete: Deletes the selected file or folder.

4 Create New Folder: Creates a new folder as a subfolder of the current
folder. You are prompted to type a name for the new folder.

4+ Views: Lets you switch views. For more information, see the section
“Changing views” earlier in this chapter.

4+ Tools: Brings up the ever handy Tools menu. For more information, see
the section “Using the Tools menu” earlier in this chapter.

Notice that the Save As dialog box also includes a Save As Type list box.
Normally, this field is set to Word Document (*.doc) so that documents are
stored in Word format. You can change this setting to save a document in
another format.



Save Options 35

Not all file types support all Word’s formatting features. Any special format-
ting not supported by the file type is lost when you save the file. So if you're
going to save your masterpiece in one of these formats, you may want to
keep a version in Word format, too.

Save Options

\NG!
&

\NG!
&

If you choose Tools>Save Options from the Save As dialog box or if you use
Word’s regular Toolsw>Options command and click the Save tab, you see the
dialog box shown in Figure 2-8. This dialog box controls the settings for sev-
eral options that affect how documents are saved.

The following paragraphs describe the effect each of these options has:

4+ Always Create Backup Copy: If you select this option, Word always
saves the previous version of the document as a backup copy each
time it saves the document. The backup copy uses the extension BAK.

Do not rely on the Always Create Backup Copy option as your only backup
of important documents. The backup copy created by this option resides
on the same drive and in the same folder as the document itself. As a
result, if a disk failure or other problem renders the drive or folder inac-
cessible, the backup copy is inaccessible as well. Always back up impor-
tant documents to a separate disk drive or to tape.

4+ Allow Fast Saves: If you work with large documents that take a long time
to save, you can select the Allow Fast Saves option to speed things up.
This option tells Word to save only those parts of the document that
have changed since the last time you saved the document. The changes
are written to the end of the document file.

The disadvantages of Fast Saves are twofold. First, although the Fast
Saves feature saves files faster, opening files becomes correspondingly
slower. Second, the size of the document increases each time you save it
with Fast Saves enabled because changes to the document are written to
the end of the file.

4+ Allow Background Saves: Saves documents while allowing you to con-
tinue working.

4+ Embed TrueType Fonts: Saves TrueType fonts in the document file. This
option increases the size of the document file but enables you to copy
the file to another system without worrying about whether the other
system has the fonts used in the document. If your document uses only
the basic Times New Roman and Arial fonts, if you don’t plan on using
the document on another system, or if you're sure the other system has
all the fonts used in the document, don’t bother with this option.
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Figure 2-8:
The Save
options.
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[#] Embed smart tags
[] Sawe smart tags &5 ¥ML properties in Web pages
Default Farmat
Save \Word fles as: ‘Word Document {*,dac) w |
[[] Disable Features intraduced after:
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Prompt for Document Properties: If you want to use document proper-
ties, such as summary and keyword information, enable this option. Then
when you save a file for the first time, Word prompts you for the summary
information.

Prompt to Save Normal Template: This option forces Word to ask for
your permission before saving changes to the Normal.dot template. If
you’re concerned about proliferating changes to this template, enable
this option.

Save Data Only for Forms: Saves just the data for a form. This option is
useful if you create a new document based on a template that includes a
form, and then you want to save just the data, not the form itself.

Embed Linguistic Data: Saves speech and handwritten text along with
the document.

Make Local Copy of Files Stored on Network or Removable Drives:
Creates a local copy of documents stored on network or removable
drives so that they can be recovered in case you lose access to the net-
work or removable drive.

Save AutoRecovery Info Every n Minutes: This option automatically
saves recovery information at regular intervals. The default setting is
to save the recovery information every 10 minutes, but you can change
the time interval if you want.

Embed Smart Tags: Saves smart tag information with your document.
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4+ Save Smart Tags as XML Properties in Web Pages: Saves all of the
smart tags in a document to an HTML file.

4+ Save Word Files As: Lets you specify the default format for saving files.

4+ Disable Features Introduced After: Lets you disable recent features of
Word to increase compatibility with users stuck with older versions.

Password Protecting Your Files

Word allows you to protect your sensitive files from snooping eyes by using
passwords. You can apply two types of passwords to your documents:

4 A Password to Open password prevents users who do not know the pass-
word from opening the file. Use this password for files you don’t want
unauthorized users to examine.

4+ A Password to Modify password prevents users who do not know the
password from saving the file. Use this password for files you don’t want
unauthorized users to modify.

To password protect a document, follow these steps:

1. Open the document.
2. Call up Tools=>Options and click the Security tab.
The Security options appear, as shown in Figure 2-9.

3. Type a password in the Password to Open field or the Password to
Modify field (or both, if you want to provide a different password for
each type of access).

Word displays asterisks as you type the password, which prevents
Looky-Lous from seeing your password as you type it.

4. Click OK.

5. When Word prompts you to re-enter the password, type it again,
exactly as you did the first time.

6. Click OK.
7. Save the file.
After the file is password protected, Word prompts you (or anyone else) to

enter the password before allowing you to open the document with the dialog
box shown in Figure 2-10.
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Here are some tips for working with passwords:
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V.
4+ Do not forget your password! If you forget, you can’t access your
document.
4+ Don’t use different passwords for every document. You’ll never remem-
ber them all. Instead, use the same password for all your documents.
4 Do not write your password down on a sticky note and stick it on your
computer monitor.
4+ Don’t use obvious passwords, such as your kids’ names, your spouse’s
name, your dog’s name, or the name of your boat.
A\

To remove password protection from a file, open the file (you have to supply
the password to do it), choose Tools>Options, click the Security tab, and
then highlight and delete the password. Click OK and save the file.



Chapter 3: Working with Templates

In This Chapter

v+~ Discovering templates

v+~ Enabling default settings for Word documents
v+ Creating documents based on a template

+~ Building your own templates

v+ Using global templates properly

+ Working with the Organizer

v~ Utilizing Word’s wizards

A n entire chapter on templates this early in the book may seem premature,
but I want to impress upon you right from the start that understanding
templates is one of the keys to using Word as efficiently as possible. You can
use Word for years without even knowing what a template is, but either your
documents all look the same or you spend way too much time fiddling with the
same formatting options over and over again. Besides, the proper use of tem-
plates comes up again and again throughout this book, so I may as well get the
subject of templates out in the open.

What Is a Template?

A template is a special type of document file used as the basis for formatting
your documents. Whenever you create a new document, a template file is
the starting point for the new document. The following items are copied
from the template into the new document:

4+ Styles, used to apply paragraph and character formatting quickly. For
more information about working with styles, see Book II, Chapter 3.

4+ Margins and other page layout information, such as the paper size, ori-
entation, headers, footers, and so on.

<+

Text and graphics, often referred to as boilerplate text.

4+ AutoText entries, which are sections of text you can quickly insert into
your documents simply by typing a few keystrokes.
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4+ Keyboard, toolbar, and menu customizations made via Tools=
Customize.

4 Macros, which allow you to automate routine chores.

P Each document has one and only one template attached to it. If you don’t
specify a template to attach to a new document, Word attaches the generic
Normal.dot template, which contains the standard styles such as Normal,
Heading 1, Heading 2, and Heading 3, plus default margins, keyboard short-
cuts, toolbars, and so on. You can attach a different template to a document
later, and you can copy the styles from the new template into the existing
document, if you want. Then you have access to the styles from the new
template as well as the existing document.

A template is basically the same thing as a normal document, except that it is
given the extension DOT rather than DOC, as normal documents are. Word
permits you to open and edit templates as if they are documents, and you can
easily convert a document to a template by saving it as a template rather
than as a document. The real difference between documents and templates
lies in how you use them.

The Normal.dot Template

If you don’t specify a template when you create a document, Word attaches
the Normal.dot template to it. Word obtains the default document format,
margins, page orientation, and the standard styles such as Normal, Heading 1,
Heading 2, and Heading 3 from the Normal.dot template. In other words,
Normal.dot is where Word stores its default settings for any feature con-
trolled by templates.

Computer nerds call Normal.dot a global template, which means it is always
available in Word, whether the document you're working with is attached

to it or not. (We computer nerds love to use the term global because we
dream of dominating the world someday.) Even if you attach a different tem-
plate to a document, the settings in Normal.dot are still available because
Normal.dot is a global template.

Any changes you make to Normal.dot effectively change Word’s default behav-
ior. For example, if you don’t like Word’s default style for Heading 1 paragraphs,
you can change the Heading 1 style in Normal.dot. Or, you can customize the
toolbars or add keyboard shortcuts to Normal.dot. By making careful changes
to Normal.dot, you can change Word’s behavior to suit your own working style.
In effect, you can create your own individualized version of Word.
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Creating a New Document Based on a Template

You can restore your Normal.dot template to its pristine condition by deleting
the Normal.dot template. You can find the template in the c:\Program Files\
Microsoft Office\Templates folder. If Word discovers that Normal.dot is miss-
ing, it reverts to its original default settings and creates a new Normal.dot. Be
aware that when you do delete the template, you lose everything you added to
Normal.dot.

To create a new document based on the Normal template, call up File>New,
and then click New Blank Document in the New Document task pane. Or, just
click the New Blank Document button on the Standard toolbar.

Creating a New Document Based on a Template

Figure 3-1:
The

Templates
dialog box.

To create a document based on a template other than Normal.dot, you

must choose FileroNew. It displays the New Document task pane. From the
Templates section of the New Document task pane, click the On My Computer
link to bring up the Templates dialog box, shown in Figure 3-1. From this dialog
box, you pick the template on which you want to base the new document, and
then click OK to create the document.

Templates @
General | Legal Pleadings |Letters & Faxes| Mal Marge | Memos | Other Documents | Publcations | Reports
[ | 'w’] HE E
\_l -_— - Presviswe
Bk | webPage E-mai
Document; Message
Preview nok avaiable,
Create New
@ pocumert O Template
Templates on Office Online ] O, l [ Cancel 1

The New dialog box has a series of tabs that lead to different categories of
document templates. The default tab, General, shows three templates: Blank
Document, which is in reality the Normal.dot template; Web Page; and E-Mail
message. Other tabs display other templates that come with Word.
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Creating a Document from an Online Template

Both the Ctrl+N keyboard shortcut and the New Blank Document button on
the Standard toolbar completely bypass the New dialog box, automatically
using the Normal.dot template for the new document. The only way to create
a document based on a template other than Normal.dot is to use the File>
New command.

When you create a new document based on a template, any text and graph-
ics contained in the template automatically copy into the new document.
Templates are often used for this purpose to supply text or graphics that
always appear in certain types of documents. For example, a Memo template
would contain a standard memo header. A Letter template would contain
your letterhead. If you attach a template to an existing document, the text
and graphics contained in the template do not copy into the document. For
information about the formatting provided by each of the Word templates,
see the section, “A Gallery of Word’s Templates” later in this chapter.

If you pick a wizard rather than a template from the New dialog box, the
wizard leads you through a series of prompts to gather information about
the document that you want to create. It then creates the document for you.
When the wizard finishes, the document is fully formatted and loaded with
styles, but it is based on the Normal.dot template. In this case, the wizard
creates the formatting and styles; they are not drawn from a template.

Creating a Document from an Online Template

A\

Microsoft maintains an Office Web site that has additional templates you can
use for your documents. To create a document using one of these online
templates, choose FilecoNew, and then click the Templates on Office Online
link in the New Document task pane. The Templates page of the Office online
site comes up, as shown in Figure 3-2.

After you find a template you want to use, click the template’s Download
Now button. The template downloads to your computer and automatically
creates a new document based on it.

You can also access the online templates by clicking the Templates on Office
Online button in the Templates dialog box shown in Figure 3-1.



Figure 3-2:
The
Templates
page at the
Microsoft
Office Web
site.
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Changing the Template Attached to a Document

You can change the template attached to a document at any time. When you
do, all the macros, custom toolbars, menus, and keyboard shortcuts, as well as
AutoText entries from the new template, automatically copy into the document.
Any boilerplate text or graphics in the template do not copy into the document.
Styles from the template are copied into the document only if you select the
Automatically Update Document Styles option when you attach the template.

To change the template attached to a document, choose Tools=>Templates and
Add-Ins to summon the Templates and Add-Ins dialog box, shown in Figure 3-3.
Click the Attach button to bring up an Explorer-style dialog box that takes

you to your template files. In this dialog box, select the template you want to
attach to the document, and then click Open. ( You may have to look in vari-
ous folders to find the template you want to attach.) If you want the styles
from the template you're attaching to replace the styles in your document,
make sure that the Automatically Update Document Styles box is checked.
Then, click OK to attach the template.
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Changing the Template Attached to a Document

If you update styles and your document uses styles to control its formatting,

the effects of the new template are immediately visible.

You can't

Changing the template attached to a document
is one of the few Word actions that you cannot
undo with the Edit=>Undo command. As a
result, if you inadvertently attach the wrong
template to a document, correcting your error
can be difficult. That's because when you
attach a new template, Word copies elements
from the new template into the document, but
does not remove elements from the document
derived from the previous template.

Toillustrate the type of problem this situation can
cause, suppose that you're working on a docu-
ment that has a handful of custom styles, and
you mistakenly attach a template that has
50 custom styles. Because you used the

go back

Automatically Update Document Styles option,
those 50 styles are copied into your document.
The problem arises: How can you get rid of them?
You can choose Filec>Templates to attach the
correcttemplate, but the 50 styles copied in from
the incorrect template remain in your document!
And you can’t remove them easily.

To avoid this type of problem, save your docu-
ment immediately before changing templates.
Then, if you're not satisfied with the results
after attaching the new template, you can
revert to the previously saved version of the
document if necessary by closing the docu-
ment without saving changes and reopening
the previously saved copy of the document.
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Creating Your Own Templates
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Word comes with a collection of templates that let you create a wide variety
of document types, but sooner or later you’ll almost certainly want to create
your own templates. The sections that follow explain everything you need to
know about creating and using your own templates.

Converting a document to a template

Suppose that you’'ve been working on a document for hours, toiling with its
formats until they're just the way you want them, and you realize that you
might want to create other documents using the same formats. Creating a
template from this document is a simple matter.

Open the document you want to use to create the template and call up File=>
Save As. Down at the bottom of the Save As dialog box is a Save As Type
Drop-down list box, which is set to Word Document. Change this field to
Document Template. Type a name for your template, navigate over to the
folder where you want to save the template, and click OK to save the docu-
ment as a template.

Now that you saved your document as a template, take a few moments to
improve the template’s usefulness. Begin by removing any unnecessary text.
Remember: Any text you leave in the template appears in any new documents
you create using the template, so you want to leave only true boilerplate text
that you want to appear in every document based on the template.

To delete all of the text from the document, press Ctrl+A to select the entire
document and press the Del key.

You might also want to remove any unnecessary styles, macros, AutoText, or
anything else that isn’t template-worthy. When the template is just right,
save it again.

You might be tempted to open the document, delete text and other unneces-
sary elements, and then choose Filec>Save As. I caution you against this,
though, because deleting an entire document’s worth of text and acciden-
tally using Filem>Save rather than Filem>Save As is easy! To avert this disaster,
save the document as a template before you begin deleting massive amounts
of text.
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Creating a new template from scratch

To create a new template from scratch, choose Filer>New, and then click the
On My Computer link in the Templates section of the New Documents task
pane to bring up the Templates dialog box. Select the existing template on
which you want to base the new template. Then, select the Template radio
button (found at the bottom right of the dialog box) and click OK.

Your new template inherits whatever styles, text, and other elements con-
tained in the template you based it on. Now is the time to add any additional
styles, macros, or other new elements to the template or to change existing
template elements. In addition, you can add boilerplate text and graphics.
When you’re ready, use the Save command to save the template, assigning it
an appropriate name and placing it in the correct folder.

Modifying an existing template

To modify an existing template, use File>Open to call up the Open dialog
box. Change the Files of Type list box from Word Documents to Document
Templates, and locate and select the template you want to modify. Click
Open to open the template, make any changes you want to make, and use
Filem>Save to save the changes. That’s all there is to it.

Another way to modify an existing template is to open a document based on
the template and change those elements of the document stored in the tem-
plate rather than in the document. This method is a bit confusing, however:
Some elements of a document are stored only in the template, while other
elements are copied from the template at the time the template is attached
and subsequently stored in the document.

The following list indicates how changes to various elements of a document
affect the template attached to the document:

4+ Text: Any text you add to the document does not affect the template.
The only way to change boilerplate text in a template is to edit the tem-
plate directly.

4+ Direct formatting: Any direct formatting you apply to the document
affects the document only and is not copied back to the template.

4+ Styles: Changes to a document’s styles do not affect the template. Although
styles are copied from the template to the document when you attach the
template, subsequent changes to the styles are stored in the document and
not copied back to the template. However, you can use the Organizer to
copy styles back to the template. (I explain the Organizer later in this chap-
ter, in the section “Using the Organizer.”)
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Boring details about where to store templates

By default, Word stores its templates in the
\Documents and Settings\user name\Microsoft
Office\Templates folder. But you can change
the location where templates are stored by
choosing Tools=>0ptions command, clicking
the File Locations tab, and then double-clicking
the User Templates option.

You can also specify a location for Workgroup
Templates, which are templates you access via
a network. Workgroup Templates come in
handy if you and other network users need to

place the common templates on a network file
server, and then use the Workgroup Templates
option under the File Locations tab to indicate
the location of the shared templates.

When you create your own templates, you usu-
ally store them in the User Templates folder.
However, if you create a new folder within the
User Templates folder, the new folder appears
as a separate tab in the Templates dialog box.
You can use this little trick to organize your
templates if you create a lot of them.

share a set of common templates. In that case,

4+ Macros: Macros are always stored in a template, so any macros you create
or modify are stored in the template, not in the document itself. When you
create a macro, you must indicate whether you want the macro stored in
Normal.dot, the attached template, or another global template.

4+ Customizations: Changes to custom keyboard shortcuts, toolbars, or
menus are stored in the template. You must specify whether you want the
change stored in Normal.dot, the attached template, or a global template.

4+ AutoText: Changes to AutoText entries are also stored in the template,
either Normal.dot, the attached template, or a global template.

Using Global Templates

A global template is a template with macros, AutoText entries, and customiza-
tion (keyboard, toolbar, and menu) elements available to all open documents
regardless of which template is attached to the document. Normal.dot is a
global template, which means that its elements are available even in docu-
ments attached to some other template. You can add your own templates to
the list of global templates if you want, so that their elements also are avail-
able globally.

Note that only the macros, AutoText entries, and customization settings in a
global template are available to other documents. Styles and boilerplate text
contained in global templates are not available (unless the document hap-
pens to be attached to the template).
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A global template is a great way to create a library of customized macros.
You could place all your macros in the Normal.dot template, but placing
them in a separate template for global macros gives you some added flexibil-
ity. For example, you can exchange your global macro template with other
users without worrying about overwriting their Normal.dot templates. And
you can quickly remove all of your custom macros by removing the global
macro template without losing other custom items in your Normal.dot.

A\\S

Follow these steps to activate a global template:

1. Summon Tools®>Templates and Add-Ins.
The Templates and Add-Ins dialog box appears. (Refer to Figure 3-3.)
2. Locate the Global Templates and Add-Ins list box.

It contains a list of all the currently available global templates, along
with buttons to add or remove global templates.

3. Click the Add button.
An Add Templates dialog box appears.

4. Choose the template that you want to make global, and then click OK.
When you return to the Templates and Add-Ins dialog box, the template

you chose appears in the Global Templates and Add-Ins list box.

Stop me before | tell you about the startup directory

When you add a template to the Global
Templates and Add-Ins list, the template
remains in the list each time you start Word.
However, you must use Tools=>Templates and
Add-Ins and select the check box next to the
template in the list to make the template global.
If you don’t want to do that each time you start
Word, follow these steps:

1. Exit Word using the File=>Exit command.

2. Double-click the My Computer icon on your
desktop. Navigate to the folder that con-
tains the template you want to make global.

3. Double-click My Computer again to open
a second My Computer window. Double-
click the C drive, and then navigate to the
\Program Files\Microsoft Office\Office\
Startup folder.

4. Drag any templates you want to be global
ones from the template folder to the Startup
folder. Use the right mouse button to drag
the template. When you release the right
mouse button, a pop-up menu appears;
choose the Create Shortcut Here command.

5. Close both My Computer windows and then
start Word.

Any template files in the \Program Files\
Microsoft Office\Office\Winword\Startup folder
automatically load and are made global. If you
previously added the template to the Global
Templates and Add-Ins list, remove it before
following the preceding procedure.
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5. Click OK.

You’re done.
Some tidbits about global templates follow:

4+ To disable a global template temporarily, conjure up File=>Templates and
uncheck the template’s check box in the Global Templates and Add-Ins
list box. To remove the template from the list, choose it and click the
Remove button.

4+ After you make a template global, it remains global until you quit Word.
The next time you start Word, the template is included in the Global
Templates and Add-Ins list box, but its check box is unchecked so that it is
not active. To activate the template to make it global, use Filec>Templates
and check the template’s check box. See the sidebar, “Stop me before I tell
you about the startup directory,” to find out how to set up a global tem-
plate that’s active each time you start Word.

How Word Resolves Duplicate Template Elements

When you use global templates, the possibility of duplicate template ele-
ments is very real. For example, what happens if a global template has a
macro named CopyStyle and the template attached to the document also
has a macro named CopyStyle? Which one takes precedence?

The following order of precedence determines which template elements to
use when name conflicts occur:

1. The template attached to the document always has first priority. Any
element defined in the attached template supersedes any like-named
elements in Normal.dot or a global template.

2. The Normal.dot template is next. Any element that exists in Normal.dot
takes precedence over a like-named element in another global template.

3. Global templates are last. Elements from global templates are used
only if the attached template and Normal.dot do not have a like-named
element.

4. 1f two or more global templates have identically named elements, Word
uses the one that comes first in alphabetical order. For example, if Global
Template and My Global Macros are both loaded as global templates and
both contain a macro named CopyStyle, the one from Global Template is
used.
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Using the Organizer

Figure 3-4:
The

Organizer
dialog box.

If you want to move styles en masse from one document or template to
another, the easiest way is to use the Organizer — Word'’s tenacious tool for
taming templates. The organizer is especially useful when you create several
new styles in a document and you want to copy those files to the document’s
template.

To copy styles from your document to a template, follow these steps:

1. Choose Tools>Templates and Add-Ins.
The Templates and Add-Ins dialog box appears.
2. Click the Organizer button.

The Organizer dialog box, shown in Figure 3-4, appears.

Organizer (=]
AutoText | Toolbars | Macro Project Items

In MwrCHOS], doc: In Mormal.dot:

_Equation Caphion -~ Defauk Paragraph Fank

EL Mo List

Body Text HNormnal

Body Text 2 Table Normal

Body Text After Head

Bald Character

Euilet >

Styles avalable in: Styles available in:

MWCHDS doc (Document) 4 Hormal dot (global templats) o]
—_— —_—
| Closefie | | ClsgFle |

Description

3. If you want to copy styles to a template other than Normal.dot, click
the right Close File button, click the Open File button, select the tem-
plate file, and click Open.

4. Choose the styles you want to copy in the left style list (the In list box).

To choose several styles, hold down the Ctrl key while clicking style
names. To choose a block of styles, click the first style in the block; then
hold down the Shift key and click the last style.

5. Click the Copy button.
The styles copy from the document to the template.
6. Click the Close button.
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The Organizer is a helpful beast:

4+ You can copy styles from either list in the Organizer dialog box. If you
choose styles in the right box, the In and To designations switch and the
arrows on the Copy button change to indicate that styles copy from the
right list to the left list.

4+ To move styles from the current document to Normal.dot, skip Step 3 in
the preceding steps.

4+ Click the down arrow next to the Styles Available In list box on the left
side of the Organizer dialog box to reveal a list of style sources that
includes the current document, the currently attached style, and
Normal.dot. To move styles from the attached template to Normal.dot,
choose the template in the Styles Available In list.

4+ You can also use the Organizer to delete or rename styles. To delete
styles, choose them in either the left or right list; then click the Delete
button. If you’ve been good, Word asks for confirmation before it deletes
the styles. To rename a style, choose it and click the Rename button.
When Word asks for a new name, start typing. (Notice that you can
rename only one style at a time.)

4+ The Organizer is also handy for copying AutoText, toolbars, and macros
from one template to another. Just click the appropriate Organizer tab
and have at it.

A Gallery of Word’s Templates

\\3

Word comes with a large collection of templates that you can use to format
several common types of documents. The following sections illustrate the
various templates included with Word.

Many of Word'’s templates come in three families: Contemporary, Elegant,
and Professional. You can use these template families together to create a
unified design for your correspondence. You should pick one of these styles
and use it whenever possible.

Letters

You find three templates for letters on the Letters & Faxes tab of the
Templates dialog box: Contemporary Letter.dot, Elegant Letter.dot, and
Professional Letter.dot. In each case, the template provides for your com-
pany name and return address, the recipient’s address, and the recipient’s
name, in addition to your name and title. The Contemporary Letter also
provides a slogan printed at the bottom of the page. To get the most from
these templates, customize them so that your name and company informa-
tion is permanently stored in the template.
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Each template includes an envelope icon in the letter body that you can
double-click. When you do, the template runs a macro that creates a sepa-
rate document filled with tips for customizing the letter template. Before you
use any of these templates, double-click the envelope and read the resulting
document.

Note: Word also includes a Letter Wizard that you can use to create a letter
formatted according to the Contemporary, Elegant, or Professional Letter
templates. The wizard gives you more precise control over which of the vari-
ous elements common to most letters are included, and it can supply you
with several prewritten letters. For more information about using wizards,
see the section “Using Wizards” later in this chapter.

Figures 3-5, 3-6, and 3-7 illustrate the letter templates.
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Figure 3-5:
The
Contempo-
rary
Letter.dot
template.
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Figure 3-6:
The Elegant
Letter.dot
template.




Figure 3-7:
The
Professional
Letter.dot
template.
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Faxes

You find three fax templates on the Letters & Faxes tab: Contemporary
Fax.dot, Elegant Fax.dot, and Professional Fax.dot. These templates create
a Fax Transmittal form you can use to accompany your faxes. The form
includes space for your name, the recipient’s name, the fax number, the
number of pages, and the priority.

Word also includes a Fax Wizard, found alongside the Fax templates

on the Letters & Faxes tab of the New dialog box. It constructs a fax
document that includes whatever elements you want. Rather than use

the Contemporary, Elegant, and Professional templates, the Fax Wizard uses
its own Contemporary, Modern, and Jazzy styles. For more information
about using wizards, see the section “Using Wizards” later in this chapter.

Figures 3-8, 3-9, and 3-10 illustrate the fax templates.



Figure 3-8:
The
Contempo-
rary Fax.dot
template.
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Figure 3-9:
The Elegant
Fax.dot
template.




Figure 3-10:
The
Professional
Fax.dot
template.
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Memos

You find three templates for creating memos on the Memos tab in the
Templates dialog box: Contemporary Memo.dot, Elegant Memo.dot, and
Professional Memo.dot. Boilerplate text in these templates provides for
standard Memorandum heading information such as From, To, CC, Date,
and Re. In addition, the body of the Memo is filled with tips for using and
customizing the memo templates.

A Memo Wizard is also located on the Memos tab in the Templates dialog box.
The Memo Wizard automatically creates a memo based on the Contemporary
Memo.dot, Elegant Memo.dot, or Professional Memo.dot templates and lets
you select various elements of the memo. For more information about using
wizards, see the section “Using Wizards” later in this chapter.

Figures 3-11, 3-12, and 3-13 illustrate the memo templates.
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Figure 3-11:
The
Contempo-
rary
Memo.dot
template.
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Figure 3-12:
The Elegant
Memo.dot
template.




Figure 3-13:
The
Professional
Memo.dot
template.
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Figure 3-14a:
The
Contempo-
rary
Report.dot
template
(first page).

Reports

Reports are a bore to read, but with Word’s report templates, at least they
look good. You find three templates for reports on the Reports tab of the
Template dialog box: Contemporary Report.dot, Elegant Report.dot, and
Professional Report.dot. These templates include a title page and a few
pages of text that describe how to use and customize the templates.

Figures 3-14, 3-15, and 3-16 illustrate the report templates.
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Figure 3-14h:
The
Contempo-
rary
Report.dot
template
(second

page).
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Figure 3-15a:
The Elegant
Report.dot
template
(first page).




Figure 3-15h:
The Elegant
Report.dot
template
(second

page).
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Figure 3-16a:
The
Professional
Report.dot
template
(first page).
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Figure 3-16b:
The
Professional
Report.dot
template
(second
page).
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Resumes

Word won'’t land you a new job, but the resume templates can help you craft
a resume that outshines the competition. The three resume templates —
Contemporary Resume.dot, Elegant Resume.dot, and Professional Resume.
dot — are located on the Other Documents tab of the Templates dialog box.
These templates contain several standard resume sections, but note that the
sample text provided in the templates makes some pretty outrageous claims.
You'd better tone it down a bit if you expect to be taken seriously.

The Other Documents tab also holds a Resume Wizard that helps you fur-
ther customize your resume. For more information about wizards, see the
section “Using Wizards” later in this chapter.

Figures 3-17, 3-18, and 3-19 illustrate the three resume templates.
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Figure 3-17:
The
Contempo-
rary
Resume.dot
template.
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Figure 3-18:
The Elegant
Resume.dot
template.




Figure 3-19:
The
Professional
Resume.dot
template.
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Figure 3-20a:
The
Brochure.
dot template
(first page).

Publications

The Publications tab of the Templates dialog box contains four templates
designed to create common types of business documents. The Brochure.dot
template, shown in Figure 3-20, helps you create a simple three-fold brochure
to advertise your business. The Directory.dot template, shown in Figure 3-21,
creates a simple directory of services that you can adapt for your organiza-
tion’s needs. The Manual.dot template, shown in Figure 3-22, gets you started
creating a manual, complete with title pages, a table of contents, and multiple
chapters. Finally, the Thesis.dot template, shown in Figure 3-23, is the one to
use if you're writing an educational paper.
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Figure 3-20b:
The
Brochure.
dot template
(second
page).
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Figure 3-21a:
The
Directory.dot
template
(first page).
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Figure 3-21b:
The
Directory.dot
template
(second

page).
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Figure 3-22a:
The Manual.
dot template
(title page).
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Figure 3-22h:
The Manual.
dot template
(table of
contents).
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Figure 3-22¢:
The Manual.
dot template
(chapter
page).
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Figure 3-23:
The Thesis.
dot template
(title page).
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Using Wizards

Word comes with a collection of wizards designed to simplify the creation of
routine documents. Word’s wizards include the following:

+

Envelope: Addresses envelopes.

Fax: Creates faxes in various styles.

Letter: Creates letters in various styles.

Mailing Label: Creates mailing labels.

Memo: Creates memos with attractive headers and body text.
Newsletter: Sets up a newsletter with columns and other elements.
Pleading: Creates legal documents.

Agenda: Creates meeting agendas.

R R R A AR R

Calendar: Creates Lemon Meringue pies. (Actually, it creates calendars,
but pies would be more useful.)

<+

Resume: Creates resumes with pertinent sections, such as Education,
References, and so on.

A wizard is nothing more than a special type of template given the extension
WIZ instead of DOC. Each wizard contains specialized macros that run auto-
matically to prompt you for the information it needs to create the document.
After you answer the questions, the wizard creates the document for you.

To run a wizard, choose File=>New and click the On My Computer link in the
Templates section of the New Document task pane. Then, select a wizard
instead of a template for the new document. Word loads the wizard and
automatically runs it.

To illustrate how wizards work, I step you through one of the more popular
wizards these days, the Resume Wizard. To create a resume using this wizard,
start by summoning the Templates dialog box by choosing Filec>New and click-
ing the On My Computer link in the New Documents task pane. Click the Other
Documents tab and double-click the Resume Wizard.wiz icon. (If the dialog box
displays large icons, you may have to scroll the list to find the Resume Wizard.)
Be patient while the Resume Wizard chugs and churns. Eventually, the Resume
Wizard comes to life and displays the dialog box shown in Figure 3-24.




Figure 3-24:
The Resume
Wizard
comes

to life.
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Résumé Wizard

This wizard creates a résumé thatis

Type talored to your preferences.

Address

oono

Finish

Canicel |

Erish |

This dialog box shows the basic framework for all wizard dialog boxes. At
the left of the dialog box is a flowchart that shows all of the steps in the
wizard, with the current step highlighted in a different color from the other
steps. The right side of the wizard dialog box contains various fields and
option buttons you use to answer the wizard’s questions. As you work your
way through the wizard, these controls change depending on the informa-

tion the wizard is seeking.

At the bottom of the dialog box are four buttons that you use to control the

wizard:

4 The Cancel button bails out of the wizard without creating a document.

4+ The Back button, which is grayed out in Figure 3-24, lets you work your
way backwards through the wizard to change your answers to prior

questions.

+

The Next button tells the wizard to continue with the next question.

4 The Finish button tells the wizard to stop the interview and create the
document now, using whatever information it’s gathered so far.

To proceed with the wizard, click the Next button, which displays the dialog
box shown in Figure 3-25. Select from among the three different resume
styles — Professional, Contemporary, or Elegant. These styles affect the

appearance, not the content, of your resume.
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Résumé Wizard %]
Which style would you like?

" Conkemporary " Elegank
Figure 3-25: —— = =
You can Stardard i T
createa Optional Headings S =
Professional, -
Contempo- y
Finish
rary, or
Elegant style
resume. | g Cancel < Back Blext > Einish
Figure 3-26 shows the next dialog box displayed by the wizard, which allows
you to select one of four basic resume types: Entry Level, Chronological,
Functional, or Professional.
Résumé Wizard %]
Which type of résumé would you like to create?
" Chronological résumé
" Furctional résumé
Figure 3-26: " Professional résumé
The Resume
Wizard lets
you create B
one of four e
types of
resumes. | g Cancel | < fack et = Einish

Figure 3-27 shows the dialog box displayed next. Here, you type your name,
address, and phone number. The Resume Wizard includes this information in
the resume automatically.
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Résumé Wizard

What is your name and mailing address?

Namne:

|Gome7 Addams

Address: 001 -C.cmc-t.a.'y Lane
phone:  [555-1234
Figure 3-27: |
The Resume
. Emai; |Gome2@nddams.ccm
Wizard asks -
nsn
for your
name and
address. | g Cancel < fack Bt > Einish
Figure 3-28 shows the next dialog box displayed by the Resume Wizard. Here,
you are asked to select which commonly used headings to include in the
resume. Note that the precise mix of sections that appear varies depending
on which resume style you selected in the previous dialog box.
Résumé Wizard %]
The résumé style you've chosen usually includes
these headings. Select check boxes for headings
you want
Figure 3-28: v Edueation
The Resume [ Awards received
Wiza rd Standard Headings [ Interests and activities
[
offers to ol Headings Ll
. [V work experience
include )
[ Wolunteer experience
these Finish [ Hobbies
standard F e
headings in
the resume. | g Cancel < fack Bt > Einish

Next, the Resume Wizard displays a list of optional sections you can include
in your resume if you want, as shown in Figure 3-29. Again, these sections
vary depending on which resume type you selected at the beginning.
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Résumé Wizard

type of résumé. Select check boxes for
headings you want.

[ Summer jobs

[ Summary of gualfications

[ Community activities

These headings are sometimes included in this

Figure 3-29: Optional Headings Bl T
[ Acereditations and fcenses
Other - :
) : [ Patents and publcations
headlngs Finichi [ Civil service grades
you can [ Security clearance
add to the
resume. | g Cancel < Back Blext > Einish
The Resume Wizard next displays the dialog box shown in Figure 3-30, which
allows you to add your own headings to the resume or change the order in
which the headings appear. To add a heading, type the title as you want it to
appear in the resume in the text field and click the Add button. To move a
heading, select it in the list box and click the Move Up or Move Down button.
Résumé Wizard %]
Are there any additional headings you would like
to add to your résumé?
|
Figure 3-30:
The Resume These are your résumé headings.
Wizard lets GO
you add Bl octional Headings e - Movetp |
new i Add/Sort Heading Move Down
headings or -
nsn
change the Remove |
order of
headings- | g Cancel | < Back Blext > Einish

Finally, after you answer all the questions, you reach the final dialog box,
shown in Figure 3-31. Click Finish to create the resume.



Figure 3-31:
You're
almost
finished!
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Résumé Wizard . %)

oo
O

Those are all the answers the Wizard needs
to create your résumé | Click Finish to wew
the document.

@ Canicel < Back |

When you click the Finish button, the wizard works for a few moments and
then creates the resume as a new document, as shown in Figure 3-32. You
can now edit the document however you want, filling in the blanks left by the
wizard.

Note: The Office Assistant appears, offering to lend aid with the resume. You
can opt to create a cover letter, change the visual style, shrink the resume to
make it fit on fewer pages, send the resume to someone via fax or e-mail, or
get help with something else. If all you want to do is edit the resume, click
Cancel to dismiss the Assistant, and then get to work.

All the other wizards that come with Word work much the same as the
Resume Wizard. Each displays a series of questions using the same dialog
box format and the same Cancel, Back, Next, and Finish controls. Of course,
the questions vary from wizard to wizard, and the document generated by
the wizard is different. But the basic framework of the wizards is the same.
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Chapter 4: Printing
Vour Documents

In This Chapter

v~ Printing a document
v Playing with print options
v Previewing your output

v~ Cursing at your printer when it doesn’t work

' he Print command. The Printmeister. Big document comin’ up. Printin’
some pages. The Printorama. The Mentor of de Printor. Captain Toner
of the Good Ship Laseroo.

Don’t worry — when you print a Word document, no one’s waiting to ambush
you with annoying one-liners like that guy who used to be on Saturday Night
Live. Just a handful of boring dialog boxes with boring check boxes. Point-
point, click-click, print-print.

Printing the Quick Way

The fastest way to print your document is to click the Print button on the
Standard toolbar. It’s the one with the little picture of a printer on it. Clicking
this button prints your document without further ado, using the current set-
tings for the Print dialog box, which I explain in the remaining sections of this
chapter. Usually, this action results in printing a single copy of all the pages
in your document. But if you alter the Print dialog box settings, clicking the
Print button uses the altered settings automatically.

Using the Print Dialog Box

For precise control over how you want your document to print, you must
conjure up the Print dialog box shown in Figure 4-1. To summon this dialog
box, choose File>Print or press Ctrl+P.
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Print a[%]
Printer
bame: & HPPsCTSD v| [ Eropertes
.
‘Where: DOT4_001 [ erint to file
Comment: ] ptarwal duples
Page range Copies
& al Number of copies: i 23]
) Current pags
) Pages: [¥] Collsze
Enter page numbers andfor page ranges
separated by commas, For example, 1,3,5-12
Figure 4-1: Print what:  Docurnent | F2oom ]
Behold Pyt All pages in range || Batpter (M )
the Print Scale bo paper size! | Mo Scalng v|
dlaloQ bOX. | Options.., QK Cancel
After you call up the Print dialog box, click OK or press Enter to print a
single copy of your entire document. Fiddle around with the settings to print
just certain pages, to print more than one copy, or to change other aspects
of how your document prints. This section shows you the treasures that lie
hidden in this dialog box.
P Printing can be es-el-oh-double-ewe, so don’t panic if your document doesn’t

start printing right away. Word printouts tend to demand a great deal from
the printer, so sometimes the printer has to work for a while before it can
produce a finished page. Be patient. The Print dialog box has every intention
of granting your request.

Changing printers

If you're lucky enough to have two or more printers at your disposal, you can
use the Name field to pick which printer you want to use. You must first suc-
cessfully install each printer in Windows — a topic beyond the reach of this
humble book, but that you find plenty of information about in the appropriate
version of Andy Rathbone’s Windows For Dummies (published by Wiley).

Printing part of a document

When you first use the Print command, the All option is checked so that your
entire document prints. The other options in the Print Range portion of the
Print dialog box enable you to tell Word to print distinct portions of your
document:

4+ Current page: Prints just the current page. Before you invoke the Print
command, move to the page you want to print. Then check this option in
the Print dialog box and click OK. This option is handy when you make a
change to one page and don’t want to reprint the entire document.
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4+ Selection: Prints just the portion of the document you selected before
invoking the Print command. First, select the pages you want to print.
Then call up the Print command, select the Selection radio button, and
click OK. (This option is grayed out in Figure 4-1.)

4+ Pages: Lets you select specific pages for printing. You can print a range
of pages by typing the beginning and ending page numbers, separated
by a hyphen, as in 5-8 to print pages 5, 6, 7, and 8. Or you can list individ-
ual pages, separated by commas, as in 4,8,11 to print pages 4, 8, and 11.
And you can combine ranges and individual pages, as in 4,9-11,13 to print
pages 4, 9, 10, 11, and 13.

Printing more than one copy

The Number of Copies field in the Print dialog box lets you print more than
one copy of your document. You can click one of the arrows next to this field
to increase or decrease the number of copies, or you can type directly in the
field to set the number of copies.

Below the Number of Copies field is a Collate check box. If this box is checked,
Word prints each copy of your document one at a time. In other words, if your
document consists of ten pages and you select three copies and check the
Collate box, Word first prints all ten pages of the first copy of the document,
and then all ten pages of the second copy, and then all ten pages of the third
copy. If you don’t check the Collate box, Word prints three copies of the first
page, followed by three copies of the second page, followed by three copies
of the third page, and so on.

The Collate option saves you from the chore of manually sorting your
copies. If your document takes forever to print because it’s loaded down
with heavy-duty graphics, however, you can probably save time in the long
run by unchecking the Collate box. Why? Because many printers are fast
when printing a second or third copy of a page. The printer may spend ten
minutes figuring out how to print a particularly complicated page, but after
it figures it out, the printer can print additional copies in ten seconds each.

If you print collated copies, the printer must labor over each page separately
for each copy of the document that it prints.

Choosing what to print
The Print What field in the Print dialog box enables you to select which type

of output that you want to print. The following choices are available:
4 Document: Prints your document. (Duh.)
4+ Document Properties: Prints information about your document.

4+ Document Showing Markup: If you enable the Track Changes feature,
this option prints your document along with any revision marks.
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4+ List of Markup: Prints a list of revisions made to the document.
4 Styles: Prints the styles in the document.
4+ AutoText entries: Prints any AutoText entries in the document.

4+ Key Assignments: Prints any shortcut keys that are assigned.

Select the type of output you want to print and then click OK or press Enter.
Off you go!

Zooming

The Print command has two Zoom options that let you print the text smaller
or larger than actual size:

4+ Pages per Sheet: This option lets you print more than one page on each
sheet of paper. This option is especially useful for creating quick proof
pages to make sure your document is laid out properly. It is also useful if
your document consists mostly of large text that is still readable when
reduced 50 percent or more.

4+ Scale to Fit Paper: Adjusts the size of the printed output to fit the paper
in the printer. You should usually leave this option unchecked.

Playing with Print Options

If you click the Options button at the bottom left of the Print dialog box, the
Print Options dialog box appears, as shown in Figure 4-2. You can use this
dialog box to control various aspects of how your document prints.

Print B=]
Print

Printing options

[CiDraft ubput} [#] Background printing
[ Update Fiids [ Prick PostScript over text
[C] Update links [ Reverse print ceder

[#] &lows A /Letker paper resizing

Inchudse with document

[ Documert properties [ Hidden test
[7] Fied codes [¥] Draming abjects
[ Background colors and images
Cptions for current document only
[ prink deta anly For Forms
Default tray: |Use printer settings _v_!
Options for Duplex Printing
Figure 4-2: o [ Front of the sheet [ Back.cf the sheet
. . 2
Playing with B
the Print

Optlons. |:Canosl ]
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The first group of options is the Print Options:

<+

+*

+

+

Draft Output: Prints the document in draft format, with very little format-
ting. This option usually results in faster printing.

Update Fields: Updates all of the document’s fields before printing the
document. You usually leave this option turned on.

Update Links: Updates any linked information in the document before
printing it. You usually leave this option turned on.

Allow A4/Letter Paper Resizing: Automatically adjusts your document
to fit the paper size.

Background Printing: Prints documents in the background, so you can
continue working while the document prints.

Print PostScript Over Text: This option is important only if you're con-
verting documents from Macintosh Word format.

Reverse Print Order: Prints the document backwards, starting with the
last page in your document.

The second group of options is titled Include with Document:

<+

+

<+

+
+

Document Properties: Prints document properties on a separate page
following the document.

Field Codes: Prints field codes rather than field results. Use this option
only if your document is filled with fields and you’re trying to figure out
why they aren’t working right.

Hidden Text: Prints any hidden text.
Drawing Objects: Prints drawing objects.

Background Colors and Images: Prints background colors and images.

The third group of options is titled Options for Current Document Only:

+

+

Print Data Only for Forms: Prints the data entered into a form but doesn’t
print the form itself.

Default Tray: Tells the printer to use its default tray.

The final group of options is titled Options for Duplex Printing. These options
are useful when you want to print on both sides of the paper but your printer
doesn’t have a duplexing feature.

4+ Front of the Sheet: Sets the order of pages on the front of each sheet.

Normally, the odd numbered pages are printed in order on the top of
each page. Check this option to reverse the print order of the odd num-
bered pages.
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4+ Back of the Sheet: Normally, even numbered pages are printed in order
on the back of each page. Check this option to reverse the print order of
the even numbered pages.

Using the Print Preview Command

Figure 4-3:
Previewing
your printed
output.

The Print Preview feature lets you see how your pages will appear before
committing them to paper (or transparencies). To use the Print Preview
feature, choose Filew>Print Preview or click the Print Preview button. Or,
you can choose Filew>Print to bring up the Print dialog box, and then click
the Preview button. Either way, a preview of the printed page appears, as
shown in Figure 4-3.

From the Print Preview screen, you can zoom in to examine the preview more
closely by clicking anywhere in the preview area. Or, you can scroll through
the pages using the scroll bar, the Page Up and Page Down keys, or the Prev
Page and Next Page buttons located at the top-left corner of the screen.

After you're satisfied the printout will be to your expectations, click the Print
button to print the document. If you discover a mistake in the preview, click
Close to return to Word so that you can correct the mistake before printing

your pages.
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Chapter 5: Help!

In This Chapter

v~ Using the Office Assistant

v~ Accessing Help

v+ Finding help that holds your hand
v~ Searching for specific Help topics
v Getting help on the Internet

v+ Fixing Word problems

Fe ideal way to use Word is to have a Word expert sitting patiently at
your side, answering your every question with a straightforward answer,
gently correcting you when you make silly mistakes, and otherwise minding
his or her own business. All you’d have to do is occasionally toss the expert
a Twinkie and let him or her outside once a day.

The good news is that Word has just such an expert built-in. This expert is
referred to as the Office Assistant, and he works not just with Word, but also
with other Microsoft Office programs, including Excel, PowerPoint, and
Outlook. You don’t even have to feed the Office Assistant, unlike a real guru.

Meeting the Assistant

Alexander Graham Bell had Watson, Batman had Robin, and Dr. Frankenstein
had Igor. Everybody needs an assistant, and Office users are no exception.
That’s why Microsoft decided to bless Office with the Office Assistant, a
handy fellow who offers helpful assistance as you work with Office programs,
including Word.

The Office Assistant is an animated persona who suddenly morphs onto your
desktop with sage advice and suggestions. If the Office Assistant thinks you're
struggling with something, he magically appears to offer help. Or, you can
summon the Office Assistant to ask a question when you’re not sure what

to do.
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Figure 5-1:
Meet Rocky,
an Office
Assistant.

A\

The Office Assistant is actually one of several little cartoon characters. Figure
5-1 shows the one I like best. His name is Rocky. See the section “Changing
Assistants” later in this chapter for instructions on how to switch to a differ-
ent Assistant.

The fun thing about the Assistant is that he is animated. Watch the Assistant
on-screen as you work. Every once in a while he blinks, and on occasion, he
dances or makes a face. The Assistant often responds to commands that you
choose in Word. For example, if you call up the Find command (Edit>Find
or Ctrl+F), the Assistant makes a gesture as if he is searching for something.
When you print your document, the Assistant does some cute little printer
schtick. Microsoft went to a lot of trouble to make sure that the Assistant

is entertaining, and the results are sometimes amusing. When you ask the
Assistant for help, he sits down, plops his feet up on a desk, and takes copi-
ous notes — don’t you wish real people cared so much!

Notice that the Assistant has a special type of dialog box called a balloon,
which includes an area for you to type a question and several buttons you
can click. The balloon functions like any other dialog box, but it has a special
appearance that’s unique to the Assistant.

When you first install Word, the Assistant is disabled. You can summon him
by choosing Help=>Show the Office Assistant. Then, right-click the Assistant,
choose Options from the pop-up menu, and then check the Use the Office
Assistant option and click OK.

Summoning the Assistant

You can summon the Assistant in several ways when you need help. In many
cases, the Assistant shows up all by himself, so all you need to do to get his
attention is click the Assistant. The balloon dialog box pops up and you can
ask a question. If the Assistant isn’t visible on-screen, you can summon him
quickly by choosing Help=>Show the Office Assistant, by pressing F1, or by
clicking the Help button on the Standard toolbar (it’s the button with the big
question mark in it).



Figure 5-2:
The Assist-
ant offers
friendly
advice.

Asking a Question 9 /

Sometimes the Assistant figures out that you're struggling with something
and offers some helpful assistance all on his own. For example, if you try to
select the bullet that appears next to a bulleted paragraph, the Assistant dis-
plays a light bulb to indicate that it has an idea. If you click the light bulb,
the Assistant explains that you can’t select the bullet as shown in Figure 5-2.

Asking a Question

A\\S

If none of the Help topics offered by the Assistant seem to be what you're
looking for, you can type a question right in the Assistant’s balloon dialog box
to look for help on a specific topic. For example, if you want to know how

to create a bullet list, type How do I create a bullet list? in the text box and
then click the Search button or press Enter. The Assistant searches Microsoft’s
extensive Help library, and then displays the results in the Search task pane,
as shown in Figure 5-3.

If one of the topics looks promising, click it. Or click Can’t Find It to see
options for finding additional information.

If none of the topics seem related to the question you asked, try rephrasing
the question and click Search again.

You don’t actually have to phrase your question as a question. You can
eliminate words such as How do I, and you can also usually eliminate “noise
words” such as q, an, the, of, in, and so on. Thus, the brief question “change
background color paragraph” yields exactly the same result as the more ver-
bose “How do I change the background color of a paragraph?”

When you click one of the suggested topics, a separate Help window appears
as shown in Figure 5-4.
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When you get yourself this deep into Help, you need to heed the following
advice to find your way around and get out when you find out what you want
to know:

3
+

*

\\3 +

Print helpful information: If you find a Help topic that you consider
uncommonly useful, click the Print button and print the darn thing.

Navigate from page to page: If you see an underlined word or phrase, you
can click it to zip to a Help page that describes that word or phrase. By
following these underlined words, you can bounce your way around from
Help page to Help page until you eventually find the help that you need.

Get step-by-step instructions: Sometimes, Help offers several choices
under a heading such as “What do you want to do?” Each choice is pre-
ceded by a little button: Click the button to display step-by-step help for
that choice.

Retrace your steps: You can retrace your steps by clicking the Help
window’s Back button. You can use the Back button over and over again,
retracing all your steps if necessary.

Work in Word and get help at the same time: Help operates as a sepa-
rate program, so you can work within Word while the Help window
remains on-screen. When you display a help topic, a separate Help
window appears, which you can resize, minimize, or drag as you wish.

Close Help: When you have enough of Help, you can dismiss it by press-
ing Esc or clicking the close button in the upper-right corner of the Help
window.

Changing Assistants

Rocky, the friendly and loyal cyberpup Assistant, is but one of seven Assistants
from which you can choose. The others are a paperclip named Cliplt, a happy
face named The Dot, a robot named F1, a puzzle piece named Office Logo, a
globe named Mother Nature, and a cat named Links.

To select a different Assistant, summon the Assistant by choosing Help>Show
Office Assistant. Then click the Options button to display the Office Assistant
dialog box. Click the Gallery tab located at the top of this dialog box. The
Assistant Gallery displays, as shown in Figure 5-5.

To change to a different Assistant, click the Next button. Keep clicking the
Next button to work your way through all the Assistants. When you find the
one you want to use, click OK.
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Figure 5-5:
The Office
Assistant
Gallery.
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The Assistants differ only in appearance — not in their ability to offer assis-
tance with using Word features. If [ worked for Microsoft, [ would have given
the Assistants personalities. For example, Rocky would be eager to help. But
every once in awhile, he’d lick the screen and the text under the spot would
be out of focus. On the other hand, you’d have to press F1 five or six times
before Links (the cat) would even appear on-screen.

You can also click the Options tab on the Office Assistant dialog box to set
various options that affect how the Assistant works. In fact, you can use this
dialog box to turn the Assistant off altogether if he annoys you.

Help the Old-Fashioned Way

The Assistant isn’t the only way to get help in Word. You can still get help
the old-fashioned Windows way through the traditional Help interface.

To summon old-fashioned Help, first turn off the Assistant by summoning
the Office Assistant dialog box and unchecking the Use the Office Assistant
check box. Then press F1 or choose Help>Microsoft Office Word Help, which
summons the Help task pane. Next, click the Table of Contents link to summon
the Help Table of Contents shown in Figure 5-6.

The topics with book icons next to them represent sections that have addi-
tional subtopics. You can click one of these sections to reveal the list of
subtopics. Each of the actual Help topic pages has an icon that looks like a
page with a question mark in it. You can click one of these topics to display
the Help page.



Figure 5-6:
Good old-
fashioned
help.
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Getting Help on the Internet

Searching for Lost Help Topics

If you can’t find help for a nasty problem by browsing through the Help
Contents, you can search for Help topics. On the main Help page in the task
pane, just type the words that you want to search for in the text box and
click Search. With luck, you can quickly find the help you need.

Getting Help on the Internet

101
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In addition to the help that’s built into Word, you can also get Word help
from the Internet. All you need is an Internet connection. To seek help on
the Internet, click one of the options in the Office on Microsoft.com section
of the Help task pane. These options include the following:

4+ Assistance: This link connects you to the Microsoft Office Assistance
home page at Microsoft.com. Here, you can find all kinds of useful infor-
mation about Word and other Office programs.
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4+ Training: This link takes you to the Training home page at Microsoft.com.
Here you can find online training tutorials that teach you how to use
specific aspects of Word or other Office programs.

4+ Communities: This link takes you to a Web page that has links to online
forums where you can ask questions.

4+ Downloads: This link takes you to the Office Update home page on
Microsoft.com, where you can download the latest updates to Office
programs.

Repairing a Broken Office

If Word doesn’t seem to be working right — for example, if it locks up your
computer when you use certain commands or if features seem to be missing —
you can use the built-in Office repair tool to detect and correct problems. To
use the repair tool, first locate your Word or Office Setup CD. Then, choose
Help>Detect and Repair. Follow the instructions that appear on-screen. If
the repair tool needs to retrieve any files from the installation CD, it asks you
to insert the CD in your computer’s CD drive.
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Chapter 1: Basic Text Formatting

In This Chapter

+ Understanding formatting in Word
v+~ Formatting characters

v+~ Formatting paragraphs

+ Understanding text flow

+ Becoming familiar with tabs

v+~ The ten commandments of formatting

H ow [ loved my first computer. It had one of those daisy-wheel printers
that created pages that looked like they had been typed on an actual
typewriter. And my word processing software was so advanced that I could
actually underline individual words and even set tab stops. And it could
print out an entire page of letter-quality text faster than Congress can give
itself a pay raise!

Those were the good old days. Back then, you didn’t worry too much about
what your text looked like because you didn’t really have that much control
over appearances. So instead, you had to focus on — brace yourself — your
actual words. Your document’s words were actually more important than
your document’s appearance.

Nowadays, it seems as if appearance is everything. Who cares what your
document says, as long as it looks great. The most brilliantly conceived
proposal can go unread unless it looks like it was produced by a Madison
Avenue ad agency. Sigh.

If you need a refresher in the basics of formatting text with Word, you landed
in the right chapter. The formatting stuff in this chapter is pretty basic, so
much of it may be review if you've been using Word for a while. But heck, a
little review never hurt, and you may find a few juicy formatting tidbits in
here that you didn’t know you didn’t know.

[ hate this stuff as much as you do. Because I'm a writer, I like to concentrate
on what my words say rather than how they look. If you agree, I highly rec-
ommend that you get to Chapter 3 of this minibook as soon as possible,
where you are thrust into the world of styles. Styles are the secret to free-
dom from the bondage of all the formatting nonsense presented in this
chapter.
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Understanding Formatting in Word

A\\S

Before getting into the details of applying specific formats to your document,
review the gestalt of how Word formats your text. Word has three basic types
of formats:

4 Characters: Characters are the smallest element that you can format in
Word. You can make characters bold, italic, or underlined, change their
font size, and more. If you're deranged enough, you can format every
character of your document differently. Doing so gives your documents
a ransom-note appearance, which is something you probably want to
avoid.

4+ Paragraphs: The next biggest element you can format in Word is a para-
graph. You can format each paragraph so that it has its own tab stops,
line spacing, extra space before or after the paragraph, indentation,
alignment (left, right, centered, or justified), and more. Paragraphs also
have default character formats. So the only time you need to apply a
character format is when you want your characters to vary from the
paragraph’s default character format, such as when you want to italicize
or bold a word.

4+ Sections: Word also enables you to control the layout of pages. You can
format each page by setting the top, bottom, left, and right margins, set-
ting the number of columns and the size of each column, setting the paper
size, controlling the placement of headers and footers, and more. You
can format your document so that all pages have the same layout, or
you can divide your document into sections, each with a different page
layout. That’s why Word refers to these formats as section formats.

Paragraph formatting information is contained within the paragraph mark at
the end of the paragraph. This mark looks kind of like a backwards letter P. If
you can’t see any paragraph marks on your screen, choose Tools=>Options
and click the View tab. Then check the Paragraph Marks option.

Here are some additional things you need to know about how formatting
works:

4+ If you delete that paragraph mark, the paragraph merges with the follow-
ing paragraph. Any formatting applied to the paragraph mark you deleted
is lost — the text assumes the formatting of the following paragraph.

4+ If you use more than one page layout in a document, the document is
divided into two or more sections. Each section except the last one ends
with a section break, which displays as a double line that spans the entire
width of the page. Section marks work much like paragraph marks: If you
delete one, the text before the section mark assumes the page layout of
the section following the mark.
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4+ Every document has at least one section, but you see section marks only
if you divide the document into two or more sections. Where’s the section
mark for the last section of a document? There is none. The formatting
information for the last section of a document is stored in the last para-
graph mark in the document.

Formatting Characters

The sections that follow show you how to apply various formats to charac-
ters. Like most things in Word, you can apply these formats in more than one
way. The easiest way is to use keyboard shortcuts (if you can remember them)
or the various buttons and gizmos on the Formatting toolbar. Otherwise, you
can use the Format=>Font command if you like to play with dialog boxes.

Fun with fonts

Ever notice the little icons that appear next to 1. Click the Start button in the Windows
font names in Word’s font lists? These icons task bar.
identify the various types of fonts you can use 2. Click Control Panel.

with Word.
v~ Printer fonts: These fonts are designed for U e P_anel appears. (If you're using
an older version of Windows, you can get

22?“2(: 8&22?;3\:?;50;?: rtizsogznoxm to the Control Panel by choosing Settings=>
vy gu's, they may Control Panel from the Start menu.)
appear on-screen exactly as they appear

on the printed page.

v~ TrueType fonts: These fonts are Windows
fonts. The font displays on-screen exactly as
it does on the printed page. Any printer that
works with Windows can print TrueType
fonts. Stick to TrueType for best results.

v~ PostScript fonts: These fonts are designed
to work with PostScript-compatible laser
printers, which are more expensive, but are
the first choice of desktop publishing fanat-
ics. Use these only if you have a PostScript
laser printer.

If you make the wise decision to stick to

. Double-click the Fonts icon.

A window listing all of the fonts installed on
your computer appears.

. Choose Tools~>0ptions.

The Options dialog box appears.

. Click the TrueType tab at the top of the

Options dialog box.

. Check the Show Only TrueType Fonts in the

Programs on My Computer check box.

. Click OK and then click the Close button in

the Fonts window.

TrueType fonts, follow this simple procedureto  Now you don’t have to worry about non-
remove the non-TrueType font clutter from TrueType fonts; only TrueType fonts show up
Word’s font lists (and the font lists for all other  in Word.

Windows programs, for that matter):

Book Il
Chapter 1

Bumewsoq
IVCTIRIE T |



108 Formatting Characters

Applying character formats the easy way

You can apply character formats before or after you type the text you want to
format. To apply a character format to text as you type it, follow these steps:
1. Type text up to the point where you want to apply a format.

2. Turn on the special character formatting by using one of the keyboard
shortcuts or toolbar buttons listed in Table 1-1.

Nothing happens at first, but wait. . . .
3. Type away.
Anything you type now assumes the format you applied in Step 2.

4. Turn off the special character formatting by using the keyboard short-
cut again.

Or, if you clicked one of the buttons on the Formatting toolbar, click it
again. Either way, Word discontinues the special formatting. Any text
you subsequently type formats as usual.

Table 1-1 Character Formatting the Easy Way
Toolbar Button Keyboard Shortcut ~ What It Does
Ctrl+B Bold
B
Ctrl+l Italic
r
Ctrl+U Underline (continuous)
L]
Ctrl+Shift+W Word underline
Ctrl+Shift+D Double underline
Ctrl+Shift+A All caps
Ctrl+Shift+K Small caps
Shift+F3 Change case
Ctrl+= Subscript
Ctrl+Shift+= Superscript
I:] Ctrl+Shift+F Change font
Ctrl+Shift+P Change point size
g [ 5 -

Ctrl+] Increase size one point
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Toolbar Button Keyboard Shortcut ~ What It Does

Ctrl+[ Decrease size one point

Ctrl+Shift+> Increase size to next available size
Ctrl+Shift+< Decrease size to previous available size
Ctrl+Shift+Q Switch to Symbol font TpeexTporyedy
Ctrl+Shift+Z Remove character formatting
Ctrl+spacebar Remove character formatting

To apply a character format to text you already typed, follow these steps:

1. Highlight the text you want to format.

To highlight a single word, double-click anywhere in the word. To highlight
an entire paragraph, triple-click anywhere in the paragraph. Otherwise,
highlight the text that you want to format by dragging the mouse over it
while holding down the left mouse button or by using the arrow keys to
move the cursor while holding down the Shift key.

If you enabled Word’s Automatic Word Selection option, you don’t have
to double-click to select an entire word; Word automatically selects the
entire word if the insertion point is anywhere in the word. To activate
this option (or to deactivate it if it is already activated), choose Toolsw>
Options, click the Edit tab, and then click the Automatic Word Selection
button. Click OK or press Enter to close the Options dialog box.

. Apply the format using one of the keyboard shortcuts or toolbar but-

tons listed in Table 1-1.

The effects of your formatting are immediately apparent.

. Move on.

Disperse. There’s nothing more to see here. Return to your homes.

Some other tidbits on character formatting:

4+ You can gang tackle text with formats, if you want. For example, you can

format text as bold italic double-underlined if you're really desperate
for attention.

4+ To remove all character formatting, highlight the text that you want to

return to normal; then press Ctrl+spacebar or Ctrl+Shift+Z.

4+ To remove a specific character format, such as bold or italic, but leave

other character formats intact, highlight the text and press the keyboard
shortcut or click the toolbar button for the format you want to remove.

4+ To paraphrase Chuck Yeager, there are old Word users, and there are

bold Word users, but there are no old bold Word users.

Book Il
Chapter 1
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Using the Formatcy Font command

The character formatting options you're likely to use most — bold, italics,
underlining, font, and point size — are all readily accessible from the
Formatting toolbar or easy-to-remember keyboard shortcuts. Most other
character formatting options don’t dare show their faces on the Formatting
toolbar, and you probably won’t use them enough to remember their key-
board shortcuts.

If you find yourself in the unenviable position of needing to apply a charac-
ter format not on the toolbar and you can’t remember the shortcut, you
have three alternatives. First, you can try to talk yourself out of it. Who
needs double underlining, anyway? If that doesn’t work, you can flip open
this book, turn to Table 1-1, and look up the keyboard shortcut.

As a last resort, you can use the Format>Font command. Yes, I know it pops
up a dialog box that looks designed by Bill Z. Bub himself, but it does give
you one-stop shopping for all of Word’s character formatting options.

The Format=>Font command is the only way to apply the following formats
to characters:
4 Underline styles
Strikethrough
Double strikethrough
Shadow
Outline

Emboss

IR IR R R

Engrave

4+ Character spacing
These formats do not appear on any of the standard toolbars, and they
have no keyboard shortcuts. So if you want to apply them, you have to use
the Format=>Font command. Here’s the procedure for applying mystifying,
strange formatting:

1. Highlight the text you want to mangle with oddball formatting.

2. Conjure up Format->Font.

Or, use the convenient and easy-to-remember mnemonic keyboard short-
cut, Ctrl+D. (Just remember that the D stands for those demonic character
formats. Works for me.)
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Tremble before the Font dialog box.

After all, it was designed by Bill Z. Bub himself. Figure 1-1 shows its
ghastly appearance.

Play with the controls.

Fiddle with the various controls to set the Font, the Font Style (bold,
italic, and so on), and the Size. Click the Effects you want (strikethrough,
superscript, and so on). Use the drop-down list boxes to set the under-
line and color. Have a ball.

Click OK when you have enough.

The dialog box vanishes, and your text magically transforms with the
formats you selected.

Font 8=
Fant Character Spacing | Texzt Effacks
Fank: Fork style: Size
Times New Roman Reqular il
Times Mevs Roman ~ 'chulnr a ~
Traditicnal Arabic 7| | Teafic el [
|Trebuchet M3 Bold 10
|Tunga Bold Ttalic i1
|Tw cenmr > 12 b4
Fork colar: Underline style:
Automatic */ | (none) v/
Effects
[ strikethrough [ shadow [ 5mnsil caps
[[] pouble strikethrough [ outline [] &l caps
[[] superscript [[] gmiboss [ Hidden
[[] subseript [C1Engrave
Preview
Figure 1_1. Tenes New Foman
The FOnt This & a TrueType font. This font wil be used on both prrter and screen,
dialog box. || — 5 fmrr—
Some notes about using the Font dialog box:
4+ If you haven’t yet typed the text you want to mangle, use Format>Font,
choose the formats you want, click OK, and then start typing. When
you'’re done, press Ctrl+spacebar or Ctrl+Shift+Z to resume normal type.
P 4+ To remove oddball formats that you applied with the Format=>Font

command, select the text and press Ctrl+spacebar or Ctrl+Shift+Z. Or
conjure up Format>Font once again and uncheck the formats you want
to get rid of.

Book Il
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3

Figure 1-2:
Character
Spacing
options.

4+ Notice the tabs across the top of the Font dialog box? They enable you
to switch between basic font formatting, character spacing, and special
text animation effects. If you click the Character Spacing tab, you see
options to control the spacing between characters, raise or lower char-
acters from the baseline, and apply a spiffy desktop publishing feature
called kerning. These options are in the realm of desktop publishing, so
ignore them for now. If you can’t wait, skip ahead to Book IV, Chapter 6
for information about using these options. I cover animation settings a
bit later in this chapter, in the section “Animating your text.”

4+ If you find yourself frequently using a formatting option that doesn’t
have a keyboard shortcut already assigned, you can create your own
keyboard shortcut, which I describe in Book VIII, Chapter 2.

Spacing out your text
If you click the Character Spacing tab of the Font dialog box, the Character
Spacing options appear, as shown in Figure 1-2.

Fomt B[]

Font Character Spacing  Text Effacks
Scale: 100% vi
Spacing: Mormal v B £
Position: Mormal | v| B %
[ Kierning For Fants: % Paints and sbove

Preview

Anal
This & 3 TrueType font. This font will be usad on both prrter and screen,

The following paragraphs describe the options you can set via the Character
Spacing tab:

4+ Scale: Lets you increase or decrease the size of the text.

4+ Spacing: Normal, Expanded, or Condensed. If you select Expanded or
Condensed, you must then set the By field to indicate how many points
the space between individual characters increase or decrease. You can



Figure 1-3:
How
spacing
affects the
appearance
of your text.

Formatting Characters 1 '3

experiment with different settings for these fields to create letters that
appear scrunched together or spaced out.

Figure 1-3 shows how character spacing affects the appearance of your
text. Here, [ formatted the same paragraph three ways: first using 12-
point Times New Roman with normal spacing, then with 12-point Times
New Roman and character spacing expanded 0.5 points, and finally with
12-point Times New Roman and character spacing condensed 0.5 points.

Note: This option is not where you set the spacing between lines. That’s
done via Format=>Paragraph, which [ describe in the “Formatting
Paragraphs” section, later in this chapter.

Position: Normal, Raised, or Lowered. If you select Raised or Lowered,
you then indicate how many points above or below the baseline you
want the text to move in the By field.

Kerning for Fonts: Kerning means to adjust the amount of space between
certain combinations of letters that otherwise appear to have too much
space between them. If you check this field, you can also set the minimum
character size for which kerning is used. This option is handy because
kerning problems are more noticeable at larger type sizes.

Figure 1-4 shows two samples of type. The first is not kerned. As you can
see, the amount of white space in the letter combinations Yo, Ve, and

Wo appears excessive. The second sample shows the same text set in
the same typeface but with Word’s kerning feature activated. You can
see that Word closed up the space for these letter combinations, giving
the entire line a more balanced appearance.

12-Point Times New Roman, normal character spacing

12-Point Times New Roman, expanded 0.5 points

12-Point Times New Roman, condensed 0.5 points

The Old Grey Donkey, Eevore, stood by himself in a thistly corner of the forest,
his front feet well apart, his head on one side, and thought about things.
Sometimes he thought sadly to himself, “Why?” and sometimes he thought,
“Wherefore?” and sometimes he thought, “Inasmuch as which?”

The Old Grey Donkey, Eeyore, stood by himself in a thistly corner of the
ferest, his front feet well apart, hiz head on one side, and thought about
things. Sometimes he thought sadly to himself, “Why?” and sometimes
he thought, “Wherefore? and sometimes he thought, “Inasmuch as
which?”

The Old Grey Donkey, Eevare, stood by limself in a thistly corner of the forest, hus front
feet well apart, us head on one aide, and thought about things Sometimes he thought
sadly to himself, “Why” and sometimes he theught, “Wherefore T and sometimes he
theught, “Tnastmuch as which?"
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Figure 1-4:
How
kerning
affects the
appearance
of your text.

Your Very Words

Your Very Words

Animating your text

Word has the ability to add simple animation effects to your text. These anima-
tion effects won’t make your document look like Disney animators produced
it, but animation can draw attention to text you want highlighted. Of course,
animations are visible only when you view the document on your computer
using Word. Microsoft hasn’t figured out a way to make the animations appear
on plain paper yet. (When they do, you’ll wish you had bought stock.)

Word offers the following text animation effects:

<+
+*

Blinking Background: The background flashes.

Las Vegas Lights: Dots that flash on and off in changing colors surround
the text.

Marching Black Ants: A series of black dashes appear to march around
the text.

Marching Red Ants: Same as Marching Black Ants, only the “ants” are
red. (Watch out — Red Ants bite.)

Shimmer: The text flashes with a fuzzy effect that makes you wonder if
you had too much beer last night.

Sparkle Text: Little dots of color flash on and off in and about the text
giving it a festive party look.

To animate your text, follow these steps:

1.
2.

Highlight the text you want to animate.
Choose Format-=>Font.

The Font dialog box appears.

Click the Text Effects tab.

The Animation controls appear, as shown in Figure 1-5.



Figure 1-5:
Animating
your text.
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4. Select the type of animation you want from the Animations list box.

Word displays a preview of the animation effect in the Preview area.

5. Click OK.

6. Say “Ooh” and “Aah” when you see the animation in action.

To remove an animation effect (which you’ll probably end up doing after you
realize that the whole idea is kind of silly), repeat the preceding steps but

select None in Step 4.

‘Font

Font || Character Spacing | Text Effects

Animations:
i R R LR
Blinking Background
Las Wegas Lights
Marching Edack Ants
Marching Red Ants
Shimmer
Sparkle Text

]
£

Tunes Mew Roman

—
Default... Cancel

Inserting Special Characters

You probably already know about the Insert=>Symbol command. Did you
know that several of the special symbols accessible from this command are
assigned keyboard shortcuts? Table 1-2 lists the more useful of these sym-

bols and their shortcuts.

Table 1-2 Keyboard Shortcuts for Special Symbols

Symbol Name Keyboard Shortcut

© Copyright Alt+Ctrl+C

® Registered mark Alt+Ctrl+R

™ Trademark Alt+Ctrl+T

— Em dash Alt+Ctrl+— (minus sign on the numeric keypad)

- En dash Ctrl+— (minus sign on the numeric keypad)
Ellipsis Alt+Ctrl+. (period)

Book Il
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s

The following things can aid you in your quest for special characters:

4+ If you can’t remember the keyboard shortcuts for these symbols, choose

Insert=>Symbol and click the Special Characters tab in the dialog box
that appears. A list of these characters appears, along with their key-
board shortcuts. The list also includes a few characters for which no
keyboard shortcuts exist.

You can add a keyboard shortcut to any special character by choosing
Insert=>Symbol, clicking the Symbols tab or the Special Characters tab
in the Symbol dialog box that appears, and choosing the Shortcut Key
button.

An em dash is a dash the width of the letter M. An en dash is as wide as
a letter N. If using a dash as a punctuation mark — like this — use an em
dash instead of two hyphens. The old double-hyphen treatment is a car-
ryover from the days of manual typewriters.

The minus sign required for the em dash and en dash shortcuts is the
minus sign on the numeric keypad, way off to the far-right side of the
keyboard. (This key would probably be Rush Limbaugh’s favorite key if
he used a PC, but he’s a Mac fanatic.) The shortcut won’t work if you use
the hyphen that’s between the zero (0) and the equal sign (=) at the top
of the keyboard.

Using the Format Painter

You can use the Format Painter to quickly copy character and paragraph for-
matting from one bit of text to another. The Format Painter works only if you
already have some text formatted the way you like. Follow these steps to use
the Format Painter:

\\J

1.
2.

Highlight the text that has the format you want to copy.
Click the Format Painter button on the Standard toolbar.
It’s the button that looks like a paintbrush.

Point to the text you want to copy the format to, and then press and
hold the mouse button and drag the pointer over the text.

Word automatically formats the new text to look just like the previously
formatted text.

If you want to use the Format Painter to format two or more sections of text,
highlight the text you want to use as your template, and then double-click
the Format Painter button. The Format Painter then continuously formats
text that you highlight until you either press a keyboard key, double-click the
mouse again, or click the Format Painter button again.
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If you really like keyboard shortcuts, you can copy a format by moving the
insertion point to the text that has the format you want to copy and pressing
Ctrl+Shift+C. Then, highlight the text you want to apply the format to and
press Ctrl+Shift+V.

\\3

Formatting Paragraphs

The following sections show you how to apply various formats to a paragraph.

Once again, you can apply these formats in more than one way. The easy

way is to use keyboard shortcuts or toolbar buttons, but if you must, you

can resort to the Format=>Paragraph, Format=>Tabs, or Format=>Borders and Book Il
Shading commands. Chapter 1

Applying paragraph formats the easy way

To apply a paragraph format, follow this painless procedure:

Bumewsoq
IVCTIRIE T |

1. Click anywhere in the paragraph that you want to format.

Where in the paragraph doesn’t matter, as long as the cursor is some-
where in the paragraph.

2. Use one of the keyboard shortcuts or toolbar buttons listed in Table 1-3.
The effect of your formatting is immediately obvious.

3. There is no third step. You’re done.

Made you look!
Table 1-3 Paragraph Formatting the Easy Way
Toolbar Button Keyboard Shortcut What It Does
— Ctrl+L Left-aligns a paragraph
— Ctrl+R Right-aligns a paragraph
— Ctrl+J Justifies a paragraph
— Ctrl+E Centers a paragraph

(continued)
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Table 1-3 (continued)

Toolbar Button Keyboard Shortcut What It Does

= Ctrl+M Increases leftindent
5= Ctrl+Shift+M Reduces left indent
Ctrl+T Creates hanging indent
Ctrl+Shift+T Reduces hanging indent
Ctrl+1 Single-spaces paragraph
Ctrl+2 Double-spaces paragraph
Ctrl+5 Sets line spaceto 1.5
Ctrl+0 (zero) Removes space before or sets space

before to 1 line

Ctrl+Q Removes paragraph formatting

Keep these notes in mind when formatting your paragraphs:

4+ As with character formats, you can heap paragraph formats atop one
another. Just keep typing keyboard shortcuts or clicking toolbar buttons
until you format the paragraph just right.

4+ To remove paragraph formatting, use the easy-to-remember Ctrl+Q key-
board shortcut (the Q stands for quit using those diabolical paragraph
formats).

“&N\BEB 4+ Paragraph formats are stored in the paragraph marker at the end of
> the paragraph. Don’t make the mistake of spending hours polishing a
paragraph’s appearance and then deleting the paragraph marker to
merge the text into the following paragraph. If you do, you lose all the
formatting you so carefully applied. (If that happens, quickly press
Ctrl+Z to undo the deletion.)

Using the Formatv>Paragraph command

If you find yourself in the unenviable pickle of needing to use a formatting
option that’s not on the Formatting toolbar and you can’t remember its key-
board shortcut, you can always conjure up the Format~>Paragraph command
and pick and choose your paragraph formats from a palette of delightful for-
matting treasures.



Formatting Paragraphs 1 ’9

Here’s the procedure for using the Formate>Paragraph command:

1. Click anywhere in the paragraph that you want to format.

Where in the paragraph doesn’t matter, just so the cursor is somewhere
in the paragraph.

2. Choose Format->Paragraph.

Or press Alt+O and then P. The Paragraph dialog box appears, shown in
Figure 1-6.

Paragraph 8]
Inderks and Spacing | Line and Page Breaks
Generd )
Alignment: CefE i Quthne level: Body bext ||
Inderkation
Left: 0" 3 Special: By:
Bight: o = Hanging | 1" o
Spacing
Before: 0pt < Line sparing: At
After: S55p & Exactly »| [11pt =

Preview

You can set the paragraph alignment (Left, Right, Centered, or Justified)
from the Alignment drop-down list. You can increase the Left or Right
indentation, or you can choose a First Line or Hanging indent from the
Special drop-down list box. You can also increase or decrease the amount
of spacing Before and After the paragraph and set the Line Spacing.

As you play with the controls, keep an eye on the Preview box to see the

Figure 1-6: s IR
The i BN
Paragraph |
dlalOg bOX. Tabs... i Ok Cancel
3. Play with the controls.
effect of your changes.
4. Click OK when you’re done.
Presto change-o! You’re done.
3

You can set left and right indentation as well as first line and hanging indents
by playing with the ruler. See the section “Setting tabs with the ruler” later in
this chapter for details.

Book Il
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Measuring up

The way Word measures things, such as line  don’t understand the terminology. Here are the
spacing and indentations, is confusing if you units of measure Word accepts:

in Inches You know what these are.

Cm Centimeters You should know by now, but in case you're not sure, 2.54 centime-

ters are in aninch.

Pt Points A term used by typographers to measure type. 72 points are in an

inch and 12 points are in a pica.

pi Pica Another wacky term used by typographers. Roughly 6 picas are in
aninch and 12 points are in a pica.

Li Line The same as a pica.

cb Cubit, 17.5 inches 105 picas are in a cubit, and 1,260 points are in a cubit. (Just kidding.

Word doesn't really accept cubits as a valid measurement unless
the filename extension for the document you're working on is ARC.)

Here’s some additional info on using paragraph formatting options:

+

You can change the unit of measure used for setting indentation by
choosing Tools=>Options, clicking the General tab, and setting the
Measurement Units field to the unit of measure you want to use. See the
sidebar “Measuring up” for more information about units of measure.

In the Line Spacing drop-down list, you can select several options for the
paragraph’s line spacing. The ones you use most are Single, 1.5 Lines,
and Double. You can use Multiple to set some other line spacing, such
as 3 lines. At Least lets you specify a minimum measurement for the line
spacing, such as “At Least 14 Points.” You can also use Exactly to set an
exact measurement, but [ recommend avoiding it. You can get into trou-
ble if you use 12 point type in a paragraph, but set the line spacing to
“Exactly 10 Points.”

Notice the Line and Page Breaks tab at the top of the Paragraph dialog
box. Click it and you see options for controlling how paragraphs are
positioned on the page. More information on these options is in the
section “Line and page breaks,” coming up in a jiffy.

Oh, and the Paragraph dialog box has a Tabs button that zaps you over
to the Tabs dialog box so that you can set tab stops. I cover tabs later, in
the section “All about Tabs.”




Figure 1-7:
Setting the
Line and
Page Break
options.
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Line and page breaks

When you conjure up the Format=>Paragraph command, you can click the
Line and Page Breaks tab to awaken a different set of paragraph formatting
options. Figure 1-7 shows the Line and Page Breaks tab of the Paragraph
dialog box.

Paragraph A=

Indenks and Spacing L

Pagination
[+] widowsjCrphan conkral [ Keep with nezt
[[] keep fres together [ Page break before

[] Suppress Ine numbess
[] Don't hyphenate

Preview

W el e s s b1

Tabs... L= Cancel |

Here’s what each of these options does:

4+ Widow/Orphan Control: If a paragraph falls at the bottom of the page,
Widow/Orphan Control prevents Word from splitting the paragraph to
avoid stranding one line at the bottom of one page or the top of the next
page. Instead, the entire paragraph is bumped to the next page. Widow/
Orphan Control is on by default; | recommend leaving it on.

4+ Keep Lines Together: Sometimes you have a paragraph that you don’t
want split up across pages. For example, suppose you want to quote a
work of fine literature, such as a classic poem from Winnie-the-Pooh:

Cottleston, Cottleston, Cottleston Pie,
A fly can’t bird, but a bird can fly.

Ask me a riddle and I reply:
“Cottleston, Cottleston, Cottleston Pie.”

Book Il
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Obviously, you lose the stunning emotional impact of this powerful poem
if you allowed Word to split it across two pages. Give it the Keep Lines
Together option so that Word moves the whole thing to the next page if
it doesn’t fit in its entirety on the current page.

4+ Keep with Next: This option prevents Word from inserting a page break
between a paragraph and the one that follows it. You use it mostly for
headings, to prevent a heading from being stranded at the bottom of
a page.

4+ Page Break Before: This option forces Word to place the paragraph at
the top of the next page. Use it for chapter or section headings when
you want each chapter or section to start on a new page.

4 Suppress Line Numbers: If you use Word’s line numbering feature, this
option tells Word to skip the paragraph when numbering lines.

4+ Don’t Hyphenate: If you use Word’s hyphenation feature, this option
tells Word to not hyphenate any words in the paragraph.

All about Tabs

You can set tab stops in one of two ways: by dropping them directly on the
ruler or by ditzing around with the Format=>Tabs command. Dropping tabs
directly on the ruler is far and away the easier method of the two. Get involved
with the Format>Tabs command only when you want to use leaders (little
rows of dots that run across the page).

Setting tabs with the ruler

Here’s the procedure for setting tabs with the ruler:

1. If the ruler isn’t visible, use View>Ruler to make it visible.
2. Type some text that you want to line up with tab stops.

Type several paragraphs if you want. Hit the Tab key once and only once
between each column of information that you want lined up. Don’t worry
if everything doesn’t line up at first. You can fix it later.

3. Select the paragraph or paragraphs whose tabs you want to set.

If you're setting tabs for just one paragraph, click the mouse anywhere
in the paragraph. If you're setting tabs for more than one paragraph, drag
the mouse to select at least some text in each paragraph.

4. Click the mouse on the ruler at each spot where you want a new
tab stop.

Watch as the text you selected in Step 2 lines up under the tabs you
create. Add one tab stop to the ruler for each column of information
you want to align.
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5. Adjust.

Nothing works quite right the first time. If you dropped a tab at 1% inches
and want to move it to 1% inches, just click and drag the tab marker with
the mouse and slide it to the new location. When you release the mouse
button, text in the currently selected paragraphs adjusts in the new tab
position.

Here’s more fascinating information about tabs:

4+ Default tab stops are placed every half an inch. However, each time you
create a new tab stop, any default tab stops to the left of the new tab
stops are deleted. In other words, default tab stops exist only to the
right of tab stops you create.

4+ Word enables you to create seven types of tab stops: left, center, right,
decimal, bar, first line indent, and hanging indent. To change the type
of tab that’s created when you click the ruler, click the Tab Alignment
button at the far left edge of the ruler. Each time you click the button,
the picture on the button changes to indicate the tab type, as shown in
Table 1-4.

Table 1-4 Tab Types
Tab Alignment Button  Tab Type Explanation
Left Text left aligns at the tab stop. This is the
L default tab style.
Center Text centers over the tab stop.
ke
Right Text right aligns at the tab stop.
- |
Decimal Numbers align at the decimal point over the
L tab stop.
Bar Avertical bar appears at the tab location.
|
|_:_| FirstLine Indent  Sets the indentation for the first line of the
paragraph.
LI Hanging Indent Creates a hanging indent.
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Chapter 1

fumeunoq
1xa] diseg



’2 4 All about Tabs

\\3

A\\S

Here are some miscellaneous thoughts to ponder concerning tab stops:

+*

+

In spite of the recent political shifts in Washington, left tabs are still the
most popular type of tab.

You can quickly summon the Tabs dialog box by double-clicking the
lower half of the ruler. Watch where you double-click, though, because
the first click adds a tab stop.

If you want to add a tab leader (a row of dots, dashes, or a solid line that
precedes the tab, as is often found in a restaurant menu), first create the
tab stop by dropping it on the ruler. Then conjure up Format=>Tabs,
select the tab stop you want the leader added to, and select a leader
type (dots, dashes, or solid line). Then click OK and check the results.

To remove a tab stop from the ruler, click the tab stop you want to
remove and drag it straight down, off the ruler. When you release the
mouse, the tab stop is deleted.

To quickly remove all tab stops, issue Format=>Tabs or double-click
the bottom half of the ruler to summon the Tabs dialog box. Click the
Clear All button to remove the tabs and then click OK to return to the
document.

Using the Formatc> Tabs command

If you have an unexplainable aversion to the ruler, you can set tab stops using
the Format=>Tabs command instead. Just follow these steps:

1.

Choose Format=>Tabs.
The Tabs dialog box appears, as shown in Figure 1-8.

Type the position you want the new tab stop to appear in the Tab Stop
Position field.

Select the Alignment option you want for the new tab stop (Left, Center,
Right, Decimal, or Bar).

For more information about bar tabs, see the upcoming section
“Running a bar tab.”

Select the tab leader type for the tab stop. If you don’t want leaders,
select 1 None.

[ explain leaders later, in the section “Using tab leaders.”
Click Set.
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6. Repeat Steps 2 through 5 for any other tab stops you want to create.
7. Click OK to dismiss the Tabs dialog box.

Tabs
Tab stop position: Default tab stops:
0.93" 05" =

0.93"

i | Tab stops ko be cleared:

Aligriment
) Left () Center () Right
) Decimal ) Bar
Leader
(%) 1 None @2 i @ G
Ot
Figure 1-8: [ Set ] [ Clear ] [ Clear all ]
The Tabs
dialog box. [ ok [ comeml |
3

Although you can use the ruler to set margins, you can’t set margins with the
Tabs dialog box. To set margins via a dialog box, choose Format=>Paragraph
to bring up the Paragraph dialog box.

Removing all tabs

To remove all tab stops, highlight the paragraphs you want to remove the
tab stops from. Then choose Format=>Tabs or double-click the bottom half
of the ruler to summon the Tabs dialog box. Then, click the Clear All button
to remove the tabs and click OK to return to the document.

Using tab leaders

Price lists, tables of contents, or other lists commonly use tab leaders to help
draw the eye from one item to its counterpart across the page. You can also
use tab leaders to create fill-in-the-blanks forms. Just look at the table of con-
tents for this book for an excellent example of tab leaders.

Word lets you create three types of leaders: dots, dashes, and solid line. Dots
and dashes are the leader type you use for lists; solid lines are what you use
for forms.

Book Il
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If you want the tab leader to end at a certain location, create a left-aligned
tab at that location using the leader type of your choice. This technique is
commonly used to create fill-in-the-blank forms. For example, the following
line uses two left-aligned tab stops with solid-line leaders, one at 2.5", the
other at 5™

Name: Rank:

Notice that no space is whatsoever between the end of the first solid-line
leader and the word “Rank.” To insert a small amount of space, you can type
a few spaces, or you can create another tab, say at 2.625":

Name: Rank:

If you are going to use dot or dash leaders to connect items in a list, you usu-
ally use right- or decimal-aligned tabs. For example, I formatted the following
list with a single right-aligned dot-leader tab stop at 4.5":

ROIANA RS-50 ...ttt $799.99
NOUGHONM KS4 ...ttt $999.99
ROIand RD-700 ..........cccccooiicimiiiiniiiiniiecineeeeeee e $1,799.99
Yamaha S90..............ccocccoiiiiiiiiiiiiiiiiiciecee e Call!

Running a bar tab

You must be 21 to use this feature in most states.

One of the more unusual things you can do with tabs is create vertical bars
between columns of information, like this:

Hawkeye James T. Kirk Gilligan

B.J. Mr. Spock The Skipper
Charles Dr. McCoy The Professor
Hot Lips Mr. Chekov Mary Ann
Radar Mr. Sulu Ginger

Col. Potter Lt. Uhura Mr. Howell
Father Mulcahy Nurse Chapel Mrs. Howell



AutoFormat (Or, Make It Stop!) 127

Here, the vertical bars between the columns are actually special deviant ver-
sions of tab stops. Bar tabs aren’t like regular tab stops in that the Tab key
doesn’t stop at them. As a result, you use only one tab character between
each column. To set bar tabs, first create a left tab for each column. Then,
click the tab type button at the left of the ruler until the bar tab button
appears. Then, add a bar tab a little to the left of each of the left tabs you
created.

If the bar tab extends above or below the line, the paragraph format calls for
extra space above or below the paragraph. Use Format=>Paragraph to remove
the Above or Below space. (If you need the extra space, add it to the adjoin-

ing paragraphs instead.) Bookll

3 Chapter 1

Bar tabs is a crude way of making tables. A far better way to create tables
with ruled line is to use Word’s Table feature, which I cover in Chapter 6 of
this minibook.

Bumewsoq
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AutoFormat (Or, Make It Stop!)

Word’s AutoFormat watches everything you type and steps in when it thinks
you are trying to format something but you aren’t doing it right. Here are just
some of the changes AutoFormat may make to your document as you type
along:

4+ If you type a quotation mark, AutoFormat changes it to a left () or
right (") quotation mark depending on whether you use it before or
after a word.

4+ If you type (c) — that is, the letter “c” in parentheses — AutoFormat
converts it to a copyright symbol: ©.

4+ If you type an asterisk followed by a tab and some text, AutoFormat
removes the asterisk and converts the paragraph to a bullet list.

4+ If you type a number followed by a period and a space, AutoFormat
removes the number and converts the paragraph to a numbered list.

The list goes on and on. Some of the changes are helpful, but some can be
annoying. Fortunately, you can selectively disable most of the AutoFormat
feature by following these steps:
1. Choose Tools->AutoCorrect Options.
The AutoCorrect dialog box appears.
2. Click the AutoFormat As You Type tab.

The AutoFormat As You Type options appear, as shown in Figure 1-9.
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Figure 1-9:
Changing
the Auto-
Format As
You Type
options.

3. Uncheck the AutoFormat options that annoy you.
4. Click OK.
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The Ten Commandments of Formatting

When Bill Gates came down from the mountain, he originally had 15 format-
ting commandments. But he dropped one of the three tablets, shattering it
to pieces, so now we have but ten.

L. Thou shalt remember thy keyboard
shortcuts to speed thy way

Don’t bother memorizing the keyboard shortcuts for formats you rarely or
never use. But do memorize the shortcuts for the formats you use frequently.
Pressing Ctrl+B is much faster than clicking the mouse button or contending
with menus and dialog boxes. Make a short list of the shortcuts you want to
memorize and tape it to your computer or somewhere within eyesight.

11. Thou shalt not press Enter at the end of each line

You defeat the whole purpose of word processing if you press the Enter key
at the end of each line you type. Let Word figure out where to break each line.



The Ten Commandments of Formatting 129

111. Thou shalt not create empty paragraphs

Don’t press the Enter key twice to leave extra space between paragraphs.
Instead, format the paragraph with 12 or 2 blank lines before the first line.

IU. Thou shalt not use extraneous spaces

On a typewriter, you're supposed to hit the spacebar twice between sen-
tences. With proportional fonts, use only one space following the period at
the end of a sentence. Also, don’t use spaces to align text in columns. Use
tabs instead.

U. Thou shalt not use extraneous tabs

Don’t hit the Tab key two or three times to move text across the page. Instead,
press the Tab key once and then set a tab stop where you want to align the
text.

Ul. Thou shalt not underline when italics will do

Underlining is for typewriters. Italics is for computers. You paid lots of hard-
earned money for your computer, so you may as well get your money’s worth.

VIL. Thou shalt not use more than three fonts
on a page
Avoid the ransom note look at all costs. Use one font for your text, a second

font for headings, and maybe a third font for emphasis. But no more than
three fonts altogether, please.

VIIL. Thou shalt not use Exact Line Spacing

The Exact Line Spacing option (found with Format=>Paragraph) is a source
of much trouble. Use Single, 1.5 lines, or Double instead.

IX. Thou shalt use the AutoCorrect feature

The AutoCorrect feature can correct typos on the fly, as well as help with
simple formatting chores such as making sure sentences start with capital
letters and using “curly quotes” properly.

To activate this feature, use Tools>AutoCorrect. When the AutoCorrect dialog
box appears, check the things you want Word to automatically correct; then
click OK.
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X. Thou shalt use styles

The best way to deal with all this formatting nonsense is to put all the for-
matting you ever need into styles. Then you don’t have to worry about line
spacing, hanging indents, fonts and font sizes, or anything else. Just apply

the correct style and everything is taken care of. (I discuss styles in detail in
Chapter 3 of this minibook. Aren’t you lucky?)



Chapter 2: The Border Patrol
and Other Shady Characters

In This Chapter

v+ Drawing boxes around your paragraphs

v Wrapping a border around the whole page
1 Shading the background behind your text

Fis short little chapter deals primarily with the features available from

one formatting command: Format=>Borders and Shading. With this com-
mand, you can draw borders around individual paragraphs or groups of
paragraphs. Or, you can put a border around the entire page. And, you can
add shading to your text.

3
You can also use borders and shading in conjunction with tables. For more
information, refer to Chapter 6 of this minibook.

Creating Borders in Vour Text

The following sections show you how to draw simple or elaborate borders
around individual words, groups of words, single paragraphs, or groups of
paragraphs.

Drawing a box around your text

If all you want to do is draw a simple box around some text, just follow these
simple steps:
1. Select the text you want to draw a border around.

You can select individual characters, a single word or group of words, or
a single paragraph or even a group of paragraphs.

If you don’t select text at all, Word draws a border around the entire
paragraph the cursor happens to be sitting in. As a result, if you want
to draw a box around an entire paragraph, just click the mouse any-
where in the paragraph and proceed to the next step.

2. Choose Format=>Borders and Shading.

The Borders and Shading dialog box appears, as shown in Figure 2-1.
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3. Click Box in the list of border types that appears at the left of the

Borders and Shading dialog box.

The Borders and Shading dialog box has plenty of options that let you
create fancier borders. For now, just click Box.

Click OK.

The Borders and Shading dialog box vanishes, and your text now has a
box around it.

The following paragraphs describe some of the additional tricks you can per-
form with the Borders and Shading dialog box:

4+ In addition to the Box border style, the Borders and Shading dialog box

offers two other preset border styles: Shadow and 3-D. You can experi-
ment with these settings to see what effect they have.

You can also build a custom border one line at a time by clicking the
buttons around the various edges of the paragraphs represented in
the Preview area to indicate which edges you want a border to appear.
These buttons control whether a border appears above, below, to the
left, or to the right of the selection. If you select more than one para-
graph, you also see a button that lets you add or remove lines between
the paragraphs.

The Style drop-down list lets you choose a fancy style for each line of
the border. Various styles, such as double lines and dashed lines, are
available. Note that you can change line styles as you apply individual
borders, so that a paragraph can have a thin border at the top and a
thick border at the bottom.
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Figure 2-2:
The Borders
and Shading
Options
dialog box.
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4+ The Color drop-down list lets you set the color for your border. You can
select a standard color that appears in the list, or you can click More Line
Colors at the bottom of the list of colors to bring up a dialog box that lets
you choose any color you want.

4+ The Width drop-down lets you choose a width for each segment of the
border.

By default, the borders are placed one point from the text they surround. If
that placement is too right for you, you can adjust it by clicking the Options
button in the Borders and Shading dialog box. The Borders and Shading
Options dialog box comes up, shown in Figure 2-2.

Border and Shading Options @
From ket
Top: et - Left: 4pt -
Bottom: |1 pt e Right: 4pt =
Preview
-

Putting borders around adjacent paragraphs

If you select more than one adjacent paragraph of text and format them
using one of the preset border styles, all the paragraphs are contained
within a single box, as shown in Figure 2-3.

If you want to box each paragraph separately, you can place an unboxed
paragraph mark between each boxed paragraph, as shown in Figure 2-4.
These “spacer” paragraphs need not contain any text, and you may want to
vary their Before or After spacing so that the boxed paragraphs are spaced
the way you want.
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Using the Border button

The Formatting toolbar has a handy Border button you can use to apply
basic borders with a single keystroke. You can click the button to apply the
current border type to whatever text you select, or you can click the arrow
next to the button to reveal a palette of border types, as shown in Figure 2-5.

Keep these things in mind when playing around with borders:

4+ The Border button applies borders to one or more edges of the selected
text or paragraph. The Borders and Shading dialog box controls the style,
color, and width of those borders. You have to use Format=>Borders and
Shading if you want to change those settings.

4+ Click the Border button once to apply a border. To remove a border, click
the Border button again.

Shading Your Text

The Shading tab of the Borders and Shading dialog box lets you apply shad-
ing to a paragraph or a selection of text. Shading is a great way to draw atten-
tion to key parts of your document. For example, Figure 2-6 shows a document
with a block of shaded text.

To apply shading to your text, follow these steps:

1. Select the text you want to shade.

You can select individual characters, a single word or group of words, or
a single paragraph or even a group of paragraphs.

2. Choose Format->Borders and Shading.
The Borders and Shading dialog box appears.
3. Click the Shading tab.

The Shading options appear, as shown in Figure 2-7.
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Figure 2-6:
Shading a
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4. Select the color you want to shade the text with.

The Borders and Shading dialog box lists a bunch of colors. However, if
you're picky and don’t find the color you like, you can click the More
Colors button to bring up a dialog box that lists even more colors.

\P
) Notice that the first three rows of colors in the Borders and Shading

dialog box list various shades of gray. The remaining rows list basic
colors.

5. Click OK.
The Borders and Shading dialog box vanishes, and your text now has a
box around it.

Here are a few points to keep in mind when shading your text:

vQ\\\\NG! 4+ Make sure that you can still read the shaded text. With darker shades,
you may need to change the font color to keep the text readable. For
more information about changing font colors, see Chapter 1 of this
minibook.

4+ A common text effect is to create white text on a black background. To
do that, first use Format=>Borders and Shading to set the background to
black. Then, use Format=>Font to set the font color to white.

4+ Don’t forget that you have to have a color printer to print colors other
than black or gray.

Bordering an Entire Page

Another feature of the Borders and Shading dialog box is that it lets you
draw a border around an entire page. Perfect for such things as Perfect
Attendance Certificates or other hokey documents.

Here’s the procedure:

1. Choose Format=>Borders and Shading.

The familiar Borders and Shading dialog box appears.
2. Click the Page Border tab.

The Page Border controls appear, as shown in Figure 2-8.
3. Apply the border you want.

The technique for applying a border to the page is the same as for apply-
ing borders to selected text or paragraphs.

Book Il
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P If you want to create a really hokey border, use the Art drop-down list

Adding

to choose a picture to use for the border. Word then creates the border
from the picture you choose instead of using a boring old line. You can
choose from all kinds of pictures, including hearts, butterflies, and
pumpkins.

4. Click OK.
The border is applied to the page.

a Horizontal Line

Yet another feature of the Borders and Shading dialog box is its ability to
insert artistic horizontal lines into your document. For example, Figure 2-9

shows some examples of the lines you can create using this feature. Pretty
cool, huh?

To insert a horizontal line, follow these steps:

1. Move the insertion point to the spot where you want to insert the hor-
izontal line.

2. Choose Format>Borders and Shading.
The Borders and Shading dialog box appears.
3. Click the Horizontal Line button.

The Horizontal Line dialog box appears, as shown in Figure 2-10.
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4. Choose the type of line you want to insert.
You can choose from several dozen styles.

5. Click OK.

Both the Horizontal Line and the Borders and Shading dialog boxes are
dismissed and the line you selected is inserted into the document.
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Chapter 3: Working with Styles

In This Chapter

v+ Understanding styles

1 Creating a new style

v~ Applying a style

+~ Changing a style

1~ Assigning a shortcut key to a style

+~ Basing one style on another

1~ Setting the style for the next paragraph automatically
v+ Using character styles

v~ Storing styles in a template

+ Some tips for using styles

Styles are what Tiggers like best. They are the secret to freeing yourself
from the tyranny of Word’s Format menu. With styles, you toil at a para-
graph’s formatting until you get the paragraph just right; then you provide a
name by which Word remembers all of the formatting you applied to the para-
graph. From then on, you can apply the same formatting to other paragraphs
simply by calling up the style. No more hunting and pecking your way through
the Format menu commands, trying to recall how you got the paragraph to
look so good.

If you're not yet using styles, I suggest you find out how to use them right
away. Although the concept of styles may be confusing at first, they aren’t
really that hard to learn. An hour or so invested in becoming familiar with
how styles work pays off in many saved hours of unnecessary formatting

time later.

Understanding Styles

The basic idea behind styles is to store all the formatting information for a
paragraph under a single name. That way, you can quickly apply the saved
formats to other paragraphs simply by referring to the style’s name. For
example, suppose you want to format headings using 16-point Arial Bold,
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with 18 points of space above the heading and 6 points below, and with a
line drawn beneath the paragraph. You have to bounce the mouse all over
the place to format this heading manually. But if you store the formats in a
style, you can apply all the formats with a single mouse click or a keyboard
shortcut.

Styles contain all the formatting information specified with the following
Word commands:

4+ Format—>Font: Includes the font name, style (regular, bold, italic, or
bold italic), and special character attributes such as small caps or
superscripts, the font color, and character spacing and kerning.

4+ Format=>Paragraph: Includes left and right indentation, first line inden-
tation and hanging indents, line spacing, before and after spacing, and
text flow (widow/orphan control, keep with next, and so on).

4 Format->Bullets and Numbering: Enables you to set up numbered or
bulleted lists. (See Chapter 7 of this minibook for more information
about bullets and numbers.)

4+ Format~>Borders and Shading: Includes borders and line styles as well
as fill shades.

4+ Format~>Tabs: Includes tab stop positions, tab types, leader tabs, and
bar tabs.

4+ Tools=>Language: Enables you to use an alternate dictionary for spelling
and hyphenation or to tell Word to skip a paragraph specified with this
style when the document is spell checked.

With all these formats stored together under one name, you can imagine
how much time styles can save you.

Styles are an integral part of the way Word works. Even if you think you don’t
use styles, you do: Word documents start off with several predefined styles,
including the ubiquitous Normal style. The Normal style governs the default
appearance of paragraphs in your document.

Here are some other benefits of using styles:

4+ Suppose you don’t know how to drop a line three points beneath the
paragraph, and you don’t want to learn how. No problemo. Just bribe
your friendly Word guru into creating the style for you. After the style is
created, you don’t have to know how to use the formatting instructions
contained in the style. All you have to know is how to apply the style,
and that’s as easy as clicking the mouse.
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The real beauty of styles comes when you decide that all the headings in
your 200 page report are too small. Without styles, you have to adjust
the size of each heading separately. With styles, you simply change the
style and — voila! — all the paragraphs assigned to that style automati-
cally adjust.

Styles are stored along with your text in the document file. Thus, each
document can have its own collection of styles, and styles with the same
name can have different formatting characteristics in different documents.
For example, a style named Bullet List may have ordinary round bullets
in one document but check marks or pointy index fingers in another.

When you create a new document, the new document inherits its styles
from the template you base the document on. For more information
about templates, refer to Book I, Chapter 3.

Another benefit of using styles is that some Word features, most notably
Table of Contents and Outline view, work best when you use styles for
your headings and body text. Don’t even attempt to use these features

if you don’t use styles.

For more information about Tables of Contents, see Book VI, Chapter 6.
To find out more about Outline view, see Book VI, Chapter 2.

Using the Style Drop-Down List

Sitting near the left edge of the Formatting toolbar is a helpful drop-down list
called Styles. This drop-down list is the easiest way to work with styles.

Applying a style

To apply a style to a paragraph, follow these steps:

1.

Click anywhere in the paragraph you want to format.

You don’t have to select the entire paragraph; just move the insertion
point anywhere in it.

Choose the style you want from the Style list box.

Click the down arrow next to the Style list box to reveal a list of styles,
as shown in Figure 3-1. Then, scroll through the list of styles until you
find the one you want and click it. The formatting contained in the style
applies to the paragraph.

You can use the preceding steps to change the style assigned to a paragraph.
When you do that, the formatting from the new style replaces all the format-
ting from the original style.

Book II
Chapter 3
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Figure 3-1:
Using the
Styles drop-
down list.
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To apply a style to two or more adjacent paragraphs, simply select a range
of text that includes all the paragraphs you want formatted. Then choose the
style. When you press the Enter key to create a new paragraph, the new para-
graph normally assumes the same style as the preceding paragraph. See the
section “Setting the style of the next paragraph” later in this chapter for an
important — and useful — exception.

Every paragraph in a document is assigned to a style. The default style for
the first paragraph in a new document is called Normal.

You can tell which style is assigned to a paragraph by clicking anywhere in
the paragraph and looking at the Style list box. It shows the name of the
style assigned to the paragraph.

Here are some helpful hints to using styles effectively:

4+ The name of each style in the style list is formatted according to the
style. This name gives you a hint of how your text will look before you
apply the style.

+ If a style that you are looking for doesn’t appear in the style list, click
More Styles at the bottom of the list.
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4+ To quickly return a paragraph to Normal style, press Ctrl+Shift+N.

4+ To assign the built-in Heading 1, Heading 2, or Heading 3 styles, press
Ctrl+Alt+1, Ctrl+Alt+2, or Ctrl+Alt+3.

4+ You can create keyboard shortcuts for any style that you create. See the
section “Assigning shortcut keys to styles” later in this chapter.

Creating a new style the easy way

To create a new style, follow these steps:

1. Tweak a paragraph until it is formatted just the way you want it.

Select the entire paragraph and set the font. Then use Format>Paragraph
to set the line spacing, before and after spacing, and indentation for the
paragraph. If you use tabs for the paragraph, set them using the ruler or
with Format=>Tabs. Add any other formatting you need, such as bullets,
numbering, shading, borders, and so on.

2. Click the Style list box on the Formatting toolbar.

Don’t click the arrow that’s at the right side of the Style list box; that
drops down the list to show all of the available styles. Instead, click in
the text portion of the list box.

3. Type a name for the style.

Be descriptive. You can use more than one word, but avoid typing a
name so long it doesn’t fit in the Style list box.

4. Press Enter.

The style is added to Word’s list of styles for the document so that you
can reuse it.

Keep these points in mind when creating styles:

4 When thinking up a name, try to come up with a name that describes the
function of the paragraph in the document (for example, Salutation or
Vogon Poetry) or that describes the type of formatting the style contains
(like Dbl Indent or Bullet List).

4+ You can access the style you create only in the current document. To
make the style accessible in other documents, you need to put it in a
template. [ cover templates in Book I, Chapter 3.

4+ If you really like styles, you’ll want to use the Styles and Formatting task
pane, which I describe later in this chapter in the brilliantly and aptly
named section, “Using the Styles and Formatting Task Pane.”

Book II
Chapter 3

sajhis yum Buppiop



’46 Overriding Style Formatting

Overriding Style Formatting

Ordinarily, all the formatting you need for a paragraph comes from the para-
graph’s style. However, on some occasions, you may want to add additional
formatting to a paragraph or change some aspect of a paragraph’s formatting.
The most common example of this instance is applying character formats,
such as bold or italics, to individual characters or words within the paragraph.
You can also apply paragraph formats to a paragraph formatted with a style.
Any formats you apply simply augment or replace formats specified in the
style.

Here are some guidelines:

4+ Formats that you apply to a paragraph directly rather than via a style
are called, naturally enough, direct formats.

4+ Any direct paragraph formatting you apply is lost if you later decide to
apply a different style to the paragraph. For example, if you apply the
Normal style to a paragraph and then add 12 points of space above the
paragraph, you lose the extra 12 points of space above if you apply a
different style to the paragraph.

4+ Character formats are a little different. In most cases, Word preserves
character formatting you applied directly even when you change the
paragraph’s style. For example, if you create a paragraph formatted with
the Normal style, italicize a few words in the paragraph, and then apply
another style to the paragraph, the italic words remain italicized.

4+ Sometimes, however, Word negates direct character formatting you
applied, such as when you select a block of text in the paragraph and
change the style. Word examines the text you selected, and if more than
half the text has direct formatting applied, all the direct formatting in
the paragraph is removed. This strange rule makes no sense to me, so
[ just ignore it. (This strategy works for many of life’s little problems,
doesn’t it?)

Using the Styles and Formatting Task Pane

Although the Styles drop-down list on the Formatting toolbar lets you quickly
assign styles and create new ones based on existing formatting, Word’s more
powerful style features are locked away in the Styles and Formatting task
pane. You can summon it in one of the following ways:

4 Click the AA button located on the Formatting toolbar, to the left of the
Styles drop-down list.
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4+ Choose Format>Styles and Formatting.
4+ Choose Viewe>Task Pane, and then choose Styles and Formatting from
the menu that appears at the top of the task pane.

Whichever method you choose, the Styles and Formatting task pane lists
your styles as shown in Figure 3-2.
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When you point your mouse at a style in the task pane, two interesting
things happen to the style:

4 The style is selected and a drop-down arrow appears. You can click this
arrow to bring up a menu of commands for working with the style.
4+ If you leave the mouse still for a moment, a box that describes the for-

matting applied by the style appears.

To apply a style using the task pane, select the text you want to apply the
style to, and then click the style in the task pane.



’48 Using the Styles and Formatting Task Pane

Creating a new style the hard way

To create a new style using the task pane, follow these steps:

1. Choose Formatr>Styles and Formatting.

The Styles and Formatting task pane comes up; refer to Figure 3-2.
2. Click the New Style button.

The New Style dialog box appears, as shown in Figure 3-3.
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3. Type a new name for the style in the Name text box.
The default value is something like Stylel, which isn’t very descriptive.

4. Set the formatting for the style.

You can use the controls that appear on the New Style dialog box to set
common formats such as the text font and size, the paragraph alignment,
paragraph spacing, and indentation.

For more control over style formatting, click the Format button to bring
up a menu that reveals the following commands:

Font
Paragraph
Tabs

Border
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Language
Frame
Numbering
Shortcut key

You can use these commands to bring up dialog boxes that let you apply
advanced formatting. For example, if you click the Format button and
choose Font, Word’s standard Font dialog box appears. You can then
apply any font formatting you want.

Click OK.

The style is created.

Modifying an existing style

The magic of styles is that when you make a change to a style, all paragraphs
that use the style automatically update to reflect the style’s new formatting.
Here’s the procedure for modifying a style:

1.

Choose Format->Styles and Formatting.

The Styles and Formatting task pane comes up (refer to Figure 3-2).
Point the mouse at the style you want to modify.

Don'’t click the style; just point the mouse at it.

Click the down-arrow that appears next to the style, and then choose
Modify from the menu that appears.

The Modify Style dialog box appears. It looks remarkably like the New
Style dialog box (refer to Figure 3-3).

Change the style.
Change is good. You can change any feature of the style you want.
Click OK.

You’re done! Any paragraphs the style is applied to updates to reflect
the changed style.

Deleting a style

Styles can be very useful, so useful in fact that you may soon start creating
them at the drop of a hat. Pretty soon, your documents are filled with styles
you no longer use. When that happens, prune your style garden back, delet-
ing styles you no longer use.

Book II
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Fortunately, deleting styles is easy. Just follow these simple steps:

1. Conjure up Format->Styles and Formatting.
The familiar Styles and Formatting task pane appears.
2. Point the mouse at the style you want to delete.
Don'’t click the style; just point the mouse at it.

3. Click the down-arrow that appears next to the style, and then choose
Delete from the menu that appears.

A dialog box appears asking if you've lost your mind, or do you really
want to kill off that precious style you labored over so hard.

4. If you're from Caleefornia, say “Hasta la vista, Baby.”
5. Click Yes.

When you delete a style, any paragraphs formatted with the style return to
Normal style.

Do not attempt to delete the Normal style or any of the Heading styles. If you
do, Jay Leno will make jokes about you for two weeks in his opening monolog.
(As it turns out, Word won'’t let you delete these essential styles anyway. The
Delete option is simply not available for these styles.)

Styles go in and out of fashion all the time, so don’t feel bad about
deleting them.

Neat Things to Do with Styles

You can do much more with styles than creating and applying them. The
sections that follow chronicle some of the more interesting things you can
do with styles.

Assigning shortcut keys to styles

Word enables you to assign keyboard shortcuts to your favorite styles. Then
you can apply those styles by simply pressing the keyboard shortcut. You
can assign keyboard shortcuts in two ways. Because I'm in a talkative mood,
[ show you both.

One way is to use the Styles and Formatting task pane. Follow these steps:

1. Choose Format-Styles and Formatting.
The Styles and Formatting task pane appears (refer to Figure 3-2).



Figure 3-4:
Assigning a
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2. Point the mouse at the style you want to modify.

Don’t click the style; just point the mouse at it.

3. Click the down-arrow that appears next to the style, and then choose
Modify from the menu that appears.

The Modify Style dialog box appears. It looks remarkably like the New
Style dialog box (refer to Figure 3-3).

4. Click the Modify button, and then choose Shortcut Key.

The Customize Keyboard dialog box appears, ready for you to assign a
keyboard shortcut for the style. (See Figure 3-4.)
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5. Type the keyboard shortcut you want to assign to the style in the
Press New Shortcut Key text box.

For example, Ctrl+Shift+R.

6. Click Assign to assign the keyboard shortcut.

7. Click Close; then click OK and then Close again to get all the way out

of there.

You can assign a keyboard shortcut without bothering with the Styles and
Formatting task pane. It involves an offbeat keyboard shortcut that turns the
mouse pointer into a weird-looking pretzel. Try this method sometime when
you really want to impress your friends:

1. Press Ctrl+Alt+numeric plus.

That’s the plus sign key on the numeric keypad, way over at the far right
side of the keyboard.

Book II
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. Check out the mouse pointer that looks like a pretzel.

Avoid the temptation to douse it with mustard.

. Choose the style from the Style list box on the Formatting toolbar.

Click the down arrow next to the Style list box; then click the style you
want to assign a shortcut to. Word displays the Customize Keyboard
dialog box, ready for you to type a shortcut. (Refer to Figure 3-4.)

. Type the keyboard shortcut that you want to use in the Press New

Shortcut Key text box.
Like Ctrl+Alt+R.

. Click Assign to assign the shortcut to the style.
. Click Close.

You're done.

Keep these tidbits in mind when using keyboard shortcuts for styles:

4+ When you type a keyboard shortcut in the Customize Keyboard dialog

box, Word displays the current command assigned to the keyboard short-
cut you press. Take note of this assignment to make sure that you aren’t
stepping on some other useful function’s toes. However, if the keyboard
shortcut is preassigned to a Word function you hardly ever use, don’t
hesitate to use the shortcut for your style.

To remove a keyboard assignment you previously assigned, select it in
the Current Keys list in the Customize Keyboard dialog box; then click
the Remove button.

The predefined heading styles already have keyboard shortcuts associ-
ated with them:

Ctrl+Alt+1 Heading 1
Ctrl+Alt+2 Heading 2
Ctrl+Alt+3 Heading 3

You can create keyboard shortcuts using virtually any combination of
keys on the keyboard. The shortcuts can utilize the Shift, Ctrl, and Alt
keys, either alone or in combination. For example, you could assign
Ctrl+K, Alt+K, Ctrl+Shift+K, Ctrl+Alt+K, or even Ctrl+Alt+Shift+K.

You also can create complex keyboard shortcuts, such as Ctrl+Shift+I, 1.
To activate this shortcut, you must press Ctrl+Shift+]; then release those
keys and press the 1 key.
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Basing one style on another

Suppose you create 20 different styles for various types of paragraphs in a
complicated document, only to discover that your boss wants the entire
document to use Palatino rather than Times New Roman as the base font.
Do you have to change all 20 styles to reflect the new font? Not if you set up
your styles using base styles.

A base style is a style that provides formatting information for other styles.
For example, suppose you have a style named Bullet List, and you want to
create a similar style named Bullet List Last that you use for the last para-
graph of a series of bulleted paragraphs. The only difference between Bullet
List and Bullet List Last is that Bullet List Last has additional space after the
paragraph. Otherwise, the styles are identical. Base styles enable you to do
this. In this case, Bullet List Last consists of all the formatting from its base
style, Bullet List, plus 6 points of space after.

A style inherits all the formats specified in its base style. If the base style
changes, the changes are inherited, too. However, a style can override the
formats that it inherits from the base style. For example, if a style does not
specify a point size, any paragraphs formatted with the style inherits the
point size from the base style. However, if a style specifies a point size, then
the point size of the base style is ignored.

Here’s the procedure for creating a style that’s based on another style:

1. Choose the paragraph you want to format.

2. Apply the style that you want to use as the base style to the paragraph
you selected.

3. Change the formatting of the paragraph.

Add whatever extra formats you want applied to the new style. These
formats are added to the base style’s formats.

4. Create the new style.

See the earlier section “Creating a new style the easy way” for help with
this step. The new style is based on the style originally applied to the
paragraph.

You can also set the base style by using the New Style or Modify Style dialog
box, which you access from the Styles and Formatting task pane.

Book II
Chapter 3

sajhis yum Buppiop



15 4 Neat Things to Do with Styles

\\3

\\3

Any styles based on the style you change automatically reflect any changes
you make to a style. Thus, if all 20 of your paragraph styles are based on the
Normal style, you can change the font for all 20 styles simply by changing
the font for the Normal style. (Except for any styles based on Normal, but
specify their own font to override the font picked up from the Normal style.
In that case, those styles retain their own fonts.)

A style that serves as a base style may itself have a base style. For example,
Bullet List Last may be based on Bullet List, which in turn may be based on
Normal. In that case, the formats from Normal, Bullet List, and Bullet List
Last are merged together whenever you apply the style.

Setting the style of the next paragraph

When you press the Enter key to create a new paragraph, the new paragraph
normally assumes the same style as the previous paragraph. In some cases,
you want to do exactly that. However, for some styles, the style of the follow-
ing paragraph is almost always a different style. For example, a paragraph
formatted with the Heading 1 style is rarely followed by another Heading 1
paragraph. Instead, a Heading 1 paragraph is usually followed by a Normal
paragraph.

Instead of always changing the style assigned to a new paragraph in these
situations, you can specify the style you want assigned to the next paragraph
with Format=>Style. Then, when you press the Enter key, the new paragraph
is assigned the style you specified. This little trick can almost completely
automate the chore of formatting your documents.

You can set the style for the following paragraph from the New Style or
Modify Style dialog boxes, which you access via the Styles and Formatting
task pane.

4+ Examine the Style for Following Paragraph setting for each of your
styles to see whether you can save yourself some work. Heading styles
should specify Normal for the following paragraph, as should any other
type of paragraph that usually occurs in singles. You may find other
styles that should have this field set, too. For example, [ have a Chapter
Number style that specifies Chapter Title as Style for Following
Paragraph.

4+ This shortcut is such a great time-saver that I wish I had about eight
more things to add to this short bullet list to make it look more impor-
tant. But the only thing of note to say here is — just do it!
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Viewing style assignments by enabling
the style area
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If you want to have a bird’s eye view of the styles applied to each paragraph,
open up the style area — a narrow band on the left edge of the document
window. Figure 3-5 shows what Word looks like with the style area activated.

Follow these simple steps to enable the style area:

1. Choose Tools->Options.
The Options dialog box appears.
2. Find the View tab and click it.

The Options dialog box has 12 tabs, so you may have to hunt for a
moment to find the View tab.
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3. Set the Style Area Width text box to at least 0.6 inch.

Locate the Style Area Width text box at the bottom left of the dialog box.
You can set it to any width you want, but 0.6 inch is just about wide
enough to accommodate most style names.

4. Click OK.

") The style area appears in your document.

Here are some helpful hints:

4+ You can adjust the width of the style area by dragging the line that sepa-
rates it from the rest of the document window. Just position the mouse
over the line and press the mouse button when the pointer changes
shape. Drag the line to increase or decrease the width of the style area.

4+ To remove the style area altogether, drag the line all the way to the left
of the window or invoke Tools=>Options and set the Style Area Width
text box to 0.

4+ You can select an entire paragraph by clicking the paragraph’s style
name in the style area.

4+ The problem with the style area is that it restricts the width of the docu-
ment window. If you can’t see the entire width of your text with the style
area enabled, you may want to leave it off. Or, beg your boss for a brand
new 19-inch monitor so that you have plenty of room on-screen for the
Word document with the style area enabled.

4+ The style area is visible only in Normal and Outline views. If Word is in
Print Layout view when you call up Tools=>Options, you won'’t see the
Style Area Width field. Use Viewr>Normal or View=>Outline to switch to
Normal or Outline view.

Creating and using character styles

The vast majority of Word styles are paragraph styles, which affect formatting
for an entire paragraph. Word has a little known and seldom-used feature
called character styles, which enables you to create styles applied to speci-
fied characters rather than entire paragraphs.

Here’s the blow-by-blow account of how you create a character style:

1. Choose Format->Styles and Formatting.

The Styles and Formatting task pane comes up; refer to Figure 3-2.
2. Click the New Style button.

The New Style dialog box appears. (Refer to Figure 3-3.)
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3. Type a new name for the style in the Name text box.
The default value is something like Stylel, which isn’t very descriptive.
4. Change the Style Type text box to Character.

When you do so, the formatting options that relate to paragraphs (such
as alignment and indentation) grow dim.

5. Set the formatting for the style.

You can use the controls that appear on the New Style dialog box to set
the text font and size. Or, for more control over the formatting, click the
Format button and use the menu that appears.

6. Click OK.
The style is created.
To apply a character style, select the range of characters you want to apply

the style to and then apply the style using the Style list box on the Formatting
toolbar or by pressing the style’s keyboard shortcut.

Searching for and replacing style formatting

Want to quickly find every paragraph formatted with the Heading 1 style?
You can activate the style area and scroll through the document, watching
the style area to see whether the Heading 1 style comes up. But you can
accomplish the same thing an easier way, courtesy of Edit=>Find.

Here’s the procedure for finding paragraphs tagged with a particular style:

1. Invoke Edit=>Find.

The keyboard shortcut is Ctrl+F. Either way, the Find dialog box appears.
2. Click the More button.

Additional controls appear in the Find dialog box.

3. Click the Format button and then choose the Style command from the
pop-up menu.
The Find Style dialog box appears, as shown in Figure 3-6.

4. Scroll through the list of styles until you locate the one you’re looking
for, select it, and then click OK.

Make sure that the Find What text box in the Find dialog box is blank;
otherwise, the Find command searches for specific text formatted with
the style you specify.
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5. Click the Find Next button to find the next occurrence of the style.

Click the Find Next button again to find the next occurrence. It’s like déja
vu all over again.

6. Press Esc when you’re done.
To replace paragraph styles, follow a similar procedure with Edit=>Replace:

1. Invoke Edit->Replace.
Or press Ctrl+H. The Replace dialog box appears.
2. Click the More button to reveal the additional Replace controls.

3. Click in the Find What text box; then use the Format button to choose
the style you want to find and replace.

4. Click in the Replace With text box; then use the Format button to
choose the style you want to replace the Find What style with.

5. Click the Find Next button.

Word finds the first paragraph formatted with the style you specified
and asks whether you want to replace its style.

6. Click Replace if you want to replace the style.

Word replaces the style; then it finds the next paragraph formatted with
the style and asks again. If you don’t want to replace it, click Find Next.
Either way, Word finds the next paragraph and asks again. Keep it up
until all paragraphs are found.

«® When replacing one style with another, you can click the Replace All button
to have Word replace all occurrences of the style without asking your per-
mission. I suggest you start by clicking Find Next just to make sure Word is
finding and replacing styles the way you intended. After you're sure, click
the Replace All button to finish the laborious Find and Replace operation
without your intervention.
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Make sure that you leave both the Find What and Replace With fields blank.
You’re looking for all paragraphs formatted with a particular style; what text
is in the paragraphs doesn’t matter. If you accidentally leave text in the
Replace With text box, Word replaces the entire paragraph with the Replace
With text. If that happens, press Ctrl+Z and go fishing.

If all you want to do is quickly select all of the paragraphs in a document that
use a given style, you can do so via the Styles and Formatting task pane. Point
to the style you want to select, click the down-arrow to reveal the menu, and
then choose the Select All x Instances command. (The x indicates how many
times you used the style.)

Storing styles in a template

You can store styles directly in a document file or in a template file. When you
apply a template to a document, you can copy all the styles in the template
into the document, replacing any existing styles with the same name. You
can change the entire look of a document simply by applying a different
template.

Keep these hints in mind when using templates:

4+ To store a style in the current template rather than the current docu-
ment, check the Add to Template box in the New Style dialog box when
you use Format>Style to create the style.

4+ To copy styles from the document to the template, use Format=>Style and
then click the Organizer button.

4+ To apply a different template to the document, use Tools=>Templates and
Add-ins.

4+ For much more information about using templates, refer to Book I,
Chapter 3.

Better Living through Styles

Styles are one of the keys to using Word effectively. I'd like to end this chapter
by offering a list of my favorite tips for simplifying your life by using styles
right:

4+ Always use styles: This advice is kind of redundant, because with Word,
you have to use styles. Whether you realize it or not, all paragraphs in
Word are based on a style. If you don’t use styles, the paragraphs are
based on the utilitarian Normal style.
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My point here is that for all but the simplest of documents, create and
apply styles instead of applying direct formatting to your paragraphs. In
the long run, using styles rather than direct formatting saves you a great
deal of time and grief. You may curse the computer while you climb the
steep-at-times learning curve that comes along with using styles, but
when you get to the top, you'll say to yourself, “That wasn’t so hard.”

4 Avoid the Style and Formatting task pane: I hate the Styles and
Formatting task pane. It takes up way too much space on-screen.
Creating styles by example is much easier: Format a paragraph, click in
the Style list box on the Formatting toolbar, and type a new style name.
To apply a style, use a keyboard shortcut or choose the style name from
the Style list box.

The Styles and Formatting task pane is useful in the following
circumstances:

¢ You want to modify or delete a style.

¢ You want to assign a keyboard shortcut to a style, or you can’t
remember that Ctrl+Alt+numeric plus is the shortcut.

¢ You want to specify a style for the following paragraph.
¢ You want to use a different base style.

4 Check out the templates that come with Word: Microsoft has already
done a great deal of the hard work creating styles for you. Check out the
various templates that come with Word to see whether any of them are
suitable. If not, pick one that’s close and modify it to suit your needs. For
a bunch of information on using templates, check out Book I, Chapter 3.

4 Use the Style for Following Paragraph field to automate your format-
ting: The fastest way to assign styles is to have Word do it automatically.
Set the Style for Following Paragraph field in the Modify Style or New
Style dialog box. Then, when you press the Enter key to create a new
paragraph, Word automatically assigns the style.

4 Use keyboard shortcuts to assign styles quickly: The second fastest
way to assign styles is to use keyboard shortcuts. Assign a keyboard
shortcut to each style that you use frequently. Don’t bother with the
ones you use infrequently, though. Remembering the keyboard short-
cuts you use frequently is hard enough.

4 Use the built-in Heading 1, Heading 2, and Heading 3 styles for your
headings: Word has three predefined heading styles. If you don’t like
the way they look, redefine them. By using Heading 1, Heading 2, and
Heading 3, you can work with your headings in Outline view (see Book
VI, Chapter 2) or use them to create a Table of Contents (see Book VI,
Chapter 6).
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4+ Base all text variants on the Normal style: Most documents have sev-
eral different types of paragraphs that are minor variations on normal
text. For example, the bullet-list paragraphs in this book are variations
of the book’s normal-text paragraphs: They have the same typeface,
point size, and line spacing, but the margins are different and they have
bullets. Paragraphs such as bulleted lists should be formatted with
styles that are based on the Normal style. That way, if you decide to
make a sweeping change, such as moving from 10 to 11 point type or
switching from Times New Roman to Palatino, you can change the
Normal style rather than changing each style individually.

4+ Use Space Before or Space After, but not both: When you create your
paragraph styles, decide in advance whether you prefer to add extra Book Il
space before or after the paragraphs. As much as possible, stick to your Chapter 3
decision. If you have two adjacent paragraphs, the first with extra space
after and the second with space before, you may end up with more
space than you intend between the paragraphs.
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Chapter 4: Page Setup
and Section Formatting

In This Chapter

+~ Understanding the relationship between sections and page layout

v Creating section breaks

1~ Setting margins, page size, orientation, and other basic page formats
v+ Adding page numbers to the bottom or top of your document pages

1 Creating headers and footers

Sections are the third piece of the Word formatting puzzle, after charac-
ters and paragraph formats. In this chapter, you find out all about setting
up basic page formats using sections. That includes such important tasks as
setting up page margins, flipping pages from portrait to landscape orienta-
tion, and creating headers or footers at the top or bottom of each page.

Understanding Sections

Sections are the basis of Word’s page layout formatting. Most documents
consist of only a single section, so all the pages in the document receive the
same formatting. If some pages require different formatting, you can break
up the document into two or more sections, each with its own page format.

Sections control the following formatting information:

4+ The size of the paper.
4+ The left, right, top, and bottom margins.

4 The orientation of the paper: whether the document is printed portrait
(the height is bigger than the width) or landscape (the width is the
larger measurement).

4+ The number and spacing of columns.

4+ Header and footer information, including the positioning of the header
or footer as well as its appearance.

4+ Footnotes and endnotes, again including the positioning and appearance
of the footnotes and endnotes.
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4+ Page numbering.

4 Line numbering.

One of the most confusing aspects of working with sections is that a single
page can contain more than one section. For example, a page may start off
with a single-column layout, then switch to two columns, and then switch
back to a single column. Such a page would comprise three sections.

Unfortunately, Word does not include one convenient “Format=>Section”
command that allows you to set all these formats from one convenient loca-
tion. In fact, you don’t even set most of the section formats from the Format
menu at all. Instead, section formatting is scattered about the Word menus:

4+ File~>Page Setup: This command lets you set basic page formatting
information such as margins, the position of headers and footers, and
paper size and orientation.

4+ Viewr>Header and Footer: This command displays the header and
footer area so you can customize the headers and footers.

4 Insert>Break: This command lets you create a new section that has the
same format as the previous section.

4 Insert=>Page Numbers: This command adds a page number to the header
or footer, lets you vary the page numbering style, and allows you to set
the starting page number for the section.

4+ Insert~Reference: This command lets you create footnotes or endnotes
and control their appearance and position. (I cover this topic in Chapter 8
of this minibook.)

4+ Format=>Columns: This command lets you set the number of columns
and the size and spacing for each column. (For more information about
columns, refer to Chapter 5 of this minibook.)

All documents contain at least one section. In documents with only one sec-
tion, the section formatting information is stored in the last paragraph mark
of the document, along with the last paragraph’s paragraph formats. If a doc-
ument contains two or more sections, the end of each section except the last
is indicated by a section break, which looks like this:

The section break contains the section formatting information just as a para-
graph mark contains paragraph formatting. As a result, if you delete a section
break, the sections before and after the break combine and use the formatting
information from the section that followed the break.
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You can create a new section in several ways. One is to use Insert=>Break.
This method allows you to create a new section that inherits the formatting
of the previous section. You can then make whatever formatting changes
you want to the new section. To create a new section in this manner, follow

these steps:

1. Position the insertion point at the spot where you want the new section

to begin.

2. Choose Insert=>Break.

The Break dialog box appears, as shown in Figure 4-1.

Break

O]

Break types

() Column break

3. Choose one of the four section break types:

¢ Next Page: Creates a new section that begins at the top of the follow-

¢ Continuous: Creates a new section that begins on the next line of the

same page. This type of section break is commonly used when

changing the number of columns on a page.

¢ Even Page: Creates a new section that begins on the next even num-

¢ (Odd Page: Creates a new section that begins on the next odd num-

You can also use Insert>Break to create a page break or a column break. A

Figure 4-1: i _
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4. Click OK.
\\3

page break simply skips the text to the top of the next page without starting
a new section. A column break skips to the top of the next column. For more
information about column breaks, see Chapter 5 of this minibook.
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Using the Filec>Page Setup Command

Several of the commands that apply formatting to sections also let you
create new sections. These commands include an Apply To field that lets
you choose from among these options:

4+ This Point Forward: Select this option if you want to create a new sec-
tion. Word inserts a section break and applies whatever formatting you
select to the following section.

4+ Whole Document: Pick this option to apply a layout format to all the
sections in the document.

4+ This Section: Use this option to apply formatting just to the current sec-
tion. This option does not appear in the Apply To drop-down box if the
document consists of only one section.

Using the File=>Page Setup Command

Figure 4-2:
The Page

Setup

dialog box
(Margins

tab).

The Filem>Page Setup command controls many page layout formats. When
you call up this command, it displays the Page Setup dialog box, which
sports three separate tabbed sections. The following sections describe each
of the three tabs.

Margins
Figure 4-2 shows the Margins tab of the Page Setup dialog box.
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Normally, this dialog box contains the following options:

<+

<+

+

+

Top: Sets the distance from the top of the page to the first line of text.
The default is 1".

Bottom: Sets the distance from the bottom of the page to the last line of
text. The default is 1".

Left: Sets the distance from the left edge of the page to the start of the
text. The default is 1.25".

Right: Sets the distance from the right edge of the page to the end of the
text. The default is 1.25".

Gutter: Sets an additional amount of margin space for pages that are
to be bound. The space is added to the left or top margin, depending
on the setting of the Gutter Position option, unless you choose Mirror
Margins, Two Pages Per Sheet, or Book Fold for the Multiple Pages
option.

Portrait: Orients the paper in an upright position, where the height is
greater than the width.

Landscape: Orients the paper sideways, such that the width is greater
than the height. When you switch from Portrait to Landscape (and vice
versa), the Height and Width values automatically swap.

Multiple Pages: This option controls how pages are actually laid out on
the sheets of paper that spit out of the printer. The options are Normal
(one page per sheet), Mirror Margins (the left and right margins switch
places every other page), 2 Pages Per Sheet (just what it says), and Book
Fold (which lets you print booklets — for more information, see the side-
bar “Printing booklets”).

Apply To: Whole Document, This Section, or This Point Forward.

If you select the Mirror Margins from the Multiple Pages drop-down list, the
Margins dialog box changes, as shown in Figure 4-3. The Left and Right options
change to Inside and Outside and the Gutter Position option becomes
unavailable. This setting allows the margins for each page to alternate: On
odd-numbered pages, the inside margin is on the left; on even-numbered
pages, the inside margin is on the right. Any additional space provided for
by the Gutter field is added to the inside margin.
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Printing booklets

The Book Fold option of the Multiple Pages
drop-down list on the Margins tab of the Page
Setup dialog box (wow, that's a mouthful) lets
you create booklets from pages you fold in half
and staple in the middle. If you've ever assem-
bled a booklet like that, you know that you can't
just print the pages in order. Instead, the first
sheet of paper must have the first and last page
on one side and the second and next-to-last
page on the other. Each additional sheet has to
have pages that alternate from the front of the
booklet to the back of the booklet. The only
sheet that has two consecutive pages side-hy-
side is the sheet that goes in the middle.

If you choose the Book Fold option, Word auto-
matically shuffles the pages correctly when

you print your document so that they come out
ready to fold in half and staple together. This
option is an enormous timesaver if you want to
create religious tracts, company songbooks, or
any other kind of booklet.

If you don’t have a fancy printer that can auto-
matically print on both sides of the page,
choose the Manual Duplex option in the Print
dialog box when you print your booklet. Then,
Word prints the front side of each page of the
booklet, and then tells you to take the pages out
and put them back into the printer's paper tray
to print the backsides.
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Paper

The Paper tab of the Page Setup dialog box is shown in Figure 4-4.
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The Paper tab includes the following options:
4+ Paper Size: Sets the paper size. The drop-down list allows you to pick
from a variety of paper sizes, including Letter, Legal, and various other
envelope sizes.
4+ Width: Sets the width of the paper. This field is automatically set when
you choose a Paper Size. If you change the value of this field, the Paper
Size field changes to Custom Size.
4+ Height: Sets the height of the paper. This field is also set automatically
according to the Paper Size you select, and changing the height automat-
ically changes Paper Size to Custom Size.
4+ Apply To: Whole Document, This Section, or This Point Forward.
4+ Paper Source — First Page: Specifies which paper tray the printer uses
for the first page of your document.
4+ Paper Source — Other Pages: Specifies which paper tray the printer
uses for the second and subsequent pages of your document.
s

In most cases, you use the same source for both First Page and the Other
Pages. However, using a different paper for the first page of business letters
is common.
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Figure 4-5:
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The Paper tab also includes a Print Options button that brings up a dialog
box filled with printer options. It’s the same as the Print tab of the Tools=

Options command.

Layout

The Layout tab, shown in Figure 4-5, sounds more exciting than it really is.
“Layout” conjures up hopes of an all-encompassing dialog box wherein you
can control at least the major aspects of your document’s layout. Alas, the
lowly Layout tab should have been named “Leftovers” because it contains
nothing but a few obscure layout options that apparently didn’t seem to fit

anywhere else.
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Here’s the lowdown on the Layout options:

4+ Section Start: This drop-down box offers essentially the same options
available with Insert=>Break. It lets you change the section break type
for the current section. For example, if you created the section originally
specifying “Odd Page” and you want to change it to “New Page,” you
make the change with this option. (This dialog box is a pretty lame place
to put this option, if you ask me. You initially set this option with Insert=>
Break. Why should you have to come to the File=>Page Setup command’s
Layout tab to change it? What Word desperately needs is a
Format=>Section command.)

4+ Different Odd and Even and Different First Page: These two options let
you set up different headers and footers for even and odd pages or for
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the first page in a section. This option is useful if you are printing on
both sides of the page or if you don’t want the header to appear on the
first page.

Header: Sets the distance from the top of the page to the header area.
The default is 0.5".

Footer: Sets the distance from the bottom of the page to the footer area.
The default is 0.5".

Vertical Alignment: Top, Center, Justified, or Bottom. Top is the norm.
Use Center if you want to center a title in the middle of the page and
don’t want to press the Enter key 10 or 12 times to center it. (I've never
found a use for Justified or Bottom. If you do, write a letter to Bill Gates
thanking him for these very useful features. In the PS, demand that the
next version of Word have a Format=>Section command.)

Apply To: This drop-down list lets you choose whether you want the
layout you specify in this dialog box to apply to the entire document
or a portion of the document:

e This Point Forward: Word creates a new section and applies the
layout to the new section.

e Entire Document. Word applies the layout to the entire document.

e This Section: If the document already has two or more sections, this
third option is available in the drop-down. The This Section option
lets you apply the layout to just the current selection.

Borders: Brings up the Page Border tab of the Borders and Shading
dialog box where you can add a border to each page of the document.

Line Numbers: Calls up the dialog box shown in Figure 4-6, which lets
you print line numbers. You can select any starting line number, the
increment to count lines by (5 or 10 is usually specified here), and
whether line numbering restarts for each page or section or is continu-
ous for the entire document.

Line Mumbers

add line numbeting
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This feature is loved by lawyers and Shakespeare scholars alike. Figure 4-7
shows an example of a document formatted with line numbers. Notice
that the title line at the top of the page is not figured into the line num-
bers. You can achieve this numbering in two ways:

¢ You can call up Format=>Paragraph, click the Lines and Page Breaks
tab, and select the Suppress Line Numbers option for the heading
paragraph.

¢ You can create a continuous section break immediately after the title
and turn off line numbering for the section that contains the title.
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Inserting Page Numbers

Headers and footers, which I describe in detail in the next section, are for
putting information at the top or bottom of each page. The most common
type of information in a header or footer is the page number. If all you want
to appear in your header or footer is a page number, you don’t have to mess
with headers and footers at all. Instead, just use the Insert->Page Numbers
command, following these steps:
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1. Choose Insert->Page Numbers.
The Page Numbers dialog box comes up, shown in Figure 4-8.
Page Numbers @
D o ——— =
Figure 4-8: ;D:::;TDGCF(FWWI | =
The Page e o —
N umbers [+] shows number o Frst pags —
dlaloQ box. | Earmat... OK [ cancel |
2. Choose the position of the page numbers using the Position drop-
down list.
The choices are Bottom of Page or Top of Page.
3. Choose the alignment of the page numbers using the Alignment drop-
down list.
The choices are Left, Center, Right, Inside, and Outside. (Inside and Outside
apply only if you're using mirrored margins for two-sided printing.)
Note: As you set the page number position and alignment, the preview
box updates so that you can see the positioning of the number.
4. If you want the page number printed on the first page, select the Show
Number on First Page check box.
5. Click OK.
If you are not content with the page numbers Word shows when you use the
Insert>Page Numbers command, click the Format button when the Page
Numbers dialog box appears. The Page Number Format dialog box appears,
as shown in Figure 4-9.
Page Humber Format
Murmber Format:
[ tnclude chapter number
— 11, 1A
Figure 4-9: Page numbering
The Page %) Continue From previous seckion
Number O Start at: 53
Format
dialog box. K ] I Cancel
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This dialog box lets you control several aspects of page numbering. For
starters, you can change the page number format by selecting an option from
the Number Format drop-down list. You can choose normal Arabic numbering
(1, 2, 3...), uppercase or lowercase letters (A, B,C...or a, b, c...), or upper-
case or lowercase Roman numbering (I, I, IIL. . . or i, ii, iii. . .).

You can select the Include Chapter Number option to create compound page
numbers that include a number drawn from a heading paragraph, such as
1-1, 1-2, and so on. Follow these steps:

1. Format the chapter headings using one of Word’s built-in heading
styles.

In most cases, you should use the Heading 1 style.

2. Choose Format~>Heading Numbering and automatically number the
headings, specify the numbering type, and then click OK.

3. Choose Insert=>Page Numbers, and then click the Format button to
summon the Page Number Format dialog box.

4. Check the Include Chapter Number check box, and then indicate
which style to use for the chapter titles and what character you want
to use as a separator between the chapter number and the page
number.

You can use a hyphen, period, colon, or dash as the separator.

5. Click OK to return to the Page Numbers dialog box, and then click OK
to insert the page numbers into the document.

The Page Number Format command also lets you set a starting page number
for the document or section. Usually, you use Continue from Previous Section
so that page numbers are continuous throughout the document. However, if
you created a separate section for front matter such as a title page, Table of
Contents, and so on, restarting the page numbers for the first chapter of the
document at page 1 is customary.

Headers and Footers

The Insert=>Page Numbers command is great if all you want to appear at the
top or bottom of a page is a plain, unadorned page number. Fortunately, Word
provides the View=>Header and Footer command so that you can create
fancier headers and footers.

To add a header or footer, use the ViewroHeaders and Footers command.
This command switches you into Page Layout view and activates the header
and footer area so that you can edit the header and footer. The body of your
document remains visible, but is dimmed to indicate that you cannot edit it.
See Figure 4-10.
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After activating the View>Headers and Footers command, you can use the
Header and Footer toolbar to work with headers and footers. Table 4-1
describes the function of each button on this toolbar.
Table 4-1 The Headers and Footers Toolbar Buttons
Button What It Does
Lets you insert a variety of pre-defined header or footer blocks.

Switches from the header to the footer area. To switch back to
= the header, click the button again.

Inserts the page number.

Inserts the number of pages in the document.

Calls up the Page Number Format dialog box. (Refer to Figure 4-9.)

#
=
i)

(continued)
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\\3

Table 4-1 (continued)

Button What It Does

Inserts the date.
i3]

Inserts the time.

)

Calls up the Layout tab of the Page Setup dialog box. (Refer to
Figure 4-5.)

=

Alternately hides and shows the document's text.

I-E,

Makes this header or footer identical to the one in the preced-
ing section.

&+

Switches the display between the current page’s header and
footer.

If the document has more than one section, moves to the
-15 header for the previous section.

If the document has more than one section, moves to the
Ep header for the next section.

Returns to Normal view.
Close

You can type anything you want in the header or footer areas, and you can
apply any type of formatting you wish. By default, Word creates a center-
aligned tab stop dead set in the middle of the page and a right-aligned tab
stop at the right margin. As a result, you can use the Tab key to create a
header that has some text flush against the left margin, some more text
centered on the page, and still more text flush against the right margin.

You can often spruce up the appearance of the page by adding a borderline
beneath the header or above the footer. Just use Format=>Borders and
Shading, or call up the Borders toolbar and click away.
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Building a toolbar button to show headers

If you create a lot of documents that have head- You have to scroll most of the way down this
ers and footers, you may want a more conven- listto find the Header and Footer command.
ient way to access them than working your way 4
through the View menu. Unfortunately, Word’s
standard toolbars do not have a Header and
Footer button, but you can create one yourself

. Click and drag the Header and Footer com-
mand from the Commands list all the way
to the toolbar where you want the button

easily enough. Just follow these steps: to appear. Book Il
. - When you release the mouse button, the Chapter 4
1. Call up Tools=>Customize and click the Header and Footer button is added to the
Commands tab.
toolbar you select.
Ul Husiceintbis aliltog bovcelamlaye, 5. Click Close to dismiss the Customize dialog
2. In the Categories list, select View. box.

3. In the Commands list, select Header and
Footer.

Bumewsoq uonaag
pue dnag abed

Using a command that’s placed on the View menu to “create” a header or
footer may seem weird. The command makes sense, though, when you real-
ize that all Word documents have headers and footers. As a result, you don’t
use the command to “create” a header or footer. All the Viewr>Headers and
Footers command does is allow you to view the header and footer area so
that you can edit them, adding your own text and formatting.

Creating Sections with Different Page Numbers

Many documents require sections that have different page number formats.
For example, many documents require that the first page or two — a cover
page and perhaps an inside title page — have no page numbers at all. Then,
a section of front matter begins, including a Table of Contents, an acknowl-
edgments page, and perhaps a preface, forward, or introduction, which can
be numbered with roman numerals (i, ii, and so on). Then, the body of the
document begins, numbered with Arabic numerals starting with 1.

To create a document of this sort, you must use sections to format groups of
pages with different numbering schemes. You don’t have to perform a spe-
cial action for the first group of pages — the ones with no page numbers.
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To create the proper page numbering for the front matter, follow these steps
in Normal or Print Layout view:

1.

S s WwDd

10.

11.
12.

13.

Place the insertion point at the beginning of the front matter.

If you already inserted a page break so that the first page of the front
matter begins at the top of a new page, delete the page break. In the next
step, you insert a section break that causes the front matter to start atop
a new page.

Choose Insert>Break.

Choose Next Page.

Click OK to insert the break.
Choose Viewr>Header and Footer.

Click the Switch Between Header and Footer button to switch to the
footer.

Skip this step if you positioned the page numbers at the top of the page.

Click the Link to Previous button to detach the footer from the previ-
ous section’s footer.

Click the Insert Page Number button.

A page number is inserted in the footer.

Click the Format Page Number button.

The Page Number Format dialog box appears. (Refer to Figure 4-9.)

For the front matter, choose the Roman numeral number format

Select Start At 1.
Click OK.
The Page Number Format dialog box disappears

Click Close to dismiss the Header and Footer toolbar.

You can follow a similar procedure to begin a new section of page numbering
for the body of the document, using Arabic numerals rather than Roman
numerals.



Chapter 5: Column Formatting

In This Chapter

v Creating columns
v~ Adjusting column width
v+ Forcing a column break

+~ Hyphenating your text

If you use Word to create newsletters, brochures, and other stuff for
which you really should be using a desktop publishing program like
Adobe PageMaker, you’ll be happy to know that Word enables you to
create beautiful two- or three-column layouts. (Actually, you can create as
many as 12 columns on a page, but unless you’re using really wide paper,
that’s not such a good idea.)

® Word refers to two- and three-column layouts as newspaper-style columns,
but that’s just a bit misleading. To implement a true newspaper style column
feature, Word would have to edit your prose automatically as you type it so
that it focused on bad news and added a distinct left-wing slant to your text.

This chapter jumps head first into setting up newspaper-style columns in Word
and tackles a related feature: hyphenation. Hyphenation isn’t such a big deal

in single-column layouts, but after you add two or three columns to a page,
hyphenation is the key to making the columns look good. Plus, hyphenation
didn’t really fit anywhere else and this chapter was kind of short without it.

Creating Columns

When you create multiple columns, the column layout applies to the entire
section. If the entire document consists of but one section, the column layout
applies to the entire document. If you want part of the document to have one
column and another part to have two or three columns, you have to create
two or more sections to accommodate the different column layouts.

Creating columns the easy way

Here is the easiest way to create multiple columns in your document:
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Figure 5-1:
The
Columns
button.

A\

1. Click the Columns button on the Standard toolbar.

The drop-down menu shown in Figure 5-1 appears.

. Click and drag the mouse to pick the number of columns you want.
3. Let go.

Voila! The document is formatted with the number of columns you chose.

Some notes on using multiple columns:

4+ When you create a multi-column layout, Word switches you to Print

Layout view so that the columns are visible side by side on the screen. If
you switch back to Normal view (Viewr>Normal), the text is formatted
according to the width of the column, but the columns do not display
side by side on-screen.

For a quick glimpse of how the columns appear when printed, use Filew>
Print Preview. When you see enough, click the Close button to return to
your document.

Did you choke when you saw what your document looked like in columns?
You can revert to single-column mode by pressing Ctrl+Z (the magic Undo
command) or by using the Columns button to set the layout to one column.

The Columns button enables you to set the number of columns, but it
doesn’t enable you to control the size of each column or the amount of
space between columns. To do these latter actions, you need to use the
Format>Columns command, described next.

Creating columns the hard way

For more control over the appearance of columns, use the Format=>Columns
command. Grab a cup of coffee and follow these steps:

1. Move the cursor to the point in the document where you want the

columns to begin.

If you want to apply columns to the entire document, where you put the
cursor doesn’t matter.

. Hail Format=>Columns.

You are greeted with the Columns dialog box, shown in Figure 5-2.



Figure 5-2:
The
Columns
dialog box.
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Click one of the five preset column layouts.

If you want more than three columns, drop everything. Take a nice long
walk to clear your head of such nonsense. If you still want four or more
columns when you return, use the Number of Columns control to set the
number of columns you want.

Change the Width or Spacing fields if you must.

If you want to change the width of the columns, change the Width field.
To change the amount of space between columns, change the Spacing
field.

Click the Line Between button if you want a line between the
columns.

This is the line between the stuff you read, not the stuff you read
between the lines.

Here’s the tricky part: If you want the new column layout to begin at the
cursor position, choose This Point Forward from the Apply To list box.

If you choose This Point Forward, Word adds a section break at the
cursor position and applies the column layout to the new section. Thus,
text that follows the cursor is formatted in columns, but text that comes
before it is not.

If you choose Whole Document, the column layout applies to the entire
document.

Periodically peer at the preview box to see whether you like the
column layout.

Click OK.

Excellent!
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Here are some things to remember as you twiddle with the Columns dialog box:

4+ If you check the Equal Column Width check box, Word balances the
columns evenly. If you uncheck this check box, you can create columns
of uneven width.

P 4+ Using the Apply To: This Point Forward option is the way to create a
headline or title that spans the width of two or three columns. Start by
creating the headline, using a large font and centering it. Position the
insertion point at the end of the heading, and then use Format=>Columns
to create a two- or three-column layout. Set the Select Apply To field to
This Point Forward to throw the columns into a new section so that the
headline remains in a single column.

Adjusting the Column Width

If you don’t like the width of columns you create, you can change them at
any time. You have two ways to change column width:

4+ Call up Format=>Columns and play with the Width and Spacing fields.

4+ Click and drag the column marker, the box-like separator between
columns in the ruler. If you check the Equal Column Width check box in
the Columns dialog box, all the column markers move in concert to pre-
serve the equal column widths. Otherwise, you can adjust the column
markers individually.

Some things to remember when you adjust column width:

4+ Even if you use unequal column widths, try to keep the gap between the
columns the same widths. Otherwise, you create an unbalanced look.

® 4+ When adjusting column width by dragging the column marker, hold
down the Alt key before clicking the mouse. Doing so causes Word to
display measurements that show the width of each column and the size
of the space between columns.

4+ Remember: Any formatting applied to paragraphs in columns is still in
effect. If you gave a paragraph a left indent of % inch, the paragraph is
indented ¥ inch from the left column margin. This indentation reduces
the column width.

Forcing a Column Break

Left to its own devices, Word decides when to jump text from the bottom of
one column up to the top of the next column. Sometimes, however, you want
to intervene and insert a column break of your own.
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Follow these steps to force a column break:

1. Place the cursor where you want the new column to begin.
2. Press Ctrl+Shift+Enter.
Or use InsertoBreak, check the Column Break feature, and click OK.
In Normal view, a column break is indicated in the text by a solid line run-

ning all the way across the screen. In Page Layout view, the column break is
obvious when you see the text jump to the next column.

Don’t try to create two or three columns of equal length by inserting column

\\3

breaks where you think the bottom of each column should fall. Instead, insert c:ook "5

a continuous section break at the end of the last column. A continuous section apter
break balances all the columns in the section so that they’re of equal length =
and then starts a new section without forcing a page break. To insert a contin- %

uous section break, choose Insert=>Break, select Continuous, and click OK. g
g
3
a e D
Using Linked Text Boxes to Create Colunmns 2
[I-]

Word offers an alternative to the Format>Columns command for creating
complex multi-column layouts: linked text boxes. A linked text box is a draw-
ing object that contains text. You can link a series of text boxes together so
that if the first text box is not large enough to contain all of the text, the text
spills over to the second text box. If the second text box isn’t large enough
to show all the text, a third text box is added to the link. Turn to Book 1V,
Chapter 4 if you want to know more about using text boxes.

Hyphenating Your Text

Word has the capability of automatically hyphenating words. You can set it
up so that words are hyphenated as you type them, or you can wait until
after you typed your text and then automatically hyphenate the document.
Hyphenating as you type can slow Word down, especially if you don’t have a
blazingly fast computer. Thus, I suggest you type your document first and
then hyphenate it.

Here’s how:

1. Type your text.
Don’t worry about hyphens during this step.
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Figure 5-3:
The
Hyphenation
dialog box.

2. Activate Tools->Languager>Hyphenation.
The Hyphenation dialog box, shown in Figure 5-3, appears.

Hyphenation

[ awkomatically hyphenate document
] Hyphenate words in CAPS

Hyphenation zone: 0.258" &
Limit consecutive hyphens to: Mo limit 5
I Manual... ] [ QK ] I Cancel ]

3. Check the Automatically Hyphenate Document check box.

4. Check the Hyphenate Words in CAPS check box if you want words
made entirely of capital letters to be hyphenated.

Uncheck this option if your writing includes specialized jargon that
appears in all capitals and should not be hyphenated. For example, if
you use terms like TECHNOBABBLE VOCABULATOR, which must not
under any circumstances be hyphenated, you'll love this option.

5. Adjust the Hyphenation Zone if you’re picky.

This zone is the area within which Word tries to end each line. If neces-
sary, Word hyphenates words that cross into this zone. If you make this
zone larger, Word hyphenates more words, but sometimes that results in
lines that look too spaced out (for justified text) or right margins that
are too ragged (for left-justified text).

. Set the Limit Consecutive Hyphens To list box to 3 or 4.

Having two hyphens in a row isn’t wrong, and three is okay once in a
while. But Word'’s default setting for this field places no limit to the
number of consecutive lines that Word can hyphenate. You don’t want
to see a column of 20 hyphenated lines, do you?

. Click OK.

Word hyphenates the document.

. Check the results.

You may not be happy with Word’s hyphenations. Always check the
results and make any necessary corrections.

Here are some hyphenation pointers to keep in mind:

4+ Word uses its dictionary to determine where to hyphenate words. It
probably spells better than you do. (I know it spells better than / do!)
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If you want to cause Word to hyphenate a word at a particular spot,
place the cursor where you want the word hyphenated and press Ctrl+-.
Pressing this shortcut creates an optional hyphen, which displays only
when the word falls at the end of a line.

Do not hyphenate words simply by typing a hyphen. It may work for the
time being, but if you later edit the text so that the hyphenated word no
longer falls at the end of a line, the hyphen still appears, now in the middle
of the line where it does not belong. Use Ctrl+- instead.

Sometimes you want to use a hyphen in a compound word, but you
don’t want the word to be split up at the end of the line because it may
look funny — for example, G-Men. In that case, use Ctrl+Shift+- to create
the hyphen rather than the hyphen key alone. Word displays the
hyphen, but does not break the word at the hyphen.

If you click the Manual button in the Hyphenation dialog box, Word leads
you through the entire document, asking you about each word it wants to
hyphenate, which is tiresome beyond belief. Better to just hyphenate the
document and then review it and remove any hyphens you don't like.
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Chapter 6: Using Tables

In This Chapter

v~ Setting up and using Word tables

v+~ Formatting table cells using the Table AutoFormat command

v~ Editing a table by inserting and deleting cells, columns, and rows
+ Formatting table cells yourself

v+~ Using advanced table features

Icouldn’t figure out what to call this chapter: Setting the Table? Turning

the Tables? Sliding Under the Table? Dancing On the Table? Tabling the

Motion? The Periodic Table? Table for Two? So I gave up and decided to call
it just Using Tables.

This chapter describes the ins and outs of formatting text and graphics into
tables. Word'’s table feature is remarkably versatile, so figuring out how it
works really pays off.

If you're going to sit at my table, you have to remember the same two rules
of table manners I've been trying to teach my kids for years: No talking with
your mouth open and no eating with your mouth full.

Understanding Tables

Figure 6-1:
A simple
table.

You can think of a table as a mini-spreadsheet within your Word document.
It consists of rows and columns, with cells at the intersections of each row
and column. Each cell can contain text or graphics, and you can format the
table in any way you wish. Figure 6-1 shows a simple Word table.

Survey Results

Word Feature Like It Hate It What is It?
Mail Merge 20% 50% 30%
Styles 25% 20% 55%
Templates 10% 5% 25%
Columns 35% 30% 3%

Tables 20% T0% 10%
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Each cell can contain one or more paragraphs of text, and text automatically
wraps within its cell. Whenever text wraps to a new line, Word automatically
increases the height of the row, if necessary, to accommodate the new line of
text. This situation is where the versatility of tables becomes apparent. I
could create the table in Figure 6-1 using tabs rather than the Table feature;
in fact, creating the table using tabs is probably easier. Consider the table in
Figure 6-2, however. To create a table such as this one using tabs, you have
to manually break the lines for each column, using the tab key to separate
columns from one another.

Feature Advantages Disads
. Tabs Easy to set up for simple Difficult te use if the text
Flgure 6-2: takles. must span several lines
A more within a column
Tables Can apply any type of More difficult to set up than
Complex formatting within each cell.  simple tabs.
table. Text antomatically wraps
within cells.
Figure 6-3 shows how this table appears in Word when it is being edited.
Notice in the ruler how each table column has its own margins and indenta-
tion settings. (The ruler’s indentation doohickeys are visible only for the
column the insertion point is in; in this example, the second column is
active.) Notice also that dotted gridlines appear around the table cells.
These gridlines help you see the layout of the table as you are editing the
QQ,N\BEB table. They do not appear when you print the table.
%
<

If you do not see gridlines when you work with tables, choose Tabler>Gridlines.

Notice also that each cell has a little box in it, called the end-of-cell marker.
You can think of these markers as the paragraph marks for cells. In fact, end-
of-cell markers do not display unless you display paragraph marks also. If
you don’t see paragraph marks or end-of-cell markers in your documents,
choose Tools=>Options, click the View tab, and select the Paragraph Marks
check box. Or, click the Show/Hide button on the Standard toolbar.

A Word table can contain as many as 31 columns. The number of rows is
unlimited. When you create a table, Word adjusts the size of each column so
that the table fits between the left and right margins. Each column is initially
set to the same size, but you can adjust the size of individual columns later,
and you can adjust the width of the entire table.



Figure 6-3:
How the
table
appearsin
Word.
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Creating Tables

Figure 6-4:
Using the
Insert Table
button.

The following sections describe several methods for creating tables.

Creating a table using the Insert Table button

The Insert Table button, which resides on the Standard toolbar, is the fastest
way to create a simple table. When you click this button, a drop-down grid
appears, as shown in Figure 6-4. Drag the mouse down and across the grid
until the correct number of columns and rows are selected and release the
button to create the table at the insertion point. (Naturally, place your inser-
tion point where you want the table inserted first.)

Book II
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Using the Table=>Insert Table command

If you prefer the dialog-box approach to creating a table, use Table=>Insert
Table. The advantages of using this command over the Insert Table button
are that you can pick an arbitrary number of rows and columns and you can

access the Table AutoFormat features.

Follow these steps to create a formatted table using the Tabler>Insert Table

command:

1. Position the insertion point where you want to insert the new table.

2. Choose Table>Insert Table.
The Insert Table dialog box appears, as shown in Figure 6-5.

Insert Table
Table size
Mumber of calurmns: 5 &
Mumber of rows: 2 5

AutoFit behavior
(%) Fixed column width: Auto
O AukoFik to contents

) AutoFit to window

Table style: Table Grid AutoFormat. ..

o

Figure 6-5:

The Insert

Table dlalog [ remember dimensions For new kables
box. OK ] [ Cancel

3. Adjust the number of rows and columns you want to create in the

Number of Columns and Number of Rows fields.

4. If you want to apply an AutoFormat to the table, click the AutoFormat

button.

The Table AutoFormat dialog box comes up, which lets you choose from
more than a few predefined table formats. Pick the format you want to
apply and click OK to return to the Insert Table dialog box. For a more
complete description of the Table AutoFormat dialog box, see the sec-

tion “AutoFormatting a table” later in this chapter.
5. Click OK to insert the table.

Drawing a table

The Draw Table command lets you draw complicated tables on-screen using
a simple set of drawing tools. This command is ideal for creating tables
that are not a simple grid of rows and columns, but rather a complex



Figure 6-6:
Drawing a
table with
the Draw

Table tool.
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conglomeration in which some cells span more than one row and others
span more than one column.

Here’s the procedure for creating a table using the Draw Table tool:

1. Choose Table>Draw Table or click the Tables and Borders button on
the Standard toolbar.

Word goes into Print Layout View (if you aren’t already there) and brings
up the Tables and Borders toolbar, as shown in Figure 6-6.

2. Draw the overall shape of the table by dragging the mouse to create a
rectangular boundary for the table.

When you release the mouse button, a table with a single cell is created,
as shown in Figure 6-7.

3. Carve the table up into smaller cells.

For example, to split the table into two rows, point the mouse some-
where along the left edge of the table, and then press the mouse button
and drag a line across the table to the right edge. When you release the
mouse, the table splits into two rows.

You can continue to carve up the table into smaller and smaller cells.
For each slice, point the mouse at one edge of where you want the new
cell to begin and drag the mouse to the other edge.
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Click and drag to creste table and to draw rowes, columns and borders,
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Figure 6-7:
Firstdraw a
rectangle as
the outline
for the table.
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Click and drag to creste table and to draw rowes, columns and borders,

4. 1f you want to change the line size or style drawn for a particular seg-
ment, use the Line Style and Line Weight drop-down controls on the
Tables and Borders toolbar.

You can change the style of a line you've already drawn by tracing over
the line with a new style.

5. If you make a mistake while drawing the table cells, click the Erase
(the one that looks like an eraser) button and erase the mistaken line
segment.

Click the Draw Table button if you want to draw additional segments
after using the Erase tool.

6. When you’re done, click the Tables and Borders button again to dis-
miss the Tables and Borders toolbar.

Figure 6-8 shows a table carved up into several cells, with various types of
line style and line weights.



Figure 6-8:
A finished
table.
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Click and drap to creste table and to draw rows, columns and bordzrs,

The Tables and Borders toolbar contains an assortment of tools that you
can use not only to draw new tables, but also to work with existing tables. |
describe many of these tools in detail in later sections of this chapter. Table
6-1 summarizes the function of each tool on this toolbar.

Table 6-1 The Tables and Borders Toolbar
Button Name What It Does
B Draw Table Draws the outline of the table, and then
Iﬁ draws line segments to create new

cells within a table.

Erase Erases line segments to remove cells

I- j from a table.

|:| Line Style Sets the line style for line segments
drawn with the Draw Table tool.

Line Weight Sets the width of line segments drawn
115 using the Draw Table tool.

(continued)
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Table 6-1 (continued)

Button

Name

What It Does

i"’

Border Color

Sets the color of line segments drawn
using the Draw Table tool.

[
41

Outside Border

Shows or hides borders for selected
cells.

Shading Color

Sets the background color for the
selected cells.

j Insert Table Calls up the Insert Table dialog box.
L3
Merge Cells Merges adjacent cells to create one
r_j large cell.
E Split Cells Splits a merged cell into separate cells.
Align Sets the alignment of the selected

cells. Click the down-arrow to reveal
alignment types.

L]
HH

Distribute Rows

Adjusts the height of the selected rows
to distribute the rows evenly.

i

Distribute Columns

Adjusts the width of the selected
columns to distribute the columns
evenly.

Table AutoFormat

Summons the Table AutoFormat dialog
box.

Text Direction

Changes the direction of textin a cell.

iz

1

A Sort Ascending Sorts the selected cells in ascending
E.\I-‘ order.

7 Sort Descending Sorts the selected cells in descending
ﬁl order.

AutoSum

Creates an AutoSum field.
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Editing Tables

The following sections describe the procedures for basic table-editing tasks:
selecting cells, adding and deleting rows and columns, and changing column
width.

Right-clicking table cells

Just about everything you can do to a table cell is accessible on the shortcut

menu that appears when you right-click the cell. Different combinations of

commands appear depending on whether you select a single cell, a range of

cells including an entire column or row, or an entire table. Book Il
Chapter 6

Moving and selecting in tables

You can move from cell to cell in a table using any of the keyboard shortcuts S
[ list in Table 6-2. é
B

Table 6-2 Keyboard Shortcuts for Moving Around in a Table -
To Move to This Cell Use This Keyboard Shortcut

Next cell in a row Tab

Previous cell in a row Shift+Tab

First cell in a row Alt+Home

First cell in a column Alt+Page Up

Last cellin a row Alt+End

Last cell in a column Alt+Page Down

Previous row Up Arrow

Next row Down Arrow

You can combine the keyboard shortcuts listed in Table 6-2 with the Shift
key to extend the selection over a range of cells. In addition, you can select
the entire table by placing the insertion point anywhere in the table and
pressing Alt+Numeric 5 (the 5 on the numeric keypad).

You can also select various portions of a table using the mouse actions listed

in Table 6-3.

Table 6-3 Mouse Actions for Selecting Cells in a Table

To Select This Use This Mouse Action

A single cell Move the mouse over the left edge of the cell until the mouse

pointer becomes a right-pointing arrow, and then click.

(continued)
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Table 6-3 (continued)
To Select This Use This Mouse Action

An entire row Move the mouse just past the left edge of the leftmost cell in the
row until the mouse pointer changes to a right-pointing arrow,
and then click.

An entire column Move the mouse just above the topmost cell in the row until the
mouse pointer changes to a down-pointing arrow, and then
click.

A range of cells Drag the mouse across the rectangular area of cells you want
to select.

Adding rows and columns

To add a new row or column to a table, you use the Tablew>Insert command.
Depending on whether you select an individual cell or a range of cells, one
or more complete rows, or one or more complete columns, this command
appears on the Table menu as Tabler>Insert Cells, Tablew>Insert Rows, or
Table=>Insert Columns.

To add new rows to a table, follow one of these procedures:

4+ To insert a new row within the body of a table, select the row where you
want to insert the new row and choose Tabler>Insert Row. The new row
inserts above the selected row.

4+ To insert multiple rows, select the number of rows you want to insert
and then choose Table>Insert=>Rows Above. The new rows are inserted
above the selected rows. For example, Figure 6-9 shows two rows
inserted into a table.

Select two rows...

Word Feature Like It Hate It ‘What is It?
Ifanl Merge 200 50% 30%
Columns 35% 30% 35%
Tables 20%% 0% 10%

Then choose Table*Insert>Rows Above.

Figure 6-9: Word Feature Like It Hate It ‘What is It?
. Mail Merge 20% 0% 30%
Inserting
multiple
. Styles 25% 20% 55%
rowsina Templates 10% % 5%
table. Columns 35% 30% 35%

Tables 20% T 10%
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4+ To insert a new row at the bottom of the table, move the insertion point
to the last cell in the last row of the table and press the Tab key.

To add new columns to a table, follow one of these procedures:

4+ To insert a new column within the body of the table, select the column
where you want to insert the new column and choose Table=>Insert
Column. The new column inserts to the left of the selected column.

4+ To insert several columns, select the number of columns you want to
insert and choose Table=>Insert Column. The new columns insert to the
left of the selected columns.

4+ To insert a new column at the right of the table, select the last column in
the table. Then, choose Tabler>Insertm>Columns to the Right.

Inserting cells

Word also allows you to insert individual cells within a table. Start by
highlighting the cell or cells where you want to insert the new cells. Then
choose Table=Insert Cells. The Insert Cells dialog box appears, as shown
in Figure 6-10.

Insert Cells
(3 shift cells right
Figure 6-10: | @ shift cells down
The Insert () Insert entire row
CF.‘”S dlalog O Insert entire column
box. [ (874 ] | Cancel
If you want to add new cells above the selected cells and shift the unselected
cells in the same rows down, choose the Shift Cells Down option. If you want
to insert the new cells to the left of the selected cells, with extra cells being
added to the affected rows, choose the Shift Cells Right option. Then click OK.
- The magic Insert Cells button

The Insert Table button has a peculiar feature: It changes to different table-
related buttons when you select parts of the table. To be specific:

4+ If you select a single cell or a range of cells, the Insert Table button
becomes an Insert Cells button. Click it to bring up the Insert Cells
dialog box (refer to Figure 6-10).
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Figure 6-11:
The Delete
Cells dialog
box.

4+ If you select an entire row of cells or no cells at all, the Insert Table
button becomes an Insert Rows button.

4+ If you select an entire column, the Insert Table button becomes an Insert
Columns button.

Deleting cells

If you want to delete the contents of one or more cells, select the cells and
press the Delete key. The contents of the cells delete, but the cells them-
selves remain in place.

To completely remove one or more rows or columns from the table, select
the rows or columns you want to delete and choose Table=>Delete. (It
appears in the Table menu as either Tabler>Delete Rows or Table=>Delete
Columns.)

To completely remove a range of cells in the table, select the cells you want
to remove and choose Table=>Delete Cells. The Delete Cells dialog box
appears, as shown in Figure 6-11.

Delete Cells

(%) shift cells left
() shift cells up

() Delete entire row
() Delete entire column

I Ok l [ Cancel

Select whether you want to shift the surrounding cells up or left to fill the
void left by the deleted cells or to just delete entire rows or columns, and
then click OK.

Adjusting column width

When Word creates a table, it initially makes each column the same width.
Having equal columns isn’t appropriate for many tables, however, because
the data in each column is rarely uniform in size. For example, the first
column of a table may contain the names of famous composers, and the
second column may list their birthdates. Obviously, the first column is wider
than the second.

Fortunately, Word doesn’t impose uniform column widths. You can manually
adjust the width of each column individually, or you can let Word automati-
cally adjust the width of each column based on the contents of the column.



A\

Figure 6-12:
Manually
setting
column
widths.
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Editing Tables

To adjust the width of an individual column manually, drag the gridline to
the right of the column to increase or decrease the column width. Grabbing
the gridline so that you can move it is a little tricky, but if you hold the
mouse still right on top of it, the mouse pointer changes into a double-beam
thingy that indicates you got the gridline.

Alternatively, you can drag the column marker that appears in the ruler. Either
way, the width of the columns to the right of the one you adjust automatically
adjust so that the width of the entire table remains the same.

If you hold down the Alt key while adjusting column width, the width of each
column displays in the ruler.

Another way to change column width is to choose Tablew>Properties and
click the Column tab. The dialog box shown in Figure 6-12 then displays.

Table Properties B[=]
Table Row Calumn Call
Size
Coburnns
[7] Freferred width: |1,54" |2 Measure in: | Inches v |
[ 44 Previous Column | [ Hexk Column #»
] [ cancel|

From this dialog box, you can set the width of each column to a precise
measurement. The Table Properties dialog box shows the column width for
one column at a time. Use the Previous Column and Next Column buttons to
move from column to column.

Using the AutoFit command

The Table>AutoFit command automatically adjusts the size of a table’s
columns and rows so that you don’t have to mess with each column and row
separately. The Table>AutoFit command has five variations:

Book II
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+

AutoFit to Contents: Adjusts the size of the cells based on their contents.

4+ AutoFit to Window: Used for Web pages to resize the table so that it fits
in the browser window.

4+ Fixed Column Width: Prevents the table from resizing itself as you type
text in the cells.

4+ Distribute Rows Evenly: Vertically resizes the rows of the table so that
they’re all the same height.

4+ Distribute Columns Evenly: Adjusts the column widths so that the
columns are all the same size.

Formatting Tables

You can format the contents of table cells just as you format any other docu-
ment text in Word. You can change the font, font size, add bold, italics, and
underlines. You can even add borders and shading to individual cells. Most
of this formatting is pretty straightforward. The following sections describe
the more tricky aspects of formatting tables.

Using tabs in a table

You can set tab stops for individual cells or a range of table cells. Tabs in
tables work pretty much the way they do outside of tables, with two impor-
tant exceptions:

4+ To insert a tab character into a cell, you must press Ctrl+Tab. Simply
pressing the Tab key moves you to the next cell without inserting a tab.

4+ If you add a decimal tab to a table cell, the text in the cell automatically
aligns over the decimal tab. You do not have to press Ctrl+Tab to move
the data to the tab stop.

AutoFormatting a table

The Tabler>Table AutoFormat command spares you the hassle of formatting
your tables cell by cell. Although it can’t always give you the exact look for
your table, it can often bring you close. You can then go back and tweak indi-
vidual cell formats until your table is perfectly formatted.

To AutoFormat a table, follow these steps:

1. Create a table using the Insert Table button on the Standard toolbar
or Table=Insert Table.
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Create the table with the correct number of rows and columns and type
in your data. If appropriate, use the first row and column as headings.

2. Click the mouse anywhere in the table.
3. Choose Table>Table AutoFormat.

The Table AutoFormat dialog box appears, as shown in Figure 6-13.

Table AutoFormat %]
Categary:
e —
.[ahle styles: i
et Colortl 2 it
T ol _
Table Calumns 1
Table Columns 2
Takfe Columns 3
Tl ol 3 .
Lb:c Conkemparary IE
erd i v| [ogauk ]
Presaew
Jan Feb Mar Total
East 7 7 5 19
West [ 4 7 17
South 8 7 9 24
Total 21 18 21 60
Figure 6-13:
The Ta b|e Apply special Formats ko
[¥] Heading rows [#] Last rowe
A-UtOFOrmat [] First cg?umn [#] Last cofumn
dialog box. [
4. Select the table format you like from the Table Styles list.
As you scroll through the list of available formats, the Preview box
shows how a sample table appears with the format applied.
5. Select which formatting elements you want applied to the table by
checking or unchecking the appropriate boxes.
For example, if you don’t have headings in the first row (or if you don’t
want the headings formatted in a special way), uncheck the Heading
Rows box.
6. Click OK.
\\3

You can change the AutoFormat applied to a table at any time. Just click any-
where in the table and choose Table=>Table AutoFormat again. Or, right-click
in the table and choose the Table AutoFormat command.
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Figure 6-14:
Atable
with a
multicolumn
heading.

Merging cells to create headings

If your table requires a heading that spans more than one column, you can
use the Tablem>Merge Cells command. For example, Figure 6-14 shows a table
in which the cell that contains the heading “Survey Results” is merged so
that it spans three columns.

Survey Results
‘Word Feature Like It Hate It ‘What is It?
Ifanl Merge 20% 50% 0%
Styles 25% 20% 55%
Termplates 10%% %% 83%
Columns 35% 30% 35%0
Tables 20% 0% 10%

To create a multicolumn heading, such as the one shown in Figure 6-14,
follow these steps:

1. Create the table as usual. For the heading that will span several
columns, type the text into the cell over the first column you want
the heading to span.

2. Highlight the cells in the row where you want to create a multicolumn
heading.

3. Choose Tabler>Merge Cells.
The cells merge into one gigantic cell that spans several columns.

4. 1f you want the heading centered over the cells, click the Center
button on the Formatting toolbar or press Ctrl+E.

If you want to separate cells you merged, select the merged cell and choose
Table=>Split Cells. When Word asks you how many columns to split the cell
into, specify the number of columns the merged cell spans.

Designating heading rows

If you have an unusually long table that spans more than one page, you can
designate the top row or rows of the table to serve as heading rows, which
duplicate automatically at the top of each page. Select the row or rows you
want to use for headings (include the top row of the table in the selection),
choose Tablem>Properties, and click the Row tab. See Figure 6-15. Then, select
the Repeat as Header Row at the Top of Each Page option. Word duplicates
the selected rows at the top of each page where the table appears.
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Table Properties B[=]
Table Row Colurrin Call
Size
Pows
["] Specify height: Row height is:
Diptions
] Allows Fow to break across pages
[ Repeat as header row ak the top of each pags
[ * Presvious Row ] [ Mext Row #
Figure 6-15:
The Table

Properties

dialog box

(Row tab). i
Splitting a table
Suppose you create a large table and decide that you want to drop a paragraph
or normal text right in the middle of the table, between two of its rows. In other
words, you want to divide the table into two smaller tables. To do that, just
select the row where you want to divide the table and choose Tabler>Split
Table. Word divides the table into two and inserts a blank paragraph between
the two tables.

P What about splitting a table vertically, creating two side-by-side tables?
Unfortunately, you can’t split a table vertically in Word. However, you can
simulate two side-by-side tables by using an empty table column to create
empty space between two separately bordered areas of the table, as shown
in Figure 6-16. Here, what appears to be two tables is actually a single table:
The space between them is an unused column with no borders or shading.

Figure 6-16: RED TEAM BELUE TEAM

. Gilligan Hawlkeye

Creating the Seoper =

appearance | Professor Col Potter

of two side- Ginger Charles Emerson Winchester ITT

. Mary Ann Fadar
by-SIde Mr, {Towe]l Elinger
tables. Mrs. Howell Margaret
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Sorting a Table

You can sort the rows of a table using the Tablew>Sort command. Here is the
procedure:

1.

2.

Select the rows you want to sort.

For the best results, select entire rows, and leave out any heading rows
you don’t want sorted. Usually, you want to sort the entire table except
for headings.

Choose Table=>Sort.

The Sort dialog box comes up, as shown in Figure 6-17.

Sort %]
Sort by ok o
i : +| @ &scending
izt 1 Type: | Text J O Desceriding
Using: |Paragraphs »
Then by - e
v. Type! | Text . E‘: ;:i::::ﬁg
Using:  |Paragraphs .v'
Then by
Figure 6-17: ;
Iy lisk has
The SOI‘t () Header row (%) No header ropn
dialog box. P Co ) Lo )
3. Set the column you want to sort the table by and the type of sort

4.

5.

you want.

By default, the Sort dialog box sorts data into ascending sequence based
on the first selected column. But you can pick a different column to sort
by, or you can choose to sort in descending sequence, and you can tell
Word whether the column contains text, numbers, or dates. You can also
sort on up to three columns. (This setting tells Word which columns to
use to determine the sorted order. Keep in mind that Word keeps rows
together when it sorts them.)

If your selection includes a heading row that you do not want sorted,
check the Header Row option.

Click OK.
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Using Table Formulas

Figure 6-18:
The Formula
dialog box.

If you can’t afford a real spreadsheet program, you can use Word tables as
sort of a poor-man’s spreadsheet. Like a spreadsheet, Word tables let you
enter data into rows, columns, and cells. It even lets you perform simple
calculations on cells using formulas similar to spreadsheet formulas.

The most common use for formulas in a Word table is to add up a row or
column of cells. Here is the procedure:
1. Select the cell where you want the total to appear.
2. Choose Tablec>Formula.
The Formula dialog box displays, shown in Figure 6-18.

Formula

Formula:
=SUM{ABOVE)

Mumber Format:
|#, 220 |
Faste Function:

B

[ oK ][ Cancel ]

3. Double-check the formula proposed by Word.

Word takes its best guess at the cells you want to add. If you insert a for-
mula to the right of a row of numbers, Word assumes you want to add up
the numbers to the left. If you place it beneath a column of numbers,
Word assumes you want to add up the cells above.

4. Click OK.
5. Double-check the results to make sure the numbers add correctly.

Yes, your computer does know how to add and subtract, but the formula
may be set up to calculate the total differently than you expect.

Besides adding up the sum of a range of numbers, Word can perform a whole
list of other functions. Table 6-4 summarizes the most common of these func-
tions. In the Formula dialog box, you can use the Paste Function list box to
select functions other than Sum.
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Table 6-4 Formulas Most Commonly Used in Tables

Formula Explanation

AVERAGE( ) The average of a list of cells.

COUNT() The number of items in a list of cells.

MAX() The largest value in a list of cells.

MIN( ) The smallest value in a list of cells.

PRODUCT( ) The product of a list of cells (that is, all of the cell values
multiplied together).

SUM() The sum of a list of cells.

Word formulas use a reference system to refer to individual table cells just
like a spreadsheet program. Each column is identified by a letter, starting
with A for the first column, B for the second column, and so on. After the
letter comes the row number. Thus, the first cell in the first row is Al, the
third cell in the fourth row is C4, and so on. You can construct cell refer-
ences in formulas as follows:

4+ A ssingle cell reference, such as B3 or F7.

4+ Arange of cells, such as A2:A7 or B3:B13.

4+ A series of individual cells, such as A3,B4,C5.
*

ABOVE or BELOW referring to all the cells in the column above or below
the current cell.

4 LEFT or RIGHT, referring to all the cells in the row to the left or to the
right of the current cell.

You can also construct simple math expressions, like C3+C5*100. You can
use any of the standard mathematical operators:

+ Addition

- Subtraction

* Multiplication
/ Division

% Percent

You can also control the format of numbers that appear in formulas by edit-
ing the Number Format field in the Formula dialog box. The Number Format
drop-down list includes several predefined formats. If you want, you can
create your own number formats using the characters listed in Table 6-5.
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Table 6-5 Characters Used to Build Your Own Number Formats
Character Explanation
0 (zero) Displays a single digit of the result. If the result digit is zero, “0"

displays. Use this setting to insure that a minimum number of
digits displays. For example, 00.00 displays the value 1.01 as

01.01.
# Displays a single significant digit of the result, but does not dis-
play leading zeros.
X Used as the right-most digit on the right of the decimal point to
round the result value at this digit. Use this setting in the right-
most decimal position to display a rounded result. Book Il
. (decimal point) The decimal point. Chapter 6
, (digit grouping symbol) Separates series of three digits. For example, ##,##0.00.
- (minus sign) Adds a minus sign to a negative result, or adds a space if the -
result is positive or 0 (zero). g
+ (plus sign) Adds a plus sign to a positive result, a minus sign to a negative ;
result, or a space if the result is 0 (zero). =
(1]
%, $, *, and so on Displays the specified character. (7
‘text’ Adds text to the result. Encloses text in single quotation marks.

You can provide separate number formats for positive, negative, and zero
values by separating the number formats with semicolons. For example,
##,##0.00;(##,##0.00) encloses negative numbers in parentheses. ##,##0.00;
(#4#,##0.00);n/a displays negative numbers in parentheses and zero values
as “n/a.”

A\\S

Converting Text to a Table (And Uice-Uersa)

If you have tabular information that you didn’t originally enter as a table,
you can use the Tablem>Convert Text to Table command to convert the text
to a table. Word automatically creates a table for you, making its best guess
at how many rows and columns the table contains based on the format of
the data you highlighted. This guess is especially useful if the information
was originally created outside of Word, for example as a simple text file that
used tabs to align information into columns.

To convert text to a table, first highlight the text you want to convert, and
then choose Tabler>Convert Text to Table. The dialog box shown in Figure 6-19
displays.
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Convert Text to Table

Table size
Mumber of calurmns: 3

4

Mumnber of rows:

AutoFit behavior
(%) Fixed column width: Auta e
() AutoFit to contents
) autoFit to window

Table style: (nane)
Separate bexk ak
Figllre 6-19: ) paragraphs (&) Commas
Converting O Tabs ) Other:
textto a
table. Ok ] [ Cancel
The main thing to pay attention to here is the character Word uses to deter-
mine what text goes into each cell: tabs, paragraph marks, commas, or any
arbitrary character you’d like to use. Word usually deduces the proper charac-
ter based on the text you highlight, but double-checking it is worth your time.
You can also convert an existing table to text. Select the table you want to
convert, and then choose Table=>Convert Table to Text to summon the
dialog box shown in Figure 6-20.
Convert Table To Text
Separate text with
p graph marks
Figure 6-20:
Converting a
table to text. ok | [ cancel

Choose whether you want to use paragraph marks, tabs, commas, or some
other character to separate the text for each table cell, and then click OK to
convert the table to text.



Chapter 7: Creating Lists

In This Chapter

v+ Creating bulleted lists or numbered lists the easy way

v+~ Allowing Word to automatically format bulleted and numbered lists
v+~ Using deviant bullets

1 Using crazy numbering schemes

1 Creating an outline list

Bullets and numbered lists are great ways to add emphasis to a series of
important points or to add a sense of order to items that fall into a nat-
ural sequence. Glance through this book and you see what I mean. It’s
loaded with bulleted and numbered lists.

In Word, you can add a bullet or a line number to each paragraph. The bullet
or number is a part of the paragraph format, and Word adds the bullet char-
acter or the number so that you don’t have to. Word even keeps the num-
bers in a numbered list in sequence, so if you add or delete a paragraph or
rearrange paragraphs in the list, the numbers reorder automatically.

Creating a Bulleted or Numbered List the Easy Way

Nothing is easier than clicking a toolbar button, and that’s about all you
have to do to create a simple bulleted or numbered list. With the click of a
button, you can create a bulleted list like this one:

4 Cheery disposition

4+ Rosy cheeks

4+ No warts

4+ Plays games, all sorts
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Click another button, and you transform the whole thing into a numbered list:

SWwWDbN =

Cheery disposition
Rosy cheeks
No warts

Plays games, all sorts

Do not type bullet characters (either asterisks or special Wingdings charac-
ters) or numbers yourself. Instead, use the following procedures to create
bulleted or numbered lists.

Creating a bulleted list the easy way

To create a bulleted list, follow this procedure:

1.

Type the first item of your list.

Don’t press the Enter key yet.

Click the Bullet button on the Formatting toolbar.
A bullet is added to the paragraph.

Press the Enter key to begin the next item.

A new paragraph with a bullet is created.

Type the rest of the list.

Press the Enter key between each item of the list. Word automatically
adds bullets to each new paragraph.

When you’re done, press the Enter key twice in a row.

Pressing the Enter key the second time removes the bullet for the last
item of the list.

When you create a bulleted list this way, Word uses a default bullet character
(normally a small dot) and creates a ¥ inch hanging indent. (If the paragraphs
already have hanging indents, the original indentation settings are preserved.)
To discover how to use oddball bullets, find the section “Using Deviant
Bullets” later in this chapter.

Here are a few additional tricks for bulleting your lists:

4+ To add additional items to the bulleted list, position the cursor at the end

of one of the bulleted paragraphs and press Enter. Because the bullet is
part of the paragraph format, it is carried over to the new paragraph.

4 You can also add bullets to existing text. Just select the paragraph or para-

graphs you want to riddle with bullets, and then click the Bullet button.
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You can remove bullets as easily as you add them. The Bullet button
worKks like a toggle: Press it once to add bullets; press it again to remove
them. To remove bullets from an entire list, select all the paragraphs in
the list and click the Bullet button.

Ever notice how the good guys never run out of bullets in the movies?
Bad idea. The old notion of the six-shooter is a pretty good one. Placing
more than six bullets in a row pushes the limits of just about any reader’s
patience. (Of course, I routinely disregard that advice throughout this
book, but what are you going to do, shoot me?)

Oh, and by the way, you probably shouldn’t leave one bullet standing by
itself. Bullets are used to mark items in a list, and you need more than
one item to make a list. (“Army of One” may be a good slogan for the mil-
itary, but “List of One” is a lousy slogan for this chapter.)

Without doubt, the best way to work with bullets is to create a bullet
style. This way, you can customize the bullet style all you want. With a
bit of work, you can even mimic the bullets in this book or create your
own custom bullet design. Assign a keyboard shortcut such as
Ctrl+Shift+B to your custom bullet style, and you're on your way.

Creating a numbered list the easy way

To create a numbered list, follow this procedure:

1.

Type the first item of your list.

Don’t press the Enter key yet.

Click the Numbering button on the Formatting toolbar.

A number is added to the paragraph.

Press the Enter key to begin the next item.

A new paragraph with the next number in sequence is created.
Type the rest of the list.

Press the Enter key between each item of the list. Word automatically
adds numbers to each new paragraph.

When you’re done, press the Enter key twice in a row.

Pressing the Enter key the second time removes the number for the last
item of the list.

When you use the Numbering button to create a numbered list, Word uses a
default numbering format and establishes a /4 inch hanging indent for each
paragraph. (If the paragraphs are already formatted with hanging indents,
the original indentation settings are kept.) You can use all sorts of crazy
numbering schemes if you want; to find out how, skip ahead to the section
“Using Crazy Numbering Schemes.”

Book Il
Chapter 7
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Word is really cool about keeping the list in order. If you add or delete a para-
graph in the middle of the list, Word renumbers the paragraphs to preserve
the order. If you add a paragraph to the end of the list, Word assigns the next
number in sequence to the new paragraph.

You can also apply numbering to existing text. Just select the paragraph or
paragraphs you want to number, and then click the Numbering button.

The Numbering button works like a toggle: Click it once to add numbers to
paragraphs; click it again to remove them. To remove numbering from a
numbered paragraph, select the paragraph and click the Numbering button.
To remove numbering from an entire list, select all the paragraphs in the list
and click the Numbering button.

Automatic Bullets and Numbers

A\

Word’s AutoFormat feature can create bulleted and numbered lists automati-
cally whenever Word determines you are trying to create a bullet or numbered
list. Specifically:

4+ Word automatically formats text as a bulleted list whenever you begin a
paragraph with an asterisk, period, or hyphen followed by a space or tab.

4+ Word automatically formats text as a numbered list whenever you type a
number followed by a period, hyphen, right parenthesis, or greater-than
sign (>) and a space or tab.

If you do not want this automatic formatting to occur, call up Tools=>
AutoCorrect, click the AutoFormat as You Type tab, and uncheck the
Automatic Bulleted Lists and Automatic Numbered Lists options.

Using Deviant Bullets

If you don’t like the default bullet format you get when you click the Bullet
button, change it! Here’s how:

1. Invoke Format=>Bullets and Numbering.

The Bullets and Numbering dialog box appears, as shown in Figure 7-1.
This dialog box has four tabs. If the bullet options don’t appear, click the
Bulleted tab to bring them forth. The Bulleted tab presents seven possi-
ble bullet formats.
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Using Deviant Bullets

Bullets and Numbering =]
Buleted | Mumbered | Cutline Numbered | List Shyles
. .
Mone e *
Figure 7-1:
The Bullets +
and ‘+
Numbering + 3
dialog box
(Bulleted [ Customze..._]
tabl (o)
2. If one of the seven bullet formats shown in the dialog box suits your
fancy, click it and then click OK.
You're done.
3. Otherwise, click one of the bullet formats, and then click the
Customize button.
The Customize Bulleted List dialog box appears, as shown in Figure 7-2.
Customize Bulleted List
Bullet characker
. . . + = &
Font... ] [gharacter... J I Picture... I
Bullet paosition
Indent at: |0.25" lea
Texk position
Tab space after:
0.5" =3 Indent at: o.5" =3
Prewisw
Figure 7-2: 4
The "
Customize
Bulleted List

dialog box.

| I Cancel
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4. Modify the bullet format as you see fit.
Play with the bullet character, font settings, bullet position, and text
position. As you play, the preview box shows you how your bulleted list
appears.
5. If you don’t like any of the bullet characters shown in the Customize
Bulleted List dialog box, click the Character button.
The Symbol dialog box, shown in Figure 7-3, appears.
“Symbol @
Eonk:  Syrbal v
O] <] /ool fla]e |9 |alole] T
Sl |z x|x| ool ||=]=]... r—J
RIJ R | p|@B|D|n|viD|D|e|c|cle]e
£|V|®|©|™[ITV| - |=|a|viol<| U
ol @e ™|z [N LTS
ap I TN ) og
Recertly used symbals:
Figure 7-3: & |8 o‘m‘.ﬁ'@,‘v €‘£ ¥ ©|® ™| + ¢|§
The SymbOI Symbal: 183 Character code: 153 From: ES'{mboI {dedmal) w|
dialog box. |
6. Pick the bullet character you want; then click OK.
\3
) You can change the fonts displayed by choosing a different font from
the Symbols From list box. You find the best bullet characters in the
Wingdings font. Click the character you want to use and then click OK.
You can also change the font by clicking the Font button back in the
Customize Bulleted List dialog box.
7. If you'd rather use a picture for a bullet, click the Picture button,
choose the bullet image you want to use, and then click OK.
Figure 7-4 shows the Picture Bullet dialog box, which helps you choose a
nice picture to use for your bullets.
8. OK your way back to the document.
Keep clicking OK until you get back to your document so that you can
see the results of your bullet formatting efforts.
\\3

Creating custom bullets is a lot of work, isn’t it? Better do it once and then save
your bullet in a style. I tell you all about styles in Chapter 3 of this minibook.
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Picture Bullet
Search text: ||
A-‘
L] -]
5]
* [ | E
[ | |
Figure 7-4: .
The Picture o ¢ ®
Bullet ~|
dislog box Co ] Cee]

Keep these points in mind when changing your bullets:

4+ If the characters in the Symbol dialog box seem too small to read, fear
not. When you click one of them, Word blows it up about four times
normal size so that you can see it.

4+ The Wingdings font (which comes with Windows) is filled with great
bullet characters: pointing fingers, smiley faces, grumpy faces, thumbs
up, thumbs down, peace signs for folks who were at Woodstock, time
bombs, and a skull and crossbones. (Yo ho, yo ho, a pirate’s life for me!
[ love that song more than Johnny Depp does!)

4+ You can apply any font formatting options you want to the bullet character
by clicking the Font button, which brings up the normal Font dialog box.

Breaking and Continuing a Numbered List

The Numbered tab of the Bullets and Numbering dialog box includes two
options useful in two situations: (1) When you are working with two or more
numbered lists that are adjacent to one another; and (2) When you want to
insert a non-numbered paragraph in the middle of a numbered list, but you
want the list numbering to continue in sequence across the unnumbered
paragraph. These options are:

Book Il
Chapter 7
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4+ Restart Numbering: Use this option when you want to begin a new
numbered list, even if the paragraph comes in the middle of an existing

numbered list.

4+ Continue with Previous List: Use this option when you want a paragraph
to continue the numbering from a previous list.

If you are trying to create a new numbered list, but the number for the first
paragraph in the list refuses to start at 1, call up Format=~>Bullets and
Numbering and select the Restart Numbering option.

On the other hand, if a paragraph in the middle of a list insists on starting
with the number 1, try selecting the Continue with Previous List option.

Using Crazy Numbering Schemes

Most of us like to count 1, 2, 3, and so on. But some people count A, B, C, or
maybe I, II, III, like a Roman. Not to fear. With Word, you can count just about

Figure 7-5:
The Bullets
and
Numbering
dialog box
with the
numbering
options
shown.

any way you like.

Follow these prudent steps to create your own crazy numbering schemes:

1. Invoke Format=>Bullets and Numbering.

The Bullets and Numbering dialog box appears. Figure 7-5 shows the
Bullets and Numbering dialog box with the Numbered tab up front.
(If the Numbered tab isn’t showing, click it.)

Bullets and Numbering

Mone Z
A ay
B )
c 5]

Bullated | Mumbered | Outiine Mumbered || List Shyles

1)

|y

oy

%]

Customize., . |
i ok [ Cancel |

2. If one of the seven numbering formats shown in the dialog box is
acceptable, click it; then click OK.

You're home free.
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3. Otherwise, select one of the numbering formats and click the Customize
button.

The Customize Numbered List dialog box appears, as shown in Figure 7-6.

Customize Numbered List
Nu.mhz.ar. F.g.r_mat

'

Humber styls:

11,2,3, .. w| Start at: |1 =3
Tumber position

| Left ™ fligned at; |0.5" =]

Texk position
Tab space after:

075" Indent at: g, 75"

<P
o

Preview

You can type text to include before and after the number, change the

Figure 7-6: 1,
The 7
Customize
Numbered
List dialog
box. [ 0K ] I Cancel
4. Modify the numbering scheme to suit your fancy.
number format, and play with the indentation.
5. Click OK.
Happy numbering!
\\J

I wouldn’t want to create a number format more than once. Put it in a style
so you can call up your hard-earned number format with the touch of a key. I
tell you all about styles in Chapter 3 of this minibook.

Keep these points in mind when using numbered lists:

4 Besides normal number formats like 1,2,3...0orA,B,C...or I III.. ;
you can specify One, Two, Three . . .; 1st, 2nd, 3rd; or even First, Second,
Third as the number format. Believe it or not, these oddball formats work
even with unreasonably long lists. Try it and see for yourself: Word knows
how to spell one thousand one hundred eighty-seventh. It also knows that
the Roman numeral equivalent is MCLXXXVII. Isn’t that amazing?

Book Il
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\\J

4+ You can add text that appears before or after the number by typing the

text into the Number Format text box. Note that the number itself is
shown in the Number Format text box with a gray background.

If you want to specify a different font for the numbers, click the Font
button when the Customize Numbered List dialog box appears. The font
applies not only to the number, but also to any text that appears before
or after the number.

Creating an Outline List

You can create compulsive outline lists that can satisfy even the most rigid
anthropology professor using Word’s numbering feature. I wouldn’t wish this
task on anyone, but if you must create these types of lists, this feature is a
godsend.

Here’s an outline of the procedure for creating a multilevel list (I created my
own outline list in the text for a visual example):

1. Type the text that you want to make into an outline list.

¢ Type the top-level paragraphs as you normally do.

e Don’t worry about numbers yet.

. Adjust indentation using the Increase and Decrease buttons to reflect

numbering levels.

¢ Use the Increase Indent button to create second- or third-level
paragraphs.

¢ Use the Decrease Indent button to promote a paragraph to a higher
numbering level.

. Use Format=>Bullets and Numbering, and then click the Outline

Numbered tab to apply the outline list format.

¢ The Outline Numbered tab of the Bullets and Numbering dialog box
appears, as shown in Figure 7-7.

e (Click the outline numbering format that you like.
¢ Click OK.

. To create a custom outline numbering format, select one of the outline

numbered formats, and then click the Customize button.

¢ The Customize Outline Numbered List dialog box appears, as shown
in Figure 7-8.
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e This dialog box enables you to customize each level of an outline list.
¢ The Level box indicates which level is shown. To change levels, move
the scroll bar.
¢ You can format each level as a bullet or a number. Choose the bullet
or number format from the Bullet or Number drop-down list box.
e When you have enough, click OK.
Here are some notes on outline lists:
4 You can create styles for bulleted or numbered lists, but not for outline
lists. Too bad.
s

4+ The outline list feature is good for small lists with two or three levels. But
if what you really want to do is create an outline, use the Outline feature
instead. See Book VI, Chapter 4 for details on how to create an outline.
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4+ Did you notice in the Outline Numbered tab of the Bullets and Numbering

dialog box (refer to Figure 7-7) that the four outline numbered formats
listed in the second row of formats all include the text “Heading 1,”
“Heading 2,” and “Heading 3” in the outline? These outline number for-
mats work in conjunction with Word’s built-in heading styles to format an
outline list. Any paragraphs formatted with the built-in heading styles are
numbered accordingly in the outline list. (In previous versions of Word,
numbered lists based on heading styles was a separate feature.)

Numbering Your Headings

If you want to add numbers to a document’s headings, you can do so by mod-
ifying the standard heading styles so they use outline numbering. Then, when
you apply heading styles to your document’s headings, the heading para-
graphs number automatically according to the numbering scheme you pick.

Here is the procedure for adding numbering to your heading styles:

1.

Format your document’s headings using Word’s standard heading
styles.

That is, Heading 1, Heading 2, and so on.
Choose Format>Styles and Formatting.
The Styles and Formatting task pane appears.

Point to the Heading 1 style and click the down-arrow to reveal the
menu, and then choose Modify.

The Modify Style dialog box comes up.

Click the Format button, and then choose Numbering from the menu
that appears.

The Bullets and Numbering dialog box appears, with the Outline
Numbering tab already selected.

Apply the numbering style you want, and then click OK.
The Bullets and Numbering dialog box disappears.

Click OK.

The Modify Style dialog box disappears.

Repeat Steps 3 through 6 for the other heading styles you want
numbered.
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Heading numbering always applies to all of the paragraphs in a document
formatted with a given heading style. As a result, you cannot selectively
apply it to some heading paragraphs but not to others.

Using Fields to Create Sequence Numbers

Word’s numbered lists are great when you have a series of consecutive para-
graphs that need sequence numbers. But many documents have lists spread
out through the entire document. For example, every chapter in this book
has figures numbered consecutively starting with 1. Word’s numbered list
feature can’t help you with this type of list. Book Il

Chapter 7
Fortunately, Word’s field codes feature has a special field called seq that’s
designed just for this purpose. I refer you ahead to Book VI, Chapter 1, where
you can find detailed information about this and other Word field codes.
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Chapter 8: Working with Footnotes
and Endnotes

In This Chapter

+ Adding footnotes

+~ Changing the appearance of footnotes
1 Changing the reference marks

v+~ Changing the footnote separators

v+~ Finding a footnote reference

F)otnotes. Back when I was in college, typing them was a major pain in
the derriere'. You had to count out the lines just right to make sure you
left enough room at the bottom of the page. I never did figure out how to
deal with footnote references that fell right at the bottom of the page, too
close to the margin to place the note on the same page.

Footnotes are one of the neatest features of word processors, at least while
you're in college. After that, they’re a pretty useless appendage, unless you
happen to work at the college, in which case the footnote feature becomes a
source of resentment — just one among many examples of how easy kids
have it today. Hmph.

Adding a Footnote

Using footnotes is a snap, unless you want to get fancy with them. Here’s the
down-and-dirty procedure for adding plain-vanilla footnotes:

1. Put the cursor where you want the little footnote reference number to
appear in your text.

2. Call up Insert~>Reference>Footnote.

The Footnote and Endnote dialog box appears, as shown in Figure 8-1.
You can choose between footnotes and endnotes (footnotes appear at
the bottom of the page on which the footnote reference appears; end-
notes print together at the end of the document) and fiddle with num-
bering options, but usually you just give this dialog box a bothered
glance before clicking OK.

'Hind part; rear appendage; stern.
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Lacation
) Endnotes: {af
Farmat

Mumber Format:

Custom mark: I

Start at: 1 el
— i ;
- Mumbering: | continuous vl
Figure 8-1: i =
The Apply changes
Footnote Apply changes to: whale document |vi
and Endnote
dialoQ box. [ Insert ] [ Cancel ]
3. Click Insert.
A separate footnote window at the bottom of the screen opens, as
shown in Figure 8-2.
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4. Type your footnote in the space provided.

5. Click Close when you finish.

Word automatically numbers footnotes for you. Heck, that’s the point. When
you insert a footnote, Word adds a little footnote reference number in the
text and pairs it with a number in the footnote itself. If you go back later and
insert a new footnote in front of an existing one, Word automatically juggles
the footnote numbers to keep everything in sync.

Here are some more tips to remember when using footnotes:

4+ For an extra-quick way to create a footnote, use the keyboard shortcut Book II
Ctrl+Alt+F. This keyboard shortcut means “Go directly to the footnote Chapter 8
window. Do not display the Footnote and Endnote dialog box; do not
S collect $200.”

To look at your footnotes, use View=>Footnotes.

<+

4+ If you start off with endnotes but then decide that you want to convert
your endnotes to footnotes (or vice versa), fear not! Just choose Insert=>
Referencem>Footnote, click the Convert button in the Note Options dialog
box, and click OK to convert your footnotes to endnotes. Click Close to
dismiss the Footnote and Endnote dialog box.
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4+ If you made a goof in the footnote, double-click the footnote reference in
the text. The footnote window pops up and you can fix the note.

4+ To delete a footnote, select its footnote reference number in the text and
press the Delete key.

Changing the Footnote Format

The formatting of footnotes is governed by the Footnote Text style. You can
change the appearance of all the footnotes in your document by simply mod-
ifying the Footnote Text style.

Similarly, you can format footnote reference numbers using the Footnote
Reference style. This style is a character style, so it doesn’t affect formatting
for the entire paragraph.

For details on how to change a style, see Chapter 3 of this minibook.

The initial setting for footnote text is Normal + 10 point. Therefore, footnotes
are formatted using the same font as in your Normal paragraphs, except that
they are 10 point regardless of the Normal text size. If you want your foot-
notes to appear in a different font from the rest of the document, change the
font for the Footnote Text style.
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The initial setting for footnote references is Default Character Format +
Superscript. As a result, footnote reference numbers print using the same font
as the rest of the text in the paragraph, except that the superscript attribute
applies. If you want to see footnote references in a different font, all you have
to do is change the Footnote Reference style.

Both footnote text and footnote references automatically apply when you
create footnotes, so you shouldn’t have any cause to apply these formats
directly.

Changing the Reference Marks

Most footnotes are numbered 1, 2, 3, and so on, but Word enables you to
change this standard numbering format to use letters, roman numerals, or
the special reference symbols *, {, ¥, and §.

Follow these steps to change reference marks:

1. Summon Insert=>Reference>Footnote.
The Footnote and Endnote dialog box appears; refer to Figure 8-1.
2. Choose the Number Format you want.

This list shows your choices:

1,2,3...
a,b,c...
ABC...
i, ii, dii . ..
LILII. ..
1LES. ..
MBER 3. Click Apply.
é}&‘

All the footnotes in a section must use the same numbering scheme. You
can’t mix and match.

If you choose the special symbols *, {, ¥, and § for your reference marks,
Word doubles them if necessary to create unique reference marks. The first
four footnotes use the symbols singly. The mark for the fifth through eighth
notes are **, {1, ¥#, and §§. After that, the symbols are tripled.

To keep this doubling and tripling of symbols in check, choose the Restart
Each Page option in the Note Options dialog box. That way, the mark for the
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first note on each page is always an asterisk (*). Otherwise, you end up with
reference marks like §§§§§§8§8§, which look really silly.

You can bypass Word’s automatic footnote-numbering scheme at any time
by entering any text you want to use for the mark in the Custom Mark text
box in the Footnote and Endnote dialog box. For example, you can specify
that an asterisk (*) mark all footnotes. If you want to enter a symbol that’s
not readily available from the keyboard, click the Symbol button and choose
the symbol you want from the resulting Symbol dialog box.

3

Changing the Footnote Separators Baok I

Chapter 8
Word automatically adds a short horizontal line called the footnote separator P
to separate footnotes from the text on a page. If the footnote is too long to
fit at the bottom of the page, Word automatically continues the footnote to
the next page and adds a footnote continuation separator, a longer horizontal
line. You can customize the appearance of these separators by following this
procedure:
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1. Create at least one footnote.

Don’t bother with customized separators for a document that doesn’t
yet have any footnotes. Word doesn’t let you anyway.

2. Summon View=>Footnotes.
The footnote window appears.

3. In the list box at the top of the footnote window, choose the separator
that you want to edit.

You can choose the footnote separator, the footnote continuation sepa-
rator, or the footnote continuation notice. (The continuation notice
prints beneath a footnote that is being continued to the next page; the
continuation separator prints atop the continued note on the next page.)

4. Edit the separator.

Delete the horizontal line if you want. Add text, such as “Footnotes,”
above or below it. Or change the amount of space before or after the
separator. Whatever.

5. Click Close.

You're finished.
A\
If you mess with a separator and then wish you hadn’t, use View=>Footnotes,
choose the separator you messed up, and click the Reset button.
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Finding a Footnote Reference

To quickly find the reference mark for a particular footnote or endnote,
follow these steps:

1. Call up Edit=>Go To.

Or press Ctrl+G. A dialog box that isn’t worthy of a separate figure here
displays.

2. In the Go To What list box, choose Footnote or Endnote.

3. In the Enter Footnote Number text box, type the number of the foot-
note that you want to go to.

If the notes are numbered with reference symbols (*, {, ¥, and §), type
the corresponding number (1, 2, 3, and so on).

4. Click OK.
There it is.
\{
P Or, for an even easier method, click the Select Browse Object button located

near the bottom of the scroll bar on the right edge of the document window.
Then choose one of the following buttons from the pop-up menu that appears:

[’Iﬁl Browse by endnote
i

Browse by footnote
i

The double-headed up and down arrow buttons that appear above and below
the Select Browse Object button change so that they go to the previous and
next footnote or endnote, respectively.
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Chapter 1: Getting Around

In This Chapter

+ Moving around in your document

v Figuring out helpful mouse tricks

v+ Playing with the browse control

+ Working with bookmarks

v+~ Charting your course with the document map

v+ Introducing thumbnails

Odds are you already know at least some of the basics of getting around
a Word document, such as using the arrow keys to move up or down,
working the scroll bar, and so on. However, Word offers a plethora of ways
to move around your document. This chapter presents the basic document
navigation techniques as well as some obscure ones that can come in handy
on occasion.

Basic Movement

The most basic way to move around your document is to press the arrow
keys to move the insertion pointer around. The four arrow keys move the
insertion pointer around as follows:

Key Where It Goes

Back one character

Forward one character

Up one line

<L n

Down one line

If moving one character or line is too slow for you, you can move the inser-
tion pointer around faster by holding down the Ctrl key while you press the
arrow keys. The arrow keys behave as detailed in the following table when
you use them in combination with the Ctrl key:
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Key Where It Goes
Ctrl+« To the previous word
Ctrl+— To the next word
Ctrl+T To the start of the previous paragraph
Ctrl+d To the start of the next paragraph
P Most computer keyboards actually have two sets of arrow keys. The ones

you'll use most are in a little group all by themselves. The second set of
arrow keys are on the numeric keypad part of the keyboard. To use those
keys, make sure that the Num Lock light is turned off. This light is usually
near the top right of the keyboard. If the Num Lock light is on, press the Num
Lock key to turn it off.

In addition to the four arrow keys, your keyboard also sports four additional
navigation keys located in a group along with the Insert and Delete keys imme-
diately above the arrow keys. The following table describes the functions of
these keys when used by themselves and in combination with other keys:

Key Where It Goes

PageUp To the previous screen

PageDown To the next screen

Home To the beginning of the current line
End To the end of the current line
Ctrl+PageUp To the previous browse object
Ctrl+PageDown To the next browse object
Ctrl+Home To the beginning of the document
Ctrl+End To the end of the document

If you're confused by the function of the Ctrl+PageUp and Ctrl+PageDown
shortcuts, join the club. These keys work differently depending on the browse
object you've selected for use with Word’s Go To feature. For more informa-
tion, see the section “Going Places with Edit=>Go To” later in this chapter.

Using the Scroll Bar

The scroll bar in Word works pretty much like the scroll bar in other Windows
programs. Here are a few of the things you can do with the scroll bar:

4 Click the arrow buttons at the top or bottom of the scroll bar to scroll
the document up or down. The document continues scrolling as long as
you hold down the button.
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4+ Drag the scroll box (which is sometimes called the thumb) to scroll the
document up or down. As you drag the scroll box, a balloon appears
indicating the current page number to help you gauge your position in
the document.

4+ Click the scroll bar above or below the scroll box to scroll up or down
one screen at a time. Pressing PageUp or PageDown does the same thing.

4+ Just below the scroll bar is a doohickey called the browse control, which
consists of a double-arrow pointing up, on top of a button that looks like
a marble, on top of a double-arrow pointed down. The browse control is
not a part of the scroll bar, but it is used for navigation. For more infor-
mation, see the section “Just Browsing” later in this chapter.

Scrolling with the scroll bar does not move the insertion pointer. When you
get to where you want to be, you must click the mouse somewhere on the
page to actually move the insertion pointer to that page. If you start typing
before you click the mouse, you are instantly transported back to the page
where the insertion pointer is, which is where the text you type appears.

Besides the vertical scroll bar, Word also has a horizontal scroll bar that
appears at the bottom of the screen. You probably won’t ever use it, except
maybe when you're working with Word’s drawing features and you zoom
way in to get a close look at your work. In normal usage, the entire width

of your text fits on-screen, so you have no reason to scroll left or right.

Rolling Around with the Mouse Wheel

Newer mice, such as the Microsoft IntelliMouse, have a cool little wheel
between the mouse buttons. You can roll the wheel forward or backward,
or you can click it as if it were a third mouse button. Word supports the
mouse wheel control in the following ways:

4 You can scroll your document by rolling the wheel, which is equivalent
to clicking the up or down arrow buttons in the scroll bar.

4+ You can pan the document by pressing and holding the wheel, and then
dragging the mouse up or down. When you do so, the document scrolls
in the direction you slide the mouse. The farther you drag the mouse,
the faster the document scrolls.

4+ You can autoscroll the document by clicking the mouse wheel once. The
document starts to slowly scroll down and continues to scroll down until
you click any mouse button (including the wheel) or press any key. (As
with panning, you can increase the speed of autoscrolling by dragging the
mouse. The farther you drag the mouse, the faster the document scrolls.
You can also reverse the autoscroll direction by dragging the mouse up.)

Book I
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4 You can zoom in or out by holding down the control key while rotating
the mouse wheel. For fun, hold down the Ctrl key and roll the mouse
wheel back and forth to watch your document zoom in and out.

Going Places with Edit>Go To

The Go To command is the Word equivalent of the Go Directly To Jail card in
Monopoly. This command enables you to jet over to any of several specific
locations in your document, without passing Go or collecting $200.

Like anything worth doing in Word, you can call up the Go To command in
multiple ways. Here are some of my favorites:

4+ Choose Edit=>Go To.

4 Press F5.

4 Press Ctrl+G.

4+ Double-click the page number in the status bar.

Whichever way you choose, the Go To dialog box appears, as shown in
Figure 1-1.

Find and Replace - E@

Find Replace = GoTo

50 ko what: Enter page number:

——— gao[e -~

Figure 1-1: o Sl bl iy

The Go To Copiient L

dialog box. Endole X e ) [ [0
The Go To dialog box is used most often to go to a specific page number. To
do that, simply type the page number into the Enter Page Number field, click
Go To (the Next button changes to a Go To button the moment you type a
page number), and then click Close or press the Esc key to dismiss the Go
To dialog box.

P Besides going to a specific page, you can also go forward or backwards a cer-

tain number of pages. To go forward, type a plus sign followed by the number
of pages you want to skip. For example, to go 3 pages forward, type +3. To go
backward, type a minus sign instead of a plus sign. For example, type -20 to
go backward 20 pages.
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In addition, besides going to a specific page, the Go To command enables you
to go to a particular section or line, or any of several types of goodies that
may reside in your document, such as bookmarks, annotations, footnotes,
and so on. To go to something other than a page, just change the setting of
the Go To What drop-down list box.

One of the most annoying bugs I found in Word is right here in the Go To dialog
box. The problem is that the Go To dialog box stays on-screen after Word finds
the page and takes you to it. If you Go To Page 11, you have to press the Esc
key to dismiss the Go To dialog box before you can begin working on page 11.
Microsoft would probably tell you that it designed the feature that way. I guess
they figure that most users, after going to page 11, don’t want to do anything to
page 11 but want instead to go to page 23, and making them press F5 to call up
the Go To dialog box again would be a nuisance. Humperdink! If I were king, the
Go To dialog box would disappear after taking you to wherever you want to go
instead of sticking around like an unwanted houseguest.

Just Browsing

Figure 1-2:
The Select
Browse
Object
menu.

Just below the vertical scroll bar is a fancy device called the browse control.
The browse control consists of three buttons. The top and bottom buttons
allow you to navigate forward and backwards through your document.
Normally, these buttons move your document to the previous or next page.
However, you can use the middle button to change the way these buttons work.

When you click the Select Browse Object button (sandwiched between the
two double-arrow controls), a menu appears that lets you access several
navigation features from one convenient location, as shown in Figure 1-2.

The first two buttons on the second row of this menu invoke the familiar
Edit=>Go To and Find commands. The ten remaining buttons change the unit
by which the document is browsed when you click the double up or double
down arrow controls immediately above and below the Select Browse Object
button. Table 1-1 describes the function of each of the twelve buttons that
appear on the Browse menu.
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Table 1-1 Options on the Select Browse Object Menu

Button What It Does

Browse by Word fields
iaj

Browse by endnote

Browse by footnote

Browse by comments

Browse by section

Browse by page

Invokes Edit=>Go To

10

Invokes Edit=>Find

=

Browse by edits (works in conjunction with revision tracking)

L

Browse by headings as indicated by standard heading styles

Browse by graphic objects

Browse by Word table objects

[

Ves, You Can Go Back

A funny thing about Word is that it has more than a few useful commands that
aren’t accessible from the menus or toolbars. One such command is the Go
Back command. Most Word users don’t know about the Go Back command
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Working with Bookmarks

because they can only access it via its keyboard shortcut, Shift+F5, and if they
didn’t read the manual, they’d probably never stumble across it on their own.
Yet the Go Back command can be very useful. Word remembers the last five
locations at which you edited your document, and each press of Shift+F5
returns you to one of those previous editing locations. So if you inadvertently
use or misuse one of the navigation commands presented in this chapter and
find yourself where you don’t want to be, press Shift+F5 to go back to where
you were.

I can’t tell you how many times I've pressed Ctrl+Z (Undo) to try to undo the
effect of an errant navigation command. For example, I accidentally hit
Ctrl+End and find myself at the end of the document. Then, I press Ctrl+Z
thinking that takes me back to where I was. Unfortunately, Undo doesn’t
apply to navigation commands. So what happens instead is that the last edit-
ing operation I did gets undone. If this misfortune happens to you, just press
Ctrl+Y, the magic Redo command, which reinstates the editing undone by
your inadvertent use of Ctrl+Z.

Working with Bookmarks

Figure 1-3:
Adding a
bookmark.

A bookmark is a name you assign to a location in a document or to a selection
of text so that you can easily return to that location at a later time. Using a
bookmark is a safer and more effective method than attempting to fold down
the corner of your monitor to mark a page.

To create a bookmark, position the insertion point where you want to place
the bookmark and press Ctrl+Shift+F5. If you can’t remember Ctrl+Shift+F5,
use Insert=>Bookmark instead. Either way, the Bookmark dialog box appears,
as shown in Figure 1-3. Type the name of the bookmark and click the Add
button.

Bookmark

Bookmark name:
Appendis|

Figures
S0urces
Tables

Sortby: (5 Mame () Locakion

[] Hidden bookmarks

Close
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The bookmark name can include letters and numbers, but no spaces, punctua-
tion, or special symbols except the underscore character ( _). The bookmark
name must begin with a letter. Notice that the Add button doesn’t become
active until you start typing a valid bookmark name, and if you type an incor-
rect bookmark name (for example, if you include a space or any special char-
acter except the underscore), the Add button deactivates.

You can create a bookmark for a selection of text rather than for a specific
insertion point location, but you usually have little reason to bother select-
ing the text. If the only reason you are creating the bookmark is to go to it
later, don’t bother selecting a range of text; just place the insertion point at
the location you want to return to and create a bookmark.

After you create a bookmark, you can go to it at any time by pressing Ctrl+
Shift+F5 to call up the Bookmark dialog box, clicking the bookmark you want
to go to, and then clicking the Go To button.

You can also go to a bookmark by calling up Edit=>Go To, selecting Bookmark
in the Go To What list, selecting the bookmark in the Enter Bookmark Name
drop-down list, and then clicking the Go To button. Going to the bookmark
using Ctrl+Shift+Fb5 is a lot easier, though.

Actually, you don’t have to select Bookmark in the Go To What list if you
remember the bookmark name. Simply type the bookmark name in the Enter
Page Number field and press the Enter key. Word is smart enough to figure
out that what you entered was a bookmark, not a page number.

To delete a bookmark, press Ctrl+Shift+F5 to call up the Bookmark dialog box,
select the bookmark you want to delete, and then click the Delete button.

Using the Document Map

When you’re working with a document that has lots of headings, Word’s doc-
ument map feature is especially useful. It displays a list of the document’s
headings in a separate pane that appears to the left of the document’s text,
as shown in Figure 1-4. You can instantly navigate to any heading in your
document by clicking the heading in the document map.
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Because most of the documents [ work with have lots of headings (like this
chapter, for example), [ use the document map a lot. To display the docu-
ment map, choose ViewroDocument Map or click the Document Map button
on the Standard toolbar (it’s the one that looks like a page with a magnifying
class, not to be confused with the Print Preview button, which also happens
to look like a page with a magnifying glass).

If you grow weary of the document map, choose Viewr>Document Map or
click the Document Map button again.
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Using Thumbnails

Thumbnails view — a new feature for Word 2003 — is similar to the document
map feature, but more useful when your document is filled with interesting
graphics. To fire up the Thumbnail view, choose View=>Thumbnails. Word
displays a small image of each page in the Thumbnail panel to the left of the
main document area, as shown in Figure 1-5. You can go directly to any page
in your document by clicking the page in the Thumbnail panel.

To get rid of the thumbnails, choose View=>Thumbnails again.
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Chapter 2: Basic Document
Editing Techniques

In This Chapter

1+ Watching out for Overtype mode

v+~ Selecting text

v Deleting text

+~ Copying, cutting, and pasting in many ways
v+ Using the Undo command

v+ Counting your words

1~ Changing text case

If you're like Mary Poppins (“Practically Perfect in Every Way”), you can
skip this chapter. Perfect people never make mistakes, so everything
they type in Word comes out right the first time. They never have to press
Backspace to erase something they typed incorrectly, go back and insert a
word they left out, or shuffle their sentences because they didn’t write them
in the correct order to begin with.

If you're more like Jane (“Rather Inclined to Giggle; Doesn’t Put Things
Away™), Michael (“Extremely Stubborn and Suspicious”), or me (“Not Sure
Why He’s Here”), you probably make mistakes along the way. This chapter
shows you how to go back and correct those mistakes.

Reviewing your work and correcting it if necessary is called editing. Editing
is not a fun job, but it has to be done. A spoonful of sugar usually helps.

Avoiding the Evil Overtype Mode

Word has an evil editing feature called Overtype mode. When you're in Over-
type mode, any text you type obliterates text on-screen. For example, move the
insertion pointer to the beginning of this paragraph, switch to Overtype mode,
and type the letter G to change “Word” to “Gord.” In Overtype mode, typing a
character replaces the character at the insertion pointer with the character

you type.
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[ have no idea why you would ever want to do that. As far as [ can tell,
Overtype mode has no logical reason to even exist, except perhaps as a
cruel joke. The only reason I even bring it up here is that you may fall into
Overtype mode by accident. If that happens, don’t panic. I've heard of
people who sold their computers because they fell into Overtype mode by
accident and couldn’t get out.

Most likely, the way you got into Overtype mode was by pressing the Insert
key, thinking it may do something useful like insert something. Fortunately,
you can get back to normal mode (which, by the way, is technically called
Insert mode) by pressing the Insert key again.

When you'’re in Overtype mode, the letters OVR appear in boldface in the
status bar. If you like secret double-click tricks, here’s a good one: You can
double-click directly on the letters OVR to switch between Overtype and
Insert mode.

Selecting Text with the Mouse and Keyboard

One of the most basic editing skills is selecting text. After you select some
text, you can delete it, copy it, move it, apply formatting to it, change its
capitalization, and do all sorts of other neat stuff to it.

The easiest way to select text is by dragging the mouse over the text you
want to select. You can also use the following mouse actions to select text:

4+ Another way to select a block of text with the mouse is to click at the
start of the block, hold down Shift, and click at the end of the block.
This action selects all text in-between the clicks.

4+ To select a single word, double-click the mouse anywhere on the word.
Click, click.

4+ To select an entire paragraph, triple-click the mouse anywhere on the
paragraph. Click, click, click.

4+ To select an entire sentence, hold down Ctrl and click the mouse any-
where in the sentence.

4+ To select a column of text, hold down Alt, press and hold the left mouse
button, and drag. Drag the mouse left or right to increase or decrease
the width of the column selected, and drag the mouse up or down to
extend the column up or down. (This technique is especially useful if
you arrange text into columns by using tabs and you want to rearrange
the columns.)
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Using the invisible selection bar

Way off to the left of your text is an invisible, secret region of the Word
screen that is officially called the selection bar. To find it, slide the mouse
over towards the left edge of the screen until the mouse pointer turns into
a right-pointing arrow. When the mouse pointer changes, say “Gotcha!”
quickly so Word knows you’re up to its game.

Here are a few selection tricks that use the selection bar:

4+ Click the selection bar once to select an entire line of text. Click.
4+ Double-click the selection bar to select an entire paragraph. Click, click.

4+ Triple-click the selection bar to select the entire document. Click, click,
click.

4+ To select several paragraphs, double-click the selection bar to select
the first paragraph, hold the mouse button down after the second click,
and drag the mouse up or down the selection bar to select additional
paragraphs.

Selecting with the keyboard

If you are allergic to the mouse, you can use the keyboard shortcuts summa-
rized in Table 2-1 to select text.

Table 2-1 Keyboard Shortcuts for Selecting Text

Keyboard Shortcut What It Does

Ctrl+A Select entire document.

Ctrl+NumPad5 Select entire document.

Alt+NumPadb Select entire table. (NumLock must be off for this shortcut to
work.)

Shift key If you hold down the Shift key, the selection extends as you
move the insertion pointer by using the arrow keys.

F8 Places Word in Extend mode, which lets you extend the selec-
tion by using the arrow keys without holding down the Shift key.

Ctrl+Shift+F8 Extends a column selection, similar to using the Alt key with the
mouse.

After you press F8 to enter Extend mode, you can press it again to select the
current word (like double-clicking). Press it a third time to select a sentence.
Press it a fourth time to select the entire paragraph, and a fifth time to select
the entire document.

To turn off Extend mode, press the Escape key.
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Selecting cells in a table

If you create a table, you can use the following tricks to select individual
cells, columns, or rows:

4+ To select a cell, click the mouse in the cell. To select several cells, hold
down the left mouse button and drag the mouse across the cells you
want to select.

4+ To select an entire column, click the top gridline of the column. The
mouse pointer changes to a down arrow when it’s in the right position
to select the column. You can select several columns by dragging the
mouse in this position.

4+ To select an entire row, click the selection bar to the left of the row. To
select several rows, drag the mouse in the selection bar.

Deleting Text

s

Deleting text is one of the basics of good editing. Some people think they’'re
such good writers that they shouldn’t have to delete anything. Not me. I
delete about half of what [ write. And that’s probably not enough.

Word has many ways to delete text. The most basic deletion technique is to
delete characters one at a time using one of these two keys:

4+ Backspace: Deletes the character to the left of the insertion pointer.

4+ Delete: Deletes the character to the right of the insertion pointer.

If you immediately catch a typing mistake, use the Backspace key to obliterate
it, and then type the correct text. The Delete key is more appropriate when
you discover your mistake a few moments after the fact. Then, you can move
the insertion pointer to the text in error, use the Delete key to erase the mis-
take, and then type the correct text.

You can also use the Backspace and Delete keys in combination with the Ctrl
key to delete whole words. The same distinction between Backspace and
Delete applies when you use the Ctrl key: Ctrl+Backspace deletes the previ-
ous word; Ctrl+Delete deletes the next word.

Note: Ctrl+Backspace and Ctrl+Delete work best when the insertion pointer is
positioned between words. If the insertion pointer is in the middle of a word,
Ctrl+Backspace and Ctrl+Delete delete only part of the word. Ctrl+Backspace
deletes everything from the insertion pointer to the beginning of the word
and Ctrl+Delete deletes everything from the insertion pointer to the end of
the word.
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If you select text before you use the Backspace or Delete key, the forward
and backward distinction between these two keys fades into the distance.
With text selected, both the Backspace and the Delete key simply delete the
selected text. You can use this ability to delete large amounts of text with
one blow. For example:

4+ To delete a sentence, hold down the Ctrl key and click the mouse in the
sentence to select it, and then press Delete or Backspace.

4+ To delete a paragraph, triple-click the paragraph to select it, and then
press Delete or Backspace.

4+ To delete the entire document (an act of extreme desperation, I would
think), press Ctrl+A to select the entire document and then press Delete
or Backspace.

If you become overzealous with the Delete or Backspace key, you can restore
your smitten text by pressing Ctrl+Z to summon the Undo command. For
more information, see the section “The Magic of Undo and Repeat” later in
this chapter.

Copy, Cut, and Paste

\\J

Copying, cutting, and pasting are the basic editing operations not only in Word,
but in all Windows applications. These operations rely on a special storage area
called the Clipboard, which Windows uses to temporarily stash information you
copy or cut so that you can paste that information to another location.

You can access the Copy, Cut, and Paste commands from the Edit menu, or
from the Standard toolbar. However, these commands are important enough
that you should endeavor to commit their keyboard shortcuts to memory.
Table 2-2 lists the keyboard shortcuts for the Copy, Cut, and Paste commands.

Table 2-2 The Three Most Important Word Keyboard Shortcuts

Keyboard Shortcut What It Does

Ctrl+C Copies the selected text to the Clipboard.

Ctrl+X Cuts the selected text to the Clipboard. The original text is
removed from the document.

Ctrl+V Pastes the contents of the Clipboard at the insertion point.

Memorizing these keyboard shortcuts will prove worth the effort. Not only do
they save you time when working in Word, you’ll soon discover that just about
all Windows programs — including Windows itself — honor these three key-
board shortcuts.
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Using the Clipboard Task Pane

If you have trouble remembering these shortcuts, consider first that they are
positioned adjacent to one another on the bottom row of the keyboard. Then
consider the following memory aids:

4+ Ctrl+X: The X is reminiscent of the X drawn to cross out something you
want removed.

Ctrl+C: The C is short for Copy.

+

4 Ctrl+V: The V is reminiscent of a proofreading mark (a caret, *) that indi-
cates where something should be inserted.

If the preceding memory aids don’t help, have these shortcuts tattooed on
the back of your hand. That way, you can see them as you type.

Using the Clipboard Task Pane

The Clipboard task pane is a nifty feature that lets you gather up to 24 differ-
ent items of text or graphics from Word or any other Office application (such
as Excel or PowerPoint), and then selectively paste them into your docu-
ment. Figure 2-1 shows the Clipboard task pane in action.

] Declaration of Independence. doc - Microsoft Word BEE|
i File Edit View Insert Format Tools Table Window Help Type aquestion for fieln. = X
NSl G A 0 o8 e [ B 0% - @) daread B
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:"IE"'(?"'V"""Z.""'"3.""'"'-1"""'5."'5""9""7. 3 0f 24 - Clipboard s
= NS
IN CONGRESS, JULY 4, {776 B ool [BeGem ]
THE UNANIMOUS DECLARATION OF THE THIRTEEN Click an ibem ba paste:
UNITED STATES OF AMERICA 8] W hold these trths to be
"~ self-evident, that 2l men are created
When in the Course of human events, it becomes necessary for one peopls to equal, that they are endowed by £...
dissolve the poltscal bands which have connected them with another, and to azsums
among the powers of the earth, the separate and equal station to which the Laws of 8] He has refused to pass other Laws
Hature and of Hature's God entitle theny a decent respect o the opinions of mankind for the accormedation of large
requires that they should declare the causes which impel them to the separation. districts of peaple, unless thase pe....

M_J Euk when a bong train of abuses and
usrpations, pursuing invariably the
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-That to secure these sights, Governments are
instituted among Men, derrving their just powers from the conssnt of the governed, -
That wi any Form of Gow it destructive of these ends, it is the
Rxgn’ "..hc People to altcx or to aholish if, and to institute new Govemment, laying its

d onsuch pri and argardzing its powerss in such formy, a5 to them shall
sesm most likely to effect their Jafety and Happiness. Prodence, indsed, will dictate that
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Dragging and Dropping 2 4 /

You can summon the Clipboard task pane in several ways so that you can
work with the items you add to the Clipboard:

4 Choose Edit=>Office Clipboard
4 Press Ctrl+C twice

4+ Copy or cut two items consecutively, without doing anything else in
between

To paste an item from the Clipboard task pane, first click to mark the loca-
tion in the document where you want to insert the item, and then click the
item in the Clipboard that you want to insert.

If you like everything you copied to the Clipboard, you can paste it all into
your document in one swell foop by clicking the Paste All button. You find
this button lurking near the top of the Clipboard task pane.

To remove an item from the Office Clipboard, right-click the item and choose
Delete from the menu that appears. To clear out everything from the Clipboard,
click the Clear All button that appears near the top of the Clipboard task pane.

Dragging and Dropping

A\\J

Drag-and-drop editing (or dragon dropping) helps you to move text from one
location in a document to another by using only the mouse, without using the
Clipboard. You simply highlight the text you want to move and use the mouse
to drag the text to a new location. When you release the mouse button, the
text is cut from its original location and pasted to the new location.

If you hold down the Ctrl key while dragging text, you can copy the text,
instead of moving it, to the new location. In other words, the text is not
deleted from its original location.

You can drag and drop text between two open documents, which is easier if
both documents are visible on-screen. To ensure that both documents are
visible, use Window=>Arrange All. To drag text from one open document to
another without rearranging your windows, try this technique:

1. Select the text you want to drag to another document.

2. Press and hold the mouse button.

3. While still holding down the mouse button, press Alt+Tab to switch to
the document you want to drop the text into.

Note: You may have to press Alt+Tab more than once to switch to the
right document.
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4. While still holding down the mouse button, drag the text to the loca-
tion where you want to drop it.

5. Release the mouse button to drop the text.

By my reckoning, this way is more trouble than it is worth. I'd put my money
on simple copy and paste (Ctrl+C and Ctrl+V) any day.

Before you step in the dragon dropping, consider the following:
\3
P 4+ If you don't like this feature — and you may well find that you don’t —
you can disable it via Tools>Options. Select the Edit tab and then
uncheck the Drag-and-Drop Text Editing check box.

4+ On the other hand, if you can’t get the dragon drop technique to work,
check the Tools=>Options command Edit tab to make sure that the Drag-
and-Drop Text Editing check box is checked.

The Magic of Undo and Repeat

The Undo command is one of the best ways to become a Word guru. Without
the Undo command, you would be afraid of experimenting with Word for fear
of losing your document. But with this command at hand, you can try any-
thing you want, knowing that the worst that can happen is that you may
have to use the Undo command to undo your mistake.

You can access the Undo command from the Edit menu (Edit=>Undo), but
Undo is used frequently enough that you should simply memorize its key-
board shortcut: Ctrl+Z. While you're at it, go ahead and memorize Ctrl+Y, the
keyboard shortcut for an almost equally useful command: Repeat. Table 2-3
summarizes these shortcuts.

Table 2-3 Two More Keyboard Shortcuts You Should Memorize
Keyboard Shortcut What It Does

Ctrl+Z Undoes the previous action.

Ctrl+Y Repeats the previous action. If the previous action was Undo,

Ctrl+Y redoes the undone action.

The Repeat command, as its name implies, repeats the last action. If you just
used Format=>Font to make a bevy of formatting changes all at once, select



Figure 2-2:
Undoing
more than
one
command.
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some other text that you want similarly formatted and then press Ctrl+Y. By
using this Repeat command, you can apply the same formats to the other text.

The Repeat command repeats just about any action you can do in Word. But
when the most recent command is Undo, the Repeat command becomes the
Redo command: It redoes the action undone by the Undo command. Undo
and Redo are a perfect combination for people who can’t decide whether
they like something or not.

Word keeps track of more than one recent action. In fact, you can undo hun-
dreds of recent actions. [ don’t think undoing more than one or two at a time
is a good idea, but who am I to second-guess what you do with Word. To
undo more than one action at a time, click the down-arrow of the Standard
toolbar’s Undo button to reveal a list of all the undoable actions. Drag the
mouse to select the actions you want to undo, as shown in Figure 2-2. Then,
release the mouse to undo them all.

The Redo button on the Standard toolbar has a similar capability to redo
recently undone actions.

Word and Character Counts

An important part of editing is knowing how long your document is. Trust
me, [ know. When a magazine editor says she needs a 1,750-word article on
the mating habits of Australian slugs, she means 1,750 words. Don’t try to
cheat by delivering an article of only 1,749 words. You won’t get paid.

To find out whether you’ve written enough or too much, all you have to do is
pop up Tools=>Word Count. The Word Count dialog box displays, shown in
Figure 2-3, loaded with all the information you need.
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Figure 2-3:
Oops, this
document
is way too
long.

¥ord Count

Statistics:
Pages g
‘Wards 2,876
Characters (no spaces) 13,435
Charackers {with spaces) 16,226
Paragraphs 128
Lines 263

[ tnclude Footnotes and endnokes

show Toolbar

Note: A check box allows you to include footnotes and endnotes in the count.

Changing Case

The Format=>Change Case command is useful when you want to change the
case of a sentence, paragraph, or other arbitrary selection of text. For exam-
ple, you can use it to capitalize an entire selection, just the first letter of the
selection, or the first letter of each word.

Personally, | think Microsoft made a mistake placing the Change Case com-
mand on the Format menu. I would have placed it on the Edit menu instead.
All the other commands on the Format menu change the appearance of your
text. But the Change Case command actually changes your text by selectively
changing lowercase letters to uppercase, and vice versa.

To use the Format=>Change Case command, follow these steps:

1. Select the text whose case you want to change.
2. Choose Format->Change Case.
The Change Case dialog box, shown in Figure 2-4, appears.
3. Pick the capitalization option you want to apply to the selection.

The options in this dialog box are pretty self-explanatory, except the
toggle case option. It changes all uppercase letters to lowercase, and
vice versa. For example, if you select the text “Click OK” and apply
toggle case to it, the text transforms to “cLICK ok.”

4. Click OK.



Figure 2-4:
The Change
Case dialog
box.
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Change Case

() Sentence case.
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() Title Case

() bOEELE cASE

OK ] l Cancel
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An easier way to change case is to use the keyboard shortcut Shift+F3. Each
time you press Shift+F3, Word “cycles” through a different case option. As a
result, you can just keep pressing Shift+F3 until the text is capitalized the
way you want.

The programmers at Microsoft decided that they could try to anticipate the
type of case change you want to make based on how much text you select. If
you select less than a complete sentence, the Shift+F3 shortcut alternates
among the following options:

all lowercase

ALL UPPERCASE

Initial Capital Letters (Title Case)
If you select more than one full sentence, Shift+F3 alternates among a differ-
ent set of options:

all lowercase

ALL UPPERCASE

First capital letter (Sentence case)
This shortcut might seem to make sense at first, but unfortunately it
doesn’t deal well with headings, which are typically one sentence or less.
For headings, Shift+F3 would be better if it alternated among the following
options:

ALL UPPERCASE

First capital letter (Sentence case)

Initial Capital Letters (Title Case)
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Unfortunately, Word insists on throwing headings into the one-sentence-or-
less category because headings do not include a period and therefore are
never longer than one sentence. As a result, you cannot quickly convert a
heading from Sentence Case to Title Case and vice versa. Frankly, Shift+F3
would be much more useful if Microsoft had tried not to anticipate what type
of case you wanted and simply allowed Shift+F3 to always cycle through all
of the case options without regard to how much text you select.



Chapter 3: Finding and Replacing

In This Chapter

v Finding your missing text
1 Using advanced options of the Find command

v Using the Replace command

In this chapter, I show you how to use two of Word’s most useful com-
mands: Find and Replace. The Find command enables you to locate
specific text in your document. For example, you may remember that some-
where in your 200-page report you discussed the famous Bandersnatch, but
you can'’t recall exactly where. So you fire up the Find command and ask it
to find the first mention of Bandersnatch in your document.

You may then decide that whenever you mention the Bandersnatch, you
should add the word Frumious. So you then summon the Replace command
to replace all occurrences of “Bandersnatch” with “Frumious Bandersnatch.”
See? I told you these commands are useful.

Using the Find Command

The Edit=>Find command enables you to search for text anywhere in your
document. The command also lets you search for specific formats, such as
a particular font or style, and for special symbols, such as paragraph marks
or annotations.

You summon the Find command by choosing Edit=Find from the menu or by
pressing Ctrl+F. Unfortunately, the Find command has no toolbar button, but
you can add one if you're willing to customize your toolbars. Word even sup-
plies a predefined toolbar button image that looks like a set of binoculars.
For information about customizing the toolbars, see Book VIII, Chapter 2.

However you invoke it, the Find command displays the Find dialog box, as
shown in Figure 3-1. The following sections explain how to use this dialog
box for various and sundry searches.
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Find and Replace 1))
Frd | Replace = GoTo
Find what: Bandzrsnatch w |
Figure 3-1:
The Find [ Highlight all iterns Found in:
dialog box. [ More = | [[Endhext | [ Cancal |
Finding missing text
You can use the Edit=>Find command to find text anywhere in a document.
Just follow these steps:
1. Choose Edit=>Find or press Ctrl+F to summon the Find dialog box.
Refer to Figure 3-1 for a glimpse of this dialog box.
2. Type the text you want to find in the Find What field.
For example, Bandersnatch.
3. Click the Find Next button.
4. Wait a second while Word searches your document.
When Word finds the text, it highlights that text on-screen. The Find
dialog box remains on-screen so that you can click Find Next to find
yet another occurrence of the text.
5. Stop when you see the message indicating that no more occurrences
of the text are found.
Here are a few pointers to using the Find command more efficiently:
4+ Word starts searching from the current position of the insertion pointer.
If it reaches the end of the document without finding your search text, a
dialog box appears asking whether you want to continue searching from
the start of the document. Click Yes to continue your search.
4 You can click the Find Next button to repeat the search to find additional
occurrences of your search text.
4+ If Word doesn’t find the search text, check your spelling. You may have
spelled it wrong in the Find dialog box.
4 You can bail out of the Find dialog box at any time by clicking Cancel or
il ing the Esc k
& pressing the Esc key.
4 Ctrl+F is the shortcut key for the Find command.
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Figure 3-2:
Clicking the
More button
shows
additional
search
options.

To gain additional control over the Find operation, click the More button.
The dialog box expands to the larger form shown in Figure 3-2. The following
sections explain the advanced search options available when you click the
More button.

You can shrink the expanded Find dialog box down to size by clicking the
Less button.

‘Find and Replace

)
(%]

Frd | Replace | GoTo

Find what: Bandersnatch] v/

[ Highlight all items Found in:

[ less ][ﬁr\dhlext” Cancel |

Search Optiors
Search; al |
[IMakch case )
[T Fird whele wards crly
[ se wildcards
[ saunds lise {Endlish)
1 Fnd &l viord Farmrs (English)

Find
Format - Special - |

Changing the search direction

You can change the direction of Word’s search by changing the setting in the
Search drop-down box. Three choices are available:

4+ All: Searches the entire document without regard to the position of the
insertion point.

4+ Down: Starts the search at the position of the insertion point and
searches forward toward the end of the document.

4+ Up: Searches backward from the insertion point, toward the beginning of
the document.

Both the Down and Up options search until they reach the bottom or top
of the document; then they ask whether you want to continue searching
the rest of the document.
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Refining your findings

The check boxes at the bottom of the expanded Find dialog box let you
refine your searches in sometimes helpful ways, as described in the follow-
ing sections.

Matching case

Check the Match Case check box before beginning the search if it matters
whether the text appears in uppercase or lowercase letters. This option
is handy when you have, for example, a document about Mr. Smith the
blacksmith.

Finding whole words

Speaking of Mr. Smith the blacksmith, use the Find Whole Words Only check
box to find your text only when it appears as a whole word. If you want to
find the text where you talk about Mr. Smith the blacksmith’s mit, for exam-
ple, type mit in the Find What text box and check the Find Whole Words
Only check box. That way, the Find command looks for mit as a separate
word and doesn’t show you all the mits in Smith and blacksmith.

Using wildcards

Check the Use Wildcards check box if you want to include wildcard charac-
ters or other search operators in the Find What field. Table 3-1 summarizes
the search operators you can use if you select this option.

Table 3-1 Advanced Search Operators for the Find Command

Operator What It Does

? Finds a single occurrence of any character. For example, f?t
finds fat or fit.

* Finds any combination of characters. For example, b*t finds any

combination of characters that begins with b and ends with t,
such as bat, bait, ballast, or bacteriologist.

# Any numerical digit.

[abc] Finds any one of the characters enclosed in the brackets. For
example, b[ai]t finds bat or bit, but not bet or but.

[a-c] Finds any character in the range of characters enclosed in the
brackets. For example, b[a-elt finds bat or bet, but not bit or but.

[labc] Finds any character except the ones enclosed in the brackets.
For example, b[!ai]t finds bet or but, but not bat or bit.

@ Finds one or more occurrences of the preceding character. For
example, 10@ finds 10, 100, or 1000.
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Operator What It Does

{n} Specifies the preceding character must be repeated exactly n
times. For example, 10{2} finds 100, but not 10 or 1000.

{n} Specifies the preceding character must be repeated at least n
times. For example, 10{2,} finds 100 or 1000, but not 10.

{n,m} Specifies the preceding character must be repeated from nto m
times. For example, 10{2,3} finds 100 or 1000, but not 10 or 10000.

< Finds the following text only if it appears at the beginning of a

word. For example, <pre finds predestined and prefabricated,
but not appreciate or apprehend.

> Finds the preceding text only if it appears at the end of a word.
For example, ing> finds interesting and domineering, but not
ingenious or ingest.

First word, short, sounds like . . .

Check the Sounds Like check box if you're not sure exactly how to spell the
text for which you're searching. Word can search for words that are pro-
nounced the same as the word you’re searching for. For example, if you
search for your with the Sounds Like option on, Word stops when it finds
you’re. Don’t expect too much from this option, however. For example, if
you typed low in the Find What field, you’d expect the option to find Lowe
(well, I would anyway). But it doesn’t.

Finding all word forms

If you select the Find All Word Forms check box, Word looks for alternate
forms of most verbs. For example, if you search for run, Word finds runs, run-
ning, and ran. And the program is smart enough to know about certain oddball
words such as go: If you search for go, Word finds not only goes, going, and
gone, but also went. Searching for be finds is, was, am, were, being, and been.

Don’t expect miracles, however. Find All Word Forms doesn’t pick up every
imaginable word form, especially where nouns are concerned. For example,
a search for introduction doesn’t pick up introductory, and religion doesn’t
catch religious. Find All Word Forms is more adept at finding alternate word
forms for verbs than for nouns.

Finding formats

To find specific types of formatting, choose the Edit=~>Find command or
press Ctrl+F, and then click the More button to display the advanced search
options; refer to Figure 3-2. Click the Format button and choose the type of
format you want to search for from the pop-up menu. The following options
are available:
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4+ Font: Enables you to search for specific font formatting. You can search
for specific fonts or for font formatting, such as bold, italics, font size,
and so on.

4+ Paragraph: Enables you to search for specific paragraph formatting,
such as indentation and alignment.

+

Tabs: Enables you to search for paragraphs with specific tab settings.

4+ Language: Enables you to search for paragraphs formatted for a particu-
lar language.

<+

Frame: Enables you to search for specific frame formatting.

4+ Style: Enables you to search for paragraphs formatted with a particular
style.

4+ Highlight: Enables you to search for highlighted text.

Make sure that the Find What field itself is blank; otherwise, the Find com-
mand searches for specific text formatted with the style you specify.

Finding special characters

You can also use the Find command to search for special characters such as
em dashes or annotation marks. Call up the Find command (Edit=>Find or
Ctrl+F), click the More button to reveal the advanced Find options, and then
click the Special button to reveal a list of special characters that you can
search for, as shown in Figure 3-3. Select the character you want to search
for and click Find Next to begin the search.

Paragraph Mark

Tah Character
Find and Replace Any Character ﬁ"
Any Digit
Frd | Replace = GoTo 1y S
Any Letter
Find what: Caret Character x|

§ Section Character
1 Paragraph Character

[ Highlight all ibemns Found in: Column Break

[T] Sounds like (English)
1 Find all word Farms (English}

Graphic
Manual Line Break

fnd M | Page Break
Figure 3-3: [Fermat_~ | [Spemd - | king Hyphen
Searching i s
for special Optional Hyphen
characters. Section Break

White Space

Em Dash |_]
Search Options En Dash —
Searchy al | Endnote Mark
[ Match case o~ Field
D Find whole words orily .
[ use wildcards
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When you select a special character, Word inserts a code into the Find What
text box. If you know the code, you can bypass the Special button and its
huge menu by typing the code directly into the Find What field. Table 3-2
summarizes the codes.

Table 3-2 Search Codes for Special Characters
Character Code
Paragraph mark Ap
Tab character A
Comment mark Aa
Any character A?
Any digit A
Any letter A$
Section character 7%
Paragraph character Ay
Caret character AN
Column break An
Em dash A+
En dash A=
Endnote mark Ae
Field Ad
Footnote mark A
Graphic Ag
Manual line break Al
Manual page break Am
Nonbreaking hyphen A~
Nonbreaking space As
Optional hyphen A-
Section break Ab
White space Aw

Replacing Text

You can use the Edit->Replace command to replace all occurrences of one
bit of text with other text. The following steps show you the procedure:

1. Choose Edit->Replace or press Ctrl+H.

The Replace dialog box appears, as shown in Figure 3-4.
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Figure 3-4:
The Replace
dialog box.
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2. Type the text you want to find in the Find What text box.
For example, Bandersnatch.

3. Type the text you want to substitute for the Find What text in the
Replace With text box.

For example, Frumious Bandersnatch.
4. Click the Find Next button.

When Word finds the text, it highlights that text on-screen.
5. Click the Replace button to replace the text.

6. Repeat the Find Next and Replace sequence until you finish.

If you're absolutely positive that you want to replace all occurrences of your
Find What text with the Replace With text, click the Replace All button. Taking
this step automatically replaces all remaining occurrences of the text.

Replace All can be dangerous. You're bound to encounter at least one spot
where you don’t want the replacement to occur. Replacing the word mitt with
glove, for example, changes committee to comgloveee (imagine the confusion
that could cause).

As for the Find command, you can click the More button to expand the
dialog box so that additional options are visible, as shown in Figure 3-5.

You can then use the Match Case, Find Whole Words Only, Use Wildcards,
Sounds Like, and Find All Word Forms options. The last option is even smart
enough to properly replace alternate word forms with the correct version of
the replacement text. For example, if you replace run with walk, Word
replaces running with walking and ran with walked.

Because Word is not 100-percent confident in its capability to properly
replace all alternate word forms, you get a warning message if you select
the Find All Word Forms option and click Replace All. Find All Word Forms
is tricky enough that you should verify each replacement.



Figure 3-5:
Advanced
options for
the Replace
command.
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Chapter 4: All About AutoCorrect
and Its Siblings

In This Chapter

v~ Utilizing AutoCorrect

v Formatting with AutoFormat
v+~ AutoFormatting as you type
v Inserting AutoText

»” Creating smart tags

Fis chapter covers several advanced editing features of Word that are
available from Tools=>AutoCorrect. These features include AutoCorrect
itself as well as several similar features: AutoFormat, AutoFormat As You
Type, AutoText, and Smart Tags. Depending on the type of documents you
create, these features may or may not prove invaluable.

Using AutoCorrect

And

AutoCorrect is a Word feature that monitors your typing, carefully watching
for common typing mistakes and fixing them quicker than you can say
“Bob’s Your Uncle.” For example, type adn and AutoCorrect changes it to
and. Typing teh becomes the; recieve becomes receive. You get the idea.
AutoCorrect has other features as well: It corrects capitalization including
accidental use of the Caps Lock key, and it lets you insert special symbols.

If you don’t like a change made by AutoCorrect, press Ctrl+Z, choose Edit=>
Undo, or click the Undo button to undo the change. Alternatively, you can
play with the AutoCorrect Options button, as [ describe in the following steps:

1. When Word automatically makes a correction to your text, move the
insertion pointer mouse pointer to the changed word.

Point with the mouse or use the arrow keys. When you get to the
changed word, a little blue line appears beneath the modified text,
as shown in the margin.

2. Point right at the blue underline until the insertion pointer changes
to an arrow pointer.
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The AutoCorrect Options button magically appears in place of the blue
underline, as shown in the margin.

3. Click the mouse to reveal a menu.
The menu includes the following commands:

¢ Undo Automatic Corrections: This option is the same as pressing
Ctrl+Z, choosing Edit=>Undo, or clicking the Undo button. Because
any of these three alternatives are easier than hunting for the
AutoCorrect Options menu, I doubt you’ll use this command often.

¢ Stop Doing That: Well, this menu command won’t actually say
“Stop Doing That.” Instead, it offers to stop making whatever type
of AutoCorrect change was just made. For example, if AutoCorrect
automatically capitalizes the first letter of a sentence, this command
is called “Stop automatically capitalizing the first letter of a sentence.”
You can choose this command to disable the particular AutoCorrect
action that led you to find the AutoCorrect Options menu.

¢ Control AutoCorrect Options: Brings up the AutoCorrect Options
dialog box so you can further customize your AutoCorrect options.

4. Choose the command you want to apply and be done with it.

If you find the AutoCorrect Options button to be more of an annoyance than
a help, you can turn it off as | describe in the next section.

Setting AutoCorrect options

AutoCorrect is controlled from the AutoCorrect tab of the AutoCorrect
Options dialog box, shown in Figure 4-1. To summon this dialog box, choose
Tools=>AutoCorrect and click the AutoCorrect tab if it isn’t already selected.
This dialog box lets you activate specific AutoCorrect features; in Figure 4-1,
[ enabled all the AutoCorrect features, but you may find that one feature or
another doesn’t suit your fancy. If that’s the case, use Tools>AutoCorrect to
disable the feature you don'’t like.

AutoCorrect settings, including specific AutoCorrect entries that replace
typing, are treated as a Word option rather than as a template or document
option. Thus, any changes you make to the AutoCorrect settings are avail-
able no matter with what document or template you are working.

The following sections describe each of the AutoCorrect options in detail.

Show AutoCorrect options buttons

If you select this option, Word displays the AutoCorrect Options button
whenever AutoCorrect changes your text and you point at the changed
word. You can uncheck this option to disable the button.



Figure 4-1:
The
AutoCorrect
dialog box.
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AutoCorrect: English (US.) &8
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QK | cancel |

Correct TWo INitial CApitals

If you're an average typist, you probably have the bad habit of occasionally
leaving the Shift key down a bit too long when typing the initial capital letter
of a sentence or a proper noun. The result is that two letters of the word
wind up being capitalized rather than just one. If you enable this option,
AutoCorrect watches for this mistake and changes the second capital letter
to lowercase.

This feature is very useful, unless of course you want to type the first two
letters of a word in capitals. As an example, | had a devil of a time typing

the heading for this section. AutoCorrect kept correcting my capitalization.
When I typed INitial, Word changed it to /nitial. One way around this problem
is to type INitial, let Word change it to Initial, and then go back and change
the lowercase n to a capital letter. Another option is to press Ctrl+Z, the
magic Undo keyboard shortcut.

Unfortunately, both of these two techniques lead you into a potential prob-
lem: The next time you accidentally type INitial, Word doesn’t correct your
mistake. Why? Because AutoCorrect’s default behavior is to watch for any
capitalization it corrects that you immediately change back. It remembers
those words and doesn’t correct them in the future.

You can click the Exceptions button to call up the AutoCorrect Exceptions
dialog box, as shown in Figure 4-2. This dialog box contains three exception
lists (that is, specific words that you do not want Word to correct): one for
First Letter capitalizations, one for INitial CAps corrections, and one for other
corrections. As you can see, the exception list includes the three words in the
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Figure 4-2:
The INitial
CAps
exception
list.

heading for this section. Word automatically added these words because the
Automatically Add Words to List check box is checked. To disable Word'’s
capability of remembering which words you do not want it to correct,
uncheck this box. (I have it unchecked on my system because I find that
Word is all too likely to add words that don’t belong in the exception list.)

AutoCorrect Exceptions

First Letker | IMitial CAps | Other Corrections
Daon't correck:

_.COrre.ct

|1Ds

| IMitial
TWwo

Automatically add words o list

QK ] I Close

You can remove a word from the exception list by clicking the word to select
it and clicking the Delete button. To add a word of your own, type the word
with the first two letters capitalized in the Don’t Correct field and click Add.

Capitalize first letter of sentences

If you choose the Capitalize First Letter of Sentences option, Word automati-
cally ensures that the first letter of each sentence is capitalized. The poet
e.e. cummings should have used this feature.

The Capitalize First Letter of Sentences option works by looking for periods
or other sentence-ending punctuation. A problem arises when you want to
use an abbreviation that ends with a period: Word is liable to capitalize the
word following the abbreviation, thinking that the previous sentence ended.
Fortunately, Word provides an extensive exception list that includes many
common abbreviations. To access it, click the Exceptions button and click
the First Letter tab. See Figure 4-3.

If you select the Automatically Add Words to List option, Word watches for
any words it automatically capitalizes that you then immediately uncapital-
ize. Word assumes that the preceding word is an abbreviation and adds it to
the list. Because Word is likely to add a word that doesn’t belong on the
exception list, you may want to disable this option.

To remove a word from the exception list, select the word and click Delete. To
add a word, type the word in the Don’t Capitalize After field and click Add.



Figure 4-3:
The First
Letter
exception
list.
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AutoCorrect Exceptions

Eirst Letter | INikial CAps | Other Corrections

Don't capitalize after:
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Automatically add words ko lisk

OK ] | Cancel

Capitalize first letter of table cells

This option automatically capitalizes the first letter of any text in a table cell.
Because that’s usually what you want, I suggest you leave this option checked
and use Ctrl+Z to undo the autocorrection for those occasional table cells
that you want to begin with a lowercase letter.

Capitalize names of days

If you enable this option, Word always capitalizes the first letter of the
names of days: Monday, Tuesday, Wednesday, and the like. Thus, if you
type thursday, Word automatically changes it to Thursday.

Correct accidental usage of cAPS [0CK key

This AutoCorrect feature can figure out if you accidentally press the Caps
Lock key, and automatically turns it off for you. If you're like me, you fre-
quently press the Caps Lock key by mistake when reaching for the Shift key.
With this option enabled, Word watches for the telltale pattern of inverted
capitalization: a word that begins with a lowercase letter, and then continues
with uppercase letters. When it detects the pattern, it corrects the incor-
rectly capitalized letters and disables the Caps Lock key.

Replace text as you type

This option is the heart of AutoCorrect; the other options are merely gravy.
At its core, AutoCorrect is a list of replacements that are made whenever you
type certain words. For example, whenever you type adn, Word automati-
cally substitutes and. Word only make these substitutions if you select the
Replace Text as You Type check box.

Word comes with an extensive list of built-in AutoCorrect entries. Some of
these entries correct commonly misspelled words, such as adn for and and
teh for the. Others provide a convenient way to insert special symbols quickly.
Table 4-1 summarizes these AutoCorrect entries.
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Table 4-1 Built-In AutoCorrect Entries for Creating Symbols
Type This To Create This
(c) Copyright symbol: ©
(r) Registered symbol: ®
(tm) Trademark symbol: ™
Ellipsis: ...
-> Small right arrow: >
<-- Small left arrow: €
==> Big right arrow: =
<== Big left arrow: €
<=> Double arrow: <&

) Happy face: ©

| Sad face: ®
| Neutral face: ©

\P
) You can use the Undo command to undo a change made by AutoCorrect. For

example, if you type --> and do not want it converted to an arrow, press Ctrl+Z
immediately after Word changes it to the arrow. The text is restored to -->.

Creating your own AutoCorrect entries

To add your own AutoCorrect entries, type the text you want replaced in the
Replace field, followed by the text you want to replace it with in the With
field. For example, if you want to set up an AutoCorrect entry so that every
time you type february, Word replaces it with February, type february in the
Replace field, type February in the With field, and click Add.

If you want Word to preserve the formatting for an AutoCorrect entry, first type
the replacement text in your document and format it however you want. Then,
select the text and call up Tools=>AutoCorrect. The replacement text is placed
in the With field. All you have to do is type the Replace field and click Add.

That’s how you can add additional symbols to the AutoCorrect list. For exam-
ple, suppose you routinely use the open book symbol in the WingDings font.
Follow these steps to add it as an AutoCorrect entry so that whenever you
type <b>, the open book symbol is inserted:

1. Choose Insert=>Symbol.

The Symbol dialog box appears.

2. Select the Wingdings font and click the open book symbol, as shown
in Figure 4-4.



Figure 4-4:
Inserting the
open book
symbol into
a document.

Using AutoCorrect

Symbol

Syrbols | Special Characters
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Figure 4-5:
Creating an
AutoCorrect
entry for the
open book
symbol.

4. Use the mouse to highlight the symbol you just inserted.
5. Choose Toolsc>AutoCorrect.

The AutoCorrect dialog box appears with the book symbol already

placed in the With field, as shown in Figure 4-5.

AutoCorrect: English {U.S.) &
AutaText AutoFarmat Sinark Tags
AutoConmect | AutoFormat As You Type

[#] Show AwtoCorrect Options buktors

[] Carrect Twa INitial CApitals

[] Capitalize first better of sentences

[#] Capitalize first letter of table cells

[¥] Capitlize names of days

[¥] Correct accidental usage of cAPS LOCK key
[¥] Replace et a5 vou type

Replace: with: () Plain bext (%) Foematted text

<h=] [ ]

£ & T |
a— €

- e

== > Ll
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Co ) o)
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Click the Insert button to insert the symbol into the document and
then click Close to close the Symbol dialog box.
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6. Type <b> in the Replace field.
7. Click Add and click Cancel to dismiss the AutoCorrect dialog box.

Now, whenever you type <b>, Word automatically substitutes the open book
symbol formatted in the WingDings font.

Using AutoFormat

Word’s AutoFormat feature cleans up your document and fixes common for-
matting problems. AutoFormat tries to deduce such things as which para-
graphs in your document should be formatted as headings, which paragraphs
should be bulleted or numbered lists, and so on. It doesn’t always get it right,
so you need to carefully review the changes that it makes.

Using AutoFormat

Here’s the procedure for using AutoFormat:

1. Save your document.

AutoFormat performs drastic surgery on your document, so you best

save it first. That way, if you don’t like what AutoFormat does, you have
a saved copy to fall back on.

2. Choose Format~>AutoFormat.

The AutoFormat dialog box comes up, as shown in Figure 4-6.

AutoFormat

‘Word will automatically format “Document3”,

(%) AukoFarmat now

"-' AutoFormat and review each change

Please select a document tvpe ko help improve the

Figure 4-6: formatking process: }
The | General document »
AutoFormat

dialoQ box. Options, ., ok |[ Cancel ]

3. Click OK.

AutoFormat reviews your entire document and makes whatever changes
it deems necessary to spiff it up.



A\

Figure 4-7:
AutoFormat
options.

Using AutoFormat 271

4. Review the changes.

Look over your document carefully to make sure you like the way it looks.

If AutoFormat makes a complete mess of your document, use the Undo
command (Edit=>Undo or Ctrl+Z) to restore your document to its previous
condition.

If you don’t trust AutoFormat, select the AutoFormat and Review Each Change
option. Then, AutoFormat gives you an opportunity to review each change.

Setting AutoFormat options

You can control the changes made by AutoFormat by calling up the Auto-
Format Options dialog box, shown in Figure 4-7. To display this dialog box,
choose Tools>AutoCorrect, and then click the AutoFormat tab. (Alternatively,
you can choose Formatr>AutoFormat, and then click the Options button.)

AutoCorrect %]
AutoCoerect AutoFormat As You Type
AutoText AutoFoemat Smark Tags

Sophy
[#] automatic bullsted lists
[¥] Other paragraph styles

Replace
[¥] *Straight guotes” with “smart quotes”
[#] Crdinals (15t) with superscript
[] Eractions (1}2) with frackion character {14}
[#] Hyphens (-} with dash (—)
[#] *Bold* and _italic_ with real Formatting
[] Intermet and network paths with hyperlinks

Presarve
[ tyles
Aways AukoFormat
[ Plain text WordMail documents

oK cancel |

You can also find most of these options on the AutoFormat As You Type tab
of this dialog box, which I describe in the next section. Because AutoFormat
As You Type is a more interesting and useful feature, I describe these options
in the next section rather than h