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Welcome to Adobe Photoshop Elements 4. This new version of
Photoshop Elements has an abundant number of tools and com-
mands to satisfy all your digital photo editing needs. Whether you're a
novice, a serious amateur, or a professional photographer, Photoshop
Elements 4 Just the Steps For Dummies has something for you.

About This Book

This book cuts all the fluff out of a computer book and takes you right
to steps to produce an effect, task, or job. The book is not linear.
However, in some cases you might need to move around a little to
understand one concept before moving to another. Each series of steps
is defined with headings to simplify your task of searching for a specific
item and finding similar tasks related to a particular concept. Be certain
to look back at the Table of Contents when you aren't certain where to
find one task or another.

Whenever you want to get something done with this book, simply fol-
low this method:

1. Pick the task. Glance over the Table of Contents to find a cate-
gory you want to explore — something like working with layers,
which we cover in Chapter 8.

2. Find it fast. This is easy because the chapters are designed with
coverage of similar items within each chapter. Look over the head-
ings listed in the Table of Contents to find a specific task within a
given chapter.

3. Get it done. Mimic each step and look at the accompanying fig-
ures to help you thoroughly understand a given task.

Why You Need This Book

Adobe Photoshop Elements is a true bargain. Although you pay far less
for Elements than its bigger sibling, Photoshop, you acquire a sophisti-
cated program with many complex tools and methods for producing

Introduction

Conventions used
in this book

= We use the => symbol for menu commands. This
tells you to follow the path to select a menu
command. Something like ImagecResizec>
Image Size instructs you to click the Image
menu, move the cursor down to the Resize com-
mand, and choose Image Size from the Resize
submenu. When you select this parficular menu
command, the Image Size dialog box opens.

= Web site addresses appear in a monospace
type font to make them easy to identify. Type
the URL in your Web browser Location bar
exactly as you see the monospace type. For
example: www . dummies . com

= To help clarify steps, some figures contain a
circle or callout symbol. Look carefully at each
figure to fully understand what we talk about
in the text.

Look for this icon to find tips, notes, and
special points of inferest throughout
the fext.
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results. The user documentation and help guides don't suffi-
ciently describe all that you can do with the program. What's
more, to find a specific solution, you might need to wade
through a lot of text to describe a method you want to use in
your workflow.

This book eliminates background descriptions and detailed
text explanations and takes you directly to a series of steps to
produce precisely what you want to do with a photo. It isn't a
sit down seven-course meal; it's more like a fast food restau-
rant that satisfies your appetite for knowledge immediately.

How This Book Is Organized

This book is organized into five parts. The following sections
introduce each one.

Part I: Acquiring and Organizing Images

The first thing you need to know about working in Photoshop
Elements is how to get photos into your computer. This first
section describes acquiring photos from a variety of sources
including digital cameras, digital scanners, mobile phones,
CD/DVD ROMs, and media storage devices. If you have a great
number of photos you copy to your hard drive, you'll want to
find out all the organization opportunities provided by
Photoshop Elements that we cover in this part.

Part I1: Fixing Photos

Just about any photo you acquire from any source requires
you to enhance the images for brightness controls, color bal-
ance, removal of dust and scratches, and other anomalies you
might find. Look to this part to discover the best way to make
image enhancements.

Part 11I: Editing Techniques

Whether it be applying an effect, merging photos, adding
some text to a photograph, or a host of other edits you want
to apply to your photos, this part covers it all.

Part 1V: Outputting Photos

You take a photo with a digital camera, scan a photo on your
scanner, or acquire a photo from another source and make
edits to the photo. When you finish editing an image, the
next logical step is to show the image either on screen or in a
print. This part covers preparing images for screen viewing in
slide shows, on Web browsers, or with other screen viewers.
This part also covers printing your files locally on your own
desktop printer or prepping and sending them to a commer-
cial photo lab printer.

Part U: Working with Creations

Photoshop Elements 4 is really two programs in one package:
The original photo editor that was simply Photoshop Elements
prior to version 3 and the former Adobe Photoshop Album
program. Photoshop Album is fully integrated in Photoshop
Elements 4, where you find tools and commands to help you
create cards, calendars, slide shows, TV videodiscs, and more.
This section covers all the marvelous features for assembling a
number of different creations.

Get Ready To

Glance over the Table of Contents to locate the task you want
to perform in Photoshop Elements. You don't need to grasp
any background information. Just jump into the series of steps
that defines a solution for a project you want to complete.



Part |

Acquiring and
Organizing Images

The 5th Wﬂve By Rich Tennant

“T've got some new image editing software, so 1

took the liberty of erasing some of the smudges

that Kept showing up around the clouds. No need
to thank me.”
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Getting Familiar
with Photoshop
Elements

p hotoshop Elements is like having two programs in the same pack-
age: an image editor and an image organizer. Its many features can
make moving around the program'’s workspaces a challenge until you
get familiar with the user interface.

Throughout your work in Photoshop Elements, you will continually
move among the workspaces. For editing your pictures, you can choose
to open one of two editing workspaces. When you want to create proj-
ects and organize photos, you move to another workspace.

This chapter helps you become familiar with moving around the various
workspaces that Elements provides and covers some basic methods for
viewing your pictures in one of Elements’ two editors. By getting a grasp
on how to edit a picture and how to perform one of the organizing
tasks, you will be able to work much faster and more efficiently. This
chapter helps by giving you a solid understanding about how to begin
your work in Photoshop Elements.
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Chapter 1: Getting Familiar with Photoshop Elements

Start Up Photoshop Elements

1.

After installing Photoshop Elements, a shortcut icon
appears on your desktop. Double-click this icon (shown
in Figure 1-1) to launch Photoshop Elements.

When you launch Photoshop Elements, you see the
Welcome Screen, shown in Figure 1-2. From the Welcome
Screen, you can navigate to one of several different work-
spaces. Here are the options available to you:

e Product Overview: Click this button for information
about Photoshop Elements.

e View and Organize Photos: Click this button to open
the Elements Organizer. The Organizer is the central
navigation environment for Elements, and you can
switch to any other workspace from the Organizer.

e Quickly Fix Photos: Click this button to make some
minor fixes on your photos and enhance the appear-
ance. This workspace is known as the Quick Fix edit-
ing mode.

e Edit and Enhance Photos: Click this button to take
advantage of all Elements’ editing features. This work-
space is known as the Standard Edit mode.

e Make Photo Creation: Click this button to open the
Creation Setup wizard, where you can make photo
albums, slideshows, greeting cards, and more.

e Start from Scratch: Click this button if you want to
create a new, blank document. When you create a new,
blank document, it opens in the Standard Edit mode.

e Tutorials: Click Tutorials to open a Web page that
shows tutorials hosted by Adobe Systems.
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Figure 1-1: Double-click the Photoshop Elements icon

Alternatively, you can click the Start button in the Windows Taskbar and
choose All Programs. From the All Programs submenu, choose Adobe
Photoshop Elements 4.0.
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Figure 1-2: The Welcome Screen



Navigate the Workspaces

Navigate the Workspaces

1.

Launch Elements and click the View and Organize
Photos button in the Welcome Screen.

The Organizer workspace opens, as shown in Figure 1-3.
By default, you see pictures in the window. To change
the thumbnail sizes of the images, move the slider

in the lower-right corner of the window. Moving it

left makes the thumbnails smaller; right makes them
larger.

Click an image thumbnail in the Organizer window.

Choose Edit>Go to Standard Edit. The selected image
opens in the Standard Edit workspace, as shown in
Figure 1-4. The image appears inside an Image window.
All the editing tools are available in the Standard Edit
mode. The Tools palette appears on the left side of the
window, and the Palette Bin appears on the right side.

Return to the Organizer by clicking the Photo Browser
button near the top of the program window. (The button
resides on a row of buttons called the Shortcuts bar.)

Elements returns you to the Organizer workspace, where
you can select other images for editing, sort images, and
organize them.

Notice the Quick Fix button on the Shortcuts bar on the far-right
side of the Standard Edit mode window. Click this button and you
change your workspace to the Quick Fix workspace. In the Quick Fix
workspace, you also have buttons for Standard Edit and Photo
Browser that toggle your workspace views to the Standard Edit
mode and the Organizer mode.
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Chapter 1: Getting Familiar with Photoshop Elements

Open the Creation Setup Wizard

1.

To organize your files in collections for greeting cards,
photo albums, slideshows, and more, click the Create
button in the Quick Fix, Standard Edit, or Organizer
mode. The Creation Setup wizard opens, as shown

in Figure 1-5. The default selection on the left is

Slide Show.

View the options you have in the Creation Setup wizard.
To select an option, click the icons on the left side of the
first pane in the wizard.

As you click other icons, notice that the description
below the center image changes to explain the selected
creation, and as many as four icons appear, as shown
in Figure 1-6. These icons represent different output
options you have for the selected creation project.
They include:

e Adobe PDF: The creation supports converting the
project to a PDF document.

e Printer: The creation supports output to a printer.

e Sharing Service: You can share your creation online
with other users and order the finished document
from online service centers.

e E-Mail: The creation supports e-mailing the final doc-
ument to other users.

The icons in the first pane of the Creation Setup wizard are
informational only. They inform you of the services that the wizard
supports. As you progress through the panes in the wizard and pro-
duce the final document, you see huttons to click for your output
choice.

=.
Gt yiur Gt iy TR i) 25 yus ERSESL SARKAOHS WD MR, Muic
AR, Ao IRt T oy o

! e e g G S e T e o |

Figure 1-5: The Creation Setup wizard
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Open Multiple Photos

Open a Photo

1. You can open individual photos in either Quick Fix or
Standard Edit mode. To open a file for editing in either
mode, choose Filer>Open. Alternatively, you can click
the Open button on the Shortcuts bar or press Ctrl+O.

2. In the Open dialog box that appears, navigate your hard
drive and select a photo. If you place the cursor on a
filename and pause a moment, a ToolTip appears to dis-
play the file attributes, as you see in Figure 1-7.

3. Click Open; the file opens in an Image window.

Notice that when you click a photo, an image thumbnail preview
appears af the bottom of the Open dialog box, and the file size
appears helow the thumbnail.

Open Multiple Photos

Open either Quick Fix or Standard Edit mode by click-
ing the respective button in the Shortcuts bar.

2. Choose FileoOpen. Alternatively, you can click the
Open button on the Shortcuts bar or press Ctrl+O.

3. Select a file in the Open dialog box. To open multiple
photos at once, hold down the Ctrl key and click to
select the additional photos, as shown in Figure 1-8.

To select a group of photos in a contiguous list, click the first photo.
Press Shift and select the last photo in the list. All photos between
the first and last are selected.

When multiple photos are selected, no image preview appears in
the Open dialog box. Additionally, the file sizes of the selected pho-
tos don’t appear in the Open dialog box.

4. Click Open. All the selected photos open in separate
Image windows.
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Chapter 1: Getting Familiar with Photoshop Elements
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1. Open an image in Standard Edit mode.

2. View the top-left of the image title bar. You see informa-
tion about the image, as shown in Figure 1-9. For the
image in Figure 1-9, you see the following attributes:

e _JPG: The filename extension tells you the file is

AMONE PRI Besa N/ B NDIFT

saved in JPEG format. ...!,. :. .....H..
® 19.2%: This figure informs you the current view is " = -

the percentage of actual size. e -
e RGB: This item tells you the file is in RGB color mode. =ALE ¥

=
LT

e /8: This item tells you the file is an 8-bit image.

3. In the lower-left corner of the Image window, the value

in the Status Bar shows you the file size of the image
opened in Elements (for example, 23.4MB) and the sec-
ond number is the file size in an unflattened state such

as when layers are present.

If you dlick the right-pointing arrow next fo the file size, a pop-up
menu appears. From this menu, you can choose additional infor-
mation to display along with the file size.

Maximize the Image Window

1. In the title bar of the image window, click the square
icon on the right (next to the X). The Image window
maximizes, hiding the title bar, as shown in Figure 1-10.
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2. To bring back the title bar and status bar, click the
Cascade icon in the top-right corner of the Standard
Edit workspace, as shown in Figure 1-10.
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Figure 1-10: A maximized view
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Zoom a View
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1. You'll zoom in and out of a photo in all your Elements [
sessions, particularly when editing details. You can
zoom in on an image in a number of ways. For begin-
ners, click the Zoom tool in the Tools palette to select it,
as shown in Figure 1-11.
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2. Move the cursor to the Image window and click several
times. The image zooms, as you can see in Figure 1-12.

3. Try other zoom commands that help you zoom in and
out of images, too. The commands include the following;

e Zoom out: Press the Alt key and click with the Zoom
tool. Alternatively, press Ctrl+- (minus).

"My LLOMNS PRI BeaI N 2B

e Zoom in: Press Ctrl++(plus). T

s B 1harbe " e

e Actual Pixels: Click the Actual Pixels button to zoom

3 Figure 1-11: The Zoom tool in the Tools palette
to an actual size. Or press Alt+Ctrl+0 (zero).

e Fit Screen: Click the Fit Screen button to show the @ et Proashep Gemeni 4.0 (Eairis : I

W Ger ape Gancr L Sewn Fae Vew Wnsew el L R

Image window as large as it can fit in the available I ey — - =
work area. Alternately you can press Ctrl+0 (zero) to
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fit the entire image in the Image window. Y i
e Print Size: Click the Print Size button to zoom to the St e
current printing resolution. 5 ~
¢ Zoom percentage: With the Zoom tool selected, the e
Options bar above the image shows the current zoom E N
percentage. You can edit the number or select a new bt teeuin | soeninn
- m om -

zoom value from a drop-down list.

e Rectangle marquee: Click and drag the Zoom tool to
create a rectangle marquee in the area you want to
zoom into.
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Remember the keyboard shortcuts Cirl+- and Cirl++ to zoom out
and in, respectively. Press Cirl+0 for a Fit Screen view and you'll S e . [Ee
soon move much faster when editing your pictures. Figure 1-12: Click with the Zoom tool selected o zoom in
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1. Choose Window=>Navigator to open the Navigator
palette.

2. In the Navigator palette, drag the slider to the right
to zoom into the image, as shown in Figure 1-13.
Alternatively, you can click the magnifying glasses to
zoom out or in. Or type a zoom percentage in the box
just below the Navigator tab.

3. Move the red rectangle around the Navigator palette’s
image area to change the zoom location.

4. Click the X in the palette’s top-right corner to dismiss it.
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Figure 1-13: The Navigator palette
1. Choose Windowr>Palette Bin. If the Palette Bin is open,

selecting the menu command hides the bin, as shown e F
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2. Press Ctrl+0 to fit the image in the available window
space. As you can see, hiding the Palette Bin provides
much more space to see your picture in higher zoom
views.

3. Choose Windowr>Palette Bin when you want to open
the palettes docked in the Palette Bin.

When your editing work doesn't require using a palette docked in
the Palette Bin, be certain to keep the bin closed. You'll have much
more room to edit your photos.
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2 Figure 1-14: The Palette Bin is hidden



Use the Photo Bin

Use the Photo Bin

1.

Click the Open button on the Shortcuts bar or press
Ctrl+O.

In the resulting Open dialog box, Ctrl+click to select
several photos.

Click Open.

When you open multiple files, each photo appears in a separate
Image window. The windows are stacked when they open, and the
default view shows only the last file opened in the foreground. As
files are opened, the Window menu lists them by filename. You can
select any file listed in the menu and bring it to the foreground.

If the Photo Bin isn't open, drag the separator bar up to
open it, as shown in Figure 1-15. Alternatively, you can
choose Windowr>Photo Bin.

Click an image in the Photo Bin. The image is brought
to the foreground.

Right-click in the Palette Bin to open a pop-up menu.

Choose Auto-Hide from the menu, as shown in
Figure 1-16.

Move the cursor up to the image area. You'll notice the
Photo Bin hides. Move the cursor down to the bottom
of the Image window, and the Photo Bin reappears.
You'll find the Auto-Hide feature very helpful when
editing several images together in Elements.
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Figure 1-15: Drag the separator bar up fo open the palette
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Chapter 1: Getting Familiar with Photoshop Elements

Tile Images

1. Open several images in Standard Edit mode. (See “Open
Multiple Photos,” earlier in this chapter).

2. Choose Windowr>Imagest>Tile. Elements evenly places
the individual files around the workspace, as shown in
Figure 1-17.

Move Images Inside Windows

1. Click the Hand tool in the Tools palette or press H.

2. Click and drag an image to show more image area. Note
that you need to have images sized down and appearing
with scroll bars, as shown in Figure 1-17, in order to
move the image inside the window.

Cascade Images

1. Choose Windowr>Images->Cascade.

2. The Image windows appear in a cascading order, as
shown in Figure 1-18.

Close All Windows

1. Press Alt+Ctrl+W and all open windows close.
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Figure 1-17: Tiled images
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Acquiring Photos
| “*lopter

you're likely to acquire pictures from one of three main sources. If
you have a digital camera, you'll want to open photos that are
stored on a media card. If you have a digital scanner, you'll want to
scan pictures you get processed at a photo lab. If you receive files from
other users, you'll want to copy the pictures to your hard drive and
open them. Photoshop Elements supports all three of these methods
for acquiring photos when you're working in either an editing mode
or the Organizer.

Getready to. ..

The workspace you use dictates the options you have for acquiring ; .
images. If you work in an editing mode, you can open files in either = Add Photos from Your Hard Drive
editor (Standard Edit or Quick Edit). If you work in the Organizer, fo the Organizer

you acquire photos that are added to the Organizer catalog where you

1)
can see thumbnail previews of the acquired images. Scan a Photo

This chapter explains how to get your photos from a variety of sources = Scan Multiple Photos
into Photoshop Elements. = Get Photos from an Online

Sharing Service
= Get Photos from Media Cards ....................

= Open Camera Raw Files ...............ccccccoreeee
= Get Photos from Mobile Phones..................



Chapter 2: Acquiring Photos

Add Photos from Your Hard Drive
to the Organizer

1.

16

Open the Organizer by clicking View and Organize
Photos in the Welcome Screen or by clicking the Photo
Browser tool near the top of the program window.

Choose File>Get Photos>From Files and Folders to
open the Get Photos from Files and Folders dialog box.

Navigate your hard drive and select the folder that con-
tains files you want to import.

From the Files of Type drop-down list, shown in Figure
2-1, select the file types to import. Your choices include
Media Files (photos, video, audio), PDF Files (* . pdf),
and All Files (photos, video, sound, and PDFs).

You can see a files type at a glace in the Organizer window. On an
image thumbnail, a tiny filmstrip icon represents a video file. The
speaker icon indicates a sound file. An Adobe Acrobat PDF icon indi-
cates that the file is a PDF.

Select the Get Photos from Subfolders check box if you
want to add photos in nested folders to the Organizer.

Click Get Photos, and the files are added to a new
Organizer window, as shown in Figure 2-2.

Click Back to All Photos to see all photos in the
Organizer. If you add more photos by using the From
Files and Folders menu command, all the newly
imported photos appear in a new Organizer window.
When you click Back to All Photos, you see the newly
imported photos in the same Organizer window as pre-
viously imported photos.
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Scan a Photo

Scan a Photo

1.

Be certain your scanner is properly configured according
to the user guide that shipped with your scanner.

Open the Organizer and choose Filer>Get Photost>From
Scanner. The Get Photos from Scanner dialog box
appears, as shown in Figure 2-3.

Select your scanner from the Scanner drop-down list,
and select a file format from the Save As drop-down list.

If you like, select the Automatically Fix Red Eyes check
box and click OK to open your scanner program.

When you click OK and open your scanner, Photoshop Elements is
no longer in control. You scanner program takes on the responsibil-
ity for scanning images, and most likely your scanner program
won't match Figure 2-4. However, many of the controls discussed
here are typically found on most scanners.

Select the output dimensions for your scan. Be certain
the width and height are set properly for the desired
output size.

Select a resolution that’s appropriate for your output.

Generally, choose 72 ppi (pixels per inch) if you want to show the
image on-screen or on the Web. Choose 300 ppi if you're printing
using a desktop or commercial printer.

Preview the scan. Be certain the entire photo appears
in the preview area. Most scanner programs support
previewing.

Scan the photo. Click Scan, Acquire, OK, or a similar
command, depending on your scanner software.

The scan opens in a new Organizer window. Click the
Back to All Photos button to view your scan along with
the other files in the Organizer window.

o
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Figure 2-3: The Get Photos from Scanner dialog box

';:ﬁ SHAPSCAN 1212U_2 - Agfa ScanWise 1.02
File Taols Scan

Eet the soale, or indioate the size of the
« | final soan.

Duiginal Type

“ Destination
———

0% EOD% pas,
Sma: b
Image Cantiul

~E T |
T e =

Image Resolubion: _’J |

00 dp:
Seanned Image Size

36 MB
Seanning Resalution: ¢
00 dpi

Figure 2-4: Preview a photo before completing the scan

17



Chapter 2: Acquiring Photos

= SNAPSCAN 12120_2 - Agfa ScanWise 1.02
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Scan Multiple Photos

1. Arrange multiple photos on your scanner glass, as
shown in Figure 2-5.

Ideally, try to keep the alignment of photos on your scanner as
siraight as possible. In this example, the photos are slightly rotated
to illustrate the steps we outline here.

Choose Filew>Get Photos=>From Scanner.
Select the size and resolution in your scanning software.

Click Preview to see how the images fit within the scan
area. Make adjustments if some images are outside the
scan area.

5. If your scanner has an option for se}ecting a destination, Figure 2-5: Preview a photo before complefing the scan
select Photoshop Elements. Otherwise, your scanner
might save the file to your hard drive.

6. Scan the images. A new Untitled-1 document opens
in Standard Edit mode if the destination was set to N T
Photoshop Elements. If your scanner saved the file to
your hard drive, click the Open button in either editing
mode and open the saved file.

oy

7. Choose Imager>Divide Scanned Photos. Elements magi-
cally divides the scanned photos into separate Image
windows. The images are also straightened, as shown in
Figure 2-6.
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Figure 2-6: The Divide Scanned Photos command divides and straightens photos
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Get Photos from an Online Sharing Service

Get Photos from an Online
Sharing Service

1.

Set up your sharing service from the Organizer by
choosing Edit=>Preferences or pressing Ctrl+K.

Click Services in the left pane of the Preferences dialog
box, as shown in Figure 2-7.

Items to adjust in the Services preferences include:

e Check for Services: Leave the check boxes selected
so Elements automatically checks your services.

e Location: Click this button to select the location
where you live and work.

e Settings: Click the Update Creations button to
update all services and make them accessible
to you. Click Reset Accounts to save your account
information.

Click OK in the Preferences dialog box then choose
File=>Get Photosw>From Online Sharing Service.

Press the Share button in the Shortcuts bar and select
Share Online. The Share Online wizard opens, and you
order and share photos online. (See Chapter 16 for
using the Share Online wizard).

Wi Preferences

&)

Generel

Fites

Folder Location View
Editing

Carners or Card Reader
B nes

Calendlar

Tegs #nd Collections
Mobile Phone

Sharing

Services

Check for Services
Avtomatically chesk for services
[¥] Hotify me abour Adobe promatians

Manuslly check for senices

Location
To help provide you with local services, Choose your present location:

Sertings
[¥] Shew grder surnmary immediately after diopgping photes on a print target

Update Creations | Download and Install new greation types
et sored account Itormation for all sevtces
Ciear Online Sevvice Data | Clear stored onling service dats and Adobe promotions:

Restore Defaut Setings | 3 [ cenes |

Figure 2-7: Making choices for the Sharing Services

To receive files from a service, you must have an account and files must
be accessible to you. The first time you access the service, the service
instructs you on how to set up an account and proceed.
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Chapter 2: Acquiring Photos

Get Photos from Media Cards

1.
2.

20

Launch Elements and open the Organizer window.

Insert a media card into a slot in your PC if your com-
puter has a slot to accommodate your type of media
card. If you have a USB card reader, attach the USB cable
to your computer and card reader and insert your media
card. If you have neither a slot in your computer nor a
card reader, attach a USB cable from your camera to
your computer. (You can use any one of these methods.)

By default, Windows interrupts your procedure for acquir-
ing images in Elements. When the Removable Disk dialog
box appears, as shown in Figure 2-8, click Cancel.

From the Organizer, choose File=>Get Photos=>From
Camera or Card Reader or press Ctrl+G.

In the Adobe Photoshop Elements — Photo Downloader,
shown in Figure 2-9, select your media card or camera
from the Get Photos From drop-down list.

Click the Browse button to locate a folder for the saved
files. You can also create a folder within another folder.

To rename files, select the Rename Files to check box
and type a base name in the text box. For example, you
might want to change default digital camera files from
names such as IMG_001.jpg, IMG_002.3jpg, and
so on to a more descriptive name. You might use an
event, an assignment, or a location for a base name. For
example, if you use a base name such as Egypt,
Elements would name the files Egypt001. jpg,
Egypt002.jpg, and so on.

Select the Automatically Fix Red Eyes check box if you
want to use the auto-fix feature for photos you took
indoors with flash.

Removable Disk (H:)

‘Windows can perform the zame action each time you inzert
& disk. or connect a device with thiz kind of file:

] Pictures
‘Wihat do you wanit Windows to do?

| S e
| @228 Find. Fii. and Share Photos b
[ Adways do the selected action.

Figure 2-8: Click Cancel if you want to stay in
Elements to manage your files
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Figure 2-9: Select the photos you want to import and click Get Photos



Get Photos from Media Cards

10.

11.

12.

13.

14.

Select the check boxes for the photos you want to
import. To save all photos from the media card to your
hard drive, press Ctrl+A to select all and then select any
check box below a thumbnail preview. Elements adds
check marks to all the photos.

Click Get Photos. Elements copies photos to your hard
drive. You can watch the progress in the dialog box
shown in Figure 2-10. Be patient and let Elements copy
all the files.

After copying is complete, the Delete Files on Device
dialog box opens. Click Yes if you want to remove the
copied files from your media storage device. Otherwise,
click No.

If you want fo be certain you won't lose your data, keep the files on
your media card and burn a (D from your desktop. After you copy
the files to a (D, you can delete them from your media card. Later,
after you rename files and organize them on your hard drive in
Elements, you can create a backup (D from within Elements and toss
away the first CD. Because (Ds are so inexpensive, a little extra cau-
tion ensures that you won't lose data due fo a hard drive failure.

When Elements finishes copying files, a new Organizer
window opens, showing only the files copied to your
hard drive, as shown in Figure 2-11.

If you want to delete any files, click a thumbnail image
and press Delete.

Don't press the Backspace key when deleting files. Pressing
Backspace moves the view back to the last view you opened in the
Organizer.

To view all added photos as well as original photos in
your Organizer, click the Back to All Photos button.
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Figure 2-11: View your recent imports and original photos in the Organizer
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Chapter 2: Acquiring Photos

Open Camera Raw Files

1. Select a file saved in Camera Raw format in the
Organizer window.

Some medium-grade and all the higher-end cameras save files in
both JPEG and Camera Raw. When shooting images with your digi-
tal camera, if you have a choice, use the Camera Raw format, which
most often renders a better image than JPEG format.

If your camera shot hoth JPEG and Camera Raw and you aren't sure
which file is the Camera Raw file, open the Properties palette, shown
in Figure 2-11, by choosing Window=>Properties (or press Alt+Enter)
and look at the selected image’s filename. In Figure 2-12, the
. CR2 extension indicates a Camera Raw file.

2. From the Edit drop-down list on the Shortcuts bar, select

Quick Fix or Standard Edit mode, as shown in Figure 2-12.

The Camera Raw window (an Elements plug-in) opens.

3. From the White Balance drop-down list, select the appro-
priate setting. For example, if you took the photo in day-
light, select Daylight. A preview of the selected setting

appears in the Camera Raw window, shown in Figure 2-13.
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Figure 2-12: Select an editor from the Edit drop-down list



Open Camera Raw Files

4. Also in the Camera Raw plug-in window (Figure 2-13),
make other adjustments from the settings controls you
have for Exposure, Shadows, Brightness, Contrast, and
Saturation by moving the slider for each control. As you
adjust each item, the preview shows you the results of
the changes.

5. Click Open to open the file in the editor you want to
use. When you click Open, the file is processed with the
settings you made in the Camera Raw window.

The advantage of Camera Raw is that it captures and saves all pos-
sible data with the image. So if you shoot an image outdoors, you
can process the image by selecting Shade, Cloudy, Daylight, or
other White Balance option. Also, after you adjust an image, you
can refurn fo the Camera Raw image, select the Camera Raw
Defaults option from the Settings drop-down list, and then process
the image with different settings.

Figure 2-13: Make adjustments in the Camera Raw window
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Chapter 2: Acquiring Photos

Get Photos from Mobile Phones

1. If you have a mobile phone that can take pictures, copy
the photos to your computer, according to the phone
manufacturer’s recommendations.

Note that Elements does not support a direct link to your phone
to copy files. You must first copy files from your phone to your
computer.

2. Open the Organizer and choose Filer>Get Photosw
From Mobile Phone. The Specify Mobile Phone Folder
dialog box opens as shown in Figure 2-14.

3. Click Browse to identify the folder where your mobile
phone pictures have been copied.

4. 1f you want to correct red eye, select the check box for
Automatically Fix Red Eyes.

5. Click OK to import the mobile phone pictures in the
Organizer.

24

ie Specify Mobile Phone Folder

Tip

Select the folder that Photoshop Elements will use to import photos from
\ your mobile phone, Choose Watch Folders from the File menu to specify
L whether to automatically import, or notify you when new files are found.

Maobile Phone Folder

Look In: Ch.)Adobe\Digital Camera Photos\2005-06-19 05-06-42

Automatically Fix Red Eyes

[ CK ][ Cancel

Figure 2-14: The Specify Mobile Phone Folder dialog box




Changing Image
Attributes

Whatever edits you perform in Elements, you need to constantly
be aware of image attributes. When you know specifics about

your images (such as color mode, dimensions, image resolution,
and so on) you can make edits and change image attributes to
create quality images. Not knowing an image’s attributes or chang-
ing attributes inappropriately can lead to degraded images of poor

quality.

In addition to knowing image attributes, you need to make color deci-
sions for the kind of output you want. You manage color in Photoshop
Elements by embedding color profiles suited for screen/Web viewing
and for color printing. You need to know what profiles to use for a
specific output, how to embed color profiles in images, and how to
finesse color profiles not supported by Elements so that you can make
decisions for all your editing jobs.

In this chapter, you find out how to assess image attributes, change
images from one color mode to another, and work with color profiles
for various output results.
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Chapter 3: Changing Image Attributes

Show More Image Attributes

1.
2.

26

Open an image in Standard Edit mode.

Click the right-pointing arrow in the bottom right cor-
ner of the Elements window to hide the Palette Bin (see
Figure 3-1). With it hidden, you can see your images in
more screen area.

Click the Fit Screen button below the Shortcuts bar. The
image expands to fill the Image window.

In the lower-left corner of the Image window, click the

right-pointing arrow on the status bar. A pop-up menu
opens (see Figure 3-2). When you choose a menu item,
information is reported on the status bar. Choose from
the following:

e Document Sizes: Shows you the file size as the file is
opened in Elements.

e Document Profile: Shows you the color profile used
with the file.

e Document Dimensions: Shows you the physical size
in your default unit of measurement, such as inches.

e Scratch Sizes: Shows two memory values. The value
on the left represents the amount of memory cur-
rently being used to display all open images. The
number on the right represents the total amount of
RAM available for working on images.

e Efficiency: Shows you the time Elements actually
spends performing an operation.

e Timing: Indicates the time it took to complete the
last operation.

e Current Tool: Shows the name of the current tool
selected in the Tools palette.
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Figure 3-1: Click the right-pointing arrow to hide the Palette Bin
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Figure 3-2: Click the right-pointing arrow in the Image window to open a menu



Change Canvas Size

Resize an Image

1. In Standard Edit mode, open an image by locating a file
on your hard drive, selecting it, and clicking Open.

2. Choose Imager>ResizervImage Size to open the Image
Size dialog box (see Figure 3-3).

3. Type a value in the Width, Height, or Resolution text
box to change resolution and dimensions. Click OK.

Be cerfain the Resample Image check box is deselected. As you size
up dimensions, the resolufion drops. Conversely, as you increase
resolution, the dimensions are sized down. To change resolution for
a fixed size, select the Resample Image check box and type the
desired resolution value. As a matter of practice, don't increase res-
olution with Resample Image selected. Doing so can produce
degraded images.

Change Canvas Size

1. Open an image in Standard Edit mode.

2. Choose Image=>ResizervCanvas Size to open the Canvas
Size dialog box.

3. Click an anchor square according to the way you want
additional canvas added to the image (see Figure 3-4).

4. Enter Width and Height values and click OK. Elements
adds more empty canvas area to the image.

Image Size

. Leam more about: Image Size
W
Pixel Dimensions: 46.8M
Width: 3504 pixels

Height: 2336 pixels

Document Size:

Wigith: 146 nches L

Height: 9.733 Bk o]

EBesclution: 240 pixels/inch -
[ resample Image:

Figure 3-3: The Image Size dialog box
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New Size: 46.6M
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Figure 3-4: The Canvas Size dialog box
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Chapter 3: Changing Image Attributes

Change Image Bit Depth

1. Open a 16-bit image in Standard Edit mode.

Almost all high-end digital cameras, many medium-priced digital
cameras, and almost all digital scanners can capture 16-hit images.
A 16-hit image provides more image data and often captures high-
lights (the light areas) and shadows (the dark areas) better than
lower-hit images. But when an image is in 16-bit mode, many edit-
ing features aren't available in Elements. To use many different
menu commands, you need to change the image mode from a 16-
bit image to an 8-bit image.

Click Layer to open the layers menu.
Notice the Layer menu commands are all grayed out

(see Figure 3-5).

Layer commands are unavailable when you're working with 16-bit
images. If the commands are accessible, you know your image is
not 16-bit.

4. Click outside the menu to close it.

Choose Image=>Moder>8 Bits/Channel to convert the
image (see Figure 3-6). After converting the image, the
Layer menu commands become available.

If the 8 Bits/Channel menu command is available, you're working
on a 16-hit image. If the command is grayed out, the image is 8-bit.
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Convert to Grayscale

Convert to Grayscale

1
2.
3
4

Open an RGB color image in Standard edit mode.
Convert to 8-bit mode if the image is a 16-bit image.
Choose Layer->New Adjustment Layer~>Hue/Saturation.

Click OK in the New Layer dialog box, and the
Hue/Saturation dialog box opens (see Figure 3-7).

Elements provides you a direct conversion from RGB color to
grayscale by choosing Image=>Moder>Grayscale. Using an adjust-
ment layer often results in a slightly better image with a little more
detail shown in shadow areas.

Click the Saturation slider and drag it to the far-left side
of the dialog box to desaturate the image.

Click OK, and the image appears as a grayscale image
(see Figure 3-8).

You can save the file after adding an adjustment layer and return
to the color layer by hiding or deleting the adjusiment layer. When
the adjustment layer is shown, you can print the image as
grayscale. Hiding the adjustment layer returns the view to the color
image, and you can print the file as a color photo.
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Figure 3-7: The Hue/Saturation dialog box
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Figure 3-8: A grayscale image
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Chapter 3: Changing Image Attributes

Convert to Bitmap Binnap g
1. Open an RGB image in Standard Edit mode. | G (]
2. Choose Imager>Moder>Grayscale. Resolution

Input: 240 pixelsfinch
To convert fo grayscale, you can use an adjustment layer instead,

. .. utput: | 240 f
as we explain earlier in “Convert to Grayscale.” If you do use an s comsncmodil
adjustment layer, you need to flatten the layers hefore proceeding
. . Method
with the steps we outline here.
Use: | Diffusion Dither w

3. Choose Imager>Moder>Bitmap to open the Bitmap dia-
log box.

Figure 3-9: Select a method from the Use drop-down list
4. Select a method from the Use drop-down list (see

Figure 3-9). Your choices are: Note that the bitmap mode is not the same as the Bitmap ( . omp) file

e 50% Threshold: This method takes all pixels above format. Bitmap mode is a color mode containing only two colors —
the 128 gray level and converts them to white. All black and white.
pixels with gray values between 0 and 127 are con-
verted to black. The result is strong black and white
contrast.

e Pattern Dither: This method converts a picture by
organizing the gray levels into geometric configura-
tions of black and white dots. The result appears like
a pattern of dots.

e Diffusion Dither: This conversion method creates a
diffused appearance in the image. Because of the
arrangement of the dots, the image appears almost
grayscale, but the pixel values are only black and
white.

5. Click OK to convert your image.
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Colorize a Bitmap File

Colorize a Bitmap File Femm—mmeme e e

1. Open a Bitmap color mode file in Standard Edit mode
or convert an image to bitmap mode.

= H
¥

2. Convert to RGB color by first choosing Imager>Moder>
Grayscale. Then choose Imager»Moder>RGB Color.

Choose Layer=>New Adjustment Layer=>Hue/Saturation.

4. In the Hue/Saturation dialog box that appears, select the
Colorize check box and be certain the Preview check
box is selected (see Figure 3-10).

5. Move the Hue slider back and forth to create a color tint
to your liking. You can also move the Saturation and
Lightness sliders to create the look you desire.

o _WBELEONS PNIBCRANIBUNGET |

6. Click OK and save the image.

Figure 3-10: Add a color tint o the bitmap image



Chapter 3: Changing Image Attributes

Convert an Image to Indexed Color

1. Open an RGB image in Standard Edit mode.

If you're working with a 16-bit image, you need to first convert it
to 8-bit. In the Title bar af the top of the Image Window, Elements
displays the current color mode and bit depth after the filename.

Choose Imager>Moder>Indexed Color.

3. Select the Preview check box (see Figure 3-11) to see a
dynamic preview of any setting you make in the
Indexed Color dialog box. The preview helps you
become more familiar with the number of options for
indexed color conversions.

4. Select settings in the Indexed Color dialog box:

e Palette drop-down list: Select from Web safe colors,
platform system palettes, and more.

e Colors: Type a fixed number of colors in the text box.

e Transparency: For artwork that requires transparency,
like a circular logo, select this check box, and the area
outside the logo appears transparent.

e Dither: When fewer colors are selected, adding dither-
ing makes the color transitions appear smoother.

Click OK.

6. If you plan to print the file, choose Image>Mode>RGB
(see Figure 3-12). If the file will appear online, choose
Filer>Save for Web.
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Figure 3-11: The Indexed Color dialog box

When preparing images for Web viewing, you typically save artwork as
an indexed color image, whereas you should usually save photographs
as JPEG files. In addition to preparing files for Web hosting, you can con-
vert images to indexed color for some dramatic color effects (see
Figure 3-12).
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Figure 3-12: Convert o RGB color if you want to print the final file



Change Color Settings

Change Color Settings

1.

Open Elements in Standard Edit mode and choose
Edit=>Color Settings. The Color Settings dialog box (see
Figure 3-13) offers choices for managing color. The No
Color Management option turns off color management.
You can select Always Optimize Colors for Computer
Screens or Always Optimize for Printing if you prepare
images for only one of those outputs. Selecting the
Allow Me to Choose option tells Elements to give you a
prompt, so you can choose screen views or print.

You can open the Color Settings dialog box from any editing mode.
A file doesn’t need to be open when you select the Color Settings
command.

Select Allow Me to Choose and click OK in the Color
Settings dialog box.

Click the Open tool on the Shortcuts bar and open a
file that contains no embedded color profile (such as a
file from a digital camera that you haven't yet opened
in Elements). Before the image opens in Elements, the
Missing Profile dialog box opens (see Figure 3-14).

Select the color profile you want to associate with your
file. Select Optimize Colors For Computer Screen
Display (use sRGB IEC61922-2.1) if you're outputting
the file for screen and Web views. Select Optimize
Colors For Print Output (use AdobeRGB) if you're print-
ing the file.

When you select the opfion to opfimize for screen views and save
your file, the sRGB profile is embedded in the document. When you
select the option to optimize for print output and save the file, the
AdobeRGB (1998) profile is embedded in the document.

Color Senings

Leam more about: Color Settings.

1l

Cancel
Choose how to manage color in your images:

O Mo Color Management
() Always Optimize Colors for Computer Screens

Computer screens zre capable of reproducing &l the colors within the
SRGE color rerge. This setting will keep & the colors you see on soreen
wekthie that range, ansuring ar accurate display for any device that
supports the sRGE color spece.

O Always Optimize for Printing
This setting will display your phobos based on the colors within the
AdobeRGE color space. commonly used for printng mages.

@ Allow Me to Choose
This stting asumes SREE, but will aliow you the fedbility to pick

AdobeREE if 3 profile & ot present; wher you save the fie, the profile will
be saved with the imege.

Note: The “No Color Meragement” setting will ignone and discerd smbedded color
prafiles ¥ they edst. The other settings will utilze embedded profies or convert to sRES
or AdcbeRGE, f the embedded profiles cannct be supparted.

Figure 3-13: Select Allow Me fo Choose and click OK
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This file does not have a color profile associated with it What would you like 1o do?
How do you want to proceed?
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() Optimize colors for computer screen display (use sRGB IEC61922-2.1)
() Optimize colors for Print cutput luse AdobeRGE)
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Figure 3-14: Managing color for screen or print output
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Chapter 3: Changing Image Attributes

Embed a Custom Color Profile for Print

1.

34

Log on to your service provider’s Web site and download
a color profile for printing on your provider’s equipment.

Many service providers, such as Costco and PhotoBox, offer color pro-
files online. Simply log on to the provider Web site and download the
color profiles the provider uses with its equipment. As an example, we
use a color profile from Costco here. For Costco profiles, go to
www . costco . com and dick the Photo Center link. Then
create an account, log on, and click the Printer Profiles link. There,
you can download the profiles for the paper types you want fo use.

Copy the downloaded color profile to C: /WINDOWS /
system32/spool/drivers/color, the folder where
profiles are stored on your hard drive.

Open images you want to send to a service provider and
make sure their color profiles are Adobe RGB. To con-
vert their profiles, choose Image=>Convert Color Profiler>
Apply Adobe RGB Profile (see Figure 3-15).

Save the files with the Adobe RGB (1998) profile as TIFF
images by choosing TIFF from the Format drop-down
list in the Save As dialog box.

Download a color profile conversion utility. For a free
conversion utility to convert color profiles in TIFF images,
goto http://drycreekphoto.com/tools/
profile_converter.

Double-click the downloaded file, and the Dry Creek
color profile converter is installed.

Launch the color profile converter. Choose Start->
Programs=Dry Creek Photo=>Profile Converter>ICC
Profile Converter.

Select the source image(s) by clicking the ellipsis
(. ..), as shown in Figure 3-16.
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Figu-re 3-15: Converting the color fo Adobe RGB

The Dry Creek Photo Web site contains information about color man-
agement and many custom profiles used for commercial printing
devices.




Embed a Custom Color Profile for Print

10.

11.

12.

13.

14.

15.
16.

17.
18.

19.

20.

Click the Source Color Profile ellipsis. In the Select
Profile For Output dialog box, select Adobe RGB1998
and click OK.

Click the Destination Image ellipsis (Figure 3-16) and
select a location for your converted files.

Click the Destination Color Profile ellipsis. From the
Select Profile for Output dialog box, select the profile
you downloaded from your photo service and click OK.

Back in the ICC Profile converter, select the Embed
Profile in Image check box and click Convert. The con-
verter processes your images and embeds the destina-
tion profiles.

Click Quit after completing the conversion process for
all your images.

Open your converted images in Standard Edit mode.

Using the ICC Profile Converter requires you fo save your source
images in TIFF format. However, because many service centers
require files saved in JPEG format, you need to save your files as
JPEG while preserving the embedded color profiles.

Choose Filer>Save As.

Select a target folder. The target folder name will appear
in the Save In drop-down list.

Type a name for the saved file in the File Name text box.

Select JPEG (*.JPG, *.JPEG, *.JPE) from the Format
drop-down list.

Make sure you leave the Color check box selected and
click Save (see Figure 3-17).

In the JPEG Options dialog box that opens, move the
Quality slider to the maximum 12 setting and click OK.

[E1CE Profile Comenter B a

) Dry Creek PHoTo

w2 ¢

! i =5

" Pracess Muile Fies
Dmatinston Image

G —— e

- Commt] _o |
Figure 3-16: The ICC Profile Converter
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Figure 3-17: The Save As dialog hox

Photoshop Elements offers only two color profiles you can embed in
images (sRGB and AdobeRGB). However, when an image contains an
embedded profile, you can retain the embedded profile as long as you
leave the Color check hox selected.
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Chapter 3: Changing Image Attributes

Remove a Color Profile P ———
1. Open an image with an embedded color profile in . “;E';wm o
Standard Edit Mode. To verify that the profile is embed- ) EETRD
ded, click the right-pointing arrow on the Image window S mecen. mm”:;.z.,;
status bar and choose Document Profile from the menu >
options. 5
1
2. Choose Imager>Convert Color ProfileroRemove Profile M
(see Figure 3-18). %
&
3. Choose Filer>Save As. Be certain the Color check box is *
deselected so that the profile is removed. Provide a 3
name and click Save. “
Save an Image with a Screen e : - e
Co Io r Pro fi[e Figure 3-18: Removing an embedded profile
1. Choose Edit>Color Settings to open the Color Settings (Foia i
dialog box. = i O 3
Select the Always Optimize for Computer Screens option. ?’:"'i"_ _:;w
Open images you want to repurpose from print output o".'-J.,
to screen and/or Web viewing.
4. Choose Filee>Save As. Mt
Select the Color check box to embed the SRGB color m’ﬂ_
profile (see Figure 3-19). q W
- Cacel |
You can process images originally designed for print so that they're for —
screen or Web viewing in other ways, too. Choose Image=>Convert
Color Profile=>Apply sRGB Profile and use the Save As command to
embed the color profile. Or set your color settings for sRGB, open
images, and save them with the sRGB color profile.

» Figure 3-19: Embedding the sRGB color profile



Organizing Images

Fe Photoshop Elements Organizer is your central workplace. From
the Organizer, you can quickly locate images stored on CD-ROMs,
DVDs, memory cards, external hard drives, and your local computer
hard drive.

After you add image thumbnails to the Organizer, you have many
options for sorting, searching, and locating files by a number of differ-
ent criteria. The more you know about how to manage all your files

in the Organizer, the faster and more efficient you become in all your
editing tasks.

In this chapter, you discover how to sort images, create different catalogs

and collections, tag images, and how to find files by using collections,
tags, and other search criteria.

| “*lopter
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Chapter 4: Organizing Images

Sort Images by Date

1.
2.

38

Open the Organizer to a catalog that contains images.

Choose Viewr>ArrangementrDate (Oldest First), as
shown in Figure 4-1.

Choose Window=>Organize Bin to close the bin.
Alternatively, you can click the left arrow for the
Organize Bin in the lower-right corner of the Organizer
window.

By default, the Organize Bin on the right side of the Organizer win-
dow is open. This bin is helpful when organizing photos in
Collections and adding tags to images for the purposes of sorting
your photos. If you just want to view your photos according to date
order, dosing the bin provides more thumbnail viewing room in the
Organizer window.

At the top of the Organize Bin, move the left slider
toward the middle. The date range appears below the
slider and across the Organizer window. As you move
the slider, you narrow the date range, which hides
thumbnail images that are outside that range.

Move the right slider toward the center of the date line.

Move the center slider to rest atop one of the vertical
bars on the date line, as shown in Figure 4-2.

As you move the cursor across the dateline, a ToolTip reports the
month that the image was shot. You can narrow your search for
photos by dragging the end sliders and the center slider to view
only photos taken within a given month and year.
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Figure 4-1: Sort the phoIos by ascending date
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Create a Catalog

Create a Catalog

1.
2.

Open the Organizer window.

Choose Filer>Catalog. The Catalog dialog box opens, as
shown in Figure 4-3, showing the following buttons:

e Click New to create a new catalog.
¢ Click Open to open one of your catalogs.

e Click Save As to save a catalog to a different location
or storage device, or to rename a catalog.

e Click Recover to recover a corrupt catalog file that
you can’t open.

Click New to open the New Catalog dialog box, shown
in Figure 4-4.

Type a name for your new catalog and click Save.

To save and open catalog files easily, save new catalogs to the same
folder on your hard drive. Elements does this by default, saving cat-
alogs in the Catalog folder. After you create a catalog, use the
Filec>Get Photos command to add photos to it.

Choose Filer>Catalog.

Click Open in the Catalog dialog box.

Select My Catalog from the list of catalog files and click
Open.

When you open the My Catalog file, the default catalog file that
contains images you imported in Elements appears in the Organizer
window.

iy Catalog

Photoshop Elements keeps track of your
photos through a Catalog.

Like a card cataicg in 3 Nbrary, the Catalog is
how Photoshop Elements tracks the location Save As..
of files and remembers information about
them.

Most people kesp all their photos in one
Catalog, which can have thousands of
Ehotos, You might want a separate Catalog
fior a special purpose, such as business
photos, Each user of the program can have
their own catalog.

[ import free music into all new catalogs |

Figure 4-3: The Catalog dialog box

By default, Photoshop Elements puts all the files you acquire in the
Organizer in one catalog file. As you import more files, the catalog
grows, and the number of files in a single catalog can become over-
whelming and hard to manage. As an alternafive, you can create dif-
ferent catalogs fo organize photos by dates, events, clients, or whatever
category you choose. This makes finding individual photos much easier.
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Figure 4-4: Nome your catalog file and click Save
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Chapter 4: Organizing Images

Create a Collection
1. Open the Organizer.

2. Choose Windowr>Organize Bin if the Organize Bin isn't

in view. Alternatively, you can click the left-pointing
arrow in the lower-right corner of the Elements window
to open the Organize Bin.

Click the Collections tab in the Organize Bin.

Click New on the Collections tab and select New
Collection. The Create Collection dialog box, shown in
Figure 4-5, opens.

5. Type a name for the collection and add a short descrip-
tion in the Note text box. Click OK to create the new
collection.

You can nest collections in groups fo create subsets of collection.
After creating a collection, select its name from the Group drop-
down list and add a new name. When you view the Collections
palette, the subsets appear below the main group.

6. Select photos in the Organizer window and drag them
on top of the newly created collection name in the
Collections palette.

To select a range of photos, click a photo and then Shift+dlick the
last photo in the range. For noncontiguous selections, hold down the
Cirl key while dicking each photo you want to select. To select all
photos in the Organizer window, press Cirl-+A.

7. In the Collections palette, click the square next to the

newly created collections as shown in Figure 4-6. This
shows only the images that belong to that collection.

40
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Group: MNone (Top Level) L

Name: WileyArchive

MNote: Royalty Free Photos

[ OK ] [ Cancel ]

Figure 4-5: Creating a new collection
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Tag Images

Create a Tag

1
2.
3
4

Open the Organizer.
Open the Organizer Bin and click the Tags tab.
Click New and select New Tag.

Select a Category from the Category drop-down list, add
a name for the tag, and type a note to describe the tag
(see Figure 4-7). Click OK to create the tag.

Elements provides a number of default tags in the Category drop-
down list. If you want to create a new tag that isn't nested in any
of the default tags, select Other. After creating new tags, you can
nest additional fags below your custom tags.

Tag Images

1.

Select an image or group of images in the Organizer
window.

Drag the selected image(s) to a tag name in the Tags
palette. Note that all selected images appear with a blue
border around the thumbnails in the Organizer window
(see Figure 4-8).

To view just the tagged images, click the square next to a
tag name.

You can create catalogs of different events, occasions, image con-
tent, and so on, and then add collections to a catalog and add tags
to images within collections. As an example, assume you photograph
weddings as a profession or hobby. You might create a catalog for
all weddings you shot in a given year. Within the catalog, you might
create a collection for each wedding. Within a collection, you might
create fags for photos taken during the bride dressing, the groom
shots, the ceremony, the reception, and the finale. By using catalogs,
collections, and tags, you can keep your images well organized.

)

ik Create Tag

0 tagged items

Categony: | Other v
Name: ' Golf
Mote: | ‘Wiley Archives - Golf Shots

[ ox ][ conce |

Figure 4-7: The Create Tag dialog box
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Figure 4-8: Selected images are highlighted with a blue square
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Chapter 4: Organizing Images

Rank Photos with Stars

1.

Open the Organize Bin (Windowt>Organize Bin).
Click the Tags tab.

Select image thumbnails in the Organizer window that
you want to rank with a star rank. Your choices range
from 5 stars to 1 star.

Drag the images to a star rank in the Tags palette.

All thumbnails ranked with stars appear with a star and
a rank number inside the star below each image thumb-
nail (see Figure 4-9). To view only the images within a
given rank, click the square next to the corresponding
star in the Tags palette.

Remove Tags

1.

42

Select one or more files that have tags you want to
remove.

Right-click the mouse button in the Organizer window
while the tagged photos are selected to open a contex-
tual menu.

Choose Remove Tag from Selected Items>|category|=
[tag name]. In the example shown in Figure 4-10, we
remove a tag named Golf, created in the Other category.
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Figure 4-9: The stars and rank numbers appear below the image thumbnails
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Figure 4-10: Removing the tag




Find Files by Captions

Add Captions

1. Open the Organizer.

2. Double-click a thumbnail image in the Organizer win-
dow. The image appears by itself in the Organizer
window.

3. Click the text box below the image and type a caption
for the photo (see Figure 4-11).

4. Click Back to return to the main Organizer window.

Alternatively, you can add captions by selecting one or more image
thumbnails in the Organizer and choosing Edit=>Add Caption. The
Add Caption dialog hox opens, and you can type the caption for the
selected photo(s).

Find Files by Captions

1. Add captions to images in the Organizer (see the pre-
ceding section).

2. In the Organizer window, choose Find=>By Caption or
Note.

3. Type the search criteria in the Find by Caption or Note
dialog box (see Figure 4-12).

4. Select a match option. Your choices include:

e Match only the beginning of words in Captions and
Notes to find, for example, shoe but not horseshoe.

e Match any part of any word in Captions or Notes
to find both shoe and horseshoe.

5. Click OK and all the files that meet the search criteria
are shown in a new Organizer window.

LTI

1O A aoed 8 J001 - D0 JOOE | Twmenctingn s Grganese B

Figure 4-11: Type a caption for the photo

To add an audio caption, dick the speaker icon to the right of the cap-
tion box (shown in Figure 4-11). The Select Audio File dialog box opens,
and you can record an audio caption or select an audio file from your
hard drive. If you elect fo record a caption, you need a microphone
that's properly configured fo record sounds on your computer.

M Find by Caption o1 Note B

Find itemns with caption or note:
Opei
C] Match only the beginning of words in Captions and Notes.

(&) Match any part of any word in Captions and Notes.

{ OK I[ Cancel ]

Figure 4-12: The Find by Caption or Note dialog box
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Chapter 4: Organizing Images

Find Images by Media Type -

1. In the Organizer window, choose Find=> By Media Type=> ™ S—
[the type of media you want to find] (see Figure 4-13). You -
can choose to show only photos, video files, audio files, -~
files with audio captions, creations (files you made with -
the Creation Setup wizard), or PDF files. After you -
choose the media type, the files appear in the Organizer TR
window. i P

View PDF files with the free Adobe Reader software, which you :-,:“
can install from the Elements installer D. -

2. To return to all media types shown in the Organizer, - -
click the Back to All Photos button. 1,«-— -

Flgure 4- 13 Seled a medlu Iype from the By Media Type submenu

Find Images by Filename

1. Choose Find=>By Filename. NSFind by Filename <)
2. Type all or part of a filename in the Find by Filename Find items with filename containing:
dialog box (see Figure 4-14). prrey

Click OK.

Elements shows the files that meet the search criteria in
a new Organizer window. To return to all files, click the
Back to All Photos button. Figure 4-14: Search by filename

[ OK ] [ Cancel

When you type part of a filename, the Organizer returns results
where that text appears in a filename. For example, if you have
three files copied from a digital camera and they are named
P1010012, P1010013, and P1010014, and you type 0, all three
files are shown in the Organizer. If you type 12, only the P1010012
file is shown.
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Use Other Find Criteria

Find Faces

In the Organizer, choose Find=>Find Faces for Tagging.

The search results show all photos where a face appears
somewhere in the photo (see Figure 4-15).

To tag the found files, press Ctrl+A to select Al

Drag one of the selected items to the People tag in the
Tags palette or to a custom tag you created, and all
the selected files are identified with the respective tag.

Note that finding faces takes a lot of processing time. You can find
faces without tagging the files, but if you repeatedly use the com-
mand, you're best served by tagging the files and then selecting the
tag to isolate the photos in an Organizer window. Showing the tagged
files is much faster than using the Find Faces for Tagging command.

Use Other Find Criteria

1.

In the Organizer, select other search criteria to find files.
The choices in the Find menu (see Figure 4-16) include:

e By History: Returns photos selected from criteria in a
submenu for various date choices.

e Jtems with Unknown Date or Time

e By Visual Similarity with Selected Photos: Select
multiple photos, and this command returns all pho-
tos with similar content.

e Untagged Items: This option can be helpful to find
photos you need to tag.

e Items Not in Any Collection
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Figure 4-15: The results of finding faces

When you click a photo in the new Organizer window that shows found
faces, the large thumbnail in the lower-right corner of the Organizer
window shows the entire photo, as you can see in Figure 4-15.

R vew Window Heip
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By Capticn or Note...
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Find Faces for Tagging...
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Figure 4-16: The Find menu options for sorfing

and finding files
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Chapter 4: Organizing Images

)

(W Find by Details (Metadata)

t Search for 2l photos that match the criteria enteied beiow, Use the Add bution 1o enter

Find Images by Using Metadata i L |

1. In the Organizer, choose Find=>By Details (Metadata). A

Cannera Model w| | Conesing w| |alympus
Fitename
Camers Make

Document mefadata confains information that your camera
recorded during your photo shoot (as well as custom data you
might add to a file), such as camera name, exposure, f-stop, file

name or number of the camera used to ke the phowe

Cagture Date

caciop e

Caption/Description

size, number of megapixels, and more. Most of the metadata in

your photos s searchable. Figure 4-17: The Find by Details (Metadata) dialog box

2. In the Find by Details (Metadata) dialog box, select a (& Find by Details (Metadatal =]
search criterion from the Criteria drop-down list (see " Search for s Ehotos shar match the citeri entered below. Use the Add buion 1o enter
Fi re 4_17) \y  additional criteria, and the Minus button to remove criteria.
gll : Criteria
3. Select a condition from options in the second drop- o ol ": e S
. . . Filename »|  Conraing Al P
down list such as Contains, Is, Starts With, and so on. — e = s
4. Type a search criterion in the text box or select from a :":;sm :: == s = g
drop-down list if one appears. e = [ e ¥ O
Megapixels vl s ~] 300 w5

5. Narrow the search by adding more criteria. Click the +
(plus) symbol to the right of the text box to add a new

line to the dialog box. Eriiissi s

Enter the numeric value of the photo's megapixel size fege 5.1

6. Select another criterion and a condition, and then type

text o be searched Figure 4-18: Click the + to add new lines for writeria

7. Add additional lines to the dialog box when you want
to select multiple criteria (see Figure 4-18) by clicking
the + symbol.

8. Click Search, and documents that meet all the search
criteria are shown in a new Organizer window.
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Saving and Undoing
Edits

M any Elements features exist to help you wow your friends and
loved ones with stunning photos and graphics. Saving and undo-
ing are not among them. But whether you want to make simple auto-
matic corrections or create composites layered with special effects, you
won't get far if you don’t know how to undo and save your edits.

That’s not to say that Elements doesn't offer a variety of sophisticated
features for undoing and saving. It does. You can do a simple undo or
save, just as you can in almost any other application. The Undo History
palette, however, lists all your edits in one handy, easy to see place, so
you can travel back in an image’s editing history. Similarly, you can do a
simple save or experiment and compare different versions of an image
by saving version sets. Elements also helps you with the very important
task of backing up your photos and creations to help you prevent losing
your data.

| “*\opter

Getready to .. . .
= Undo Multiple Edits
= UUse the Undo History Palette

48
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= Save a Version Set
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= Back Up Photos
= Restore Files from a Backup Copy



Chapter 5: Saving and Undoing Edits

Undo Multiple Edits

1. In either Quick Fix or Standard Edit mode or in the
Organizer, choose Edit>Undo (see Figure 5-1), or click
the Undo button on the Shortcuts bar.

2. Repeat Step 1 until you get the image to your desired
state.

3. If you went too far in Step 2, choose Edit=>Redo or click
the Redo button on the Shortcuts bar.

4. To cancel an undo or redo, simply hold down the Esc
key until the progress stops.

Note that how many undos or redos you can muster will depend on
your RAM. If you don't have enough, you may limit your ability fo
undo and redo.
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Figure 5-1: Elements allows you o easily undo your image edits
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Use the Undo History Palette

Use the Undo History Palette

1.

In Standard Edit mode only, choose Window=>Undo
History to bring up the Undo History palette, shown in
Figure 5-2.

As you work, the operations and edits that changed pix-
els are recorded and saved, as states, in the Undo
History palette.

To undo one or more edits, select your desired state in
the palette. Your image then reverts back to how it
looked after that edit.

You can then start working from that state. Note that all
states after the state you chose in Step 3 are discarded as
soon as you continue working.

To revert back to the original state of the image, select
the thumbnail at the top of the palette.

The Undo History palette stores 50 history states by default. Older
states (at the top of the palette) are deleted as you perform new
operafions. You can change the number of history states that
Elements stores via the General Preferences. Be aware that, when
you close your image, none of your states are saved.

l.h‘._l'lsttrv\__ i -h"bn )i

n 1360006 _HIGH.JPG

5l open

Figure 5-2: The Undo History palette
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Chapter 5: Saving and Undoing Edits

Save a File

1.

10.

11.

50

In Quick Fix or Standard Edit mode, choose Filer>Save
or click Save on the Shortcuts bar. Or to save a file in
another name, format, or location or with different
options, choose Filer>Save As to open the Save As dialog
box (see Figure 5-3).

In the File Name box, give your file a moniker.
For Format, choose your desired file format.

Select the Include in Organizer check box if you want.
This option is available for some file formats and, if
selected, will include the saved file in your catalog so
that it displays in the Photo Browser.

With the Include in Organizer check box selected, you
can choose Save In Version Set with Original to save
the file and then add it to a Version Set in the Photo
Browser to keep versions of the image organized. (See
the next section, “Save a Version Set.”)

Select Layers to preserve layers in the image. If the option
is unavailable for your chosen file format, a warning icon
informs you that your layers will be flattened.

Select As a Copy to save a copy of the file in the same
folder as the original. The original remains open.

Select ICC Profile to embed an ICC color profile in the
image.

Select Thumbnail to include a thumbnail for the file. Note
that to have this option available, you must select the Ask
When Saving check box for Image Previews in Preferences.

Select Use Lower Case Extension to make the file exten-
sion all lowercase letters.

After designating your desired folder and drive location,
click the Save button.
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Figure 5-3: After a hard day of editing, be sure to save your masterpieces



Save a Version Set

Save a Version Set a7

§% Find: Drag tags, callections, photos, videas, snd

1. Do either of the following steps:

e Select a file in the Organizer. Choose Enhancer>Auto
Smart Fix. Elements automatically puts the original
photo and the edited copy together in a version set,
as shown in Figure 5-4.

e Edit a photo in Standard Edit or Quick Fix mode.
Choose Filer>Save As. Select the Save In Version Set
with Original check box.

A version set contains the original photo and all its edited versions, 1o Viazons
as shown in Figure 5-5. Instead of being stored randomly through-
out the Photo Browser, version sets keep the original and edited
versions of an image together in a visual stack. This makes finding

all iterations of an image a snap. Figure 5-4: Version sets keep your original image and all its versions
In the Organizer, you can delete individual photos from a version in a stack

set hy choosing EditcoVersion Seic>Remove Item(s) from Version Corbis Digital Stock, PhotoSpin

Set. In turn, you can convert the version set to individual photos so

that each image appears separately by choosing Edite>Version = =

Setc>>Convert Version Set to Individual ltems.

=

Photos in Version Set: ﬁ
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Figure 5-5: View each photo in the version set separately



Chapter 5: Saving and Undoing Edits

Back Up Photos

1.
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Choose Filew>Backup, and the Burn/Backup wizard
opens (see Figure 5-6).

Select what you want to back up. Select Copy/Move
Files to copy files or move files to a CD or DVD. Select
Backup the Catalog to back up the catalog file only.

Click Next to advance to the next pane, where you select
the type of backup you want. Select Full Backup when
you want to create a completely new backup file or
when backing up for the first time. Choose Incremental
Backup to copy the catalog file and all the files you've
updated since your last backup.

Click Next to go to the next pane, where you select your
backup’s destination (see Figure 5-7). Your options
include:

e A CD or DVD writer: If you use this option, insert a
CD or DVD into your drive.

e Internal hard drive: Select any drive letter you see to
target the source for backing up your files.

e External hard drive: Select the drive letter for an
external drive attached to your computer.

Select a location if you're backing up to a hard drive.
Click the Browse button and locate the folder where you
want to back up your files.

Click the second Browse button if you're making an
incremental backup to locate the original backup
location.

Click Done and wait for the backup to complete before
continuing in Elements.

(W% Burn Backup o

Choose an Action
Step: o 2 3

) Copyiiove Files

Copy the photos, movie dlips, or audio clips that are currently selected in
the Photo Browser 103 CO/DVD sk 10 share with others of frée up hard
ditk space.

open catalog — including the catalog file and all photos,
sudio clips, movie clips, and creations - to-a CO/DVD disk or hard disk.
Backup regularly 10 profect your Catalog in case of hard disk failure.

e

Figure 5-6: The Burn/Backup wizard

Make periodic backups of your work, and back up files to a (D, DVD, or
external hard drive. This way, if you suffer a hard drive failure, your
backup file won't be lost along with your original files.

(W% Burn Backup o
Destination Settings |

Step: 1 2 o

Select Destination Drive

A
ba
3

=]

Options
Mame: | MainCatsiog

Write Speedi | 320X -

Size: 590 MB, estimated tme of 2 minutes

[_sBssk ] [_Done | [ Concel

Figure 5-7: Select a destination for your backup



Restore Files from a Backup Copy

Restore Files from a Backup Copy (@ Rume
1. Insert the disc on which you backed up your files or O coow
be certain the drive where your backup files are located select Drive: |6
is connected to your computer. @[ Hard drive 1 Other Volume |
Choose Filer>Restore. KPR FRE

Restore Files and Catalog to

3. In the Restore dialog box, select the drive that
contains your backup files in the Restore From area
(see Figure 5-8).

(¥} Original Location

O Mew Location

4. Select the target location in the Restore Files and
Catalog To area. Your options are:

e Original Location: Click the Browse button in the /' Leam More Aboun festoring Files and Cataloas Beson
Restore From area to restore files to the original
location from which the files were copied or Figure 5-8: Select a target location for restoring files
moved.

e New Location: Click the Browse button in the
Restore Files and Catalog To area to restore files
to a new location on your hard drive.

5. Wait until the restoration is complete before you con-
tinue working in Elements.
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QOuick Fixing
Images

Being able to quickly fix your digital images is a much coveted fea-
ture of Elements and one you'll likely use often. Elements is chock
full of tools and commands to take care of any color, contrast, and clar-
ity problems. Don't worry. You don't have to be a digital imaging expert
to use these tools. Tasks such as improving your image’s contrast, cor-
recting red eye, adjusting skin tones or fixing the highlight and shadow
areas of your image are as easy as one or two mouse clicks.

In this chapter, you discover how to employ all the quick fixes to
improve the quality of your digital photos. We start with the Auto
Fixes and then move on to working in Quick Fix mode. If your image
needs a little more help, we show you how to employ manual fixes,
which provide you with more controls for fine-tuning your corrections.
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Improve Overall with Auto Smart Fix

1. Open a file in Quick Fix or Standard Edit mode or in
the Organizer or Slide Show editor.

In the Organizer, you can apply the command to several images
simultaneously.

2. Choose Enhancer>Auto Smart Fix. The lighting, shadow
and highlight detail, and color balance should all be
improved, as shown in Figure 6-1.

If this fix didn't improve your image fo your liking, try the Adjust
Smart Fix command, which we describe later in this chapter. This
command is similar to the Auto Smart Fix, but provides you with
sliders that let you control the amount of correction applied to the
image. Or try applying fixes o just a selection in your image, which
sometimes creates betfer results.

Fix Contrast with Auto Levels

1. Open a file in either Quick Fix or Standard Edit mode.

2. Choose Enhancer>Auto Levels. The overall contrast
of your image should be improved, with highlights
appearing lighter and shadows appearing darker, as
shown in Figure 6-2.

Occasionally Auto Levels will improve the contrast, but may, in turn,
produce an unwanted colorcast (trace of color). Undo the command
and try the Auto Contrast command instead. Still not working? Move
onto the Levels command, which we explain later in this chapter.
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Figure 6-1: Auto Smart Fix improves lighting, contrast, and color

B LT SN
Figure 6-2: Auto Levels improves the overall contrast of your image
Corbis Digital Stock



Remove Color Casts with Auto Color Correction

Adjust Contrast with Auto Contrast

1. Open a file in either Quick Fix or Standard Edit mode.

2. Choose Enhance=>Auto Contrast. The overall contrast of
your image should be improved without any adjustment
to its color.

Although the Auto Contrast command might not do as good a job at
fixing contrast as Auto Levels, it shouldn't introduce any color casts.
The Auto Conrast command works especially well on hazy images,
such as the one shown in Figure 6-3.

Remove Color Casts with Auto Color
Correction Figure 6-3: Auto Levels improves the contrast without adjusting color

1. Open a file in either Quick Fix or Standard Edit mode.

2. Choose Enhancer>Auto Color Correction.

You can use the Auto Color Correction command to remove a color
cast or balance the color in an image, as shown in Figure 6-4. It can
come in handy in correcting oversaturated or undersaturated colors
in your photos as well.

Figure 6-4: Auto Color Correction helps o remove color casts
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Edit with Quick Fix

1.

60

Select one or more images in the Organizer and choose
Edit>Go to Quick Fix or click the Quick Fix button on
the Shortcuts bar. If you are in Standard Edit mode,
click the Quick Fix button in the top right of the appli-
cation window. And if you're already in Quick Fix
mode, just choose File>Open and grab an image.

Select a preview option from the View drop-down list.

Before and After is always a good choice (see Figure 6-5).

If necessary, crop your image by using the Crop tool in
the Tools palette.

Click the Rotate Left or Rotate Right buttons to rotate
your image in 90 degree increments, if necessary.

Got red eye? Use the Red Eye tool to remove the red
from the eyes of your loved ones. Or click the Auto but-
ton under Red Eye Fix in the General Fixes palette on
the right of the application window.

Additionally, click the Auto button to apply any needed
automatic fixes, such as Auto Smart Fix, Auto Levels,
Auto Contrast, and Auto Color. You can also find these
commands under the Enhance menu.

FENSF
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Figure 6-5: The before and after previews of your image

PhotoDisc/Getty Images




Edit with Quick Fix

If the auto fixes weren't successful, try using the adjust-
ment sliders for Smart Fix (under General Fixes),
Contrast (under Lighting), and Color. Here is a brief
description of each adjustment:

e Lighten Shadows: Lightens the darker areas of an
image.

e Darken Highlights: Darkens the lighter areas of
an image.

e Midtone Contrast: Adjusts the contrast of the mid-
dle, or gray, values, as shown in Figure 6-6.

e Saturation: Adjusts the richness of the colors.
e Hue: Changes all colors, or hue, in the image.

e Temperature: Makes the color warmer (red) or
cooler (blue).

e Tint: Makes the color more green or more magenta.

Sharpen your image by clicking the Auto button in the
Sharpen palette. Or, for more control, manually drag the
Amount slider.

Quick Fix mode is a slimmed down version of Standard Edit mode,
providing the bare essentials in editing tools. You might find that it
meets of all your editing needs and you never have to visit
Standard Edit mode. Note that you can apply all these fixes fo just
selected portions of your image. Grab the Selection Brush or Magic
Selection Brush tools to make your desired selections first.

a ¥ ] Actusl Presh | | Pt erean | | Print e
| e | - I Fieen
\j: Before o i
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n Contrasty [t |
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ShArpen [~ R'4
Shargent (7]
Views  Befoes and A OPaitraity m  mone 1B O Tavers 2%
L Chalnfin O 3Reinbn [Thursday, December U1, 2005

Figure 6-6: Easily fix contrast problems in Quick Fix mode
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Erase Red Eye with Auto Red Eye Fix

1.

Open a file in need of red eye correction (see Figure 6-7)
in either Quick Fix or Standard Edit mode or in the
Organizer or Slide Show editor. In the Organizer, you can
apply this command to several images simultaneously.

Choose Enhancer>Auto Red Eye Fix, and your image
looks more like the one shown in Figure 6-8.

Red eye occurs when a person or animal looks directly info the
flush. Setting your digital camera to red-eye prevention mode
should help to eliminate red-eye when you shoot. To eliminate red
eye after the fact, use the new Auto Red Eye Fix, which is designed
to automatically detect and eliminate red eye in an image.
Occasionally, however, it doesn't do the job, and you'll have to
break out the Red Eye Removal tool.

To correct yellow eyes in animals, break out the Color
Replacement tool and paint with black.

Click with the Red Eye Removal Tool

1.
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Open a file in either Quick Fix or Standard Edit mode.
Select the Red Eye Removal tool from the Tools palette.

Click the red portion of the eye in your image to darken
the pupil while retaining the tonal textures of the eye.

If you're dissatisfied with the results, adjust one or both
of the following settings found on the Options bar:

e Pupil Size: Use the slider to increase or decrease the
size of the pupil.

e Darken Pupil: Use the slider to darken or lighten the
color of the pupil.

Figure 6-8: Now the dog is less zombie-like



Adjust Shadows and Highlights

Adjust Smart Fix

1.
2.
3
4

Open a file in either Quick Fix or Standard Edit mode.
Choose Enhancer>Adjust Smart Fix.
Select the Preview check box in the dialog box.

While keeping an eye on the preview, drag the Fix
Amount slider to control the amount of correction
applied.

When you're happy, click OK to apply the final adjust-
ments and exit the dialog box. Figure 6-9 shows a
corrected image.

Adjust Shadows and Highlights

1.

Open a file in Quick Fix or Standard Edit mode.
Choose Enhancer>Adjust Lightinge>Shadows/Highlights.

Select the Preview check box in the dialog box. Note
that when the dialog box appears, the correction is auto-
matically applied in your preview.

If you're dissatisfied with Element’s automatic adjust-
ment, move the sliders to further refine the amount of
correction for your shadows, highlights, and midtones.

When you're happy, click OK to apply the final adjust-
ments and exit the dialog box.

Try and coax out more detail in the dark and light areas of your
image, as shown in Figure 6-10. If you feel that the midtones, or
gray areas, in your image need more contrast, adjust those as well.

Figure 6-10: Results from the Shadows and Highlights adjustment
PhotoSpin
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Adjust Brightness and Contrast

1. In either Quick Fix or Standard Edit mode, open a file
that needs an overall adjustment in brightness and con-
trast (see Figure 6-11).

Choose Enhancer>Adjust Lightingr>Brightness/Contrast.

Select the Preview check box in the dialog box.

4. Adjust the brightness and/or contrast by moving the
sliders to the right or left.

5. 'When you're happy, click OK to apply the final adjust-
ments and exit the dialog box. Figure 6-12 shows an
improved image.

The Brightness and Contrast command adjusts all the areas of your
image equally. It doesn't take into account images that have good
highlights and midtones and only need the shadows lightened, or
vice versa. So although you might fix one problem, you might intro-
duce a new problem that wasn't there before. If you want fo use
this adjustment, make a selection of your problem areas first. Or,
hetter yet, use the more sophisticated Shadows/Highlights or Levels
adjustments to correct confrast.
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Figure 6-12: The Brightness and Contrast adjustment helps this sign



Fix Contrast with the Levels Dialog Box

Fix Contrast with the Levels
Dialog Box

1.

Open a file with difficult contrast problems in either
Quick Fix or Standard Edit mode (see Figure 6-13).

Choose Enhancer>Adjust Lightinge>Levels. The Levels
dialog box displays a histogram, which shows how the
pixels of the image are distributed at each of the 256
available brightness levels.

Move the black triangle to the right to darken the shad-
ows in the image. Move it to the left to lighten the shad-
ows. You can also enter values of 0 to 255 in the Input
Levels boxes.

Move the white triangle to the left to lighten the high-
lights in the image. Move it to the right to darken the
highlights.

Move the gray triangle to the left to lighten the mid-
tones in the image. Move it to the right to darken the
midtones.

If you need to reduce the contrast in your image, adjust
the sliders under Output Levels. Moving the black triangle
to the right reduces contrast in the shadows and lightens
the image. Moving the white triangle to the left reduces
the contrast in the highlights and darkens the image.

When you're happy, click OK to apply the final adjust-
ments and exit the dialog box.

Although a little more complex, the Levels adjustment is the true
king in the realm of contrast adjustments. Know if, use it, and the
contrast of your images will be much improved as a result, as shown
in Figure 6-14.

Figure 6-14: The Levels adjustment fixes a variety of contrast problems
PhotoSpin
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Adjust Hue/Saturation

1.

66

Open a file in either Quick Fix or Standard Edit mode.
We opened the image of the young girl shown in
Figure 6-15.

Choose Enhancer>Adjust Colore>Adjust Hue/Saturation.
Select the Preview check box in the dialog box.

Drag the slider for one or more of the following attrib-
utes to adjust the color:

e Hue: Drag right to shift the colors clockwise
around the color wheel. Drag left to shift colors
counterclockwise.

e Saturation: Drag right to increase the richness, or
intensity, of the colors. Drag left to decrease it. Drag
to the far left to create a grayscale appearance.

e Lightness: Drag right to increase the brightness by

adding white. Drag left to decrease it by adding black.

(Optional) Select the Colorize option to change the
colors in your image to a single new color. Drag the
Hue slider to set your desired color.

If you like the adjustment, click OK to apply the adjust-
ments and exit the dialog box.

You can use the Colorize option to create finted photos, such as the
sepia effect shown in Figure 6-16. You can even make selections
and apply a different fint fo each selection. For more on selections,
see Chapter 8.

The top color bar in the Hue/Saturation dialog box represents the
colors in their original order on the color wheel. The botfom color
bar shows the colors after your make your adjustments.

Figure 6-16: Create tinted images with
the Hue/Saturation command

PhotoSpin



Remove Color

Fix Color with Remove Color Cast

1. Open a file in either Quick Fix or Standard Edit mode.
2. Choose Enhancer>Adjust Color>Remove Color Cast.

3. Click an area in your image that should be white, black,
or neutral gray. The adjustment will affect the image
differently depending on whether you select white,
black, or gray. Experiment until you get the results you
want. Figure 6-17 shows an example of an adjusted
image.

4. If you like the adjustment, click OK to apply it and exit
the dialog box.

If you muck up your image, simply click the Reset button to revert
your photo back to its original condition. If you can’t get rid of your
color cast by using this command or the Auto Color command, iry
applying a photo filter, as we describe in Chapter 7.

Remove Color

1. Open a file in either Quick Fix or Standard Edit mode.

2. Choose Enhancer>Adjust Color=>Remove Color. All
color is eliminated from your image.

Note that you can also eliminate color from just a single layer or even
just a selection to create an effect like the one shown in Figure 6-18.
For more on selections, see Chapter 8. For more on layers, see
Chapter 9. If, after stripping away the color, your image needs a
hoost in contrast, try applying the Auto Levels or Levels command,
which we describe earlier in this chapter.

Figure 6-17: The Remove Color Cast command
PhotoSpin

Figure 6-18: Remove color from just a selected area
PhotoSpin
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Replace Colors with Others

1.

10.

11.
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Open a file in either Quick Fix or Standard Edit mode.
Choose Enhancer>Adjust Color=>Replace Color.

In the Replace Color dialog box, click the Preview but-
ton in the dialog box.

For your type of preview, choose either of the following:

e Selection: Shows deselected areas in black, selected
areas in white, and partially selected areas in shades
of gray.

e Image: Shows the image.

With the eyedropper cursor, click the colors you want to
select either directly on the image itself or in the
Preview thumbnail. We selected the red in the tomato,
shown in Figure 6-19.

To add additional colors, Shift+click them or use the
plus Eyedropper tool.

To delete colors, Alt+click them or use the minus
Eyedropper tool.

To add colors similar to the ones you select, drag
the Fuzziness slider to the right. To delete colors,
drag the Fuzziness slider to the left.

Move the Hue slider to change the color in the selected
areas.

Move the Saturation slider to change the richness of the
color.

If you like the adjustment, click OK to apply the adjust-
ments and exit the dialog box. Now the tomato is pur-
ple, as shown in Figure 6-20.

Figure 6-19: We start with a red fomato

Figure 6-20: We end with a purple tomato after using Replace Color
PhotoSpin



Adjust Color for Skin Tones

Adjust Color for Skin Tones

1.
2.

Open a file in Quick Fix or Standard Edit mode.
Do one or both of the following actions:

e Select a layer: Select the layer that needs to have the
skin tones adjusted. If you don’t have any layers, your
entire image will be adjusted. We selected the entire
layer in Figure 6-21.

e Make a selection: Select the areas of skin that you
need to adjust. This is a good choice if you're satis-
fied with the color of everything on your layer (or in
your image if it has no layers) except the skin tones.

Choose Enhancer>Adjust Color=>Adjust Color for
Skin Tone.

Select the Preview check box in the dialog box.

Move your cursor over your image window and, with
the eyedropper cursor, click the portion of the skin that
needs to be adjusted.

If you're dissatisfied, click another area of the skin or
adjust the following Skin and Ambient Light sliders:

e Tan: Adds or removes brown in the skin.
e Blush: Adds or removes red in the skin.

e Temperature: Adjusts the overall color of skin, mak-
ing it appear warmer (redder) or cooler (bluer).

If you like the adjustment, click OK to apply the adjust-
ments and exit the dialog box. Figure 6-22 shows our
corrected image.

Figure 6-21: This man's skin fones need help

Figure 6-22: Give a subject a digital facial with the Adjust for Skin Tone command
PhotoSpin
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Adjust Color with Color Variations

1. Open a file in either Quick Fix or Standard Edit mode.

2. Choose Enhancer>Adjust Color>Color Variations. The
Color Variations dialog box appears, offering thumb-
nails of various color variations and a large Before and
After adjustment thumbnail of your image.

3. Select your desired tonal range or color intensity,
as follows:

e Shadows, Midtones, Highlights: Adjusts the dark,
middle or light areas in the image. Usually, correcting
the Midtones greatly improves the color.

e Saturation: Adjusts the intensity, or richness, of the
colors.

Figure 6-23: The Color Variations command allows you fo adjust the color

4. Drag the Adjust Color slider to specify the amount of

adjustment. Drag right to increase and left to decrease. o - o
You can use Color Variations as a way fo eliminate color casts in images,

5. Ifyou selected a tonal area in Step 3, adjust your color such as those old family photos that have faded and turned green.
by clicking the Increase or Decrease (color) thumbnails. Remove Color Cast and Auto Color Correction, which we describe earlier
You might need to click more than once. Watch the After in this chapter, can also help with this task.

thumbnail. Remember to decrease the offending color.

6. If you selected Saturation in Step 3, click the Less
Saturation or More Saturation buttons to decrease or
increase it.

7. If you've mucked things up, click Undo (or the Before
image). Color Variations graciously supports multiple
levels of undo. To start over, click Reset Image. And to
bail out completely, click Cancel.

8. When you attain your desired color, click OK to apply
the adjustments and exit the dialog box. Figure 6-23
shows how we adjusted colors in the photo of the
young girl.
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Defringe to Remove Colored Halos

Defringe to Remove Colored Halos

1.

In Standard Edit mode, copy and paste a selection into a
new or existing layer. Or drag and drop a selection onto
a new document.

Choose Enhancer>Adjust Color+Defringe Layer.

In the Defringe dialog box, enter a value for the number
of pixels that need to be converted. Start with a value of
1 or 2. If that doesn’t work, go for a higher number.

If you're happy with the defringing, click OK to apply
the adjustment and exit the dialog box.

When compositing multiple images info a single document, you usu-
ally make selections and place them on layers. Sometimes when
you pluck elements from their original backgrounds, the edges con-
tain stray background-colored pixels, creating a colored halo. The
Defringe command replaces the halo color with the color of neigh-
boring pixels, as shown in Figure 6-24.

Figure 6-24: Eliminate background colored fringe, or halos, around your layers
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Repaiving Images

If we could be so lucky that every shot we took was perfect in every
way, we might stroll by Elements with our elitist noses up in the air.
But even the best photographers among us occasionally need a helping
hand or two. Fortunately, Elements has multiple helping hands to assist
you in your refining, retouching, and repairing tasks. Along with the
steps provided in Chapter 10, you find plenty of tools and methods to
take care of most of the common photographic problems, such as incor-
rect color, wrong orientation and scale, and crooked photos with dis-
tracting backgrounds and dust and scratches. In this chapter, you also
find out how you can repair annoying little defects to further improve
the quality of your precious images. From dodging and burning shad-
ows and highlights to breaking out the Healing tools to zap blemishes
and wrinkles, we give you the instructions on using an arsenal of repair
tools.
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Crop an Image

1.

74

Select the Crop tool from the Tools palette in either
Standard Edit or Quick Fix mode.

Specify your Aspect Ratio option on the Options bar.

e No Restriction: Enables you to freely crop the image
as desired.

e Photo Ratio: Retains the original aspect ratio of the
image when you crop.

e Preset sizes: Choose from a variety of common
photo sizes.

e Width and Height: Specify a desired final width
and height.

Drag the portion of the image you want to retain and
release your mouse button, as shown in Figure 7-1.

Adjust the cropping marquee by dragging the handles of
the crop marquee bounding box.

Move the entire bounding box by positioning your
mouse inside the marquee and dragging.

To rotate the bounding box, move your mouse outside
the marquee until you see a curved arrow. Then drag
with this cursor to rotate.

When the marquee marks the cropping just the way you
want it, double-click inside the bounding box or click
the green Commit button next to the marquee.

You can also crop an image by creating a selection with any of the
selection tools and then choosing Image=>Crop command in either
Standard Edit or Quick Fix mode.

Figure 7-1: Cropping your image is an easy way to improve
a photo’s composifion

Be aware that when cropping an image, Elements refains the original
resolution of the file, unless you specify otherwise in the Options bar.
Therefore, in order to keep your image at the same resolution while
eliminating portions of your photo, the program must resample the file.
It is important that you have enough resolution so that the effects of the
resampling aren’t overly degrading. This is especially critical when
choosing a larger preset size. See Chapter 3 for more information on
resolufion.



Straighten an Image

Straighten an Image

1.

Open an image that isn't quite straight (see Figure 7-2)
and select the Straighten tool from the Tools palette in
Standard Edit mode only.

Specify your settings from the Canvas Options in the
Options bar:

e Grow Canvas to Fit: Rotates the image and increases
the size of the canvas to fit the image area.

e Crop to Remove Background: Trims background
canvas outside the image area.

e Crop to Original Size: Rotates your image without
trimming any background canvas.

Select Rotate All Layers if applicable.

With the Straighten tool, draw a line in your image

to represent the new straight edge. Elements then
straightens your image, as shown in Figure 7-3. If you
chose a cropping option in Step 2, the image is cropped
as well.

You can also straighten your images using fwo commands under the
Image menu, in either Standard Edit or Quick Fix mode. To automat-
ically straighten an image without cropping, which leaves the canvas
remaining around the image, choose Image=>Rotatec>Siraighten
Image. To automatically siraighten and crop the image simultane-
ously, choose Imager>>Rotater>Straighten and Crop Image.

Figure 7-2: This horizon is crooked

Figure 7-3: Elements straightened the horizon

75



Chapter 7: Repairing Images

Divide Scanned Photos

1. Lay out multiple photos on your scanning bed and
get one large scan. Be sure there is a clear separation
between each of the photos, as shown in Figure 7-4

2. Choose Imager>Divide Scanned Photos in either
Standard Edit or Quick Fix mode. Elements divides
each image, straightens it, and then places each one in a
separate file, as shown in Figure 7-5.

Rotate or Flip an Image

1. In either Standard Edit mode or Quick Fix mode, create
your selection or select a layer in the Layers palette.

Choose Image=>Rotate.

Choose your desired command from the Rotate
submenu:

e 90 degrees Left, Layer 90 degrees Left, Selection
90 degrees Left: Rotates 90 degrees counterclockwise.

e 90 degrees Right, Layer 90 degrees Right, Selection
90 degrees Right: Rotates 90 degrees clockwise.

e 180 degrees, Layer 180 degrees, Selection
180 degrees: Rotates 180 degrees.

e Custom: Rotates per the values you enter in the
Rotate Canvas dialog box for Angle and Direction.

e Flip Horizontal, Flip Layer Horizontal, and Flip - .
Selection Horizontal: Flips horizontally. S — i
Figure 7-5: Elements automatically divides and siraightens them

e Flip Vertical, Flip Layer Vertical, and Flip Selection
Vertical: Flips vertically.
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Freely Rotate a Layer or Selection

Freely Rotate a Layer or Selection

1. In either Standard Edit mode or Quick Fix mode, create
your selection, or select a layer in the Layers palette, as
shown in Figure 7-6.

Choose Imager>Rotater>Free Rotate Layer or Selection.

3. If you want to change the orientation point around
which the layer or selection rotates, click a square in the
reference box on the Options bar.

4. Move the cursor outside the bounding box until it
becomes a curved, two-headed arrow and drag in your
desired direction. Or, you can enter a rotation value
(between -180 and 180) in the angle degree text box in
the Options bar.

|

Figure 7-6: Correct the orientation of .your image by rotating or flipping

5. Double-click inside the bounding box or click the
Commit button to accept the rotation.

If your image contains only a background layer, you're prompted
to convert your background layer into a regular layer in order to
rofate it.
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Transform a Layer or Selection

1. In either Standard Edit or Quick Fix mode, create your
selection, or select a layer in the Layers palette, as shown
in Figure 7-7. You can also apply a transformation to
multiple layers by linking the layers first.

Choose Imager>Free Transform.

Drag a corner handle to scale the layer or selection.
Press Shift while dragging to constrain the proportions.
You can also do any of the following:

e Rotate by moving your mouse cursor just outside a
corner handle until it turns into a curved arrow and
then drag.

e Distort, skew, or apply perspective to the contents.
Just right-click and choose the desired command
from the contextual menu.

e Enter your transform values numerically in the
Options bar.

If you want 1o apply just a single transformation, you can choose
the individual Distort, Skew, or Perspective command from the
Image=>Transform menu.

4. Double-click inside the bounding box or click the

Commit button on the Options bar to accept the
transformation.
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Figure 7-7: Manipulate your layer or selection with the Free Transform command
PhotoSpin

When the Move tool is selected, you can transform a layer without
choosing a command. Select the Show Bounding Box opfion in the
Options bar. Drag the handles of the bounding box to transform the
layer or selection.




Remove Dust and Scratches

Remove Dust and Scratches

1.

In Standard Edit mode, open an image with specks of
dust or scratches (see Figure 7-8) and choose Filter~>
Noiser>Dust & Scratches.

Adjust the preview zoom by clicking the plus and minus

buttons until your desired area is in view.

Specify your desired Radius by dragging the Radius
slider or entering a value from 1 to 100 pixels. The
Radius value determines the size of the area analyzed
for dissimilar pixels. The higher the radius, the blurrier
the effect.

Specify your desired Threshold by dragging the slider or
entering a value of 0 to 255 levels. The Threshold value
determines how much contrast between the pixels must
be present before pixels are deleted. If you set the value
to 0, Elements analyzes all pixels for dust and scratches.
Figure 7-9 shows the results.

The Dust & Scraiches filter hides dust and scratches — which fall
into the general imaging category of “noise” — by looking for and
changing dissimilar pixels. You can apply the filter 1o the whole
image or to just the defective areas. Try to find a happy compro-
mise between eliminating the noise and blurring the image.

Figure 7-8: This image has small flecks of dust
PhotoSpin

Figure 7-9: The Dust & Scratches filter gets rid of the peky spofs
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Clone and Repair with
the Clone Stamp

1.
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Select the Clone Stamp tool from the Tools palette in
Standard Edit mode.

In the Options bar, choose a brush from the Brush
Presets drop-down palette. If necessary, adjust the
brush tip diameter with the Size slider.

Be sure to choose a brush that is appropriate for the element you're
trying to clone or the flaw you're frying to retouch. Larger objects
require a larger brush, and vice versa.

Choose a blend mode and opacity percentage from the
Options bar. For most jobs, Normal works best.

Select or deselect the Aligned option. With Aligned
selected, the source from which you're cloning moves as
you move your cursor. If you want to clone continu-
ously from the same source location, deselect Aligned.

Choose Sample All Layers to clone from all the visi-
ble layers. If left deselected, you clone only from the
active layer.

Alt+click the portion of your image that you want to
clone. This is your source.

Release the Alt key and click the area where you want
your clone to appear. Or drag over the area you are
repairing, if it's a bit larger than your brush.

Figure 7-10: Waich the crosshair when cloning to ensure your source is accurate
PhotoSpin

As you drag (in Step 7), Elements displays a crosshair icon along with
your Clone Stamp cursor. The crosshair is your clone source, while the
cursor is your clone desfination. As you move the mouse, the crosshair
moves as well, providing a reference to the area of your image that
you're cloning from, as shown in Figure 7-10.




Zap Small Flaws with the Spot Healing Brush

Zap Small Flaws with the
Spot Healing Brush

1.

Select the Spot Healing Brush tool from the Tools
palette in Standard Edit mode.

In the Options bar, click the Brush Preset picker and
select a desired diameter and hardness for your brush
tip from the drop-down palette. Be sure to choose a
brush that is a little larger than the flawed area you're
fixing.

Choose a blend mode from the Options bar. For most
jobs, Normal works best.

Choose a type from the Options bar:

e Proximity Match: Samples and uses the pixels
around the edge of the selection to fix the flaw.

e Create Texture: Uses all the pixels in the selection to
create a texture to repair the flaw.

Choose Sample All Layers to heal an image using all the
visible layers. If left unselected, you heal from the active
layer only.

Click or drag the area you want to fix.

The quick and easy Spot Healing Brush is great for small imperfec-
tions, such as the moles shown in Figure 7-11, which are removed
in Figure 7-12. The Spot Healing Brush doesn't require you to speci-
fy a sampling source. It takes a sample from around the flawed
area. For larger repairs, break out the Healing Brush and try out
the next fask.

Figure 7-11: You can eliminate small flaws in a split second
PhotoSpin

Figure 7-12: Thanks to the Spot Healing brush, the moles are gone

81



Chapter 7: Repairing Images

Retouch with the Healing Brush

1.
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Select the Healing Brush tool from the Tools palette in
Standard Edit mode.

On the Options bar, click the Brush Preset picker and
select a desired diameter and hardness for your brush tip
from the drop-down palette. In addition, you can adjust
the spacing, angle, and roundness of the brush tip.

Choose a blend mode in the Options bar. For most
jobs, Normal works best.

Choose your Source in the Options bar: Sampled uses
pixels from the image; Pattern uses pixels from a pattern
chosen from the Pattern picker drop-down palette.

Select or deselect the Aligned option in the Options bar.
When Aligned is selected, the source location of the
healing moves when you move your cursor. When
Aligned is deselected, the source pixels are applied from
your initial sampling point every time.

Select Sample All Layers in the Options bar to heal an
image using all visible layers. If deselected, you heal
from the active layer only.

Find an area on your image that you want to use as your
source to repair your flaw. Establish your sampling
point by Alt+clicking that area.

Release the Alt key and then click or drag over your
flawed area.

Using the appropriate brush size for the flaw you're repairing is
important in creating a realisfic result. We also recommend leaving
Aligned selected (in Step 5) for most retouching jobs. Figure 7-13
shows the image before retouching, and Figure 7-14 shows the
results.

Figure 7-13: You can turn back the dock
PhotoSpin

Figure 7-14: The Healing Brush covers up lines and blemishes



Dodge Areas to Lighten

Burn Areas to Darken

1.

Select the Burn tool from the Tools palette in Standard
Edit mode.

In the Options bar, select a brush from the Brushes drop-
down palette. Adjust the size of the brush tip, if desired.

Using a larger, softer brush spreads the burning effect over a larger
area, which can result in a more natural blending with surrounding
areas.

From the Range pop-up menu in the Options bar, choose
Shadows, Midtones, or Highlights. Shadows darkens the
shadows, or darker areas, of your image. Midtones dark-
ens the grays, or middle tones. Highlights darkens the
highlights, or lighter areas, as shown in Figure 7-15.

Choose how much correction to apply with each stroke
by adjusting the Exposure setting in the Options bar.
Start with a lower percentage to control the amount of
darkening.

Brush over the areas you want to darken. If you go too
far, use your Undo History palette to undo your strokes.

Dodge Areas to Lighten

1.
2.

In Standard Edit mode, select the Dodge tool.

Select a brush from the drop-down palette. Adjust the
size of the brush tip, if desired.

From the Range pop-up menu in the Options bar,
choose Shadows, Midtones, or Highlights.

Choose how much correction to apply by adjusting the
Exposure setting. Start low to control the lightening.

Brush over the areas you want to lighten (see
Figure 7-16). If you go too far, undo strokes in
the Undo History palette.

Figure 7-15: Use the Burn tool to darken small areas

Exposure is similar fo the Opacity setting you use with the regular
Brush tool.

Figure 7-16: Use the Dnge ool o lighten small areas
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Soften with the Smudge Tool

84

1.

Select the Smudge tool from the Tools palette in
Standard Edit mode.

In the Options bar, select a brush from the Brushes
drop-down palette. Adjust the size of the brush tip if
desired.

Choose a blend mode from the Mode pop-up menu.

Choose the strength of the smudge effect with the
Strength slider or text box. The lower the value, the
more subtle the effect.

Select Sample All Layers to smudge pixels from all the
visible layers. If it's deselected, you affect only the active
layer.

Select the Finger Painting option to smudge using the
foreground color. Deselect this option to smudge the
color directly under your cursor.

Brush over the areas you want to smudge.

The Smudge tool creates effects that range from a soft blur to a
warp (compare Figure 7-17 to Figure 7-18). Because this fool can
drastically alter your image, start with a very low strength value,
unless you want that extreme look. If you go too far, use your Undo
History palette.

Figure 7-17: Start with a simple rose
PhotoSpin

Figure 7-18: The Smudge tool can take an image from normal
to warped in no time



Soften with the Blur Tool

Saturate or Desaturate an Image

1.

Select the Sponge tool from the Tools palette in
Standard Edit mode.

Select a brush from the Brushes drop-down palette.
Adjust the size of the brush tip, if desired.

Choose either Desaturate or Saturate from the Mode
pop-up menu to decrease or increase the richness or
intensity of the color respectively.

Adjust the Flow slider or text box to set the speed with
which the desaturation or saturation effect takes place.

Brush over the areas you wish to desaturate or saturate.
Use the Sponge tool to increase or decrease the intensity of color in

selected areas only to draw attention to or from those areas, as
shown in Figure 7-19.

Soften with the Blur Tool

1.

2.

In Standard Edit mode, select the Blur tool.

Select a brush from the Brushes drop-down palette.
Adjust the size of the brush tip, if desired.

Choose a blend mode from the Mode pop-up menu.

Choose the strength of the blur effect with the Strength
slider or text box. The lower the value, the more subtle
the blur.

Choose Sample All Layers to affect all the visible layers.

If deselected, you affect pixels from the active layer only.

Brush over the areas you want to blur.

The Blur tool can be used to soften a tiny flaw or smooth out a
rough edge. You can also use the Blur tool for more creative effects,
such as to blur portions of your image in order fo emphasize a focal
point, as we did in Figure 7-20.

Figure 7-19: Use the Sponge tool fo increase or decrease the richness of the colors
PhotoSpin

Figure 7-20: Soften portions of your |muge wﬂh Ihe Blur tool
PhotoSpin
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Sharpen an Image

1.
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Select the Sharpen tool from the Tools palette in
Standard Edit mode.

In the Options bar, select a brush from the Brushes
drop-down palette. Adjust the size of the brush tip, if
desired.

Choose a blend mode from the Mode pop-up menu.

Choose the strength of the sharpen effect with the
Strength slider or text box. The lower the value, the
more subtle the sharpening.

Select Sample All Layers to sharpen pixels from all the
visible layers. If it's deselected, you affect pixels from the
active layer only.

Brush over the areas you want to sharpen.

The Sharpen tool creates an illusion of increased focus by increas-
ing the contrast among adjacent pixels. Be cautious not to over-
sharpen, as this can cause a grainy and noisy effect. Reserve the
Sharpen tool for small areas, such as the eyes and mouth, as shown
in Figure 7-21. For overall image sharpening, use the Unsharp
Mask filter described in Chapter 12.

Figure 7-21: Sharpen small areas with the Sharpen fool
PhotoSpin
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Making Selections

A side from achieving correct color in Photoshop Elements, making
selections is one of the most important skills you need to develop.
Selections isolate areas of an image so that you can edit, clone, copy,
adjust brightness and color, apply effects, and do almost any editing
task to just that area. Unless you want to globally apply an edit to an
entire image, making selections is likely to be part of every editing ses-
sion you perform in Elements.

Unlike vector art programs, where you can click an object to select it,
photographs are made up of pixels. To isolate a foreground item or a
background in a photo, you need to surround all the pixels that com-
prise the item you want to select. Doing so isn’t always an easy task,
especially when the colors between items are similar in value.
Fortunately, Photoshop Elements provides you many different tools and
methods you can use to create accurate and precise selections. Knowing
when to use one tool over another is an important consideration each
time you go about selecting areas in an image. Additionally, you'll want
to learn all the selection methods Photoshop Elements provides because
many editing sessions require you to use several selection tools in com-
bination to create precise selections.

In this chapter, you discover how to use many different selection tools
and employ methods that help you make accurate selections.
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Chapter 8: Making Selections

Make a Rectangular Selection

1.
2.

90

Open a file in Standard Edit mode.

Select the Rectangular Marquee tool in the Elements
Tools palette or press M to select the tool.

You can create a selection and then add more to the selection by
pressing Shift and dragging again with the Rectangular Marquee
tool. By adding fo selections, you can create angular shapes in addi-
tion to rectangles.

Click where you want to start a selection and drag
diagonally down and right to the opposite corner (see
Figure 8-1).

To draw from the center out, press Alt and drag with the fool. To cre-
ate a perfect square selection, press Shift when you drag.

Release the mouse button, and a marquee (quite often
referred to as marching ants) outlines your selection.

After you create a selection, here are some things you
can do with it:

e Crop to the selection by choosing Image>Crop.

e Adjust brightness and color in the selected area only,
using the Imager>Enhance submenu commands.

e Choose a filter from the Filter menu to apply an
effect only to the selection.

e Till a selection with a color.

e Choose Layer>Newr>Layer Via Copy or press Ctrl+] to
create a new layer from the selection. The area outside
the selection becomes transparent (see Figure 8-2).
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Figure 8-1: A marquee outlines your selection
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Figure 8-2: You can copy selections fo new layers
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Make an Elliptical Selection

Make an Elliptical Selection

1.
2.

Open a file in Standard Edit mode.

Click the Rectangular Marquee tool, hold down the
mouse button, and from the pop-up menu, choose
Elliptical Marquee Tool (see Figure 8-3). Or use the key-
board shortcut Shift+M.

All the keyboard shortcuts for selecting tools work the saume way.
Press the keyboard shortcut for a tool fo select it. Press Shift plus
the shoricut to select other tools hidden underneath a tool. The
arrow in the lower-right indicates more tools are available. When a
tool is selected, you can also select tools that were hidden under it
from the Options har.

Click and drag to create an elliptical marquee around
the area you want to select. You might need to toggle
back and forth between moving and sizing the marquee
to create a perfect selection, like the one shown in
Figure 8-4.

To move the marquee, hold down the spacebar and click
and drag the marquee.

Size the Elliptical Marquee by releasing the spacebar
and drag the mouse out or in to resize the selection.

The same options you have for Rectangular Marquee selections are
also available to you with Elliptical Marquee selections.
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Figure 8-4: Creating a perfect selection
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Make a Freeform Selection
with the Lasso Tool

Open an image in Standard Edit mode.

Select the Lasso tool in the Tools palette. Or press L.

Drag the mouse around the area you want to select
(trace the area), as shown in Figure 8-5.

4. Return to the point of origin and release the mouse
button.

5. Zoom in on the selected area by pressing Ctrl++ (plus).

The more you can zoom in on an area, the more precisely you can
draw a selection with the Lasso tool. When a selection is active, you
can use the Cirl++ and Cirl+- shortcuts to zoom in and out of the

image without disturbing the selection.

6. To add more to your selection, press Shift and hold the
mouse button down as you trace additional area to add
to your selection (see Figure 8-6). To remove part of the
selection, press Alt and trace the selection area you want

to remove.

When you press Shift with the Lasso fool selected, a plus (+) sym-
hol appears next to the Lasso icon. Pressing Alt changes the plus
symbol to a minus (-) symhol. As you polish a selection by using the
Lasso tool and modifier keys, these symhols let you know whether

you will add to or subtract from a selection.

7. Continue adding and deleting parts of the selection to

create an accurate selection.

92

W Adabe Phovssten Elements 4.0 (Bditsel i 0ienon # 100 S8 -8
S dmn mage Bvasce Lpw Deem Ram Ves Weste See Dt DB X

2H S A N ™| ol Clmeeteen @7 tem e R
= T R -

Mor LLONL PNTBCRENILD NGHET |

[mms  easmcumecyimeec; B4 2

& moew i be o e

Figure 8-5: Select the Lasso ool and trace the area you want fo select

Wb Adebe Phomanen Elements 4.0 (Bdiest v 0ini 0 8 08 se s -8
B dSt magr Ewasce L L Ran Ve Weses See 0 Torasimmetmn (B W . #X
2H SR DM o Cllmmcrees T ommen e
= AT -

W pe ALONL PAFBCREANZLD NGAT |-

[Wam,  wmsmcumeciimber B4

& moew i be o T

Figure 8-6: Press Shift to add fo your selection




Make a Polygon Lasso Selection
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Make a Magnetic Lasso Selection

1. Open an image in Standard Edit mode.
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The Magnetic Lasso tool works best when the area to be selected
and the adjacent area contrast sharply. An example is a black sil-
houette against a light blue sky.

2. Click the Lasso tool in the Tools palette and hold the
mouse button down to choose the Magnetic Lasso tool
from the pop-up menu. Or press L and then press Shift+L.

Click along the edge of the area you want to select.

Release the mouse button and move the mouse along
the area to be selected. The selection grabs a line
between the contrasting areas (see Figure 8-7).
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Figure 8-7: Move the mouse around the area you want to select
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5. Click the mouse button at the end of the area to be
selected, and Elements creates the selection.
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Make a Polygon Lasso Selection

1. Open an image in Standard Edit mode and select the
Polygon Lasso tool in the Tools palette.
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The Polygon Lasso tool works best on images with straight lines.

Click at the beginning of the area you want to select.

After you click, move the mouse along a straight line.
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Click to plot a point to change direction. After you click,
move the mouse along another straight line (see Figure
8-8). Repeat this step for all the edges in your selection. R Lt -
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Click at the point of origin to complete the selection.

Figure 8-8: Click and then move the cursor along a path
Corbis Digital Stock
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Make a Magic Wand Selection P —
1. Open an image in Standard Edit mode. = wlmeiees

2. Select the Magic Wand tool in the Tools palette. ’

b g

Use the Magic Wand for selections in images with tones that blend
gradually or vary greatly. Magic Wand selections are also handy
when you want to select similar fones in different areas of an
image.

3. Set the tolerance level on the Options bar.

LEPAR PR Een;

The tolerance level determines the range of fones selected when
you dlick. A higher tolerance tells Elements to select more fones. As
the number decreases, Elements selects fewer tones. If on your first
attempt, the tool selects too much or oo little color, change the

e B

Tolerance value on the Options bar and click again fo create another

selection. Figure 8-9: Shift+dick to add more to the selection
PhotoDisc
4. Click in an area you want to select.
Press Shift and click to add more to your selection. If you have small areas wilhiq a selection, you can use !he Expand com-
Continue Shift+clicking to add more to the selected area mand to expand your sglefilon. The gxpunded se.ledlon captures the
(see Figure 8-9). small areas that you didn't select with the Magic Wand tool. After
expanding a selection, you can use the Contract command to bring the
6. Choose SelectroModify=>Expand. selection back fo the original selection.
7. Type a value in the Expand Selection dialog box (see
Figure 8-10), such as 20 or 30, to expand the selection. Expand Selection =]
Choose Select>Modify=>Contract. " B Gl ——

Type the same value you used to expand the selection to

Expand By: |20 pixels
bring the selection back to where you started.

Figure 8-10: Expand a selection
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Inverse a Selection

% Aniste Pharsshap Flementy 4 0 Tdnar .

Select Similar Content e —

AR &R NM™ it 0 motame (| Seeves . Sun e o ewe o1

SUT Rt | S Gt e i

Open an image in Standard Edit mode.

HwGsf

1

2. Click in an area of the image with the Magic Wand tool.
3. Choose Selectt>Similar.
4

Choose Select>Modify>Expand or choose Select=>
Modify=>Contract and choose Select=>Similar again to
grab more pixels of similar tones in the image (see
Figure 8-11).

Using the Similar feature helps select areas with similar tonal val-
ves spread all over an image.

Hepr bUONS PR Beas N

. Fig;ure '8-1 1: Select similar tones throughout an image
In(/erse a Se{ectlon Corbis Digital Stock

1. Open an image in Standard Edit mode.

% Aniste Photsshap Flementy 4 0 (Do o x

2. Click the Magic Wand in an area where the pixels BOE BN i i sl e TR
have similar tones such as the black area as shown in b |8 BOEE 2 Bk Borees Dy
Figure 8-12. 3
F

3. Choose SelecttvInverse. In the example in Figure 8-12,
the black area is deselected, and the background
becomes selected.

Inversing a selection is helpful when you want to select an area of
varying fones that borders another area with more similar fones. If
it's easier to select an area with similar tones, use the Magic Wand
tool to select the area, and then use the Inverse command to select
the area with a larger tonal range.

Hep bLONS PR Beas N

ETNC T

Figure 8-12: A selection inversed
PhotoDisc




Chapter 8: Making Selections

Select with the Magic
Selection Brush A
1. Open an image in Standard Edit mode. 2 :
2. Select the Magic Selection Brush in the Tools palette or >
press F on your keyboard. i
3. Set the brush attributes on the Options bar for color 5
and brush size. %
You have choices on the Options bar for New Selection, Indicate ;
Foreground, and Indicate Background. Use New Selection to begin o
a selection. Use Indicate Foreground to add to a selection and a
Indicate Background to subtract from a selection. ‘.‘\
4. Paint the area you want to select (see Figure 8-13). - — - =

5. Release the mouse button, and the painted area is Figure 8-13: Paint the area you want fo select with the Magic Selection Brush

selected.
Notice that you don't have fo be precise to carefully select an image out-
line. The magic part of using this Magic Selection Brush is that Elements
makes an accurate guess and tries to select all pixels within the toler-
ance range specified in the Options bar when the Magic Wand fool is
selected.
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Create a Mask with the Selection Brush

Create a Mask with e ——
the Selection Brush U | . -
a
Open an image in Standard Edit mode. al
L)
2. Click the Magic Selection Brush in the Tools palette, and Z|
then select the Selection Brush from the pop-up toolbar. bt
Or select the Selection Brush on the Options bar. 2
3. On the Options bar (see Figure 8-14), set the following :E'\
options: j
e Brush size: The bigger the area, the bigger the brush -
you need. il
® Mode: Choose Mask from the drop-down list. _:*
e Hardness: Sets how hard or feathered the brush Bt — — .

stroke is. Figure 8-14: The painted area is masked from the unpainted area

e Opacity: Sets how transparent your mask is.

4. Paint a selection in the area you want to mask.

A mask is like a selection, but you paint the area you want to select.
Use Mask mode when you want to paint an area that eventually
becomes a selection. To create a selection marquee from your
mask, choose Selection from the Mode drop-down list on the
Options bar and paint the area you want to select.



Chapter 8: Making Selections

Move a Selection

1. Open an image in Standard Edit mode. N

Create a selection with any selection tool.

XADL

Be certain a selection tool is selected in the Tools palette
and position the cursor inside the selection. .
4. Click and drag to a new location; only the selection is .
moved (see Figure 8-15). e
-
4

Feather a Selection

1. Open an image in Standard Edit mode.

PR RS

PTOC T

Create a selection.

Figure 8-15: Click and drag a selection fo a new location

o .
Choose Selectr>Feather to open the Feather Selection Cotis Digital Stock

dialog box.

4. Type a feather value in the text box.

Btasce Lvw beest P e Wesie e @ “wonemenin
= A N

e
‘A

- i SUT W e [ —

Click OK, and the selection is feathered (see Figure 8-16).

In Figure 8-16, we created a rectangle selection with the Rectangle ’
Marquee tool about one inch from the edges. Feathering the selec-

X2ATL

tion results in a gradient type of selection, so any changes you

make to brightness values won't have an obvious hard edge. In =

Figure 8-16, we inversed the selection and adjusted Levels to :

darken the selected area to create a burned-edge effect. (See »

Chapter 5 for more information on adjusting Levels). b
;‘
A

.
PR

Figure 8-16: The selection is feathered

98 Corbis Digital Stock



Use the Magic Extractor

Use the Magic Extractor g = - ——==
=} e
1. Open an image in Standard Edit mode. PR Cmew |
. Brsh Sew: 10gs
Choose Imager>Magic Extractor. SRR =
Click the Foreground Brush tool (at the top of the tools, Mo S
on the left side of the Magic Extractor window). e g
4. Paint the area you want to retain in the image. The —
painted area appears red by default (see Figure 8-17). s

5. Click the Background Brush tool and paint the area you
want to eliminate from the image. By default, this
painted area appears blue.

Dotge wactrc Jpr P

6. To preview the results, click Preview.

To apply the extraction, click OK, and the final image
appears on a new layer with the background area elimi-
nated from the image (see Figure 8-18).

Figure 8-17: Paint the area you want fo retain

w8 Ausve Photasssn Elements 0.0 (Balibor} oac_i734.19% & 3400 taer | B0 - x
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Figure 8-18: The background area is delefed
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Cut Out with the Cookie Cutter s | 9| raa{ Q] | srapeomtions * | camhar
4
1. Open an image in Standard Edit mode. . ® “ .2‘ Y Y ey ey .
2. Click the Cookie Cutter tool in the Tools palette. 8 !-] .;. =W * * @)
Click the down-pointing arrow on the default heart =5 £ o
shape on the Options bar to open a drop-down list. % [p<|ow|fs O D . v
4. Select a shape from the options choices (see Figure 8-19). a ® ... q;* a; 5

For each shape, you have Shape Options. Click the down-pointing
arrow for Shape Options and select the options you want fo use for
your shape, such as constraining proportions, defining a size, and

Figure 8-19: Select the shape of the cookie cutter you want to use

drawing from center. o 40t S e e e
© B

5. Click the Cookie Cutter tool in the image window and N
draw the shape by clicking and dragging the mouse. }

6. Release the mouse button. \
A

Corner and edge handles appear on the shape. Drag the :
handles out or in to resize the shape to your liking (see s
Figure 8-20). .

7.

8. Press Enter to accept the shape and shape size. 3
A

-

4

Figure 8-20: Click and drag handles to resize the shape
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Load a Selection

Save a Selection

1
2.
3
4

5.

Open an image in Standard Edit mode.
Create a selection by using any selection tool.
Choose Select>Save Selection.

In the Save Selection dialog box, type a name for the
selection in the Name text box (see Figure 8-21).

If you have a selection saved and you create a new selection, you
can use the Operation choices (shown in Figure 8-21) to Add fo a
Selection, Subtract from a Selection, or Infersect with a Selection.

Click OK, and the selection is saved.

Load a Selection

1.
2.

Open an image in Standard Edit mode.

Create a selection and save it. Create additional selec-
tions and save each one.

Choose Select>Load Selection.

In the Load Selection dialog box (see Figure 8-22),
choose the selection you want to load from the
Selection drop-down list and click OK.

Save Selection

=]
Selection = E
(Ccancer

Selection: | o -
Hame: Heart

Operation
(®) New Selection

Figure 8-21: Type a name for the new saved selection and

click OK
If you spend a lot of fime creating a selection or you create several
selections during an editing session, use the Select=>Save Selection com-
mand to save the selections you want to reuse. When you save your file,
the selections are saved with the file, and you can load them in future
editing sessions.
‘Load Selection
Source E
Selection! | meap - =
e ——
Face
Operation
(&) New Selection

Figure 8-22: Choose the selection you want to load
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Transform a Selection

1.
2.
3
4.

102

Open an image in Standard Edit mode.
Create a selection by using any selection tool.
Choose Imager>Transform.

Choose a transformation option from the submenu (see
Figure 8-23). Your options include:

e Free Transform: Choose this option to freely enlarge
or shrink your selection and its content.

e Skew: Use this option to skew an image across a hor-
izontal or vertical axis.

e Distort: Use this option to distort the image.

e Perspective: Use this option to change a perspec-
tive view.

After you select a transformation option, the selection
appears with handles at the sides and corners of a rectan-
gle surrounding the selection. Drag the handles to trans-
form the selection and image therein. In Figure 8-24,

we used the Perspective transformation and dragged the
top-left and -right corner handles away from the image
horizontally to change the perspective.

When the transformation appears as you like, press
Enter.

Enhance Layer Select Filker View Window Help
Rotate bl EElreas  siEon
Transform ¥ KiFree Transform  CtreT
ﬁ Crop Skenn
Divide Scanned Photos Distart
Resize ’ Perspactive
Mode L
Convert Color Profile L4
Magic Extractor...

Figure 8-23: Choose a transformation option from the
Transform submenu

If you move handles around and you don't like the resuls, press Esc to
return the transformation o the original view.

Figure 8-24: Before and after views of using the Perspective transformation



Getting Creative
with Layers

It isn't mandatory that you delve into the world of layers, which you
venture into via Standard Edit mode, but they can sure make your
life a lot easier. The benefits of using layers are numerous. First of all,
they offer a lot of flexibility. You can do things to layers that you can't
do to a background, such as adjust the transparency. They are especially
useful when creating composites from multiple images; put each of
your images on a separate layer and you can edit each layer independ-
ently of the others.

Secondly, they give you more freedom to experiment. Duplicate your
image to a layer and try out a certain technique. If things go awry, sim-
ply delete that layer. Your original image remains intact. They also offer
you additional creative muscle. You can apply special effects such as
layer effects and styles. You can also change the way the colors in your
layers interact by applying various blend modes.

Finally, even if all you want to do is adjust color or contrast, you're better
off using a special kind of layer called an adjustment layer. Adjustment
layers offer endless editability and hover above your image and don't
muck with the pixels at all.

This chapter gives you everything you need to know about layers. Give
them a try. They'll make your digital imaging life more productive, not
to mention more fun.

| “*lopter

Getready to. ..

= Convert a Background into a Layer .......... 104
= (reate a New Layer in an Existing File......105
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Chapter 9: Getting Creative with Layers

Convert a Background into a Layer

1. Choose Window=>Layers to display the Layers palette.

2. Double-click Background in the Layers palette (see
Figure 9-1) or choose Layer=>Newr>Layer from
Background.

3. Name the layer or leave it with the default name of
Layer 0. You can also specify additional layer options,
if desired.

4. Click OK and your background transforms into a layer
(see Figure 9-2).

Layers created from images are referred fo as regular layers or
image layers. There are also type layers, shape layers, adjustment
layers, and fill layers. Adjustment and fill layers are described lafer
in this chapter. Type layers are explained in Chapter 10. We cover
shape layers in Chapter 11.

When you create a new file with background contents of white or a
color, scan an image into Elements, or open a file from a CD or from
a digital camera, you have a file with just a background. An image
contains only one hackground, and you can’t do much to it hesides
paint on it and make basic adjustments. When you create a new
image with transparent background contents, the image is created
with a single layer, not a background.

104

Figure 9-1: This image starts as a Background

ILaq'ers . More ¥
Morrmal W Opacity: | 100% ¥
a " Lock: L1 @

Figure 9-2: Convert a Background into a layer
for added editing capahility



Get Contents on a Layer

a e a a EJ -
Create a New Layer in an Existing File e )
1. Choose Windowr>Layers to display the Layers palette. koo 0] Sty | 1000 ]

2. Do one of the following:

|
e Choose the Create a New Layer icon at the top of the bl Layer 1
Layers palette. =
e Choose New Layer from the Layers palette pop-up » a abioos
menu. . ;

e Choose Layer~>Newr>Layer.

3. Ifyou create a layer by using either menu command,
name your layer, set options in the dialog box, and
click OK.

Think of blank layers (see Figure 9-3) as digital sheets of acetate.
You can layer graphics, photos, or type on different sheets. Any
area without an image is transparent. You can stack the sheets one
on top of the other to create a combined image, rearrange the
sheets’ order, and add or delete sheets.

Figure 9-3: Layers enable you fo create a
composite image from multiple photos

Get Contents on a Layer

1. After you create a new layer, make a selection on the
Background or on another layer. This selection can be in
the same image or in another image. Note that you can
choose Selectr>All to select the whole Background or

layer. .

2. Choose Edit=>Copy or Edit>Cut. Cut removes the selec- =
tion and leaves a transparent hole (if it’s a layer) or your Lo [P0 e s B e (e ]
background color (if it's a Background). Figure 9-4: Copy and paste a selection onto a blank layer

3. Select the blank layer in the Layers palette and choose
Edit=>Paste. Your selection appears on the layer (see
Figure 9-4).

You can also select a painting tool, such as the Brush or Pencil, and
paint on the blank layer.
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Chapter 9: Getting Creative with Layers

Create a Layer Using Layer via Copy
and Layer via Cut Commands

1.

Make a selection on a layer or Background within the
same image only.

Choose Layerm>Newr>Layer via Copy or Layer via Cut
(see Figure 9-5). Remember that cutting removes the
selection and leaves a hole.

Elements automatically creates a new layer and puts the
copied or cut selection on the layer.

Drag and Drop a Layer between Files

1.

106

In your source image, choose a layer in the Layers
palette. If you want only a portion of the layer, make
your desired selection.

Select the Move tool from the Tools palette.

Place your Move tool cursor somewhere within the
selection marquee. Drag and drop the layer onto your
destination image (see Figure 9-6).

Dragging and dropping layers is more efficient than copying and
pasting because it bypasses the Cliphoard. The Clipboard is a tem-
porary storage area on your computer for copied or cut data.
Storing data uses computer memory. Therefore, by keeping your
Clipboard clear, Photoshop operates more efficiently.

Select Fitter View ‘Window Help
Hew b Layer. Shift+Chri+H
Duplicate Layer.. Layer From Background...

1 Delete Layer (averviaCopy. k P :
Rename Layer.. =
Layer tyle » [JECayers { Mare »)

byt »

Mew Fill Layer * Mormal W Opacity: | 1003
Mew Adjustment Layer * Al @3 Lock: L1 @

b - ]

- Layer 1
——
-
g 3 - Fackground a

Group with Previous CorkG
Merge Down CtrivE
Merge Visible Shift+ Cri+E
Flatten Image

Figure 9-5: Copy and cut selections or layers o create new layers

22222 inchas x 16667 inches (72 p.. b

| 1667%

Figure 9-6: Dragging and dropping layers efficiently bypasses your Cliphoard




Select a Layer

Duplicate an Existing Layer

1. Do one of the following:

e Drag your desired layer to the Create a New Layer
icon at the top of the Layers palette.

e Choose Duplicate Layer from the palette’s More
pop-up menu.

e Choose Layer=>Duplicate Layer.

2. If you use the menu methods, specify your layer name
and other options (if desired) in the dialog box.

Duplicate a layer (see Figure 9-7) if you want to experiment with
Elements but don’t want to harm your original image. If you mess
up, simply delete the duplicated layer.

Select a Layer

1. To select a layer, click its name or thumbnail in the
Layers palette.

2. To select multiple, contiguous layers (see Figure 9-8),
click your first layer and then Shift+click your last layer.

3. To select multiple, noncontiguous layers, click your first
layer and then Ctrl+click your other desired layers.

To select the actual element on the layer, Ctrl+click the layer's
thumbnail in the Layers palette. You will see a selection outline
around the element.

To select all layers quickly, choose the new command Select>
All Layers. Another new command, Select>Similar Layers, selects
layers of similar type, such as all type layers, all adjusiment layers,
or all image layers.

i
Jﬁl.-llrtl'i- More ¥
H«_ird Light W  Opacity: | 100% 3
ad F. =5 Lock: | @
| ® :
b |-hi-ui-o-f
- ' single palm
n i
L4
Figure 9-7: Duplicating layers makes it safe to
experiment with Elements
_ -
_]EELaq'ers. More »
i #. 3 ==
o~
- ‘ single palm copy
L ‘ single palm
+ n s
L

Figure 9-8: Select one or more layers in the Layers
palette
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Delete a Layer

1.
2.

Select the layer you want to delete.

Drag the layer to the trash icon at the top of the Layers
palette (see Figure 9-9). You see the fist icon as you
drag. Or you can simply click the trash icon instead.

Click OK in the dialog box to delete the layer.

View and Hide Layers

1.

108

To hide a layer, click the eye icon just to the left of the
layer thumbnail in the Layers palette (see Figure 9-10).

To redisplay the layer, click the blank box just to the left
of the layer thumbnail in the Layers palette.

To hide all the layers but one, select your desired layer
and Alt+click the eye icon for that layer. Redisplay all
the layers by Alt+clicking the eye icon again.

Note that only visible layers will print. This can be useful if you have
several versions of an image within the same document and want
to print each version separately.

Figure 9-9: Delete a layer by dragging it to the
trash icon

el
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Figure 9-10: View and hide layers by dicking the eye
icon in the Layers palette



Link Layers

Rearrange Layers

1.

To move a layer to another position, drag it up or down
in the Layers palette. As you drag, you see a fist icon (see
Figure 9-11).

Release your mouse button when a highlighted line
appears where you want to insert the layer.

You can also choose commands under the Layer=>Arrange sub-
menu. Choose Bring to Front or Send o Back to send the layer to the
very top or very bottom of the stack. Choose Bring Forward or Send
Backward to move the layer one level up or down. The new Reverse
command switches the order of two or more selected layers.

If your image contains a Background, that Background must
remain the bottommost layer. If you need to move the Background,
convert it to a layer first by double-clicking the name in the Layers
palette. Enter a name for the layer and click OK.

Link Layers

1.

In the Layers palette, click the first layer and then
Ctrl+click all the other layers you want to link.

Click the Link Layers icon at the top of the Layers
palette. A link icon appears to the right of the layer
name (see Figure 9-12).

To remove the link, click the Link Layers icon again.

You can perform transformations and other commands to multiple
layers by merely selecting them. If you want layers to stay grouped
as a unit on a more extended basis, then linking them is the way
to go.

single palm copy

Jiil..iurs. More b-_
Mormal W Opacity: | 100% ¥
al kil Lock: L] &

-~

Figure 9-11: Rearrange the order of your layers
by dragging them

=/
JEELiyers. More » 3|
a # 3 ==
)
W

Figure 9-12: Link layers to group them as a unit
temporarily
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Lock Layers

1. Select your desired layer in the Layers palette.

2. To lock the transparent areas of a layer, click the
checkerboard icon at the top of palette. This prevents
you from painting or editing any transparent areas on
the layer.

3. To lock everything on your layer, click the lock icon at
the top of palette (see Figure 9-13). This prevents you
from changing your layer in any way. You will not be
able to move, transform, or paint on the layer.

4. To unlock the layer, simply click the icon again to toggle
it off.

The Background is locked by default and cannot be unlocked unfil
you convert the Background into a layer.

Rename Layers

1. Double-click the layer name in the Layers palette and
enter the name directly, as shown in Figure 9-14.

2. Or, double-click the layer thumbnail in the Layers
palette. The Layer Properties dialog box appears, allow-
ing you to enter a new name.
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Figure 9-14: Rename Elements’ default layer
names to something more descriptive



Create a Clipping Group

Simplify Layers

1.

Select your type, shape, or fill layer in the Layers palette
(see Figure 9-15).

Choose Simplify Layer from the Layers palette pop-up
menu or choose Layer>Simplify Layer. If you chose a
Shape layer in Step 1, you can also click Simplify in the
Options bar.

The Simplify command converts a type layer, shape layer, or fill
layer info a regular image layer. You would want to simplify a layer
to apply a filter or to edit the layer with painting tools. Once sim-
plified, the special qualities of the later are lost and it becomes “just
pixels.” For example, you can no longer edit text in type layers.

Create a Clipping Group

1.

Select the top layer of a pair of layers you want to group.

2. Choose Layer>Group with Previous. You can also hold

down the Alt key and click the line dividing the two lay-
ers in the Layers palette. Figure 9-16 shows a clipping

group.

To remove a layer from the clipping group, select the
layer in the Layers palette and choose Layer=>Ungroup.
You can also hold down the Alt key and click the line
dividing the two layers.

To ungroup all the layers in a clipping group, select the
bottommost layer in the group or the layer immediately
above the bottommost layer and choose Layer->Ungroup.

In a dlipping group, a group of layers is confined to the visible
boundaries of the bottommost layer. You can group only successive
layers.

DECROTIAIPG @ S0%¢Hawali, RGEE)
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Figure 9-15: Simplify a type layer to apply a filter
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Figure 9-16: Clip an image layer to a shape below
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Blend Layers with Blend Modes

1. Select your layer in the Layers palette.

2. Choose your desired blend mode from the blend mode
pop-up menu in the Layers palette.

Elements has 23 different blend modes. By adjusting the blend
modes, you change the way the colors on layers inferact, as shown
in Figure 9-17. When using painting tools, the blend modes affect
the way the color of the paint interacts with the color on the layer
to which it is applied. Blend modes do not directly affect the pixels
of the layer and can be edited or removed without harming your
image.

Create an Adjustment Layer

1. Open an image that needs color or contrast correction.
If you have multiple layers, keep in mind that the
adjustment layer affects only the layers below it.

An adjustment layer is a special type of layer used for adjusting color
and contrast. With adjustment layers, you do not apply your correc-
tions direcily on the image. Instead, they hover above the image on
their own layer, keeping your original image layers infact. Using an
adjustment layer also enables you to edit or delete the adjustment
at any time.

2. Click the Create Adjustment Layer icon at the top of the
Layers palette (see Figure 9-18).

3. From the drop-down list, choose your desired
adjustment.

4. Specify the options of your specific adjustment. For
details on image adjustments, see Chapter 6.
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Figure 9-17: The Difference blend mode produces a negative effect
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Figure 9-18: The Create Adjustment Layer icon




Create an Adjustment Layer

Click OK. The adjustment layer, with a corresponding -

layer mask, appears in the Layers palette, as shown in JiLayers { More v}
Figure 9-19. Mormal w | Opaciby: | 100% »

a & 3 Lock: a
If desired, you can adjust the Opacity and blend mode =
of the adjustment layer to reduce or change the effect of - Hawaii

the adjustment, respectively. We left the default Opacity
and blend mode, as shown in Figure 9-20.

small palm

To edit the adjustment layer, simply double-click the
adjustment layer in the Layers palette or choose
Layer=>Layer Content Options.

big palrm

To switch to a different kind of adjustment, choose - ,gl l....f,m 1
Layer->Change Layer Content and select another type of I
adjustment. - |

palms

To delete the adjustment layer, drag it to the trash icon
in the Layers palette.

L

R

beach

v
When you create an adjustment layer, you also create a layer mask
at the same time. A layer mask is like a second sheet of acetate that - 3 .
enables you fo selectively apply the adjustment fo the layers below :Z?:(:Iﬁr:u le9.ii\:i:stmem layers don't affet the
it when you paint on the mask with white, black, and various gep
shades of gray. By default, the layer mask is white, which allows the
adjustment to affect all the layers below. If you paint with black, = rERITIRG S 2 s M raciRe ) i

i T, . E.. P w2, |4

those areas under the black will not be affected by the adjustment.
If you paint with a shade of gray, those areas will be partially
affected by the adjustment. Note that you can use the Brush, Pencil,
and Gradient tools. If you have an active selection before you cre-
ate an adjustment layer, the adjustment affects only the area within
the selection marquee.

E STttt

25% 22,222 inches x 16,667 inches (72 pu.. b |

Figure 9-20: Change your image colors with adjustment layers 113



Chapter 9: Getting Creative with Layers

Create a Fill Layer

114

1.

Open an image that would look good with a frame or
border. You can also use a blank document.

Make a selection for your frame or border with the
Rectangular Marquee tool. Remember, if you don’t have
a selection in your image, the fill layer will cover your
entire image.

Click the Create Adjustment Layer icon in the Layers
palette. From the drop-down list, choose a solid-color,
gradient, or pattern fill.

Specify your options, depending on the fill type you
chose in Step 3:

e Solid Color: Choose your desired color from the
Color Picker.

e Gradient: Click the downward-pointing arrow to
choose a preset gradient from the drop-down palette
or click the gradient preview to display the Gradient
Editor and create your own gradient.

e Pattern: Choose a pattern from the drop-down
palette. Enter a value to scale your pattern if neces-
sary. Check Snap to Origin to position the origin of
the pattern with the documents window. Choose the
Link with Layer option to specify that the pattern
moves with the fill layer if you move it.

Click OK. The fill layer, with a corresponding layer
mask, appears in the Layers palette (see Figure 9-21).

Morrmal W Opacity: | 100% ¥
ol & @ Lock: &

—_— e

Figure 9-21: Afill layer with a mask in the Layers
palette



Create a Fill Layer

If desired, you can adjust the Opacity and blend mode
of the fill layer to reduce or change the effect of the fill,
respectively.

To edit the fill layer, simply double-click the adjustment
layer in the Layers palette or choose Layer=
Layer Content Options.

To switch to a different kind of fill, choose Layer=
Change Layer Content and select another type of fill.

To delete the fill layer, drag it to the trash icon in the
Layers palette.

Fill layers allow you to add a layer of solid color, a gradient, or a
pattern. We added a solid color to the border in Figure 9-22. Fill
layers also include layer masks, which enable you to selectively
show and hide portions of the fill layer by painting on the mask
with black, white, and gray.

DICFO124 . JPG @ 25%0(Pattern Fill 1, Laver Mask/B) - [0 X
o 3 |4 [ I |10 12 [, |Ea
"""" I ' ek il a1l T il - a1l "

N»—nl D»—A-I

al

v

25%

Figure 9-22: Use fill layers to create borders and frames
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App(y a Layer Effect

116

Select your image layer or type layer in the Layers
palette. If you are applying the effect to just a selection,
make the selection before to applying the effect.

Choose Windowr>Styles and Effects.

Choose Effects from the drop-down list at the top left of
the palette.

Choose your desired category of effects from the drop-
down list at the top right of the palette:

o All: Shows all the effects.

e Frames: Includes effects that enhance the edges of
the layer or selection.

e Image Effects: Includes a wide variety of effects to
make your image appear as though it were snowing,
made of lizard skin or neon tubes, or painted with
oil pastels.

o Text Effects: These effects enhance your type with
shadows, spray paint, metal, or confetti. Note that
when an effect is applied to type, it becomes simplified
and looses its editability.

o Textures: Includes textured effects such as bricks
and rust.

In the Effects palette, double-click your desired effect
or drag the effect onto the image. In Figure 9-23, we
applied Quadrant Colors to the image.

DSCFUI'Ia JPG @2S%(Sackurounu copy, RGEM =% I

| 25% 22,222 inches x 16687 inches (72 p.. B

Figure 9-23: Add pizzazz to your layers by adding an effect

Specific effects can be applied to a selection, layer, or type. The names
of those effects are followed by the label (Selection),
(Layer),or (Type).Be forewarned that some effects auto-
matically create a duplicate of the selected layer, and other effects work
only on flattened images. Unfortunately, you cannot preview how the
effect will look on your image or type, nor do you have any options to
specify.



Apply a Layer Style

App(y a Layer Stu{e : :DSCF.UﬁS.JP O(IL RG*) : : ) - i

Select your image or type layer in the Layers palette.
2. Choose Windowr>Styles and Effects.

3. Choose Layer Styles from the drop-down list at the top
left of the palette.

4. Choose your desired library of styles from the drop-
down list at the top right of the palette:

e Bevels: Adds a three-dimensional edge on the outside
or inside edges of the layer. Emboss gives a raised or
punched appearance. Adjust the lighting angle,
shadow distance, size of the glow and bevel, and
bevel direction. The Use Global Light option applies
the same lighting angle for all styles, ensuring a con-
sistent light source.

50% 22.222 i't_h.:! 16,667 Inches O?P--QJ <
e Drop and Inner Shadows: Choose from regular Figure 9-24: Give depth fo your layer by adding a layer siyle

shadows or ones that include noise, neon, or out-
lines. Adjust the lighting angle and shadow distance.

To edit the style’s settings, either double-click the florin in the Layers
e QOuter and Inner Glows: Adds a soft halo on the out- palette or choose Layer=>Layer Style=>Style Setfings.
side or inside edges of your layer. Adjust by changing
lighting angle, shadow distance, and the size of the

glow. Unlike filters, Layer Styles don't permanently alter your layer’s pixels.

So you can edit or even delete them if you're dissafisfied with the
e Visibility: Click Show, Hide, or Ghosted to either dis- results.

play, hide, or partially show the layer. The Layer Style
remains fully displayed.

e Complex and others: The remaining Layer Styles are
a mix of different effects. You can customize all these
Layer Styles by adjusting their various settings.

5. In the Layer Styles palette, double-click your desired
effect or drag the effect onto the image. The style, with
its default settings, is applied to the layer. You can apply
multiple styles — one style from each library — to a
single layer. Figure 9-24 shows the Rose Impressions
style applied to our type. 117



Chapter 9: Getting Creative with Layers

Merge Layers

1.

Display only those layers you want to merge. Hide layers
by clicking the eye icon in the Layers palette.

Choose Merge Visible from the Layers palette pop-up
menu (see Figure 9-25) or from the Layer menu. All
your visible layers are combined into a single layer.

If you change your mind, choose Edit=>Undo or use
your Undo History palette.

You can also arrange the layers you want to merge adjacent to one
another in the Layers palette. Select the top layer and choose Merge
Down from the Layers palette pop-up menu or from the Layers
menu. Merge Down merges your active layer with all the layers
below it.

Flatten Layers

1.

118

Ensure that all your desired layers are visible. Any hid-
den layers will be discarded.

Choose Flatten Image from the Layers palette pop-up
menu or from the Layer menu. All your layers are com-
bined into a single Background (see Figure 9-26).

If you change your mind, choose Edit=>Undo or use
your Undo History palette.

=7 Layer=
o ¥ Place in Palette Bin when Closed
4 Layers Help
i Help Contents
o Mews Layer,.,
_l Duplicate Layer...
Delate Layer
-
Rename Layer...
-
Merge Dawn

Merge Visible k Shift+Ctri+E

Flatten Image
Paletta Options...

Shift+Ctri-N

Figure 9-25: Merge layers

Figure 9-26: Flatten your layers into a

single Background




Working with Type

p hotoshop Elements provides several Type tools you can use to add
text to your photos. Whether you want to describe the moment
with a caption, create designs such as posters and flyers, or add some
artistic type effects, Elements offers the tools and methods for you to
embellish photos with text.

In this chapter, you find out how to use type tools, specify type attrib-
utes, and create some interesting type effects.

| “mapter

Getready to .. . .

= (reate Horizontal Type ...,
= (reate Vertical Type ........oeeeeeeeeececesesn.
= Change Type Formatting ...........cccoooocce....
= Create Paragraph Text ..........oooocecccccene
= (reate o Type Mask .ooovvvvveeeeeenenenes

= Rasterize Type

= Apply a Type Style
= Paste info Text

= (reate Warped Type ..........ceeeeeeeceseseneen.



Chapter 10: Working with Type

Create Horizontal Type

1.
2.

120

Open an image in Standard Edit mode.

Select the Type tool in the Tools palette or press T on
your keyboard.

On the Options bar, click the down-pointing arrow on the
Font menu to open the drop-down list (see Figure 10-1).
By default, Times New Roman is the selected font.

Select a font from the Font menu.

Click the down arrow on the Font Size menu and select
a point size.

Alternatively, you can change point sizes by typing a value in the
Font Size fext hox. Elements supports sizes from 0.01 to 1296
points. To size type visually, you can select the Move tool and drag
handles to stretch type. To proportionally stretch type, press Shift
and drag any handle that appears on the selected type.

Choose a color for your text from the Color menu, also
on the Options bar.

Move the cursor into the Image window and type a line
of text.

Press Enter.

When you finish editing fext, you need to press Enter in order fo
make other edits.

Select the Move tool in the Tools palette and drag the
text to the desired position (see Figure 10-2).

[& R isve Phorosnen Bements 4.0 [Edner

R R e R [ QR Eaer
*h &a .n el L Ao Qi ol Tranga fan
b TiT ¥ 3 EEE d o = [l =[O
“ W LuciuBright " sanpie
r ) € Lueida Catgraphy Sl
’ €0 Lugias Cormosn Tamgle
- 0 LuckdeFa sampie
o 11 Lugidy Handwsting e
B 0 Lucida Sar Sampde
- € Lusida Sans Typrarier Sample
7 €7 Lueids Jars Unecode Sample
o € Mignatn r—.
L € Muinan 60 samgss
5 £ Mangu ;
£ Manett T
+ 0 Matwin e il
= €7 Maturs MIT Sompt Caphials. S
. € Mg 24 -
, €1 Microson Sens Sent S
= £ Mewn P Sample
& £ Mesn 24 N
@ 0 Mt S
2 1 Moo tis, 38 gl
- £ M3 Dutiook Lo
-] 1 M5 Rafoence Sans Sent Sample
- €7 M3 Ralemance Specisty -
- MS Sans Sart ampw
W5 Sat e
. W M7 Extra it
X £ mvBon sientor—
e i Myriea tammgie
‘. 1 Myried Candensed Wit sump

T Ak e A i 5 B

& mmpe [ " Ew—

Figure 10-1: Open the Font menu and select a font
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Figure 10-2: Move the text with the Move tool



Change Type Formatting

Create Vertical Type

1.
2.
3.

Open an image in Standard Edit mode.
Click the Horizontal Type tool in the Tools palette.
Click the Vertical Type tool on the Options bar.

When the Type tool is selected in the Tools palette, four Type tools
appear on the Options bar. The fools are — from left to right —
the Horizontal Type tool (the default tool), the Vertical Type tool,
the Horizontal Type Mask tool, and the Vertical Type Mask tool. You
can select the tools on the Options bar or press T on your keyboard
and then press Shift+T to toggle through the fools.

Click the Type tool in the Image window and type the
text you want to appear in the photo (see Figure 10-3).

Change Type Formatting

1.
2.
3.

Open an image in Standard Edit mode.

Type a line of horizontal or vertical type.

Triple-click the line of type to select all the type in the line.

Alternatively, you can dlick with the Type tool in a line of type and
press Ctrl+A to select all the type.

Click the Bold and Italic icons on the Options bar.
The type style changes to bold, italicized type (see
Figure 10-4).

Press Enter to accept the edits and deselect the type.
The Options har additionally contains tools for underline type,

strikethrough type, paragraph alignment (left, right, centering of
text), and leading (space between lines of texi).
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Figure 10-3: Click the Vertical Type tool and type text on the photo
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Figure 10-4: Select a line of type and click the Bold and ltalic icons
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Create Paragraph Text

1.
2.

10.
11.

122

Open Standard Edit mode in Elements.

Choose FileroNewr>Blank File to open the New
dialog box. See Figure 10-5.

Type the dimensions for width and height. (In this
example, we enter 7 inches in the Width text box and
5 inches in the Height text box.)

Type a resolution value. (In this example, we use
300 pixels per inch.)

Select a color mode and background color (see Chapter 3
for more information on changing color modes). (In this
example, we use RGB Color mode and white for the
background.)

Click OK to create a new blank document.
Select the Horizontal Type tool in the Tools palette.

Click and drag to draw a rectangle with the Horizontal
Type tool.

Type a paragraph of text (see Figure 10-6).

Paragraph type wraps type to form paragraph lines. If you use
point type (click and type), the text does not use word wrap.

Triple-click the text to select the paragraph.

Click the Anti-Aliased tool on the Options bar (see
Figure 10-6).

Anti-aliased type appears smoother. You can click the Anti-Aliased
tool adjacent to the Font Size drop-down list to foggle between
jagged type and anti-aliased (smooth) type appearances.

New ﬁ
Heme:  Unitied-1
gnemé Custom E|
Width: | 7 inches ﬂ
Heighe: 5 inches :|
Besolution: | 300 pixelsfinch V|

Color Mode: | RGB Color ﬂ

Image Size:
Background Contents: | White ﬂ T

Figure 10-5: Create a new blank document

The quick brown
fox jumped over
the lazy dog.

gz 13 Res

Figure 10-6: Click and drag open a rectangle and type a paragraph



Create a Type Mask

Create a Type Mask

N

S & W

Open an image in Standard Edit mode.

Select the Type tool and then select the Horizontal Type
Mask tool on the Options bar.

Select a font and point size from the Options bar.
Type a line of text (see Figure 10-7).
Press Enter, and the text appears as a marquee selection.

Select any selection tool in the Tools palette and move
the selection to the desired position.

Choose Layerm>Newr>Layer Via Copy.

Click the Palette Bin button in the lower-right corner of
the window to show the palettes.

Click the eye icon next to Background in the Layers
palette to hide the Background layer (see Figure 10-8).
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Figure 10-7: Select the Horizontal Type Mask tool and type your text
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Chapter 10: Working with Type

Rasterize Type TP g Sy on
1. Open an image in Standard Edit mode. v "'JMM:!'M'” - -
2. Create type on the image by using either the Horizontal £ 1= R e

or Vertical Type tool. R | sopls.
A Basic Hw Tos
3. Click the Palette Bin button in the lower-right corner of m = Remas Lo =
the Elements window to make the Palette Bin appear. p: s
4. Right-click the Type layer to open a pop-up menu. 7 — g
. Healstal
5. Choose Rasterize Type from the menu options as shown . g
in Figure 10-9. (When you rasterize type, you change the & e S
type from editable text to pixels.) = B bE ="
To use many commands, such as Fill, Stroke, brightness adjust- - . _""' :
ments, and more, you must first convert type layers from text e ) . Al -
objects fo raster images by rasterizing the type layer. : e e

Figure 10-9: Choose Rasterize Type from the pop-up menu

Apply a Type Style pm—

1. Create type on an image in Standard Edit mode.

2. Open the Palette Bin and select the type layer.

3. In the Styles and Effects palette, select Bevels from the
drop-down list.

NAWL

4. Click a Bevel style icon in the palette.

Select Drop Shadows from the drop-down list (see
Figure 10-10).

6. Select a drop shadow from the icons in the palette.

FLEDAR PR Bea;

-

You can apply a number of effects to type or to any Elements layer.
Type doesn't need fo be rasterized to apply effects, and you can edit
text until it is rasterized. To become familiar with the different B i

.
v

effects, experiment a little and apply different settings from choices

124 available in both drop-down lists in the Styles and Effects palette. Figure 10-10: Select the type of effect you want to apply



Paste into Text

Paste into Text

10.

11.

Open an image in Standard Edit mode.

Click the Marquee Rectangle tool and draw a marquee
around the area you want to copy (see Figure 10-11).

Choose Edit>Copy.

Create a new document by choosing Filec>Newr>
Blank File.

In the New dialog box, select Transparent for the
Background Contents to create a layer.

Select the Horizontal Mask Type tool and type a word
on the blank document.

Choose Edite>Paste Into Selection.

Choose Imager>Transformr>Free Transformation.
Alternatively, you can press Ctrl+T. (Transforming
text enables you to stretch it, skew it, rotate it, and
so on.)

Hold down the Shift key while dragging one of
the corner handles to size the pasted data within the
selection.

Move the cursor inside the selection and drag the
pasted data around the selection to position it to
your liking.

Open the Palette Bin and add any effects you desire.
(In Figure 10-12, we added a bevel and shadow.)
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Figure 10-11: Select an area with the Rectangular Marquee tool
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Create Warped Type

1
2.
3
4

126

Open an image in Standard Edit mode.
Select the Horizontal Type tool in the Tools palette.
Create a line of type in the image.

Click the Create Warped Text tool on the Options bar to
open the Warp Text dialog box.

The Warped Text tool appears on the right side of the Options bar,
where you see the letter T with an arc below it.

Select a Style option from the Style drop-down list (see
Figure 10-13).

Click the title bar in the Warp Text dialog box and
move the dialog box so you can see the text in the
image window.

Adjust settings for the Bend, Horizontal, and Vertical
Distortions by dragging the sliders left and right (see
Figure 10-14).

The text in the image adjusts as you move the sliders in
the Warp Text dialog box. Make adjustments to your lik-
ing and click OK to accept the changes.

Press Enter after dismissing the Warp Text dialog box.

The Warp Text dialog box provides a number of different Bend
options. Experiment a little by changing the options and adjusting
the sliders to dynamically view the results in the Image window.
Note that warped fext still remains editable.
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Figure 10-13: Select a Style option from the

Style drop-down list
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Drawing and Painting

A Ithough Elements is a virtual wizard when it comes to organizing,
sharing, and even repairing your images, it doesn’t stop there.
Elements is also a full-fledged drawing and painting program. If you're
in a free-form mood, grab the Brush or Pencil tool, select a color, and
take a swipe at the canvas. If you're feeling more restrained, the shape
tools enable you to draw precise shapes of all sorts. If your artistic
ability is somewhat lacking, it doesn’t matter. Elements offers plenty
of preset brushes and shapes that require only a couple clicks of the
mouse to use.

This chapter gives you all you need to know about the world of drawing
and painting. And practicing your artistic side offers an added bonus.
Many of Elements’ selection and editing tools (in Standard Edit mode)
involve brush tips and the technique of painting. So what you do here,
you can also use elsewhere in your digital imaging tasks.

| “*lopter

1l

Getready to . .

= Select a Foreground or Background Color....
= Sample a Color with the Eyedropper Tool ....
= Select a Color from the Swatches Palette ...

= Draw with the Pencil Tool
= Paint with the Brush Tool

= (reate a Custom Brush....

= (reate a Painting with the

Impressionist Brush

= Fill a Selection with Color

= Stroke or Qutline a Selection with Color ......
= Fill a Selection with the Paint Bucket Tool.....
= Fill a Selection with a Preset Gradient..........
= (reate a Custom Noise Gradient..................
= (reate a Custom Solid Gradient .................

= Apply a Preset Pattern ....

w= (reate a Custom Pattern
= (reate a Shape

= Edit Shapes

128
129
130
131
132
134

134
135
136
137
138
139
140
142
143
144
146



Chapter 11: Drawing and Painting

Select a Foreground or
Background Color

1.

128

Click either the Foreground or Background color swatch
at the bottom of the Tools palette (see Figure 11-1).

In the resulting Color Picker (see Figure 11-2), drag the
color slider (or click in the color bar) to get close to the
general color you want.

With the circle cursor, select the exact color you want by
clicking in the color field on the left.

Click OK to exit the Color Picker.

Elements’ default colors are a black foreground and a white back-
ground. To return to the default colors, press D. To switch the fore-
ground and background colors, press X.

The numeric fields on the right side of the Color Picker box change
according to the color you have selected. If you happen to know the
values of your desired color, you can enter them in the text hoxes.
RGB values are based on brightness levels, from 0 (black) to 255
(white). You can also enter HSB (Hue, Saturation, Brightness) val-
ves or the hexadecimal formula for Web Safe colors.

Figure 11-1: Click
the foreground or

background color swatch
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Figure 11-2: The Color Picker




Sample a Color with the Eyedropper Tool

Sample a Color with the
Eyedropper Tool

1.
2.

Select the Eyedropper from the Tools palette.

Choose your desired size from the Sample Size pop-up
menu on the Options bar. If you select Point Sample,
the Eyedropper tool selects the color of just the single
pixel you click. You can also average the colors of the
pixels in a 3-x-3 or 5-x-5 pixel area.

Click the desired portion of any open image, even one
that you aren't currently working on. The sampled color
will become your new Foreground color. Alt+click in the
image to sample a new Background color.

With the circle cursor, select the exact color you want by
clicking in the color field on the left.

The Eyedropper tool is useful when you want to sample a color from
an image and use it for text or a graphic such as a logo, border, or
shape. In Figure 11-3, we used the Eyedropper to match the text
color to the petals guests are fossing at the newlyweds.

Press Alt fo temporarily access the Eyedropper tool when you're using
the Brush, Pencil, Color Replacement, Gradient, Paint Bucket, Cookie
Cutter, or Shape fools. Release Al to return to your original tool.

Figure 11-3: The Eyedropper tool helps you match fext color with your image
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Chapter 11: Drawing and Painting

Select a Color from the — i
Swatches Palette Zhecs
1. Choose Window=>Color Swatches.
2. In the resulting Color Swatches palette, click the color a:ljiiltar Colors
you want to use as your foreground color. To select iteb Hues

a background color, Ctrl+click. (You can have any S ol St
el Spectrum

tool active.)
nivindows

3. To load other preset colors, select another preset swatch
library from the Color Swatches palette drop-down list
(see Figure 11-4).

4. To add a color to the Color Swatches palette, click the
Create a New Color Swatch icon at the bottom of the
palette (also shown in Figure 11-4). You can also simply
click an empty spot in the Color Swatches palette. Name

your swatch and click OK.
5. To delete a color, drag it to the trash icon at the bottom 9

of the palette. Or Alt+click the swatch.
Figure 11-4: Select and store colors in the

If you've added your own colors in the Color Swatches palette, you Swatches palette
can save the palette for use later. Select Save Swatches from the

More pop-up menu in the top-right corner of the palette. Save the

palette in the default Color Swatches folder in the Presets folder in

the Photoshop Elements 4.0 folder. To load a Color Swatches

palette, choose Load Swatches from the More pop-up menu. Select

your desired library from the Color Swatches folder. The new library

is then added to your current library. You can replace your current

swatch library by choosing Replace Swatches from the More pop-up

menu and then choosing another library.
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Draw with the Pencil Tool

Draw with the Pencil Tool

1. Select the Pencil tool from the Tools palette.

2. Specify your options on the Options bar:

Select your preset brush from the Brush drop-down
palette.

Select a brush size by dragging the Size slider or
entering a pixel value.

Select a blend mode to change the ways the colors
interact.

Adjust the Opacity percentage by dragging the slider
or entering a value. The lower the value you set, the
more transparent your strokes will be.

Select the Auto Erase option to paint the background
color over areas that contain the foreground color.

3. Click and drag to create a freeform line. To draw a
straight line between two points, click and then
Shift+click at a second point, and the line appears.
Figure 11-5 shows a lion drawn with the Pencil tool.

You can find commands to Save, Rename, Display, Reset, and Load
brushes and brush libraries under the pop-up menu on the Brush
Preset Picker drop-down palette.

Figure 11-5: Draw curves or straight lines of varying widths with the
Pencil tool
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Paint with the Brush Tool
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Select the Brush tool from the Tools palette.

On the Options bar, select your preset brush by clicking
the arrow and selecting a brush from the Brush drop-
down palette. This is just the first of many options you
can set on the Options bar (see Figure 11-6).

You can find commands to Save, Rename, Display, Reset, and Load
brushes and brush libraries under the pop-up menu on the Brush
Preset Picker drop-down palette. Click the right-pointing arrow to
reveal the commands.

Select a brush size by dragging the Size slider or entering
a pixel value.

Select a blend mode to change the ways the colors
interact.

Adjust the Opacity percentage by dragging the slider or
entering a value. A lower value will make your strokes
more transparent.

Click the Airbrush option to apply an airbrush effect.
As you airbrush, keep in mind that the longer you hold
down the mouse, the more paint pumps out of the tool.

If you're connected to a pressure-sensitive drawing tablet,
adjust the Tablet Options. Check the settings you want
the tablet to control, such as size and roundness. The
harder you press with the stylus, the greater the effect.

Figure 11-6: With the Brush tool selected, the Options har is crowded with choices



Paint with the Brush Tool

Click the brush icon to the right of the More Options
label to access the additional brush dynamics, which we
explain in the following list and show in Figure 11-7.
These options change as you apply your stroke:

Spacing: Controls the space between brush marks
in a stroke. The higher the number, the more space
between marks.

Fade: Specifies the number of increments before a
brush stroke fades out to nothing. The lower the
value, the quicker the stroke fades.

Hue Jitter: Controls the rate at which the stroke varies
between the foreground and background colors, allow-
ing you to create a multicolored brush. The higher
the value, the more frequent the variation.

Hardness: Adjust the slider to make the brush stroke
edge harder or softer. The higher the value, the harder
the brush.

Scatter: Specifies the amount and position of brush
marks in a stroke. The higher the value, the higher the
number of brush marks and the farther apart they are.

Angle: If you've created a brush with an oval stroke
by adjusting the roundness, this option controls the
angle of that oval brush stroke.

Roundness: Determines whether your brush stroke
creates more of a circle or an oval. A setting of 100%
is circular. The lower the percentage, the more oblong
your brush stroke becomes.

Keep These Settings for All Brushes: You can lock in
these brush dynamics by selecting this option.

Click and drag with the mouse to create a freeform
stroke. To draw a straight stroke, click where the line
should start, and then Shift+click at a second point to
draw a straight line between the points.

_-“4"&* 4‘,."4&)‘.“# ";‘h"-l‘

Figure 11-7: Create hard-edged and soft-feathered strokes with the Brush fool
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Create a Custom Brush

1. With the Brush tool selected, choose a preset brush
from the Brush drop-down palette on the Options bar.

Modify the brush to your liking by adjusting the options.

Choose Save Brush from the pop-up menu on the Brush
drop-down palette.

4. Name the brush and click OK. The new brush shows up at
the bottom of the Brush Preset Picker drop-down palette.

You can also create a custom brush from all or part of an image (see
Figure 11-8). Simply select all or part of your image with any selection
tool. Choose Editc>Define Brush or Editc>Define Brush from Selection.
Name the brush and dick OK. Note, however, that if you define a brush
from a selection containing color, the brush won't retain the color, but
instead will be grayscale.

Create a Painting with the
Impressionist Brush

1. Select the Impressionist Brush from the Tools palette.

The Impressionist Brush fool enables you fo give your image a
painterly quality (see Figure 11-9). Copy your image to a new layer
hefore you experiment. That way if you're not happy, you can
delete the duplicate layer and return fo your original image.

2. Set the brush options on the Options bar. (We explain the

Brushes, Size, Mode, and Opacity eatlier, in “Paint with
the Brush Tool.”) You can also find some unique options:
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Flgure 11-9: Turn your image mto a pmnhng with the Impressionist Brush
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Fill a Selection with Color

3

o Style offers brush stroke styles, such as dab and
tight curl.

e Set the Area value larger, and it covers more area.

e Tolerance controls how similar color pixels must be
before the brush stroke changes them.

Drag on your image and paint with your brush.

Fill a Selection with Color

1.

On a new layer, create a selection by using any of
Elements’ selection tools or methods.

Choose Edit>Fill Selection. Note that if you don’t have
an active selection, the command will say Fill Layer, and
your entire layer is filled with color or a pattern.

In the dialog box, choose your desired fill from the Use
pop-up menu. Select Foreground or Background color,
Color, Black, 50% Gray, White, or Pattern. If you select
Color, the Color Picker appears for you to set your
desired color. If you select Pattern, choose your desired
pattern from the Custom Pattern drop-down palette.

Select whether to Preserve Transparency. If you select
this option, you fill only the portions of the selection
that contain pixels. Although you can select Blend
Modes and an Opacity percentage in the dialog box, we
recommend making these setting adjustments on the
layer in the Layer palette, because you have more editing
flexibility.

Click OK to exit the dialog box and apply the fill to the
selection, as shown in Figure 11-10.

Figure 11-10: Fill a selection or an entire layer with color or a pattern

If you can't quite get the element you want with the Brush or Pencil tool,
try making a selection and filling it. Any selection you make can be filled,
or stroked, with color. Filling adds a color or a pattern to the entire selec-
tion, whereas stroking applies color to just the selection border edge.

Bypass the Fill dialog box by using a handy keyboard shortcut. To fill
with the foreground color, press Alt+Backspace. To fill with the back-
ground color, press Cirl+Backspace.
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Stroke or Outline a Selection
with Color

1. Select a Foreground color.

2. Create a selection by using any of Elements’ selec-
tion tools.

Choose Edit>Stroke (Outline) Selection.

Specify your options in the dialog box. Many settings
are the same as those in the Fill dialog box, which we
explain in “Fill a Selection with Color.” Unique options
are as follows:

e Width: Enter a width of 1 to 250 pixels for the stroke.
e Location: Specify how Elements should apply the

stroke: outside the selection, inside the selection, or
centered on the selection. (For example, a centered
7-pixel stroke extends 3 pixels inside and 3 pixels
outside the selection border.)

Figure 11-11: Create a colored frame by stroking a selection
PhotoSpin

5. Click OK to apply the stroke. Figure 11-11 shows a frame
created with a stroked selection. In Figure 11-12, the
stroke outlines the dove.

Figure 11-12: Sirokes also outline more complicated shapes
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Fill a Selection with the Paint Bucket Tool

Fill a Selection with the
Paint Bucket Tool

Select the Paint Bucket tool from the Tools palette.

2. Specify your options on the Options bar. Many settings
are the same as those found in the Fill dialog box, as we
explain earlier in “Fill a Selection with Color.” Unique
options are as follows:

Tolerance: Specifies how similar in color a pixel must
be before it is selected and then filled. The lower the
value, the more similar the color must be.

Anti-Alias: Smooths the edges between the filled and
unfilled areas.

Contiguous: Selects and fills only pixels that are
touching within your selection. If deselected, pixels
are selected and filled wherever they lie within your
image.

Use All Layers: Select this option and Elements fills
similar pixels on any visible layer. If deselected,
Elements fills only on the active layer.

3. Click the area you want to select and fill. If things go
awry, choose Edit>Undo and try again. In Figure 11-13,
we put our fill on a separate layer and set the Blend
mode to Color so the tones of the apple would show
through the color.

Figure 11-13: Select and fill a selection with the Paint Bucket tool
PhotoSpin

The Paint Bucket tool is a combination of the Magic Wand tool and the
Fill command. The tool works by making a selection based on tolerance
(similarly colored pixels) and fills that selection with a color and pattern.
Reserve this tool for images with a limited number of colors.
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Fill a Selection with
a Preset Gradient

1.
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On a new layer, create the selection you want to fill with
a gradient. If you don't have a selection, the gradient is
applied to the entire layer or background.

Select the Gradient tool from the Tools palette.

On the Options bar, click the down-pointing arrow in
the Gradient Picker drop-down palette and select a pre-
set gradient. To access another preset library, choose it
from the palette pop-up menu.

Select a gradient type by clicking one of the icons.

Select from the following additional options on the
Options bar:

e Mode: Changes how the color of the gradient inter-
acts with the colors below it.

e Opacity: Specifies how opaque or transparent the
gradient is.

e Reverse: Reverses the order in which the colors are
applied.

e Dither: Adds noise, or random information, to produce
a smoother gradient that prints with less banding
(strange stripes due to the printing limitations).

e Transparency: If you deselect this option, any trans-
parent areas in the gradient become opaque instead.

Position the gradient cursor at your desired starting
point within your selection or layer.

Click and drag to your desired end point for the gradi-
ent and release the mouse button to apply the gradient
(see Figure 11-14).
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Figure 11-14: Fill a selection with one of five gradient types

Gradients are blends of two or more colors that gradually fade from one
to another. The longer you drag in Step 7, the more subtle the transition
between colors becomes. Shorter drags result in a more abrupt transition.
To get a gradient at an increment of 45 degrees, press Shift and drag.



Create a Custom Noise Gradient

Create a Custom Noise Gradient

1.

Select the Gradient tool from the Tools palette.
Click the Edit button on the Options bar.

In the Gradient Editor dialog box, pick an existing pre-
set gradient to use as the basis for your new gradient.
As you start to edit the preset gradient, the gradient
name changes to Custom.

Choose the Noise gradient type from the pop-up menu.
Choose your preference for the following options:
e Specify your desired color range under Color Model.

e Adjust the Roughness to affect how smoothly one
color transitions into another.

e Choose Restrict Colors to avoid oversaturated colors.

e Select Add Transparency to add transparency areas
with the colors.

e Finally, click the Randomize button to generate a new
gradient.

Name your gradient and click the New button. Your cus-
tom Noise gradient is added to the Gradient Presets.

Noise gradients, like the one shown in Figure 11-15, contain ran-
dom colors. Each and every time you create a noise gradient, the
result is unique.

Figure 11-15: A custom Noise gradient

To save a gradient for future use, click the Save button in the Gradient
Editor dialog box. You can save the current presets, along with your new
custom gradient, under the same library name or under a new name. To
load the library later, choose Load in the dialog box.
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Create a Custom Solid Gradient

1. Select the Gradient tool from the Tools palette.
Click the Edit button on the Options bar.

In the Gradient Editor dialog box (see Figure 11-16),
select an existing preset gradient to use as the basis for
your new gradient.

4. Choose Solid from the Gradient Type pop-up menu.
As you start to edit the preset gradient, the gradient
name changes to Custom.

5. Adjust the Smoothness percentage to specify how
smoothly one color blends into another.

6. Selecting the starting color by double-clicking the left
color stop and selecting a color from the Color Picker.

You can also click the Color Swatch or choose Foreground, Background,
or User Color from the Color pop-up menu. If you select color with the
Foreground or Background options, when you change either of those
colors, the color in the gradient changes automatically for gradients
you made. When you open the Gradient Editor again, you can revert
to your original foreground or background color by selecting the User
Color option.

7. Define the ending color by clicking the right color stop
and once again using the Color Picker.

8. Change the percentage of the amount of one color over
another by moving the color stops to the left or right.

9. Drag the midpoint slider (diamond icon) to adjust
where the colors mix 50-50.
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Figure 11-16: The Gradient Editor dialog box




Create a Custom Solid Gradient

10.

11.

12.

13.

14.

15.

To add another color, click below the gradient bar at the
position you want to add the color. Then double-click
the new stop that appears to define the new color.

To add transparency to your gradient, click above the
gradient bar to add an opacity stop. Adjust the Opacity
slider to specify the amount of transparency you want.

Drag the midpoint slider to adjust where the trans-
parency mixes with the color.

To change an existing color, double-click the color stop
as you did to define the color, and use the Color Picker
to select the new color.

To delete a color or opacity stop, drag the color stop up
or down off the gradient bar.

Name your gradient and click the New button. Your cus-
tom gradient is added to the Gradient Presets. Our custom
solid gradient is shown in Figure 11-17.

To save a gradient for future use, dick Save in the Gradient Editor
dialog box. You can save the current presets, along with your new
custom gradient, under the same library name or under a new
name. To load the library later, select Load in the dialog box.

Figure 11-17: Create a custom gradient when presets won't do the job

141



Chapter 11: Drawing and Painting

Apply a Preset Pattern

142

Create a new layer and make your desired selection
on that layer. If you don’t have an active selection,
your pattern will fill the entire layer.

Choose Edit>Fill Selection or Fill Layer and choose
Pattern from the Use pop-up menu.

Click the down-pointing arrow on the Custom Pattern
drop-down palette and select a pattern. You can choose
another preset library by clicking the palette pop-up
menu and selecting a library.

Select any other fill options you want to apply, such
as Mode, Opacity, or Preserve Transparency, which we
describe in the earlier section, “Fill a Selection with
Color.”

Click OK to fill the layer or selection with the pattern.
For example, Figure 11-18 shows flower selections filled
with patterns.

Figure 11-18: Fill a selection with one of Element's many preset
patterns



Create a Custom Pattern

Create a Custom Pattern

1.

Open an image that contains an area you want to
use as your pattern. We chose the image shown in
Figure 11-19.

Select the Rectangular Marquee tool from the Tools
palette.

On the Options bar, set your Feather radius to 0.

Select the area of the image you want to use for a pattern.
If you don’t have an active selection, Elements uses your
entire layer as the pattern.

Choose EditvDefine Pattern from Selection or Define
Pattern.

Give your pattern a name and click OK. Your pattern is
saved into the Pattern drop-down palette. Put your pat-
tern to use with the Fill command or the Pattern Stamp
tool, as we did in Figure 11-20.

You can also scan your signature and create a pattern from it. Use
it with the Pattern Stamp tool to sign all your Elements creations.

Figure 11-19: Start with an image
PhotoSpin

Figure 11-20: Use a portion of an image to create a custom pattern
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Create a Shape
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1.

Select your desired shape tool from the Tools palette:

e Rectangle and Ellipse: Hold down Shift while drag-
ging to produce a square or circle; hold down Alt to
draw the shape from the center outward.

e Rounded Rectangle: Works like the regular Rectangle
but with the addition of a radius value used to round
off the corners of the rectangle.

e Polygon: Creates a polygon with a specified number
of sides, from 3 to 100.

e Line: Draw a line with a width from 1 to 1,000 pixels.
You can also add arrowheads at either end.

e Custom: Choose from numerous presets, such as the
shamrock in Figure 11-21. Hold down Shift to constrain
proportions or Alt to draw from the center out.

Select your desired color from the Color drop-down
palette on the Options bar. Click the More Colors but-
ton to go to the Color Picker for additional colors.

(Optional) Select a style from the Style drop-down
palette to add a special effect to your shape.

Click the down-pointing arrow just to the right of the
Shape tools to specify your geometry options. Geometry
options help define how your shapes look. The following
options are accessible, depending on the chosen shape:

e Unconstrained: Draw a rectangle at any size or shape.
e Square: Constrain the shape to a perfect square.
¢ Fixed Size: Set fixed sizes with width and height values.

e Proportional: Define a rectangle’s proportion (such as
2W and 1H for a rectangle twice as wide as it is high).

Figure 11-21: Elements offers a variety of tools to create vector shapes

When you create a shape in Elements, you're creafing a vector-hased
element. Vector shapes are created via a mathematical formula instead
of by square pixels. The shapes are comprised of paths, which are made
up of lines, curves, and anchor points. Because vector shapes are math-
based, you can resize them without any loss of quality. Shapes reside on
a shape layer.



Create a Shape

e From Center: Draw from the center out.
e Snap to Pixels: Aligns the shape to pixels on-screen.

e Radius: For Rounded Rectangles or the Smooth
Corners option, enter the circle radius for rounding
the corners.

o Smooth Corners: Round off the corners.
e Star: Create a star-shaped polygon.

¢ Indent Sides By: Determine the amount the sides
indent inward.

e Smooth Indents: Round the inner corners of
indented sides.

e Sides: Specify the number of sides for your polygon
or the number of points for your star.

e Start/End: Put an arrowhead at the beginning or end
of the line.

e Width/Length/Concavity: Specify the width, length,
and shape of the arrowheads.

e Defined Proportions: Draw a shape based on the
original proportions you used when you created it.

e Defined Size: Draw a shape based on its original size
when you created it.

If you select the Custom Shape tool in Step 1, click
the down-pointing arrow to access the drop-down
shapes palette and select your desired shape, as shown
in Figure 11-22. Access more preset shape libraries by
using to the pop-up menu at the top of the palette.

Drag on your canvas to draw your shape. The shape
appears on its own shape layer.
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Figure 11-22: Elements offers libraries full of preset shapes

To add or delete shapes to your shape layer, press the Shift and Alt keys,
respectively. You can also select your desired state button in the center
of the Options bar to add, subiract, infersect, or exclude shape areas.
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Edit Shapes

1.
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To select the shape, choose the Shape Selection tool
from the Tools palette and click the shape.

To move a single shape, choose the Shape Selection tool
from the Tools palette. Drag the shape to a new location.
To move all the shapes on a layer, choose the Move tool
and drag the shapes to a new location.

To delete a shape, select it with the Shape Selection tool
and press Delete.

To transform the shape, select it, choose Imager>

Transform Shape, and select your desired transformation.

To change the color of your shape, double-click the
thumbnail of the shape layer in the Layers palette.
In the Color Picker, select a new color.

To clone a shape, press Alt and move the shape with the
Move tool, as shown in Figure 11-23. We also trans-
formed and changed the color of the cloned shape.

Figure 11-23: Elements enables you to easily edit your shapes



Applying Filters

Fe Filters menu in Photoshop Elements hosts a variety of menu
commands that enable you to apply fine art effects to your images
and distort them in many different ways. The Filters menu offers you
some essential tools for improving your photographs.

If you know nothing about image editing, you can open a photo in
Standard Edit mode, select a filter, and wow your friends and family
with dazzling effects. Filters are fun, easy to use, and produce spectacu-
lar results.

Also on the Filter menu, you find some essential tools for improving
your images, such as the sharpening filters, the photo filter, a filter to
remove dust and scratches, options for changing lighting in a photo,
and more.

In this chapter, you find out how to use filters and apply the effects to
photos.
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Chapter 12: Applying Filters

Apply Artistic Effects to an Image

Open an image in Standard Edit mode.

2. Choose Filter=>Artistic and choose a filter from the
Artistic submenu (see Figure 12-1). In this example,
we used Colored Pencil.

3. Adjust the filter options in the Colored Pencil dialog box.

Depending on what filter you select from the Artistic submenu, the
name of the dialog box changes to reflect the name of the selected
filter. Many of the filters use three sliders, as shown in Figure 12-2,
to adjust the filter attributes.

4. Change the image view by clicking the down arrow in
the lower-left corner of the filter dialog box and select-
ing a view. In this example, we selected the Fit in View
option (see Figure 12-2).

Fit in View shows the entire image in the preview area. You can
choose any of the menu options shown in Figure 12-2 or edit the
text box where you see the zoom percentage in the lower-left cor-
ner of the dialog box. To incrementally zoom in or out, click the +
(plus) and — (minus) buttons in the bottem-left corner.

5. Click OK when the image displays the view you want,
and the filter is applied to the image.
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Figure 12-1: Choose a filter from the Arfistic submenu
Corbis Digital Stock

Figure 12-2: Select a zoom view from the pop-up menu options
Corbis Digital Stock



Apply Multiple Filters to an Image

Apply Multiple Filters to an Image

1.
2.

Open an image in Standard Edit mode.

Select Filter=>Brush Strokes and choose a Brush Stroke
filter from the submenu.

Brush Stoke filters offer a number of filter effects similar to those
found in the Artistic group. Select any Brush Siroke filter to apply
to your image.

Click the New Effect Layer icon (the icon adjacent to the
trash icon) in the lower-right corner of the Brush Strokes
dialog box.

When you dick the New Effect Layer icon, the current selected filter
is duplicated and appears listed in the lower-right quadrant of the
dialog box. The eye icons indicate that the filter effect is applied to
the image. Click the eye icon and the effect is turned off. When you
click the New Effect Layer icon, additional layers are added so that
you can apply multiple filters fo the same image.

Select the Brush Strokes filter in the list and click another
effect shown in the image previews (see Figure 12-3).

Add additional effects as desired by first clicking the
New Effect Layer icon and then selecting the filter you
want to apply.

Note that a number of filter groups are nested below the current
group of thumbnail images. Click the right-pointing arrow on any
group to expand the group, and you can select other filters to com-
bine effecs.

Click OK to apply the multiple filter effects.
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Figure 12-3: Appling multiple filter effects to the same image
Corbis Digital Stock
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Reapply the Same Filters
to an Image

1. Apply one or more filter effects to an image (see the
preceding section) and click OK in the Filter Gallery.

2. Choose FilterFilter Gallery (see Figure 12-4) or press
Ctrl+E Elements adds the same effect to the image
again.

The first Filter Gallery menu command reapplies the same set of fil-
ter effects to an image. Clicking the second Filter Gallery command
opens the Filter Gallery dialog box, where you can select filters to
apply to your image. This option opens the dialog box shown ear-
lier in Figure 12-2, except all groups are collapsed.

App(y a Texture Filter

Open an image in Standard Edit mode.

2. Choose FiltereoTexture and choose a texture filter from
the submenu that appears. In this example, we use the
Mosaic Tiles filter.

3. Adjust the sliders to create the effect you want in the
Texture Filter dialog box (see Figure 12-5).

4. Click OK to apply the filter effect.
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Figure 12-4: Reapply a filter by using the lust filter settings
Corbis Digital Stock

Figure 12-5: Adjust sliders to create an effect with a Texture filter
Corbis Digital Stock




Create a Custom Texture

Create a Custom Texture

1. Open an image in Standard Edit mode.

2. Choose Filter and select a filter option from the Filter
submenus (refer to Figure 12-1).

You can also use an image edited in Elements by using various
enhancement fools for editing brightness. Try to create an image
with strong contrast and use image content that you can easily con-
vert fo a texture type of appearance.

3. Make adjustments for contrast and effects that produce
strong contrast in an image by moving sliders left and
right on the right side if the dialog box. In this example,
we use the Chrome filter from the Sketch group.

= mim ow

4. Click OK if you're using the Filter Gallery.

Choose Filer>Save As and choose Photoshop (*.PSD,
*.PDD) for the format. Click Save to save the file.

Figure 12-6: lick the right-pointing arrow and select Load Texture

W8 Adone Photanen Elements 4.0 (Edie
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6. Close the file by clicking Close (X) in the top-right cor-
ner of the Image window. Or just press Ctrl+W.
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7. Open an image to which you want to apply a custom
texture in Standard Edit mode.

Choose Filter—>Texturer>Texturizer.

Click the right-pointing arrow next to the Texture drop-
down list in the Texturizer dialog box and select Load
Texture (see Figure 12-6).

10. The Load Texture dialog box opens on top of the
Texturizer dialog box. Navigate your folders and
locate the file you saved in Step 5.

LEONR PN erA N D

-
e, 0

11. Select the saved Photoshop file and click Open.

sk Acceahmiueimus B

12.  Adjust the sliders to create the effect you want. Ty Y T ——

Figure 12-7: The final image with the custom texture added

13. Click OK to apply the custom texture (see Figure 12-7). PhotoDi
otoDisc
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Chapter 12: Applying Filters

Apply a Motion Blur Filter

Open an image in Standard Edit mode.

2. Select an area in the photo where you want to apply a
blur to illustrate a motion effect.

3. Choose Filter>BlureoMotion Blur.

You can apply Blur filters to an enfire image or to a selected area.
When you select one of the Blur filters from the Filier menu, the dio-
log hoxes are unique to each filter and don't use the Filter Gallery.

4. In the Motion Blur dialog box, click the - (minus) sym-
bol to zoom out the image preview.

5. Place the cursor on the image preview, and the cursor
changes to a Hand tool. Click and drag the image
around the window to see the area you want to blur
(see Figure 12-8).

6. Drag the Distance slider to expand the blur (see
Figure 12-8).

As you move the Distance slider, the preview updates dynamically
in the dialog box. Be certain to create the effect you want before
clicking OK.

7. Click OK, and the blur effect is applied to the image
(see Figure 12-9).

For a smooth transition hetween the blurred area you create with
the Motion Blur filter and the area not blurred, create a feathered
selection. Start by selecting the area you want to blur. Then choose
Selecte>Feather and add a feather value in the Feather Selection
dialog box.
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Figure 12-8: Drag the image around to see the
area you want to blur
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Flgure 12-9: The motion blur is applied to the image




Apply a Gaussian Blur Filter

App ly a Gaussian Blur Filter Gasian B )
Open an image in Standard Edit mode. :_]

2. Create a text layer and duplicate the layer (see Chapter 10 [ ereview
for more information on adding text to documents). ‘

3. Fill the background text layer with black and the fore-
ground text layer with white.

5 . . o .

Rasterize the black text by right-clicking the layer in the

Layers palette and choosing Rasterize Type from the B == ©
pop-up menu that appears. s B | thie
5. Select the black text and choose Filter=>Blur~ —

Gaussian Blur to open the Gaussian Blur dialog

box (see Figure 12-10). Figure 12-10: The Gaussian Blur dialog box

PhotoDisc
Most image editors commonly use the Gaussian Blur filter. Inasmuch
as you can create drop shadow effects with the Styles and Effects g S U i Simaian_ vv
palette, you might have occasion to create your own custom drop 08 88 5| Buw Climmm Do e T
shadows and to apply a blur amount by using the Gaussian Blur fil- e i s, o s Aot e A e S T
ter. Blurring text for drop shadows is just one of many ways you'll 3

find the Gaussian Blur filter helpful.

i

6. Position the cursor inside the preview area and drag the
image around the window until the text appears in the
preview area.

1

7. Adjust the slider or type a blur amount in the text box
to create the effect you want.

q

8. Click OK, and the blur is applied to the selection, layer,
or image you targeted for blurring (see Figure 12-11).

Mup JUONR PRIBeBANADLN
2

iy

& moeke O Thmebe " Twne

Figure 12-11: The blur is applied to the image
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Chapter 12: Applying Filters

Sharpen an Image with Unsharp Mask

1. Open an image in Standard Edit mode.

2. Choose Filterm>Sharpent>Unsharp Mask.

Several sharpen filters are available in the Sharpen group. The best
choice you have for sharpening images is the Unsharp Mask filter. This
filter is one you'll very commonly use in each Elements editing session.
Whether you edit digital camera images or scanned photos, almost all
images require some sharpening to improve crispness in the photo.

3. In the Unsharp Mask dialog box (see Figure 12-12), you
have options for

Radius:| 1.5 | pixels

e Amount: Depending on the resolution of your image, a
enter an amount that does not produce an over- Inesholds 4 levels
sharpened appearance. For 300 ppi (pixel per inch) 3
images, use an amount of 200. Figure 12-12: The Unsharp Mask dialog box
e Radius: Divide the resolution by the Amount to Corbis Digital Stock
determine the Radius value. For a 300 ppi image
with an Amount of 200, the radius would be 1.5. e e o o ——

e Tolerance: The lower the Tolerance setting, the more =
sharpening is applied to the image. For general pho- .Y
tography, use a Tolerance of 4. For portraits, use a »
Tolerance of 7 or 8.

Note that the values suggested here are starting points for sharp-
ening images. Much depends on the content of your photos and the
resolution. Experiment by changing values and observing results.
Over-sharpening is easy to see on your monitor and you'll nofice
image degradation when applying too much sharpening. If you
over-sharpen an image, revert to the last save and try again with a
lower amount and radius.

LJEONR PRI Bep N D]

oy

4. Click OK, and the image is sharpened. In Figure 12-13
you can see an image before and after sharpening. A

[
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Fig.ure- 12-13: Before (left) and after (right) using the Unsharp Mask filter



Use Photo Filters

. Photo Filter =
Use Photo Filters i —
l\l‘(l Leam more about: Photo Filter
1. Open an image in Standard Edit mode. ; Sanee
= 7 [#] Preview
2. Choose Filter=>Adjustmentst>Photo Filter. IR | Warming Rl B |3
Warming Filver (BS)
O Color u'-rmgrnmﬁm
The Photo Filter dialog box enables you to create effects similar to el )
those you can create with camera lens filters that control lighting. Denary: | C20ino Pter 221
You can take images with cool fones and warm them up by using 2 |
the warming filters. You can also take warm image tones and cre- [ Preserve| ceicny
ate a cooler-looking image by using the cooling filters. Create sepia e
toning, bring out clouds in an image, or add a fint to an image by ok
making selections from the Filter drop-down list. ey
Deep Red
3. Select a filter from the Filter drop-down list (see e Mo
Figure 12-14). i
4. Move the Density slider left or right to apply less or Figure 12-14: The Photo Fier dialog box
more of the selected filter effect.
5. Select the Preserve Luminosity check box to maintain o e N S~
the image brightness. T oo = s i
6. Select the Preview check box to show a preview in the ?
Image window according to the choices you make
(see Figure 12-15). ~
/4
7. Deselect the Preview check box to show the image =
before the filter effects are applied. -y
8. When you're satisfied with the effect, click OK. The filter %
is applied to your image. 2
You can select a portion of your image and apply the filter to a -
selected area. For example, if you want to warm up some clouds or A
background area, make a selection and then choose Filtere> =]
Adjustmentsc>Photo Filter. The filter effects that you adjust in the "l 3
Photo Filter dialog box are applied to the selected area only. ey oy — . =

Figure 12-15: Preview changes you make in the Photo Filter dialog box
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Preparing Images for
| “*napter

Screen Uiewing ]3

Whatever edits you make to an image, your first task is to deter-
mine the output. When you edit images for screen viewing, the

image requirements for resolution and dimensions can be substantially
different than when editing images you intend to print.

Getready to .. . .

When it comes time to save your files, you need to know which file

formats to use. For Web graphics, you have two choices: JPEG and GIE w= Save a JPEG Imuge for the Web oo, 160
For other screen views, you need to be certain that the image file format

is compatible with the program you intend to use to display the photos = Save a GIF Image for the Web ............... 162
onscreett = (reate an Animated GIF Image ................ 163
In addition to preparing static images for screen viewing, Photoshop . ' . .

Elements also offers you some options for saving files with animated “=View a Slide Show in the Organizer ........ 164

effects.

In this chapter, we show you how to save files for Web hosting and how
to take a sneak preview at files you prepare for animation.



Chapter 13: Preparing Images for Screen Viewing

Save a JPEG Image for the Web

1. Open an image in Standard Edit mode.

2. Choose Imager>ResizervImage Size to open the Image
Size dialog box shown in Figure 13-1.

When you prepare an image for Web hosting, size and sample the
image fo a 100-percent size at 72 ppi (pixels per inch). Web browsers
can display images only af 72 ppi. If you save a photo at 144 ppi,
the Web browser doubles the size of the image, thereby reducing the
resolution to 72 ppi.

3. Select the Resample Image check box and edit the Width
or Height value for a size you want displayed on a Web
page. Change the Resolution to 72 and click OK.

Don't increase resolution by using the Image Size dialog box. If
your file is too small, you need to go back to an original image,

reshoot the photo, or rescan the image. Upsizing images can
degrade them with obvious distorfion.

4. Choose Filec>Save for Web.

160

Image Size

&)
I\h{l Learn more about: Image Size E

Pixel Dimensions: 20.3M
Wideh: 3072 [ - ] ; (Bee ]
Height: 2304 |pxes o] .

Document Size:

Wigth: 3 [ inches a ] ;
- L]

Height: 2.5 inches |
EBesclution: | 1024 :p(x:ua’mch E|
[ 5cale Styles
[¥] Constrain Proportions

..................... 7:

Figure 13-1: Edit the dimensions and resolution for Web
viewing



Save a JPEG Image for the Web

In the Save For Web dialog box (see Figure 13-2), make
choices for the exported file. Among the choices you
need to make are:

Format: Click the down arrow on the drop-down list
below Preset and select JPEG for the file format.

Quality: Open the next drop-down list below the file
format selection and choose a Quality. In this example,
we selected Medium. As you make Quality choices,
you can see the results in the right preview image in
the Save For Web dialog box. Your objective is to get
the best image quality with the smallest file size. If you
can lower Quality without showing image degradation,
use the lower settings and the file will be smaller.

Observe the download time: Below the image pre-
view in the right pane, you can see how long the
image takes to download from the Web to a com-
puter with a 28.8 baud modem. Most users today
will have higher speed connections, so if the amount
of time doesn't appear extraordinary (10 minutes or
more), you can be assured the file size isn’t going to
overburden a user viewing your Web page.

Click OK, and the Save Optimized As dialog box opens,
as shown in Figure 13-3. Navigate to the folder you want
to use for your Web images, type a name for the file in
the File Name text box, and click Save.

S oo v e ey
e
FTLETE

Te . B ) v

Figure 13-2: Set the format and quality and check the download time

Save Optimized As k]|
Soei. | 2 Do Mo o
Y _JAdobe = pio100ss
b :} __JAdabesStockPhotos
My Recent  _JExerciserlists
Dacuments _JExercisstlogs
D My rchives
@' jm Dighal Editions
Deskicp A My Music
iy Pictures
o My Videos
J LSnaglt Catalog
| Updater
My Documents | Sy Version Clie
- EP1010049
= PL0100S1

= P1010054
My Computer  —

File name: IMG_1651

[ =]
i

My Metwork. ~ Save as lupe: Images Only (“ipg)

Figure 13-3: Locate a folder and type a filename
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Save a GIF Image for the Web

1.
2.

Open an image in Standard Edit mode.

Open the Image Size dialog box and set the dimensions
and resolution for optimum Web viewing (see Chapter 3
for more on changing image sizes).

Choose Filer>Save For Web.

Make adjustments for saving a GIF format in the Save For
Web dialog box (see Figure 13-4). Your choices include:

Format: Select GIF for the file format.

Colors: Select the number of colors from options

in the Color drop-down list or type a value in the
Colors text box. The range of values is from 1 to 256.
As you reduce the number of colors, Elements dithers
the image to simulate color transitions. As the pre-
view in the right panel reflects your chosen settings,
increase the number of colors if the dithering is so
strong that it degrades the image appearance.

Transparency: Select the Transparency check box if
you have a file that contains transparency and you
want to preserve the transparent areas.

Check the download time: Below the image preview
in the right pane, you can see how long the image
takes to download from the Web to a computer with
a 28.8 baud modem. Be certain the download time is
satisfactory.

Click OK, and the Save Optimized As dialog box opens.

Locate the folder where you want to save your image
and type a name in the File Name text box.

7. Click Save, and the file is saved in GIF format.
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Figure 13-4: The Save For Web dialog box

GIF format is best used with files that have a lot of common color or
very few colors. Continuous tone photographs with a wide range of col-
ors are hest saved as JPEG. GIF is advantageous when fewer colors are
saved with the image. Saving files with fewer colors results in smaller
file sizes, and smaller files download more quickly from the Web to a

user’s computer.



Create an Animated GIF Image

Create an Animated GIF Image

1. Open Elements in Standard Edit mode and create a
new document with the Background Contents set to
Transparent.

You can also use an image rather than create new content.

2. Draw an icon or type a character on the new layer. In
this example, we used a type character.

3. In the Layers palette, right-click the first layer and choose
Duplicate Layer from the pop-up menu that appears.

4. Choose Imager>Transformr>Free Transform. When the
handles appear around the text character or icon, press
Shift and drag the handle to rotate the graphic 45 degrees.

When you place the cursor outside a selected object by using the
Free Transform command, the cursor appears as an arc with two
opposing arrows. As you drag the mouse, the object rotates. When
you press Shift as you drag, the object snaps to fixed rofations at
45 degree increments.

5. Continue duplicating layers and rotating objects to cre-
ate an appearance similar to Figure 13-5.

6. Choose Filer>Save for Web to open the Save For Web
dialog box (see Figure 13-6).

7. Select GIF for the file format and select the Animate
check box.

8. Set the Frame Delay by selecting options from the drop-
down list or type a value in the text box.

9. Click the Selects Next Frame button.

10. When you assign the attributes and the preview appears
correct, click OK to save the file as an animated GIF.
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Figure 13-6: Adjust settings and save the file as an animated GIF 165
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View a Slide Show in the Organizer

164

1.
2.

Open the Organizer.

Open each image you want to view in a slide show and
optimize the size for full-screen viewing. The images
should all be 72 ppi and large enough for viewing with-
out zooming higher than a 100-percent size. Use the
Image=>Resize Image command to set the dimensions
and the resolution.

In the Organizer window, select the images you want to
display as a slide show (see Figure 13-7).

To select a range of configuous images, click the first image thumb-
nail in the Organizer window, hold down the Shift key, and then
click the last image in a group. For a selection of noncontiguous
images, hold down Ctrl and click each image thumbnail you want to
include in your selection.

Choose Viewr>View Photos in Full Screen or press
F11 to open the Full Screen View Options dialog box
(see Figure 13-8).

Set options in the Full Screen View Options dialog box for

e Background Music: To play music during the
slideshow, select an option from the drop-down list
or click the Browse button to locate a sound file on
your hard drive.

e Page Duration: Set the time for slide duration from
the drop-down list or type a value in the text box.

e Other options: Select the check box for each option
you want to use. Select the Filmstrip check box to
include individual thumbnail images on filmstrip in
Full Screen mode.
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Figure 13-7: lick the thumbnail images you want o use in your slide show

WralS >

View Opti =

Presentation Options

Background Music: | Sunny_aAftermncons.mpd v_| Browse...

Play Audio Captions
Page Duration: 4 sec |

include Captions
Allow Photas To Resize

Fade Between Photos
[] &tart Playing Automatically
[ Aslow Videcs o Resize [[] Bepeat Shide Show

[¥] show Filmstrip

Show this dizlog before viewing photos in full screen

i O I | Cancel

Figure 13-8: Set the Full Screen View Options and dlick OK



View a Slide Show in the Organizer

Click OK.
Tweak the slide show by doing the following:

Click the play button in the toolbar on the top-left
corner of the Full Screen preview (see Figure 13-9).

Click a slide in the Filmstrip and click the trash icon
to delete any unwanted slides from your slide show.

Click Create Slide Show to move to the next
dialog box.

Click OK in the next dialog box to accept defaults, and
the Slide Editor (see Figure 13-10) opens.

Choose options in the Slide Editor for:

Save Project: Click this button to save the slide show

without actually exporting to a slide show. When you
save the project, you can come back to it later to export
to a slide show.

Output: Click this button to export to a slide show.

Blank Slide: Click this button to add a blank slide
where you can create a title screen.

Add Text: Click this button to add text to a title
screen or to any slide.

Preveiw the slide show: Click the play button at the
bottom of the current preview image to see a preview
before exporting to a slide show.

Figure 13-9: Preview the slide show in Full Screen mode
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Figure 13-10: Make choices in the Slide Show Editor
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Printing Images

printing your photos is an inevitable task you'll perform routinely in
Photoshop Elements. Whether you print your photos on your own
desktop color printer or prepare files for output at professional photo
labs, the preparation of your images is the same. Among some important
considerations for producing good-quality prints are file optimization,
correct color balance, and using appropriate color printer profiles.

In this chapter, we cover all the steps needed to print photos to your own
desktop color printer and how to handle color profiling for output at
commercial photo labs.

| “*\apter

Getready to .. . .

= Set Up a Color Printer Profile ............... 168
= Adjust Printer Properties ..................eeeens 169
= Print a Photo 170
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Chapter 14: Printing Images

Set Up a Color Printer Profile

NS S

168

Open either the Organizer or Standard Edit mode.
Choose Edit=>Color Settings.

Select the Always Optimize for Printing radio button
(see Figure 14-1).

Unless you know that your printer requires another color profile, you
can use the default Adobe RGB (1998) color profile for most print-
ing. In some cases, you'll want fo use a custom color profile, or you
might use a photo center whose lab equipment performs best when
using the sRGB color profile. The equipment or the photo lab you
use dictates these variances. When you select the radio button for
Always Optimize for Printing, the printer uses the Adobe RGB color
profile. Selecting the Always Optimize Colors for Computer Screens
radio button embeds the sRGB color profile in your document.

Open a file in Standard Edit mode.
Choose Filer>Save As.
Type a filename in the File Name text box.

Select the check box for ICC Profile: Adobe RGB (1998)
(see Figure 14-2).

Select TIFF (*.TIE *.TIFF) from the Format drop-down list.

If you save files for output at photo labs, be certain to ask the lab
what profile to use and what file format to select. Many photo labs
might prefer sRGB for the color profile and they might want you to
submit JPEG format.

Click Save, and the file is saved with the Adobe RGB
profile embedded in the document.

If you switch back and forth between screen images and photos for
output to a printer, you can select the Allow Me to Choose option in
the Color Settings dialog box. When you open files, you can choose
a suitable profile to use to convert color.
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1% Color Settings &
« Leam mose about: Color Setbings
Choowe how to manage calor In your Images:
O Me Coler Management

) Always Optimize Colors for Computer Screens

setting wil keep 2l the colrs you g2 on soreen
‘within that range, ensuring an acourate display
for any device that supports the sRGB color
space.

(%) Always Optimize for Printing
This setting vill display mr;mbswm the

between
apening files that do not have profiles, or contain

Editor. sRGE will shways be used when viewing in
the Organizer.

MNote: The Mo Color Manapement setting wil igrore and
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mMmMManm«
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Figure 14-1: Select Always Optimize for Prinfing in
the Color Settings dialog box
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Figure 14-2: Select the 1CC Profile: Adobe RGB (1998) check box



Adjust Printer Properties

Adjust Printer Properties

Open an image in Standard Edit mode.
Choose Filer>Page Setup.
Click Printer in the Page Setup dialog box.

Be certain your deskiop printer is connected to your computer or
network and properly configured according to recommendations
from your printer manufacturer.

4. Select the printer you want to use from the Name drop-
down list (see Figure 14-3).

5. Click Properties to open the Properties dialog box, where
you set attributes for your selected printer.

6. Select a photo quality if one appears in the Properties
dialog box for your printer. In this example, we used an
Epson Stylus C82 printer (see Figure 14-4).

7. Select a paper type.

Many color printers let you select a paper type, such as Plain Paper,
Photo Quality Ink Jet, Matte, Glossy, Canvas, and so on. Always
make the proper paper selection. If you select the wrong paper
type, your print might have noficeable problems, such as poor color
saturation, colors out of balance, inks bleeding, and so on.

8. Select an orientation (Portrait for vertical prints or
Landscape for horizontal prints).

9. Make other adjustments as needed for your particular
printer and click OK.

You have to set printer properties before you actually print your
document. If you follow the steps here, you can now move to the
Print dialog box and print your document. As an alternative to vis-
iting the Page Setup dialog box, you can instead open print prop-
erfies in the Print dialog box by clicking the Properties button.

Page Setup B=)
Printer I
Hame: EPSDNSIM B2 Series ™ Properties.,.

[Adcbe PDF

Status:  [AGEA Avantia 25 v2012108
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Figure 14-3: Select the printer from the Name
drop-down list
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Figure 14-4: Select the paper type (if available) in the
Properties dialog box
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Print a Photo

170

Open an image in Standard Edit or Quick Fix mode.
Alternatively, select an image thumbnail in the Organizer.

2. Choose File=>Print.

You can print files from either editing mode or from the Organizer.

Click Page Setup in the Print dialog box.
Click Printer to open the Page Setup dialog box.

Click the Properties button in the Page Setup dialog box
and set the printer properties for your desired output.

You can open the Page Setup dialog box from the File menu or
from the Print dialog box.

6. Click OK in the Properties dialog box to return to the

Print Preview dialog box (see Figure 14-5).

7. Select a Print Size and click Print to print the photo.

Print Preview
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Figure 14-5: Set the print attributes and click Print



Print Multiple Photos

Print Multiple Photos _ e E
| s I FPSON Styius 062 Swvies ~ B
1. Open the Organizer and select a photo you want to = § ;
print by clicking it. Then press Ctrl+click to select addi- = B e
tional photos. = O sl nes i o
—
2. Choose FileoPrint, and the Print Selected Photos dialog : E O auiotpitvions
box opens (see Figure 14-6). - -
—_ Lse each shote | = girmats!
Your selected photos appear in a list on the left side of the Print =
Selected Photos dialog box. Click a photo and dlick the — (minus) =
button if you want fo remove an image from the list of images to e
print. Click the + (plus) button if you want to add more images to -
the list.
== . )
Click Page Setup and set the printer properties. A i
Select a printer from the Select Printer drop-down list. M (it Untitised =
Select Individual Prints from the Select Type of Print Figure 14-6: Select the attributes and dick Print o print multiple photos
drop-down list.
6. Select the paper size from the Select Print Size and

Options drop-down list.

For oversized images, select Fit on Page from the Select Print Size
and Options drop-down list. This fits a photo on a selected paper size.

7. Click Print to print the selected photos.
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Print a Contact Sheet

1.

172

Open the Organizer and select several photos you want
to print.

Choose Filer>Print and the Print Selected Photos dialog
box opens.

Click Page Setup and set the printer properties.
Select a printer from the Select Printer drop-down list.

Select Contact Sheet from the Select Type of Print drop-
down list (see Figure 14-7).

Select the number of columns you want to appear on
the contact sheet by typing a value from 1 to 9 in the
Columns text box.

As you increase the number of columns, Elements reduces the con-
tact image sizes.

Select the check boxes for the label items you want to
appear on the contact sheet.

Click Print to print the contact sheet(s).
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Print a Picture Package

Print a Picture Package

1. Open the Organizer and select several photos you want
to print.

You can print a Picture Package by using only one photo. If you
intend to print only one photo, you can select the Print command
from the Organizer or either edifing mode.

2. Choose Filem>Print and the Print Selected Photos dialog
box opens.
Click Page Setup and set the printer properties.
Select a printer from the Select Printer drop-down list.

5. Select Picture Package from the Select Type of Print
drop-down list (see Figure 14-8).

6. Select a layout from the Select a Layout drop-down list.

Open the Select a Frame drop-down list and select a pic-
ture frame if you want one to appear around the photos.
Select None if you don’t want a picture frame.

If you want each selected photo to appear on individual pages af
different print sizes, select the Fill Page With First Photo check box.

8. Click Print to print your picture packages.

Figure 14-8: Set the print attributes and click Print
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Chapter 14: Printing Images

order lorin tS On {ine r“ Adolbe Photoshop Services, provided by Kodak Easy Share Gallery
Change Login Pi‘
1. Open the Organizer and select photos for ordering — i
prints online. P
Be certain to size your images to a 1:1 ratio for the print size af s v
300 ppi (pixels per inch). Save your photos as JPEG with the max- ot e et SRR RS
imum quality settings.  eine 5 e

2. Choose File>Order Prints from the Organizer.

Kodak Easy Share provides online print services. You can order
online photos and have them delivered to your door.

3. Log in when the Kodak Easy Share wizard opens. If you
have an account, log in by typing your e-mail address and - Sl

password (see Figure 14-9). If you don’t have an account,

click Sign Up Now and follow the steps to create a new Figure 14-9: Log in or create a new account with Kodak Easy Share

account.
W ndobe Photoshop Services, provided by Kodak Easy Share Gallery
4. Click the Login button to advance to the next step in the e .
3 : rder Prints Bction Mopet; Vod Chisge r
wizard (see Figure 14-10). Stap: (RN Do Dy Dby (Dt o Y
. . ’ Felect Prints to Order Ordber Sumenary
5. Type the number of prints you want for each size you're Orte g dn o [] k e
Ordel’in mm" $xP [ seww [ Owthe 4. dxéprnty $1.00
g. .o oy - - R p— 3w
. o = om0 5.
6. Click the + (plus) button to add more photos to your o vame 1 o
d e 0 oW nw 0w i .
order. 8 et snw ot
0 ;=X e .00
7. Review the Order Summary to be certain you have all B 2o e Tem iyt e
the prints you want ordered. (s i eariemsirs
8. Click Next to advance to the next step in the wizard. i S
lrd t T

174 Figure 14-10: Enter print quantities and review the Order Summary



Order Prints Online

10.

11.
12.

13.
14.
15.

16.

17.

Add addresses for all recipients in the Recipients pane in
the wizard (see Figure 14-11). If you're the only recipient,
be certain a check mark appears next to your name. If you
want to add other recipients, click the Import addresses
button and add addresses for all the recipients.

Review the order to be certain that you're ordering
prints for all the correct recipients.

Click Next to advance to the next step.

Select a shipping method (see Figure 14-12) from the
Ship Via drop-down list.

Type the coupon ID if you have an order coupon.
Click Next to advance to the next pane in the wizard.

Follow directions for billing and shipping information
in the pane.

Click Next, and in the next pane, upload your photos by
following the directions in the pane.

Confirm your order and finish the order process.

After placing your order, you and your recipients will receive your
prints via the ship method you select in the Summary pane.

& adobe Photoshop Services, provided by Kodak Easy Share Gallery

Order Prints '.‘
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Figure 14-11: Click Import Addresses to add recipients
¥ adobe Photoshop Services, provided by Kodak Easy Share Gallery 4
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Figure 14-12: Select a shipping method and dlick Next
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Making Creations

u sing the current version of Photoshop Elements is like having two
programs in one package: a popular editing program (offering Quick
Fix and Standard Edit modes) and Photoshop Album, a program formerly
distributed by Adobe.

The integration of the Photoshop Album tools and features means
you have a number of different options when you want to use images
creatively:

w= Assemble slide shows for screen views (adding sound and video if
you like)

w= Burn your creations to CD/DVD ROMs
w= Create calendars, greeting cards, and video discs

This chapter covers the main creation options available in Photoshop
Elements.

| “*lopter
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Chapter 15: Making Creations

Create a Slide Show Project

1.

180

Open the Organizer and select photos you want to add
to a slide show.

Click the Create button in the Shortcuts bar.

On the left side of the Creation Setup window, click
Slide Show, and then in the lower-right, click OK to
open the Slide Show Editor.

Click Add Blank Slide in the Shortcuts bar.

Click the blank slide in the Photo Bin at the bottom of
the Slide Show Editor window.

Click the Background Color swatch to open the Color
Picker (see Figure 15-1).

Click a color you want to appear as a background color
for your introduction slide.

In the Color Picker, you can change the color hue by dragging the
slider to the right of the large color swatch. You can also type
numeric values in the R, G, and B fext boxes to define a specific
color if the values are known. For creating colors that fall within a
Web safe color palette, check the Only Web Colors box.

Click the Graphics button in the Slide Show Editor
(Figure 15-1).

Browse the Backgrounds by dragging the scroll bar in
the Backgrounds palette.

Figure 15-1: Click Background Color to open the Color Picker

When you dlick Slide Show in the Creation Setup window, two icons
appear in the lower-right, which tell you the type of output the Slide
Show creation supports. The first icon indicates you can output the slide
show for screen viewing. The second icon indicates you can burn the
slide show to a CD. With other creations such as Bound Photo Books and
Bound Calendars, you can additionally output to a PDF file, print to a
printer, order a copy online, or share your creation via e-mail. To under-
stand what the icons represent, hover the cursor over an icon, and a
ToolTip shows a short explanation.



Create a Slide Show Project

10.

11.
12.

13.
14.

15.

16.
17.

To add a background, drag a background design from
the Backgrounds palette to the slide in the preview area.
To be certain the background is added and centered,
double-click the design in the background area.

Click the Text icon in the Extras palette.

In the Text palette (see Figure 15-2), select a text style
and drag it to the blank slide, where a new background
appears.

Double-click the default text where you see Your text here.

Type the text you want to add to the title slide in the
Edit Text dialog box (see Figure 15-3).

Set type attributes in the Properties palette. Your choices
include the following:

e Font: Select a font from the drop-down menu (below
the Edit Text button).

e Point size: Select a font size or type a size in the text
box (to the right of the font drop-down menu).

e Color: Click the color swatch to open the Color
Picker, where you choose a font color.

e Opacity: Select a value from the menu or type a value.

e Paragraph alignment: Below the color swatch,
choose a left-, center-, or right-justified paragraph.

e Type style: Click the icons for any of four type styles
(bold, italic, underline, and strikethrough).

e Drop shadow: Click the button (next to the type-style
options) to add a drop shadow. Click the drop-shadow
color swatch to change the color of the drop shadow.

Click OK and then click Save Project in the Shortcuts bar.

Type a name for the project and click Save. The project
is saved and added to the Organizer.
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Figure 15-2: Dragging a character to the preview window
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Figure 15-3: Typing fext in the Text Edit dialog box
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Output a Slide Show to PDF (@ _

Qutput Your Slide Show y
. . . . Select & way 10 0UTpUT oL Slide show for viewing or sharing. ’
1. Double-click a creation thumbnail in the Organizer. BoA

What Wl ¥ou e 10 00 With your Side shaw?  What type of file would you lke to output your slide show to?
A preview thumbnail of the first slide in a slide show project appears Flaian A e
in the Organizer. When you want to reopen the project, double-click ot PO s
the preview thumbnail in the Organizer and the project is opened (98 sumvooc =

Nofe: This apfian dees Nof SUBDGNT atmbutes such a5 fen & Zoom
. é

in the Slide Editor. s

O @ Movi File (wmv)

i File Settings
@musuuem Side Size: | Smal [8004600) 5
Click Output in the Shortcuts bar. [ senato v ot

[#] Manuzl Advance

Select Save As a File in the Slide Show Output window
(see Figure 15-4).

4. Click the PDF File (.pdf) radio button.
Select a slide size from the Slide Size drop-down menu.

6. Check the boxes for the following: =

* Loop: Plays a continuous loop. Figure 15-4: Select PDF File (.pdf) and click OK to create a PDF document
e Manual Advance: Check this box to advance slides by

clicking the mouse. PDF (Portable Document Format) files require an Acrobat viewer to

e View Slide Show After Saving: Check this box to open the documents. The free Adobe Reader software is available on
show the slide show in an Acrobat Viewer. your Adobe Photoshop Elements installer (D-ROM. Make sure to install

Adobe Reader before attempting to view a PDF document.
7. Click OK to output the slide show as a PDF document.
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View a PDF Slide Show

View a PDF Slide Show

1.

Double-click a PDF slide show in the Organizer, and the
slide show opens in Full Screen mode in Adobe Reader.

To cancel out of Full Screen Mode, press the Esc key.

Click the Left and Right Arrows on the Status Bar to
move forward and back to preview your slides (see
Figure 15-5).

Return to Full Screen mode by choosing View>
Full Screen or pressing Ctrl+L.

Press the Right Arrow key on your keyboard to advance
slides. Note that no navigation tools are visible while in
Full Screen mode (see Figure 15-6).

If you elect to not use Manual Advance when exporting a PDF slide
show from Elements, the slides scroll automatically. When Loop is
selected, the slide show automatically scrolls all slides and begins
again, showing slides in an indefinite loop.
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Figure 15-6: Press the left and right arrow keys to move among the slides
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Change Slides and Transitions

1.

In the Organizer, double-click a slide show to open it in
the Slide Show Editor.

Click Quick Reorder in the lower-left corner.

Drag slides in the window to reorder them.

When in Quick Reorder mode, you can freely move slides around
the window. To change the thumbnail sizes, move the slider in the
Options ar left and right.

To add a transition, click the right-pointing arrow on a
transition, and choose a transition from the menu (see
Figure 15-7).

Add Media to a Slide Show

1.

184

In the Organizer, double-click a slide show to open it in
the Slide Show Editor.

Click Add Media in the Shortcuts bar (see Figure 15-8).
Choose one of the following from the drop-down menu:

e Choose Photos and Videos from Organizer to add a
media file available in the Organizer.

e Choose Photos and Videos from Folder to browse

your hard drive and add a video file to the selected
slide.

e Choose Audio from Organizer to add a sound file
available in the Organizer to the slide show.

e Choose Audio from Folder to browse your hard drive.

You can add both video lips and sound files to the Organizer by
choosing File=>Get Photos=>>From Files and Folders.
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Figure 15-7: Drag slides fo reorder them; select transitions from the drop-down list
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Figure 15-8: Use the Add Media drop-down menu to import video or sound




Record Sounds as Audio Captions

Fit Slides to an Audio File

1.

In the Organizer, double-click a slide show to open it in
the Slide Show Editor.

Click Add Media and select Audio from Folder.
Select a sound file to import.

Click Fit Slides to Audio in the Slide Editor (see
Figure 15-9).

Record Sounds as Audio Captions

1.

In the Organizer, double-click a slide show to open it in
the Slide Show Editor.

In the Photo Bin, select the slide to which you want to
add a recorded sound.

Click Narration in the Extras palette.
Check the Save As an Audio Caption box.

Click the Record button and record a sound, using

a properly configured microphone attached to your
computer. Click the button again to stop the recording
(see Figure 15-10). This adds an audio caption to the
slide (replacing an existing caption).

To import a sound instead, click the folder icon in the Extras palette
and select Browse. Locate a sound file on your hard drive and
import the file. The sound is added fo the currently selected slide as
an audio caption.

Click Save Project to update the edited project file.

To delete audio captions, click Narration and then the Trash icon.
Select Delete This Narration.
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Figure 15-10: Record an audio caption for a slide
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Export a Slide Show to a Movie File

1.

186

In the Organizer, double-click a slide show to open it in
the Slide Show Editor.

Add sound files and background music to your presen-
tation (if desired).

Click Output in the Shortcuts bar.
Select Movie File (.wmv).

From the Slide Size drop-down menu (see Figure 15-11),
select a slide size format from the menu options.

You can choose Slide Size options for output in different slide sizes
according to screen resolution, and options for writing to video (Ds
or DVDs. For video CDs and DVDs in North America, Central America,
and Japan, use NTSC. For video (Ds and DVDs outside these areas,
use PAL.

Click OK, and the Save As dialog box opens.

Type a name for the video file in the File Name text box
(see Figure 15-12).

Use the navigation tools in the Save As dialog box to
save to a different folder if so desired. My Videos is the
default.

Click Save to export to a video file. Close the Slide Show
editor, and the file is added the Organizer.

Files exported from the Slide Show Editor are written in Microsoft
.wmv (Windows Media) format — and these files cannot be
edited with Adobe Photoshop Elements. If you purchase Elements
with Adobe Premiere Elements as a bundle (or you purchase Adobe
Premiere Elements separately), you can edit the video. Edited video
from Premiere Elements can be saved and imported in other slide
shows created with Photoshop Elements.

-
M Slide Show Output

Wihat would you | ke t0 oo with your side shaw!

Qutput Your Slide Show
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Figure 15-12: Exporting to a video file




Preview a Movie File

Preview a Movie File

1.

Export a slide show to a movie file, and double-click the
video file in the Organizer (see Figure 15-13).

Click the Play button (see Figure 15-14). Adjust the
sound using the slider next to the speaker icon.

Click the X in the top-right corner to close the window
after playing the file.

Any problems with the slide advances and sound are easily notice-
able when the movie is played. If you encounter any skips or jumps
where the playback is not smooth, you need fo rewrite the movie
file from the Slide Show Editor. If such a condition happens, try to
optimize your hard drive or try writing the file to another drive.

After you determine that the movie file plays correctly, you can write
the file to a CD or DVD. To write a file to disc from the Organizer,
select the file in the Organizer window and choose Filec>Burn.
Follow the steps in the Burn/Backup wizard.
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Figure 15-13: Double-click the movie file in the Organizer o play the movie
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Burn a CD of a Slide Show

188

1.

In the Organizer, double-click a slide show to open it in
the Slide Show Editor.

Click Output in the Shortcuts bar.

Select Burn to Disc in the Slide Show Output dialog box
(see Figure 15-15).

Select from the following options:

e VCD (lower quality; works on TV or Computer).
Select this option to burn a CD videodisc. The CD can
be played on your computer's CD-ROM, DVD-ROM,
or a DVD player attached to your TV set.

e DVD (higher quality; works on TV or Computer).
Select this option to burn a DVD. The DVD can be
played on a computer using a DVD-ROM drive or a
DVD player attached to your TV set. For devices in
North America, Central America, and Japan, select
NTSC. In all other areas, select PAL.

e Include additional slide shows I've made on this
disc. Check this box to add slide shows to your CD
or DVD.

i N\
M Slide Show Output b 4

This will create a seffunning disc that can be played on your
computer o TV using & DVD player.

Output Your Slide Show

‘Selext & way 10 QUTDUT yous slide show for viewing or sharing.
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Figure 15-15: Click Burn to Disc in the Slide Show Output dialog box; select an output
option



Burn a CD of a Slide Show

Click OK to open the Burn dialog box (see Figure 15-16).

If more than one drive is attached to your computer,

select which drive you want to use to burn your disc.

If you have only a single drive available, you see only
one option in the Select Destination Drive area.

Select either NTSC or PAL for the format if writing
a DVD.

Select a drive speed from the Select Drive Speed drop-
down menu. To use the default, choose AUTO from
the menu.

Click OK to burn your disc.

After you click OK, the Status bar in the Progress area displays the
burn progress. Burning a disc demands a lot of computer resources;
let it confinue until completed before you do anything else on your
computer. Burning DVDs takes longer; the progress bar will move
very slowly. Be patient and let the job finish before moving on.

Bum =]
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Select Destination Drive

Burn VCD on drive (E: _NEC DVD+RW ND-2100AD)

| Burn VCD on drive (F ASUS CD-5480/AH)

Select Video Format

© MrsC

NTSC is used primarily in North America, Central America, and Japan.
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PAL is used primarily in European countries.
Select Drive Speed
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Status:
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Figure 15-16: Select attributes in the Burn dialog box and
click OK to burn the disc
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Create a TVU-Safe Template

190

1.

In Standard Edit mode, choose Filee>Newr>Blank File.
The New dialog box opens (see Figure 15-17).

Set the width to 8 inches and the height to 6 inches
(this size is twice the 4:3 ratio).

Viewing slides on TV sets requires you fo create slides that match the
TV set you're using. For standard TV sets, the screen has a 4:3 ratio
(1.33 aspect ratio). For wide-screen Vs, the ratio is 16:9 (1.78 aspect
ratio).

Set the resolution to 72 and the color mode to RGB color.

Select Transparent from the Background Contents drop-
down menu.

Click OK and the new document is created on a layer
with transparency.

Press Ctrl+A to select All
Choose Edit=>Stroke (Outline) Selection.

Set the Width to 1 pixel, select black for the color, and
click OK in the Stroke dialog box.

Hew %]
Hame: Tiafe
Breses: Custom 7| Cancel
Width: 8 [ incnes E|
Heigne [ inches [+
Besclution: | 72 | piceisinch j
Colormode:| Re8 color [
—— —| Image Size:
Ba d Contents: | Transparent -~
ckground Co i

Figure 15-17: Create a new blank file for use as a TV-safe
template



Create a TVU-Safe Template

9.

10.

11.

12.

13.

14.

Choose Imager>Resizer>Canvas Size.

(reate a border around the document to avoid clipping the image
and to ensure that any text added to slides is dlearly visible on a TV
screen. The horder represents the unsafe area (not V-safe, thatis —
not in view on a TV monitor). The border helps you judge the distance
between the edge of the TV monitor and the objects (such as text)
you want to add to your slides. When adding text, try to provide
ample space away from the outside border so the text doesn't crowd
the edge of the screen.

Type 10 inches for the Width and 7.5 inches for the
Height. Then click the center square and click OK
(see Figure 15-18).

In the Tools palette, click the small color swatches
below the Set Foreground Color tool to set the fore-
ground color to the default black.

Select the Paint Bucket tool and click between the stroke
and the outside edge to fill that area with black (see
Figure 15-19).

Choose File>Save As. Type TVsafe (or a name of
your liking) for the filename and select Photoshop
(*.PSD, *.PDD) for the file format.

In the Save As dialog box, select the Layers check box
and the Include in the Organizer check box. Click Save.

Canvas Size

Learn mare albout: Canvas Size
-
Current Size: 725.0K
Width: 2inches
Height: &inches
New Size: 1.11M
Width: | 10 nches
Height: 7.5 nches
[ gelative
Anchor
bt B o P

-— |-

& 4

Figure 15-18: Adjust the canvas size

Figure 15-19: Fill between the siroke and the outside edge
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Drop Images into a TVU-Safe Template

1.
2.

192

Open the TV-safe template.

Click the Open tool and open an image you want to use
for a slide presentation to be viewed on a TV screen.

Choose Window=>Images=>Cascade to show both
images in the Image area in Standard Edit mode.

Press Ctrl+- (minus) to zoom out of the selected image.
Click the other image and zoom out. Zoom out until
you can comfortably see both images.

Select the Move tool in the image file and drag the
image to the TV-safe template.

In the Layers palette, place the image layer just below
the template layer (see Figure 15-20).

If your image is too large, press Ctrl+T and drag the handles toward
the center to reduce image size. If your image is foo small, ry to
find an original image with a higher resolution before you make it
bigger. Sizing up degrades image quality.

Click More in the Layers palette to open the Palette
menu, and then choose Flatten Layers.

Choose Filer>Save As and save the file as a new file
name to prevent overwriting the template file.
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Figure 15-20: Drag the image fo the femplate file

You can lock the template file at your computer's Desktop. Right-click
the file in Desktop view and select Properties from a context menu. In
the Properties dialog box, click the General tab and check the box for
Read-only. The file is locked after checking Read-only and prevents you
from overwriting the file.




Output a Slide Show for TV Viewing

Output a Slide Show for TV Uiewing

Open a project in the Slide Show Editor.

When exporting files for TV viewing, be certain to use a TV-safe
template and create all your slides at the size appropriate for the
TV size. All files should be appropriately sized before creating the
slide show.

Click Output in the Shortcuts bar to open the Slide
Show Output window.

Type a name for the file in the Name text box
(see Figure 15-21).

Choose a setting from the Settings drop-down menu.
Standard Definition uses a 4:3 image size with an aspect
ratio of 1:33. Widescreen Standard/Enhanced Definition
uses a 16:9 image size with a 1.78 aspect ratio. Select an
NTSC option for TVs in North America, Central America,
or Japan. Choose PAL for TVs elsewhere in the world.

Click Details and double-check the settings (see
Figure 15-22). Click OK when you're done.

Click OK in the Slide Show Output Window to begin
exporting the file.

As the file is written to disk using settings from the Slide Show
Output window, a progress dialog box opens. Depending on the size
of your slide show and the content, the file export can take quite a
bit of time. Be sure to wait until the progress dialog box disappears
before you confinue using your computer.

-
M Slide Show Output b 4

This will enable you to view your slide show on your TV Lsing

Windows XP Media Center Edition. To find the slide show. choose

Photothop Blements Trom the More Programs menu on the Madia
Center start page.

Output Your Slide Show

Selet & way 10 QUTDUT yous Slide show for viewing or sharing.

Wihat would you | ke f0 oo with your side shaw!

[, | .

. Chooie anama for your slide show and than choss the settings that
Lﬁeumrousc best deccribe the TV thit stide show is 1o be viewed on.
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Figure 15-21: Select the format and size for your TV output file

&' WMV Setting Details - Standard Definition (NTSC) | %]
Video Details Description
Windows Media Video & This choice is optimized for a NTSC TV

[North America, Central America or Japan)
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Audio Details
Windows Media Audio §
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Figure 15-22: Check the settings
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Create Photo Album Pages

1.

194

Start a project by organizing photos in the Organizer
and tagging the images you want to add to a photo
album.

Album Pages are designed for creating a photo album you want to
print or share in a PDF or e-mail. You can create a custom album
using one of many different preset album designs. As you take
more pictures, you can add new photos to your album and give
them all a consistent appearance when they're displayed.

Select the tag for the photos so only the images you
want to use in the photo album are shown in the
Organizer window.

Click the Create button in the Shortcuts bar.

In the Creation Setup window, click Album Pages on the
left. Click OK in the bottom-right to open the Creation
Setup wizard (see Figure 15-23).

Select a style for your Album Pages in the pane on the
right.

At the bottom of the wizard, select the check boxes for
the options you want to include, and type the number
of photos you want to show on each page.

Click Next Step to advance to the next pane (see
Figure 15-24), where you arrange your photos.

To remove an unwanted photo from your Album Pages,
click the photo and click Remove Photo.

To add photos, click Add Photos. When the Add Photos
dialog box opens, you can select photos in a collection
or from the entire catalog. When you click the check
box beside each photo you want to add to your Album
Pages, they appear in the Arrange Your Photos pane.
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Figure 15-23: Click Album Pages in the Creation Setup window to open the wizard
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Figure 15-24: Click Next Step to advance fo the next pane




Create Photo Album Pages

10.

11.

12.
13.

14.

15.

16.

17.

To arrange photos, click and drag them around the pane.
When you're happy with the order, click Next Step.

Double-click the text that appears to open the Title dia-
log box (see Figure 15-25).

Type the text you want for the album title.

Select options for the font, font style, and size. You can
also set the paragraph justification. Click the T character
with two lines and arrows to set type horizontally or ver-
tically. Click the color swatch to open the Color Picker
to change text color. Click Done in the dialog box when
you're ready.

Click Next Step to move to the next pane (see
Figure 15-26).

Type a filename for your project file. Or check the Use
Title for Name box if you want the filename and the
album title to be the same name.

The file you save as a project can be reopened later where you can
modify Album Pages or add Album Pages. Double-clicking the file-
name opens the project in the Creation Set-Up wizard.

Check the box labeled Show these photos in my Photo
Browser when finished if you want all the photos used in
your Album Pages to appear in the Organizer window.

If you plan your work and tag only the photos you've decided to
use for Album Pages, you don't need to add the photos fo the
Organizer.

Click Save to advance to the next pane, where you spec-
ify the type of output you want.
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Figure 15-25: Add a title for your photo album
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Figure 15-26: Give your project file a name
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18.

19.

20.

21.

22.

196

Select one of these output options (see Figure 15-27):
e Create PDF: Saves the file as a PDF file.

e Print: Opens the Print dialog box, where you can print
your Album Pages on your local desktop printer.

e E-mail: Creates a PDF file and attaches it to a new
message in your default e-mail program.

Using the PDF option hefore you output your files is a useful prac-
tice. You can preview the final result in Adobe Reader to make sure
your pages have the design and order you prefer. After previewing
the PDF document, you can choose to print or e-mail the PDF from
Adobe Reader, or you can open the project from the Organizer and
print or e-mail the Album Pages.

Click Done.

If you don't want to output the file using one of the options that the
wizard offers you in Step 5, dick Done — and the project is saved
to your hard drive. You can reopen the project and output the file
later.

If you choose to output the file to PDE, the Export PDF As
dialog box opens. Select a target folder for your PDF file,
type a file name, and click Save. The file is saved as PDE

After the file is saved as PDF, a dialog box opens, asking
if you want to view the file. Click Yes.

Preview the document in Adobe Reader, scrolling pages
by using the tools in the Status Bar (see Figure 15-28)
or by pressing the right and left arrow keys (which scroll
forward and backward respectively).
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Figure 15-27: Choose an output option
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Figure 15-28: Preview a PDF in Adobe Reader




Create a 4-Fold Greeting Card

Create a 4-Fold Greeting Card

1.

10.

Select an image in the Organizer window.
Click Create in the Shortcuts bar.

Select 4-Fold Greeting Card in the Creation Setup window.
The Creation Set-Up wizard opens.

Select a style from the templates in the scrollable panel
at right, and then click Next Step.

If you want to change the photo, click the Add Photos
button and replace the photo. When the photo shown
is the one you want to use, click Next Step.

You can use only one photo in a greeting card.

Double-click the text, type your greeting message, select
the font, font style, font color, and paragraph alignment,
and click Done when the text on the page appears as you
like (see Figure 15-29). Click Next Step to advance to
the next pane.

Type a file name for your greeting-card project and
click Save.

Choose an output option: create a PDF file, print the file,
or e-mail the file.

If you click Create a PDE then type a name for the PDF
file in the Export PDF As dialog box.

Click Yes after the file has been exported to PDF to pre-
view the file as a PDF (see Figure 15-30).

When you print out the file, fold the hard copy twice to create the
final card.
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Figure 15-29: Specify the photo and then click Next Step
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Figure 15-30: Preview the PDF fo see how the 4-Fold Greeting Card will look
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Create Calendar Pages

1.

198

Select 13 images in the Organizer.

Calendars use a total of 13 images: one for the cover and 12 oth-
ers for the months of the year. You can specify a duplicate image
(or images) while in the Creation Set-Up wizard to use a duplicate
image for your fitle page; if you want all months to have unique
photos, be sure to select af least 12 images and duplicate just one
of them for the cover (you specify that when you reach Step 1 in
the Creation Set-Up wizard).

Click Create in the Shortcuts bar.

Select Calendar Pages in the Creation Setup window.
The Creation Setup wizard opens.

Select a style in the scrollable panel on the right.

Select the Starting and Ending months and year in the
Options at the bottom (see Figure 15-31).

If you want a title and captions to appear on your calen-
dar, check the boxes in the Options area.

You add fext for a text caption in the Organizer by choosing
Window=>Properties. In the Properties palette, add fext to the
Captions text box; then check the Captions check box in the Creation
Set-Up wizard to show the finished captions for your photos.

Click Next Step to begin arranging photos to match par-
ticular months.

Click and drag photos around the window to order them.

If you see a Caution symbol, the photo isn't big enough
and doesn't have sufficient resolution to view on-screen
or to print. To fix the photo, right-click and select Remove
Photo (see Figure 15-32). Then click Add Photos to
replace it with a different photo.
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Figure 15-31: Select beginning and ending dates and the options for your calendar
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Figure 15-32: If you see a Caution symbol, select Remove Photo from the context menu




Create Calendar Pages

10.

11.
12,

13.
14.
15.

16.

To use a photo for both the cover and for a calendar
month, select the photo and click Use Photo Again. Be
sure to drag the cover photo to the first position in the
Arrange Photos pane. When the photo appears in the
first position, you'll see Title appear in the top-left corner
of the thumbnail image. The remaining photos appear
with their respective months in the top-left corner of the
thumbnail images.

Click Next Step.

Preview your calendar by clicking the left and right
arrows in the Customize pane (see Figure 15-33).

To jump to any month you want to preview, select it in the View
Page drop-down menu.

Click Next Step to advance to Step 4.
Type a name for your file and click Save.

Click Next Step and select an output option in the final
pane. You can save the calendar as a PDE print it out, or
e-mail it (see Figure 15-34).

Click Done to dismiss the Creation Set-Up wizard and
return to the Organizer.
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Figure 15-33: Preview individual months from the View Page drop-down menu
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Figure 15-34: Select an Output option and dlick Done to refurn to the Organizer
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Create a Photo Greeting Card

1.

10.

11.

200

Select an image in the Organizer window.
Click Create in the Shortcuts bar.

Select Photo Greeting Card in the Creation Setup window.
The Creation Set-Up wizard opens.

Select a style from the templates at right, and click Next
Step. In the Arrange Photos pane, your selected photo
appears.

If you want to change the photo, click Add Photos and
replace the photo. If you're happy with the photo, click
Next Step.

Double-click the text boxes and type your greeting
messages.

Click the photo and four handles appear at the corners
of the image. Drag the handles in or out to resize the
image within the template area (see Figure 15-35).

The image appears with a transparent border fo guide horizontal
alignment. Try to keep the guide sized to the edge of the area
defined for the photo placement, as you see in Figure 15-35.

Click Next Step.

Type a name for your file and click Save.

Click Next Step and select an output option in the final
pane (see Figure 15-36). Your can output your greeting
card by saving it as a PDE printing it out, or e-mailing it.

Click Done to dismiss the Creation Set-Up wizard and
return to the Organizer.
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Figure 15-35: Click the image and drag the handles to resize the photo
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Sharing |

In Chapter 15, we cover making creations. You can export the cre-
ations you make in a number of ways for your own personal use and

for sharing with others. You can e-mail or ship creations to family and

friends, order projects online, and assemble creations for hosting on

Web sites.

In this chapter, we cover the different options that Photoshop Elements
offers you for distributing files to other users.

Getready to .. . .

= E-Mail a Photo Attachment ...................... 202
= E Mail a Photo Mail (HTML) File ............. 204
= E-Mail a Slide Show 205
= Order Prints Online for Others.................. 206
= Order a Bound Photo Album Online........... 207
»= Order a Bound Calendar Online............. 208
»= Share Photos Online 209
= Download Images to Palm PDA.............. 209

= (reate an HTML Photo Gallery.................. 210



Chapter 16: Sharing Images

E-Mail a Photo Attachment

202

1.

Open the Organizer and choose Edit>Preferences>
General or press Ctrl+K to open the Preferences
dialog box.

Click Sharing in the left pane.

Select an e-mail program from the E-Mail Client drop-
down list or, if your client isn't listed, select Save to

Hard Disk and Attach File(s) Yourself (see Figure 16-1).

Click OK.

After you select the Save to Hard Disk and Attach File(s) Yourself
option, you can select E-Mail in the Organizer, and your default e-mail
program automatically launches. From there, you need to attach a
photo the way you attach any other file to an e-mail message.

Back in the Organizer window, select a thumbnail.

Choose Filer>Attach to E-Mail to open the Attach
Selected Items to E-Mail dialog box (see Figure 16-2).

You can also e-mail files while in Quick Fix or Standard Edit mode.
In either editing mode, choose Filec>Attach to E-Mail to open the
same Attach Selected ltems to E-Mail dialog box that appears when
you e-mail from the Organizer.

From the Format drop-down list, select Individual
Attachments to send the files as individual photos.

Select the Convert Photos to JPEGs check box to com-
press the files. Compressing files requires less time to
send and retrieve the e-mail.

Select a size from the Maximum Photo Size drop-down
list and adjust the Quality slider to reduce file size.
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E-Mail a Photo Attachment

Select recipients by selecting the check boxes. B oo o
B Jon Tpe gew fncow ges W
Add more contacts if your list is empty or the recipients bk A8 o,
you want to use aren't listed in the Attach Selected Items A Ve
to E-Mail dialog box. To add contacts, click the Edit
Contacts button.
The Contact Book opens (seg Figure 16-3). Click New — —
Contact on the Options bar in the Contact Book. - e o
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The defauli message supplied by Elements includes an advertise-
ment for your recipient to view information on acquiring Photoshop
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Figure 16-4: Your photos are attached to an e-mail
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E-Mail a Photo Mail (HTML) File

1.

10.

204

Open the Organizer and select one or more photos you
want to e-mail.

Choose Filer>E-Mail to open the Attach Selected Items
to E-Mail dialog box.

Select the check boxes for the recipients you want to
send the photos to and select Photo Mail (HTML) from
the Format drop-down list. Type a message in the mes-
sage window.

Click Next in the Attach Selected Items to E-Mail dialog
box to open the Stationery and Layouts Wizard (see
Figure 16-5).

Select a template in the left pane. In this example, we
clicked the Sports & Hobbies category to open the group
and then selected Golf.

Click Next to open the Customize the Layout pane.

Make changes according to the layout you want. First
select the size for the photos and a layout for how you
want them to appear, such as number of columns and
rows. Additionally, you can set the attributes for Text by
using the palettes on the left side of the wizard window.

If you need to edit text, double-click the headline and
caption to edit the text.

Click Next, and the design is magically added to
your e-mail program in a new message window (see
Figure 16-6).

Initiate a send in your e-mail program, and the file is
e-mailed to the recipient(s).
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Figure 16-5: The Stationery and Layouts Wizard
Corbis Digital Stock
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Figure 16-6: The final design in a new message window
Corbis Digital Stock



E-Mail a Slide Show

E-Mail a Slide Show

1.

10.

Open a slide show project or create a new slide show.

Double-click a slide show page thumbnail in the Organizer, and
the file opens in the Slide Show Editor.

Click Output in the Slide Show Editor.

Select Email Slide Show in the Slide Show Output win-
dow (see Figure 16-7).

Select a slide size from the Slide Size drop-down list.

Select the check boxes for the options you want for the
slide show play.

Click OK to export the slide show to a PDF file.

Elements converts slide show files to PDF files before exporting
them. Elements then attaches the PDF file to a new message win-
dow in your e-mail program.

The Save As dialog box opens. Type a name for the PDF
slide show and select a folder to save the file.

Click Save, and Elements builds the PDF. When Elements
converts the file to a PDE the Attach to E-Mail window
opens.

Select recipients in the Attach to E-Mail window, type a
message for the e-mail message window, and click Next
to launch your e-mail program and attach the PDF
document.

Verify the information in a new e-mail and make sure the
file is attached (see Figure 16-8). Initiate a send, and the
program e-mails the file to your selected recipient(s).
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Eigure 16-7: Select Email Slide Show in the Slide Show Output window
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Figure 16-8: Verify all the information and send your e-mail

If your PDF is larger than TMB, Elements opens a warning dialog box.
Click OK to proceed if you want to send files larger than 1MB.
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Order Prints Online for Others

1.

10.

206

In the Organizer, select the photos for your print order.
Click Order Prints on the Shortcuts bar.

Log in to the Kodak Easy Share Gallery with your e-mail
address and password. If you don't have an account, click
Sign Up Now and follow the steps to create an account.

The order wizard opens at the first step (see Figure 16-9).

Type the number of prints you want in the boxes for the
various sizes. If you're ordering prints from more than
two originals, scroll the Select Prints to Order area to fill
in the boxes.

Each print size is identified with a + (plus) or a — (minus) symbol.
A plus symbol indicates that the image has sufficient resolution for
the respective print size. A minus symbol indicates that the image
doesn't have sufficient resolution to print a quality image.

Review your order information and click Next.

Select the check boxes for all people you want to send
prints to (see Figure 16-10). To add more recipients,
click Add New Address and fill in the contact informa-
tion. To organize the recipients in a group, click Add
New Group. In the Manage Groups window, create a
group and add addresses. Click Next when you're done.

Select a shipping option and apply any discount
coupons you have. Click Next.

Add your billing and payment info and click Next.
Upload the images to the service and click Next.

Confirm you order, and your prints are made and
shipped to you and all the recipients you selected.
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Figure 16-10: Select recipients and follow the remaining steps



Order a Bound Photo Album Online

Order a Bound Photo Album Online

1.

Select the photos in the Organizer that you want to use
for a bound photo book.

Click Create on the Shortcuts bar to open the Creation
Setup wizard.

Select Bound Photo Book in the Creation Setup wizard
that appears. The Create a Bound Photo Book wizard
opens (see Figure 16-11).

Select a style for the bound photo book and click Next
Step.

Arrange your photos. Drag the photo you want to use
for the book cover to the first position in the image
previews. The word Title appears on the image in the
top-left corner. Click Next Step.

Preview the title page. Double-click the text to edit the
book title and select font attributes in the Title dialog
box. Click the arrows on either side of the preview
image to scroll through the pages for a quick page pre-
view. Click Next Step when you're done.

Type a filename for your bound photo book and click
Save to arrive at the final step.

When you click Save, Elements exports your project as a PDF doc-
ument. The PDF file is sent fo the service for printing.

Click Order Online to open the Kodak Easy Share
Gallery (see Figure 16-12).

Follow the online instructions to order your bound
photo album and identify recipients and shipping
options.
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Figure 16-11: Select a style for the bound photo book
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Figure 16-12: Click Order Online fo open the Kodak Easy Share Gallery
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Order a Bound Calendar Online

1.

208

Select 13 photos in the Organizer that you want to use
for a bound calendar.

Click Create on the Shortcuts bar.

Select Bound Calendar in the Creation Setup wizard
to open the Create a Bound Calendar wizard (see
Figure 16-13).

Select a template for the calendar and click Next Step.

Arrange your photos. Drag the photo you want to use
for the calendar title page to the first position in the
image previews. The word Title appears on the image in
the top-left corner. Click Next Step when you're ready.

If you want the photo on the fitle page o appear on a given month,
select 12 photos in the Organizer. In Step 2 in the Create Bound
Calendar wizard, click the photo you want to duplicate and click the
Use Photo Again button.

Preview the title page and the calendar months. Double-
click the text to edit captions for each month. Click the
arrows on either side of the preview image to scroll
through the pages for a quick page preview (see

Figure 16-14). Click Next Step when you're ready.

Type a filename for your bound calendar and click Save.

When you click Save, Elements exports your project as a PDF doc-
ument. Elements sends the PDF file to the service for printing.

Click Order Online to open the Kodak Easy Share Gallery.

Follow the online instructions to order your bound cal-
endar and identify recipients and shipping options.
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Download Images to a Palm PDA

Share pho tos on {,ne lis:‘doh.j :ot:(rop Services, provided by Kodak Easy Share Gallery — *A
1. Select photos in the Organizer that you want to share R e e
online. Adaress Bosa
2. On the Shortcuts bar, select Share Online from the Cseuiani hae
Share drop-down list. The Kodak Easy Share Gallery ol i 0

(] imrmarn Cnarmaar 453 lim Savaat dnytsin 4

Share Online wizard opens (see Figure 16-15).

3. Select the recipients you want to see your images. Add a
Subject and Message in the Message area.

4. If you want members to sign in to view your photos,
select the check box beside the Message area. Click Next,

[E] Pequire friends to

and Elements automatically uploads your files. .
5. 1In the final step, confirm your order.
o O coen - .
Down { oad I mages to a Pa I m PDA Figure 16-15: Upload images to share with other users )
1. Open the Organizer and select an image or a PDF : _
document. Adobe Phiotoshiop El

Send to Palm OS Handheld requires that your device be runni
2. On the Shortcuts bar, select Send to Palm OS Handheld & nm‘;s:,:“ 3 mw_mﬁt,:::. :.,mﬁ;m oo

from the Share drop-down list. Fisirry IS smeatoon. 38 s higime, siiich e s iaiin at:

3. Sending files to a Palm PDA requires you to have Adobe RS i
Reader for Palm installed on your handheld device. If [oowniosa J [ ok ]
you don’t have Adobe Reader for Palm OS version 3.0
or higher, click Download in the dialog box that opens Figure 16-16: Download the free Adobe Reader for Palm 0S software

(see Figure 16-16).

4. After downloading and installing Adobe Reader for
Palm OS, use the Adobe software to download your
PDF file to your handheld device.

Photoshop Elements doesn't handle the actual downloading of your

images. When you install Adobe Reader for Palm 0S, a download

utility is also installed. You need fo hot synch your PDA with your

computer and use the Adobe downloader to prepare the file and 209
download to your PDA.
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Create an HTML Photo Gallery
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In the Organizer, select the photos that you want to use
as a photo gallery for a Web page.

The HTML Photo Gallery feature in Elements performs several tasks.
From the photos you select, Elements creates thumbnail images and
prepares a Web page where the images are assembled in a design
you select from template options. The thumbnail images on the
main Web page are linked to individual pages where larger photos
appear, respective to the thumbnail you click on the main page.
Elements does all the Web page creation for you from the HTML
Photo Gallery wizard.

Click Create on the Shortcuts bar.

Select HTML Photo Gallery to open the Adobe HTML
Photo Gallery wizard (see Figure 16-17).

From the Gallery Style drop-down list, select a style for
your Web pages.

Type a title and an e-mail address and set font attributes
on the Banner tab.

Select a folder for your images and Web pages by click-
ing the Browse button to identify a folder or create a
new folder. Type a name for your site folder that will be
nested inside the selected folder.

When naming folders for uploading to serves, be certain to use
short names without using special characters, such as |@#S. Some
Web servers may not accept special characters.

Click the Thumbnails tab and adjust the size of the
thumbnails you want to appear on the main Web page.

fa™
¥ Adobe HTML Phote Gallery ax |

Photos Gallery Style: | Tabie | fod |
|~

Eanner | Thumbnails | Large Photos | Custom Colors.
Banner

Title: |Adobe HTML Photo Galtery
Subdithe:

E-muil Address: | ted@westnet

“ - - v:

| Destination

|

| + CAAD
-E i i

) Add.. er - Site Folder: galleryimages

Figure 16-17: The Adobe HTML Photo Gallery wizard



Create an HTML Photo Gallery

10.

11.
12.

13.

14.

Click Large Photos to adjust the size of the images that
appear on the link destination pages.

Click Custom Colors to change the Web page back-
ground color and text colors.

Click Save to export the resized images and the HTML
documents.

When you click Save, Elements saves HTML files and new image files
optimized for Web viewing and custom sizes according to choices you
made for Thumbnails and Large Photos. The main Web page where
the mini thumbnails appear is saved as index . htm1. When
uploading the files, be certain to copy all files and folders and keep
the direciory paths the same. In other words, keep all files in the
folders where Elements created them and upload the files and fold-
ers to your Web site.

Open your Web browser to preview the HTML files.

Choose File>Open in your Web browser and navigate
to the folder containing your Web Photo Gallery. Select
index.html and click Open.

Click a thumbnail in the index file and you should see a
larger image on a separate Web page open in your Web
browser (see Figure 16-18).

If the design appears as you like, upload all files to your
Web site using an ftp client you use to upload any file to
your Web site.

In Figure 16-18, two Web pages illusirate the thumbnail concept.
When you click a thumbnail on your index file, the linked file opens
in the same browser window. To return to the index page, click the
Back button in your browser.
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Figure 16-18: Click an image thumbnail to see a lager image
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All Layers command, layer selection method, 107
e N u mber se® all-layers, Paint Bucket tool settings, 137
Alt key, Lasso tool selections, 91
Always Optimize for Printing, color profiles, 168
amount, Unsharp Mask filter settings, 154
angles, Brush tool settings, 133
animals, yellow eye corrections, 62

animated GIFs, creating, 163
L A L anti-alias, Paint Bucket tool settings, 137
Anti-Aliased tool, paragraph text creation, 122
area, Impressionist Brush tool setting, 135
artistic filters, types, 148
Attach Selected Items to E-mail dialog box, 202-204
audio, 184-185
Auto Color Correction, 59
Auto Contrast, 59
Auto Levels, 58
Auto Red Eye Fix, 62
Auto Smart Fix, 58

16-bit images, 8-bit conversion, 28
4-fold greeting cards, creating, 197
50% Threshold, bitmap mode conversion, 30
8-bit images, 16-bit conversion, 28

accounts, Sharing Services setup element, 19
Actual Pixels, zoom view, 11

Add Photos dialog box, 194-195

Adjust Brightness/Contrast dialog box, 64
Adjust Color for Skin Tone dialog box, 69
Adjust Hue/Saturation dialog box, 66
Adjust Shadows/Highlights dialog box, 63
Adjust Smart Fix dialog box, 63

adjustment layers, 29, 103, 112-113

Adobe Acrobat PDF icon, 16

Adobe HTML Photo Gallery Wizard, 210-211

Adobe PDF format, Creation Setup Wizard, 8 o B ®

Adobe Reader for Palm, 209 .
Adobe Reader Background Brush tool, selections, 99

background colors slide shows, 180

PDF file f t i t, 182 -
e format requiremen background music, slide shows, 164

PDF slide show Vlewmg, 183 backgrounds, 104, 180181
photo album page previews, 196 Backgrounds palette, 180-181
Adobe RGB (1998) color profile, 168 backups, 21, 52-53
airbrush effects, Brush tool, 132

; bevels, layer style, 117
album pages, creating, 194-196
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bit depth, 28
Bitmap (.bmp) file format, versus bitmap mode, 30
bitmap mode, 30-31
blend modes, 112, 131, 132
Blur tool, image repairs, 85
blurs, Smudge tool, 84
blush, skin tone adjustments, 69
.bmp (Bitmap) file format, versus bitmap mode, 30
borders, tv-safe templates, 191
bound calendars, online ordering, 208
bound photo albums, online ordering, 207
brightness, image corrections, 64
Bring Forward command, 109
Bring to Front command, 109
Brush size, Selection Brush tool, 97
Brush Stroke filters, image effects, 149
Brush tool, custom brush creation, 134
brushes
Brush tool settings, 132
Clone Stamp tool, 80
Healing Brush tool, 82
Pencil tool settings, 131
Burn dialog box, 188-189
Burn tool, image repairs, 83
Burn/Backup Wizard, photo backups, 52
burning, CD/DVD slide shows, 188-189
By History, search criteria, 45
By Visual Similarity with Selected Photos, 45

o o

calendar pages, creating, 198-199
Camera Raw format, 22-23
Camera Raw window, 22-23
Canvas Size dialog box, 28, 191
captions, 43, 185

cascades, image display, 14
Catalog dialog box, catalog creation, 39
catalogs, 39, 41
CDs, 21, 52, 188-189
Chrome filter, image effects, 151
Clipboard, bypassing, 106
clipping groups, layers, 111
Clone Stamp tool, image repairs, 80
collections, 40-41
Collections palette, 40
color casts, 59, 67
Color Picker, 128, 195
color profiles
color management settings, 33
embedding when printing, 34-35
image attribute information display, 26
printer setup, 168
removing, 36
screen image, 36
Color Replacement tool, 62
Color Settings dialog box, 33
Color Variations dialog box, 70
color variations, image corrections, 70
Colored Pencil filter, image effects, 148
colors
Eyedropper tool sampling, 129
fill selections, 135
foreground/background selections, 128
halo removal, 71
indexed color mode conversion, 32
outline selections, 136
remove all, 67
replacements, 68
shape editing, 146
skin tone adjustments, 69



Index

slide show text, 181

stroke selections, 136

Swatches palette selections, 130
complex, layer styles, 117
concavity, shape drawing, 145
Contact Book, e-mail photo attachments, 203
contact sheets, printing, 172
contents, copying/pasting to a layer, 105
contiguous layers, selection techniques, 107
contiguous list, multiple photo selections, 9
contiguous, Paint Bucket tool settings, 137
contrast, 58, 64-65, 85
Cookie Cutter tool, selections, 100
Create a Bound Calendar Wizard, 208
Create a Bound Photo Book Wizard, 207
Create Collection dialog box, 40
Create Tag dialog box, tag creation, 41
Create Texture, Spot Healing Brush tool, 81
Create Warped Text tool, warped type, 126
Creation Setup wizard, 8, 194-200
Crop to Original Size, image straightening, 75
Crop to Remove Background, 75
Crop tool, image repairs, 74
cropping, resampling images, 74
crosshair icon, Clone Stamp tool repairs, 80
Ctrl key, multiple photo selections, 9
Current Tool, image attribute display, 26
cursors, Clone Stamp, 80
Custom Shape tool, shape drawing, 145
cut outs, Cookie Cutter tool, 100

o) e

darken highlights, image corrections, 61
darken pupil, Red Eye Removal tool, 62
dates, image sort order, 38

defined proportions, shape drawing, 145
defined size, shape drawing, 145

Defringe dialog box, colored halo removal, 71
desaturation, Sponge tool repairs, 85
destinations, scanned image settings, 18
diffusion dither, bitmap mode conversion, 30
digital cameras, 20-23, 28, 62

distortions, 78, 102

dither, 32, 138

document dimensions, image attribute, 26
document profile, image attribute display, 26
document sizes, image attribute information, 26
Dodge tool, image repairs, 83

drawing tablets, Brush tool settings, 132
drawing, 131, 144-145

drop shadows, 117, 181

Dust & Scratches filter, image repairs, 79

dust, removing, 79

DVDs, 52, 188-189

oF o

edges, Blur tool repairs, 85
Edit and Enhance Photos, Welcome Screen, 6
effects, 116, 132
Effects palette, 116
Efficiency, image information display, 26
ellipse shape, uses, 144
Elliptical Marquee tool, selections, 91
e-mail
Creation Setup Wizard output option, 8
photo album page output, 196
photo attachments, 202-203
photo mail (HTML) files, 204
slide shows, 105
Expand Selection dialog box, selections, 94
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Export PDF As dialog box, photo album, 196
external hard drives, backup media, 52
extractions, Magic Extractor, 99

Eyedropper tool, color sampling, 129

of e

faces, 45, 133
Feather Selection dialog box, 98
file attributes, 9-10
filenames, 44, 195
files
adding media to a slide show, 184
animated GIFs, 163
dragging/dropping layers between, 106
GIF format guidelines, 162
JPEG format guidelines, 160-161
My Catalog, 39
new (blank) layer creation, 105
renaming when importing from media cards, 20
saving, 50
saving selections with, 101
unflattend state size display, 10
version set save, 51
fill layers, 111, 114-115
Fill Selection dialog box, color fills, 135
fills, 135, 137, 138
filmstrip icon, video file representation, 16
Filter Gallery, reapplying filters, 150
filters, 79, 148-155
Find by Caption or Note dialog box, 43
Find by Details (Metadata) dialog box, 46
Find by Filename dialog box, image search, 44
Find menu, search criteria, 45
Fit Screen, zoom view, 11

fixed size, shape drawing, 144

flaws, 81, 85

focal points, Blur tool effects, 85

focus, Sharpen tool illusion, 85

fonts, 120, 181

Foreground Brush tool, selections, 99
frames, 116, 173

Free Rotate Layer or Selection dialog box, 77
Free Transform dialog box, 78, 102
freeform lines, Pencil tool, 131

from center, shape drawing, 145

Full Screen View Options dialog box, 164

o (7o

Gaussian Blur filter, image effects, 153

Get Photos from Files and Folders dialog box, 16
Get Photos from Scanner dialog box, 17-18
GIF format, 162-163

Gradient Editor dialog box, 139-141
Gradient Picker, preset fills, 138

Gradient tool, 138-140

gradients, 114, 138-141

grayscale images, color image conversion, 29
greeting cards, creating, 197, 200

Group with Previous command, 111

Groups, 40-41, 111

Grow Canvas to Fit command, 75

ol o

halos, image corrections, 71

Hand tool, moving/placing images, 14
hard drives, 16, 52

hardness, brushes, 97, 133

Healing Brush tool, image repairs, 82
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height/width, cropping aspect ratio, 74
highlights, 58, 63, 70

history states, Undo History Palette, 49
Horizontal Type Mask tool, 121, 123
horizontal type, text editing, 120
Horizontal Type tool, 121, 122

HTML Photo Gallery, creating, 210-211
HTML, photo mail files, 204

hue jitter, Brush tool settings, 133

hue, image corrections, 61, 66
Hue/Saturation dialog box, 29, 31

o] e

icons, media type representations, 16
image attributes, 26-36
image corrections
Adjust Brightness/Contrast, 64
Adjust Shadows/Highlights, 63
Adjust Smart Fix, 63
Auto Color Correction, 59
Auto Contrast, 59
Auto Levels, 58
Auto Red Eye Fix, 62
Auto Smart Fix, 58
color casts, 67
color replacements, 68
color variations, 70
colored halo removal, 71
Hue/Saturation, 66
Red Eye Removal Tool, 62
skin tone adjustments, 69
yellow eyes, 62
image effects, uses, 116
image layers, layer type 104

image repairs, 74-85
Image Size dialog box, 27, 160-161
image windows, 10, 14, 18
images. See also photos; thumbnails
attribute views, 10
Camera Raw format advantages, 23
canvas size settings, 27
captions, 43
cascade display, 14
collection selections, 40
cropping, 74
date information ToolTip display, 38
face search, 45
filename search, 44
history states, 49
moving/placing, 14
multiple filter application, 149
online print ordering, 174-175
Palm PDA downloads, 209
Photo Bin display, 13
printing multiple photos, 171
printing picture packages, 173
printing single photo, 170
reapplying filters, 150
resampling when resizing, 27
resizing, 27
slide show viewing, 164-165
sort by date, 38
star ranks, 42
tile display, 14
tv-safe templates, 190-192
undo/redo edits, 48
zooms, 11
Impressionist Brush tool, 134-135

217



Photoshop Elements 4 Just the Steps For Dummies

218

indent sides by, shape drawing, 145

indexed color mode, 32

inner glows, layer style, 117

inner shadows, layer style, 117

Items Not in Any Collection, search criteria, 45

Items with Unknown Date or Time, search criteria, 45

o]o

jitter, Brush tool settings, 133
JPEG format, Web hosting guidelines, 160-161

o o

keyboard shortcuts, 11, 91
Kodak Easy Share Gallery, 206-209
Kodak Easy Share Wizard, online print, 174-175

o/ o

landscape orientation, printer settings, 169
Lasso tool, selections, 92

layer masks, adjustment layers, 113

Layer Properties dialog box, renaming layers, 110
Layer Styles palette, style types, 117

Layer via Copy command, layer creation, 106
Layer via Cut command, layer creation, 106
layers, 69, 77-78, 103-118

Layers palette, 103-118

layouts, picture packages, 173

length, shape drawing, 145

Levels dialog box, contrast corrections, 65
lighten shadows, image corrections, 61
lighting, Auto Smart Fix corrections, 58
lines, 131, 144

links, layers, 109

Load Selection dialog box, 101
Load Texture dialog box, custom textures, 151
loops, slide show playback, 182

o o

Magic Extractor, selections, 99

Magic Selection Brush tool, selections, 96
Magic Wand tool, 93, 95

Magnetic Lasso tool, selections, 93

Make Photo Creation, Welcome Screen, 6
manual advance, slide show playback, 182
marquee (marching ants), selection indicator, 90
masks, selections, 97

media cards, 20-21

media files, adding to a slide show, 184-185
media type, 16, 44

memory, 26, 48

metadata, image searches, 46

midtone contrast, image corrections, 61
midtones, color variations, 70

Missing Profile dialog box, 33

mobile phones, image acquisition, 24
modes, 97, 138

Mosaic Tiles filter, image effects, 150
Motion Blur filter, image effects, 152
Move tool, 78, 106, 120, 146

movie file (.wmv) format, 186-187

My Catalog file, default catalog file, 39

o\ o

narration, slide show caption recording, 185
navigation, workspaces, 7

Navigator palette, zoom techniques, 12

New Catalog dialog box, catalog creation, 39
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New Contact dialog box, e-mail photos, 203
New dialog box, 122, 190

no restriction, cropping aspect ratio, 74

noise gradients, custom noise settings, 139
noncontiguous layers, selection techniques, 107
noncontiguous list, multiple photo selections, 9

o () o

online prints, 174-175, 206
online service centers, Creation Setup Wizard, 8
online sharing service, image import, 19
opacity
Brush tool settings, 132
gradient settings, 138
Pencil tool settings, 131
Selection Brush tool, 97
slide show text, 181
Open dialog box, 9
Organizer Bin, hiding/displaying, 38
Organizer workspace
adding media file to a slide show, 184
Auto Red Eye Fix, 62
Auto Smart Fix, 58
burning slide show to a CD/DVD, 188-189
calendar page creation, 198-199
Camera Raw format acquisition, 22-23
catalog creation, 39
collection creation, 40
e-mail photo attachments, 202-203
faces search, 45
filename search, 44
image captions, 43
image sort by date, 38

importing images from hard drive, 16
importing sound file to a slide show, 185
media card image acquisition, 20-21
media type representations, 16

media type search, 44

metadata search, 46

mobile phone image acquisition, 24
movie file (.wmv) format preview, 187
navigation methods, 7

online print ordering, 174-175

PDF file format slide show output, 182
PDF format slide show viewing, 183
photo album pages, 194-196

photo greeting cards, 200

photo mail (HTML) files, 204

photo ranks, 42

printer profiles, 168

printing contact sheets, 172

printing multiple photos, 171
printing picture packages, 173
removing tags, 42

reordering slides, 184

scanned image acquisition, 17-18
searches, 43-44

sharing service image acquisition, 19
slide show caption recording, 185
slide show creation, 180-181

slide show to movie file export, 186
slide show transitions, 184

slide show viewing, 164-165

tag creation, 41

thumbnail sizing, 7

version set save, 51
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orientation, printer settings, 169 Photo Filter dialog box, image effects, 155
outer glows, layer style, 117 photo greeting cards, creating, 200
Outline Selection dialog box, outline colors, 135 photo mail (HTML) files, e-mail, 204
outlines, color selections, 135 photo ratio, cropping aspect ratio, 74
output dimensions, scanned image guidelines, 17 photos, 9, 52-53. See also images; thumbnails
output options, Creation Setup Wizard, 8 picture packages, printing, 173

point size, slide show text, 181
® p ® Polygon Lasso tool, selections, 93

polygon shape, uses, 144
page duration, slide shows, 164 portrait orientation, printer settings, 169
Page Setup dialog box, 169-173 Preferences dialog box, 19, 202
Paint Bucket tool, selection fills, 137 preset sizes, cropping aspect ratio, 74
painting Print dialog box, printing single photos, 170

Brush tool, 132-134 Print Selected Photos dialog box, 171, 173

Print Size, zoom view, 11
printers, 8, 160, 168
printing

4-fold greeting cards, 197

Impressionist Brush tool, 134-135
Magic Extractor, 99
selection masks, 97

Palette Bin, hiding/displaying, 12

Palm PDA, image downloads, 209 color management settings, 33
paper, printer settings, 169 contact sheets, 172

paragraph alignment, slide show text, 181 embedded color profiles, 34-35
paragraph text, creating, 122 indexed color mode images, 32
Paste Into Selection command, text editing, 125 landscape orientation, 160
pattern dither, bitmap mode conversion, 30 layer visibility issues, 108
Pattern Stamp tool, signatures, 143 multiple photos, 171

Patterns, 114, 142-143 photo album pages, 196

PDF file format, 182, 196

Pencil tool, freehand drawing, 131

people, 45, 69

percentages, zoom view, 11

perspective, 78, 102

photo album pages, creating, 194-196

photo attachments, e-mail, 202-203

Photo Bin, 13

Photo Browser button, switching workspaces, 7

picture packages, 173

portrait orientation, 160

single photo, 170
Product Overview, Welcome Screen element, 6
projects, Creation Setup Wizard, 8
Properties dialog box, printer properties, 169
proportional, shape drawing, 144
proximity match, Spot Healing Brush tool, 81
pupil size, Red Eye Removal tool, 62
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Quick Fix workspace, 7, 9, 48-51, 57-70, 74-78
Quickly Fix Photos, Welcome Screen element, 6

o R e

Radius, 145, 154

ranks, star display, 42

rasterized type, creating, 124

recipients, e-mail photo attachment, 203
rectangle marquee, Zoom tool selections, 11
rectangle shapes, uses, 144

Rectangular Marquee tool, selections, 90
red eye correction, 17, 20, 24, 62

Red Eye Removal Tool, image corrections, 62
Redo button, redoing edits, 48

Removable Disk dialog box, 20-21

Remove Color Cast dialog box, 67

Remove Color command, 67

Replace Color dialog box, 68

resolutions, 17, 27, , 74, 190

Restore dialog box, backup photo restoring, 53
restore, backup photos, 52-53

reverse, gradient settings, 138

RGB color mode, 29-32

Rotate dialog box, 76

Rotate submenu, 76

roundness, Brush tool settings, 133

oS o

saturation, 61, 66, 70, 85
Save As dialog box, 35, 50, 51, 191
Save For Web dialog box, 161-163

Save Optimized As dialog box, 161-162
Save Selection dialog box, saving selections, 101
scanners, 17-18, 28, 76
scatter, Brush tool settings, 133
scratch sizes, image attribute display, 26
scratches, removing, 79
searches, 43-46
Selection Brush tool, selections, 97
selections
Background Brush tool, 99
collections, 40
Cookie Cutter tool, 100
copy/paste creation, 106
copying/pasting content to a layer, 105
cropping images, 74
editing techniques, 90
Elliptical Marquee tool, 91
e-mail photo attachment recipients, 203
expanding/contracting, 94
feathering, 98
fill colors, 135
Foreground Brush tool, 99
foreground/background colors, 128
free rotation, 77
inversing, 95
Lasso tool, 92
layer techniques, 107
loading saved, 101
Magic Extractor, 99
Magic Selection Brush tool, 96
Magic Wand tool, 93, 95
Magnetic Lasso tool, 93
masks, 97
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selections (continued)
moving, 98
multiple photo, 9
outline colors, 136
Paint Bucket tool fills, 137
Photo Bin, 13
Polygon Lasso tool, 93
preset gradient fills, 138
Rectangular Marquee tool, 90
saving, 101
Selection Brush tool, 97
similar content, 95
skin tone adjustments, 69
slide show images, 164
stroke colors, 136
Swatches palette colors, 130
transformations, 78, 102
Zoom tool, 11
Send Backward command, reordering layers, 109
Send to Back command, reordering layers, 109
shadows, 58, 63, 70
shape layers, image layer conversion, 111
Shape Selection tool, shape editing, 146
shapes, 100, 144-146
Share Online Wizard, 19, 209
shared images, 202-211
sharing service, 8, 19
Sharpen tool, image repairs, 85
Shift key, 9, 91, 120
Shortcuts bar, 7, 9, 19, 48, 50
Show Bounding Box, layer transformations, 78
sides, shape drawing, 145
signatures, pattern creation, 143
Similar Layers command, layer selection, 107

Simplify command, layer conversions, 111
skew, 78, 102
skin tones, image adjustments, 69
Slide Show Editor, 58, 62, 184-186, 193, 205
Slide Show Output Window, tv viewing, 193
slide shows, 164-165, 180-193, 205
audio caption recording, 185
background colors, 180
backgrounds, 180-181
CD burning, 188-189
creating, 180-181
e-mail output, 205
media files addition, 184
movie file (.wmv) format export, 186
movie file (.wmv) format preview, 187
PDF file format output, 182
PDF slide show viewing, 183
reordering slides, 184
sound file import, 185
text editing, 181
tv viewing output, 193
tv-safe templates, 190-192
viewing in Organizer, 164-165
smooth corners, shape drawing, 145
smooth indents, shape drawing, 145
Smudge tool, image repairs, 84
snap to pixels, shape drawing, 145
solid color, fill layers, 114
solid gradients, custom settings, 140-141
sorts, by date, 38
sound files, 184-185
spacing, Brush tool settings, 133
speaker icon, sound file representation, 16
Specify Mobile Phone Folder dialog box, 24
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Sponge tool, image repairs, 85
Spot Healing Brush tool, image repairs, 81
square, shape drawing, 144
Standard Edit workspace

Adjust Brightness/Contrast, 64

Adjust Shadows/Highlights, 63

Adjust Smart Fix, 63

animated GIFs, 163

artistic filters, 148

Auto Color Correction, 59

Auto Contrast, 59

Auto Levels, 58

Auto Red Eye Fix, 62

Auto Smart Fix, 58

Background Brush tool, 99

bit depth modifications, 28

bitmap mode conversion, 30-31

Blur tool, 85

Burn tool, 83

canvas size settings, 27

Clone Stamp tool, 80

color cast corrections, 67

color replacements, 68

color settings, 33

color variations, 70

colored halo removal, 71

Cookie Cutter tool, 100

dividing scanned images, 76

Dodge tool, 83

dust removal, 79

Elliptical Marquee tool, 91

embedded color profiles, 35-36

file saves, 50

Foreground Brush tool, 99

free rotation, 77

Gaussian Blur filter, 153

GIF format save for the Web, 162
grayscale image conversion, 29
Healing Brush tool, 82
horizontal type, 120
Hue/Saturation corrections, 66
image attribute information display, 26
image attribute views, 10

image cropping, 74

image resize, 27

image sharpening, 85

indexed color conversion, 32
inversing selections, 95

JPEG format save for the Web, 160-161
Lasso tool, 92

levels corrections, 65

loading selections, 101

Magic Extractor, 99

Magic Selection Brush tool, 96
Magic Wand tool, 93

Magnetic Lasso tool, 93
maximizing/restoring image windows, 10
Motion Blur filter, 152

multiple filter application, 149
navigation methods, 7

opening individual photos, 9
opening multiple photos, 9
paragraph text, 122

paste into text, 125

Polygon Lasso Tool, 93

printer profiles, 168
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Standard Edit workspace (continued)
printing single photos, 170
rasterized type, 124
Rectangular Marquee tool, 90
Red Eye Removal Tool, 62
remove all color corrections, 67
rotating/flipping images, 76
saturate/desaturate images, 85
saving selections, 101

scratch removal, 79

Selection Brush tool, 97
selection masks, 97

selection transformations, 102
similar content selections, 95
skin tone adjustments, 69
Smudge tool, 84

Spot Healing Brush tool, 81
straightening images, 75
texture filters, 150-151

tiling images, 14
transformations, 78

tv-safe templates, 190-192
type formatting, 121

type masks, 123

type styles, 124

Undo History Palette, 49
undoing multiple edits, 48
Unsharp Mask filter, 154
version set save, 51

vertical type, 121

warped type, 126

Start from Scratch, Welcome Screen element, 6
start/end, shape drawing, 145

Stationery and Layouts Wizard, 204

Status Bar, 10, 26

straight lines, 93, 131

Straighten tool, image repairs, 75

Stroke dialog box, tv-safe templates, 190
Stroke Selection dialog box, stroke colors, 135
strokes, color selections, 135

styles, 117, 124, 135

subsets, nested collections, 40

Swatches palette, color selections, 130

o e

tags, 41-42
Tags palette, tagged image display, 41
tan, skin tone adjustments, 69
temperature, 61, 69
templates, tv-safe, 190-192
Text Edit dialog box, slide show text, 181
text editing, 43, 120-126, 165, 181
text effects, uses, 116
Text palette, slide show text, 181
Texture Filter dialog box, texture filters, 150
textures, 116, 150-151
Texturizer dialog box, custom textures, 151
thumbnails. See also images; photos
e-mail photo attachments, 202
hiding/displaying layers, 108
image captions, 43
image previews, 9
layer selection techniques, 107

star ranks, image display, 42 sizes, 7
stars, shape drawing, 145 star ranks, 42
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tiles, image display, 14

timing, image attribute information display, 26

tint, image corrections, 61

tolerance levels, 94, 135, 137, 154

tones, 69, 94
Tools palette

Background Brush tool, 99
Blur tool, 85

Brush tool, 132-134

Burn tool, 83

Clone Stamp tool, 80
Cookie Cutter tool, 100
Crop tool, 74

current tool display, 26
Dodge tool, 83

Elliptical Marquee tool, 91
Eyedropper tool, 129
Foreground Brush tool, 99

foreground/background color selections, 128

Gradient tool, 138-141
Hand tool, 14

Healing Brush tool, 82
Horizontal Type tool, 122

Impressionist Brush tool, 134-135

Lasso tool, 92

Magic Selection Brush tool, 96

Magic Wand tool, 93, 95
Magnetic Lasso tool, 93
Move tool, 106, 120
Paint Bucket tool, 137
Pencil tool, 131
Polygon Lasso tool, 93

Rectangular Marquee tool, 90

Red Eye Removal tool, 62

Selection Brush tool, 97

Shape Selection tool, 146

shapes, 144-145

Sharpen tool, 85

Smudge tool, 84

Sponge tool, 85

Spot Healing Brush, 81

Straighten tool, 75

Type tool, 120

Vertical Type tool, 121

Zoom tool, 11
ToolTips, 9, 38
Transform dialog box, 102
transformations, 78, 102, 146, 163
transitions, slide shows, 184
transparency, 32, 138
Tutorials, Welcome Screen element, 6
tvs, slide show viewing, 193
tv-safe templates, creating, 190-192
type layers, image layer conversion, 111
type masks, creating, 123
type styles, slide show text, 181
Type tool, horizontal type, 120

o [lf o

unconstrained, shape drawing, 144
Undo button, undoing multiple edits, 48
Undo History Palette, history states, 49
Unsharp Mask filter, image effects, 154
untagged items, search criteria, 45

user interfaces, Welcome Screen elements, 6
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vector shapes, advantages, 144

version sets, saving, 51

Vertical Type Mask tool, vertical type, 121
Vertical Type tool, vertical type creation, 121
vertical type, text editing, 121

video clips, adding to a slide show, 184

View and Organize Photos, Welcome Screen, 6
visibility, layer styles, 117

o ({/ o

Warp Text dialog box, warped type, 126
warped type, creating, 126
warps, Smudge tool, 84
Web hosting, JPEG format guidelines, 160-161
Web safe colors, indexed color mode images, 32
Web site

color profile conversion utility, 34

Costco, 34

Dry Creek Photo, 34
Welcome Screen, user interface elements, 6
width, shape drawing, 145
width/height, cropping aspect ratio, 74
Windows PC, Photoshop Elements startup, 6

windows, closing all open, 14
wizards
Adobe HTML Photo Gallery, 210-211
Burn/Backup, 52
Create a Bound Calendar, 208
Create a Bound Photo Book, 207
Creation Setup, 8, 194-200
Kodak Easy Share, 174-175
Share Online, 19, 209
Stationery and Layouts, 204
.wmv (movie file) format, slide show export, 186
workspaces, 7

oyo

yellow eyes, image corrections, 62

o o

Zoom tool, image views, 11
ZOooms
image views, 11
Lasso tool selections, 91
Navigator palette, 12
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