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Foreword

Wlen we launched Skype back in 2003, our dream was to allow people
around the world to talk to each other for free. To make this possible,
we created a little piece of software that people could easily download onto
their computers and use straight away. Today, talking over the Internet using
Skype has become a natural form of communication around the world.

The response to our technology has been amazing. It has exceeded even our
wildest dreams. Skype is now used by more than 113 million people all over
the world and is available in 27 different languages. And people don’t just use
Skype to talk to one another. They can do all sorts of things with it — from
instant messaging to sending photos to hosting conference calls.

When [ found out that Skype was to be included in the popular For Dummies,
series, [ was delighted. This book explains how a good idea can create power-
ful connections between people and their friends, family, and business col-
leagues across the world. It also tells you about some of the new gadgets and
software you can buy that make Skype really exciting to use. It’s incredible to
think that only a few years ago, if you wanted to call someone on the other
side of the planet, doing so would have cost you a fortune. But now, with
Skype, you can call whomever you want for free. And it’s fun, too!

We are tickled pink by the way Skype has changed people’s lives. And we
hope to keep delighting our users just like you every single day. You make
Skype what it is. Thank you.

Niklas Zennstrom
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Introduction

ll]'ll skype you” is quickly replacing, “I'll email you,” which ousted “T'll
call you.” Before any of these, of course, came “I'll send a telegram,”
which was supplanted by “I'll write you.” The need to extend face-to-face
communication launched industries around distance messaging, and Skype
joins this chorus of change with a “voice” that resonates through the Internet.
Skype, however, is not just another way to say hello. Skype combines the
power of email, telephony, telegrams, and letters by providing an avenue for
text, data, voice, and even video communication. Skype reaches across oceans
but has tools to make the experience intimate. You can exchange files as easily
as handing someone a piece of paper. You can see eye-to-eye through video
conferencing. You can convene a group of friends with ease. Millions of people
are discovering all this versatility with Skype. Skype For Dummies makes it
easy for you to join them.

About This Book

Skype is simple to download and start using, so why write an entire book
about it? There’s much more to Skype than simply calling someone from one
PC to another, and Skype For Dummies opens your eyes to the many ways in
which you can put Skype to use, with exciting possibilities for both your
personal and professional development.

As is true for the world of technology in general, Skype technology is a
rapidly moving and dynamically evolving target. So some of the software or
gadgets we describe here may have already changed between our writing
and your seeing this book in print. But we have tried to capture the spirit of
where the technology is headed, and Skype For Dummies is loaded with the
information and ideas you need to get skyping right away.

This book shows you how to

v Get started if you've never used Skype and become an expert in no time
v Find Skype communities to join

v Pick out just the right gadgets for optimum skyping

v Discover Skype-based solutions for your business

v Explore, understand, and adopt a new set of ideas about communicating



2 Skype For Dummies

How to Use This Book

Jump right in anywhere! We’ve designed this book so that you don’t have to
read it from front to back; it’s a user-friendly reference tool that you can even
start reading at the back if you're so inclined — you won’t spoil the ending.

Foolish Assumptions

In writing this book, we've made the following assumptions about you:

»* You wouldn’t mind making free or low-cost calls.
v You can use a telephone, computer, or mobile device.

» You are curious about technology and wouldn’t mind trying a few
new things.

v You don’t want to be left out of the communications revolution.

How This Book Is Organized

We’ve organized this book so that you can easily find whatever you need or
want to know — whether you’re new to Skype or are fast becoming a veteran
skyper.

Part I: Getting Started with Skype

The first chapter in this part provides a snapshot of what Skype is all about.
If you're ready to get skyping now, you can plunge in to Chapter 2 for every-
thing you need to know about downloading Skype and setting it up to make
your first call. In Chapter 3, we take you sightseeing through the Skype inter-
face, detailing its menus and toolbar. As you continue to explore the world
through Skype, use this chapter as a quick reference for whatever task you
need Skype to do for you.
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Part I1: As You Like It: Skype Your Way

We've found that the more you fine-tune your Skype settings to suit your
daily needs, the better Skype will serve you. To that end, Chapter 4 is full of
information on how to make Skype behave concerning notifications and
alerts, sound effects, protecting your privacy, and much more. Chapter 5
describes ways for you to broadcast your personality to the world, both for
fun and as a business communications strategy. In Chapter 6, you can find
out all about online chatting through Skype. Chapter 7 launches you into the
exciting world of skyping with video and shows you how to choose the best
webcam for your purposes. Finally in this part, Chapter 8 gives you the scoop
on connecting Skype with ordinary phones using services called Skypeln and
SkypeOut.

Part I1I: Calling All Seasoned Skypers

Even if you're not a seasoned skyper yet, browsing this part of the book may
make you eager to become one! Chapter 9 covers a host of ways to send and
receive messages, perhaps in ways you’ve never imagined. And Skype makes
conferencing easy, whether with one or many others and whether for business
or social activities, as Chapter 10 reveals. In Chapter 11, we unveil a gallery of
gadgets and add-ons that you can use to greatly enhance your skyping.

Part 1U: The Professional Skyper

Skype is a heavy-duty communications engine for commerce, and Chapter 12
helps you consider whether it’s time to join with the millions of business
users who are already benefiting from Skype. But “professional” skyping
doesn’t just imply business-related topics, and Chapter 13 gives you a taste
of the array of online communities springing up all over the world through
Skype. Last in this part, Chapter 14 tells you how to both join and create your
own Skypecasts, which are free, large-scale Web conferences.

Part U: The Part of Tens

We had fun brainstorming our lists of “ten things” in each of these chapters,
but they are also very practical. You might want to start with this part first,
just to get a sense what Skype is and how it’s helping to change the world.

3
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Conventions Used in This Book

We use some conventions throughout this book that merit a little explana-
tion. When you see a phrase such as “choose File>Edit My Profile,” it means
to click through a given sequence of menu commands. In this example, those
commands are File followed by Edit My Profile.

Whenever we tell you to click something (most likely it’s a button or an icon),
you use the left mouse button and click just once. On those rare occasions
when clicking twice is required to get the job done, we tell you to double-click.

To select an item, you either highlight it or click in a check box or radio
button, depending on the item. Text that we tell you to enter (that is, type)
into the program, such as in a text box, appears in boldface type. Web site
addresses and on-screen messages show up in monofont type. To signify
hyperlinks, otherwise known as just plain links, we underline the text of the
link. On your computer, clicking such a link transports you to another loca-
tion altogether, such as a Web page.

Finally, to avoid confusion, we use title-style capitalization for option names
and links when they appear in regular text, even when the program doesn’t.

Icons Used in This Book

Vs

v

MBER
\g&
&

To flag special points we want to draw your attention to, we use the
following icons:

This icon shows up next to a special tidbit of information or a trick to make
something easier.

This icon indicates information that we want to make sure you notice.

Text next to this icon tells you something that you need to, well, remember.



Introduction

This icon signifies geeky stuff that may interest some, but certainly not
all, readers.

?.
© When you see this icon, take heed; it signifies something you need to be
aware of before you act.

S This one doesn’t show up very often, but it means be very careful — the
stove is hot and you can get burned.

Where to Go from Here

Without further ado, we urge you to start skyping. As you experience this
extraordinary way to connect to the world, pay us a visit from time to time at
the Web site for this book. We’ll be posting updates, tips, tricks, new gear,
stories, and more. Find us at

http://www.skypeddummies.com
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“T tried calling in sick yesterday, but T was
put on hold and disconnected.”



In this part . . .

rlis is the place to begin if you're not exactly sure what
Skype is, where to find it, or how to get started using
it. In this part, you get a brief introduction to the world of
Skype, find out how to download it, sign up for a Skype
Name, locate fellow skypers, and get talking! You also get
the lowdown on navigating through the Skype menu with
all its options and tools.




Chapter 1

What's All the Hoopla
about Skype?

In This Chapter
Introducing Skype
Using Skype for more than a phone call
Enhancing Skype

Do you know what happens when you speak to someone over a phone
line? Your conversation is converted into an electronic signal and sent
over a copper wire or some wireless network to someone else’s phone. The
phone companies have set up vast networks to seamlessly connect you to
just about anyone on the planet and these days, the networks are all digital
even if your phone is not. In addition to managing the call, phone companies
track where you are dialing to and how long the call persists so that they can
send you a bill at the end of the month.

Wait a second — if the zeros and ones pushed through the phone lines are
the same as the zeros and ones found on computers like yours, networks,
and the World Wide Web, why can’t you push those zeros and ones through
the Internet? Well, you can. That’s what Skype is all about.

In this chapter, you find out what makes Skype different from regular tele-

phones, along with surprising ways to use Skype and a quick overview of
ways to make Skype fun and productive.

Seeing What Skype Can Do For Vou

Skype can dramatically alter how you exchange information, how you meet
new people, and how you interact with friends, family, and colleagues.
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Although you can make calls on Skype, there is oh so much more to it. For
starters, here are some things you get or can do with Skype:

v Call to or receive a call from a regular telephone, a cell phone, or a
computer on the Internet.

v Send or receive files over the Internet to and from fellow skypers.
v Search your Outlook contacts and call them within Skype.
v Search the Skype database of all Skype users on the planet.

v Hold a conference call with a group of people. Besides participating
in audio conferencing, you can “simul-chat” with your conference
participants — exchanging text, live Web links, and files.

v Make live video calls.
v Initiate a group chat.
v Hold a Skypecast for as many as 100 people at a time.

v Transmit secure and encrypted voice conversations, text, file transfers,
and video.

Skype (the basic stuff) is free
To use Skype, you need only three things:

v A computer with access to the Internet: Your Internet connection
should be faster than dial-up. Just as Web access with dial-up does not
work very well, the same is true of Skype with a dial-up connection.
You’re best off using a high-speed broadband connection DSL or cable

v A free software program called Skype: You can get this program from
www . skype . com (see Chapter 2).

+ A microphone and headset: Plenty of audio device options are available
(see Chapter 11), ranging from inexpensive ($20 or so) to a little more
pricey.

That’s it. To be able to make your first call, you just download the Skype
software from the Internet, create a Skype Name for yourself, test your audio
connection through Skype, and you’re good to go. You can talk to fellow
Skype users around the world without any time limits and without having

to pay anyone.

If you want more than just the basic service, however, you will have to pay.
Skype is free when you talk to another Skype user on a PC. But what if you
want to call, say, your grandmother, who doesn’t have a computer? For a
small fee (as low as two cents a minute or even free), you can “SkypeOut”
from your computer to a conventional phone. The cost depends on whether
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|
Figure 1-1:
The Skype
Profile page.
|

she’s in the same country as you are and how long you speak. Similarly,
someone who doesn’t have Skype can call you using the “Skypeln” feature.
(See Chapter 8 for more about using Skypeln and SkypeOut.)

Vou can use equipment and
services you already have

Why would you want to use the Internet to manage phone conversations?
First, you already have it (and pay for it). Internet use is widespread; it seems
that nearly everyone has it. The technology keeps improving every day. If
you already have access to the Internet, you can handle much of your long-
distance calling over the Internet for very low cost or for free, and often with
better sound quality than you get from cell phones and regular phones. Also,
you may be able to do things with an Internet-based phone system that you
can’t do with a conventional phone system. You can run a Skypecast with a
hundred people. You can send and receive files that would choke your email
system. You can send and receive live video from anywhere in the world.
Better yet, all these transmissions over Skype occur on secure and encrypted
lines of communication.

It’s great for personal communications

The Skype community is international. People from all corners of the globe
show up in the searches, so it helps to provide identifying information in
your Skype profile, such as your language, country, and perhaps city.

Click the Profile icon to get public information about any Skype user selected
in your search results (see Figure 1-1).

Profile for Newbie Skyper B

v Newbie Skyper:

newbieskyper

English
United States

About Me: Author of the book: Skype For
Dummies.

Close

11
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More important, you can add a person to your Contacts list (see Figure 1-2).
Adding someone to your Contacts list entails seeking that person’s permis-
sion and receiving his or her contact information. See Chapter 3 for more
details about contacts, including how to find and add them.

‘=1 Say hello to Loren Abdulezer

Q Say Hello! To Loren Abdulezer

Add Loren Abdulezer {evolvingtech} to your Contack List and
request hisfher contact details,

WA ks Sy uar

|
Figure 1-2 L R e
Addlng a _— cankacts list; QK"
Skype user
to your
Contacts

||St. Show Options

@ s 12036 AM (GMT+D)

To see moke ways to send jyour contact details, click "Show Options" below

You'll quickly find that people enjoy working with Skype and are usually
eager to exchange information on how to best use Skype.

After you start making the rounds, you’ll want to try the chat or instant mes-
saging capabilities. You can find plenty of information about chats in Chapter 6.

And great for professional services, too

Chats are fun, but Skype can be good for your career, too. Think about how
Skype can serve you. Say, for example, that you're sitting in an airport waiting
for your flight. The Director of Sales has just attended a briefing with a major
customer and found out that the customer needs double the amount of mer-
chandise that was negotiated six months ago. Now the two of you need to
validate that you can fulfill the revised production schedule, and doing so
involves the Product Development Manager. Why not set up an impromptu
conference call that includes all three of you? You're in an airport in Chicago,
which has a public Wi-Fi network. The Sales Director is in the Dallas office,
and the Product Development Manager is at home in San Diego. But that’s
okay — it doesn’t matter where you are.

One of the marvels of this technology is that any of you can instantly con-
vene a conference call, and you can all be in different cities around the globe.
It is great to have the convenience of a conference call. This one sounds as
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though it’s pretty serious. Think you might need to exchange documents,
such as spreadsheets or PowerPoint slides? Well, you can do just that. To
find how to transfer a file, go to Chapter 6.

Hold on — what about the fact that you're sitting in an airport? An airport
can be a favorite spot for industrial espionage. Skype, however, creates a
roadblock for your corporate competitor: All the file transfers, all the chats,
and all the conversations that take place are secure and encrypted!

Going Beyond the Basics with (Not
Necessarily Free) Sevvices

Skype does many things right out of the virtual box. But you can add a full
complement of features and services provided by Skype and third-party
companies.

Skyping in from a phone

How can people call you from a regular telephone if Skype runs on a computer?
Well, for a small fee you can get a Skypeln phone number that anyone with a
regular phone can call. There are no surcharges of any kind. The person calling
you calls your Skypeln number. As far as he or she is concerned, the call is
being made to a regular phone number. The charges incurred by the call
amount to whatever they would be to make a call to a phone in your area code.
When you sign in to Skype, Skypeln calls are automatically routed to you. You
can be anywhere on the planet. If you are connected to Skype, the calls get to
you just the same.

Skyping out to a phone

Not only can people call into Skype using an ordinary telephone, but you can
call out to anyone on a landline or mobile phone using SkypeOut. Making a
call from a computer to a telephone is as easy as entering the phone number
and pressing Enter. The charge for the call appears on your screen (if there is
a charge; some calls are free). How do you pay for this? Buy a block of min-
utes with SkypeOut credits. When your SkypeOut minutes are used up, you
can purchase more. Chapter 8 gives you all the information you need to get
started with Skypeln and SkypeOut.
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Skype terms

These terms may not have made it into the
Oxford English Dictionary yet, but who knows,
maybe you can say you saw them here first!

to skype (verb, infinitive form): To communicate
over the Internet using voice, video, text, and file

Skype Name: Your personal Skype ID.

Skypeln: A service provided by Skype through
which a person using a regular phone can call
and connect to a skyper.

SkypeOut: A service that allows a skyperto call a

transfers using a special program called Skype. raqular telephone using the Skype software,

skyping (present participle): The act of calling

over Skype. Skype Me: A mode of alerting the world that you

are available for contact and making new friends.
skyper (noun): A person who skypes.

Skype (proper noun): The software and the com-
pany that makes it.

Getting voicemail

What'’s phone service without voicemail? You can add voicemail to Skype
with Skype Voicemail (a plain-vanilla service), or with Pamela or Skylook
(both are packed with features). Skype Voicemail is bundled with Skypeln. If
you want Skype Voicemail without Skypeln, you can purchase it with Skype
credit. Pamela and Skylook have “lite” versions for free, but the good stuff
costs a few dollars (really, just a few).

See Chapter 9 for more about Skype Voicemail, Pamela, and Skylook.

Getting a Load of Add-Ons
and Accessories

Having more features and capabilities to enhance Skype can be highly desir-
able, and Skype makes it easy to integrate third-party applications and plug-
ins to work with its software. Skype permits and in fact encourages
third-party companies to bring enhancements to Skype. (Such enhancements
are handled through something called Skype Application Programming
Interface [Skype API], but that’s more than you need to know.)
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Going wireless

Skype delivers a new kind of freedom — the ability to make and receive calls
wirelessly and without even needing a computer. A new type of phone, called
a Wi-Fi phone, has Skype already built in and can tap into wireless or Wi-Fi
networks. When you'’re connected to a network, whether from your office,
home, or public Internet hot spot, you can use Skype. With these devices, you
sign on to Skype as you would from your computer and you're good to go.

Software and gadgets, too

When you connect through Skype, you need some way to speak and hear
your conversations on Skype. Most computers have an audio jack for a
microphone and a speaker out line. If you don’t already have a microphone
and headset, you can purchase them inexpensively. Bluetooth (wireless)
headsets, USB headsets, USB speakerphones, mini-plug headsets, and built-in
microphones are available in all colors and sizes, some with noise cancella-
tion, volume control, and mute buttons. You have many choices.

The capabilities of Skype are not limited to traditional “telephone” calls.
Skype supports videoconferencing, for which you’ll need a good webcam.
You can record interviews and save them as media files with Skype, so you’ll
need recording and playback software. If you like to skype but don'’t like to be
stuck at a desk, you can skype from digital handsets known as Skype Phones
that work within 50 feet of your computer. You can even store your whole
Skype operation on a USB drive, travel the world, and simply plug and play
wherever you land. Chapter 11 covers a galaxy of Skype gadgets and soft-
ware, so get ready to go where no one has gone before!

Making Skype Play Well with Others

Unlike telephones, Skype is a social butterfly capable of connecting a handful
of people for a conference call, up to a hundred people for a chat, or a hundred
people for a Skypecast. But as with all social butterflies, you have to set down
some rules. These rules and guidelines are spelled out in the various chapters
on Skype conferencing (Chapter 10), chats (Chapter 6), and Skypecasting
(Chapter 14).

15
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When enterprise security matters

Skype can pass text, data, voice, and video through firewalls and routers
without requiring special setup. For this reason, Skype can bypass normal IT
security controls. However, Skype can be deployed and configured to pro-
hibit file transfers over Skype and using the Skype API. Chapter 12 provides
some suggestions on how to deploy Skype in this locked-down mode.

When the Web is your playground

Skype mingles easily with social, business, and e-commerce networks, such
as Bebo and eBay (see Chapter 13). Skype social communites of all stripes —
for dating and friendship, education, special interests — are connecting
people from all over the world.

When you sign on to these Web-based communities, your Skype Name is
posted along with your email and any other contact information you provide.
On these online communities, a little icon next to your Skype Name changes
when you are online, offline, or just don’t want to be interrupted. But the best
part is that although everyone has your Skype Name, you can require people
to ask permission to speak with you (see Chapter 4). A little different from
annoying sales calls at dinner, isn’t it?



Chapter 2
Hooking Up with Skype

In this Chapter
Downloading and installing Skype

Establishing your Skype Name

Presenting yourself to the world with your Skype Profile

Testing your connection settings

Eliminating feedback and echoes

Making your first Skype call

Searching for fellow skypers

Setting up Skype and getting it working for you is not difficult, and you can
do it using the quick steps presented in Chapter 1. Knowing about the
process in greater detail, however, will help you get comfortable with Skype
more quickly. That’s what this chapter is for. Also in this chapter, you find out
how to install Skype and create a new account; how to fill in your profile to
let the world know who you are; how to find others on Skype; and, best of all,
what to do to make a Skype call and start speaking to the rest of the world
through your computer.

As mentioned in Chapter 1, the Web pages on www . skype . com are con-
stantly being enhanced. So, they may change from time to time. Don’t be
surprised if the Web pages you're looking at don’t exactly match the screen
shots in this book.

Downloading and Installing Skype

Ready to get started? First, pick up the latest version of Skype:
1. With your Internet browser open, enter www.skype.com in the
address line to open the Home page of the Skype Web site.

2. Click the Download button on the Skype home page to open the
Download page.
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3. Click the link for the computer platform that you use to download the
software and then click the word Download immediately under the
name of the platform you just clicked (see Figure 2-1).

Skype works on Windows, Macintosh, Linux, and Pocket PC. In most of
the examples in this book, we use Windows, but we also discuss, where
appropriate, differences with other platforms.

4. Click the Download button (see Figure 2-1) to download Skype to your
hard drive.

The appearance of the download page and download button varies by
computer platform. On the Mac and Skype for Pocket PC, the button
says Download Now. You have to pick the particular variant of Linux you
want to download and then save the software to your hard drive.

2
2
™

A

113 After you click to download the program, you may be prompted to save
or open the program SkypeSetup.exe. Always choose to save the file to
your hard drive. Do not open or run the program during the download
process.

%

A

P Skype often posts two types of downloads, the general public version
and the next new beta version. If you are just starting out, it’s best to
download the general public version because it’s more stable. In time,
the beta version will become the public version, and you can upgrade.

&7 Downloading Skype - Microsoft Internet Explorer B=[x]

File Edit View Favorites Tools Help a*

Q- © - ¥ @& ) search e Favories ) [ :F =3

Address [ @] kype. com{dowrload skype fwindo html v B s ks
Hello therel Sign in. English (Change?) Skype. The whole world can talk for free [
SKVDE | Home Download SkypeOut Shop Share Help
What is Skype?

Downloading Skype

‘Skype for Windows

You need a PC running Windows 2000 or XP. |
Download

Screenshots Close Skype for Windows (if you have an older version)
EAQ

Change Log

Skype for Mac 0S X Download the new, shiny Skype 2.5

Skype for Linux
— Skype Weh Toolbar =

Figllre 2_1: Skype Email Toolbar

Click the Skype for Mobile save the application
Download Etes oty
button to
download
Skype. i ol A
— o B Internet
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5. Select Save to Disk.

Choose an easy-to-remember location, such as the Windows Desktop,
and click OK. Remember this location so that you can double-click the
file after it is saved.

When your download is complete and the program is saved to disk, follow
these steps to install the program:

1. Double-click the SkypeSetup program that you just saved.

If you are on Windows, you will see a little blue-and-white cube that says
SkypeSetup.exe. If you are on a Mac, you will see a standard installer
icon that looks like a disk drive but is colored blue and white with a big
Skype .S on top.

2. When the installer program launches, it asks you to choose a

language; select it from a drop-down list (see Figure 2-2).

The installer program then asks you to read and accept the End User
License Agreement. You need to accept this to continue the installation.

m Hello! Thank you for downloading Skype

o Select your language: | English A

Please read the Skype End User License Agreement ("ELLA") below, and the
Skype Privary Statement

Skype End User License Agreement -~

IMPORTANT — PLEASE READ CAREFUILLY

Before reading the articles below, please note the Following preliminary
terms, which use some of the definitions specified in Article 1 below:

Mo Emergency Calls: by entering into this Agreement You acknowledge and
agree that the Skype Software does not and does nok intend to suppart ar
carry emergency calls, Please also see article 7 below, -

o Yes, | accept the ELILA and Privacy Statement

o[ ==

3. Click the Options button (refer to Figure 2-2).

The Options page that results (see Figure 2-3) asks you to select where
Skype should be installed. In the field provided, enter the path to the
selected location. You can also click Browse to simply select a location
to install Skype.

You also have the choice to launch Skype as soon as the installation is
complete. This box is already checked. If you don’t want Skype to start
up right away, deselect the box by clicking it.
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|
Figure 2-3:
Customizing
your Skype
installation.
|

\\J

Skype™ - Install (BE) %]

m Options

Select where Skype™ should be installed:
C\Program Files\Skype!Phone |

[# Launch Skype after installation

4. Click Install.

Skype is installed and automatically launches (unless you deselected the
Launch Skype check box on the Options screen).

Just in case you want to use Skype in a language other than English, you have
a considerable range of options with a growing list of languages, including
the following: Arabic, Bulgarian, Chinese Simplified, Chinese Traditional,
Czech, Danish, German, Estonian, French, Greek, Hebrew, Hungarian, Italian,
Japanese, Korean, Norwegian, Dutch, Polish, Portuguese, Brazilian
Portuguese, Romanian, Russian, Spanish, Finnish, Swedish, and Turkish.

(Try saying that all in one breath!)

Choosing Your Skype
Name and Password

When you launch Skype for the first time, you see the Sign In to Skype
window, shown in Figure 2-4.

To use Skype, you must set up a Skype Name and password. A Skype Name is
what other people on Skype see when they contact you. You use your Skype
Name to log on to Skype in combination with a password. Because you choose
your Skype Name, pick one that’s unique to you and easy to remember.
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|
Figure 2-4:
Launching
Skype for

the first
time.

a\\J

[ Skype™ (SE]

Contacts Tools Help

[ . Sign in to Skype
"\k‘

Skype Name

Don't have a Skype Name?

Password
Forgot your password?

Sign me in when Skype starts
Statt Skype when the computer starts

Mot Connected 4,252,499 Users Online

To establish your Skype Name and password, follow these steps:

1. Click the Don’t have a Skype Name? link (refer to Figure 2-4).

The Create a New Account page opens.

. In the Enter Skype Name box, enter the name that you’ve decided
to use.

One of the first questions that may pop into your mind is, “How will all
my friends and family find me on Skype?” If you already have a screen
name that you use for your email, try using the same name or something
very similar on Skype. However, be aware that Skype Names must start
with a letter and not include spaces. Skype Names also must be between
6 and 32 characters long, including letters and numbers. All Skype
Names are converted to lowercase letters, even if you use uppercase
letters when you create your account.

What if you have a great idea for your Skype Name but somebody else
beat you to it and registered the name on Skype? For that possibility,
Skype offers you alternative names to pick from — but also allows you
to set one of your own choosing (see Figure 2-5).

3. Choose a password and enter it in the Password box.

A Skype password must be at least four characters long. All Skype
passwords are case sensitive.

You are asked to enter your password again in a second Password box
to make sure that you entered it accurately.
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F

igure 2-5:

Choosing an

a

when your

[ternative

preferred
name is
taken.

=) Skype™ . Create Account (=)

( Sorry, but this Skype Name is taken.
'\-ka

The Skype Mame vou chose is already taken, Select from the Following
suggestions or enter a different Skype MName.,

O newhieskyperad?

(O newhieskyperdten

O newhieskypers7al

) newhieskyper3zid

) newhieskyper 1430

® TVPEilNJ\NOTHERiNAMEiHEREI

From & to 32 characters (25 used)

Mote: The password you have already entered will be used Faor this account

< Back. ][ Sign In ][ Cancel

Pick a password that is easy for you to remember but difficult, of course,
for others to guess. A good technique is to pick two short but unrelated
words and separate them by some nonalphabetical characters — for
example, latte67chair.

. Select the check box to accept the Skype End User License Agreement
and the Skype Privacy Statement.

Although you agree to the License Agreement when you download
Skype, you must check it again when you create an account before you
can successfully log on to Skype.

. Click Next to continue to another Create Your Account Screen; there,
enter your email address.

Entering your email address is optional but recommended. Be sure to fill
this in. Email is the only way to retrieve a lost Skype password. Also, if
you don’t have email, you'll have a difficult time making use of features
such as SkypeOut and Skypeln (see Chapter 8).

. Enter your country, region, and city.

This information is optional, but it’s useful when other skypers search
for you.

After you complete the Skype Name information, a page that looks much, if not
exactly, the same as that shown in Figure 2-6 appears. Click the Sign In button
to launch Skype. Skype is now live and ready to use, and you are greeted with a
helpful Getting Started guide. We encourage you to take the time to view this
simple tutorial, although you can find out how to perform all these tasks in this
book as well. The guide walks you through the general steps for:



v Testing your sound settings

v Adding a Skype Contact
v Making a Skype call

If you want to refer to the Getting Started guide again, you can open it at any

time through the Skype menu by choosing Help=>Getting Started.

'), Skype™ . Create Account

{ Create a new Skype Account
<

Choose Skype Name MewbieSkyper

PMust contain betveen & and 32 characters

Already aot a Skype Mame? Click here to sign in

Password Fr——

Minirnurn 4 characters

Repeat Password bttt

E-mail “four, Accounthlamedd@ryourDomain.com
& walid e-rnail address is the onby way to find forgatten
passwords
[ Please contack me with the latest Skype news
F. 2 6 Sign me in when Skype starts
igure 2-b: Start Skype when the computer starts
G ve “es, Thave read and [ accept the Skype End User Licence Agreement
yo urse |f a * Fields marked with red asterisk are required
Skype
Name and
signin.
|

Chapter 2: Hooking Up with Skype

What's your Skype handle?

Choosing a Skype Name that represents your
personality, a character trait, or physical trait
recalls the “handle” craze in the 1970s, when
Citizen Band, or CB, radio became popular. CB
radio owners picked unique names, known as
“handles,” to identify themselves to other CB
radio operators.

CB radio was a free radio frequency set up by
the Federal Communication Commission in 1947.
CB radio is limited to a ten-mile radius — big
enough for plenty of conversation on a highway
filled with truckers. As with Skype, CB radio
operators loved the fact that the calls were free.

We wouldn’t be surprised if many of those pas-
sionate radio hams decide to use their old han-
dles with this new version of the “people’s
phone system,” Skype.

Your Skype “handle” is an opportunity to invent
your own branding. What you decide to call
yourself should also be influenced by whether
you plan to use your Skype Name for business,
personal, or both purposes. In considering your
Skype Name and how you fill out the whole
Skype profile, strive for balance between for-
mality and self-expression.

23
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Filling Out Your Skype Profile:

Making It Profile You

Every new Skype member has an opportunity to enter information into a
personal profile screen. You don’t have to fill in any information; profiles are
completely optional. The Skype Profile window clearly states that whatever
details are included are “details that only my contacts will see” (see Figure
2-7). So, don’t feel obligated to fill in the blanks!

|
Figure 2-7:
How you fill
out your
Skype
Profile is
how the
world will
see you.
|

There are some good reasons, however, to populate those empty profile
fields. The benefits of adding information are to

v Help others find you in a Skype search if they don’t have your Skype Name

v Give clients easy access to telephone contact numbers that you
make public

v Show new friends your photo

v Post an image of your business logo

v Provide contacts with a link to your Web site

v Show your local time so that others know when to contact you

=1 Skype™ - My Profile

Full Marme:

CountryfRegion
Statef/Province
City

Language

Homepage

5:28 PM

Show my kime:

I:ﬁ My Profile

MNewbie Skyper

United States
MY
e York

English eV

http:/fwwew. skypeddummies. com

Reset to Default

My computer's w

Show how marey contacts I have

1]
<

All of the fields below are optional, However, the
more information you provide, the easier it will be
Far yaour friends to find you on Skype.

Gender

Birth Date

Hormne Phone
Office Phone
Mabile Phone

About Me

E-mnail

[ Your e-mail wil be ket private, but those who

w1976
Year

[E5 | B00-555-1212

Send SMS from this number

Author of the book: Skype For
Dummies.

newbieskyper@, .,

Add more e-mall addresses.

»

¥

know it will be able to use it to search For vou on

Shkype.

Cancel

Update D{*] [
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Your Skype Name is not part of your profile. A Skype Name is not optional.
You need it to log on to Skype and to enable other skypers to contact you.
Your profile details give more information about who you are and what you
do. You can let the world know whether you are a businessperson, an artist,
an author, a fiddler, or just a seasoned skyper looking for a few friends to
hang out with online. As more and more people use Skype for business, spe-
cial interest groups, educational venues, and social gatherings, their location,
language, and other personal information may form the basis for a common
interest or mutual benefit. Personalizing Skype is more than self-expression;
in some cases, it is a courtesy to others reaching out to you.

To open your Skype Profile screen, choose Filem>Edit My Profile from the
Skype menu. You have the option to fill in the following fields:

v~ Full Name: The first bit of information you can publish to the world in
your personal profile window is your full name. Many of us shy away
from offering our real names to the virtual world; others find it liberating
to invent an identity; and some prefer to be completely anonymous.
However, there are advantages to adding your real name to your profile:

e Adding your full name makes it easy for others to find you on
Skype.

¢ [f you use Skype for business, your full name is a vital piece of
information for clients to access.

¢ In a conference call or chat, any member of the group can look up
your profile to find your name. If many people are conferencing or
chatting for the first time, forgetting a name is easy, and it’s handy
to have it available.

v Gender: Potential dates certainly want to know this fact. If your first
name is slightly ambiguous (think of all those male Leslies, and Lorens,
one of the authors of this book), filling out your gender might just turn
out to be the happiest bit of information you share with the world.

Gender is another option that can help you (or others) narrow a search
in the Skype directory. If gender is not included in a person’s profile, it is
not searchable.

v~ Birth Date: Most people are reluctant to reveal this detail. There are,
however, some reasons to include your age, such as if

* You are open to meeting people your own age.

* You are an advocate for a specific age group, such as teens, the
elderly, or baby boomers.
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v+ Country/Region, State/Province, or City: Skype is international. It’s
important for callers to have some idea of where they are calling.
Knowing where someone lives, and letting others know where you live,
can help you both prepare for cultural differences in communication.
Whether used for business or social reasons, this is an essential piece
of information for smooth customer relationships. In addition,

¢ All locations are searchable in the Skype directory.

¢ Location provides information on local time zones. If this informa-
tion is not included elsewhere in the profile, at least you’ll know
when to call (and when not to call).

v Language: Choose your language from a drop-down list.

¢ Indicating your native tongue lets callers know whether they share
your language. If they don’t, they may choose to engage a transla-
tor in advance.

¢ Language is a searchable item in the Skype directory.

v Home Phone/Office Phone/Mobile Phone: Skype allows you to list
three phone numbers, one for home, office, and cell. Some good reasons
to add these numbers are the following:

® Your Skype profile is available worldwide, so your phone numbers
have a global reach. If your phone number is listed in your local
phone directory or your business is listed in the Yellow Pages, you
would do well to place the equivalent listing in your Skype profile.

¢ You can update your telephone information on Skype instantly.
This feature enables you to provide the most current contact
information, even if you are in the middle of a major relocation.
Updating local directories, or even Web listings, takes much longer.

¢ If someone cannot contact you on Skype, your profile gives that
person options in an emergency. People can SkypeOut to you from
within the Skype program, or just use a cell or landline. In either
case, they have instant access to your phone numbers.

1 Homepage: It costs nothing to create a Skype account and list a Web
page that you want all the world to see. The Homepage box has room
for only one Web address, but it can be an effective contact tool for you
because:

e Web site links are active. A contact can navigate to your Web site
directly from your profile.

¢ Posting a Web site in your profile is free advertising for your busi-
ness, product, service, or just yourself.
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v About Me: This is your chance to tell your story in 200 characters or
fewer (note that it’s 200 characters, not words). Plenty can be said in a
few words. You can

¢ Describe your business.
e Put in a short bio.
¢ List your hobbies, collections, or favorite activities.

v Adding a photo or artwork: You can add a 96-x-96—pixel graphic to your
profile. The format for your graphic must be JPEG or BMP. You can add
a picture in two ways:

e Click the picture box in the lower-left corner of your profile
window. A My Picture screen opens. Click Browse to search
for a picture you have prepared in your computer.

e Click the Change button to the right of the picture box. Doing so
also brings you to the My Picture screen. Click Browse and search
for a picture.

Your picture is visible only to your Skype contacts, that is, only people
you have in your approved contact list. People who find your Skype pro-
file in a search will not be able to see your picture until you give them
permission (see Chapter 4).

You may have hundreds of approved contacts, but you may post only
one picture. Pictures make your Skype profile more personal. They can
identify you with a business, club, or charity. They can add humor. Some
pictures on profile pages include:

e A business logo
e A recreation picture, such as skiing, surfing, or golfing
¢ A head shot
e A cartoon
e A favorite landscape
See Chapter 5 for more about including graphics with your profile.

v Show My Time: Skype is available 24 hours a day in all time zones.
Letting your contacts know your local time or time zone (only your con-
tacts will see your time zone) is important. Your profile page enables
you to do indicate your time zone in two ways:

e Click in the Show My Time box. This action displays the actual
time of day as shown on your watch or wall clock.

¢ Select a GMT (Greenwich Mean Time) zone from the drop-down list
provided (see Chapter 10 for more details).
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v Show How Many Contacts I Have: Unless you tell it to do otherwise,
Skype automatically displays how many Skype contacts you have.
Although it is nice to share how many contacts you have, you may not
want to convey this information. Simply deselect the Show How Many
Contacts | Have check box.

v Email: You can provide up to three email addresses. These are com-
pletely private; no one, not even your contacts, can see these on your
profile. Even if no one can see them, there are two reasons to include
email addresses, as follows:

e If you forget your Skype password, you will need your email
address to retrieve it.

¢ People who have your email address can use it to search for your
Skype Name, even if the email address does not appear in any
Skype directory.

One great activity is to look up your own last name in the Skype search

\
p window and see whether you find distant family members in other countries.
Some delightful surprises come out of this activity. In fact, we (Loren and
Susan) recently found a cousin from England we’d never met and we spoke
for the first time over Skype.
Welcome to the skyper clan
In our example screen shots used throughout == I'm TheProfessionalSkyper. | train my
this book, we show examples with various Skype clients using Web conferencing in
Names. In the early chapters, NewhieSkyper conjunction with Skype. This makes it
appears often in our screen shots and exam- easy to use applications, discuss
ples. Later chapters contain numerous screen business strategies, transfer files, and
shots of SeasonedSkyper. You'll also see log communications with my partners
TheProfessionalSkyper and CuriousSkyper. around the globe.

I'm CuriousSkyper. | like to call people |

I’'m NewbieSkyper. Like yourself, I'm
@ don‘tknow and find out whatever | can.

new to Skype. I've heard about this

= cutting-edge stuff called Skype and
thought that using it would be hard,
but it's much easier than | thought.

I'm SeasonedSkyper. Skype has be-
come an integral part of my life. | have
friends and relatives overseas whom |
call regularly. With Bluetooth (see
Chapter 11), | am no longer tethered or
wired to my computer. | just started
using a webcam with Skype. | am
hooked!
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You have a number of available options for setting the time that will be dis-
played. Generally, it is easiest and best to set the time to match your local
computer. If you are traveling for the week and will be in an entirely different
time zone, you can manually set the displayed time to match a specified time
zone. For example, if you reside on the east coast of the United States, the
local time zone is -5:00 GMT. If you are traveling to San Francisco, which is on
the west coast of the United States, you can set your time zone to —8:00 GMT,
because it is three hours earlier in San Francisco. When people view your
name on the Skype Contacts list, they see the time associated with where you
are traveling.

Testing Your Connection

|
Figure 2-8:
The main
Skype
window
appears
when you
launch
Skype.
|

Before you talk to someone, you should test your audio equipment to
make sure that you have it properly connected and the volume levels are
set appropriately.

To test your connection, follow these steps:

1. Double-click your Skype icon on the desktop or choose Start~>
All Programs=Skype to launch Skype.

The main Skype window, which simply shows “Skype” followed by your
Skype Name across the top, appears and looks similar to the one shown
in Figure 2-8. If for some reason the main Skype window is obscured,
repeatedly press Alt+Tab on the PC or Option+Tab on the Mac to cycle
through all open applications until you navigate to the Skype application.

"1 Skype™ - newbieskyper ===
File View Contacts Tools Help

Q £ Q@ = 010

Add Contact Search | Call Phones Conference | Chat Send File Profile

 Newbie Skyper Mo new events a My Accaunt

= Contacts | =] Dial ‘Histnry

Lorzg siuelfdzar

ﬁ eus 9:43 PM (GMT-4)

Susan Abdulezer

Howard Dammond
Seasoned Skyper
Skype Test Call

o

T~ oniine 2,849,594 Lisers Orline




30

Part I: Getting Started with Skype

2. Enter echo123 in the text entry box that contains the text “Type Skype
Name or number with country code.”

Normally, this box is where you would enter the Skype Name or number
of the person you want to call, but entering echo123 connects you to the
Skype Call Testing Service.

3. Click the large, round green icon that appears just below the text entry.

The green call button represents a handset and is the one you click

to place a call. (The red hang up button next to it is for hanging up or
closing calls.) Clicking the green button connects you to the Skype Call
Testing Service (see Figure 2-9). When you’re connected, you hear a
personable voice calmly guiding you through an audio test.

4. Leave a short message when prompted, up to ten seconds long, and
listen for your message to be repeated.

If you don’t hear your message, something’s wrong!

The Skype Call Testing service allows you to hear how you sound when you
call others. Perhaps your volume is too soft or too loud, or nonexistent. This
is a good time to set things right before you attempt your first Skype call.
Here are some quick tips and suggestions for troubleshooting your sound
problems. The end of this section provides a link to a more comprehensive
troubleshooting guide on the Skype Web site.

If you have sound problems when making a Skype call, try the following:

1 Make sure that your headphone and microphone jacks are plugged
into the right audio in and audio out sockets on your computer. Try
reversing the order.

v Compare your Windows Sound settings with your Skype Sound set-
tings. To locate your Skype Sound settings, choose Tools=>Options=>
Sound Devices. To locate your Windows Sound settings, choose Start=>
Control Panel=>Sounds and Audio Devices. (This path may differ on
some computers with different operating systems and configuration
setups, but your aim is to locate the Sounds and Audio Devices control
panel.) Make sure that the sound devices match.

v If your voice sounds very quiet to others over Skype, first try moving
your microphone a little closer to you. If moving your microphone
doesn’t work, try this: Choose Tools=>Options=>Sound Devices and
deselect the check box next to Let Skype Adjust My Sound Device set-
tings. Skype no longer automatically sets the volume, thereby allowing
other programs, including your operating system, to set the volume for
sound input and output.
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v If no one can hear you, you may have the wrong device selected in
your Skype sound settings. If more than one device is listed, make sure
that the device selected is the microphone you are using. For example, if
you're using a microphone that connects through a USB port, be sure
that you've selected a Sound setting that tells your computer to find the
mic in that port.

v If you can’t hear anything, you may have the wrong audio out device
selected in your Skype sound settings. If more than one device is listed,
make sure that the device selected matches the headset or speakers you

are using.
A\
You can find advanced help in setting up your sound devices at www . skype.
com/help/guides/soundsetup.html.
‘:}} Skype™ - newbhieskyper (5]
File View Contacts Tools Call Help
e A % 01 9.
Add Contact Search | Call Phones Conference | Chat  Send File Profile
~ Newbie Skyper Mo new events a My Account
=y Contacts | [#] Dial !History oskyue Test Cal
| y— \l)
Figure 2-9: d\\ A
Use the ‘ N ‘
Skype Call L
Testing
SerVIce to Call Duration 00:07
pave the
way for
smooth e
calling.
A~ ¥ Callwith Skype Test Call (echo123) 2,847,199 Users Orline
|
\\J

You can hear the same call-testing service in Chinese if you skype
echo-chinese (include the hyphen) instead of echo123. Another
one is soundtestjapanese for Japanese.
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Eliminating feedback

You may encounter some feedback problems when using Skype, but these
have simple solutions, as the next sections explain.

Feedback you can hear

Even if you are prepared with the appropriate headgear for Skype calls —
meaning that your headset/microphone unit is plugged into your computer —
the person you are calling may not be as prepared. If you skype someone who
is using his or her built-in microphone and no headset, you will hear feedback.
That is, you will hear yourself a couple of seconds after you speak because
your voice is coming back through the other person’s built-in microphone.
Your Skype partner will think all is okay because he or she doesn’t have the
same feedback problem (you have eliminated echoes by virtue of using a
headset). So, encourage people to use Skype with the proper equipment.
Trying to talk through a feedback loop is no fun!

If you don’t have a regular microphone, you can actually substitute it with
any available set of headphones. Just plug the headphone into the micro-
phone jack and speak into the earpiece. Of course, you need an extra headset
to use as a, well, headset! Go ahead and try it. We did, and it actually works.
We heard the giggles loud and clear.

Feedback you can see

Sometimes the person on the other end does not have a microphone handy
or can’t talk out loud because he or she is in a meeting, for example. In such
a case, you may be the only one talking while your Skype partner is using the
chat window. (See Chapter 6 for details of how to conduct a talk/chat simulta-
neously.) This mode of communicating actually works more smoothly than
you might think. Other uses for this alternative to voice chat is for skyping in
a noisy office or with people with hearing difficulties. How many times have
you wished that you could hold up a sign to a person on the other end of the
telephone because the person couldn’t make out what you were saying? The
chat window is like having a built-in captioning service.

Making Your First Skype Call

Congratulations! Assuming that you've installed Skype, created a Skype
Name, and tested your connections, you're ready to start skyping. The
question is, Whom can you call?
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Conducting a simple search
for a fellow skyper

You can get started by searching for fellow skypers. To do that, follow
these steps:

1.

Locate the Windows Start button on the lower-left corner of your
desktop and choose Start=>Skype to launch Skype.

The Sign In to Skype window opens.

. Enter your Skype username (that is, your Skype Name) in the Skype

Name box.

3. Enter your Password in the Password box.
4. Click Sign In.

The Skype program window opens. The menu across the top contains
File, View, Contacts, Tools, Call, and Help. (Check out Chapter 3 for
details about each of these menu items.)

. From the Skype menu, choose Contacts=>Search for Skype Users.

Alternatively, you can click the Search icon to bring up the Search
window, shown in Figure 2-10.

. Enter the person’s name in the uppermost text box.

In our example, the name Newbie Skyper appears in that box (refer to
Figure 2-10).

You can start your search by entering a full name. If your friend has
not added his or her name to a profile, you may not be able to find
the person this way. (The last section in this chapter provides some
additional information about searching.)

. Click Search.

Skype searches through its directory to find the name you entered.
When found, this name appears in the lower half of the Search window
under “We found 1 contact.”
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Figure 2-10:
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Initiating a call

Now that you’ve located someone you want to call, you're just one click away
from a Skype conversation. To make a call from your Search window, follow
these steps:

1. Double-click the contact’s Skype Name to bring up your contact’s pro-
file window.
2. Click the green call button.

This button appears as a green circle with a white telephone handset
inside. When you click it, you hear the sound of a ringing telephone, and
a call window appears. The call window contains:

¢ The Skype Name of the person you are calling.
¢ A photo, if posted, in his or her profile.
¢ A red hang up button.
3. When your contact answers the call, just talk!
Sometimes your call is not accepted because you are not an authorized con-
tact for that person. Receiving authorization and adding names to your

Contacts list is an important part of communicating on Skype. This topic is
covered at length in Chapter 4.
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Using the Skype search directory

The ability to search Skype is a powerful feature. Although you can search for
a Skype Name, full name, or email address, you can narrow your search
based on a set of filters. An example of narrowing a search this way is shown
in Figure 2-11. Although this search example is contrived, the search results
are filtered using a specific age group and gender.

') Skype™ - Search for Skype Users =|E]x]

- ) Search for Skype Users
v

Looking to meet new peaple? Looking for someone in particular? Search the Skype Directory... If you
know their Skype Name, full name or e-mail address enter it here, or leave this box blzrk
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Country/Region | argentina = . Gender gM e

State O Do not specify
city | AgeRange |32 [+

Language Ttalian v [ s=arch for people who are in Skype Me' mode

nuktitut |~ Vihat doss 'Skype Me' mode mean?
Inupiak T
Irish
|Ttalian
Japanese

Javanese
Kannada
Kashmiri

The Skype search directory gives you a number of ways to look for fellow
skypers. Sometimes it is difficult to find the person you are looking for
because he or she has not entered much information in a Skype profile. But
you can still perform a successful search because you have several search
options. If your Search window is not open, click the Search icon (looks like a
spyglass) or, in the Skype menu, choose Contactsm>Search for Skype Users.
You can search by adding one or more of the following search options:

v Use the Search for Skype User box to:

Enter a full name.

Enter an email address. This information is not revealed in a pro-
file, but if you know someone’s email address, you can use it to
find that contact if the person put it in his or her profile.

Enter a Skype Name. Sometimes you have a Skype Name but no
other information. You can search and then open a profile to find a
time zone, full name, or Web site for further contact.

35
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v Search by location. If you don’t have a name or an email address, you can
always try searching by location. If only a few Skype Names show up in an
area, you might be able to find an individual. Looking by location also
gives you an opportunity to meet skypers close by. To search this way:

Select a country or region from a drop-down list.

Enter a city, state, or both by entering the names into the boxes
provided.

v Search by language. Select your language from a drop-down list.
Language searches work best in combination with other parameters
unless you are looking for something very specific, such as people who
speak Vighur, Volapuk, or Shona living in Manhattan, Kansas.

v~ Search by gender or age range.

v~ Search people in Skype Me mode. Skype lets you display your online
status (see Chapter 3), and Skype Me mode is an online status that lets
the world know you are eager to receive calls and chats from anyone.
When you search for skypers, you may want to select the Search People
in Skype Me Mode box. Selecting this box guarantees that the people
you find are people who want to talk.

You can mix and match all the search parameters. When you have everything
entered in the Search window:

v Click Search to find skypers matching your search terms. Scroll through
the results of your inquiry.

v Click Search again after changing the search parameters if you did not
see the skypers you want to contact.

A\
You can sort the order of the search results by clicking the appropriate
header bar of the search results.
If you use multiple Skype accounts and have just one email account for all of
them, all the accounts will turn up in a search.

o

3 Other than the email addresses you place into your profile, all the informa-
tion you place into your profile is visible. People can find you by searching
Skype using your email address only if they already know it.

Although you can opt to leave much of your profile blank, you will find that
populating your profile with information such as language and country is
helpful because this information is displayed in the search results. As the
number of users in the global Skype community grows, people trying to find
you have an easier time doing so with this extra information.



Chapter 3

Getting Familiar with
Skype’s Interface

In This Chapter

Finding your way around Skype’s menus and toolbar
Announcing and changing your Skype status
Getting help

5), now that Skype has found a home on your PC, you need to get in gear
so that you can drive Skype with precision and ease. As with a new car,
the console might be seem a little confusing at first. When you know where
everything is, though, you’ll find Skype to be a smooth ride. This chapter
eases you into the driver’s seat.

These pages familiarize you with the six main menus and toolbar in Skype
so that you know right where to go for whatever task or activity you want to
engage in. Consider this chapter as your tour guide for getting around in
Skype. If we don’t cover the full details of a given feature here, we tell you
where in the book to go for more details about it.

You also find out about the various status icons that Skype uses to indicate

a user’s status (online, offline, and others) and how to change your status.
Finally, we tell you about where to find the help you might need on occasion,
steering you in the right direction both within the software and on Skype’s
Web site. The creators of Skype want you to go from 0 to 60 mph in the short-
est amount of time so that you can feel comfortable and productive. The
menu is designed to help you become a player in the Skype global commu-
nity as quickly as you can say “Skype Me!”

Understanding the Skype Menus

Just as Skype is a breeze to install, Skype is equally easy to navigate and use.
The Skype menus make doing essential tasks simple. Here’s a quick summary
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before we get into the details: On the File menu, you establish your online
presence, profile, and account information. The View menu enables you to
control which elements you want visible in your main Skype window. On the
Contacts menu, you manage the list of all your Skype buddies. Use the Tools
menu to make conference calls, use SkypeOut, set up Skypeln, send SMS mes-
sages, and open previous chats. The Tools menu also enables you to config-
ure your Skype Options, or various settings. You use the Call menu to manage
your calls. Finally, the Help menu assists you in finding specific information
concerning setup information, checking for updates, and buying Skype credit.
Read on for details of each Skype menu.

The File menu

Fasten your seatbelts! We begin our tour of the Skype menus with the options
on the File menu.

Change Online Status

When you view your list of Skype contacts, you can immediately see whether
your buddies are available to take a call. Every skyper, yourself included, has
an online status. By default, Skype announces whether you're online and
available to skypers who have you listed in their Skype Contacts list. You can
override this default by changing your online status. Also, you get to control
who can see whether you are online. (See Chapter 4 for details.)

Edit My Profile

Your Skype profile contains important information about you, some of which
is used only for administrative purposes. Other portions of your profile are
shared only with your Skype contacts. A third portion of your profile is
always publicly available for any skyper to search. Use your Skype profile to
set what information you want to appear in all three categories of your profile
(see Chapter 4).

My Skype Account

There are two reasons to go to your Skype account: to revise your password
and to manage your account. The latter includes tasks such as adding to your
Skype credit (see Chapters 8 and 12) and setting up Skypeln and Voicemail
(see Chapter 8). You can review your history of SkypeOut calls, including to
whom you made the calls, what dates and times, and amounts charged, if any.

Sign Out

When you are using Skype, you are logged in using a specific Skype user
ID, called your Skype Name. Signing out doesn’t actually quit the Skype
program — it just logs you off and allows you to log back in using a different
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Skype Name. Skype remembers which users you previously logged in as (see
Figure 3-1). If you and several of your family members are sharing a computer,
this feature makes it easy for one person to log out and another to log back
in quickly.

When you are signed out, some menu options are still available to you. These
include your Skype Account page, language settings, specialized network
proxy settings (covered in Chapter 4), and the general help features.

Close

The close action simply closes your Skype window so that one less window
takes up space view on your screen. SKype never stops running, and you can
make and receive calls just the same. You just have a little less visual clutter.

[ Skype™ SE[F]
File Contacts Tools Help

} Sign in to Skype

<l

Skype Hame
newbieskyper|

curiousskyper
newbieskyper
seasonedskyper %
thatcouldbeme

theconnectedweb
theprofessionalskyper

(il Sign me in when Skype starts
O start Skype when the computer starts

Not Connected 4,323,984 Users Online

The View menu

The View menu displays which components of Skype’s interface are visible
on your screen (see Figure 3-2). Those that are visible appear with a check
mark next to them. You can change the setting by selecting the item from

the menu. Selecting a checked item in the menu makes the check mark disap-
pear and causes the respective item in Skype to disappear. If you select an
unchecked item in the menu, a check mark appears — and the corresponding
item appears.

39
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|
Figure 3-2:
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Wisely, the Skype installation defaults make the toolbar, addressbar, and status-
bar all visible (checked). You can remove these elements from view if you
want, but why make life more confusing?

View Toolbar

The toolbar makes it easy to add and search for contacts, conveniently call
ordinary phones and set up conference calls, start a text chat or send a short
SMS message (see Chapter 10 for more info on SMS messages), send files
from your computer to fellow skypers, and look up the profile of one of your
contacts or people you are about to call.

View Addressbar

The addressbar is the location where you can type in a Skype contact name,
a regular phone number, or even an Outlook contact name if you have
Outlook running. You can find out more about your Outlook contacts later
in this section.

If you have History Quickfiltering turned on (this is one of the advanced
options settings discussed in Chapter 4), you need enter only a portion of the
name or phone number. Those contacts or phone numbers with portions of
text that match your entry are filtered and displayed. This handy feature
enables you to locate your contacts easily and quickly.

View Statusbar

The left side of your statusbar shows your current online status. When you
click the status icon, a context menu pops up and allows you to change the
status from the available options. These options are spelled out a little later
in the chapter.

While you’re on a call, the statusbar displays the name of whom you are
speaking to. If you're on a conference call, the statusbar displays that fact.

The right side of the statusbar displays how many skypers are online.
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View Dial

Use the Skype Dial tab to assist you in making calls to ordinary phones. This
facility is especially useful in placing international calls. Three quick steps
are involved:

1. Click the flag symbol or country name to which you are placing a call.
This action sets the appropriate country or region code.
2. Enter the local number along with area code.

3. Click the green call button to place the call.
There is also a link for calling rates.

If you are calling a place of business, you may be prompted to click certain
keys such as the pound (#) or star (*) key, or an extension number. Click the
dial pad keys as appropriate.

Unlike a PC-to-PC Skype call, SkypeOut and Skypeln calls are not encrypted
over the connection from the landline or cell phone up to the point where the
phone line signal reaches the Internet. If you need to conduct a secure call,
make sure that both you and your colleagues are connecting from PC to PC.

Show Live Tab

Those of you who are using the latest version of Skype may have the option
to view ongoing Skypecasts directly from your SkypeLive panel. Selecting the
Show Live Tab menu item makes the SkypeLive tab and panel visible.

Show Text on Toolbar

The icons in your Skype toolbar for adding contacts, searching, calling phones,
conference calling, chats, sending SMS, files, and looking up a skyper’s profile
are pretty easy to figure out. Although you can forego text captions underneath
each of the icons, you lose nothing by keeping the text captions.

Show Text on Tabs

Each of the tabs (including Contacts, Dial, and History) in the Skype menu
has an icon as well as a brief text description. If you want, you can eliminate
the text description appearing next to the icon on the tabs.

Show Contact Groups

As your list of contacts starts to grow, you may find organizing them into
specific groups helpful. For example, perhaps you hold conference calls
with members of a committee you chair in a company of organization. Try
selecting all of them if your Contacts list grows from multiples of tens into
the hundreds, or possibly thousands! In this case, you can definitely benefit
from defining groups and use them to organize your contacts.
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Show Outlook Contacts

One of the nice features of Skype is how you can easily tap into your list of
contacts that reside in Microsoft Outlook. To make use of this capability,
simply run Outlook at the same time that you have Skype running. Skype can
read the list of Outlook contacts and phone numbers. When you look at your
Contacts list within Skype, you see your Outlook contacts as well. The steps
involved are as follows:

1. Start Skype and then start Microsoft Outlook.

2. In your Skype application, if no check mark appears next to Show
Outlook Contacts in the View menu, choose View=>Show Outlook
Contacts.

When you view your contacts, your Outlook contacts and their phone
numbers are listed along with the Skype contacts. You can call anyone
from your Outlook contacts directly from Skype.

Contacts menu

Another great feature of Skype is not having to worry about toting your list

of contacts and installing them on each computer you run Skype on. Skype
conveniently manages your Skype contacts on a central repository some-
where out in the “Skype-o-sphere.” The Skype Contacts menu (see Figure 3-3)
has tasks for adding contacts, searching for Skype users, importing contacts,
sending contacts to another skyper, backing up and restoring contacts to and
from a file, and managing blocked users.

Contacts
Add a Contact...
Search for Skype Users...
Import Contacts...
Send Contacts...

Advanced 4

Read on for useful information about the options in the Contacts menu.

Add a Contact

When you add a contact, you can do so by one of two methods (see Figure 3-4):



Chapter 3: Getting Familiar with Skype’s Interface

|
Figure 3-4:
Adding a
Skype user
or anew
SkypeOQut
phone
number to
your
Contacts
list.
|

v Find someone already in the Skype central database of Skype users.

v Add a SkypeOut phone number of someone who is not in any data-
base: For example, if you want to add your favorite cousin Jack to your
list of contacts but Jack is not yet using Skype, you can list Jack’s tele-
phone number as a SkypeOut phone number. This way, you can quickly
call Jack from your Skype contacts.

=) Skype™ - Add a Contact L@t

Q Add a Contact

Enter the Skype Name, full name or e-mail address of the person you wish to add to your Contact
List.

Search for Skype Users

Selecting this option opens a general search page that allows you to search
the Skype central repository for registered Skype users (and there are more
than 100 million of them!).

Here are several reasons you may want to search for a Skype user:

v To call or chat with a person.

v To add that user to your Contacts list and ask for the user’s contact
details.

v To look up the user’s Skype profile to find out about that person. As a
practical matter, this may be a person who is contacting you and request-
ing that you share your contact details. You may not recognize the person’s
identity. Looking at the person’s public profile may help you figure out who
is contacting you and determine his or her purpose for reaching you.

See Chapter 2 for more about searching for fellow skypers.

Import Contacts

Selecting the Import Contacts option launches a wizard that lets you import
your contacts from Outlook and the Outlook Express Address Book. The
import process does not require that you have Outlook or Outlook Express
actively running.
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If you're using Windows, follow these steps to import contacts from Outlook
(steps for importing on the Mac are covered next):

1. Select whether you want to import your contacts from Outlook, or the
Outlook Express Address Book, or both.

When the import process is about to start, Microsoft Outlook pops up a
window and tells you that another program is trying to access your
email addresses stored in Outlook.

2. Select the Allow Access check box and then set the duration of
allowed access to, say, 10 minutes (see Figure 3-5).

|
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While Skype is importing names from Outlook, it also searches the Skype
central repository to see whether any of the people who are listed in
your Outlook contacts list are already registered users on Skype. At the
end of its search, it provides you a list of potential matches.
3. Review the Skype profile of your potential matches and select the
names you want included.
When Skype finds Outlook contacts to be imported that have email
addresses and are not already on your Contacts list, Skype asks you to
select any of those contacts you would like to invite to join Skype.
4. Click Finish to complete the import process.
\{E
N

c— You can always re-import your Outlook contacts without worrying that you
will create duplicate entries in your Skype Contacts list.
Importing on the Mac works much the same as it does on Windows:
1. On the Mac platform, choose Contacts=> Import Contacts.

The Import Contacts window appears.

2. Select the various data sources and type of information you want
to import.
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When you import contacts with versions of Skype for Mac earlier than 1.5, be
aware of the following caveats:

v You can import phone numbers only from the system Address Book.

v Telephone numbers appearing in the Address Book must begin with the
international plus sign (+) prefix in order to be imported.

v The only information that gets imported is phone numbers. No other
general contact information gets imported.

When you import contacts with version 1.5 of Skype for Mac:

»* You can specify whether you want to import contacts from the system
Address Book, Microsoft Entourage, or both.

» You can restrict the import to phone numbers only.

v You are not restricted to importing phone numbers starting with a plus
sign (+) prefix.

Send Contacts

A nice and probably underused feature of Skype is the ability to forward con-
tacts from your Contacts list to other Skype users. You can forward contact
names to any of your Skype buddies.

When you forward Skype contact names, you have to pick and choose which
contacts you are sending (that is, you are not obligated to send your whole con-
tacts base but can send only the individual contacts you select for sending).

If the people listed in the contact names you are forwarding set their privacy
settings (see Chapter 4) so that only authorized people can call or chat with
them, your Skype buddies may need to request permission to communicate

with them.

If you forward a SkypeOut contact to your Skype buddies, they will be able to
immediately SkypeOut to that contact, just the same as if they were placing a
regular SkypeOut call.

Backing up and restoring contacts

It’s a good idea to back up your Skype contacts even though the list is main-
tained at Skype’s central repository. Choose Contactse>Advanced=

Backup Contacts to File and select a location on your hard drive or USB flash
drive to store the contact info. The file gets saved as a VCF file, which is a
special format for exchanging contact info. If you’re curious, you can open up
the VCF file with a text editor such as Notepad.

Restoring your contacts is just as simple. Choose Contacts=>Advanced=
Restore Contacts from File, locate your backup file on your drive, and click OK.

b5
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Manage Blocked Users

Anytime a person makes a person a nuisance of him- or herself, you have the
option of banning this person from directly initiating a call or chat with you
(choose Advanced>Manage Blocked Users). A person who is blocked cannot
call you or initiate a chat with you, see your online status, view your picture,
or do or anything else that your regular contacts have available.

Keep in mind that if you block a user, it will not prevent someone else from
including both the blocked user and you on the same chat or conference call.

When you choose Advanced>Manage Blocked Users, a window appears that
shows any currently blocked users and gives you the ability to take anyone
off that list.

The Tools menu

The Tools menu (see Figure 3-6) provides commands for such tasks as creat-
ing conference calls and setting up Skypeln, SkypeOut, and call forwarding.
Within this menu you can also manage chats, set your language, and specify
options.

Tools
Create a Conference Call...
SkypeQut
4" Skypeln
Voicemail...
Call Forwarding...
Send SMS Message...

Ringtone 4
4" Share Skype with a Friend

Recent Chats 4
Bookmarked Chats 4

Change Language 4

Options...

Create a Conference Call

Conference calls are a great way to huddle with a small group of people and
work collaboratively. Skype conferencing is extremely easy to set up. Follow
these steps:
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1. Choose Tools=>Create a Conference Call or click the Conference Call
button in your Skype toolbar.

A window opens in which to set up your conference call.

2. To add participants, click the Add button or drag the contact name to
the list box showing your conference participants.

You can also edit the conference title.

3. Click OK when you are ready to start the conference.

SkypeOut

Voice over IP (VoIP) is about using the Internet as the transport medium to
make calls from one person’s computer to another. This is fine, but Skype
does it one better: A feature called SkypeOut lets you connect and make calls
from your computer to a regular landline or cell phone. Pretty cool.

Depending on where you are calling to (and from), SkypeOut can be totally
free or there may be a small fee for its use. If you want to place a call using
SkypeOut, you may need to purchase Skype credit. Choosing Tools=
SkypeOut lets you purchase Skype credit if you need it (see Chapter 8).

Incidentally, when you hold conference calls, the participants on the calls can
be speaking from regular landlines. You can find out the details and plenty
more about SkypeOut in Chapter 8.

Skypeln

The flip side of SkypeOut is Skypeln. Anyone can call you from a regular or
cell phone and reach you on Skype. All that’s involved is setting up a Skypeln
phone number. Choose Tools=>Skypeln to set up a Skypeln number. If you
want to establish an international presence for your business, or want to
make it easy for your aunt who lives overseas to call you from a local number
in her country, Skypeln is definitely great news. There is a fee for setting up a
phone number, but it is low. Get the scoop on Skypeln in Chapter 8.

Voicemail

You can'’t sit by your computer 24 hours a day waiting to receive incoming
calls over Skype anymore than you can be near your home telephone all the
time. Skype provides an optional Voicemail service that makes it easy for
people to leave you messages when you are unavailable to take their call.
Choosing Tools=Voicemail opens the Call Forwarding and Voicemail panel,
where you can record an audio greeting message as well as set your
Voicemail preferences. You can explore the details about Voicemail in
Chapter 10.
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Call Forwarding

One of the convenient features of Skype is the ability to automatically for-
ward incoming calls. The call can be forwarded to a Skype Name of your
choosing. Optionally, it can be forwarded to a regular telephone number,
although you may have to pay a fee for SkypeOut charges. What happens if
the Skype number you are forwarding to doesn’t pick up the call? Skype
allows you to designate up to three call forwarding numbers, and each is
tried in succession.

To use Call Forwarding, follow these steps:

1. Choose Tools=>Call Forwarding to open a window and choose your
call forwarding settings.

2. Select the Forward Calls When I'm Not on Skype check box and enter
a phone number.

If you need more than one forwarding number, click the Advanced
Settings link. (See Chapter 9 for more details about Call Forwarding.)

Send SMS Message

Skype has a Short Message Service (SMS) through which you can send brief
text messages to mobile phones and devices that support the Global System
for Mobile Communications (GSM). To use this service, follow these steps:

1. Choose Tools=>Send SMS Message.

2. In the Add to SMS window, select names appearing in your mobile-
enabled and SkypeOut contacts and click the Add button to add them
to the SMS Recipients list box.

Alternatively, just click and drag the name over to the SMS Recipients
list box.

If you want to send an SMS message to a phone number that’s not on
any of your lists, space is available for entering the number. Click the
Add button to add it to your list of recipients.

3. Click the OK button in the Add to SMS window and then enter your
message in an SMS window; click the Send SMS button to send it.

See Chapter 9 for more details on SMS messaging.

Ringtone

Skype lets you set the kind of ringtone you want to hear when someone calls
you. Choosing Tools>Ringtones lets you navigate and select from items in a
submenu. You can find out more about customizing ringtones in Chapter 4.
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If you are using a wireless headset and someone calls you on Skype, it would
be nice to know who’s calling without having to look at your computer
screen. There is third-party software that you can obtain to accomplish this;
read about it in Chapter 9.

Share Skype with a Friend

To encourage your friends or others to try Skype, you may want to send

an eCard with information about Skype and its download links. Choose
Tools=>Share Skype with a Friend to open a form on which you can construct
an invitation to use Skype and have the form emailed.

Recent Chats

Skype supports text chats between you and your fellow skypers. Not every-
body will sit by his or her computer to keep a chat session going. And you
may be in the habit of shutting down your computer every night before you
go to sleep. What happens to your chat? Conveniently, Skype remembers the
chat content and lets you resume where you left off.

To resume a chat, choose Tools>Recent Chats and select from a list of recent
chats. If the chat has not been given a title, what shows is the last line of the
chat. (See Chapter 6 for much more about chats.)

Bookmarked Chats

Although the Recent Chats feature is useful, you may want to retain the
chat to keep it live and ongoing indefinitely. Skype gives you this ability
when you bookmark a chat. Choosing Tools=>Bookmarked Chats lets you
open and resume your bookmarked chats. See Chapter 6 for more about
bookmarking a chat.

Change Language

Parlez-vous francais? Sprechen sie Deutsch? ;Habla espafol? The Skype
program can be set to more than 27 different languages. You can set your
language preference by choosing Toolsm>Change Language and picking one
of the languages listed in the submenu.

Options

Skype lets you set your application preferences for the following features:
General options, Privacy, Sounds, Sound devices, Hotkeys, Connection,
Updates, and Advanced settings (see Chapter 4); Videoconferencing

(see Chapter 7); and Call Forwarding, Voicemail, and SMS Messages (see
Chapter 10).
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Part I: Getting Started with Skype

The Call menu

The Call menu enables you to manage your calls. If the Call menu appears
grayed out, you are not actively engaged in any calls on Skype. While you are
actually on a Skype call, or receiving an incoming call, the menu is no longer
grayed out.

The following options are available from the Call menu.

Answer

You can answer an incoming call from the menu, but it is probably easier to
click the green call button that is displayed with incoming calls.

Ignore

This option lets you ignore an incoming call so that you won’t hear it ring and
can continue your activities without interruption.

Resume
You can place a call on hold; Resume enables you to resume the call.

Hold

You can place a call on hold and answer an incoming call if you happen to
already be talking to someone on Skype and receive a call from someone else.

Mute/Unmute Microphone

During a call, you can select Mute Microphone. When you do, your micro-
phone stops sending sound to the audio-in device. While the microphone is
muted, the Mute microphone option changes to Unmute microphone.

Hang Up

At any time during a call, you can click the red hang up button to end the call.

All the items available from the Call menu are generally avai